Inhalt
Das BMD Web bietet keinen Ersatz der NTCS, sondern die Möglichkeit für den Unternehmer und seine Mitarbeiter, jederzeit unabhängig von Ort und Hardware, auf bestimmte Programmteile der BMD Software zuzugreifen.
Mit der BMD Web-Eingangsrechnungskontrolle können Sie als Web-Benutzer über ihr Tablet etc. von extern, ohne eine NTCS Installation, Eingangrechnungen ähnlich wie Sie es in der Eingangsrechnungskontrolle in der NTCS gewöhnt sind, inklusive Dokumente und Kostendaten erfassen, bearbeiten, kontieren und freigeben.
Die letztendliche Verbuchung erfolgt anschließend über die NTCS.
Voraussetzung für die Verwendung von BMD Web ist die BMD Web-Serverlizenz.
Für die Verwendung der BMD Web ER-Kontrolle benötigen Sie abhängig vom gewünschten Funktionsumfang und von der gewünschten Ausführungsart der Aufgaben (einfache Freigabe in den BMD Web-Aufgaben oder Wechsel bei der Freigabe in die BMD Web-Eingangsrechnungsübersicht mit vollem Funktionsumfang) bzw. Verarbeitung und Freigabe über BMD Go weitere Lizenzen.
Bei Fragen zur Lizenzierung wenden Sie sich bitte an unseren BMD Verkauf.
Zur Ausführung der Webanwendungen sollten unbedingt die Browser Google Chrome oder Microsoft Edge verwendet werden! Andere Browser werden nicht unterstützt und es kann zu Darstellungsproblemen kommen.
Nähere Details zu den Voraussetzungen für BMD Internetprodukte finden Sie auf unserer
Homepage.
Der Zugang für BMD Web muss von einem Techniker erstellt werden. Diverse Installationsanleitungen finden Sie auf unserer Homepage unter Technik → Technische Dokumentationen. Von Ihrem Techniker erhalten Sie einen Link für den Einstieg, wo Sie sich mit dem NTCS User anmelden können (gleiche Zugangsdaten wie beim NTCS Einstieg). Es muss somit kein eigener User angelegt werden. Ansonsten sind keine Voreinstellungen zu treffen.
Nach der Anmeldung werden auf der BMD Web-Startseite standardmäßig die übergeordneten Pakete angezeigt. Mit einem Klick auf das entsprechende Paket gelangen Sie zu den einzelnen Funktionen.
Es sind nur jene Pakete sichtbar, für die Sie eine Lizenz erworben haben.
Allgemeine Informationen zum Anmelde- bzw. Startbildschirm sowie zur Basiseinstellung der BMD Web-Fenster und der Layouteinstellungen finden Sie in der Onlinehilfe
BMD Web: Allgemeine Bedienelemente.
Auf der BMD Web-Startseite gelangen Sie über die Schaltflächen FIBU → ER-Kontrolle in das Erfassungsfenster der BMD Web-Eingangsrechnungskontrolle.
Die BMD Web-Ansicht der ER-Kontrolle ist standardmäßig untergliedert in folgende Detailbereiche:
Buchungsbezogene Notiz
Für die buchungsbezogene Notiz gibt es in der Web-ER-Kontrolle keinen eigenen Bereich wie in der NTCS ER-Kontrolle, aber sie kann als zusätzlicher Reiter mit Bearbeitungsfunktion im Bereich der Dokumentenvorschau neben den Reitern "Dokumentenvorschau" und "Lieferanteninfo" über die Layoutgestaltung ergänzt werden.
Die buchungsbezogene Notiz kann auch im Bereich Eingangsrechnungen als eigenes Feld/eigene Spalte angezeigt bzw. auch erfasst werden und wird im Mouseover-Text angezeigt. Es ist auch möglich, beinhaltend in der Spalte "Notiz" zu filtern/suchen.
Sie können Ihre Web-Oberfläche individuell gestalten:
- Die einzelnen Bereiche können rechts oben über die Schaltfläche weitere Funktionen
→ "Layout ändern" beliebig angeordnet und optionale Bereiche ein- bzw. ausblendet werden.
- Über die Funktionen "Erweitern"
bzw. "Verkleinern"
der jeweiligen Bereiche können diese vollständig angezeigt oder eingeklappt werden.
Die geänderten Einstellungen werden automatisch userbezogen gespeichert und können bei Bedarf über die weiteren Funktionen mit "Layout zurücksetzen" wieder auf den Standard zurückgestellt werden.
Sollen Layouteinstellungen für mehrere oder alle User oder soll ein neuer Standard festgelegt werden, kann dies im jeweiligen Programm in der NTCS oder auch im BMD Web erfolgen. In der NTCS steigen Sie dazu im jeweiligen Programm in das Burger-Menü unter "Administration" ein. Eine nähere Beschreibung zu den hier gelisteten Funktionen finden Sie in der Onlinehilfe
Die BMD NTCS Oberfläche mit FLEX-Design im Punkt
Administration.
Adäquat dazu kann die Layoutgestaltung auch im jeweiligen Programm im BMD Web rechts oben über die Schaltfläche weitere Funktionen
→ "Layout ändern" bzw. können unter "erweitert" die Liste der Layouts sowie das Speichern als Standard bzw. für Layoutgruppe aufgerufen werden.
Es wird empfohlen, Änderungen bzw. die Speicherung von Standardlayouts an Randzeiten bzw. nur wenn alle anderen Benutzer das betroffene Fenster geschlossen haben, durchzuführen, um Konflikte zu vermeiden.
Die Feldauswahl kann der Web-Anbieter in der NTCS in der ER-Kontrolle einstellen.
Aber auch der Web-User kann die Feldauswahl in der Web-ER-Kontrolle über die Schaltfläche "Einstellungen"

im jeweiligen Bereich definieren, wenn die dafür notwendige Berechtigung vorhanden ist.
Nach Anpassung der Feldauswahl können die Einstellungen mit "Speichern" oder "Speichern unter..." (mit der Plattformart "BMDWeb") dauerhaft festgelegt werden.
Sie können zwischen allen Firmen und Fibus wechseln, für welche Sie berechtigt sind, um dort Eingangsrechnungen zu erfassen, einzusehen oder zu bearbeiten.
Die Einstiegsfelder können bei Bedarf um weitere Felder ergänzt werden und ermöglichen es Ihnen, eine genaue Selektion der angezeigten Eingangsrechnungen vorzunehmen. Sie können beispielsweise die bereits erfassten Eingangsrechnungen bestimmter Mitarbeiter, für einen bestimmten Zeitraum (Felder Von-/Bis-Belegdatum), für eine bestimmte Filiale oder nach Lieferscheinnummer anzeigen lassen. Welche Einstiegsfelder hier zur Verfügung stehen, können Sie in der ER-Kontrolle in der NTCS oder auch in der Web-ER-Kontrolle in der Feldauswahl über die Schaltfläche "Einstellungen"

bzw. mit Strg + F9 definieren. Standardmäßig werden die Felder Firma, Fibu, Mitarbeiter und Filiale angezeigt.
Über die Funktionen "Erweitern"

bzw. "Verkleinern"

kann dieser Bereich vollständig angezeigt oder eingeklappt werden.
Im Bereich Eingangsrechnungen werden alle bereits erfassten Eingangsrechnungen entsprechend der Filterung in den Einstiegsfeldern gelistet.
Combobox
Zusätzlich verfügt dieser Bereich rechts oben über eine Combobox, in der ergänzend nach folgenden Optionen gefiltert werden kann:
- Alle
- Neu erfasste
- Rechnungen zum Bearbeiten
- Rechnungen bearbeitet historisch
- Zum Buchen freigebebene
- Abgelehnte
- Alle nicht verbuchten
- Skontofällige
- Nettofällige
- Überfällige
- Verbuchte
| Mit Mitarbeiterauswahl | Ohne Mitarbeiterauswahl
|
| Alle | Es werden alle Rechnungen angezeigt, die dem Mitarbeiter zugeordnet sind (= wie Status "Rechnungen zum Bearbeiten" mit Mitarbeiter). | Es werden alle Rechnungen angezeigt, egal welchem Status sie zugeordnet sind. |
Neu erfasste | - | Es werden alle Rechnungen angezeigt, die neu erfasst und noch keinem Mitarbeiter zur Freigabe zugeteilt worden sind. |
Rechnungen zum Bearbeiten | Es werden alle Rechnungen angezeigt, die dem Mitarbeiter zur Freigabe zugeordnet sind (= wie Status "Alle" mit Mitarbeiter). | Es werden alle Rechnungen angezeigt, die im Moment einem Mitarbeiter zur Freigabe zugeordnet sind. |
Rechnungen bearbeitet historisch | Es werden alle Rechnungen angezeigt, die jemals von einem bestimmten Mitarbeiter freigegeben worden sind (aktuelle Rechnungen zur Freigabe werden hier nicht angezeigt). | - |
Zum Buchen freigegebene | - | Es werden alle Rechnungen angezeigt, die über die Freigabe den Status "zum Buchen freigegeben" erhalten haben (z. B. manuelle Freigabe oder über Workflow). Dieser Punkt bedeutet jedoch nicht, dass die Rechnung vollständig ist. |
Abgelehnte | Es werden alle Rechnungen angezeigt, bei denen beim Abbruch der Mitarbeiter eingegeben worden ist. | Es werden alle Rechnungen angezeigt, bei denen der Workflow abgebrochen worden ist. |
| Es werden alle Rechnungen angezeigt, die noch nicht verbucht und dem Mitarbeiter zur Genehmigung zugeordnet worden sind. | Es werden alle Rechnungen angezeigt, die noch nicht verbucht worden sind, egal welchen Status sie zugeordnet sind. |
Skontofällige, Nettofällige, Überfällige
| Es werden die nicht verbuchten Rechnungen sowie die verbuchten Rechnungen, die sich noch laut Workflow im Umlauf befinden, unter der jeweiligen Combobox angezeigt - unabhängig davon, ob diese schon bezahlt sind.
Die Fälligkeit wird vom Tagesdatum berechnet. | Es werden die nicht verbuchten Rechnungen sowie die verbuchten Rechnungen, die sich noch laut Workflow im Umlauf befinden, unter der jeweiligen Combobox angezeigt - unabhängig davon, ob diese schon bezahlt sind.
Die Fälligkeit wird vom Tagesdatum berechnet. |
Verbuchte | - | Es werden alle Rechnungen angezeigt, die in der NTCS verbucht worden sind. |
Buchungsstatus
Bei jeder Rechnung wird links außen ein Kennzeichen angezeigt, das den Status der Rechnung kennzeichnet. Dieser Status beschreibt, ob die Rechnung vollständig bzw. zum Buchen freigegeben ist:
| Rechnung ist vollständig und zum Buchen freigegeben. |
| Rechnung ist vollständig, aber noch nicht zum Buchen freigegeben.
|
| Rechnung ist unvollständig und noch nicht zum Buchen freigegeben. |
| Unklarer Status der Verbuchung In Ausnahmefällen können beim Verbuchen in der NTCS ER-Kontrolle Probleme auftreten. Wird die Verbuchung dann abgebrochen, wird dieser Status gesetzt. Betroffene Rechnungen können nur in der NTCS ER-Kontrolle berichtigt werden.
Nähere Informationen finden Sie in der NTCS Fensterhilfe ER-Kontrolle. |
| |
Hinweis
| Eine Kurzinfo wird im Mouseover-Text angezeigt. Ist eine Rechnung unvollständig, kann in der NTCS ER-Kontrolle mit der Funktion "Buchungsstatus (Alt + S)" kontrolliert werden, welche Daten fehlen bzw. fehlerhaft sind. |
Feldauswahl
Die Feldauswahl für die Erfassung kann in der ER-Kontrolle in der NTCS oder auch in der Web-ER-Kontrolle über die Schaltfläche "Einstellungen"

definiert werden, wenn die dafür notwendige Berechtigung vergeben worden ist.
Nach Anpassung der Feldauswahl kann die Einstellung mit "Speichern" oder "Speichern unter..." (mit der Plattformart "BMD Web") dauerhaft festgelegt werden.
Detaillierte Informationen zu den Feldern und der Feldbeschreibungen finden Sie im Punkt
Standardfeldauswahl.
Der Bereich Eingangsrechnungen enthält am unteren Ende eine Filtermöglichkeit, um innerhalb der eingeblendeten Spalten/Felder nach bestimmten Inhalten suchen zu können. Sie haben die Möglichkeit, mittels der Schaltfläche

"Umschalten" zwischen klassischem und kompaktem Filter zu wählen.
Die Dokumentenvorschau und die Lieferanteninfo teilen sich einen gemeinsamen Frame und werden rechnungsbezogen angezeigt. Durch Anklicken des jeweiligen Reiters kann zwischen der Anzeige der Dokumentenvorschau und der Lieferanteninfo gewechselt werden.
Optional kann über die Layoutgestaltung als weiterer zusätzlicher Reiter mit Bearbeitungsfunktion auch die Notiz neben den Reitern "Dokumentenvorschau" und "Lieferanteninfo" ergänzt werden.
Die buchungsbezogene Notiz kann auch im Bereich Eingangsrechnungen als eigenes Feld/eigene Spalte angezeigt bzw. auch erfasst werden und wird im Mouseover-Text angezeigt. Es ist auch möglich, beinhaltend in der Spalte "Notiz" zu filtern/suchen.
Der Vorteil dieser Anzeige über die Tabreiter ist, dass beim Wechsel eines Datensatzes (der Rechnung) auch das Dokument in der Vorschau bzw. die Lieferanteninfo bzw. die Notiz sofort aktualisiert wird. Das bedeutet, dass Sie beim Durchklicken der einzelnen Rechnungen stets das richtige Dokument in der Vorschau sehen, ohne es extra öffnen zu müssen. Zudem können Sie jederzeit bei Bedarf per Mausklick zur aktuellen Lieferanteninformation bzw. Notiz wechseln.
Über die Funktionen "Erweitern"

bzw. "Verkleinern"

kann dieser Bereich vollständig angezeigt oder eingeklappt werden.
Dieser Bereich kann rechts oben über die Schaltfläche weitere Funktionen
→ "Layout ändern" beliebig angeordnet und ein- bzw. komplett ausblendet werden.
Funktionen im Bereich Dokumentenvorschau
Handelt es sich bei dem zugeordneten Dokument um eine mehrseitige Rechnung, wird das in der Menüleiste der Dokumentenvorschau oben angezeigt, und daneben befinden sich die Pfeile zum Blättern. Mit den Zeichen Plus und Minus kann das Dokument in der Vorschau vergrößert bzw. verkleinert werden.
Sie haben die Möglichkeit, Dokumente auch mittels Drag & Drop auf die Datenzeile der erfassten Rechnung zu ziehen oder hier im kombinierten Bereich für Dokumentenvorschau/Lieferanteninfo am unteren Ende der Dokumentenvorschau in die extra mit den Worten "Legen Sie Ihre Datei hier ab!" gekennzeichnete Dropzone zu ziehen. Im Anschluss öffnet sich ein Fenster zum Hochladen des Dokuments mit entsprechenden Informationen wie Dateiname, Dateigröße und Dateistatus und nach Bestätigung des Hochladens die Beschlagwortungsmaske für die Archivierung.
Sind einer Rechnung weitere Dokumente zugeordnet, erkennen Sie das über die Schaltfläche

"Vorschaubilder" in der Miniaturansicht bzw. stehen in der Vorschau am unteren Ende links zwei Pfeile zum Wechseln zwischen den zugeordneten Dokumenten zur Verfügung.
Zusätzlich kann das einzelne Dokument gleich direkt in der Vorschau bearbeitet werden. Zur Bearbeitung finden Sie in der Menüleiste der Dokumentenvorschau mit einem Klick auf die Schaltfläche

"weitere Funktionen" diverse Anzeige-Einstellungsmöglichkeiten und weitere Bearbeitungswerkzeuge.
Die Dokumentenvorschau kann in der BMD Web ER-Kontrolle allerdings nicht als "eigenständiges Fenster", wie es in der NTCS üblich ist, eingestellt werden.
Lieferanteninfo
Möchten Sie nähere Informationen (wie z. B. Saldo, Adresse, Konditionen, UID-Nummer, Bankverbindungsdaten, Kontonotiz usw.) über den zur markierten Rechnung erfassten Lieferanten abrufen, können Sie dies hier im kombinierten Bereich für Dokumentenvorschau/Lieferanteninfo über den Reiter Lieferanteninfo erledigen.
Explizit für die Lieferanteninfo haben Sie die Möglichkeit, rechts oben über die Schaltfläche

"Einstellungen" in der Überschriftenleiste die Ansicht unter Extras auf "Ansicht mehrzeilig" umzustellen.
Buchungsbezogene Notiz
Für die buchungsbezogene Notiz gibt es in der Web-ER-Kontrolle keinen eigenen Bereich wie in der NTCS ER-Kontrolle.
Die buchungsbezogene Notiz kann im Bereich Eingangsrechnungen als eigenes Feld/eigene Spalte angezeigt bzw. auch erfasst werden und wird im Mouseover-Text angezeigt. Es ist auch möglich, beinhaltend in der Spalte "Notiz" zu filtern/suchen.
Optional kann über die Layoutgestaltung als weiterer zusätzlicher Reiter mit Bearbeitungsfunktion auch die Notiz neben den Reitern "Dokumentenvorschau" und Lieferanteninfo" ergänzt werden.
Die Kontierung und die Kostenaufteilung sind standardmäßig im unteren Bereich auf zwei Reiter aufgeteilt.
Hier kann die Kontierung bzw. eine etwaige Kostenerfassung für die oben gelistete bzw. markierte Rechnung erfasst werden. Die Erfassung erfolgt adäquat zu den Funktionen der Buchungszeile im Buchungsprogramm. Nähere Informationen entnehmen Sie dem nachfolgenden Punkt
Rechnungskontierung und Kostendatenerfassung.
Die Feldauswahl für die Erfassung kann in der ER-Kontrolle in der NTCS oder auch in der Web-ER-Kontrolle über die Schaltfläche "Einstellungen"

definiert werden, wenn die dafür notwendige Berechtigung vergeben worden ist.
Nach Anpassung der Feldauswahl kann die Einstellung mit "Speichern" oder "Speichern unter..." (mit der Plattformart "BMD Web") dauerhaft festgelegt werden.
Über die Funktionen "Erweitern"

bzw. "Verkleinern"

kann dieser Bereich vollständig angezeigt oder eingeklappt werden.
Dieser Bereich kann rechts oben über die Schaltfläche weitere Funktionen
→ "Layout ändern" beliebig angeordnet und ein- bzw. komplett ausblendet werden.
Wird eine Rechnung im Bereich Eingangsrechnungen mit der Funktion "Neu" neu angelegt oder wählen Sie bei einer bereits erfassten Rechnung die Funktion "Bearbeiten", so öffnet sich automatisch die Erfassungszeile zur Bearbeitung.
Nachdem alle notwendigen Rechnungsdaten erfasst, kontrolliert und bearbeitet worden sind, können diese mit der Speicherschaltfläche oder der Tastenkombination Strg + S gespeichert und im Anschluss freigegeben werden.
Die Beschreibung zum Speichern der Rechnungsdaten finden Sie im Punkt
Speicherung und Archivierung der Eingangsrechnung und den darauffolgenden Punkten in dieser Dokumentation.
Solange die Eingangsrechnung nicht vollständig erfasst und anschließend freigegeben wird, kann diese unabhängig von einer vollständigen Kontierung nicht verbucht werden. In diesem Fall wird ein Sperrsymbol

im Feld "Buchen-Sperre" angezeigt.
Achtung! | Eine Verbuchung der Eingangsrechnung kann ausschließlich über die NTCS ER-Kontrolle erfolgen. Erst wenn die Buchungen in der NTCS verbucht worden sind, werden diese in den Bildschirmansichten angezeigt und sind in den diversen Auswertungen sowie gegebenenfalls im Zahlungsverkehr ersichtlich. |
Im Folgenden finden Sie die Beschreibung (gilt gleichermaßen für NTCS ER-Kontrolle als auch die BMD Web ER-Kontrolle) zu den Spalten (Feldauswahl/Feldbeschreibung) des Bereiches "Rechnungen" sowie einige Besonderheiten wie die automatische Belegnummernvergabe, die Belegnummernprüfung, das Arbeiten mit Dokumente und Notizen.
Eine Beschreibung der einzelnen Funktionen in der Web-ER-Kontrolle finden Sie im nachfolgenden Punkt
Funktionen.
Die Feldauswahl für die Erfassung kann in der ER-Kontrolle in der NTCS oder auch in der Web-ER-Kontrolle über die Schaltfläche "Einstellungen"

definiert werden, wenn die dafür notwendige Berechtigung vergeben worden ist.
Nach Anpassung der Feldauswahl kann die Einstellung mit "Speichern" oder "Speichern unter..." (mit der Plattformart "BMD Web") dauerhaft festgelegt werden.
Für die Rechnungserfassung ist eine Standardfeldauswahl voreingestellt, die Sie Ihren Bedürfnissen anpassen können:
Standardfelder Eingangsrechnung Interne Belegnummer | Die interne Belegnummer kann nur numerisch eingegeben werden.
Die interne Belegnummer wird immer bei der Eingabe geprüft. Dabei wird geprüft, ob diese generell bereits in der ER-Kontrolle erfasst wurde.
Bei der Verbuchung der Eingangsrechnungen wird zusätzlich die interne und externe Belegnummer lt. Einstellung am Buchungssymbol geprüft.
Wird eine Eingangsrechnung in die NTCS verbucht und es ist gewünscht, alphanumerische Werte in das Feld "Belegnummer" zu übernehmen, dann kann in der ER-Kontrolle anstatt der "internen Belegnummer" das Feld "interne Belegnummer (alphanumerisch)" verwendet werden. Dann wird diese Belegnummer anstelle der "internen Belegnummer" in die Buchhaltung übernommen. Die automatische Beleg-Nr.-Vergabe kann im ER-Kontrolle Parameter "Interne Beleg-Nr Vergabe" aktiviert/deaktiviert werden. Für die automatische Beleg-Nr.-Vergabe gilt: Beleg-Nr. wird je nachdem, ob mit/ohne Filiale gearbeitet wird, je FIBU (und je Filiale) fortlaufend vergeben.
Wird bei der Neuanlage eine andere Beleg-Nr. eingegeben als vorgeschlagen, kommt beim Speichern die Abfrage, ob die fortlaufende Beleg-Nr. geändert werden soll.
Wird eine ER gelöscht und die darauf vergebene Beleg-Nr. entspricht der fortlaufenden (letzten) Beleg-Nr., wird die fortlaufende Beleg-Nr. geändert (um 1 reduziert). Die Beleg-Nr. der gelöschten ER wird dann bei der nächsten Neuanlage wieder vorgeschlagen.
Nach Eingabe der Belegnummer wird die Prüfung auf doppelte Belegnummern gestartet. Es wird entweder die "interne Belegnummer" oder die "interne Belegnummer (alphanumerisch)" in der gesamten Buchhaltung geprüft. Beide Felder können nicht gleichzeitig geprüft werden! |
Externe Belegnummer | In diesem Feld kann die externe Belegnummer erfasst werden.
Mit dem Parameter "Prüfung ext. BelegNr" kann eingestellt werden, ob die externe Belegnummer bereits beim Erfassen bzw. Buchungen Importieren oder Verschieben aus BMD Scan in die ER-Kontrolle je Lieferant geprüft werden soll. FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Allgemeine oder Firmenbezogene Einstellungen → Allgemein → Prüfung ext.BelegNr Voraussetzung ist die Einstellung der Belegnummerprüfung am verwendeten Buchungssymbol im Bereich "Kontrollen" unter "Kontrolle externe Beleg-Nr". Hier ist "Kontrolle je PersKto/BuSymbol" zu hinterlegen.
Die interne Belegnummer wird immer bei der Eingabe geprüft. Dabei wird geprüft, ob diese generell bereits in der ER-Kontrolle erfasst wurde.
Bei der Verbuchung der Eingangsrechnungen wird zusätzlich die interne und externe Belegnummer lt. Einstellung am Buchungssymbol geprüft. |
Belegdatum | Als Belegdatum wird das Tagesdatum vorgeschlagen, wenn es innerhalb des Wirtschaftsjahres liegt. Wenn dieses nicht im WJ liegt und der Parameter "Vorschlag Buchungsperiode" auf "Kein Vorschlag" eingestellt ist, erscheint folgende Meldung: "Das eingegebene Datum liegt außerhalb des Wirtschaftsjahres. Soll die Buchungsperiode auf Periode X gesetzt werden?" |
Valutadatum | Hier kann das Valutadatum der Rechnung übergeben werden.
Bei der Eingabe wird eine Meldung ausgegeben, wenn das Valutadatum um mehr als ein Jahr vom Belegdatum abweicht. Wird das Valutadatum manuell eingegeben oder automatisch übernommen mittels Makro oder Parametereinstellung Valutadatum = Tagesdatum, wird anstatt des Belegdatums das Valutadatum für die Fälligkeitsberechnung herangezogen.
Den o. a. Parameter finden Sie in der ER-Kontrolle unter Extras → Einstellungen für ER-Kontrolle → FIBU → Vorschlagswert Valutadatum. |
Lieferantenkonto | Eingabe des Lieferantenkontos. Ist das eingegebene Lieferantenkonto in der FIBU nicht vorhanden, kann dieses automatisch aus dem Standardkontenrahmen oder aus dem PersKto-Standardkontenrahmen übernommen werden (beispielsweise bei Firmengruppen).
Beim Erfassen der Eingangsrechnung kann das Kontoblatt über Funktionen → Kontoblatt oder mit "Strg + K" geöffnet werden. Wurde bereits ein Konto erfasst, dann wird direkt auf das Kontoblatt des jeweiligen Kontos verzweigt. Wurde noch kein Konto erfasst, dann wird das Kontoblatt (ohne Kontenvorschlag) geöffnet und man kann mit F4 ein Konto suchen.
Ist das Feld "Lieferantenkonto" befüllt, kann man über Funktionen → Kontostammdaten oder mit "Strg + N" in die Stammdaten des jeweiligen Kontos für etwaige Kontrollen oder Änderungen verzweigen.
Mit der Funktionstaste  (F8) kann die UID-Nummern-Prüfung Stufe 2 aufgerufen werden. Danach öffnet sich ein Fenster, in welchem die Prüfung mit F3 gestartet werden kann. Ist in den Parametern die Prüfung aktiviert und auf "Ja" gestellt, wird diese im Hintergrund durchgeführt und protokolliert. FIBU → Stammdaten → FIBU Parameter → Buchen → Allgemeine oder Firmenbezogene Einstellungen → Allgemein → Prüfung UID-Lieferanten Bei Eingabe einer ungültigen oder unbekannten UID-Nummer öffnet sich automatisch das Prüfungsprotokoll mit dem entsprechenden Vermerk. Hat ein Lieferant keine UID-Nummer, kann am Kontenstamm im Feld "UID-Nummer" der Wert "-" oder "KEINEUID" hinterlegt werden. In diesen Fällen wird keine UID-Nummernprüfung durchgeführt.
|
Rechnungsart | Die Rechnungsart ist nur in Verbindung mit der WWS von Bedeutung und kann nur verändert werden, sobald in der Warenwirtschaft eine Warenannahme gebucht worden ist. Allerdings kann die Rechnungsart auch nur dann verändert werden, wenn noch kein Lieferschein (Warenannahme) der Eingangsrechnung zugeordnet ist. Folgende Ausprägungen stehen Ihnen zur Verfügung: - Eingangsrechnung
- Frachtrechnung
- Spesenrechnung
|
Buchungstext |  Funktion F4: Anzeige der zuletzt verwendeten ER-Buchungstexte des Kontos.  Funktion F8: Anzeige und Bearbeitungsmöglichkeit der Buchungstextkürzel. Strg + F2: Kontobezeichnung übernehmen Hinweis | Um einen mit F4 automatisch übernommen Text schneller um weitere Inhalte ergänzen zu können, kann der Parameter FIBU → Buchen → Allgemeine oder Firmenbezogene Einstellungen → Eingabe → Stehenbleiben Buchungstext auf "Ja" gesetzt werden. Somit bleibt der Cursor im Feld "Buchungstext" stehen. |
Standardmäßig werden die 10 häufigsten Buchungstexte zum bereits eingegebenen Konto in der Schnellsuche angezeigt. Datenbasis bilden die Buchungstexte der aktuellen FIBU sowie der Vorjahres-FIBU. Ist dies nicht gewünscht, kann man die Anzeige mittels Parameter auf inaktiv setzen. Die Einstellung finden Sie unter TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Schnellsuche / KI-Suche → Buchungstext-Schnellsuche: hier das Symbol  anklicken und das Häkchen bei "aktiv" entfernen. Diese Einstellung gilt gleichzeitig für den Buchungstext beim Erfassen als auch beim Kontieren. Wurde am Kontenstamm des Personenkontos ein "Vorschlag Buchungstext" hinterlegt, wird dieser als Buchungstext übernommen.
Es kann auch ein Vorschlag für den Buchungstext am verwendeten Buchungssymbol hinterlegt werden. Für die Hinterlegung am Buchungssymbol ist zu beachten, ob beim Erfassen ein bestimmtes oder kein Buchungssymbol erfasst wird. Wird kein Buchungssymbol erfasst, gilt als Rückfallebene das Symbol "ER" und die Hinterlegung hat bei Bedarf hier zu erfolgen.
Wurde am verwendeten Buchungssymbol im Feld "Vorschlag Buchungstext (Bezeichnung)"eine Auswahl getroffen (Konto-, Gegenkonto-, Kostenstellenbezeichnung), so wird diese in den Buchungstext übernommen. Werden am verwendeten Buchungssymbol im Feld "Vorschlag Buchungstext" Textvariablen hinterlegt (nur wirksam, wenn Feld "Vorschlag Buchungstext (Bezeichnung )" auf "kein Vorschlag"), werden diese Texte bei Auffüllung der erforderlichen Datenfelder in der Erfassungsmaske der ER-Kontrolle, in das Feld Buchungstext übernommen. Verwaltung von Textkürzel: Sie können hier FIBU-bezogen oder allgemein Textkürzel für den Buchungstext anlegen und bearbeiten. Bei der nächsten Buchung wird durch die Eingabe des Textkürzels + Enter der hinterlegte Buchungstext automatisch in die Buchungszeile übernommen. Das Textkürzel kann 10-stellig (alphanumerisch) angelegt werden.
Wenn keine allgemeinen Buchungstextkürzel vorhanden sind, können diese manuell über Extras → "Import allgemeine Kürzel" eingespielt werden. (NTCS-Verzeichnis/Daten/Standards/Account/STD/BUTEXTKUERZEL.csv) Vorhandene Textkürzel werden nicht überschrieben.
Weiters können auch Buchungstexte mittels Variablen hinterlegt werden, welche nach Aufruf des Textkürzels + Enter automatisch durch den jeweiligen Text ersetzt werden. Beachten Sie in diesem Zusammenhang, dass manche Variablen wie z. B. die Gegenkontobezeichnung bei der Erfassung noch als Variable angezeigt werden und erst bei der Verbuchung umgewandelt werden können. Die jeweiligen Textkürzel können mit dem Symbol  ausgewählt werden.
Bei allen Platzhaltern, die sich auf Monat und Jahr beziehen, öffnet sich folgendes Fenster, in welchem das gewünschte Format angegeben werden kann.
Je nach Auswahl wird die entsprechende Variable gesetzt:
|
Betrag | In diesem Feld kann der Bruttobetrag der Eingangsrechnung erfasst werden. Ist im Buchungsprogramm im Parameter "Hinweis bei Buchungen ab 10.000,-" das gewünschte Belegsymbol hinterlegt, dann wird diese Betragsgrenze auch bei der ER-Kontrolle geprüft. D. h., bei der Erfassung einer ER wird bei der Betragseingabe die Prüfung durchgeführt und ggf. die Meldung "Bitte überprüfen Sie zu Ihrer eigenen Sicherheit, ob die Rechnungsmerkmale vollständig sind, damit der Vorsteuerabzug nicht verloren geht!" ausgegeben. Das Belegsymbol kann direkt bei der Erfassung eingegeben werden. Wird kein Symbol eingegeben, dann wird jenes Symbol geprüft, welches bei der letzten Verbuchung der Eingangsrechnungen aus der ER-Kontrolle eingegeben wurde. Dieses Buchungssymbol wird intern gespeichert und somit bei der nächsten Erfassung für die Prüfung herangezogen. |
ZZiel | Hier kann das Nettozahlungsziel in Tagen bzw. das konkrete Fälligkeitsdatum eingegeben werden. Standardmäßig wird auf die Zahlungskondition des Kontenstamms zurückgegriffen. Im Falle einer Abweichung vom Kontenstamm kann hier ein Wert erfasst werden. Wird das Zahlungsziel 0 oder kein Zahlungsziel erfasst, wird die Rechnung ohne Zahlungsziel verbucht.
Mittels Parameter kann das gewünschte Eingabeformat (Tage oder konkretes Fälligkeitsdatum) für die Fälligkeit festgelegt werden. FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Allgemein → Zahlungskonditionen Eingabe
Dieser Parameter greift für die Felder "ZZiel", "SktoTage" und "SktoTage2". |
SktoProz | Skonto-Prozent |
SktoTage | Skontofälligkeit in Tagen bzw. Fälligkeitsdatum. Standardmäßig wird auf die Zahlungskondition des Kontenstamms zurückgegriffen. Im Falle einer Abweichung vom Kontenstamm kann hier ein Wert erfasst werden. Mittels Parameter kann das gewünschte Eingabeformat (Tage oder konkretes Fälligkeitsdatum) für die Fälligkeit festgelegt werden.
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Allgemein → Zahlungskonditionen Eingabe Dieser Parameter greift für die Felder "ZZiel", "SktoTage" und "SktoTage2". |
Die gesamte Auswahl und Feldbeschreibung aller möglichen Felder für die Erfassung der Eingangsrechnungen finden Sie unter
Felder Eingangsrechnung.
Sowohl das Fenstermenü als auch teilweise die einzelnen Bereiche verfügen über spezifische Funktionen, die in den nachfolgenden Tabellen beschrieben werden.
Allgemeine Standardfunktionen
Zu den allgemeinen Standardfunktionen im Bereich Eingangsrechnungen bzw. Kontierung/Kostenaufteilung zählt z. B. die Tabulatortaste, damit springt der Cursor auf das nächste Eingabefeld. Mit der Tastenkombination TAB + Umschalt wird in das vorherige Eingabefeld gewechselt.
Eingaben können entweder über eine Speicherschaltfläche bzw. mit der Tastenkombination Strg + S gespeichert oder mit der Abbrechenschaltfläche bzw. Esc abgebrochen werden.
Für die automatische Beleg-Nr.-Vergabe gilt:
- Die interne Belegnummer wird je nachdem, ob mit oder ohne Filiale gearbeitet wird, je Fibu (und je Filiale) fortlaufend vergeben.
- Wird bei der Neuanlage eine andere interne Belegnummer eingegeben als vorgeschlagen, kommt beim Speichern die Abfrage, ob die fortlaufende Belegnummer geändert werden soll.
- Wird eine Eingangsrechnung gelöscht und entspricht die darauf vergebene Belegnummer der fortlaufenden (letzten) Belegnummer, wird die fortlaufende Belegnummer geändert (um 1 reduziert). Die Belegnummer der gelöschten Eingangsrechnung wird bei der nächsten Neuanlage wieder vorgeschlagen.
Mit dem NTCS Parameter "Interne Beleg-Nr.-Vergabe" kann eingestellt werden, wann die interne Belegnummer bei der Rechnungserfassung in der ER-Kontrolle vergeben werden soll. Diese Einstellung ist vom Web-Anbieter vorzunehmen.
- Automatisch bei Neuanlage
- Automatisch bei Freigabe
- Automatisch bei Freigabe mit Abfrage
- Keine automatische Vergabe
- Automatisch bei Verbuchung
- Automatisch beim Speichern
Grundsätzlich ist es nicht notwendig, die interne Belegnummer fortlaufend zu erfassen, es kann im Feld "interne Belegnummer" auch die externe Belegnummer erfasst werden.
Wirtschaftsjahrwechsel
Bei der Einstellung "Automatisch bei Verbuchung" wird bei der Verbuchung in das neue Wirtschaftsjahr automatisch wieder mit der Belegnummer 1 begonnen.
Bei der Eingabe der internen Belegnummer wird automatisch geprüft, ob diese generell bereits in der ER-Kontrolle erfasst worden ist.
Bei der Prüfung der externen Belegnummer erfolgt die Prüfung lt. dem Parameter "Prüfung ext. Beleg-Nr." je Lieferant.
Bei der Verbuchung in der NTCS ER-Kontrolle der Eingangsrechnung wird zusätzlich die interne und externe Belegnummer lt. Einstellung am Buchungssymbol, das im Fenster "Verbuchen" eingegeben wird, geprüft. Es wird entweder die "interne Belegnummer" oder die "interne Belegnummer (alphanumerisch)" in der gesamten Buchhaltung geprüft. Beide Felder können nicht gleichzeitig geprüft werden!
Wird eine Eingangsrechnung in die NTCS verbucht und ist es gewünscht, alphanumerische Werte in das Feld "Belegnummer" zu übernehmen, dann kann in der ER-Kontrolle anstatt der "internen Belegnummer" das Feld "interne Belegnummer (alphanumerisch)" verwendet werden. Dann wird diese Belegnummer anstelle der "internen Belegnummer" in die Buchhaltung übernommen.
Bei der Prüfung, ob die externe Belegnummer beim eingegebenen Lieferanten bereits vorhanden ist, werden auch das Vorjahr und das Folgejahr mitgeprüft.
Im BMD Web stehen Ihnen in der Kontensuche

, wenn Sie auf die Listung der Lieferantenkonten wechseln, unter dem Menüpunkt "Lieferanten" die Schaltflächen "Ansehen", "Neu" und "Bearbeiten" zur Verfügung.
Bei den Personenkonten können jene Felder befüllt werden, die vom BMD Web-Betreiber oder von Ihnen in der Feldauswahl vordefiniert worden sind.
Die Kontenanlage kann zum Beispiel so aussehen:
Mit einem Klick auf das Symbol "#" wird die nächste freie Nummer vorgeschlagen und mit "Start" ein neues Personenkonto mit der angegebenen Nummer angelegt.
Danach können die Personenstammdaten erfasst werden.
Im BMD Web stehen Ihnen in der Kontensuche

, wenn Sie auf die Listung der Sachkonten wechseln, unter dem Menüpunkt "Sachkonten" die Schaltflächen "Ansehen", "Neu" und "Bearbeiten" zur Verfügung.
Hier können Sie bestehende Sachkonten ändern oder neue Konten aus einem in der NTCS hinterlegten Kontenrahmen mit der Funktion "Standard" aufrufen und übernehmen.
Mit der Funktion "Neu" öffnet sich das Anlagefenster für Sachkonten. Nachdem Sie eine freie Kontonummer eingegeben und mit "Start" bestätigt haben, gelangen Sie zu den weiteren Feldern für die Sachkontenanlage und können das neue Konto speichern und anschließend in die Buchung übernehmen.
Um die erfasste bzw. kontrollierte Rechnung weiterverarbeiten zu können, muss sie gespeichert werden.
Beim Ausführen der Funktion "Speichern" werden die Rechnungsdaten gespeichert und beim Arbeiten mit Rechnungsdokumenten diese automatisch archiviert.
Wird in der NTCS der Parameter "Sofort kontieren" gesetzt, wird beim Speichern der erfassten Rechnung automatisch in die Bereiche Kontierung und Kostenaufteilung gewechselt. Es öffnen sich automatisch die entsprechenden Erfassungszeilen nacheinander für die Eingabe. Weitere Informationen zu Kontierung finden Sie im nachfolgendem Punkt
Rechnungskontierung und Kostendatenerfassung.
Wird der NTCS Parameter "Autom. Öffnen des Freigabe-Fensters" auf "Ja" gestellt, öffnet sich nach dem Speichern der Rechnung automatisch das Fenster für die ER-Freigabe.
Mehr über die Möglichkeiten zum Freigeben von Rechnungen erfahren Sie im Punkt
ER-Freigabe in dieser Dokumentation.
Wird der NTCS Parameter "Sofortige Kontierung" gesetzt, werden beim Speichern der erfassten Rechnung die Kontierung und eine eventuelle Kostenaufteilung automatisch nacheinander abgefragt.
Feldauswahl
Für die Eingabe der Kontierung bzw. der Kostendaten können alle benötigten Felder über die Feldauswahl hinzugefügt werden.
Die Feldauswahl kann der Web-Anbieter in der ER-Kontrolle in der NTCS oder aber auch der Web-User in der Web-ER-Kontrolle in der Feldauswahl über die Schaltfläche "Einstellungen"

im jeweiligen Bereich definieren, wenn die dafür notwendige Berechtigung vorhanden ist.
Nach Anpassung der Feldauswahl können die Einstellungen mit "Speichern" oder "Speichern unter..." (mit der Plattformart "BMD Web") dauerhaft festgelegt werden.
Eingabe
In den Bereichen Kontierung bzw. Kostenaufteilung springt der Cursor mit der Tabulatortaste auf das nächste Eingabefeld.
Mit der Tastenkombination TAB + Umschalt wird in das vorherige Eingabefeld gewechselt.
Eingaben können entweder über eine Speicherschaltfläche bzw. dem Tastenkombination Strg + S gespeichert oder mit der Abbrechenschaltfläche bzw. Esc abgebrochen werden.
Mit F4 bzw Mausklick auf das Kennzeichen

kann die Suchfunktion gestartet und mit der Funktion "Neu" bzw. F5 kann eine Neuanlage (Konto, Kostenstelle ...) erfolgen. Genauere Informationen dazu finden Sie in diesem Dokument unter
Neuanlage/Änderung von Sachkonten im BMD Web, die Anlage und Änderung von Kostenstammdaten erfolgt adäquat.
Bei Bedarf können die bereits erfassten Buchungen/Aufteilungsbuchungen/Splittbuchungen und auch die Kostendatenerfassung/-aufteilung mit der Funktion "Bearbeiten" geändert oder mit der Funktion "Löschen" gelöscht werden.
Die Erfassung erfolgt adäquat zu den Funktionen der Buchungszeile im NTCS Buchungsprogramm bzw. der Kontierung in der NTCS ER-Kontrolle.
Detaillierte Informationen zu den Feldern und der Feldbeschreibung finden Sie im Punkt
Feldauswahl Kontierung.
Kostendatenerfassung
Einzelne Kostennummern können in der Kontierung in den Feldern für die Kostendatenerfassung eingegeben werden. Aufteilungen können durch einen Mausklick auf den Reiter "Kostenaufteilung" bzw. durch die Eingabe des Zeichens "+" im Feld für die Kostendateneingabe erfasst werden.
Splittbuchung
Wird beim Kontieren oder bei der Kostenaufteilung der Betrag nicht in voller Rechnungshöhe eingegeben, öffnen sich im jeweiligen Bereich so lange neue Erfassungzeilen (mit dem Vorschlag des Restbetrages), bis der Gesamtbetrag erreicht wird. Standardmäßig erfolgt die Betragseingabe (Brutto/Netto) laut Einstellung im Parameter in der NTCS. Es gibt daher die Möglichkeit, dass Ihr Web-Anbieter die Eingabe generell von Brutto auf Netto ändert.
Bei Bedarf können die bereits erfassten Buchungen/Aufteilungsbuchungen/Splittbuchungen und auch die Kostenaufteilung mit der Funktion "Bearbeiten" geändert oder mit der Funktion "Löschen" gelöscht werden.
Der Buchungstext der ersten Zeile wird automatisch auf die Aufteilungszeilen übernommen. Sie können in den einzelnen Aufteilungszeilen aber auch einen anderen Buchungstext eingeben.
Hinweis
| Wird der Buchungstext der Hauptbuchung nachträglich geändert, so wird dieser automatisch auch auf allen Gegenbuchungen geändert, sofern der Buchungstext der Haupt- und der Gegenbuchungen identisch ist. Ist auf den Gegenbuchungen ein anderer Buchungstext erfasst worden, so wird eine Änderung des Buchungstextes auf der Hauptbuchung nicht auf die Gegenbuchungen übernommen. |
Gemischte Steuer
Es besteht die Möglichkeit, eine Rechnung mit verschiedenen Prozentsätzen ohne Aufteilung auf mehrere Aufwandskonten einzugeben - vorausgesetzt, das Sachkonto ist nicht auf einen bestimmten Prozentsatz fixiert. Drücken Sie dazu im Feld "Proz" die Funktionstaste "F8" bzw. klicken Sie auf die drei Punkte oder geben Sie das Pluszeichen ein. Es erscheint ein Aufteilungsfenster mit allen Prozentsätzen, die für das jeweilige Land angelegt sind. Hier wird pro Steuerprozentsatz der Brutto- oder Nettobetrag eingegeben. Der Steuerbetrag wird automatisch berechnet.
Ob die Eingabe brutto oder netto erfolgt, ist abhängig von der Parametereinstellung bzw. von der getroffenen Auswahl im Kontierungsfenster.
Auch bei einer Splittbuchung kann in einer Splittaufteilungszeile mit F8, dem Pluszeichen oder Klick auf die drei Punkte die Prozentaufteilung aufgerufen werden.
Ist bei einer Buchung eine Prozentaufteilung erfasst worden (Symbol "+" wird hier angezeigt), kann diese mit einem Klick auf die drei Punkte im Feld "Proz" oder der Funktionstaste F8 geöffnet werden (dazu muss die Buchung im Bearbeitungsmodus sein).
Teilabzugsfähige Vorsteuer
Für die manuelle Verbuchung einer teilabzugsfähigen Vorsteuer kann das Feld "Teilabzugsfähig" vom BMD Web-Anbieter oder Ihnen im BMD Web eingeblendet werden. Hier kann der jeweilige Prozentsatz direkt bei der Kontierung eingegeben werden. Durch diese Eingabe wird automatisch der prozentuelle Anteil der Steuer gebucht und somit auch in der UVA richtig ausgewiesen.
Vorläufige Kontierung
In der Web-Eingangsrechnungskontrolle können auch vorläufige Kontierungen erfasst werden (Lieferant gegen Aufwand mit Kostendatenerfassung).
Das Erfassen von vorläufigen Kontierungen dient dazu, Eingangsrechnungen, die noch im Umlauf sind (bzw. bei denen der Workflow noch nicht abgeschlossen worden ist), am Monats- oder Jahresende vorläufig in die Fibu verbuchen zu können, damit der Aufwand/die Kosten bereits in der Buchhaltung vorhanden sind (z. B. für Monatsbericht, Finanzplan bzw. betriebswirtschaftliche Auswertungen und Vorsteuerabzug).
Allgemeine Informationen zur vorläufigen Verbuchung finden Sie in der Onlinehilfe
ER-Kontrolle - flexibles Layout im Punkt "Vorläufige Kontierung" und in den darauf folgenden Punkten.
Detaillierte Informationen zu den Feldern und der Feldbeschreibung finden Sie unter
Felder ER-Kontierung.
Allgemeine Informationen rund um das Buchen mit Kostennummern und die Übernahme in die Kostenrechnung finden Sie in der Dokumentation
Buchen mit Kostenrechnung.
Die Erfassung erfolgt adäquat zu den Funktionen der Buchungszeile im NTCS Buchungsprogramm bzw. der Kontierung in der NTCS ER-Kontrolle.
Splittbuchung/Aufteilung Kosten
Sollen in einer Buchung mehrere Kostenstellen, Kostenträger, Abteilungen, Dimensionen und/oder Geschäftsbereiche berücksichtigt werden, kann in den Feldern "Kostenstelle", "Kostenträger" … mit der Funktionstaste "F8" bzw. Klick auf die drei Punkte oder Eingabe des Pluszeichens die Aufteilung geöffnet werden. Die Aufteilung kann dabei betragsmäßig oder prozentuell erfolgen. Es wird so lange automatisch eine neue Erfassungszeile geöffnet, bis der gesamte Restbetrag aufgeteilt worden ist.
Ebenso kann eine Kostenaufteilung über die Schaltfläche "Kostenaufteilung" erfasst, geändert oder gelöscht werden.
Ausnahmefall "Konto nicht in KORE"
Die Kostenerfassung wird nicht geöffnet, wenn am erfassten Konto das Feld "Konto in KORE" auf "Konto nicht in KORE" eingestellt ist. In diesem Fall können keine Kostendaten für diese Kontierung erfasst werden.
Werden Kostendaten vor der Kontierung und dann ein Konto mit "Konto nicht in KORE" erfasst, wird die Kostenerfassung nicht gelöscht, diese Rechnung kann jedoch nicht verbucht werden.
Sollen die Rechnungen für den nächsten Verarbeitungsschritt freigeben werden, erfolgt das über die Schaltfläche "Freigabe" in der Menüleiste.
Je nachdem, ob mit einem hinterlegtem ER-Workflow gearbeitet wird oder nicht, unterscheiden sich die Auswahlmöglichkeiten im Freigabefenster.
Mit dem Parameter "Rechnungsfreigabe" kann der Web-Anbieter in der NTCS einstellen, wie die Freigabe der Rechnungen erfolgen soll.
Freigabemöglichkeiten einer Rechnung:
1 - Ablauf eines ER-Workflows oder Zuordnung eines Mitarbeiters (Kombination)
2 - ER-Workflow muss durchlaufen werden
3 - Mitarbeiter muss ausgewählt werden (ohne ER-Workflow)
4 - einfache Freigabe ohne Mitarbeiterzuordnung
5 - Rechnung wird nach korrekter Eingabe automatisch freigegeben
Genauso kann der Freigabetext zwischen "Freigabe" oder "Weiterleiten" in den Parametern festgelegt werden.
Die freizugebenden Rechnungen können zuvor gefiltert und laut Auflistung in der Bildschirmliste mit der Ausprägung "Rechnungen lt. Bildschirmliste" oder einzeln markiert (Multiselect möglich) und mit der Ausprägung "markierte Rechnungen" freigegeben werden.
Nachfolgend sind die verschiedenen Freigabemöglichkeiten mit oder ohne Verwendung eines hinterlegten ER-Workflows beschrieben.
Hinweis
| Im Aktionsprotokoll werden sämtliche Stationen der Eingangsrechnungen mitprotokolliert. Zum Beispiel wird hier auch die automatische Entfernung, beim Speichern der Bankverbindung oder Verwerfen der IBAN im Zuge der Hinweismeldung, mit protokolliert.
Über das Aktionsprotokoll kann zu jedem Zeitpunkt festgestellt werden, welchem Arbeitsschritt (Buchungsstatus) bzw. welchem Mitarbeiter (Workflowstatus) die Rechnung zugeteilt wurde und auch im Nachhinein nachvollzogen werden, welchen Prozess die Rechnung bis zur Verbuchung durchlaufen hat.
Sie können das Aktionsprotokoll bzw. den Buchungsstatus in der BMD Web ER-Kontrolle im Bereich Eingangsrechnungen für jede Rechnung einzeln aufrufen oder in der NTCS ER-Kontrolle beim Ausdruck des ER-Journals mitdrucken lassen.
Beachten Sie auch die zusätzliche Möglichkeit, das Aktionsprotokoll als eigenen permanenten Reiter im rechten Bereich neben der Dokumentenvorschau bzw. Lieferanteninfo über die Layoutgestaltung hinzuzufügen. Beim Wechsel der Eingangsrechnung werden die Daten im Aktionsprotokoll automatisch aktualisiert.
|
Durch das Drücken der Schaltfläche "Freigabe" in der Menüleiste gelangen Sie in das Fenster "ER-Freigabe".
Wird ohne Verwendung eines im NTCS Programm festgelegten Workflows gearbeitet, muss das Feld "ER-Workflow" frei bleiben. Somit kann im Feld Aktion die jeweilige Freigabe festgelegt werden. Im Feld Mitarbeiter werden Sie nach einer Person gefragt, der die Rechnung zur Bearbeitung zugeteilt werden soll.
Wird bei der Freigabe ohne Workflow gearbeitet, besteht die Möglichkeit, zwischen mehreren "Aktionen" auszuwählen:
Achtung! | Eine Verbuchung der Eingangsrechnung kann ausschließlich über die NTCS ER-Kontrolle erfolgen. Erst wenn die Buchungen in der NTCS verbucht worden sind, werden diese in den Bildschirmansichten angezeigt und sind in den diversen Auswertungen sowie gegebenenfalls im Zahlungsverkehr ersichtlich. |
Durch das Drücken der Schaltfläche "Freigabe" in der Menüleiste gelangen Sie in das Fenster "ER-Freigabe".
Wird mit Verwendung eines im Programm festgelegten Workflows gearbeitet, ist im Programm eine vorgegebene Abfolge von Aktionen, bei denen Aufgaben von einem Mitarbeiter zum nächsten zur Bearbeitung weitergegeben werden, bereits fixiert.
Die Freigabe kann entweder für einzeln markierte Rechnungen oder für alle Rechnungen laut Bildschirmliste (nach zuvor von Ihnen festgelegten Kritierien gefiltert) freigegeben werden.
Ist das Häkchen bei "ER-Workflow" aktiviert, müssen Sie nur noch einen Workflow und eine Aktion wählen und können bei Bedarf eine Notiz hinterlegen. Im Feld "Workflowinfo" wird der nächste Arbeitsschritt angezeigt.
Hinweis
| Wird mit Workflowhinterlegung gearbeitet, wird in der Rechnungsübersicht im Feld "Workflow" ein Kennzeichen  angezeigt. Der grafische Fortschritt des Workflows kann in der Web ER-Kontrolle nicht angezeigt werden. Nur in der NTCS Eingangsrechnungskontrolle kann der Status in der Rechnungsübersicht mit einem Doppelklick auf das Workflowsymbol im Feld "Workflow" abgefragt werden, vorausgesetzt die Rechnung ist noch im Umlauf. Hat eine Rechnung den Workflow bereits vollständig durchlaufen und ist der Workflow somit geschlossen worden, wird die Spalte "Workflow" geleert (Symbol verschwindet) und die einzelnen Aktionsschritte können pro markierte Rechnung nur mehr im Aktionsprotokoll abgefragt werden.
|
Achtung! | Eine Verbuchung der Eingangsrechnung kann ausschließlich über die NTCS ER-Kontrolle erfolgen. Erst wenn die Buchungen in der NTCS verbucht worden sind, werden diese in den Bildschirmansichten angezeigt und sind in den diversen Auswertungen sowie gegebenenfalls im Zahlungsverkehr ersichtlich. |
Sollte aus bestimmten Gründen die Eingangsrechnung nicht in Ordnung sein, gibt es zwei Möglichkeiten, den Workflow nicht an den nächsten Mitarbeiter weiterzuleiten, sondern "umzulenken".
Beide Varianten stehen nur zur Verfügung, wenn eine einzelne Rechnung markiert und für diese die Funktion "Freigabe" ausgewählt worden ist .
Workflow abbrechen
Im Freigabefenster können Sie die Eingangsrechnungmit dem Befehl "Workflow abbrechen" vom derzeitig hinterlegten Workflow entkoppeln.
Anschließend werden Sie gefragt, wem die Eingangsrechnung nun zur Bearbeitung weitergeleitet werden soll.
Diese Eingangsrechnung finden Sie anschließend in der ER-Liste unter der Rubrik "Abgelehnte".
Rechnung nicht OK
Das Feld "Rechnung nicht OK" scheint nur dann auf, wenn im ER-Workflow dementsprechend darauf reagiert wird, d. h., wenn das jeweilige Makro dafür hinterlegt worden ist.
Die Einrichtung von Makros und sämtlicher damit verbundener Supportaufwand sind nicht im Wartungsvertrag enthalten und werden über einen eigenen Termin vorgenommen.
Sind eine Kontierung und eine eventuell erforderliche Kostenerfassung sowie eine entsprechende Freigabe auf der Rechnungsposition vorhanden, bekommt die Eingangsrechnung das Kennzeichen

"Rechnung ist vollständig und zum Buchen freigegeben". Sie ist somit zum Verbuchen freigegeben und kann im Anschluss in der NTCS verbucht werden.
Achtung! | Eine Verbuchung der Eingangsrechnung kann ausschließlich über die NTCS ER-Kontrolle erfolgen. Erst wenn die Buchungen in der NTCS verbucht worden sind, werden diese in den Bildschirmansichten angezeigt und sind in den diversen Auswertungen sowie gegebenenfalls im Zahlungsverkehr ersichtlich. |
In diesem Hilfedokument wird speziell auf die Handhabung der Web-Ausführung der ER-Kontrolle eingegangen.
Hier wird im Speziellem eingegangen auf:
- Buchen mit Filiale
- Buchen mit Fremdwährung
- Buchen mit Teil und Schlussrechnung
- ANBU-Vorerfassung
- Intrastat
- ADL-Erfassung
- Vorsteuererstattung
- Ratenvereinbarung
- Wareneingangsbuch
- Spesenverteiler und Bewirtungsrechner
- Buchen mit IC-Code
- Buchen mit Projektnummer
- Abgrenzungen
Grundsätzlich gibt es zwei Varianten, wie Dokumente zu den Eingangsrechnungen in der Web-ER-Kontrolle hinzugefügt werden können:
- Mit der Funktion Neu aus Databox können Sie aus Dokumenten automatisch Erfassungszeilen erzeugen lassen, um dann die restlichen Daten zur Eingangsrechnung zu erfassen.
- Mittels Parametereinstellung kann automatisiert werden, dass durch das Hochladen von Dokumenten in die Belegablage-Databox (NTCS, BMD Com oder BMD Web) automatisch im Hintergrund Erfassungzeilen in der Rechnungsübersicht angelegt werden. Kombiniert mit der OCR-Erkennung von BMD oder der KI von unserem Vertragspartner Finmatics können in der Erfassung weitere Daten automatisch übernommen/vorgeschlagen werden.
Nähere Informationen dazu entnehmen Sie der NTCS Onlinehilfe ER-Kontrolle - flexibles Layout im Punkt Automatische Anlage durch Belegupload.
In diesem Hilfedokument wird speziell auf die Handhabung der Web-Ausführung der ER-Kontrolle eingegangen.
In diesem Hilfedokument wird speziell auf die Handhabung der Web-Ausführung der ER-Kontrolle eingegangen.
Ist eine Eingangsrechnung über die ER-Kontrolle einem Mitarbeiter zugeordnet und im Hintergrund eine Aufgabe erzeugt worden, kann diese auch im BMD Web ausgeführt werden.
Mittels NTCS Parameter kann eingestellt werden, wie die Ausführung erfolgen soll.
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Allgemeine oder Eigene Einstellungen → Organizer → Aktion bei Aufgabe ausführen (BMD Com/BMD Web):
0 - Eingeschränkte Freigabe
1 - ER-Kontrolle öffnen
Wird der Parameter auf "ER-Kontrolle öffnen" gestellt, werden alle dem Benutzer zugeordneten Rechnungen angezeigt. Der Fokus liegt aber auf der aktuell frei zu gebenden Rechnung.
Weitere Informationen zu den allgemeinen Einstellungen und Voraussetzungen für das Arbeiten mit Aufgaben in der ER-Kontrolle finden Sie in der NTCS Onlinehilfe
ER-Kontrolle - flexibles Layout im Punkt
Aufgaben.
Im BMD Web finden Sie im Paket CRM den Punkt "Aufgaben". Möchten Sie eine Aufgabe aus der ER-Kontrolle aufrufen, können Sie das mit der Schaltfläche "Ausführen" vornehmen.
Nähere allgemeine Informationen zu BMD Web Aufgaben finden Sie in der Onlinehilfe
BMD Web: Aufgaben.
Je nach oben erwähnter Parametereinstellung erfolgt die Ausführung über die "eingeschränkte Freigabe" oder es wird die WEB ER-Kontrolle geöffnet.
Hinweis
| Wenn man die ER-Freigabe über die Aufgaben im BMD Web erteilt (eingeschränkte Freigabe) und im Workflow eine Mitarbeiterauswahl hinterlegt hat, darf diese Mitarbeiterauswahl keine Mitarbeiter, die in anderen Firmen angelegt sind, als die, in der die ER-Kontrolle geführt wird, enthalten. Es ist bei der "eingeschränkten Freigabe" (Freigabe über das Aufgabenfenster) im BMD Web nicht möglich auf die Mitarbeiter einer anderen Firma zuzugreifen. Um diesen Zugriff im BMD Web zu ermöglichen, muss eine Firmengruppe mit den Firmen, in denen die betroffenen Mitarbeiter angelegt sind, angelegt werden.
Als Alternative, wenn keine Firmengruppe gewünscht ist, kann mittels Parameter auf die erweiterte Freigabe „ER-Kontrolle öffnen“ über das WEB ER-Kontrolle-Übersichtsfenster umgestellt werden. FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Allgemeine oder Eigene Einstellungen → Organizer → Aktion bei Aufgabe ausführen (BMD Com/BMD Web)
|
Wurde der oben angeführte Parameter auf "Eingeschränkte Freigabe" eingestellt, wird beim Ausführen der Aufgabe das Dokument der jeweiligen Eingangsrechnung geöffnet und es stehen, je nach Hinterlegungen am Workflow, folgende Funktionen zur Verfügung:
- Rechnung OK
- Nicht Ok
- Notiz
- Kostendaten
- Dokument öffnen
Wurde der oben angeführte Parameter auf "ER-Kontrolle öffnen" eingestellt, werden beim Ausführen der Aufgabe alle dem Benutzer zugeordneten Rechnungen in er WEB ER-Kontrolle angezeigt, der Fokus liegt aber auf der aktuell frei zu gebenden Rechnung.
Nähere allgemeine Informationen zu BMD Web Aufgaben finden Sie in der Onlinehilfe
BMD Web: Aufgaben.
In diesem Hilfedokument wird speziell auf die Handhabung der Web-Ausführung der ER-Kontrolle eingegangen.
Allgemeine Informationen und Einstellungsmöglichkeiten betreffend die Archivierung entnehmen Sie bitte der Onlinehilfe NTCS
ER-Kontrolle - flexibles Layout im Punkt "Archivierung".
Berechtigungen sind ausschließlich in der NTCS vom Web-Betreiber einzurichten.
Wichtige Berechtigungen finden Sie in der NTCS Onlinehilfe "ER-Kontrolle" im Punkt
Berechtigungen.