Sehr geehrte NTCS Anwenderin! Sehr geehrter NTCS Anwender!
Hier finden Sie einen Auszug aus den interessantesten Neuerungen im Bereich der TOOLS.
Über das Menü mit dem
"?"-Symbol ganz rechts oben in der NTCS (bzw. TOOLS
→ Hilfe) und der Funktion
Kontakt zu BMD können Sie schnell und unkompliziert Support-, Termin- und Verkaufsanfragen an BMD stellen.
Bei Supportanfragen wird zunächst das Fox-System aktiviert. Je klarer und präziser Sie Ihre Anfrage formulieren, desto größer ist die Wahrscheinlichkeit, dass das täglich lernende KI-System Ihnen direkt im Chat eine passende Antwort liefert. Sollte dies nicht der Fall sein, können Sie den Chatverlauf inklusive ergänzender Angaben und Anhänge direkt als Ticket an den Support weiterleiten.
Im Burger-Menü kann man auch nach "nicht verwendeten Funktionen" filtern. Dies macht die Suche in vielen Fällen deutlich einfacher.
Das Fenster für die Feldauswahl wurde auf das FLEX-Design umgestellt.
- Die Darstellung auf ultrahochauflösenden Bildschirmen wurde durch High-DPI-Unterstützung wesentlich verbessert.
- Für das Hinzufügen, Entfernen und Verschieben von einzelnen/mehreren ausgewählten oder allen Feldern stehen nun eigene Schaltflächen direkt zur Verfügung. Dies erspart den Wechsel zum Reiter "Felder" für diese Funktionen.
- Der Bereich mit den Feldeigenschaften und der Feldinfo-Bereich können nun mit der Maus bequem auf-/eingeklappt werden, wodurch der Umweg über das Menü nicht mehr erforderlich ist.
Seit Mai 2025 werden neue Lizenzen und Lizenzerweiterungen mit einer neuen, benutzerbezogenen Lizenzierung durchgeführt.
Weiterführende Informationen zu diesem Thema finden Sie hier:
Verschiedene Parameter-Fenster wurden auf das moderne FLEX-Design umgestellt.
- Die allgemeinen-, firmenbezogenen-, computerbezogenen und benutzerbezogenen Einstellungen können bequem über Reiter umgeschaltet werden.
- In bestimmten Bereichen nicht veränderbare Parameter werden nicht mehr ausgeblendet, sondern nur noch gesperrt (grau) dargestellt, um die Suche danach zu vereinfachen.
- Über den Menüpunkt "Ausdruck" können "Alle geänderten Einstellungen der aktuellen Ausprägung" übersichtlich angezeigt werden. Damit sind Abweichungen bei einzelnen Benutzern oder Abweichungen vom BMD Standard rasch lokalisierbar.

In Eingabemasken und Listendarstellungen können temporär hinzugefügte Felder bzw. Spalten gruppiert werden. Wird dann z. B. ein Feld temporär hinzugefügt, welches in einer Feld(Spalten)gruppe vorhanden ist, werden die übrigen Felder der Gruppe automatisch ergänzt.
Die Funktionalität ist standardmäßig deaktiviert und über einen Parameter in TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Feldeinstellungen → Feld(Spalten)gruppen aktivierbar. Je nach Einstellung kann beim temporären Hinzufügen von Feldern bzw. Spalten auch eine Abfrage erfolgen, ob eine aktive Gruppe ergänzt oder eine neue Gruppe begonnen werden soll.
Über Auswahl → Felder hinzufügen → Feld(Spalten)gruppen (bzw. über das Kontextmenü bei den Spalten) können diese Gruppen verwaltet und bearbeitet werden.
Die Feld(Spalten)gruppen sind benutzerbezogen und fensterbezogen.
Das BMD Fox-KI-System unterstützt die Einbindung der RechtGPT-Funktionalität. Damit können rechtliche Fragen zu Texten und Dokumenten im DMS gestellt werden. Die Antworten können dann zur weiteren Verarbeitung an die Fox-Text-Funktion übergeben werden (z. B. für Übersetzungen oder die Erzeugung von Texten nach dem Unternehmensstyleguide). Je nach Land stehen unterschiedliche Rechtsquellen (teils inkl. EU-Entscheidungen) zur Verfügung. .
Ist bereits eine Filterung durchgeführt worden, kann über das Kontextmenü → Suchen → "Zusätzlich filtern nach ..." ein weiteres Filterkriterium ergänzt werden.
Beim Standard-CSV-Import wurde das Verhalten der Aktionen nach dem Import einer Datei wie folgt angepasst, wenn "Umbenennen", "Verschieben" oder "Umbenennen und Verschieben" ausgewählt ist:
- Wenn kein einziger Datensatz erfolgreich importiert worden ist, wird keine Aktion ausgeführt (Umbenennen/Verschieben).
Die Importdatei bleibt unverändert und wird nicht umbenannt oder verschoben.
- Wenn mindestens ein Datensatz importiert worden ist, wird die gewählte Aktion ausgeführt – auch dann, wenn beim Import Fehler auftreten.
Die Importdatei wird entsprechend der ausgewählten Option umbenannt und/oder verschoben.
| Import 2 von 2 Datensätzen | Importdatei wird umbenannt und/oder verschoben |
| Import 1 von 2 Datensätzen | Importdatei wird umbenannt und/oder verschoben – mindestens ein erfolgreicher Datensatz wurde importiert |
| Import 0 von 2 Datensätzen | Importdatei wird nicht umbenannt und/oder verschoben – keine Aktion, da keine Zeilen importiert worden sind |
In den CRM Fenstern mit den Bereichen "Dokumente" ist es künftig möglich, die Liste der Dokumente und/oder die Dokumentenvorschau auszublenden.
Das betrifft z. B. die Fenster "Aufgaben", "Termine" und "Leadmanagement".
Über die Funktion "Layout ändern" besteht nun in den jeweiligen Fenstern die Möglichkeit, den Bereich "Dokumente" komplett oder nur einen der beiden Bereiche auszublenden.
Wird die Liste der Dokumente im Layout ausgeblendet und sind zu einem Datensatz mehrere Dokumente zugeordnet, kann man mithilfe der Pfeile unterhalb der Dokumentenvorschau auf das nächste Dokument wechseln.
In allen Dokumenten mit qualifizierter elektronischer Signatur werden die Platzhalterbezeichnungen "Unterschrift 1", "Unterschrift 2" usw. nach der Unterzeichnung durch die tatsächlichen Namen der jeweiligen Unterzeichnenden ersetzt. Da eigenhändige Unterschriften oft nicht eindeutig lesbar sind, sorgt dies für mehr Klarheit darüber, welche Person an welcher Stelle unterzeichnet hat.
Im BMD Web können Sie die Dokumentenliste, den Ablagebereich und die Dokumentenvorschau separat über das Layout ein- und ausblenden.
Blenden Sie die Dokumentenliste aus, erscheinen bei mehreren zugeordneten Dokumenten am ausgewählten Datensatz in der Vorschau zwei Pfeile (rechts/links). Mit diesen Pfeilen wechseln Sie in der Vorschau zwischen den weiteren Dokumenten.
Farbcodes können direkt im BMD Web hinterlegt, gesucht und neu angelegt werden.
Vorteil: Dabei erhalten Sie noch mehr Übersicht durch visuelle Orientierung.
So nutzen Sie die neue Funktion:
- Beliebiges Fenster öffnen, bei dem eine Farbcode-Funktion möglich ist.
- Über die Feldauswahlen das Feld "Farbcode" einblenden.
- Mit dem Lupen-Symbol können Sie bestehende Farbcodes auswählen oder neue anlegen.
Im Programmpunkt TOOLS → Tools → BMD Com → BMD Com-Benutzer finden Sie im Menüpunkt Lizenzen kaufen die Funktion Automatische Kaufoption.
Hier legen Sie für die verschiedenen Lizenzen ein Limit fest. Sobald dieses Limit unterschritten wird, kauft das System automatisch eine von Ihnen definierte Menge nach.
Über eine Checkbox bestimmen Sie bei jedem Lizenzpaket, ob die automatische Kaufoption aktiv ist oder nicht.
In der my BMD Com steht Ihnen wie in der BMD Com der Bereich "Dokumente" mit allen von Ihrer Kanzlei freigegebenen Dokumenten zur Verfügung.
Sie können diese gezielt über eine Such- und Filterfunktion nach Kategorie, Datum, Betreff oder Sachbearbeiter auffinden.
Dokumente aus dem Kanzleiarchiv werden wie gewohnt über das Feld "Freigabe Kunde" in der my BMD Com angezeigt, wohingegen Dokumente aus dem Mandantenarchiv standardmäßig angezeigt werden.
Neu freigegebene Dokumente werden auch am Dashboard unter der Rubrik "Aktuelle Dokumente" aufgeführt und können von dort aus direkt aufgerufen werden.