Grundlegende Informationen zum Exportieren von Buchungen finden Sie in der Onlinehilfe Buchungen exportieren.
Dieses Dokument beschreibt den Export von Stammdaten und Buchungen für die Factoring-Bank. Factoring bedeutet, dass ein Unternehmen seine Forderungen durch eine Bank vorfinanzieren lässt. Die Bank stellt dem Unternehmen das Geld sofort bereit und holt sich dieses von den Kunden zurück. Somit stehen die liquiden Mittel dem Unternehmen früher und sicherer zur Verfügung. Diese Schnittstelle bietet den Export der Daten in einem fixen, von der Factorbank vorgegebenen, Satzaufbau an. Die Factoring-Schnittstelle ist nicht im FIBU-Basis Paket enthalten. Die Einrichtung bzw. sämtlicher Supportaufwand in Verbindung mit Datenexporten ist nicht im Wartungsvertrag enthalten und somit kostenpflichtig.
Die hier erstellten Dateien müssen auf der Factoring-Homepage händisch upgeloadet werden.
Hinweis | Diese Export-Schnittstelle entspricht im BMD 5.5 dem Programmaufruf PR08xfif - Punkt 2.
|
Für Export-Schnittstellen wird ein Exportmodell benötigt. Dieses wird als Zipdatei ausgeliefert und muss in den Exportmodellen importiert werden.
Die Zipdatei erhalten Sie nach Erwerb der Lizenz auf Anfrage von unseren FIBU-Support-Mitarbeitern (
fibu@bmd.at).
Starten Sie für den Import der Zipdatei das Programm Finanzbuchhaltung → Import und Export → Buchungen exportieren und dort im Feld "Exportmodell" die F4-Funktion:
Im nachfolgenden Such-Fenster "Exportmodell" kann unter Extras → "Import" die Zipdatei der Export-Schnittstelle importiert werden.
Danach muss ein allgemeines Modell für die Schnittstelle vorhanden sein.
Dieser Datensatz kann mit F6 bearbeitet werden. Der Verzeichnispfad für die Export-Schnittstelle kann anschließend beliebig angepasst werden.
Ein Dateiname wird automatisch vergeben (DE_RE_GS_JJJJMMTT.txt).
Sie haben die Möglichkeit, den Pfad mit Platzhaltern zu hinterlegen.
Folgende Platzhalter stehen zur Verfügung: Firmennummer $firmennr$, Fibu-Nummer $fibunr$, Jahr $jahr$.
Über den Menüpunkt Extras → Export Parameter können die Parameter zur Schnittstelle aufgerufen werden.
Folgende Parameter sind für die Schnittstelle vorhanden:

| BS für höchste BelegNr | Buchungssymbol für die Ermittlung der höchsten Belegnummer für den Kopfdatensatz. Hier wird das Buchungssymbol eingetragen, von dem die höchste gebuchte Belegnummer ausgelesen werden soll. Diese Belegnummer wird dann im Format 2-stelliges Jahr + 3-stellige Belegnummer in die Kopfzeile der Datei übernommen. Soll für die Factor-Bank die Information mitgegeben werden, bis zu welchem Beleg die Bank bereits gebucht wurde, wird hier das Buchungssymbol für Bank hinterlegt.
|
| Buchungen kennzeichnen | Hier kann eingestellt werden, ob die Buchungen beim nächsten Export nochmals mitexportiert werden sollen. Die Kennzeichnung der exportierten Buchungen erfolgt im Feld "Export-Datum". 0 = Export-Datum wird nicht gesetzt 1 = Export-Datum auf Buchung wird gesetzt
|
Buchungssymbol | Hier können die Buchungssymbole hinterlegt werden, die beim Export berücksichtigt werden sollen. Leer = Alle Buchungssymbole werden exportiert
|
Export-Format | Soll beim Export eine führende 0 vor die Kundennummer, Belegnummer oder vor den Betrag gestellt werden, kann eine 1 in das jeweilige Datenfeld gesetzt werden. Kundennummer → Daten1 Belegnummer → Daten2 Betrag → Daten3
|
Fällig in Tagen | 0 = Export lt. Buchung Ungleich 0 = Export Belegdatum plus eingegebene Tage. Mit dieser Einstellung kann die Fälligkeit der Buchung übersteuert werden.
|
Kundennummer | Eigene Kundennummer bei der Factor-Bank |
Zessionskennzeichen | Wenn hier ein Zessionskennzeichen hinterlegt wird, werden nur OPs von Kunden mit diesem Zessionskennzeichen berücksichtigt. Weitere Optionen:
ALLEMIT = Alle Kunden mit Zessionskennzeichen werden berücksichtigt. ALLEOHNE = Alle Kunden ohne Zessionskennzeichen werden berücksichtigt. |
Bei den Kundenstammdaten müssen folgende Felder befüllt sein:
Pflichtfelder: Nachname; Straße; Land; Postleitzahl; Ort
Der Export erfolgt über FIBU → Import und Export → Buchungen exportieren. Im Fenster "Buchungen exportieren" müssen zuerst die gewünschte Firma und FIBU und anschließend das Exportmodell gewählt werden.
| Firma | Firma, für welche der Export durchgeführt werden soll. |
| FIBU | FIBU, für welche der Export durchgeführt werden soll. |
Exportmodell | Hier kann mit F4 das Factoring-Modell ausgewählt werden. |
Dateiname | Der Pfad der Datei wird automatisch vom Modell vorgeschlagen. |
Über „Exportieren“ wird der Export gestartet.
Hier kann das Belegdatum eingegeben werden, bis zu welchem exportiert werden soll. Standardmäßig wird das aktuelle Tagesdatum vorgeschlagen.
Nach Abschluss des Exports erscheint noch eine Meldung, ob der Export erfolgreich war oder nicht.
Sollte ein Fehler auftreten, kann dieser im File "Factoring.log" ausgelesen werden.
Es wird eine Datei exportiert, die die Stammdaten und die Rechnungsdaten enthält.
Soll ein Kunde nicht an die Factoring-Bank übermittelt werden, kann eine händische Sperre in den Kontenstammdaten am FIBU-Kontoreiter erfasst werden. Dieses Feld lautet „Export-Sperre“.
Automatische Sperren richten sich lt. Parametereinstellung und sind am Feld „Export-Datum“ ersichtlich.
Soll eine Buchung nicht an die Factoring-Bank übermittelt werden, kann eine händische Sperre am Buchungssatz erfasst werden. Dieses Feld lautet „Export-Sperre“.
(Im BMD 5.5 wurde dafür das "Freifeld 105" in der Buchung verwendet.)
Automatische Sperren richten sich lt. Parametereinstellung und sind am Feld „Export-Datum“ ersichtlich.
Hinweis | Log-Informationen: Details zur Ausführung und etwaigen Fehlern der Full Factoring Raiffeisen Export-Schnittstelle sind in den Logdateien (Tools → Administration → Protokolle → Logdateien) dem Factoring.log zu entnehmen. |