Bei Performanceproblemen kann es verschiedenste Ursachen geben.
Wir empfehlen im ersten Schritt immer zu kontrollieren, ob das aktuellste Update bzw. WebUpdate installiert ist und auch den Netclient regelmäßig zu aktualisieren.
Weiters kann die Einrichtung/Aktivierung eines SQL-Wartungsplanes hilfreich sein.
In Zusammenhang mit der Verwendung von Aufgaben in der ER-Kontrolle empfehlen wir die
E-Mail-Systemdiagnose. Diese finden Sie unter TOOLS
→ Tools
→ Administration
→ E-Mails
→ E-Mail-Systemdiagnose.
Unter Umständen kann es auch an einer kürzlich geänderten individuellen Feldauswahl liegen. Um dies auch ausschließen zu können, ist es am besten, diese vorübergehend auf den BMD Standard zurückzusetzen. Wenn Felder aus verschiedenen Tabellen stammen, kann es zu Geschwindigkeitseinbußen kommen.
Generell ist für das Buchen mit Fremdwährung die Lizenz "FIBU-Basispaket Ergänzung Fremdwährung" notwendig. Für die Erfassung und spätere Verbuchung von Eingangsrechnungen in Fremdwährung müssen bestimmte Einstellungen am FIBU-Stamm und am Lieferantenkonto vorgenommen werden.
Soll bei der Verbuchung in das neue Wirtschaftsjahr automatisch wieder mit der "internen Belegnummer" 1 begonnen werden, ist der Parameter "Interne Beleg-Nr Vergabe" auf "Vergabe interne Belegnummer bei Verbuchung" einzustellen.
Parameter: FIBU
→ Stammdaten
→ FIBU Parameter
→ Allgemein
→ Allgemeine oder Firmenbezogene Einstellungen
→ Allgemein
→ Interne Beleg-Nr Vergabe Wurde eine Rechnung in der ER-Kontrolle in der falschen Firma angelegt, kann diese nur storniert und in der richtigen Firma neu erfasst werden.
Lediglich das Verschieben einer Rechnung in eine andere Fibu ist möglich, dabei muss es sich aber um dieselbe Firma handeln.
Wurde die Parametereinstellung vorgenommen, dass die Rechnungen automatisch in der ER-Kontrolle angelegt werden sollen, wenn ein Beleg in die Belegablagedatabox übernommen wird, erfolgt die Anlage immer in der aktuellen Fibu (Kennzeichnung in den Firmen- und FIBU-Stammdaten). Gerade beim Jahreswechsel kann dies zu Problemen führen.
Sie haben allerdings die Möglichkeit, im Parameter für die Belegablagedatabox auch die Abfrage für die Periode einzustellen. Wurde dieser Parameter eingestellt, bekommen Sie bei der Übernahme der Dokumente in die Databox eine Abfrage für die Buchungsperiode, bei der Sie zwischen der aktuellen Buchungsperiode und 3 Vormonaten und somit eine Periode aus dem Vorjahr wählen können.
Solange die Rechnung noch nicht verbucht worden ist, kann sie in der ER-Kontrolle mit der Funktion "Rechnung verschieben" in eine andere Fibu (NICHT in eine andere Firma) verschoben werden.
Ist die betroffene Rechnung mit einem Workflow im Umlauf, bleibt dieser auf der Rechnung auch in der neuen Fibu erhalten und läuft normal weiter. Auch das Aktionsprotokoll samt Eintrag über das Verschieben wird in die neue Fibu übernommen. Wurde eine Aufgabe für die betroffene Rechnung angelegt, kann diese nahtlos ausgeführt werden.
In den Berechtigungen finden Sie unter Finanzbuchhaltung → Buchen und Vorerfassungen → ER-Kontrolle diverse "eigene" Berechtigungen dazu. Voraussetzung dazu ist die Zuordnung der User-ID zum jeweiligen Mitarbeiter im CRM-Paket.
Diese Meldung kann man hervorrufen, indem man die Strg-Taste (VOR dem Speichern der ER) drückt. Oder man ändert die "Aktuelle Nummer" über:
TOOLS → Tools → Einstellungen → Nummernkreise: filtern nach der betroffenen Firma und Seq.Name: FIBU_ERK_BELEGNR mit rechter Maustaste → Aktuelle Nummern ändern
Direkt nach dem Bestätigen der Belegnummernerfassung wird eine Meldung ausgegeben, wenn die eingegebene Belegnummer bereits existiert. Wird diese Meldung mit "Belegnummer beibehalten" bestätigt, kommt ein weiterer Hinweis nur, wenn man beim Verbuchen die Vorschau anzeigen lässt. Wenn man sofort verbucht ohne Vorschau, kommt kein weiterer Hinweis mehr.
Eine weitere Ursache könnte sein, dass die ER mit einem anderen Buchungssymbol erfasst wurde oder man nicht nur in der ER-Kontrolle Rechnungen erfasst hat, sondern manuell im Buchen-Programm Rechnungen mit demselben Symbol erfasst hat.
Es wird empfohlen, Eingangsrechnungen ausschließlich über die ER-Kontrolle zu erfassen!
Ein automatischer Abgleich der internen Belegnummer zwischen manuell gebuchten Eingangsrechnungen aus dem Buchungsprogramm und der ER-Kontrolle ist nicht möglich!
Sollte dies trotzdem nötig sein, haben Sie die Möglichkeit, mit unterschiedlichen Buchungssymbolen (z. B. ERB für das Buchungsprogramm und ER für die Erfassung in der Eingangsrechnungskontrolle) mit jeweils eigener fortlaufender Nummerierung zu arbeiten.
Die Verwendung verschiedener Buchungssymbole innerhalb der ER-Kontrolle wird bei der fortlaufenden Nummerierung nicht berücksichtigt. Die fortlaufende Vergabe erfolgt für alle Buchungssymbole im Programm ER-Kontrolle immer pro Fibu bzw. Filiale.
In der NTCS Menüleiste kann man unter "Fenster" im Punkt "Unterdrückte Meldungen anzeigen" alle Meldungen wieder aktivieren (nicht nur die ER-Kontrolle betreffend).
Die nötigen Felder können auch in der ER-Kontrolle im Erfassen eingeblendet werden. Siehe dazu
Felder ER-Kontrolle. Felder die nur angezeigt und vom Kontenstamm übernommen werden, sind hier nicht änderbar.
Soll die Rechnung mit einer Projektnummer gebucht werden, kann diese direkt bei der Rechnungserfassung eingegeben werden.
Soll die Rechnung auf mehrere Projektnummern aufgeteilt werden, müssen die jeweiligen Projektnummern direkt in der Rechnungskontierung erfasst werden. (mittels Splittbuchung)
Wird eine Rechnung mit Bausteuer gebucht, wird die AGH-Prüfung im Zahlungsverkehr automatisch durchgeführt.
Bei ausländischen Lieferanten, die der Auftraggeberhaftung unterliegen, werden die betroffenen Rechnungen zum Teil nicht mit Bausteuer gebucht (sondern z. B. mit Reverse Charge). Damit auch bei diesen Buchungen die AGH-Prüfung im Zahlungsvorschlag durchgeführt wird, können Sie mit dem Kennzeichen AGH-Prüfung versehen werden. Das dazu benötigte Feld "AGH-Prüfung" kann über die Feldauswahl im Erfassungsfenster hinzugefügt werden.
Die Eingangsrechnungskontrolle dient der Erfassung, Prüfung und der schlussendlichen Verbuchung in die Fibu. Es besteht die Möglichkeit zur
Vergabe einer Zahlsperre bzw.
Freigabe für die spätere Überweisung.
Die weitere Verarbeitung der verbuchten Rechnungen für die Zahlung erfolgt jedoch nicht mehr in der ER-Kontrolle oder über einen ER-Workflow, sondern über das Programm "Zahlungsvorschlag". Im Programm "Zahlungsvorschlag" können Sie Zahlungsvorschläge erstellen, bearbeiten und anschließend eine Telebankingdatei dazu erstellen. Nach erfolgreicher Überweisung werden die offenen Posten in der Buchhaltung automatisch ausgebucht.
Die Verwaltung und Protokollierung aller Zahlungsvorschläge kann über das Programm "Zahlungsplattform" erfolgen. Die Zahlungsplattform bietet unter anderem Einstellungsmöglichkeiten für die Aufgaben, für die Zahlungsvorschlagserstellung im 4-Augen-Prinzip oder für die direkte Übermittlung mittels EBICS oder finAPI.
Nähere Informationen dazu entnehmen Sie der Onlinehilfe
Zahlungsplattform.
Um nach der Erfassung nicht mit Mausklick in den Bereich Kontierung wechseln und mit "Neu" starten zu müssen, kann der Parameter "Sofort kontieren" eingestellt werden. Durch Setzen dieses Parameters auf "Ja" wird nach dem Speichern der Rechnungserfassung automatisch in den Bereich Kontierung gewechselt und gleichzeitig die Kontierungseingabe geöffnet.
Hier ist jedoch zu beachten, dass sich erst nach dem Speichern der Kontierung die Freigabemaske öffnet und nicht bereits nach der Rechnungserfassung. Dieser Parameter kann je nach Bedarf allgemein, firmenbezogen oder benutzerbezogen gesetzt werden.
Parameter: FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Allgemein: Sofort kontieren
Alternativ kann in der ER-Kontrolle – wie in allen Programmen mit FLEX-Fenstern – mittels Tastenkombination der Fokus auf einen anderen Bereich gelegt werden.
Dafür drückt man im ersten Schritt in einem Fenster die Tastenkombination" Alt Gr + "."" (auch "Alt + "."" ist möglich). Nun werden Buchstaben und Zahlen für Bereiche angezeigt. Wird jetzt gleich im Anschluss der entsprechende Buchstabe auf der Tastatur eingegeben, springt der Fokus auf diesen Fensterbereich.
Für die Erfassungsmaske in der ER-Kontrolle erscheinen durch diese Tastenkombination u. a. die Buchstaben "K" für die Kontierung bzw. "O" für die Kostenaufteilung.
Beachten Sie in diesem Zusammenhang, dass eine Kostenerfassung bzw. -aufteilung auch gleich in der Kontierung durch die Eingabe eines "+" im Kostendatenfeld erfolgen kann.
Kontrollieren Sie hierzu die
Einstellungen in den KORE-Stammdaten unter KORE
→ Stammdaten
→ Firmen- und KORE-Stammdaten im entsprechenden KORE-Jahr. Ebenso müssen die Einstellung in der FIBU in den Stammdaten des angesprochenen Kontos im Feld "Konto in KORE" kontrolliert werden.
Hier gibt es verschiedene Kombinationsmöglichkeiten, die teilweise eine vollständige Erfassung der Kostendaten erfordern, andernfalls lautet der Buchungsstatus "unvollständig kontiert".
Beispiele
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Zwingende Eingabe (nur FIBU-Buchungen)" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Standard (Erfolgskonten ja/Bestandskonten nein)":
Die Kostendaten müssen bei Erfolgskonten (Aufwand, Ertrag) vollständig sein.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Zwingende Eingabe (nur FIBU-Buchungen)" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Konto nicht in KORE":
Bei dieser Einstellung ist keine Eingabe von Kostendaten erforderlich, das Kennzeichen für die Vollständigkeit ist nur von der Kontierung abhängig.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Zwingende Eingabe (nur FIBU-Buchungen)" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Konto nicht in KORE, Kostenerfassung möglich":
Hier gibt es zwei Möglichkeiten:
- Wenn keine Kostendaten vorhanden sind, gilt die Kontierung trotzdem als vollständig.
- Wenn Kostendaten eingegeben werden, so muss der gesamte Nettobetrag auf die Kostenstellen aufgeteilt werden, sonst ist die Kontierung nicht vollständig.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Verwendet" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Standard (Erfolgskonten ja/Bestandskonten nein)":
Die Kostendaten müssen auch bei Erfolgskonten vollständig sein.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Verwendet" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Konto nicht in KORE":
Bei dieser Einstellung ist keine Eingabe von Kostendaten erforderlich, das Kennzeichen für die Vollständigkeit ist nur von der Kontierung abhängig.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Verwendet" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Konto nicht in KORE, Kostenerfassung möglich":
Hier gibt es zwei Möglichkeiten:
- Wenn keine Kostendaten vorhanden sind, gilt die Kontierung trotzdem als vollständig.
- Wenn Kostendaten eingegeben werden, so muss der gesamte Nettobetrag auf die Kostenstellen aufgeteilt werden, sonst ist die Kontierung nicht vollständig.
Möglicherweise fehlt die Berechtigung für das Bearbeiten der eigenen Kontierung und Kostendatenerfassung oder die Userhinterlegung am Mitarbeiter, wodurch die ursprünglich vom Mitarbeiter erfassten Kontierungen/Kostendatenerfassungen nicht als eigene erkannt werden.
Mittels Parameter kann eingestellt werden, dass der Steuercode bei der Kontierung automatisch aufgrund des Landes bzw. der UID-Nummer am Lieferanten ermittelt und vorgeschlagen werden soll, wenn am Sachkonto kein Steuercode hinterlegt ist.
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → FIBU → Vorschlagswert Steuercode Kontierung
In der ER-Kontrolle sind einige Funktionen in mehreren Bereichen verfügbar. Mittels Tastenkombination können diese im jeweiligen Bereich aufgerufen werden. Die entsprechende Tastenkombination ist unabhängig vom Bereich immer gleich und wird neben der Funktion angezeigt.
Wird eine Funktion nicht unter dem Menüpunkt "Funktionen" angezeigt, kann man diese über das Burger-Menü hinzufügen. Beachten Sie bei der Suche, in welchem Bereich die Funktion gefunden wurde, und suchen Sie mit der F3-Taste nach weiteren Ergebnissen, bis Sie die Funktion in dem gewünschten Bereich finden. Durch das Setzen des Häkchens

wird die Funktion in der Menüleiste des jeweiligen Bereichs unter Funktionen angezeigt.
Sie haben aber auch zusätzlich die Möglichkeit, die Funktion im Burger-Menü als Favorit durch Anklicken des Sternsymbols

zu kennzeichnen. Die als Favoriten gekennzeichneten Funktionen können als eigene Schaltfläche oder gesammelt in einer Schaltfläche anzeigt werden. Dadurch wird die Menüleiste um die Favoriten

bzw. bei der Favoriteneinstellung "als eigene Schaltfläche" um die jeweilige Funktion erweitert.
Um die Favoriten aber auch entsprechend im richtigen Bereich sehen zu können, muss im Burger-Menü bei den Einstellungen für die Favoriten zusätzlich zum Punkt "Jeden Favoriten als einzelne Schaltfläche anzeigen" der Punkt "Favoriten pro Bereich in Bereichsmenü" gesetzt und die Funktion im Burger-Menü im richtigen Bereich als Favorit gekennzeichnet werden.
Mittels Parametereinstellung kann man festlegen, dass die Rechnung in die nächste freie Periode verbucht werden soll. Dabei ist nicht nur die Buchungsperiode, sondern auch die UVA-Periode zu beachten.
FIBU → Stammdaten → FIBU Parameter → Buchen → Allgemeine oder Firmenbezogene Einstellungen → Buchungen importieren:
→ Periodenverschiebung
→ UVA-Periodenverschiebung
→ UVA-Periode verschieben (Hier kann definiert werden, ob die UVA-Periode auch in das nächste Wirtschaftsjahr oder maximal bis WJ-Ende verschoben werden darf.)
In Ausnahmefällen kann es passieren, dass der Buchungsstatus beim Verbuchen einer Rechnung nicht richtig in die ER-Kontrolle zurückgeschrieben wird. Sollte dieser Fall auftreten, muss die Verbuchung für diese Rechnung neuerlich gestartet werden und das Programm prüft, ob die Rechnung im Buchungsjournal vorhanden ist oder nicht und korrigiert den Buchungsstatus dementsprechend auf "nicht verbucht" oder "verbucht".
Filtern Sie zuvor auf die betroffenen Rechnungen. Beim Ausführen der Funktion "Verbuchen" öffnet sich das Verbuchungsfenster, in dem Sie das entsprechende Jahr, (Fibu) in das die markierten Rechnungen verbucht werden soll, abändern können.
Je nach Einstellung des Parameters für die Belegnummernvergabe muss die interne Belegnummer angepasst werden. Bitte kontrollieren Sie ihre Parametereinstellungen:
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Firmenbezogene oder Allgemeine Einstellungen → Allgemein → Interne Beleg-Nr Vergabe
Kontrollieren und korrigieren Sie bei Bedarf die automatisch gespeicherte und als nächstes zu vergebende interne Belegnummer in den Nummernkreisen beider Firmenjahre:
TOOLS → Tools → Einstellungen → Nummernkreise
Filtern Sie in den Nummernkreisen nach Ihrer Firma und dem entsprechenden Fibu-Jahr. In der Zeile mit Seq.Name "FIBU_ERK_BELEGNR" kann man mit der rechter Maustaste im Feld "Akt. Wert" mit der Funktion "Aktuelle Nummer ändern" die Nummer auf die als nächstes zu vergebende Nummer ändern.
Filtern Sie zuvor auf die betroffenen Rechnungen. Beim Ausführen der Funktion "Verbuchen" öffnet sich das Verbuchungsfenster, in dem Sie das entsprechende Jahr, (Fibu) in das die markierten Rechnungen verbucht werden soll, abändern können.
Je nach Einstellung des Parameters für die Belegnummernvergabe muss die interne Belegnummer angepasst werden. Bitte kontrollieren Sie Ihre Parametereinstellungen:
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Firmenbezogene oder Allgemeine Einstellungen → Allgemein → Interne Beleg-Nr Vergabe
Kontrollieren und korrigieren Sie bei Bedarf die automatisch gespeicherte und als nächstes zu vergebende interne Belegnummer in den Nummerkreisen beider Firmenjahre:
TOOLS → Tools → Einstellungen → Nummernkreise
Filtern Sie in den Nummernkreisen nach Ihrer Firma und dem entsprechenden Fibu-Jahr. In der Zeile mit Seq.Name "FIBU_ERK_BELEGNR" kann man mit der rechter Maustaste im Feld "Akt. Wert" mit der Funktion "Aktuelle Nummer ändern" die Nummer auf die als nächstes zu vergendende Nummer ändern.
Die Einstellungen am Rechnungsschema können bei der Erfassung der ER durch Eingabe im Feld "Haftrücklass" übersteuert werden.
Es gibt die Möglichkeit, die TR/SR-Ablauf-Nr. automatisch aus dem Projekt erzeugen zu lassen. Dazu steht unter den FIBU Parametern → Buchen → TR/SR/AZ der Parameter "TR/SR-Ablauf aus Projekt erzeugen" zur Verfügung.
Wird der Parameter "TR/SR-Ablauf aus Projekt erzeugen" auf "erzeugen" oder "erzeugen mit Abfrage" gestellt, muss zusätzlich in diesem Parameter auch noch ein Standardrechnungsschema für Lieferanten hinterlegt werden.
Der TR/SR-Ablauf wird immer in der Firma der Eingangsrechnung angelegt. Wird der TR/SR-Ablauf in einer anderen Firma als das Projekt angelegt (z. B. weil die Projektverwaltung unter Hauptfirma erfolgt), werden die Daten auf den TR/SR-Ablauf übernommen. Der Steuercode wird nur übernommen, wenn dieser in dem Land der TR/SR-Ablauf-Firma vorhanden ist.
Besonderheit bez. Rechnungsschema, wenn Projekterfassung unter Hauptfirma:
- Ist auf dem Projekt kein Rechnungsschema hinterlegt, wird bei der Anlage des TR/SR-Ablaufs das Standardrechnungsschema herangezogen. Dazu muss dieses in der jeweiligen Firma angelegt und in o. a. Parameter hinterlegt sein.
- Ist auf dem Projekt ein Rechnungsschema hinterlegt, wird geprüft, ob anhand von bestimmten Kriterien (Ablauf TR, Versteuerungsart, DRL, HRL usw.) in der Firma bereits ein passendes Rechnungschema vorhanden ist. Wird ein passendes gefunden, wird dies auf den TR/SR-Ablauf übernommen. Wird kein passendes Rechnungsschema gefunden, wird das Rechnungsschema in der Erfassungsfirma neu angelegt und auf den TR/SR-Ablauf übernommen.
Allgemeine Informationen zum Buchen mit Teil- und Schlussrechnung in der ER-Kontrolle finden Sie in der Onlinehilfe "ER-Kontrolle" im Punkt "Buchen mit Teil- und Schlussrechnung".
Man kann die Reihenfolge der archivierten Dokumente selbst definieren indem man unter DMS → Dokumente zuordnen einsteigt und mit den Pfeilen nach oben/unten die Dokumente reiht.
Je nachdem, welches Layout Sie in der ER-Kontrolle verwenden, können Sie, wie folgt, die Dokumentenvorschau als eigenständiges Fenster einstellen.
Flexibles Layout
Sowohl das Übersichtsfenster als auch das Erfassungs-/Detailfenster der ER-Kontrolle verfügen über ein flexibles Layout und können unabhängig voneinander individuell über die Layoutgestaltung

gestaltet werden.
Wie in allen Fenstern mit flexiblem Layout befindet sich auch im Erfassungs-/Detailfenster rechts oben in der Menüleiste die Funktion "Layout ändern"

. Wenn Sie diese Funktion ausführen, werden die einzelnen Bereiche verschiebbar, wodurch eine beliebige individuelle Anordnung mittels Klick und Ziehen der Überschriftenzeile mit der Maus ermöglicht wird. Mit unserem Lernvideo
Layoutgestaltung in der ER-Kontrolle 
können Sie sich einen kurzen Überblick verschaffen.
Unter anderem hat man hier die Möglichkeit, den Bereich "Dokumentenvorschau" in ein neues eigenes Fenster zu verschieben und somit auf einen weiteren Bildschirm zu ziehen.
Die getroffenen Einstellungen werden benutzerbezogen durch die Funktion "Abschließen von Layout ändern" gespeichert oder können vom jeweiligen Administrator über das Burger-Menü und den Punkt "Administration benutzerübergreifend" gespeichert werden.
Mit der Layoutfunktion "Auf Standard zurücksetzen" wird der ausgelieferte Standard geladen und alle individuellen Einstellungen werden verworfen.
Klassisches Layout
Um die Dokumentenvorschau aus dem Fenster "ER-Kontrolle" (klassisches Layout) zu entkoppeln und auf einen weiteren Bildschirm zu verschieben, müssen Sie über DMS
→ Dokumente in Vorschau anzeigen bzw. der Tastenkombination Umsch + Strg + P in die Vorschau eines beliebigen Dokuments einsteigen. Hat sich die Dokumentenvorschau geöffnet, können Sie hier in das "Burger-Menü"

einsteigen und unter "Fenster" im Punkt "Einstellungen" das Fenster Dokumentenvorschau generell "als eigenständiges Fenster" anhaken/anzeigen.
Beim erneuten Einstieg in die Dokumentenvorschau über DMS → Dokumente in Vorschau anzeigen wird dieses als eigenständiges Fenster angezeigt und wechselt auch automatisch mit der jeweils ausgewählten Rechnung in der ER-Kontrolle mit.
Bei signierten/schreibgeschützten Dokumenten führt das Stempeln zu Problemen! Da die Verwendung von signierten Dokumenten immer mehr zunimmt, raten wir von der Verwendung von Stempeln ab.
Folgende Stempelfunktionen können genutzt werden:
- Manuell Stempeln in BMD Scan (auch im Rahmen des Workflows)
- Automatisch Stempeln in BMD Scan bei Weitergabe in ER-Kontrolle (Parameter in BMD Scan)
- Automatisch Stempeln bei Speichern der Rechnung (Interner Parameter)
Als Alternative empfehlen wir jedoch folgende Möglichkeiten:
- Im Aktionsprotokoll werden sämtliche Stationen der Eingangsrechnungen sowie auch alle Freigaben mitprotokolliert. Sie können das Aktionsprotokoll in der ER-Kontrolle in der Rechnungsübersicht für jede Rechnung einzeln über Extras → Protokolle → Aktionsprotokoll (Alt + A) aufrufen, oder beim Ausdruck des ER-Journals mitdrucken lassen.
- Zusätzlich können Freigabeschritte im ER-Workflow per Makro in Freifelder geschrieben werden, diese Freifelder schreibschützen und bei Bedarf einfärben. Die Freigabeinformationen können über Buchen-Freifelder auch in die Fibu verbucht werden.
- Die Notiz ist im Web verfügbar, dort können Informationen über Freigaben verfügbar gemacht werden.
Welche XML-Versionen bzw. Formate die NTCS unterstützt, finden Sie in der Onlinehilfe "ER-Kontrolle" im Punkt
ebInterface.
Sollten Sie die Fehlermeldung bekommen "Fehler beim Einlesen der Datei ... Ungültiges Datenformat. Die Daten entsprechen keinem unterstützten elektronischen Rechnungsformat. Bitte wenden Sie sich an den Aussteller der Rechnung.", ...
... könnte es auch an enthaltenen Sonderzeichen liegen, die zuvor umgewandelt werden müssen.
Eine weitere Möglichkeit ist, die XML-Datei mittels Microsoft Edge zu öffnen. Hier sieht man auch genau, an welcher Zeile in der XML-Datei das Problem liegt:
Im oben angeführten Beispiel lag das Problem in der Zeile 9 an der Stelle 30, hier war das Sonderzeichen & enthalten.
Bitte kontrollieren Sie Ihre Berechtigungseinstellungen bei den nachfolgend angeführten Einzelberechtigungen.
Wurden Ihrerseits keine Änderungen in den Berechtigungen oder an den Mitarbeitern/Usern vorgenommen, kann es daran liegen, dass durch eine Programmverbesserung die Berechtigung für die Neuanlage eines Dokuments von uns aus dem Berechtigungsknoten der Dokumentenübersicht gelöst wurde.
Dies bedeutet, dass künftig eine Hintergrundarchivierung wie z. B. in der ER-Kontrolle ohne die erteilte Berechtigung für die Dokumentenübersicht möglich ist.
Damit kann die Dokumentenübersicht MCS_FRMDOKUMENTTABLIST_CREATE (28723) gesperrt bleiben und Neuarchivierungen sind trotzdem möglich.
Es wird künftig nur noch die Berechtigung "Neu" (=neues Dokument) MCS_MDDOKUMENTMGR_NEW (28612) und "Ansehen" MCS_MDDOKUMENTMGR_SHOW (28614) bei einer Hintergrundarchivierung geprüft.
Im Bereich "Dokumentenvorschau" kann durch Mausklick auf die Lupe in der Menüleiste die Zoomeinstellung schrittweise vergrößert bzw. verkleinert bzw. auch ein prozentueller Wert eingegeben werden.
Der eingestellte Wert wird gespeichert und beibehalten, bis eine Änderung erfolgt. Beim erneuten Einstieg in die ER-Kontrolle wird automatisch die letzte Zoomeinstellung des Benutzers wiederhergestellt.
Bleibt die gewählte Zoomeinstellung nicht gespeichert, kontrollieren Sie bitte die beiden folgenden Parameter:
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Archiv:
- Seitenanpassung für zugeordnete Dokumente
- Zoomfaktor für zugeord. Dokumente
Standardmäßig können Buchungstexte von Finmatics mitausgelesen werden. Bietet dies aber keine zufriedenstellende Lösung, können die Buchungstexte auch über die NTCS generiert werden, indem entweder am Buchungssymbol der Buchungstextvorschlag definiert wird oder am Personenkonto selbst ein Buchungstextvorschlag definiert wird.
Sollen spezielle Buchungstexte ausgelesen werden, wenden Sie sich direkt an den Finmatics-Support oder lesen Sie in den
FAQ von Finmatics nach.
Dazu muss die Erfassung in der ER-Kontrolle mit einem eigens dafür angelegten Buchungssymbol erfolgen. Dieses Buchungssymbol muss mit Buchungstyp "nicht definiert" angelegt werden, dann kommt beim Speichern der ER auch die Abfrage, ob die Buchung umsatzrelevant sein soll oder nicht.
In der WE-Kontrolle wird der Einkaufswert inkl. USt dem Rechnungsbetrag gegenübergestellt. Kommt es beim Vergleich zu einer Differenz, muss Position für Position abgeglichen werden, wo die Differenz entstanden ist und ggf. der Einkaufspreis oder Einkaufswert geändert werden. (Wertkorrektur des Einstandspreises im Lager!)
Eine Restdifferenz kann über die Funktion "Differenz aufteilen (Alle Pos.)" aufgeteilt werden.
Für Rundungsdifferenzen gibt es die Möglichkeit, den Steuerbetrag manuell zu ändern. Mit der rechten Maustaste auf die "Steuer" klicken und die Funktion "Steuerbetrag ändern" bestätigen.