Dazu müssen die Anbu-Stammdaten bearbeitet werden.
Im Feld „kalkulatorisch“ kann die Berechnung aktiviert werden.
Bei der Anlage der Anlagenbuchhaltung wurden Berechnungseinstellungen definiert.
Diese Berechnungseinstellungen können in den Anbu-Stammdaten mit rechter Maustaste → Berechnungseinstellungen
oder im Anlagenexplorer in der Menüleiste unter „Stammdaten“ aufgerufen werden.
Sie können Ihre Änderungen für das gesamte Verzeichnis oder für einzelne Anlagegüter durchführen.
Die Berechnungseinstellungen werden historisch geführt und gelten ab dem definierten Datum. Änderungen der vorhandenen Berechnungseinstellungen gelten immer ab dem vorhandenen "Gültig ab" Datum.
Möchten Sie die Berechnungeinstellungen ab einem bestimmten Datum ändern, dann legen Sie neue Berechnungeinstellungen mit einem neuen, aktuellen "Gültig ab" Datum an. Das hat den Vorteil, dass die Berechnungseinstellungen für Vorjahre unverändert bleiben.
Soll das vorhandene "Gültig ab" Datum geändert werden, dann können Sie unter Extras die Funktion "Gültig ab ändern" auswählen.
"Ein Datensatz verweist auf den zu löschenden. Bitte überprüfen Sie Ihre Eingabe!
Native error: Der Datensatz kann nicht aus der Tabelle "Zuschussarten(AZK_ANBUZUSCHUSSKENNZEICH)" gelöscht werden, da in der untergeordneten Tabelle "Bewertungsreserven(ABR_ANBUBEWRES)" mind. 1 Datensatz mit gleichen Werten in den Schlüsselspalten (ABR_ANBUZKID) vorhanden ist!..."
In diesem Fall existiert in dieser Anlagenbuchhaltung ein firmenbezogenes Zuschusskennzeichen, welches auch in einer anderen Anlagenbuchhaltung verwendet wurde. Daher darf das Zuschusskennzeichen nicht gelöscht werden. Um das Zuschusskennzeichen dennoch löschen zu können, muss es ersetzt werden.
In diesem Fall wird folgende Vorgehensweise vorgeschlagen:
Im Anlagenexplorer unter "Extras“ → "Zuschusskennzeichen“ öffnen. Dort wählen Sie das entsprechende Zuschusskennzeichen aus, das Sie löschen möchten. Mit der rechten Maustaste "Zuschusskennzeichen ersetzen“ auswählen. Wählen Sie das gleiche firmenbezogene Zuschusskennzeichen aus der Liste aus. Bei allen entsprechenden Gütern wird das alte Zuschusskennzeichen nun durch das neu gewählte ersetzt und auf diese Firma nochmals neu abgespeichert.
Das alte Kennzeichen kann dann gelöscht werden bzw. kann dann ggf. die Anlagenbuchhaltung auch gelöscht werden.


Wenn Sie bei mehreren Gütern ein bestimmtes Zuschusskennzeichen hinterlegt haben, können Sie durch folgende Funktion dieses zeitsparend durch ein anderes ersetzen.
Die Funktion finden Sie im Anlagenexplorer unter Stammdaten → Zuschusskennzeichen. Dort wählen Sie das entsprechende Zuschusskennzeichen aus, das Sie ersetzen möchten.
Mit der rechten Maustaste "Zuschusskennzeichen ersetzen“ auswählen. Wählen Sie nun das neue Zuschusskennzeichen aus der Liste aus.
Bei allen entsprechenden Gütern wird das alte Zuschusskennzeichen nun durch das neue ersetzt.
Das alte Kennzeichen kann dann auch ggf. gelöscht werden.
Die NTCS Anlagenbuchhaltung ist periodenübergreifend konzipiert. Daher ist in den Folgeperioden keine Jahresübernahme in der Anbu notwendig.
Mit der Jahresübernahme in der NTCS Fibu wird der Zeitraum für die Bearbeitung der NTCS Anbu automatisch um ein Jahr erweitert.
Sie brauchen nur mehr den Gültigkeitsbereich ändern.
In den Anbu-Stammdaten (Aufruf: ANBU → Stammdaten → Anbu-Stammdaten) können Vorjahre gesperrt werden, indem bei den zugeordneten Fibus das Feld "ANBU-Sperre aktiv“ aktiviert wird.
Dazu brauchen Sie nur in der entsprechenden Zeile auf "Bearbeiten" klicken um das Hakerl in der Spalte "ANBU-Sperre aktiv" zu setzen.
Bitte achten Sie darauf, dass die Sperre fortlaufend, ohne Lücken gesetzt wird.
Die Sperre wird ebenfalls gesetzt, wenn im Bilanzprojekt die Funktion "Projekt abschließen" ausgeführt wird.
Hinweis | Beim Export werden die Anbus nur dann gesperrt, wenn im Reiter "Allgemein" die Sperre gewählt wird.
|
Kontrollieren Sie den BMD 5.5-Pfad bei den FIBU-Stammdaten im Feld "FIBU-Verzeichnis BMD 5.5" oder im Feld "Importierte BMD 5.5".
Ebenfalls können Sie kontrollieren, ob Sie die BMD 5.5. aus der NTCS starten können. Diese Funktion finden Sie unter TOOLS → Tools → BMD 5.5 starten.

Ein weiterer Punkt ist, dass die Pfade für die BMD 5.5. nicht richtig hinterlegt sind.
Die Konfigurationsdaten und das Arbeitsverzeichnis sind ersichtlich unter TOOLS → Tools → Einstellungen → TOOLS Parameter → Gesamtsystem → BMD 5.5. Parameter.
Wird das Verzeichnis in roter Schriftfarbe dargestellt, muss es korrigiert werden.