Parameter können in allen Paketen der NTCS gesetzt werden. Aus CRM-Sicht können diese beispielsweise unter Stammdaten → Einstellungen → CRM Parameter und unter Tools → TOOLS Parameter eingestellt werden.
Bei Parametern handelt es sich um Einstellungsmöglichkeiten, mit denen Arbeitsschritte und Funktionen der NTCS individuell eingestellt werden können.
Da die Parametereinstellungen in manchen Programmumgebungen nicht durch Berechtigungen gesperrt werden, und es oftmals vorkommt, dass eine Einstellung plötzlich anders gesetzt ist als früher, ist diese neue Möglichkeit Parameteränderungen begründen besonders hilfreich. So können Sie nachvollziehen, aus welchem Grund und von wem eine Parametereinstellung geändert wurde.
Wird ein geänderter Parameter abgespeichert, erscheint folgende Meldung:
Das Fenster kann erst nach einer Eingabe geschlossen werden.
Um diese neue Einstellung zu nutzen, stellen Sie folgenden Parameter ein: Tools → TOOLS Parameter → 2 BMD-System → Allgemeine Einstellungen:
Per Parameter können Sie zusätzlich eine Einstellung aktivieren, die bei einer erfolgten Parameteränderung sofort automatisch eine E-Mail auslöst. So werden Sie sofort in Kenntnis gesetzt, sollte eine Parameteränderung erfolgt sein.
Sie finden die Einstellung unter Tools → Überblick über alle Tools-Parameter → Einstellungen für BMD System → 7-Protokoll:
Mit einer definierten Schablone ist es möglich, nur bestimmte Teilbereiche eines Dokuments zu scannen (wichtig für die textbasierende OCR-Erkennung). Es wird somit nicht das ganze Dokument gescannt, sondern nur die definierten Bereiche laut Schablone.
Unter Extras → Schabloneneinstellungen → Neue Schablone aktivieren Sie den Neuanlagemodus für eine Schablone.
Wenn Sie künftig eine Rechnung einscannen und die Schaltfläche OCR-Erkennung wählen, durchläuft BMD Scan alle hinterlegten Schablonen. Bei einer Übereinstimmung wird die Schablone verwendet und findet somit zielsicher die richtigen Daten auf der Rechnung.
Im BMD Scan gibt es jetzt unter den Ablagearten auch die Option versandfertig. Somit kann ein Dokument sofort als versandfertiges Poststück abgelegt werden.
Die Hintergrundfarbe für Eingabemasken konnte zwar auch bisher schon eingestellt werden, hatte aber nie eine Auswirkung. Das wurde jetzt geändert: Felder in der Eingabemasken können farblich betont bzw. übersichtlicher gestaltet werden.
Nachdem die Einstellungen in der Feldauswahl erfolgen, kann das farbliche Design auch benutzerbezogen hinterlegt werden und gilt nicht für die Listdarstellung.
In der Funktionsleiste eines Fensters kann mit der rechten Maustaste → Anpassen gewählt werden, welche Funktionen angezeigt werden sollen. Standardmäßig sind alle Funktionen sichtbar. Standardfunktionen wie Neu, Bearbeiten oder Löschen können Sie nicht ausblenden.
Die Einstellungen werden benutzerbezogen gespeichert, wobei jene des Benutzers BMD global gültig sind.
Eine Berechtigung steht unter Tools → Funktionen → Fenster-Funktionsleiste anpassen zur Verfügung.
Ob Funktionen ausgeblendet sind, lässt sich jederzeit ebenfalls im Fenster Anpassen überprüfen - nicht angehakte Funktionen werden auch nicht angezeigt:
Unter Tools finden Sie jetzt die neue Funktion ID-Austria-Signatur, mit der Sie eine beliebige PDF-Datei signieren können.
Nach Eingabe aller Felder des Abfragefensters kann ein PDF-Dokument mit Ihrer persönlichen, fälschungssicheren ID-Austria-Signatur gestempelt werden. Die ID-Austria-Signatur kann auch direkt beim Erzeugen einer PDF-Datei aus dem BMD-Report heraus auf das PDF gesetzt werden.
Genaue Informationen, Ablaufbeschreibungen und Voraussetzungen finden Sie im BMD-Hilfe-Dokument PDF-Signatur mit Handy