Inhalt
- entweder direkt in BMD NTCS über das Symbol des Fragezeichens im Kreis
rechts oben in der Menüleiste

- oder aus einer bestehenden Konversation mit unserem KI-Assistenten
BMD Fox
Mit dem Formular übermitteln Sie Ihre Anliegen strukturiert, effizient und direkt an die zuständige Fachabteilung.
Bereits bei der Eingabe unterstützt Sie BMD Fox, um Ihr Anliegen – wenn möglich – sofort zu lösen.
In der KORE und in der FIBU kann zur besseren Unterscheidung nun jede Firmennummer in den Einstiegsfeldern andersfarbig dargestellt werden.
Dazu ist folgender Parameter notwendig:
Paket FIBU > Stammdaten > FIBU Parameter > Allgemein > Anzeige > Einfärben Firmen-Nr. > Ausprägung "1 - Ja"

Im Paket KORE kann unter Stammdaten
→ "Firmen- und KORE-Stammdaten" auf jeder Firma ein unterschiedlicher Farbcode hinterlegt werden:

In den Einstiegsfeldern wird nun die Firma mit dem hinterlegten Farbcode angezeigt:
Hinweis | Die Firma wird nicht nur in der KORE, sondern auch in der FIBU, im CTR, in der ANBU und in der BILANZ farbig dargestellt.
|
In den Kostenstammdaten kann die nächste freie Kostennummer mit F8 nur dann vorgeschlagen werden, wenn numerische Kostennummern verwendet werden.
Bei Verwendung von alphanumerischen Kostennummern ist dies nicht möglich und es wird nun mit einer Meldung darauf hingewiesen:
"Die nächste freie Kostennummer kann nicht automatisch ermittelt werden, weil der Kostentyp 'Kostenstelle' am KORE-Stamm alphanumerisch eingestellt ist."
In der Kostentypenfindung kann nun bei den Projekten im Feld "Überleitung Projektadresse" Folgendes eingestellt werden:
- Nein: Die Projektadresse wird nicht übergeleitet.
- Mit Gemeindeautomatik: Es werden die Adressfelder (Land-Nr., PLZ, Ort, Straße, Hausnummer) und die Kommunalsteuergemeinde übernommen.
- Nur Adressübergabe: Es werden nur die Adressfelder (Land-Nr., PLZ, Ort, Straße, Hausnummer) übernommen. Eine bestehende Kommunalsteuergemeinde auf den Kostennummern wird nicht gelöscht. Diese muss in der KORE unter den Kostenstammdaten manuell gewartet werden. Diese Einstellung ist nötig, wenn gewisse Postleitzahlen keine Gemeindenummern hinterlegt haben.

,
Die Summenprüfung kann nun auch in das Excel exportiert werden:
Bei den Auswertungen (Reporting, Ausdrucke, Auswertungen mit Smart-Interface ...) wurde das Feld "Reihenfolge Gliederung" folgendermaßen umbenannt:
- ohne Gliederung:

Kosten-Nr./ Konto (vorher: Kostennummer/Kostenart)
Konto / Kosten-Nr. (vorher: Kostenart/Kostennummer)
- mit Gliederung:

Kosten-Nr. / Kostenart (vorher: Kostennummer/Kostenart)
Kostenart / Kosten-Nr. (vorher: Kostenart/Kostennummer)
Hinweis | Auch in der Planung wurde das Feld umbenannt. |
Im Reporting können Sie sich nun zusätzlich zu der bestehenden grafischen Abweichungsspalte (Pfeile) folgende Spalten über die Feldauswahl einblenden:
- Abw. grafisch LJ/VJ
- Abw% grafisch LJ/VJ
- Abw. grafisch LJ/Plan
- Abw% grafisch LJ/Plan
Ausgehend von einer Mittellinie werden negative Abweichungen nach links und positive Abweichungen nach rechts angezeigt. Beträge werden auf tausend Euro gerundet und in Balken dargestellt. Prozente werden mit Nadeln dargestellt und bei großen Prozentabweichungen wird der Prozentwert am Ende mit einem Pfeil angezeigt.
Die grafische Abweichung wird immer mit folgender Parametereinstellung dargestellt.
KORE Parameter → Allgemein → Darstellung der Abweichung → Ausprägung "0 - Mehr Erlöse/Aufwände positiv":
- mehr Erlöse: Abweichung +
- weniger Erlöse: Abweichung -
- mehr Aufwände: Abweichung +
- weniger Aufwände: Abweichung –
Bei Neuinstallationen wird nun standardmäßig beim Ausstieg gefragt, ob das Fenster "Reporting" geschlossen werden soll:

Durch das Entfernen des Häkchens "Beim Schließen des Fensters warnen" kann die Meldung deaktiviert werden.
Nachträglich können Sie diese Einstellung folgendermaßen treffen:
Reporting → Burgermenü → Fenster → Einstellungen → Beim Schließen des Fensters warnen ein Häkchen setzen:
Bei den Ausdrucken kann nun im Feld "Baum/Knoten Darstellung" die Baumansicht ausgewählt werden:
Wie im Reporting werden bei dieser Einstellung sowohl für ausbalancierte als auch unausbalancierte Bäume nun alle Ebenen des Baumes dargestellt:
Diese Einstellung steht bei folgenden Ausdruckstypen mit der "Reihenfolge-Gliederung" Kosten-Nr/Konto bzw. Kostenart zur Verfügung:
- Allgemein
- Einzelnachweis
- Periodenübersicht
- Buchungsart horizontal
Hinweis | Auswertungsmodelle, die angelegt worden sind, um einen kompletten Baum darzustellen, sind daher nicht mehr notwendig.
|
Im Einzelnachweis kann nun über den Auswertungsdesigner die Spalte "100% Grundlage" eingefügt werden. Die 100%-Grundlage wird immer von der Spalte "Betrag" berechnet. Die errechneten Werte werden bei Gliederungs- und Kontozeilen ausgewiesen.
Bei der Auswertung "Gliederung horizontal (Periode vertikal)" können nun über den Auswertungsdesigner folgende Spalten eingefügt werden:
- OP-Betrag netto
- OP-Betrag brutto
- Skonto
- Skonto (brutto)
- Zahlungsbetrag
- Zahlungsbetrag (brutto)
Werden beim Ausdruck mehrere Jahre ausgedruckt ("von JahrMonat" bzw. "bis JahrMonat"), kann nun im Feld "Monatsdetail ab Jahr" die Ausprägung "nur Jahreswerte" ausgewählt werden:
Bei Neuinstallationen ist die Standardeinstellung für den Parameter "Druckdialog nach Ausdruck offen lassen" nun für KORE Ausdrucke auf JA eingestellt:
Dadurch bleibt die Eingabemaske des Ausdrucks nach einem Druck bzw. nach einer Vorschau offen. Werden z. B. mehrere Ausdrucke hintereinander gestartet, muss die Ausdruckseingabemaske nicht für jede Auswertung manuell gestartet werden, sondern wird nach jeder Auswertung automatisch wieder geöffnet.
Nachträglich können Sie den Parameter folgendermaßen setzen:
KORE Parameter (allgemeine oder benutzerbezogene Einstellungen) → Ausdrucke → Allgemein → Druckdialog nach dem Ausdruck offen lassen = Ja
Für das Reporting über Smart-Interface gibt es folgende neue Berechtigung:
TOOLS → Tools → Berechtigungen → Berechtigungen
Wenn das Reporting gesperrt ist, kann nun unter "Auswertungen mit Smart-Interface" die "Ausdrucksvorschau Reporting" erlaubt werden:
Zusätzlich muss unter Auswertungen → "Auswertungen mit Smart-Interface" beim jeweiligen Reporting-Smart-Interface in den Voreinstellungen die "Detailansicht" definiert werden:
- Ja: Aufruf aller Details möglich (Konten, Einzelnachweis ...)
- Nein: Kein Aufruf der Details möglich
Hinweis | Diese Einstellungen gelten auch für BMD Com und BMD Web.
|
In der Planung gibt es nun die Möglichkeit, Planwerte auf Baum/Knoten zu erfassen. Dazu geben Sie bitte beim Einstieg in die Planung den "Baum/Knoten" und bei der Baum/Knoten-Darstellung die Ausprägung "Baumansicht" ein:
Nach dem "Neu berechnen" klappt die Baumansicht auf, in der Sie je nach "Baum/Knoten-Darstellung" auf der nächsten bzw. letzten Ebene oder kumuliert Planwerte auf Knoten erfassen können:
Die Planwerte werden anhand der Vergleichsspalte (grauer Hintergrund) auf die darunterliegenden Kostennummern (Kostenstellen, Kostenträger …) bzw. Konten verteilt.
Dabei können Sie zwischen den Baum/Knoten-Darstellungen beliebig wechseln, um Planwerte zu erfassen.
Kann auf einem Knoten kein Planwert erfasst werden, wird dies im Mouseover-Text bzw. in einer Sprechblase angezeigt:
"Aktion konnte nicht ausgeführt werden! Bearbeiten: Eingabe nicht möglich, da aufgrund fehlender Plan- oder Vergleichswerte keine Kostenaufteilung möglich ist."
Bei Erfassung der Planwerte auf "nächster Ebene" bzw. "kumuliert" können auf Konto- bzw. Gliederungsebene nur Planwerte erfasst werden, wenn Vergleichswerte vorhanden sind.
Bei der Erfassung der Planwerte auf der "letzten Ebene" können auf allen Konten bzw. Gliederungszeilen Planwerte eingegeben werden, da hier die Information vorhanden ist, auf welche Kostennummer die Planwerte gespeichert werden sollen.
Auch die Plan-Funktionen können in der Knotenplanung verwendet werden.
Folgende Verbesserungen wurde bei der Erfassung von Planwerten vorgenommen:
- Wenn kein Planwert eingegeben werden kann, wird nun zusätzlich zum Mouseover-Text in einer Sprechblase der Grund dafür angezeigt.
- Wenn man nach der Eingabe von einem Planwert auf das Speichersymbol klickt (oder STRG + S), dann wird das Bearbeiten geschlossen (anstatt zur nächsten Zeile zu wechseln).
Die Spaltenüberschriften wurden in der Planung angepasst:
Beispiele:
- Ist + VJIst (2025, Ist:2) > Ist+VJIst (1-2/25 + 3-12/24)
- Ist(1-2/25)+Plan(3-12/25) > Ist+Plan (1-2/25 + 3-12/25)
- Budget 1 (2025, M:1) > Vergleichsmodell 1 (2025, M:1)
- % Abw > AbwPz
Zusätzlich gibt es die neue Spalte "IST+VJ Plan".
Die Standardfeldauswahlen wurden überarbeitet und auf die wesentlichen Spalten reduziert:
Bei einer Änderung von Werten in der Planung wird nun beim Ausstieg mit einer Meldung darauf hingewiesen, dass die Umlage neu berechnet werden soll: "Planwerte haben sich geändert und Umlagen sind in Verwendung. Umlage neu berechnen?
Diese Meldung scheint nur auf, wenn Umlagen vorhanden sind. Bei Bestätigung mit "Ja" wird für das aktuelle Planmodell die Umlage der Planwerte berechnet.
Beim Löschen eines Übernahmeschlüssels der noch in einem Detailplan verwendet wird, kommt nun die Meldung, dass der Kostenschlüssel noch verwendet wird:
Der Schlüssel kann trotzdem gelöscht werden. Die Hinterlegungen auf den Detailplänen bleiben aber erhalten. Somit kann ein anderer Kostenschlüssel mit gleicher Nummer angelegt werden.
Zusätzlich wird in der Planung bei der Übernahme der Detailpläne eine Fehlermeldung angezeigt, wenn ungültige Schlüsselnummern hinterlegt sind:
Beim Export der Planwerte gibt es nun das neue Feld "Planjahr", in dem definiert werden kann, welches Planjahr bzw. ob alle Planjahre exportiert werden sollen:
Im Tilgungsplan ist es nun möglich, eine "fixe Annuität" einzugeben. Die Rückzahlungsrate (Annuität) bleibt gleich. Die Tilgung und die Zinsen verändern sich. Nach Eingabe des Zinssatzes wird die Laufzeit automatisch berechnet:
In den Detailsätzen kann die fixe Annuität ab einem bestimmten Datum geändert werden:
Beim Export bzw. Import von Tilgungsplänen werden nun auch die Detailsätze exportiert bzw. importiert.
Der Hauptdatensatz des Tilgungsplans steht in der Satzart 0:

Die Detailsätze werden in den Satzarten 1 bis 6 dargestellt:
- 1 = Zinssatzänderung
- 2 = Sondertilgung
- 3 = Tilgungsfreie Zeit
- 4 = Laufende Spesen
- 6 = Änderung fixe Annuität
Die Übernahme für das NTCS Lohnbudget in die Planung kann nun in den Berechtigungen gesperrt werden:
Bei Neuinstallationen wird nun standardmäßig beim Ausstieg gefragt, ob das Fenster "Planung" geschlossen werden soll:
Durch das Entfernen des Häkchens "Beim Schließen des Fensters warnen" kann die Meldung deaktiviert werden.
Nachträglich können Sie diese Einstellung folgendermaßen treffen:
Planung → Burgermenü → Fenster → Einstellungen → Beim Schließen des Fensters warnen ein Häkchen setzen:
In BMD Com bzw. BMD Web können nun im Reporting auch die "Spalten lt. Auswertung" verwendet werden. Hier können die Ausdrucke folgender Auswertungstypen ausgewählt werden:
- Allgemein
- Kosten-Nr. horizontal (ohne Baumansicht)
- Buchungsart horizontal
- Gliederung horizontal
Die BMD Com bzw. BMD Web KORE Planung wurde um die Detailpläne erweitert. Es können nun Investitionspläne, Tilgungspläne und Personalkostenpläne erfasst werden: