FAQLernvideoAkademie
Inhalt

 Überblick

In der Feldauswahl 1112095228000002490_5.png (in Fenstern mit klassischem Menü rechts unten oder in Fenstern mit flexiblem Menü rechts oben über das 3-Punkt-Menü 1112118835000001200_1.png → 1112095228000002490_5.png bzw. mit STRG + F9) können Sie Folgendes bestimmen:
  • Welche Felder angezeigt werden sollen.

  • Welche Bezeichnungen und Einstellungen für diese Felder verwendet werden sollen.

  • In Tabellen: Welche Sortierungseinstellungen gelten sollen.

  • In Eingabemasken: Welche Layouteinstellungen aktiv sein sollen.
Mit dieser Funktion wählen Sie also die Felder aus, die Sie in der Datentabelle bzw. in der Eingabemaske sehen möchten. Die jeweiligen Feldanordnungen können pro Benutzer oder auch einheitlich im System gespeichert werden. Wenn eine benutzerdefinierte Feldeinstellung vorhanden ist, hat diese bei dem betreffenden Benutzer Vorrang vor einer Layoutgruppe und einer globalen Feldauswahl. Um die Feldbeschreibungen verändern zu können, ist die Berechtigung für MCS_MDATTRSELECTION_CREATE (Funktion 29028) erforderlich.
 
Das Feldauswahlfenster teilt sich in drei Bereiche:
  • links die Anzeige der verfügbaren Felder und Layouteinstellungen

  • rechts oben die Anzeige der aktiven Felder und der Sortierung

  • rechts unten die Anzeige der Feldeigenschaften und Feldinfo (serienmäßig eingeklappt)
1112118835000001200.png
Seitenanfang StartOfPage.png
Hinweis 
Hinweis.png
Nach Änderungen und dem Speichern der Feldauswahl kann es erforderlich sein, das betroffene Fenster zu schließen und anschließend erneut zu öffnen. Dies stellt sicher, dass die vorgenommenen Anpassungen korrekt übernommen und angezeigt werden.

 Feldarten - die unterschiedlichen Datentypen

Der Datentyp sagt grundsätzlich aus, welche Daten in welcher Länge eingegeben werden können. Es gibt drei verschiedene Arten von Datentypen:
  • Alphanumerisch: - "A 50" bedeutet beispielsweise, dass alle Zeichen (Zahlen, Buchstaben, Sonderzeichen) eingegeben werden können, bis zu einer maximalen Länge von 50 Zeichen.

  • Numerisch: "N 4" bedeutet beispielsweise, dass nur Zahlen eingegeben werden dürfen; bei "N 4" maximal 4 Stellen, also höchstens die Zahl 9999.

  • Datum: Bedeutet, dass hier nur ein Datum eingegeben werden kann.

Achtung bei Personenstammdaten! 
Achtung.png

Vergleichsfeld 1 bis Vergleichsfeld 20 haben alle den Datentyp "A 1", können sich aber wesentlich unterscheiden:

Die Vergleichsfelder 1–14 ermöglichen die Eingabe eines beliebigen alphanumerischen Zeichens.

Die Vergleichsfelder 15–20 sind Häkchenfelder! Hier kann also nur Ja/Nein ausgewählt werden, wobei ein nicht gesetztes Häkchen in der Liste als leeres Feld angezeigt wird.

1365241022000035510.png

 Seitenanfang StartOfPage.png

 Feldauswahl für Liste und Eingabemaske

Die Felder, die in der Liste und in der Eingabemaske angezeigt werden, sind getrennt voneinander steuerbar. Es gibt also immer zwei Feldauswahlen zu allen Daten.
Das bedeutet für Sie: Wenn Sie irgendwo ein Feld ein- oder ausblenden, sollten Sie auch überlegen, ob diese Änderung an der anderen Stelle ebenfalls vorgenommen werden sollte.

Beispiel der beiden Feldauswahlen beim Kundenstamm
Mit der Feldauswahl in der Kundenliste bestimmen Sie, welche Spalten und in welcher Form, z. B. Breite, Farbe, fett … zur Ansicht dargestellt werden:

1365241005000035510.png

In der Kunden-Bearbeitungsmaske bestimmen Sie, welche einzelnen Felder zur Bearbeitung zur Verfügung stehen:

1365241005000035510_0.png

Diese beiden Feldauswahlen können unabhängig voneinander eingestellt werden. Das bedeutet aber auch, dass Felder, die beispielsweise in der Kundenbearbeitungsmaske eingeblendet werden, NICHT automatisch in der Kundenliste ersichtlich sind. Damit das gewünschte Feld auch in der Kundenliste angezeigt wird, muss es über die entsprechende Feldauswahl eingeblendet werden.

Die nachfolgend vorgestellten Eigenschaften beziehen sich im Wesentlichen immer auf eine Feldauswahl. So wird beispielsweise ein geänderter Feldname in jener Feldauswahl angezeigt, in der er eingestellt wurde. In der zweiten Feldauswahl kann die Umbenennung, wenn gewünscht, ebenfalls vorgenommen werden.

 Feld(Spalten)gruppen 

Werden in einer Eingabemaske mehrere Felder bzw. in einer Listenansicht mehrere Spalten temporär, ohne zu speichern, hinzugefügt, kann sich die NTCS die Kombination dieser Felder merken. Wird zu einem späteren Zeitpunkt wieder eines dieser Felder oder eine dieser Spalten temporär hinzugefügt, wird die gespeicherte Gruppe aller Felder bzw. Spalten automatisch erneut hinzugefügt. Diese Funktion ist benutzer- und fensterbezogen.

Aktiviert wird die Feld(Spalten)gruppen-Funktionalität über den Parameter in TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Feldeinstellungen → Feld(Spalten)gruppen:

0 - Feld(Spalten)gruppen deaktivierenFeld(Spalten)gruppen sind deaktiviert
Es werden keine Felder automatisch oder mittels Abfrage zu Gruppen zugeordnet.
Wird jedoch ein Feld einer Gruppe ausgewählt, werden alle Felder dieser Gruppe ausgewählt.
1 - Feld(Spalten)gruppen aktivieren mit AuswahlfensterFeld(Spalten)gruppen aktiviert mit Auswahl
Wird ein Feld ausgewählt, das noch bei keiner Gruppe ist, kann entschieden werden, ob das Feld zu einer neuen Gruppe, zur aktiven Gruppe oder ohne Gruppenbehandlung hinzugefügt wird.
2 - Feld(Spalten)gruppen aktivieren ohne AuswahlfensterFeld(Spalten)gruppen aktiviert ohne Auswahl
Verhält sich wie #1, jedoch erfolgt keine Auswahl. Das Feld wird immer zur aktiven Gruppe zugeordnet.

Verwendet der Benutzer für verschiedene Tätigkeiten immer wieder unterschiedliche Kombinationen, können diese auch über die Sonderfunktionen des "Auswahl"-Fensters (F8) ausgewählt werden.

1554054395000001600.png

Im Fenster "Feld(Spalten)gruppen" können neue Kombinationen angelegt, bestehende bearbeitet und auch gelöscht werden:

1554054395000001600_1.png

Diese Funktionalität ist auch beim temporären Hinzufügen von Spalten über das Kontextmenü verfügbar:

1554054395000001600_0.png

Hinweis 
Hinweis.png
  • Die auf diese Weise hinzugefügten Felder oder Spalten werden, ohne dass die Feldauswahl gespeichert wird, beim Schließen des Fensters oder durch die Funktionen "Felder zurücksetzen" bzw. "Spalten zurücksetzen" wieder verworfen. Diese Funktionalität dient dem temporären Hinzufügen mehrerer, immer gleicher Kombinationen von Feldern bzw. Spalten.

  • Da beim Hinzufügen eines Feldes bzw. einer Spalte automatisch alle in der Gruppe enthaltenen Elemente ergänzt werden, können Felder/Spalten nicht gleichzeitig in mehreren Gruppen verwendet werden. Im Bearbeitungsmodus des Feld- bzw. Spaltengruppen-Fensters werden daher nur Elemente angezeigt, die in keiner anderen Gruppe vorkommen.

 Seitenanfang StartOfPage.png

 Verfügbare Felder

Im linken Fensterbereich im Reiter "Feldauswahl" sind sämtliche Felder, die Sie verwenden können, in einer Baumstruktur nach Gruppen angeordnet. Wenn Sie auf 1112118982000001200.png klicken, können Sie die darunter liegenden Felder einblenden. Mit 1112118982000001200_0.png können Sie die Felder wieder ausblenden.

1112118982000001200_6.png
  • Die Gruppe Alle Felder zeigt Ihnen alle verfügbaren Felder ohne Zusatzgruppierung an.

  • In der Gruppe Häufig verwendete Felder sind häufig genutzte Felder enthalten.

  • Unter der Gruppe Formeln finden Sie die definierten Formeln für diese Datentabelle bzw. Eingabemaske.

  • Unter Weitere Felder finden Sie Felder, welche aus anderen Tabellen kommen, die eine Verbindung in das aktuelle Fenster haben. Bei der Auswahl eines solchen Feldes können sie sich im aktuellen Fenster Daten anzeigen lassen, die eigentlich in einem anderen Fenster bearbeitet werden. Diese können im aktuellen Fenster nur angezeigt, aber nicht verändert werden.
Angezeigte Felder sind mit einem Kontrollkästchen 1112118982000001200_1.png markiert. Sie können ein Feld in die Anzeige hinzufügen, indem Sie das zugehörige Kontrollkästchen 1112118982000001200_2.png markieren oder rechts auf das Symbol "Pfeil-nach-rechts" 1112118982000001200_3.png klicken. Um ein Feld zu entfernen, können Sie die Markierung des Kontrollkästchens aufheben oder rechts auf das Symbol "Pfeil-nach-links" 1112118982000001200_4.png  klicken. Möchten Sie alle bereits hinzugefügten Felder entfernen, um die jeweilige Feldauswahl komplett neu zu erstellen, ist dies mit dem Symbol "Doppelpfeil-nach-links" 1112118982000001200_7.png möglich. Mit der Schaltfläche "Doppelpfeil-nach-rechts" 1112118982000001200_8.png können alle links verfügbaren Felder nach rechts übertragen werden. Dabei kann es (je nach Anzahl der Felder) zu einer kurzen Wartezeit kommen.

Über den Menüpunkt "Sortierung" kann die Darstellung im linken Fensterbereich entweder nach der Nummer des Feldes oder nach dessen Bezeichnung (A–Z) umgeschaltet werden.

 Aktive Felder

Im rechten Bereich des Fensterswerden alle aktiven Felder angezeigt. Das bedeutet, dass diese Felder momentan im Fenster eingeblendet/sichtbar sind. 

1112119244000001200_1.png

Wenn Sie ein Feld ausblenden, das zuvor bereits mit Werten befüllt worden ist, bleiben diese Werte selbstverständlich in der Datenbank erhalten. Die Feldauswahl in einem Fensterbereich betrifft lediglich die Darstellung der verfügbaren Informationen. Wird ein Feld später wieder in der Feldauswahl hinzugefügt, sind die dort zuvor gespeicherten Daten weiterhin vorhanden und werden dann wieder normal angezeigt.

Sie können diese Felder mit Drag & Drop oder den Symbolen "Nach oben verschieben" 1112119244000001200.png bzw."Nach unten verschieben" 1112119244000001200_0.png in die gewünschte Reihenfolge bringen. Ebenso können Sie ein Feld schnell an den Anfang oder das Ende der ausgewählten Felder verschieben. Dafür stehen die Symbole "Zum Anfang verschieben" 1112119244000001200_2.png und "Zum Ende verschieben" 1112119244000001200_3.png zur Verfügung.
 Seitenanfang StartOfPage.png

 Platzhalter

Sowohl in Tabellen wie auch in Eingabemasken können Platzhalter 1112119269000001200.png zwischen den eigentlichen Feldern eingefügt werden. Interessant ist dies beispielsweise, um zusammengehörige Felder auch optisch abzugrenzen. Es erleichtert auch die Darstellung in mehrspaltigen Formularen.
 
Platzhalter werden wie ein normales Feld behandelt, das rechts in der Liste der ausgewählten Felder aufscheint, sobald es eingefügt worden ist. Hier kann es auch einfach nach oben und unten verschoben und auch wieder entfernt werden.
 
Bei einem Platzhalter kann optional die Bezeichnung verändert werden. Wird dies gemacht, dann wird diese Bezeichnung auch angezeigt, ansonsten bleibt der Inhalt leer.

Hinweis 
Hinweis.png
Für die Bezeichnungen von Platzhalten können keine Übersetzungstexte erfasst werden.

Außerdem spielt diese Funktion auch beim Import von Daten eine Rolle. Wird beim Import von Daten ein solches Feld in die Feldauswahl des Imports gegeben, so wird das Feld an dieser Stelle nicht importiert.

Beispiel 
Beispiel.png
In diesem Fall wurde ein Platzhalter nach den Namensfeldern im Kundenstamm eingefügt.

1294251213000019190_1.png

Dies bewirkt im Fenster einen sichtbaren Abstand, um einen besseren Überblick im Fenster zu ermöglichen.

1294251213000019190_2.png

 Feldeigenschaften

Über den Fensterbereich Feldeigenschaften (standardmäßig rechts unten eingeklappt) können Sie z. B. Bezeichnungen und Eigenschaften der Felder verändern, die Sie im Bereich Aktive Felder selektiert haben.
 
Alternativ haben Sie auch über die weiteren Reiter "Anzeige", "Format" etc. in der Multifunktionsleiste die Möglichkeit dazu.

Bezeichnungen:
Feldbezeichnung
Diese Bezeichnung wird in den Eingabemasken angezeigt. (Die Eingabe der Feldbezeichnung steht nur in den Detailansichten zur Verfügung.)
Listbezeichnung
Diese Bezeichnung wird in den Datentabellen angezeigt. (Die Eingabe der Listbezeichnung steht nur in den Tabellenansichten zur Verfügung.)
Kurzer Hilfetext (Kurzhinweis)
Dieser Hilfetext wird als Hinweis zu diesem Feld angezeigt.
Gültigkeitsbereich Bezeichnung
Wir empfehlen Ihnen, die Bezeichnungen allgemein gültig zu speichern.
 
Die Option Bezeichnungen gelten nur für diese Feldauswahlgruppe ermöglicht die Speicherung z. B. nur für Kunden oder Mitarbeiter, nicht jedoch für alle Personen. Damit wäre es dann möglich, das Feld "Name" beim Kunden auf "Firmenname" zu ändern und beim Mitarbeiter auf "Nachname".
Format
Sie können Formatvorlagen für Text, Zahlen und Datum/Zeit definieren.
 
Folgende Möglichkeiten stehen zur Verfügung:
  • Bei Formatvorlagen für Texte können Vordergrundfarbe, Hintergrundfarbe, Schriftart und Ausrichtung definiert werden.

  • Bei Formatvorlagen für Zahlen können Ausrichtung, Vorkomma, Nachkomma, Vorzeichen, Negativfarbe, Tausenderpunkt, Vordergrundfarbe, Hintergrundfarbe, Schriftart und Rundungsregeln definiert werden. Außerdem gibt es die Einstellung "Eingabe in Cent". Wird diese Option gewählt, so wird jeder in dieses Feld eingegebene Wert durch 100 dividiert. Zahlen können mit Vorkomma- und Nachkommastellen maximal 15 Stellen enthalten.

  • Bei den Formatvorlagen für Datum/Zeit können Sie das Format mit t für Tage, m für Monate und y für Jahre gestalten, z. B. tt.mm.yyyy (Tag und Monat mit führender Null, Jahr vierstellig)

  • Mit der Checkbox Hyperlink können Sie die Anzeige von Texten als Link definieren.
Gültigkeitsbereich Formatnr.Die Formatnummer kann entweder am Attribut oder auf der Position gespeichert werden. Mit Attribut ist dabei das Feld generell gemeint, mit Position die Verwendung.
Historische Datenführung
Dient der Anzeige, welche Felder z. B. bei Historische Mitarbeiterdaten geführt werden.
Schnellsuche
Details zu den Einstellungen finden Sie unter Schnellsuche dokumentiert.
 
Hinweis 
Hinweis.png
Die Benennung von Feldern ist in Detailmasken und Tabellen voneinander unabhängig! Sie müssen daher Felder immer an beiden Stellen entsprechend umbenennen! Am besten ändern Sie die Feldbezeichnung daher immer zeitnah auch an der anderen Stelle, sonst kommt es zu Verwechslungen bei Frei- und Vergleichsfeldern. Der Vorteil dabei ist, dass Sie in den Tabellen Kurzbezeichnungen verwenden können, um die Spalten schmäler zu halten.

 Seitenanfang StartOfPage.png
Hinweis 
Hinweis.png
Feldbezeichnung je Firma
Sie haben die Möglichkeit, eine in der Feldauswahl geänderte Feldbezeichnung firmenbezogen einzustellen. Diese Einstellung ist in allen Fenstern vorhanden, in denen die Firmennummer an die Feldauswahl übergeben wird (z. B. Kunden, Auftragsverwaltung etc.).

Markieren Sie in der Feldauswahl das gewünschte Feld, klicken Sie auf "Feldeigenschaften", vergeben Sie die Feldbezeichnung und wählen Sie im Feld "Gültigkeitsbereich Bezeichnung" die gewünschte Ausprägung.

235222090022552.png
.

Anzeigeeigenschaften:
 
Schriftfarbe
1112119289000001200_20.png
Wenn Sie hier eine Einstellung treffen, wird die Schriftfarbe der Formatvorlage übersteuert. Soll wieder die Einstellung der Formatvorlage verwendet werden, klicken Sie auf die Schaltfläche "Zurücksetzen" 1112119289000001200_11.png.
Hintergrundfarbe
1112119289000001200_21.png
Wenn Sie hier eine Einstellung treffen, wird die Hintergrundfarbe der Formatvorlage übersteuert. Soll wieder die Einstellung der Formatvorlage verwendet werden, klicken Sie auf das Symbol zum Zurücksetzen 1112119289000001200_11.png.
Um die Hintergrundfarbe für die Detailmaske zu verwenden, aktivieren Sie den Parameter Farbeinstellungen für Editfelder verwenden (Tools → TOOLS Parameter → BMD System → Allgemeine Einstellungen → Feldeinstellungen).
Ausrichtung
1112119289000001200_2.png 1112119289000001200_3.png 1112119289000001200_4.png
Geben Sie hier die Ausrichtung an (links, zentriert oder rechts). Wenn Sie hier eine Einstellung treffen, wird die Ausrichtung der Formatvorlage übersteuert. Soll wieder die Einstellung der Formatvorlage verwendet werden, klicken Sie auf das Symbol zum Zurücksetzen. 1112119289000001200_11.png.
Schriftstil
1112119289000001200_5.png 1112119289000001200_6.png 1112119289000001200_8.png 1112119289000001200_9.png
Wählen Sie hier zwischen den Schriftstilen Fett, Kursiv, Unterstrichen, Durchgestrichen oder einer Kombination aus den vier Möglichkeiten. Wenn Sie hier eine Einstellung treffen, wird die Schriftart der Formatvorlage übersteuert. Soll wieder die Einstellung der Formatvorlage verwendet werden, klicken Sie auf das Symbol zum Zurücksetzen 1112119289000001200_11.png.
Spaltenbreite
1112119289000001200_10.png
Geben Sie hier die Spaltenbreite in Punkt an.
Seitenanfang StartOfPage.png
Eingabeeigenschaften:
 
Steuerungsverhalten
Möglichkeiten:
  • Erhält immer den Fokus
  • Erhält den Fokus, wenn kein Wert
  • Erhält nie den Fokus
  • Erhält nie den Fokus bei Neuanlage
  • behält die Eingabe bei Return
Wenn ein Feld keinen Fokus erhält, wird es beim Durchgehen mit der Tabulator- bzw. Entertaste nicht angesprungen.
Vorschlag/Vorschlagswert
Wenn Sie einen Vorschlag haben möchten, geben Sie den entsprechenden Wert bei Vorschlagswert ein.
Vorschlagswerte eignen sich gut dazu, immer wiederkehrende Eingaben effizient abzukürzen. Sie verleiten jedoch manchmal dazu, Felder nicht so genau zu prüfen, da diese ja schon befüllt sind!

1112119289000001200_26.png

Max. Zeicheneingabe
Hier kann die maximale Eingabelänge angegeben werden.
Eingabefeldbreite
Hier kann die Breite des Eingabefeldes angegeben werden.
Eingabefeldhöhe
Hier kann die Höhe des Eingabefeldes angegeben werden.
Zeilenumbruch
Hier kann der automatische Zeilenumbruch aktiviert werden.
Nur Benutzerwerte erlaubt
Bei Verwendung von Freifeldern können standardisierte Feldvorgabewerte in der Feldauswahl über die Feldeigenschaften oder "Aktive Felder" → "Extras" hinterlegt werden. Diese stehen in der Eingabemaske feldbezogen zur Auswahl. Sinn der Benutzerwerte ist es, einheitliche Werte bei Kennzeichen für Auswertungen etc. zu haben.

Hinterlegen Sie die Liste der Benutzerwerte durch Klick auf das leere Kästchen rechts neben "Nur Benutzerwerte erlauben" bzw. mit Klick auf das Auswahl-Symbol 1112119289000001200_13.png. Dadurch gelangen Sie zur Eingabe der Benutzerwerte. Klicken Sie auf die Schaltfläche "Neu" (F5) und tragen Sie einen Wert nach dem anderen ein.
 
Beispiel für ein Vergleichsfeld, neue Bezeichnung ist "Risikobewertung":
  • Schlüssel 1, Bezeichnung Gering, Aktiv Ja
  • Schlüssel 2, Bezeichnung Mittel, Aktiv Ja
  • Schlüssel 3, Bezeichnung Hoch, Aktiv Ja
  • Schlüssel 4, Bezeichnung Sehr hoch, Aktiv Ja
1112119289000001200_22.png 
 
Speichern Sie die Werte und die Feldauswahl. Das adaptierte Feld kann jetzt verwendet werden:
 
1112119289000001200_25.png 

Sie können die benutzerdefinierten Werte über das Feld "Firma" auch nur für bestimmte Firmen definieren. Falls Sie die Benutzerwerte allgemein speichern möchten, hinterlegen Sie im Feld "Firma" den Wert 0.
 
Hinweis 
Hinweis.png
Überlegen Sie vor der Einrichtung der Benutzerwerte, ob Sie ein Freifeld (kann Zahlen oder Text enthalten) oder ein Vergleichsfeld (kann nur ein alphanumerisches Zeichen enthalten, das jedoch für diesen Fall meist genügt) verwenden. Sie haben z. B. im Personenstamm 20 Vergleichsfelder, mit denen Sie auf diese Art und Weise sehr effektiv Filter- und Auswertungskriterien abbilden können!


Hinweis 
Hinweis.png
Im Menü TOOLS → Tools → Administration → Import und Export gibt es eine Übersicht über alle benutzerdefinierten Werte. 

Pflichtfeld
Wenn ein Feld als Pflichtfeld gekennzeichnet ist, so muss für dieses Feld ein Wert eingegeben werden.
Diese Eigenschaft kann auch über die Multifunktionsleiste eingestellt werden:
 
1112119289000001200_17.png

deaktiviert: Der Datensatz kann gespeichert werden, ohne dass das Feld befüllt ist. Dies wirkt sich auf alle Einstellungen aus, wo dieses Feld verwendet wird, egal in welchem Fenster.

für alle Einstellungen dieser Gruppe: Das Feld muss befüllt werden, ansonsten kann der Datensatz nicht gespeichert werden. Dies ist für jeden Benutzer gültig, egal ob er diese Feldauswahl verwendet oder eine andere! Wird die Einstellung auf globaler Ebene gesetzt, dann wirkt sich diese auch in den benutzerbezogenen Feldauswahlen aus.

für diese Einstellung: Das Feld muss befüllt werden, ansonsten kann der Datensatz nicht gespeichert werden. Dies ist für alle Benutzer gültig, die diese Feldauswahleinstellung laden bzw. verwenden. Alle anderen gespeicherten Einstellungen werden dadurch nicht verändert. Wird diese Einstellung auf globaler Ebene gesetzt, dann hat dies keinen Einfluss auf die benutzerbezogenen Feldauswahlen.
 
Wenn Schreibgeschützt aktiviert ist, kann in dieses Feld nichts eingegeben werden.
Diese Eigenschaft kann ebenfalls über die Multifunktionsleiste eingestellt werden:
 
1112119289000001200_18.png

deaktiviert: Der Inhalt des Feldes kann bearbeitet werden. Dies wirkt sich auf alle Einstellungen aus, wo dieses Feld verwendet wird, egal in welchem Fenster.

für alle Einstellungen dieser Gruppe: Das Feld kann nicht befüllt werden, ist also schreibgeschützt. Dies ist für jeden Benutzer gültig, egal ob er diese Feldauswahl verwendet oder eine andere!

für diese Einstellung: Das Feld kann nicht befüllt werden. Dies ist für alle Benutzer gültig, die diese Feldauswahleinstellung laden bzw. verwenden. 

Makro/F4-Makro/F8-Makro
Aktivieren Sie diese Kontrollkästchen, wenn beim Verlassen des Feldes / beim Betätigen von F4 / beim Betätigen von F8 ein Makro ausgeführt werden soll, indem Sie auf das Auswahl-Symbol 1112110803000003460_0.png klicken und im Makro-Editor die entsprechenden Befehle eingeben.
 
Hinweis 
Hinweis.png
Detaillierte Informationen zur Makroprogrammierung bieten wir Ihnen in unserem Seminar MAKROS selbst erstellen mit BMD NTCS.
Nicht sofort validieren (Internet)
Dieses Feld ist nur für die Interneterfassung relevant und bestimmt, ob die Prüfregeln für dieses Feld beim Verlassen des einzelnen Feldes oder erst beim Speichern ausgeführt werden. Diese Eigenschaft kann auch über die Symbolleiste im Bereich "Eingabe" eingestellt werden.
 
Hinweis 
Hinweis.png
  • Schreibschutz und Pflichtfeld müssen sowohl in der Eingabemaske als auch in der Liste geprüft bzw. aktiviert werden, auch wenn sie dort gar nicht eingeblendet sind! Andernfalls kann es zu Fehleingaben kommen, falls ein anderer Benutzer die Spalte bzw. das Feld einblendet und Daten dort ohne die entsprechenden Regeln editiert.

  • Um alle Eigenschaften eines Feldes wieder auf den Standard zurückzustellen, markieren Sie das Feld und wählen Sie im Menü Bearbeiten → Auf BMD Standard zurücksetzen.
 Seitenanfang StartOfPage.png

 Bezeichnungen in allen Feldauswahlen ändern

Hier können Sie Felder einheitlich in der ganzen Datenbank umbenennen. Markieren Sie das gewünschte Feld in der Feldauswahl und wählen Sie dann im Menü Extras → Bezeichnungen in allen Einstellungen ändern.

1365245907000035510_1.png

Sie können mit dieser Funktion sowohl die Feldbezeichnung in den Eingabemasken, die Listbezeichnung als auch den kurzen Hilfetext mit Bezeichnung speichern durchgängig ändern. Eine Änderung wird NUR für die Felder übernommen, in denen Sie auch tatsächlich eine Veränderung durchgeführt haben. Abweichungen vom Standard werden in der Liste in der jeweiligen Spalte angezeigt. Dadurch ist auch später jederzeit ersichtlich, an welchen Stellen veränderte Bezeichnungen verwendet werden.

Bezeichnungen werden auf den ausgewählten Gruppen gespeichertDie oben geänderten Bezeichnungen werden in allen durch Häkchen markierten Feldauswahlgruppen gespeichert.
Bezeichnungen werden am Feld gespeichert und auf den ausgewählten Gruppen gelöscht Die oben geänderten Bezeichnungen werden bei diesem Feld gesetzt und aus den per Häkchen markierten Feldauswahlgruppen entfernt. Damit gelten auch dort die globalen Texte.

Achtung! 
Achtung.png
In diesem Beispiel (Kunden, Feld "Nachname") würde an allen Stellen nun Kunden - Name erscheinen, was z. B. in der Genehmigungsliste (Mitarbeitername) durchaus verwirrend wäre. Prüfen Sie daher die Liste der Feldauswahlen, in denen Sie die Änderung durchführen wollen und selektieren Sie entsprechend in der linken Spalte.

Falls Sie eine manuelle Änderung wieder zurücksetzen wollen, klicken Sie unten auf die Schaltfläche Auf BMDStandard zurücksetzen.

 Seitenanfang StartOfPage.png

 Eingabemasken - Schnellfunktionen

Bei der Verwendung eines Layouts mit nur einer Spalte können Felder in Eingabemasken mittels Drag & Drop schnell in eine andere Reihenfolge gebracht werden: Klicken Sie das zu verschiebende Feld an und halten Sie die Maustaste gedrückt. Ziehen Sie das Feld an den gewünschten Platz. Wenn es ein möglicher Platz ist, zeigt der Mauszeiger unten ein Dokumentensymbol an.

1365246368000035510_0.png

Ist der Platz nicht möglich, wird ein Sperre-Symbol (durchgestrichener Kreis) angezeigt.

In Eingabemasken können Felder auch einfach gelöscht werden, in dem Sie es anklicken und via Drag & Drop entweder an den linken Rand oder auf das Auswahlfeld links unten ziehen. Der Mauszeiger verändert sich und zeigt rechts unten ein kleines schwarzes Minus. Lassen Sie die Maustaste los - und somit das Feld dort fallen. Auch diese Funktionalität steht nur zur Verfügung, wenn das Layout lediglich eine Spalte verwendet.

 Seitenanfang StartOfPage.png

 Schnellsuche

Die Schnellsuche validiert jedes eingegebene Suchzeichen sofort und stellt die Treffer in Form einer Vorschlagsliste dar, welche mit der Eingabe jedes weiteren Zeichens aktualisiert wird:

1365246508000035510_2.png

Die Schnellsuche steht in den am häufigsten benötigten Suchfenstern (1365246508000035510_3.pngF4-Felder) zur Verfügung.

Feldauswahl- bzw. feldbezogene Aktivierung/Deaktivierung der Schnellsuche
Über die 1365246508000035510_0.png Feldauswahl in den einzelnen Masken kann die Schnellsuche je Feld aktiviert/deaktiviert werden.

Klicken Sie dazu auf der rechten Seite auf das Feld, dessen Schnellsuche Sie deaktivieren möchten und anschließend auf den Reiter "Vorschlag":

1365246508000035510.png

Treffen Sie anschließend die gewünschten Einstellungen in der Combobox:

Schnellsuche / KI-Suche: aktiviert Die Schnellsuche / KI-Suche ist für dieses Feld aktiv. 
Schnellsuche: deaktiviert,
Für alle Einstellungen dieser Gruppe
 
Die Feldauswahlgruppe bezeichnet alle gespeicherten Feldauswahlen dieses Fensters, unabhängig von Speichername, Benutzer usw. Hier spielt es keine Rolle, ob die Feldauswahl im Anschluss global oder benutzerbezogen gespeichert wird. 
Schnellsuche: deaktiviert,
Für diese Einstellung
 
Dies betrifft nur die Speicherung der Feldauswahl, die im Anschluss durchgeführt wird (also beispielsweise nur die globale, nur die benutzerbezogene ...). 

 Hintergrundfarbe für Eingabemasken

Nachdem die Einstellungen in der Feldauswahl erfolgen, kann das farbliche Design auch benutzerbezogen hinterlegt werden und gilt nicht für die Listdarstellung.

So könnte zum Beispiel eine farblich hinterlegte Kundeneingabemaske aussehen:

1400521435000002590.png

Um eine Hintergrundfarbe pro Feld festzulegen, steigen Sie in die Feldauswahl ein und selektieren Sie auf der rechten Seite das Feld, für welches Sie die Farbe einstellen möchten.

Anschließend wählen Sie im rechten Teil oben die Karteikarte Anzeige und stellen Sie die gewünschte Farbe mit der Schaltfläche Hintergrundfarbe ein.

1400521435000002590_0.png

Danach haben Sie die Wahl – entweder speichern Sie die eingestellte Feldauswahl inklusive der Farben für alle Benutzer (Speichern global) oder nur für Sie selbst (Speichern benutzerbezogen).

Hinweis 
Hinweis.png
Damit die Farbeinstellungen wirksam werden, muss folgender Parameter unter TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Feldeinstellungen auf der Einstellung "1 - Ja" stehen:

Vordergrund- und Hintergrundfarb-Einstellungen für Eingabefelder verwenden


 Seitenanfang StartOfPage.png

 Permanente Sortierung für Tabellen

Bei der Sortierung im rechten Bereich der Feldauswahl lassen sich Felder definieren, nach denen eine Tabelle beim Öffnen sortiert wird. Ziehen Sie den oder die gewünschten Feldnamen auf den Reiter Sortierung (diese wird nur angezeigt, wenn Sie die Feldauswahl in der Liste aufgerufen haben):

1112122239000001200_1.png

 Layouteinstellungen für Eingabemasken

In den Layouteinstellungen in der Feldauswahl 1112095228000002490_5.png (wird nur angezeigt, wenn Sie die Feldauswahl in der Eingabemaske aufgerufen haben) können Sie z. B. einstellen, dass die Eingabe der Felder in der Detailansicht zwei oder mehrspaltig erfolgen soll:
 
1112122902000001200_3.png
 
Spalteneinstellungen
Mit dem F8-Button 1112110803000003460_0.png bei Spaltenanzahl ist es bei mehreren Spalten möglich, die Breite der Bezeichnung, Eingabe und Info genau zu steuern:
 
1112122902000001200_1.png

Schriftarteneinstellungen
In der Feldauswahl kann für jede Eingabemaske und Datentabelle mit dem Reiter "Layouteinstellungen" die gewünschte Schriftart und Schriftgröße mit dem Textsymbol 1112122902000001200_6.png eingestellt werden. Möchten Sie die Textformatierung löschen, können Sie dies mit dem linken Textsymbol 1112122902000001200_7.png und einer Sicherheitsabfrage durchführen.

Standardmäßig wird die ausgewählte Schriftart auch für die Bezeichnungen der einzelnen Felder verwendet. Ist dies nicht erwünscht, können Sie den entsprechenden Haken in diesem Bereich entfernen.   

1112122902000001200_5.png

Gruppierungseinstellungen
In einigen Eingabemasken gibt es sogenannte Gruppierungsrahmen (z. B. bei CRM → Kanzlei → Post → Posteingang (Neuanlage) für "Beschreibung Poststück", "Diverses" und "Postkosten"), in denen die einzelnen Felder grün umrahmt angezeigt werden.

1112122902000001200_8.png

Die Basis für diese Gruppen wird von der BMD Entwicklung vorgegeben. Sofern im jeweiligen Fenster verfügbar, werden die Gruppenbezeichnungen im linken Bereich der Feldauswahl im Reiter "Feldauswahl" angezeigt.

1112122902000001200_9.png

Bitte beachten Sie, dass diese Gruppierungen im Menü Funktionen ausgeblendet oder eingeblendet sein können.

Hinweis 
Hinweis.png
Wenn in den Layouteinstellungen die Spaltenanzahl höher als "1" ist, werden die Gruppierungseinstellungen automatisch auf Gruppierungsrahmen ausblenden umgeschaltet. Die Option Gruppierungsrahmen anzeigen ist entsprechend nur bei einer einzigen Spalte möglich.

Hinweis 
Hinweis.png
Wenn die Schriftart für das Gesamtsystem geändert werden soll, kann dies mit folgenden TOOLS Parametern für das Gesamtsystem → Gesamtsystem eingestellt werden:

Schriftart

Mit diesem Parameter kann die Schriftgröße in allen Tabellen eingestellt werden.

Die Layouteinstellungen in der Feldauswahl einer Tabelle übersteuern die Einstellung in diesem Parameter.

Geben Sie die Schriftgröße der Baumansichten an. Ist diese Einstellung leer oder der Wert ungültig, wird der Wert aus "Schriftgröße für Tabellen" genommen.

Mit diesem Parameter kann die Schriftgröße im Notiz-Editor eingestellt werden.

Stellen Sie die Anzeigegröße diverser Bereiche, wie der Menüpunkte oder der Funktionsleisten, ein.

Im Paket FIBU gibt es einen separaten Parameter für die Schriftart in der Buchungszeile: Stammdaten → FIBU Parameter → Buchen → Ansicht → Schriftart für Eingabezeile.

 Seitenanfang StartOfPage.png

 Gruppierung in Tabellen

Um einen besseren Überblick über gleiche Werte in einer Tabelle zu erhalten, steht mit einem Rechtsklick auf eine Spaltenüberschrift die Funktion Gruppierfeld setzen zur Verfügung. Ist diese aktiv, werden die horizontalen Anzeigelinien nur angezeigt, wenn sich in der Gruppierspalte der Wert zur nächsten Zeile ändert. Somit lässt sich auf einen Blick besser beurteilen, wie viele Zeilen denselben Inhalt aufweisen. Die Spaltenüberschrift, die für eine aktive Gruppierung verwendet wird, ist zur schnellen Unterscheidung farblich hervorgehoben.

1365247871000035510.png

 Seitenanfang StartOfPage.png

 Hinzufügen von BMD Feldern

Sowohl in der Eingabemaske als auch in Datentabellen können über die entsprechende Funktion Felder eingefügt werden, welche in der BMD Standardfeldauswahl enthalten sind, in der aktuellen Feldauswahl aber noch fehlen.

In Datentabellen kann der Befehl über die rechte Maustaste auf einen Spaltenkopf ausgeführt werden:

1365249400000035510.png

In Eingabemasken kann der Befehl ebenfalls über die rechte Maustaste → Feldauswahl ausgeführt werden.

1365249400000035510_0.png

In beiden Fällen werden die fehlenden BMD Felder am Ende der Feldauswahl hinzugefügt und können im Feldauswahl-Fenster an die gewünschte Position gebracht werden. Die Feldauswahl muss gespeichert werden, damit die Felder beim nächsten Fensterstart immer noch vorhanden sind.

 Seitenanfang StartOfPage.png

 Speichermöglichkeiten

Speichern (Global)
Mit dieser Funktion kann die Auswahl global für alle Benutzer gespeichert werden. Diese sehen die globale Feldauswahl nur, wenn sie keine benutzerbezogene Feldauswahl oder Layoutgruppenfeldauswahl haben.
Speichern (Benutzerbezogen)
Wählen Sie Speichern (Benutzerbezogen) wenn Sie die ausgewählten Felder und deren Formatierungen für den aktuellen Benutzer speichern möchten. Somit erstellen Sie eine benutzerbezogene Feldauswahl, welche ab sofort immer geladen wird.

Achtung! 
Achtung.png
Wenn an der "Globalen Feldauswahl" oder einer Layoutgruppe Änderungen erfolgen, sehen Sie diese nicht, weil immer die benutzerbezogene geladen wird.
Speichern unter
Mit Speichern unter kann ein Speichername für die definierte Feldeinstellung vergeben werden. Dabei kann ausgewählt werden, ob diese Feldauswahl benutzerbezogen, global oder für eine bestimmte Layoutgruppe erstellt werden soll. Außerdem kann ein Feldauswahlname vergeben oder die aktuelle Feldauswahl als Basisfilter abgespeichert werden.
 
Mit dieser Funktion kann die Auswahl z. B. global für alle Benutzer gespeichert werden – wählen Sie dazu bei der Speicherart die Option "Global":
 
1112123120000001200_0.png
 
Wenn Sie bei der Speicherart Layoutgruppe auswählen und im Feld darunter eine entsprechende Layoutgruppe eintragen, dann wirkt die Einstellung für alle Benutzer, denen im Benutzerstamm (Menü TOOLS → Tools → Berechtigungen → Benutzer) im Feld "Layoutgruppe" die entsprechende Layoutgruppe zugewiesen worden ist. Diese Feldauswahl hat dann Vorrang vor einer globalen.
 
Der Gültigkeitsbereich Benutzer ermöglicht das Speichern der Feldauswahl für den im darunterliegenden Feld eingetragenen Benutzer. Eine so abgespeicherte Feldauswahl hat Vorrang vor der globalen oder der Layoutgruppe.
 
Die Option Firmenbezogen ist beispielsweise in den Personenlisten oder beim Buchen verfügbar. Es wird die Firma verwendet, mit der die Liste gestartet wird.
 
Das Vorhandensein von Feldauswahlen wird nach folgenden Prioritäten geprüft:
  • Benutzer - wenn keine Feldauswahl vorhanden, dann
  • Layoutgruppe - wenn keine Feldauswahl vorhanden, dann
  • Global
Hinweis 
Hinweis.png
Die Feldeigenschaften hängen trotzdem immer am Feld, aber nicht auf der Feldauswahl.
Die Firma 0 bedeutet dabei allgemein. Diese wird z. B. in STB-Kanzleien im Buchen für die allgemeinen Einstellungen für alle Fibus verwendet. Für die eigene Firma kann dann eine abweichende firmenbezogene Feldauswahl gespeichert werden.
Laden
Mit der Schaltfläche "Laden" können Sie auf eine vordefinierte (bereits gespeicherte) Feldauswahl zugreifen.
Wenn Sie eine Feldbeschreibung ungleich der Bezeichnung STANDARD ausgewählt haben und das Kontrollkästchen "Speichername fixieren" aktivieren, wird in allen Eingabemasken und Datentabellen für diese Sitzung die ausgewählte Feldbeschreibung verwendet.
SchließenÜbernimmt die Einstellungen temporär, ohne sie zu speichern. 
 Seitenanfang StartOfPage.png

 Feldauswahlen für BMD Web und Com anpassen

Beim "Speichern unter" in der Feldauswahl kann die Plattformart ausgewählt werden:

1400523209000002590.png

Zunächst sollte im jeweiligen Bereich mit Feldauswahl → Laden überpüft werden, ob für die gewünschte Plattformart schon eine Feldauswahl gespeichert worden ist. Der Eintrag scheint nur dann in der Liste auf:

1400523209000002590_1.png

Die gewünschte Feldauswahl kann anschließend entsprechend angepasst und für die gewünschte Plattformart gespeichert werden.

Achtung! 
Achtung.png
Da in den mobilen Darstellungen nicht alle NTCS Funktionen zur Verfügung stehen, können auch nicht alle Feldauswahlen von NTCS 1:1 für die mobilen Darstellungen verwendet werden. Je nach Fenster kann die Feldauswahl jedoch direkt in der mobilen Darstellung auf dem Smartphone, Tablet oder im Webbrowser eingestellt und dort gespeichert werden.

 Seitenanfang StartOfPage.png

 Löschen von Feldeinstellungen

In der Praxis kommt es immer wieder vor, dass einzelne Benutzer sich unbeabsichtigt benutzerbezogene Feldauswahlen speichern und dann natürlich keine Änderungen an der allgemeinen Feldauswahl bemerken.
 
Zur Wiederholung: Beim Aufruf einer Eingabemaske oder Tabelle wird geprüft, ob es eine benutzerdefinierte Feldeinstellung gibt. Wenn ja, wird diese verwendet. Nur wenn es keine benutzerdefinierte Feldauswahl gibt, wird eine Feldauswahl einer Layoutgruppe verwendet bzw. auf die Standardeinstellung (globale Feldauswahl) zurückgegriffen.
 
Daher ist es oft sinnvoll, bei Änderungen von Masken zu prüfen, ob die individuellen (= benutzerbezogene) Feldauswahlen noch ihre Berechtigung haben oder ob man sie zugunsten des allgemeinen Standards löschen kann.
 
Um festzustellen, ob es benutzerbezogene Feldauswahlen gibt, rufen Sie in der Feldauswahl 1112095228000002490_5.png im Menü Extras → Feldbeschreibungsliste auf:
 
1112123430000001200.png
 
Alle Listeneinträge, die im Feld Benutzer einen Eintrag enthalten, sind benutzer- oder Layoutgruppenbezogene Einstellungen. Diese NTCS Benutzer sehen beim Einstieg in das Fenster nicht die globale Feldauswahl.

Wenn Sie eine benutzerbezogene Einstellung löschen möchten, markieren Sie die entsprechende Zeile und klicken Sie auf das Papierkorb-Symbol. Dadurch sieht der betroffene Benutzer wieder die globale Feldauswahl, wenn er in das Fenster einsteigt.

 Andere Feldauswahl-Standards

Normalerweise wird für alle Benutzer die Feldauswahl mit der Bezeichnung STANDARD geladen. Es ist jedoch möglich, Feldauswahlen auch unter anderen Bezeichnungen, wie z. B. Einkauf, Verkauf, Buchhaltung, Lohnverrechnung etc. zu speichern. Wichtig ist dabei, dass immer die gleiche Bezeichnung verwendet wird.

Wenn für bestimmte Benutzer oder Gruppen von Benutzern abweichende Feldauswahlen verwendet werden sollen, so gibt es hier zwei Möglichkeiten der Hinterlegung:
  • Parameter: Sinnvoll für einzelne Benutzer. Über den Parameter kann definiert werden, dass für den User oder die Layoutgruppe immer die Feldauswahl mit der eingetragenen Bezeichnung geladen wird. Falls diese nicht vorhanden ist, wird die Feldauswahl STANDARD geladen.

  • Layoutgruppe: Sinnvoll, wenn mehrere Gruppen eigene Feldauswahlnamen verwenden. Es wird vorrangig die auf der Layoutgruppe hinterlegte Feldauswahl geladen.
Feldauswahlen werden in folgender Reihenfolge geladen:
  1. Firmennummer, Speichername, Benutzer
  2. Firmennummer, Speichername, Layoutgruppe
  3. Firmennummer, Speichername
  4. Firmennummer, Speichername (STANDARD), Benutzer
  5. Firmennummer, Speichername (STANDARD), Layoutgruppe
  6. Firmennummer, Speichername (STANDARD)
  7. Speichername, Benutzer
  8. Speichername, Layoutgruppe
  9. Speichername
  10. Speichername (STANDARD), Benutzer
  11. Speichername (STANDARD), Layoutgruppe
  12. Speichername (STANDARD)

 Hinterlegung via Parameter

Der Speichername kann in den TOOLS Parametern hinterlegt werden: TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Feldeinstellungen → Feldauswahlname:

Ermöglicht das Laden von abweichenden Feldauswahlnamen. Sofern eine Feldauswahl mit der hier hinterlegten Bezeichnung existiert, so wird diese vorrangig geladen. Sollte keine Feldauswahl mit diesem Namen existieren, wird die Feldauswahl STANDARD geladen.

Beispiel 
Beispiel.png
Ihre Marketing-Abteilung benötigt die Darstellung im Kundenstamm und einige andere Masken abweichend zum restlichen Unternehmen. Passen Sie die gewünschte Feldauswahl entsprechend an und speichern Sie sie unter dem Namen "Marketing". Führen Sie dies auch an den anderen benötigten Stellen durch.

Dann befüllen alle Marketing-Mitarbeiter diesen Parameter als eigene Einstellung mit dem Wert "Marketing". Ab dem nächsten Systemeinstieg wird für alle Marketing-Mitarbeiter die Feldauswahl "Marketing" geladen. Falls diese nicht vorhanden ist, werden die Standardrückfallebenen herangezogen.

Bei komplexeren Konstellationen mit mehreren Abteilungen nutzen Sie die Möglichkeit, Layoutgruppen zu verwenden.

 Hinterlegung via Layoutgruppe

Feldauswahlen können für Layoutgruppen gespeichert werden. Dabei wird beim Speichern der Feldauswahl eine bestehende Berechtigungsgruppe als Layoutgruppe eingetragen:

1349010926000106590.png

 Seitenanfang StartOfPage.png
Beim Laden eines Fensters wird geprüft, ob der Benutzer in einer Layoutgruppe enthalten ist und ob für diese eine Feldauswahl vorhanden ist, wenn ja, wird diese geladen.

Layoutgruppen sind ganz normale Berechtigungsgruppen. Diese Berechtigungen können je nach Bedarf freigeschalten werden oder gesperrt bleiben. Jedem Benutzer können mehrere Layoutgruppen zugeordnet werden. Die Layoutgruppen können unter TOOLS → Tools → Berechtigung → Benutzer → Reiter "Layoutgruppe" aufgerufen werden.

1349010951000106590.png

Je Benutzer darf je Fenster immer nur eine einzige Layoutgruppe existieren. Sollte ein Benutzer bereits einer Layoutgruppe mit einer Feldauswahl für ein Fenster zugeordnet sein und eine weitere Layoutgruppe mit einer Feldauswahl zum selben Fenster zugeordnet oder gespeichert werden, erscheint eine Meldung und die Zuordnung wird abgebrochen:

1349010951000106590_1.png

Achtung! 
Achtung.png
Sollte eine benutzerbezogene Feldauswahl vorhanden sein, wird diese anstatt der Layoutgruppe geladen. Die Rückfallebenen lauten wie folgt:

1. Benutzerbezogene Feldauswahl
2. Layoutgruppe
3. Globale Feldauswahl

Je nach Programmteil und Fenster kann es erforderlich sein, dass automatisch beim Verlassen eines Fensters die aktuelle Einstellung benutzerbezogen gespeichert wird, auch wenn diese sich nicht von der globalen Feldauswahl oder der definierten Layoutgruppe unterscheidet. Im Falle von Änderungen der globalen oder einer per Layoutgruppe vorgegebenen Feldauswahl durch einen Administrator müssen daher gegebenenfalls alle benutzerbezogenen Feldauswahlen des jeweiligend Fensters per Mehrfachauswahl gelöscht werden.
 Seitenanfang StartOfPage.png

 Freie Layoutgestaltung

Die freie Layoutgestaltung ermöglicht das freie Platzieren der Felder und Texte in einer Eingabemaske. Aufrufbar ist die Funktion über die rechte Maustaste → Freie Layoutgestaltung.

In diesem Modus können Felder beliebig per Drag & Drop verschoben werden, um individuelle Anordnungen zu erstellen. Es muss jedoch beachtet werden, dass die Einrichtung und Wartung von Fenstern mit einem freien Layout wesentlich mehr Aufwand erfordert. Zudem werden dadurch Standardfunktionen wie z. B. Gruppierungsrahmen oder mehrspaltige Layouts außer Kraft gesetzt.

Freie-Layoutgestaltung-1.png

Freie-Layoutgestaltung-2.png

Freie-Layoutgestaltung-3.png

Wenn man die freie Layoutgestaltung wieder entfernen möchte, kann man dies beim Speichern unter der Feldauswahl:

1400524675000002590_5.png

Dazu das Häkchen bei Freie Layoutgestaltung vor dem Speichern entfernen.

 Seitenanfang StartOfPage.png

 FAQ

Eine Sammlung häufig gestellter Fragen und der dazugehörigen Antworten finden Sie auf der Seite FAQ Feldauswahl.
 Seitenanfang StartOfPage.png

1097582601000001570.png
Siehe auch: