Inhalt
Sie können zu jedem
Datensatz eine
Notiz 
erfassen, zu
Personen auch zusätzlich eine
Chronik 
. Da die Notiz nicht immer benötigt wird, ist das zugehörige Feld meist ausgeblendet.
Wenn Sie z. B. in der Kundenliste die Spalte "Notiz" über die
Feldauswahl einblenden, können Sie anhand des Icons

sofort
erkennen, ob zu einem Datensatz schon eine
Notiz erfasst worden ist. Um eine
neue Notiz anzulegen, doppelklicken Sie auf das noch leere Feld in der Spalte "Notiz" beim gewünschten Datensatz. In der Notiz können Sie beliebige Texte erfassen, jedoch nicht formatieren.
Sinnvoll ist es, jeder Notiz das
aktuelle Datum und den
erfassenden User voranzustellen, sodass Sie später erkennen können, wer die Notiz erfasst hat. Mit der Tastenkombination STRG + UMSCHALT + B werden auf Knopfdruck das Tagesdatum und der Mitarbeitername eingefügt:

Im unteren Fensterbereich der Notiz sind der Ersteller, das Erstelldatum und die Uhrzeit ersichtlich, sowie auch die letzte Änderung und der Benutzer, der die Notiz geändert hat.
Wenn Sie den Mauszeiger über eine Notiz

halten, wird der Inhalt der Notiz in einem Popup-Feld angezeigt. Zum Ändern doppelklicken Sie wieder auf das Icon.
Abfrage beim Speichern und Löschen
Über Tools-Parameter kann eine Sicherheitsabfrage für das Speichern bzw. Löschen von Notizen eingestellt werden. Öffnen Sie Tools → TOOLS Parameter → BMD System → Feldeinstellungen → Rückfragen beim Speichern von Notizen bzw. Rückfragen beim Löschen von Notizen.

Wenn eine geänderte Notiz geschlossen wird, ohne sie vorher zu speichern, erhalten Sie folgende Abfrage:

Wenn eine Notiz gelöscht wird, erhalten Sie folgende Abfrage:
Den
BMD Explorer können Sie über das Menü
Tools starten. Diese integrierte Anwendung bietet Ihnen die bekannte Funktionalität des Datei-Explorers.
Den integrierten
Internetbrowser finden Sie rechts im
BMD Start bzw. im Menü
Tools, dabei wird standardmäßig die BMD Website geladen.
Den Taschenrechner finden Sie im Paket TOOLS unter Tools → Taschenrechner. Sie können den Kontrollstreifen mit dem > Symbol ein- bzw. ausblenden. Wenn Sie im Eingabemodus einer Tabelle sind, können Sie den errechneten Wert übernehmen, indem Sie auf die Schaltfläche "Übernehmen" klicken oder die F2-Taste drücken. Außerdem können Sie durch Eingabe von "=" direkt in einem numerischen Feld den Taschenrechner starten.
Die Benutzernotiz ist eine programmunabhängige, benutzerbezogene Editorseite, auf welcher beliebige Daten (auch mit Formatierung) erfasst werden können. Aufrufbar ist sie unter Tools
→ Benutzernotiz.
Im Burger-Menü → Bereich Fenster → Extras befindet sich die Funktion Bildschirmhardcopy, um eine Bildschirmaufnahme (Screenshot) des NTCS Fensters zu erzeugen.