Grundlegende Informationen zum Exportieren von Buchungen finden Sie in der Onlinehilfe Buchungen exportieren.
Inhalt
Dieses Dokument beschreibt den Export von Stammdaten und Buchungen für die Factoring-Bank. Factoring bedeutet, dass ein Unternehmen seine Forderungen durch eine Bank vorfinanzieren lässt. Die Bank stellt dem Unternehmen das Geld sofort bereit und holt sich dieses von den Kunden zurück. Somit stehen die liquiden Mittel dem Unternehmen früher und sicherer zur Verfügung. Diese Schnittstelle bietet den Export der Daten in einem fixen, von der Factorbank vorgegebenen, Satzaufbau an. Die Factoring-Schnittstelle ist nicht im FIBU-Basis Paket enthalten. Die Einrichtung bzw. sämtlicher Supportaufwand in Verbindung mit Datenexporten sind nicht im Wartungsvertrag enthalten und somit kostenpflichtig.
Die hier erstellten Dateien müssen auf der Factoring-Homepage händisch upgeloadet werden.
Hinweis | Mit Beginn des Jahres 2020 wurde die Schnittstelle von der Raiffeisen Factor Bank angepasst. Dieses Dokument beschreibt die neue Export-Schnittstelle ab 2020. Es gibt nurmehr eine OP-Datei, in die Stammdaten und Rechnungsdaten exportiert werden. Mit der vorherigen Schnittstelle wurden 2 Dateien erstellt, eine OP-Datei und eine Stammdaten-Datei. Für die Umstellung auf das neue Format wenden Sie sich bitte an unsere FIBU-Support-Mitarbeiter ( fibu@bmd.at).
|
Für Export-Schnittstellen wird ein Exportmodell benötigt. Dieses wird als Zipdatei ausgeliefert und muss in den Exportmodellen importiert werden.
Die Zipdatei erhalten Sie nach Erwerb der Lizenz auf Anfrage von unseren FIBU Support-Mitarbeitern (
fibu@bmd.at).
Starten Sie für den Import der Zipdatei das Programm Finanzbuchhaltung → Import und Export → Buchungen exportieren und dort im Feld "Exportmodell" die F4-Funktion:
Im nachfolgenden Suchfenster "Exportmodell" kann unter Extras → "Import" die Zipdatei der Export-Schnittstelle importiert werden.
Danach ist ein allgemeines Modell für die Schnittstelle vorhanden.
Dieser Datensatz kann mit F6 bearbeitet werden. Der Verzeichnispfad (Exportdatei) für die Export-Schnittstelle kann anschließend beliebig angepasst werden. Der Dateiname wird automatisch vergeben (op_JJJJMMTT.csv).
Sie haben die Möglichkeit, den Pfad mit Platzhaltern zu hinterlegen.
Folgende Platzhalter stehen zur Verfügung:
- Firmennummer = $firmennr$
- FIBU-Nummer = $fibunr$
- Jahr = $jahr$
Über den Menüpunkt Extras → Export Parameter können die Parameter zur Schnittstelle aufgerufen werden.
Folgende Parameter sind für die Schnittstelle vorhanden:

| Buchungssymbol für die Ermittlung der höchsten Belegnummer für den Kopfdatensatz. Hier wird das Buchungssymbol eingetragen, von dem die höchste gebuchte Belegnummer ausgelesen werden soll. Diese Belegnummer wird dann im Format 2-stelliges Jahr + 3-stellige Belegnummer in die Kopfzeile der Datei übernommen. Soll für die Factor-Bank die Information mitgegeben werden, bis zu welchem Beleg die Bank bereits gebucht wurde, wird hier das Buchungssymbol für Bank hinterlegt.
|
| Hier können die Buchungssymbole hinterlegt werden, die beim Export berücksichtigt werden sollen. Leer = Alle Buchungssymbole werden exportiert |
Fällig in Tagen | 0 = Export lt. Buchung; Ungleich 0 = Export Belegdatum plus eingegebene Tage, somit wird die Fälligkeit lt. Buchung übersteuert |
| Eigene Kundennummer bei der Factor-Bank.
|
| Wenn hier ein Zessionskennzeichen hinterlegt wird, werden nur OPs von Kunden mit diesem Zessionskennzeichen berücksichtigt. Weitere Optionen: ALLEMIT = Alle Kunden mit Zessionskennzeichen werden berücksichtigt. ALLEOHNE = Alle Kunden ohne Zessionskennzeichen werden berücksichtigt.
|
Bei den Kundenstammdaten müssen folgende Felder befüllt sein.
Pflichtfelder: Nachname; Straße; Land; Postleitzahl; Ort;
Der Export erfolgt über FIBU → Import und Export → Buchungen exportieren. Im Fenster Buchungen exportieren müssen zuerst die gewünschte Firma und FIBU und anschließend das Exportmodell gewählt werden.
Über „Exportieren“ wird der Export gestartet.
Wenn Sie nach Datum einschränken möchten, können Sie im Eingabefenster das Feld „Bis Belegdatum“ befüllen.
Wird z. B. 21.01.2023 eingegeben, werden die Buchungen mit Belegdatum größer/gleich 21.01.2023 nicht mehr berücksichtigt.
Nach Abschluss des Exports erscheint noch eine Meldung, ob der Export erfolgreich war oder nicht.
Falls ein Fehler auftreten sollte, kann dieser im Factoring.log File ausgelesen werden.
Es gibt nur eine OP-Datei, in die Stammdaten und Rechnungsdaten exportiert werden.
Soll ein Kunde nicht an die Factoring-Bank übermittelt werden, kann eine händische Sperre in den Kontostammdaten am FIBU-Kontoreiter erfasst werden. Dieses Feld heißt „
Export-Sperre“.
Soll eine Buchung nicht an die Factoring-Bank übermittelt werden, kann eine händische Sperre am Buchungssatz erfasst werden. Dieses Feld heißt „
Export-Sperre“.
Hinweis
|
|
Log-Informationen: Details zur Ausführung und zu etwaigen Fehlern der Finanz Factoring Export-Schnittstelle sind in den Logdateien (Tools → Administration → Protokolle → Logdateien) dem FACTORING.LOG zu entnehmen. |