Der Import bzw. Export von Bilanzprojekten dient dazu, sämtliche relevante Stammdaten und Einstellungen sicher und vollständig zwischen Systemen zu übertragen. Auch kann der Export als eine Sicherung und der Import als Wiederherstellung von Bilanzprojekten verwendet werden.
Die Exportfunktion starten Sie unter

BIL
→ Stammdaten
→ Export.
Hinweis | Der Export kann auch aus anderen Programmpunkten gestartet werden, z. B.:
- Firmenbezogene Projekte
In den Firmenbezogenen Projekten können Sie den Export starten, indem Sie auf das gewünschte Bilanzprojekt mit der rechten Maustaste klicken und die Funktion "Export" auswählen.

- Firmen- und FIBU-Stammdaten
In den Firmen- und FIBU-Stammdaten können Sie den Export starten, indem Sie im rechten Fensterbereich die gewünschte Fibu auswählen und auf die Schaltfläche "Export" klicken.

|
Grundsätzlich soll das Bilanzprojekt nicht alleine exportiert werden, sondern immer mit der dazugehörigen Fibu, da bestimmte Informationen (z. B. Berichte) in der Fibu gespeichert werden.
- Im Punkt "Allgemein" können Sie die zu exportierende Firma und Fibu auswählen.
- Im Feld "Dateiname" können Sie den Pfad sowie den Namen der Exportdatei festlegen.
- Sie können wählen, ob der Export als Datei erstellt oder als E-Mail versendet werden soll.
- Wenn Sie das Feld "BH-Sperre setzen" aktivieren, wird die Fibu nach erfolgtem Export gesperrt.
Unter dem Punkt "Finanzbuchhaltung" im linken Fensterbereich können Sie auswählen, welche Fibu-Daten exportiert werden sollen. Möglich sind folgende Daten:
- Stammdaten
- Buchungen
- Vorerfassung Buchungen
- ER-Kontrolle
- Intrastat
- Vorsteuererstattung
- Automatikbuchungen (inkl. Abgrenzungen)
- Regeln Bankauszugsverbuchung
- Gliederungstexte und Kennzahlen
- Budget/Finanzplan
- Dokumente
Detailliertere Einstellungsmöglichkeiten zu den Auswahlpunkten können Sie hinzublenden über den Menüpunkt Ansicht → Expertenmodus.
Unter dem Punkt "Anlagenbuchhaltung" können Sie folgende Einstellungen für den Export vornehmen:
- Anlagenbuchhaltung exportieren
- Kontierung für ANBU-Verbuchung
- Kontierung für ANBU-Verbuchung
Unter dem Punkt "Bilanz" im linken Fensterbereich können Sie auswählen, welche Bilanzdaten exportiert werden sollen. Zur Auswahl stehen folgende Möglichkeiten:
- Umbuchungen
- Auswertungen
- Berichte
- Elektronischer Jahresabschluss
- Spiegelwerte
- Kontierung für Verbuchung
- Personalrückstellungen
- Externe Werte
- Druckliste
- JAb-Projekt mit Checkliste
- WP-Projekt mit Checkliste
- Saldenbestätigungen
Detailliertere Einstellungsmöglichkeiten zu den Auswahlpunkten können Sie einblenden über den Menüpunkt Ansicht → Expertenmodus.
Im Fenstermenü unter dem Menüpunkt "Ansicht" haben Sie die Möglichkeit, eine Passworteingabe zu aktivieren. Diese ermöglicht Ihnen, die Exportdatei für den Empfänger mit einem Passwort zu versehen. Das eingegebene Passwort darf nur aus Buchstaben (ohne Umlaute) und Ziffern bestehen – Sonderzeichen sind hier nicht möglich.
Nach Absprache mit einem/einer BMD Mitarbeiter/in können Daten für Analysezwecke am BMD Cloud-Server hochgeladen werden.
Dazu wählen Sie für den Export beim Punkt "Allgemein" zuerst die Firma und Fibu aus, die Sie hochladen möchten. Danach selektieren Sie im Feld "Exportziel" die Variante "BMD SYSTEMHAUS GesmbH". Mit dieser Einstellung werden die Daten direkt am BMD Cloud-Server hochgeladen.
Sind die Daten erfolgreich exportiert worden, so erhalten Sie im Anschluss folgende Meldung:
"Die Daten wurden erfolgreich zu BMD SYSTEMHAUS GesmbH (BMD-FTP-Server) hochgeladen!"
Die Daten stehen nun für Analysezwecke bei BMD bereit.
Beim Export für den Versand an BMD können Sie – wenn gewünscht bzw. notwendig – die Daten anonymisieren. Dabei werden personenbezogene Daten wie Vor- und Nachname, UID-Nummer, Buchungstext anonymisiert.
Um die Daten zu anonymisieren, wählen Sie im Fenstermenü Ansicht → Eintrag Daten anonymisieren:
Wird diese Funktion aktiviert, erhalten Sie folgenden Hinweis:
"Das Anonymisieren von Daten ist ausschließlich für den Austausch mit BMD gedacht! Ein Import dieser Daten ist daher nur BMD-intern möglich!"
Wird diese Meldung mit "Ok" bestätigt, so wird das Feld "Daten anonymisieren" eingeblendet, wo Sie das Häkchen zur Aktivierung setzen können:
Hinweis | Die anonymisierte Fibu (inkl. Bilanz und Anbu) kann nur auf BMD-internen Datenbanken importiert werden. Beim Importieren in eine andere Datenbank erhalten Sie einen dementsprechenden Hinweis.
|
Die Importfunktion finden Sie unter

BIL
→ Stammdaten
→ Import.
Weitere Möglichkeiten zum Aufruf des Imports finden Sie unter:
- Firmen- und FIBU-Stammdaten
In den Firmen- und FIBU-Stammdaten können Sie den Import starten, indem Sie im rechten Fensterbereich die gewünschte Fibu auswählen und auf die Schaltfläsche "Import" klicken.

- Firmenbezogene Projekte
In den Firmenbezogenen Projekten können Sie den Import starten, indem Sie auf das gewünschte Bilanzprojekt mit der rechten Maustaste klicken und die Funktion "Import" auswählen.

Unter dem Punkt "Allgemein" wählen Sie die gewünschte Datei, die entsprechende Firma sowie das Fibu-Jahr und die Fibu-Unternummer.
Im Feld "Fibu" wählen Sie "Neue FIBU anlegen", wenn mit dem Import eine neue Fibu angelegt werden soll. Wenn es in der Firma nur eine Fibu im betreffenden Jahr gibt, wird diese für einen Re-Import vorgeschlagen. Existieren mehrere Fibus im betreffenden Jahr, wird keine Fibu vorgeschlagen. Wenn Sie eine bestehende Fibu in diesem Feld auswählen, so wird diese überschrieben.
Weiters können Sie unter dem Punkt "Allgemein" entscheiden, welche Firmen- und/oder Personenstammdaten importiert werden.
Bei den "Firmen-/Personenstammdaten" handelt es sich um Personenkonten, TR-/SR-Abläufe, Rechnungsschemen, Zessionstexte und Abgabenarten.
- Nur Neuanlage: Es werden alle neu angelegte Stammdaten importiert. Änderungen werden nicht importiert. Diese Option sollte gewählt werden, wenn die bilanzierte Buchhaltung vom Steuerberater beim Klienten importiert wird.
- Neuanlage/Überschreiben: Sowohl Neuanlagen als auch Änderungen werden aus der Importdatei überschrieben. Diese Option sollte gewählt werden, wenn der Steuerberater die Buchhaltung vom Klienten importiert.
Im Feld "Alle Personendaten" können Sie entscheiden, ob alle oder nur die wichtigsten Personendaten importiert werden sollen.
- Ja: Es werden alle in der Importdatei vorhandenen Personendaten importiert. Diese Option kann gewählt werden, wenn die Fibu auf eine neue bzw. weitere Datenbank übertragen wird.
- Nein: Es werden nur die wichtigsten Personenkontendaten (Name, Hauptadresse, UID-Nr., Haupt-E-Mail-Adresse) importiert. Diese Option kann für den Austausch mit dem Steuerberater gewählt werden.
Unter Finanzbuchhaltung, Anlagenbuchhaltung und Bilanz können all jene Punkte gewählt werden, die importiert werden sollen.
Achtung! |
Beim Datenaustausch mit anderen Kanzleien oder Firmen sollte beim Import das Feld "JAb-Projekt mit Checkliste" nicht angehakt werden. Dadurch können auch Standardchecklisten verändert werden.
Das Feld wird deshalb auch über die Funktion "Alle markieren" NICHT angehakt, sondern muss im Bedarfsfall immer manuell ausgewählt werden. Nachdem aber alle Daten wie Auswertungen oder Berichte ohnehin in der Fibu gespeichert werden, verschwinden diese beim Import nicht. Es reicht dann, ein neues Projekt anzulegen, um weiterarbeiten zu können.
Damit nicht unabsichtlich Checklistvorlagen (JAb-Projekt mit Checkliste, WP-Projekt mit Checkliste) oder Standarddrucklisten durch einen Import überschrieben werden, kann dies mit Hilfe der Berechtigungen gesperrt werden.
|
Beim Import und Export der Bilanz werden zwangsläufig auch Teile der Fibu mitimportiert und mitexportiert.
Vor dem Import einer Fibu werden Teile der bestehenden Fibu gesichert, damit der Zustand vor dem Import wiederhergestellt werden kann, falls der Import fehlschlägt. Ist das der Fall, kann unter dem Menüpunkt "Extras" über die Funktion "Sicherung wiederherstellen" der alte Stand rekonstruiert werden.
- Wurde der Import erfolgreich durchgeführt, wird die Sicherung automatisch gelöscht.
- Wurde der Import nicht erfolgreich durchgeführt und soll ein neuerlicher Import gestartet werden, erscheint ein entsprechender Hinweis:
"Es ist eine Datensicherung für diese FIBU vorhanden. Vor dem erneuten Import müssen Sie die Sicherung wiederherstellen".
Beim Export eines Bilanzprojekts für unser Supportteam ist es mitunter erforderlich, dass auch die Standards (Grundeinstellungen) mitexportiert werden. Erfolgt dies für einen Kunden, so muss berücksichtigt werden, dass durch einen Import mit Standards alle eigenen Grundeinstellungen überschrieben werden!
Standards sollten daher nur in besonderen Ausnahmefällen wieder importiert werden.
Es empfiehlt sich, in solchen Fällen davor die Standards unbedingt zu exportieren (dient als Sicherung).
Damit beim Export/Import die Standards ausgewählt werden können, wählen Sie im Fenstermenü unter Ansicht → Eintrag Standards anzeigen:
Folgende Standards können exportiert bzw. importiert werden:
- Ausdrucksgestaltung
- Gliederungstexte
- Berichtsarten
- Textbausteine
- JAb-Projektvorlagen
- Wirtschaftsprüfungsvorlagen
- Standard-Drucklisten
- Bilanzkennzahlen
- FIBU-Kennzahlen
- Gegenstandswertekennzahlen
- Branchenvergleichskennzahlen
- Externe Werte
Hinweis | Für Datenexporte und -importe gelten eventuell vorhandene Berechtigungen! Diese steuern, welche User Standards exportieren oder importieren dürfen. |
Im Gegensatz zur Finanzbuchhaltung, wo es für jedes Jahr eine eigene Datei gibt, arbeitet die Anlagenbuchhaltung mit einer übergreifenden Datei, die für alle Jahre gilt. Dieser Anlagenbuchhaltung werden die einzelnen Fibu-Jahre zugeordnet. Deshalb wird die Anlagenbuchhaltung auch immer nur jahresübergreifend exportiert und importiert.
Damit auch die Berechnungsparameter für den Import verfügbar sind, muss die berechnete Personalrückstellung fixiert werden. Dadurch kann beim Import die Information mitgeliefert werden, welche Einstellungen der Berechnung zugrunde liegen, und die Rückstellung wird als fixiert importiert. Erst wenn Sie die Fixierung aufheben, greift das Programm auf die allgemeinen und KV-bezogenen Einstellungen des Zielsystems zurück und passt seine Berechnung ggf. an.
Wählen Sie beim Import auch die Berechnungsparameter der Personalrückstellungen an, so werden nur die firmenbezogenen und DN-bezogenen Einstellungen importiert.