Die BMD Office-Add-Ins bieten Ihnen die Möglichkeit, schnell und einfach aus ausgewählten Office-Programmen mit NTCS zu kommunizieren, um beispielsweise zu archivieren, einen Termin anzulegen, eine Aufgabe anzulegen etc.
Das BMD Office-Add-In sieht wie folgt aus und steht Ihnen in folgenden Office-Programmen zur Verfügung:
Die Installation der BMD Office-Add-Ins erfolgt entweder über NTCS oder über das BMD-Software-Verzeichnis am Server.
Es gibt im Menü in NTCS zwei Funktionen, um einfach eine Aktualisierung der aktuellen Client-Installation - je nach Notwendigkeit mit bzw. ohne Administratorrechte - durchzuführen:
BMDNetClientinstallation starten und BMDNetClientinstallation starten (als Administrator). Beide Funktionen sind unter Tools → Administration → Updates → BMDNetClient aufzurufen.
Die beiden Funktionen sind berechtigbar unter Tools → Administration → Berechtigung → Berechtigungen:
Hinweis
 | Sollten Sie einen Terminalserver im Einsatz haben, muss die Installation vom Administrator durchgeführt werden. Sollten Sie dafür Hilfe benötigen, wenden Sie sich bitte an unseren Technik-Support. |
Sie können die BMDNetClient auch direkt im Programmverzeichnis starten, in dem die BMD Software installiert ist. Hier finden Sie im BMD Software-Verzeichnis die Datei "BMDNetClient.exe":
xxx:\Programme\BMDSoftware\

Bitte öffnen Sie die BMDNetClient.exe:
Im Outlook können Sie die BMD Office-Add-Ins aktivieren unter Datei
→ Optionen
→ AddIns
→
→ BMDOutlookAddIn anhaken:
Hinweis
 | Die Aktivierung nach der Installation erfolgt automatisch, es ist hier für Sie nichts weiter zu tun. |
Der Parameter zur Deaktivierung muss auf Nein stehen. Diesen Parameter finden Sie unter Tools → Überblick über alle Tools-Parameter → BMD Office-Add-Ins → Allgemeine Einstellungen → Allgemeine Einstellungen:
| BMD Office-Add-In für Outlook deaktivieren. Bei Deaktivierung öffnet sich das Infofenster mit der Meldung, dass die Funktion für Add-Ins deaktiviert ist. |
In diesen Microsoft-Programmen müssen die BMD Office-Add-Ins auch unter Datei → Optionen → AddIns aktiviert sein bzw. die Parameter zur Deaktivierung auf Nein stehen:
| BMD Office-Add-In für Word deaktivieren. Bei Deaktivierung öffnet sich das Infofenster mit der Meldung, dass die Funktion für Add-Ins deaktiviert ist. |
| BMD Office-Add-In für Excel deaktivieren. Bei Deaktivierung öffnet sich das Infofenster mit der Meldung, dass die Funktion für Add-Ins deaktiviert ist. |
| BMD Office-Add-In für PowerPoint deaktivieren. Bei Deaktivierung öffnet sich das Infofenster mit der Meldung, dass die Funktion für Add-Ins deaktiviert ist. |
Im Outlook Add-In stehen Ihnen viele verschiedene Funktionen zur Verfügung, wie Sie E-Mails weiterverarbeiten können.
In folgendem Parameter können Sie die Standardfunktion hinterlegen, die beim Klick direkt auf die Add-In-Schaltfläche

gestartet werden soll.
| In diesem Parameter können Sie definieren, welche Funktion beim Klick direkt auf die Schaltfläche "BMD Office-Add-In" standardmäßig gestartet werden soll. Sie können zwischen mehreren Funktionen wählen, zum Beispiel "Archivieren", "Archivieren und senden", "Aufgabe anlegen" etc.
Hinweis  | Diese Funktion ist ab der Add-In-Version 3.2.1 verfügbar. |
|
Sie müssen zwingend eine E-Mail auswählen, bevor Sie auf eine der obenstehenden Funktionen klicken, ansonsten bekommen Sie folgende Hinweismeldung:
Möchten Sie mehrere E-Mails markieren und gleichzeitig archivieren, dann setzen Sie bitte folgenden Parameter auf Ja:
| Sollen in Outlook mehrere Mails gleichzeitig selektiert und archiviert werden? |
Ist dieser Parameter deaktiviert und Sie markieren mehrere E-Mails und klicken eine Funktion an, kommt die Meldung, dass Sie nur EINE E-Mail verarbeiten können:
In einer neu geöffneten E-Mail stehen Ihnen folgende Funktionen zur Verfügung:
| Die Funktion "E-Mails archivieren und senden" bei Mail-Neuanlage anzeigen. |
Die Funktion "Archivieren und senden" steht Ihnen nur bei einer E-Mail-Neuanlage zur Verfügung.
In einer geöffneten, gesendeten bzw. erhaltenen E-Mail haben Sie folgende Funktionen zur Auswahl:
Mit dieser Funktion können Sie eine E-Mail direkt aus dem Outlook ins BMD DMS archivieren.
Wenn Sie im Parameter "DMS Firma" eine Firma hinterlegen, wird die E-Mail automatisch in das Archiv archiviert, auf dem diese Firma hinterlegt ist.
| Für die Archivierung kann eine Firmennummer vorgeschlagen werden. Die Firma wird bei Neuanlage fix vorgeschlagen. |
Zusätzlich können Sie im Parameter "Archivnummer" ein Archiv hinterlegen, welches Ihnen bei Neuanlage in der Archivierungsmaske im Feld

vorgeschlagen wird.
| Für die Archivierung kann eine Archivnummer eingestellt werden. Das Archiv wird bei Neuanlage fix vorgeschlagen. |
Ohne Hinterlegung obenstehender Parameter öffnet sich bei Klicken auf Archivieren der Archivsuchdialog und Sie können das passende Archiv auswählen.
Nach Auswahl Ihres gewünschten Archivs mit der Schaltfläche "Übernehmen" öffnet sich die Archivierungsmaske und Sie können die Mail im DMS speichern.
Mit Hilfe des Parameters "Archivieren und Schließen" können Sie einstellen, ob Ihnen nur die Funktion "Archivieren", nur die Funktion "Archivieren und schließen" oder beide Funktionen zur Auswahl stehen sollen.
| Die Funktion "Archivieren" oder "Archivieren und schließen" oder beide anzeigen. |
Die Funktion "Archivieren und Schließen" schließt das Fenster der geöffneten E-Mail nach erfolgreicher Archivierung automatisch.
Mit dieser Funktion können Sie eine E-Mail direkt aus dem Outlook ins DMS archivieren und gleichzeitig in den Ordner

im Outlook verschieben.
Zum Aktivieren dieser Funktion müssen Sie folgenden Parameter setzen:
| Die Funktion "Archivieren und löschen" anzeigen. |
Diesen Parameter finden Sie unter Tools → Überblick über alle Tools-Parameter → BMD Office-Add-Ins → Allgemeine Einstellungen → Funktionen.
Mit dieser Funktion können Sie die E-Mail mit Anhängen oder nur deren Anhänge ins DMS archivieren.
Zum Aktivieren dieser Funktion müssen Sie folgenden Parameter setzen:
| Die Funktion "Anhang archivieren" anzeigen. |
Diesen Parameter finden Sie unter Tools → Überblick über alle Tools-Parameter → BMD Office-Add-Ins → Allgemeine Einstellungen → Funktionen.
Folgende Auswahlmöglichkeiten stehen Ihnen nach Markieren einer E-Mail zur Verfügung:
Die Schaltfläche

startet den normalen Archivierungsvorgang. Die Schaltfläche

übergibt die E-Mail inklusive Anhänge als .Zipdatei ins DMS:

.
Hinweis
 | Sie können alternativ zur Schaltfläche  auf der Tastatur die Taste A drücken und die Archivierungsmaske wird ebenfalls geöffnet.
|
Über folgenden Parameter können Sie steuern, ob als Betreff am Archvidokument der E-Mailbetreff oder der Dateiname des Anhangs verwendet werden soll:
| Beim Archivieren von Anhängen von E-Mails wird standardmäßig der Betreff der E-Mails als Dokumentenname im DMS herangezogen. Soll anstatt des Betreffs der eigentliche Dokumentenname an NTCS übergeben werden, so kann dies mit diesem Parameter eingestellt werden. Folgende Ausprägungen stehen zur Verfügung: 0 - Mailbetreff als Archivbetreff verwenden 1 - Dateiname des Anhangs als Archivbetreff verwenden
|
Setzen Sie den Parameter auf die Ausprägung Mailbetreff für Archivbetreff verwenden, bekommen die E-Mail und auch alle mitarchivierten Anhänge den Betreff der Urspungsmail:
Setzen Sie den Parameter auf die Ausprägung Dateiname des Anhanges als Archivbetreff verwenden, wird die E-Mail mit dem Betreff "Unbenannt" archiviert und die Anhänge werden im Betreff nach den Anhängen benannt:
Die Schaltfläche

öffnet die oben im Fenster selektierte Datei.
Hinweis
 | Bei .msg-Dateien wird das Öffnen der Datei mit folgender Hinweismeldung verhindert:
|
Mit dieser Funktion können Sie die E-Mail mitsamt ihren Anhängen archivieren.
Sie können mit den Häkchen selektieren, welche Anhänge Sie archivieren möchten, sollten der E-Mail mehrere Anhänge zugeordnet sein.
Am Dokument sieht man im Feld

, dass ein oder mehrere Anhänge zugeordnet sind.
Im Feld

ist ersichtlich, dass dem Datensatz mehrere Dokumente zugeordnet sind.
In der Spalte "Anhang" im DMS sieht man über das Attachment-Symbol, dass eine E-Mail mit Anhängen archiviert wurde:
Mit dieser Funktion können Sie die Mail und die Anhänge separat archivieren.
Mit dieser Funktion können Sie alle oder eine Auswahl der Anhänge aus der E-Mail ins DMS archivieren. Sie bekommen für jeden Anhang ein eigenes Dokument.
Mit dieser Funktion können Sie aus Anhängen einer E-Mail mit gewissen Dateitypen ein gemeinsames PDF im DMS speichern (

).
Wählen Sie die Funktion

, ist die Schaltfläche

ausgegraut und kann nicht verwendet werden.
Bei Auswahl von Dateitypen, die nicht unterstützt werden, bekommen Sie folgende Hinweismeldung, in der auch die erlaubten Dateitypen angeführt werden:
Mit dieser Funktion können Sie eine unverschlüsselte Kopie einer mit Zertifikat verschlüsselten E-Mail erzeugen. Hierfür benötigen Sie jedoch das entsprechende Zertifikat zum Entschlüsseln der E-Mail. Haben Sie das Zertifikat nicht, kann die Verschlüsselung nicht entfernt und keine Kopie erstellt werden.
| Über diesen Parameter können Sie eine eigene Funktion im Outlook-Add-In aktivieren, die eine unverschlüsselte Kopie einer mit Zertifikat verschlüsselten E-Mail erzeugt. Die Kopie der E-Mail wird nur dann erzeugt, wenn Sie das entsprechende Zertifikat zum Entschlüsseln der E-Mail besitzen, ansonsten kann die Verschlüsselung der E-Mail nicht entfernt und keine Kopie erstellt werden.
Hinweis  | Diese Funktion ist ab Add-In-Version 3.3.1 verfügbar. |
|
Mit dieser Funktion können Sie aus einer E-Mail direkt eine Eingangsrechnung (ER) in die ER-Kontrolle der FIBU übergeben. In diesem Zuge wird beim Erstellen der ER das Dokument archiviert und gleich der ER zugeordnet.
| Funktion "Rechnungskontrolle" und "papierlos buchen". Bei Mails mit PDF-Anhang wird BMD Scan zur weiteren Bearbeitung geöffnet. |
Mit dieser Funktion können Sie aus einer E-Mail direkt einen Beleg ins Buchen der FIBU übergeben. In diesem Zuge wird beim Erstellen der Buchung das Dokument archiviert und gleich der Buchung zugeordnet.
| Funktion "Rechnungskontrolle" und "papierlos buchen". Bei Mails mit PDF-Anhang wird BMD Scan zur weiteren Bearbeitung geöffnet. |
Mit dieser Funktion haben Sie die Möglichkeit, direkt aus Microsoft Outlook die Neuanlage einer Aufgabe zu starten. Beim Klick auf diese Funktion können Sie zuerst die Archivierung der E-Mail durchführen, bevor die Aufgabenneuanlage gestartet wird. Beim Speichern der Aufgabe wird die archivierte E-Mail dieser Aufgabe automatisch zugeordnet. Möchten Sie jedoch die E-Mail nicht archivieren, können Sie den Archivierungsvorgang abbrechen, um gleich zur Aufgabenneuanlage zu gelangen.
Hinweis
 | Wenn Sie die Neuanlage der Aufgabe abbrechen, wird auch die zuvor archivierte E-Mail aus dem DMS wieder gelöscht. |
Zum Aktivieren dieser Funktion müssen Sie folgenden Parameter setzen:
| Mit diesem Parameter können Sie die Funktion zum Erstellen einer Aufgabe im BMD Office-Add-In in Outlook aktivieren. |
Diesen Parameter finden Sie unter Tools → Überblick über alle Tools-Parameter → BMD Office-Add-Ins → Allgemeine Einstellungen → Funktionen.
Wenn sie automatisch eine Hauptkategorie auf der Aufgabe vorgeschlagen haben möchten, dann setzen Sie bitte folgenden Parameter:
| Für das Anlegen einer Aufgabe kann eine Kategorie vorgeschlagen werden. Diese wird bei Neuanlage der Aufgabe fix vorgeschlagen. |
Das Feld "Hauptkategorie" wird dann automatisch mit dem Wert des Parameters befüllt.
Weitere Informationen dazu erhalten Sie in der Hilfe zum Fenster
Aufgaben.
Mit dieser Funktion haben Sie die Möglichkeit, direkt aus Microsoft Outlook die Neuanlage eines Termins zu starten. Beim Klick auf diese Funktion können Sie zuerst die Archivierung der E-Mail durchführen, bevor die Terminneuanlage gestartet wird. Beim Speichern des Termins wird die archivierte E-Mail diesem Termin automatisch zugeordnet. Möchten Sie jedoch die E-Mail nicht archivieren, können Sie den Archivierungsvorgang abbrechen, um gleich zur Terminneuanlage zu gelangen.
Hinweis
 | Wenn Sie die Neuanlage des Termins abbrechen, wird auch die zuvor archivierte E-Mail aus dem DMS wieder gelöscht. |
Zum Aktivieren dieser Funktion müssen Sie folgenden Parameter setzen:
| Mit diesem Parameter können Sie die Funktion zum Erstellen eines Termins im BMD Office-Add-In in Outlook aktivieren. |
Diesen Parameter finden Sie unter Tools → Überblick über alle Tools-Parameter → BMD Office-Add-Ins → Allgemeine Einstellungen → Funktionen.
Weitere Informationen dazu erhalten Sie in der Hilfe zum Fenster
Terminkalender.
Mit dieser Funktion haben Sie die Möglichkeit, direkt aus Microsoft Outlook die Neuanlage eines Leads zu starten. Beim Klick auf diese Funktion können Sie zuerst die Archivierung der E-Mail durchführen, bevor die Leadneuanlage gestartet wird. Beim Speichern des Leads wird die archivierte E-Mail diesem Lead automatisch zugeordnet. Möchten Sie jedoch die E-Mail nicht archivieren, können Sie den Archivierungsvorgang abbrechen, um gleich zur Leadneuanlage zu gelangen.
Hinweis
 | Wenn Sie die Neuanlage des Leads abbrechen, wird auch die zuvor archivierte E-Mail aus dem DMS wieder gelöscht. |
Zum Aktivieren dieser Funktion müssen Sie folgenden Parameter setzen:
| Mit diesem Parameter können Sie die Funktion zum Erstellen eines Leads im BMD Office-Add-In in Outlook aktivieren. |
Diesen Parameter finden Sie unter Tools → Überblick über alle Tools-Parameter → BMD Office-Add-Ins → Allgemeine Einstellungen → Funktionen.
Weitere Informationen dazu erhalten Sie in Dokumentation zum
Leadmanagement.
Mit dieser Funktion gelangen Sie zu allgemeinen Infos zum BMD Office-Add-In bezüglich Version und Logfiles. Die vier INI-Dateien sind - genauso wie die Logdatei - verlinkt, sodass Sie nur auf den Pfad draufklicken müssen, um sofort zu den jeweiligen Dateien zu gelangen.
Über die Schaltfläche NTCS-Parameter öffnen gelangen Sie direkt in die NTCS zu den Tools-Parametern, wo Sie gegebenenfalls Einstellungen ändern können, sofern Sie die dazu notwendigen Berechtigungen haben.
Über die Schaltfläche Log-Datei/Einstellungen senden öffnet sich eine E-Mail, in der alle notwendigen Logdatein und INI-Dateien automatisch angehängt sind und Sie nur noch Kundenname, KundenNr. und ein paar Informationen zur Fehlerbeschreibung einfügen müssen:
Nach Klicken auf das Symbol

oder auf die Schaltfläche "BMD Archiv"

öffnet sich NTCS mit der Archivierungsmaske und Sie können die gewünschten Daten eingeben und das Dokument im DMS archivieren.
Das jeweilige Office-Programm bleibt nach Speichern der Archivierungsmaske mit einem grauen, leeren Fenster geöffnet und kann manuell mit

geschlossen werden.
Wenn Sie folgenden Parameter auf "Ja" setzen, dann werden Excel und Word nach erfolgreicher Archivierung geschlossen.
| Word- und Excel-Dateien werden nach dem Archivieren geschlossen. |
Hinweis
| Für Powerpoint greift obenstehender Parameter nicht!
|
Es gibt noch eine Vielzahl weiterer Parameter, in denen Sie gewünschte Einstellungen treffen können. Details dazu finden Sie in der Hilfe zu "Parameter Werkzeuge".