Grundlegende Informationen zum Buchen finden Sie unter Buchen.
Inhalt
Setzen Sie den OCR-Status in der Belegablage Databox zurück.
Wenn die OCR-Erkennung gar nicht läuft, kann diese in der Belegablage Databox gestartet werden. Nähere Informationen, weshalb die OCR-Erkennung nicht läuft, finden Sie
hier.
In diesem Fall darf in den Parametern keine OCR-Verarbeitung eingestellt werden.
Nachteil ist, dass dadurch keine Buchungsvorschläge angelegt werden.
Es kann verschiedene Gründe haben, weshalb der Beleg mit einem Sperrsymbol versehen ist.
Der Datensatz ist wegen einer Zuordnung gesperrt | In diesem Fall wurde das Dokument bereits einer Vorerfassungsbuchung zugeordnet. Damit das Dokument in der Belegablage Databox bearbeitet oder gelöscht werden kann muss die Zuordnung entfernt werden.
|
Der Datensatz ist wegen OCR-Erkennung gesperrt | In diesem Fall durchläuft das Dokument gerade die OCR-Erkennung. Während die OCR-Erkennung läuft, kann das Dokument weder bearbeitet noch gelöscht werden. Sobald die OCR-Erkennung fertig ist, sehen Sie statt der Uhr in der Spalte "Status" einen farbigen Punkt.
|
Unter Tools → Administration → Berechtigung → Berechtigungen müssen die entsprechenden Databox-Berechtigungen vergeben werden.
CRM und DMS → CRM → Extras → Databox Baum
Wenn die Parameter für die OCR-Erkennung erst nachträglich gesetzt worden sind und bereits Dokumente in der Belegablage Databox vorhanden sind, kann es vorkommen, dass der Typ (Vorerfassung, Papierlos Buchen) falsch ist.
Damit die Belege trotzdem richtig weiterverarbeitet werden können, müssen diese umkategorisiert werden.
In diesem Beispiel wurden die Belege mit dem Typ "Papierlos Buchen" hochgeladen.
Nachdem die
OCR-Parameter umgestellt worden sind, können die Belege auf die "Allgemein Kategorie" gezogen werden.
Danach können die Belege wieder auf die Kategorie "ER" gezogen werden.
Der Typ wird durch das Umkategorisieren automatisch neu validiert.
Sind die Belege gesperrt (Schloss-Symbol), kann man mit der Maus auf das Schloss-Symbol zeigen, um den Grund zu sehen.
Wenn der Datensatz wegen einer Zuordnung (weil z. B. bereits eine Vorerfass-Buchung existiert) gesperrt ist, muss die Zuordnung entfernt (die Vorerfass-Buchung gelöscht) werden, bevor umkategorisiert werden kann.
Wurden bereits Vorerfass-Bücher angelegt und diese können nicht mehr gelöscht werden, da Buchungen vorhanden sind, muss der Parameter unter FIBU → Stammdaten → FIBU Parameter → 1 Allgemein → Firmenbezogene Einstellungen → Belegablage Databox → Verarbeitungsprogramm für das jeweilige Buchungssymbol auf "Papierlos Buchen" gesetzt werden.
Achtung! | Damit die Parameteränderungen greifen, muss die Belegablage Databox neu gestartet werden. |
Wenn am Firmenstamm Finmatics aktiviert worden ist, dann ist, unabhängig von der Parametereinstellung, bei Eingangsrechnungen und Ausgangsrechnungen der Typ immer "Vorerfassung".
Falls das Arbeiten mit Finmatics nicht gewünscht ist, muss Finmatics deaktiviert werden. Weitere Informationen finden Sie unter
Deaktivieren von Finmatics.
Wenn am Firmenstamm ein Datenbesitzer hinterlegt und der BMD Com-Benutzer in dieser Datenbesitzergruppe nicht enthalten ist, wird das Dokument nicht in der Belegablage Databox hochgeladen.
Wurde mittels
Parametereinstellung die automatische Anlage von Buchungssätzen aktiviert, versucht die NTCS in der Vorerfassung eine Buchung anzulegen. Aufgrund der fehlenden Zuordnung zur Datenbesitzergruppe schlägt die Anlage jedoch fehl. Somit wird das Dokument gar nicht erst in der Belegablage Databox hochgeladen.
Die Lösung ist, den BMD Com-Benutzer der Datenbesitzergruppe zuzuordnen.
Wurden die Belege mit dem Typ "Vorerfassung" in der Databox hochgeladen, kann direkt über das Programm "Vorerfassung Buchungen" die Funktion "Verbuchen" aufgerufen werden.
Mit dieser öffnet sich ein Fenster, in dem Sie eine Aufstellung aller noch nicht verbuchten Belege aufgelistet nach Vorerfassungsbuch und Periode für die entsprechende Firma finden.
Grundsätzlich empfiehlt BMD, für das jeweilige Buchungssymbol die Periodenabfrage zu aktivieren. Das gelingt mit der Einstellung des folgenden Parameters: FIBU → Stammdaten → FIBU Parameter → Allgemein → Firmenbezogene Einstellungen → Belegablage Databox → Periode und Beschreibung für das jeweilige Buchungssymbol.
Beim Hochladen der Belege erscheint dann in der BMD Com, im BMD Web und in der NTCS eine Abfrage, zu welcher Periode die Belege gehören.
Dies sieht in der BMD Com beim Upload wie folgt aus:
In der Belegablage Databox in der BMD NTCS sieht es wie folgt aus:
Es stehen alle nicht gesperrten/abgeschlossenen Perioden - max. 12 Monate - zur Auswahl.
Wird die Periodenabfrage nicht aktiviert, werden die Dokumente in den tagesaktuellen Monat hochgeladen.
Wenn die Belege in der Vorerfassung in der falschen Periode hochgeladen worden sind, kann mit der Funktion "Buchungen verschieben" die richtige Periode ausgewählt werden.
Hinweis | Mit dieser Funktion können die Buchungen auch in ein anderes FIBU-Jahr verschoben werden. |
Werden Dokumente nicht zu Finmatics hochgeladen, erhalten sie den Status "Fehlgeschlagen". Die fehlgeschlagenen Belege können über die Funktion "Fehlgeschlagene Dokumente zu Finmatics hochladen" erneut hochgeladen werden.
Wenn ein Dokument falsch gesplittet worden ist, können in der Dokumentenvorschau über die Funktion "Nach vor verschieben" beziehungsweise "Nach hinten verschieben" die Seiten zusammengefügt werden.
Grundsätzlich werden die Dokumente beim Verbuchen im Programm "Vorerfassung Buchungen", in der ER-Kontrolle oder beim papierlosen Buchen ins Archiv verschoben und somit aus der Belegablage Databox gelöscht.
Wenn Sie sich nicht sicher sind, ob das Dokument bzw. die Buchung bereits verbucht wurde, können Sie in der Belegablage Databox mit rechter Maustaste die Funktion "Zuordnung ermitteln" auswählen.
Wenn die Buchung zum Dokument bereits verbucht wurde, können Sie die Funktion "Nicht archivierte Dokumentenpooldokumente archivieren" ausführen.
FIBU → Firmen- und FIBU-Stammdaten → Extras → Nicht archivierte Dokumentenpooldokumente archivieren
Es kann sein, dass die Funktion über das Burger-Menü noch eingeblendet werden muss.
Unter TOOLS
→ Tools
→ Einstellungen
→ TOOLS Parameter
→ Applikationsserver
→ Allgemeine Einstellungen müssen folgende Einstellungen getroffen werden, damit die OCR-Erkennung automatisch durchgeführt werden kann.
Allgemein | Servername oder IP-Adresse des Rechners, auf dem der BMD NTCSSOAPService läuft. |
| Port des BMD NTCSSOAPService |
Scheduler | Betriebssystembenutzer, mit dessen Benutzerrechten der Windows-Scheduler den Stapel ausführt. |
| Wenn bei einer Geplanten Ausführung kein Benutzer hinterlegt wurde, wird die Ausführung unter diesem Benutzer gestartet |
Der ausführende BMD User und der Systembenutzer müssen für diese Einstellung hinterlegt sein. Meist fehlt nur der Standardbenutzer für "Geplante Ausführungen".
Sollte die automatische OCR-Erkennung nur nach Upload in der Belegablage Databox durchgeführt werden, nicht aber über die BMD Com/BMD Go/my BMD Com, dann prüfen Sie Folgendes:
In der Firewall muss noch der Port des BMDNTCSOAPSvc freigeschaltet werden, damit der Asnyc Job am BMD Server angelegt werden kann (meist 1222).
Der Port ist in der NTCS in den TOOLS Parameter unter Applikationsserver → Allgemein zu finden.
Es könnte auch noch sein, dass die Namenauflösung nicht funktioniert, weil der Webserver in einer DMZ steht. Dann muss statt des Servernamens die IP-Adresse des BMDNTCSSOAPSvc-Hoasts im oben angeführten Parameter hinterlegt werden.
Wenn Sie in der Belegablage Databox neue oder mehrere Ordner anlegen möchten, kommt es darauf an, wie die Belege verarbeitet werden.
Wenn über das Programm "Vorerfassung Buchungen" gearbeitet wird, werden in der Belegablage Databox mehrere Ordner angezeigt, sobald zu einem Typ mehrere Vorerfassbücher inkl. unterschiedlicher Buchungssymbole (Kassa- und Bankbuch) angelegt sind. Das bedeutet, wenn über die Vorerfassung gearbeitet wird, muss für jeden Ordner ein eigenes Vorerfassbuch zum jeweiligen Vorerfasstyp existieren.
FIBU → Stammdaten → FIBU Parameter → Allgemein → Belegablage Databox
Beispiel 1:
Es gibt zwei verschiedene Kassenbücher und zusätzlich zwei unterschiedliche Bchungssymbole in der Vorerfassung
In der Belegablage Databox scheinen daher zwei Ordner auf und die Belege können anschließend getrennt je Kasse hochgeladen werden.
Beispiel 2:
Im Parameter sind zwei Buchungssymbole für Eingangsrechnungen definiert:
Danach muss die Belegablage Databox neu gestartet werden, damit die weiteren Buchungssymbole als Ordner ersichtlich sind.
Wenn der Dateiname der Dokumente im BMD Scan bzw. im Paperless Booking Ordner umbenannt werden, dann geht die Zuordnung zum Databox-Dokument verloren.
Der Dateiname für die Dokumente im Ordner "Paperless Booking" wird automatisch vergeben und darf nicht geändert werden!
Wenn der Dateiname im Paperless Booking Ordner nicht geändert wurde, und es sind trotzdem bereits verbuchte Dokumente in der Belegablage Databox, kann die Funktion "Zuordnung ermitteln" durchgeführt werden. Somit wird überprüft, ob das Dokument noch einer Buchung, welche nicht verbucht wurde, zugeordnet ist.
Ist das Dokument keiner Buchung zugeordnet und weiterhin in der Belegablage Databox ersichtlich, dann melden Sie sich bitte im FIBU Support.
Das Verschieben/Kopieren von Dateien aus der Dropbox in die Belegablage ist nur möglich, wenn die Dateien in einem Verzeichnis im Explorer zwischengespeichert oder ein Dropbox-Ordner (wie bei OneDrive) im Explorer angelegt wird.
Über die Dropbox-Webansicht ist das Verschieben/Kopieren direkt in die Belegablage Databox nicht möglich.
Direkt beim Hochladen eines Dokuments in der Belegablage Databox über die NTCS, BMD Com oder das BMD Web kann keine Kostenstelle ausgewählt werden. Es gibt aber verschiedene Varianten, wie die Kostenstelle mitgegeben bzw. nacherfasst werden kann.
Variante 1:
Die Kostenstelle kann nach dem Hochladen bzw. nach der Verarbeitung von Finmatics oder der OCR-Erkennung im BaKaWa durch den Klienten eingetragen werden.
Variante 2:
Die Kostenstelle kann beim Hochladen in das Feld "Beschreibung" eingegeben werden. Das Feld ist auch während der OCR-Erkennung/Verarbeitung über Finmatics bearbeitbar. Die Info in der Spalte "Beschreibung" ist anschließend im jeweiligen Verarbeitungsprogramm ersichtlich.
Variante 3:
Wenn über das Vorerfassung Buchungen gearbeitet wird, dann kann alternativ ein Vorerfassbuch je Kostenstelle angelegt und am Buch die Kostenstelle hinterlegt werden. Der Upload muss in das jeweilige Buch durchgeführt werden. Bitte achten Sie bei dieser Variante auf die Anzahl der Kostenstellen.
Wenn die OCR-Erkennung bei den Ausgangsrechnungen bestimmte Rechnungsmerkmale nicht erkennt, empfehlen wird den Import der Ausgangsrechnungen über ein Importfile. Erfahrungsgemäß ist die Nutzung einer Schnittstelle bei Ausgangsrechnungen sehr empfehlenswert. Vorteil dieser Variante ist, dass die Werte direkt aus dem Fremdsystem in eine Datei übergeben werden, welche in der BMD NTCS importiert wird. Welche Schnittstellen in der BMD NTCS unterstützt werden, erfahren Sie in der Onlinehilfe
Schnittstellen NTCS FIBU.
Falls der Import über eine Schnittstelle nicht möglich ist, kann ein QR-Code auf der Rechnung ebenfalls schon das gewünschte Ergebnis liefern.
Diese Vorgehensweise gilt ebenfalls bei Honorarrechnungen, Kassenbuchungen etc.
Wenn die angelegten Bücher aus dem Vorerfassung Buchungen in der Belegablage Databox als Knoten nicht aufscheinen, kontrollieren Sie folgende Punkte:
FIBU Parameter "Verarbeitungsprogramm"
Kontrollieren Sie den Parameter "Verarbeitungsprogramm Eingangsrechnungen/Ausgangsrechnungen/...".
Der Parameter muss entweder auf "0 - Automatische Ermittlung" oder "2 - Vorerfassung" eingestellt sein.
FIBU → Stammdaten → FIBU Parameter → Allgemein → Belegablage Databox
Anlage Bücher
Kontrollieren Sie, ob die Bücher im richtigen Fibu-Jahr angelegt wurden. Weiters achten Sie darauf, ob der Vorerfasstyp am Vorerfassbuch korrekt ausgewählt wurde.
Berechtigung
Kontrollieren Sie die Berechtigung zum Hochladen von Dokumenten und prüfen Sie gegebenenfalls, ob Datenbesitzer am Vorerfassbuch hinterlegt sind.
Feld "Entspricht Firma"
Kontrollieren Sie das Feld "Entspricht Firma". Wenn am Klienten das Feld "Entspricht Firma" nicht oder nicht korrekt befüllt worden ist, dann werden in der Belegablage Databox die Vorerfassbücher nicht angezeigt. In diesem Fall ist nur der Reiter "Allgemein" ersichtlich.
Feld "In BMD Com anzeigen"
Wenn die Bücher z. B. nur in der BMD Com nicht ersichtlich sind, kontrollieren Sie am Fibu-Stamm das Feld "In BMD Com anzeigen". Ist hier "FIBU nicht in BMD Com anzeigen" eingestellt, so ist die Fibu nicht in der BMD Com ersichtlich.
Über die Berechtigungen kann generell geregelt werden, ob die Kategorie für den User ersichtlich oder ausgeblendet ist.
Wenn innerhalb einer Kategorie mehrere Buchungssymbole bestehen und ein User nur für ein bestimmtes Symbol berechtigt sein soll, dann muss in diesem Fall mit dem Programm "Vorerfassung Buchungen" gearbeitet werden, da am Vorerfassbuch ein Datenbesitzer hinterlegt werden kann.
Wenn die Databox über das CRM gestartet wird, dann werden alle Pakete angezeigt.
CRM → CRM → Weitere Funktionen→ Databox
Wenn die Belegablage Databox aus dem jeweiligen Paket gestartet wird, dann wird nur das ausgewählte Paket in der Belegablage Databox angezeigt.
In der Belegablage Databox gibt es die Spalte "Löschen nach Aufbewahrungsdauer". Ist das Häkchen in dieser Spalte gesetzt, wird das Dokument unter bestimmten Voraussetzungen und nach einer gewissen Dauer aus der Belegablage Databox gelöscht.
Grundsätzlich werden die Dokumente, die aus der Belegablage Databox verbucht werden, auch automatisch ins Archiv verschoben und sind dann anschließend nicht mehr in der Belegablage Databox ersichtlich.
Dokumente aus der Belegablage Databox werden nur unter bestimmten Voraussetzungen aus der Belegablage Databox gelöscht:
- Das Häkchen "Löschen nach Aufbewahrungsdauer" in der Belegabalage Databox am Dokument muss gesetzt sein.
- Im TOOLS Parameter "Aufbewahrungsdauer in Tagen" muss die Anzahl der Tage hinterlegt werden (Standard = leer). (TOOLS → Tools → Einstellungen → TOOLS Parameter)
- Am Dokument muss "Angesehen am" befüllt sein (z. B., wenn eine Rechnung heruntergeladen wird).
Die Anzahl der Tage (Aufbewahrungsdauer) wird ab dem Datum "Hochgeladen am" gezählt.
Wird der Parameter "Aufbewahrungsdauer in Tagen" gesetzt, empfehlen wir grundsätzlich eine Mindestdauer von > 365 Tagen.
Die Aufbewahrungsdauer sollte zumindest so gewählt werden, dass auch der UVA-Abgabezeitraum berücksichtig wird. Bei einer monatlichen UVA sollte daher die Aufbewahrungsdauer zumindest größer als 90 Tage bzw. bei einer quartalweisen UVA größer als 150 Tage sein.
Der wesentliche Unterschied zwischen Finmatics und der BMD Merkmalserkennung liegt vor allem daran, dass BMD Merkmale erkennt und Finmatics Inhalte interpretiert und durch laufendes Arbeiten verbessert.
Merkmalserkennung mit KI
- basiert primär auf vordefinierten Regeln und dem Auslesen bekannter Belegmerkmale
- unterstützt bei klar strukturierten, wiederkehrenden Fällen
- liest keine Kontierung aus (Ausnahme: automatische Schlagwortzuweisung)
- kein automatisches Lernen
Finmatics KI
- lernt aus Belegen und Buchungsverhalten und erkennt auch komplexe Zusammenhänge automatisiert
- lernt aus uneinheitlichen Belegen, Ausnahmen und laufender Optimierung (Kontierung, Splittbuchungen)