Sehr geehrte NTCS-Anwenderin! Sehr geehrter NTCS-Anwender!
Mit dem NTCS-Update 2014.17.46 erhalten Sie Neuprogramme und Änderungen.
Hier finden Sie einen Auszug aus den interessantesten Neuerungen im Bereich der Stammdaten.
Der Status (Inland, EU-Land, Drittland) zwischen zwei Ländern ist, bezogen auf Steuerrecht und Intrastat, teilweise sehr unterschiedlich zu ermitteln.
So kann beispielsweise auch für ein Nicht-EU Mitglied das EU-Finanzrecht gültig sein, weil es zum Steuergebiet eines EU-Landes gehört (z. B. Monaco zu Frankreich)
Ebenso kann ein Nicht-EU Mitglied zum Intrastat-Raum (= Innergemeinschaftliche Handelsstatistik) gehören (z. B.gehört die Region "Berg Athos" zum Instrastatgebiet von Griechenland).
Um diese Spezialfälle im Rahmen der FIBU, WWS und LEA auch künftig korrekt ermitteln zu können, gibt es in den Länderstammdaten die folgenden neuen Felder, welche im Rahmen des BMD-Standard mit dieser Version korrekt ausgeliefert werden.
| Feld | Bedeutung |
| Steuer-Land | Gehört zu Steuergebiet des Landes... |
EU-Finanzrecht
| Seit wann gilt in dem Land das EU-Finanzrecht? |
Intrastat-Land
| Land zu dessen Intrastat-Gebiet das betreffende Land gehört. |
| Intrastat seit | Seit wann gehört das Land zum Intrastat-Raum? |
Bisher wurde der Steuerstatus sowie der Intrastat-Status nur anhand des Feldes "Beitrittsdatum EU" ermittelt, was sich aber mittlerweile als nicht mehr ausreichend erwiesen hat.
Die aktualisierte Länderdatei wird ab der Version 17.26 im Zuge des Updates bei jeder NTCS-Version importiert, deren Länder älter als 17.26 sind.
Unter CRM → Stammdaten → Diverse Stammdaten → Adressendetails → Länder → Extras → "Land-Status ermitteln" wurde das Ermitllungsprogramm für Sie auch an der Oberfläche nutzbar gemacht. So können Sie jederzeit den Status, bezogen auf eine bestimmte Firma und Ihre Kunden/Lieferanten, feststellen.
Detaillierte Informationen zur Bedienung des Fensters erhalten Sie unter "
Land-Status ermitteln" bzw. unter "Hilfe"
→ "Hilfe zum Fenster".
Aufgrund der wachsenden Bedeutung der IBAN wurden weitere Adaptierungen bei den Bankverbindungsfeldern vorgenommen.
In diesem Zuge empfiehlt es sich die Felder IBAN und SWIFT in der Feldauswahl voranzureihen (siehe Bild bei Punkt 3).
Informationen zum Umreihen von Feldern erhalten Sie unter
Feldauswahl (Falls sie bisher an Ihrer Feldauswahl nichts geändert haben, also mit dem BMD-Standard arbeiten, werden die Felder im Zuge des Updates automatisch vorangereiht).
Folgende Änderungen wurden für das SWIFT-Feld auf Firma, Personen, Institutionen und Bankverbindungen implementiert:
- Bei der Eingabe einer IBAN wird ein bestehender SWIFT nur mehr bei österreichischen Banken automatisch aktualisiert.
- Bei allen anderen Ländern erfolgt ein Hinweis, wenn sich durch den IBAN ein anderer SWIFT ergeben würde.

- Ist der SWIFT zum Zeitpunkt der IBAN-Eingabe befüllt, wird er gelöscht, wenn der SWIFT nicht in den Banken der ermittelten Bankleitzahl existiert. Sonst bleibt er bestehen.
- Ist das SWIFT-Eingabefeld leer, wird der SWIFT weiterhin vorgeschlagen, wenn er aufgrund des IBAN eindeutig ermittelt werden kann.
- Ist das Feld IBAN bereits befüllt, lösen Änderungen an Bankleitzahl, Bankkontonummer und SWIFT nicht mehr automatisch eine Neuberechnung des IBAN aus. Es erfolgt dieser Hinweis:

- In den Eingabemasken und Listen von Person, Firma, Institution und Bankverbindung wird der IBAN nun gruppiert dargestellt. Da IBANs, abhängig vom Land, unterschiedlich lang sind, passt sich die Eingabemaske nach der Eingabe der ersten beiden Zeichen (= Landkürzel) an.

- Anzeige Bankname: Neben dem IBAN und dem SWIFT wird nun ebenfalls der Bankname angezeigt

Mit dem neuen Parameter "Prüfung österreichische UID-Nummern" (CRM → Stammdaten → Einstellungen → CRM Parameter → CRM - Allgemein) ist nun einstellbar, ob österreichische UID-Nummern mittels EU-Service geprüft werden sollen oder über FinanzOnline.
Der Parameter greift nur bei der Massenprüfung aus der Kundenliste bzw. bei der Stapelprüfung. Bei Einzelprüfung in der Bearbeitungsmaske der jeweiligen Person wird in jedem Fall über FinanzOnline geprüft, wenn entsprechende Zugangsdaten gefunden werden.
Ausländische UID-Nummern werden ebenfalls in jedem Fall mit FinanzOnline geprüft, sofern Zugangsdaten vorhanden sind.
MOTIV | Wer viele österreichische UID-Nummern auf einmal prüft, erhält von FinanzOnline auch viele Prüfungsprotokokolle in die NTCS-Databox (sofern diese in Verwendung ist und Daten aus FinanzOnline abruft). Sollte dies nicht erwünscht sein, kann dies über die Prüfung mittels EU-Service verhindert werden, weil hier keine Protokolle zugestellt werden. |
In den CRM-Personen (Kunden, Lieferanten, Diverse Personen, Zentrale Personenverwaltung) ist nun mittels Compass Realtime-Lizenz (Lizenzpaket 211) auch die Abfrage von Firmenbuch- sowie Grundbuchauszügen möglich. Sie finden die Punkte "Firmenbuchauszug" und "Grundbuchauszug" im Menü "Funktionen".
Firmenbuchauszüge können auch historisch bzw. stichtagsbezogen abgefragt und archiviert und als verrechenbarer Artikel an die Leistungserfassung übertragen werden.
Beim Grundbuchauszug besteht die Anbindung in einem automatisierten Login in den Bereich "Grundbuchauszug", wo Sie dann selbst Ihre Einstellungen zur gewünschten Abfrage vornehmen.
Achtung! | Diese Abfragen sind nicht durch die Wartungsgebühr für das Compass Realtime-Modul gedeckt. Jede Abfrage kostet die lt. HF-Data üblichen Gebühren und wird wie gehabt von HF-Data an Sie verrechnet.
BMD stellt somit nur die Schnittstelle zur Verfügung, mit der Sie die Abfragen künftig direkt aus NTCS durchführen können. |
Achtung! | Für die Abfrage zu den haftungsfreistellenden Unternehmen (auch AGH-Auftraggeberhaftung) ist es nun seitens des Sozialversicherungs-Webservice auch erforderlich, die eigene Dienstgebernummer mitzusenden. |
Damit eine Abfrage funktioniert, muss daher auch auf der eigenen Firma, unter welcher die Person geführt wird, die eigene Dienstgebernummer der abfragenden Firma hinterlegt werden.
Informationen zu Ihrer eigenen offiziellen Dienstgebernummer erhalten Sie bei der Österreichischen Sozialversicherung.
Die HFU-Listen-Prüfung kann in den Fenstern der Kunden/Lieferanten/Diversen Personen im Menü "Funktionen" durchgeführt werden.
Beim Austreten eines Kunden/Lieferanten (Befüllen des Feldes Austrittsdatum mit einem Datum der Vergangenheit) wird nun geprüft, ob noch offene Daten in diversen Programmen vorhanden sind (z. B. offene Leistungen in der LEA, noch nicht fakturierte Aufträge in der WWS,....).
Das Fenster bietet Ihnen die Möglichkeit, entweder schnell betreffende Programmteile aufzurufen oder direkt aus dem Fenster bestimmte Aktionen auszulösen.
Wenn Sie das Fenster abbrechen, ohne eine Aktion zu setzen, wird die Person - wie bisher ausgeschieden.
Per Parameter kann gesteuert werden, ob das Fenster automatisch angezeigt werden soll oder nicht (Standard ist "Ja").
Das Fenster kann in der Kunden/Lieferantenliste jederzeit über das Menü "Extras" aufgerufen werden.
Für eine Kunden- oder Lieferantenneuanlage kann nun mittels eines eigenen Suchprogramms geprüft werden, ob die Person bereits unter einer anderen Firma (auch Firmen außerhalb einer Firmengruppe) geführt wird. Ist dies der Fall, können deren Daten auf den neu zu erstellenden Kunden dupliziert werden.
Sobald in der Neuanlagenmaske eines Kunden/Lieferanten Firmennummer und Personennummer festgelegt worden sind, kann unter "Extras" die Funktion "Suchen und Einfügen" gewählt werden:
Achtung! | Die beiden Personen sind danach in keinster Weise miteinander verknüpft und müssen unabhängig voneinander gewartet werden.
Sollten Sie Daten einer nicht identen Person übernehmen, nur weil diese ähnlich sind, und beabsichtigen, diese noch nachträglich anzupassen, prüfen Sie die übernommenen Felder genau auf Ihre Korrektheit in Bezug auf die neu entstandene Person. (Dies ist nicht der primär gedachte Zweck dieser Funktionalität.) |
Im Paket CRM → Stammdaten → Einstellungen findet sich die neue Funktion "Datenbesitzer einstellen".
In diesem Fenster steht Ihnen eine Massenfunktion zum Vergeben von Datenbesitzergruppen zur Verfügung.
Spezielles Motiv ist die Erleichterung beim Einrichten von Cloud-Umgebungen (z. B. Klient bucht in der Datenbank des Steuerberaters auf seiner eigenen Mandantenfirma).
Achtung! | Die Funktion sollte nur von geübten Administratoren verwendet werden, da Sie durch eine Aktion unzählige Änderungen an der Datenbesitzerstruktur vornehmen kann. |
Im Menü Tools
→ Administration
→ Berechtigung
→ Datenbesitzer Vorschlagswerte kann nun auch ein Vorschlag für das Feld "Datenbesitzer Ansehen Vorschlag" auf Kunden, Lieferanten und Mitarbeitern erfasst werden.
HINWEIS FÜR CLOUD-BETRIEB | Cloud-Betreiber, welche ihre Kunden/Mandanten in der eigenen Datenbank arbeiten lassen (z. B. Mandant bucht in Steuerberaterdatenbank) und eine Datenbesitzergruppe „F_ALLE“ haben, sollten diesen Vorschlagswert bei allen (eigenen) Firmen ergänzen, wo jetzt schon ein Vorschlagswert für Datenbesitzer Ansehen für die Datenbesitzergruppe „F_ALLE“ existiert.
|
Die Schnellsuche stellt eine alternative Suchvariante dar, welche optimiert auf die Suche in den verschiedenen Suchlisten abgestimmt ist.
Sie validiert jedes eingegebene Suchzeichen sofort und stellt die Treffer in Form einer Vorschlagsliste dar, welche mit der Eingabe jedes weiteren Zeichens aktualisiert wird.
Die Schnellsuche steht in den am häufigsten benötigten Suchfenstern (F4-Felder) zur Verfügung, also auch bei der Suche nach Firmen, Orten, Institutionen, u. v. m.
Suchmodus und Suchfelder für die Schnellsuche sind nicht veränderbar und auf eine optimierte Suchperformance ausgerichtet.
Details und Hintergründe zur Bedienung lesen Sie in der Dokumentation zur
Schnellsuche.
In folgenden CRM-Navigatoren (sowie auch in Navigatoren anderer Pakete) kann nun individuell eine Auswahl von Infofeldern aus den Stammdaten eingeblendet werden:
- Kundennavigator
- Mandantenakte
- Mitarbeiternavigator
- Projektnavigator
- Über
kann die Feldauswahl geöffnet werden. Blenden Sie - wie bei NTCS-Feldauswahlen üblich - die von Ihnen gewünschten Felder ein und speichern Sie global oder benutzerbezogen ab. - Über
minimieren Sie den Bereich der Personendaten. - Über die Trennleiste zwischen dem Bereich "Personendaten" und "Navigator" können Sie die Größe des Bereiches Personendaten beeinflussen.
- Mittels Mausklick auf den jeweiligen Wert kann dieser mittels Strg + C und Strg + V kopiert und eingefügt werden.
Über die neue Funktion "Checklistvorlagen" können Sie künftig Checklistenvorlagen für diverse NTCS-Abläufe gestalten. In den Checklisten können diverse Tätigkeitsabfolgen durch Aufrufe verschiedener NTCS-CRM-Funktionen erfolgen.
Die Verwendung der Vorlagen verläuft analog zu den Bilanz-Checklisten, auch wenn die Funktionalitäten zur Zeit noch nicht so ausgebaut sind.
Die Funktion befindet sich unter "CRM" → "Stammdaten" → "Einstellungen".
Dort stehen Ihnen auch bereits folgende von BMD ausgelieferte Standard-Vorlagen zur Verfügung:
- Vorlage Tätigkeiten neuer Klient
- Vorlage Tätigkeiten neuer Mitarbeiter
- Vorlage Monats-/Jahresablauf FIBU
Sollten Sie die Vorlagen verändern wollen, empfehlen wir diese zu duplizieren und die Kopie an Ihre Bedürfnisse anzupassen.
Der "Automatische Import Person" (= automatischer Import von Stammdatenänderungen aus BMD 5.5, z. B. aus INFO01, PR01 bzw. LV038 beim NTCS-Programmstart) kann nun über einen eigenen NTCS-Stapel durchgeführt werden.
Der Stapel heißt "Import aus BMD 5.5" (MCS_FRMBMD550IMPORTINPUT_CREATE).
Dieser steht in der Stapelverwaltung unter Tools
→ Administration
→ Stapelverarbeitung
→ Stapel definieren zur Verfügung.