Sehr geehrte NTCS-Anwenderin! Sehr geehrter NTCS-Anwender!
Mit dem NTCS Update 2016.19.45 erhalten Sie Neuprogramme und Änderungen. Hier finden Sie einen Auszug aus den interessantesten Neuerungen im Bereich der Stammdaten.
Inhalt
Es wurde eine Möglichkeit geschaffen, Cloud-Service-Benutzerkonten anzulegen und in weiterer Folge mit Kunden oder Lieferanten zu verknüpfen. NTCS weiß damit, über welche Cloud-Service-Zugänge Sie mit welchem Kunden kommunizieren bzw. Daten austauschen und bietet Ihnen dadurch einen komfortablen Einstieg in die betreffenden Portale. Über einen eigenen Cloud-Explorer stehen Ihnen zudem praktische Dateimanagement-Funktionen zur Verfügung.
Starten Sie den Datenaustausch in nur zwei Schritten:
- Erfassen von Cloud-Service-Benutzerkonten: Öffnen Sie Tools → Zugangsdaten → Cloud-Service-Benutzerkonten. In diesem Fenster hinterlegen Sie das Cloud-Konto und dessen Zugangsdaten. Sie können dabei zwischen Dropbox, Google Drive und FTP wählen.
- Verknüpfung der Cloud-Service-Benutzerkonten mit Kunden/Lieferanten: Um das Cloud-Service Benutzerkonto mit Kunden oder Lieferanten zu verknüpfen, öffnen Sie Stammdaten → Personen → Kunden (bzw. Lieferanten). Wählen Sie die gewünschte Person und öffnen Sie im gelben BMD-Menü Extras → Sonderfunktionen → Clouds.
Hier haben Sie die Möglichkeit, mit F5 die gewählte Person mit einem hinterlegten Cloud-Service-Benutzerkonto zu verknüpfen. Anschließend können Sie direkt in diesem Fenster den Cloud-Explorer starten um Dateien bzw. Dokumente im jeweiligen Benutzerkonto abzulegen bzw. herunterzuladen.
Der eigene Cloud-Explorer bietet ihnen praktische
Dateimanagement-Funktionen zum hoch- oder runterladen von Dokumenten und Ordnern.
Zusätzlich besteht die Möglichkeit, einzelne Verzeichnisse für mehrere Cloud-Service-Benutzerkonten freizugeben und die Zugriffsrechte für jede
Freigabe individuell einzustellen.
Weitere Informationen finden Sie in der jeweiligen Hilfe zum Fenster.
Wie bei Kunden und Lieferanten, gibt es jetzt auch bei Diversen Personen die Möglichkeit, bei der Neuanlage eine firmenübergreifende Personensuche zu starten.
Mit diesem Suchprogramm kann geprüft werden, ob die Person bereits unter einer anderen Firma (auch Firmen außerhalb einer Firmengruppe) geführt wird. Ist dies der Fall, können deren Daten auf die neu zu erstellende Person dupliziert werden.
Um die Suche zu starten, öffnen Sie Stammdaten → Personen → Diverse Personen.
Starten Sie eine
Neuanlage mit F5. In der Neuanlagemaske finden Sie im gelben Menü unter Extras die Funktion
Suchen und einfügen.
Bitte beachten Sie, dass in dieser Suche ausschließlich Diverse Personen berücksichtigt werden. Es ist z. B. nicht möglich, über diese Funktion Stammdaten eines Kunden auf eine Diverse Person zu duplizieren.
Bei
"Personen importieren" besteht die Möglichkeit, neben CRM-Feldern auch gleichzeitig WWS-Felder zu importieren. Dabei handelt es sich um die Felder des WWS-Adresszusatzes aus der Tabelle WWS.WAD_WWSADRESSZUSATZ (Reiter "WWS" am Kunden-/Lieferantenstamm").
Der WWS-Adresszusatz wird nur bei der Personenart "KL" (Kunde / Lieferant) importiert. Als Spaltenüberschriften sind die Feldnamen zu verwenden.
Für das Feld "Versandart" verwenden Sie z. B. die Spaltenüberschrift "WAD_VERSANDARTNR".
Es wurde eine Schnittstelle in die Datenbank von Bureau van Dijk (kurz: BvD) geschaffen.
Sie haben jetzt die Möglichkeit, Stammdaten von Personen direkt aus der Datenbank auszulesen und auf Knopfdruck in die NTCS zu übernehmen.
Mit den Diensten von BvD sind nationale und internationale Unternehmensdaten jederzeit verfügbar. Durch die Integration in die NTCS können Unternehmen weltweit gesucht und zu den eigenen Stammdaten hinzugefügt werden.
Für unsere österreichischen Kunden, welche intensiv mit Unternehmen (Kunden/Lieferanten) im Ausland kooperieren, stellt BvD eine wertvolle Ergänzung zu
Compass Realtime & Finance dar, welche ja vollständig die Daten österreichischer Unternehmen aus dem Firmenbuch liefern.
Für unsere deutschen Kunden ist darüber hinaus v.a. die Deutschland-Variante interessant.
Die entsprechenden Funktionen stehen bei Kunden, Lieferanten, Diversen Personen und in der Zentralen Personenverwaltung jeweils im gelben Menü unter dem Punkt "Funktionen" zur Verfügung.
Die Firmensuche dient zur raschen Auffindung der Firmenstammdaten eines Unternehmens im Zuge der Neuanlage (F5) oder Bearbeitung (F6).
Über die Suche aufgefundene Firmendatensätze können anschließend inkl. der in BvD geführten Stammdateninformationen in die NTCS-Personenstammdaten übernommen werden.
Firmenorganigramm: Das
Firmenorganigramm zeigt das geschäftliche Umfeld des Unternehmens in Form von Eigentumsverhältnissen und Beteiligungen.
Firmenreport: Der
Firmenreport wird direkt von BvD geladen und im PDF-Format angezeigt. Der PDF-Firmenreport enthält alle relevanten Daten eines Unternehmens in übersichtlicher Form.
Monitoring: Mittels
Monitoring kann ein Unternehmen automatisch auf Änderungen geprüft werden. Stellen Sie den Zeitraum bzw. das Prüfungsintervall (eine Woche bis zu einem Jahr) ein.
Wünschen Sie eine automatisierte Prüfung der Datensätze, empfiehlt sich die Verwendung eines Stapels. Durch die von BvD zur Verfügung gestellten Unternehmensdaten, werden die Stammdaten laufend und automatisiert gewartet.
Es besteht einmalig die Möglichkeit, eine kostenlose Testphase für die Dauer von 14 Tagen zu nutzen. Anschließend haben Sie die Wahl, zwischen zwei BvD-Lizenzmodellen zu wählen: Zugriff auf Unternehmen in Deutschland oder Zugriff auf weltweite Unternehmen.
Über Compass Finance haben Sie jetzt in NTCS die Möglichkeit, für Unternehmen den Compass-Benchmark abzurufen.
Dieser liefert eine Berechnung der Zahlungsausfalls-Wahrscheinlichkeit inklusive der zugrundeliegenden Bilanzdaten und betriebswirtschaftlichen Kennzahlen.
Diese Einstufung entspricht der Wahrscheinlichkeit, dass ein Unternehmen innerhalb eines Jahres seinen Zahlungsverpflichtungen nicht nachkommen kann.
Der Compass-Benchmark steht bei Kunden, Lieferanten, Diversen Personen und in der Compass-/BvD-Firmensuche zur Verfügung.
Selektieren Sie dazu die gewünschte Person und starten Sie anschließend den Abruf im Fenstermenü unter Funktionen → Benchmark. Sie haben die Möglichkeit, zwischen einem Lang-Report und einem Kurz-Report zu wählen.
Bitte beachten Sie, dass der Abruf dieser Reports kostenpflichtig ist und direkt von Compass verrechnet wird.
Der erste Kurz- und Langreport wird als Test kostenfrei zur Verfügung gestellt. Machen Sie von dieser Möglichkeit Gebrauch und überzeugen Sie sich von der umfangreichen Informationsqualität.
In der Compass- und BvD-Firmensuche können künftig bestimmte CRM-Funktionen verwendet werden, ohne den jeweiligen Datensatz als Kunde anlegen zu müssen.
Selektieren Sie einfach den gewünschten Datensatz aus dem Suchergebnis und starten Sie direkt aus diesem Fenster die unten angeführten Funktionen.
Hinweis | Diese Funktion ist vorerst nur über den Aufruf im CRM Menü möglich. Wenn Sie die Firmensuche am Personenstamm über das Compass-  bzw. BvD  -Symbol beim Feld "Nachname" starten, steht Ihnen das bisherige Fenster mit den gewohnten Funktionen zur Verfügung. |
Je nach verfügbarer Lizenz können Sie folgende Funktionen aus der Ergebnisliste starten:
Mit der Identitätskontrolle haben Sie die Möglichkeit, die Echtheit eines Unternehmens in Ihren Kunden- und Lieferantenstammdaten zu überprüfen. Es stehen Ihnen dazu mehrere Prüfmethoden zur Verfügung. Anschließend können Sie einen Identitätsstatus vergeben, um so das Risiko von Missbrauch deutlich zu reduzieren.
Motiv: Es wurden teilweise Fälle von Kunden gemeldet, bei denen interne Personen eigene Bankverbindungen auf fiktiven oder auch echten Lieferanten hinterlegt haben, um Geldbeträge auf eigene Konten zu überweisen.
Die Identitätskontrolle kann im Paket CRM unter Stammdaten → Personen → Identitätskontrolle aufgerufen werden. Im folgenden Fenster erhalten Sie eine Liste, in der Sie alle Kunden und Lieferanten - gefiltert nach Ihrem Identitätsstatus - anzeigen können.
Als Prüfmethoden stehen Ihnen folgende Funktionen zur Verfügung:
- Compass-Firmensuche: Verwenden Sie die Compass Firmensuche, um einen Kunden oder Lieferanten in den Firmenbuchdaten des Compass-Verlags zu suchen.
- Compass-/BvD-Firmensuche: Verwenden Sie die BvD-Firmensuche, um einen Kunden oder Lieferanten in der Datenbank von BvD zu suchen.
- UID Nummern-Prüfung Stufe 2 Verfahren: Prüfen Sie, ob die eingetragene Umsatzsteueridentifikationsnummer korrekt ist.
- WKO Firmenverzeichnis: Vergleichen Sie mit dem WKO Firmenverzeichnis, ob Kunden und Lieferantennamen tatsächlich entsprechend Ihren Stammdaten existieren.
- Google Suche: Firmenname und Ort werden automatisch in die Google Suche übergeben. Suchen Sie dort nach weiteren Anhaltspunkten.
- IBAN Dublettenprüfung: Prüfen Sie, ob eine Bankverbindung bei mehr als einer Person in Ihren Stammdaten hinterlegt ist.
- Kunden - Cockpit: Analysieren Sie die Bewegungsdaten Ihrer Kunden und Lieferanten.
Eine detaillierte Beschreibung zur Identitätskontrolle und den einzelnen Prüfmethoden finden sie in der
Hilfe zum Fenster.
Im Fenster für
weitere UID-Nummern steht Ihnen in der Bearbeitungsmaske bei allen UID-Nummern das Feld "Aktiv" zur Verfügung.
Wird eine UID-Nummer auf inaktiv gestellt, ist sie nur mehr unter den weiteren UID-Nummern sichtbar. D. h. sollte es sich dabei um eine Haupt-UID-Nummer handeln, wird das Kennzeichen "Haupt-UID" entfernt und die UID-Nummer wird in weiterer Folge nicht mehr in der Eingabemaske am Personenstamm angezeigt.
Bei der UID-Nummern Prüfung im Stufe 2-Verfahren gilt folgende Regel: Inaktive UID-Nummern werden bei Massenprüfungen (über die gesamte Liste oder über einen Stapel) ausgeschlossen. Bei Einzelprüfungen oder der Prüfung einer gefilterten Menge von UID-Nummern erfolgt die Prüfung auch für inaktive UID-Nummern.
Wird eine inaktive UID-Nummer aktiviert, scheint sie auch wieder als Haupt-UID-Nummer in der Eingabemaske am Personenstamm auf, sofern nicht bereits eine andere UID-Nummer als Haupt-UID-Nummer existiert.
Bei Checklisten besteht jetzt die Möglichkeit, diese auf aktiv oder inaktiv zu setzen.
Auf der Checkliste gibt es dazu ein neues Feld "Aktiv".
Standardmäßig ist dieses Feld bei jeder neuen Checkliste auf "Ja".
In der Checklisten-Übersicht haben Sie die Möglichkeit, zwischen den verschiedenen Ansichten zu wechseln.
Inaktive Checklisten werden in der Checklisten-Übersicht hellgrau dargestellt.
Bereits erledigte Checklisten können durch das Entfernen der Aktiv-Eigenschaft aus der Liste der noch in Arbeit befindlichen Checklisten ausgeblendet werden.
Öffnen Sie dazu Stammdaten - Einstellungen - Checklistvorlagen.
Klicken Sie mit rechter Maustaste auf eine Tätigkeit bzw. Gruppe und wählen Sie "Einstellungen für Klientenmonitoring..."
Wird in der Folge in einer verwendeten Checkliste eine Tätigkeit oder Gruppe mit hinterlegten Einstellungen für das Klientenmonitoring auf "erledigt" gesetzt, so bewirkt das einen Eintrag in das Klientenmonitoring.
Wenn Sie die NTCS FIBU bzw. den NTCS LOHN verwenden, benötigen Sie diese Möglichkeiten kaum, da diese Pakete automatisch relevante Status an das Klientenmonitoring übergeben. Sie können aber verwendet werden, um ergänzend frei definierbare Status direkt aus der Checkliste zu übergeben.
Wird im Telefonprotokoll als Teilnehmer ein österreichisches Finanzamt und zusätzlich eine Bezugsperson angegeben, besteht jetzt die Möglichkeit, neben der Haupttelefonnummer des Finanzamts auch direkt die Finanzamtsnummer und die Teamnummer der Bezugsperson anzuwählen.
Im Telefonprotokoll kann aus diesen Daten die für Steuerberater relevante Finanzamts-Telefonnummer gebildet werden, welche sich aus Hauptnummer lt. Finanzamtsstammdaten+Finanzamtsnummer+Teamnummer zusammensetzt.
Voraussetzung ist, dass am Personenstamm folgende Felder befüllt sind:
- Finanzamt: Geben Sie hier ein österreichisches Finanzamt ein.
- Steuernummer: Geben Sie hier die zugehörige Steuernummer inkl. der Teamnummer ein. Die Teamnummer wird mit einem Bindestrich hinter der Steuernummer angehängt. Eingabeformat: XXX/XXXX-XX.
Im Telefonprotokoll befüllen Sie nun die Felder "Teilnehmer" und "Bezugsperson".
Bei den Rufnummern wird zusätzlich eine Rufnummer mit der Bezeichnung "Telefon FA-Team" aus den hinterlegten Stammdaten generiert.
Es besteht auch weiterhin die Möglichkeit, nur die Haupttelefonnummer zu wählen.
Es wurde eine Möglichkeit geschaffen, um
Hauptbankverbindungen von Institutionen mittels .csv-Datei zu importieren. Der entsprechende Aufruf befindet sich unter Stammdaten
→ Schnittstellen
→ Import im Fenstermenü unter Import
→ Bankverbindungen importieren.
Am Firmenstamm haben Sie jetzt die Möglichkeit, einen Betriebsprüfer-Modus für die jeweilige Firma zu aktivieren. Dadurch wird ein eigener Benutzer für Betriebsprüfer erstellt, welcher automatisch die notwendigen Funktionsberechtigungen, Firmenberechtigungen und Datenbesitzergruppen zugeordnet erhält.
Verwenden Sie dazu folgende Felder am Firmenstamm, um die Anlage zu starten:
Geben Sie im Feld Betriebsprüfer-Name den Namen des Betriebsprüfers an. Setzen Sie anschließend die Combobox im Feld Betriebsprüfer-Modus auf den Wert "FIBU" und speichern Sie Ihre Änderungen.
Es öffnet sich folgendes Fenster, wo Sie eine User-ID und ein Passwort für den entsprechenden Benutzer vergeben können.
Weitere Informationen zum Ablauf bzw. zu den möglichen Berechtigungseinstellungen finden Sie in der Dokumentation
Betriebsprüfer-Modus.
Bei der Eingabe von E-Mail-Adressen im Feld "E-Mail" erfolgt künftig eine Prüfung, um die Wahrscheinlichkeit von ungültigen Eingaben zu reduzieren.
Es wird verglichen:
- ob die Zusammensetzung der eingegebenen E-Mail Adresse dem üblichen Aufbau entspricht (z. B. ein "@" enthält)
- ob die eingegebene Domäne der E-Mail-Adresse tatsächlich existiert.
Wird eine Abweichung festgestellt, werden Sie mit einer entsprechenden Meldung darauf hingewiesen.
Eine ungültige E-Mail-Adresse kann nicht gespeichert werden.
Hinweis | Mit folgendem Parameter kann die Domänenprüfung deaktiviert werden: Tools → Überblick über alle Tools-Parameter → 1.Gesamtsystem → Allgemeine Einstellungen → 8.Standard-E-Mail → E-Mail-Domäne prüfen.
| Stellen Sie ein, ob bei der Anlage einer E-Mail-Adresse die Domäne geprüft werden soll.
0 - Nein: Es erfolgt keine Prüfung. Das Feld "E-Mail-Adresse" kann auch mit ungültigen Eingaben befüllt werden.
1 - Ja: Bei der Anlage einer E-Mail-Adresse erfolgt im entsprechenden Feld eine Prüfung der Domäne.
|
|
Im
Standardbrief kann nun direkt in der Adressatenliste die gewünschte Bankverbindung des Adressaten eingestellt werden. Dazu wird das neue Feld "Bankverbindung" verwendet.
Ist in diesem Feld eine Bankverbindung eingestellt, wird im Standardbrief bei den Feldern des Ordners "Bank", sowie bei den Bankfeldern der Person, statt der Hauptbankverbindung, die eingestellte Bankverbindung verwendet.
Zusätzlich finden Sie in der Liste der Bankverbindungen im gelben BMD-Menü unter "Funktionen" den Aufruf "Standardbrief". Mit dieser Funktion kann der Standardbrief direkt aus der Liste der Bankverbindungen gestartet werden. Dabei wird die markierte Bankverbindung automatisch in die Adressatenliste übergeben.
Diese Funktion ist bei den Bankverbindungen folgender Personenarten verfügbar: Kunden, Lieferanten, Interessenten, mögliche Lieferanten, Diverse Personen.
Über das Feld "Kunde/Lieferant" können jetzt auch Diverse Personen zu Projekten zugeordnet werden.
Markieren Sie das Feld und öffnen Sie mit F8 die Projekt-Personen-Zuordnung. Wechseln Sie im folgenden Fenster auf den Reiter "Diverse Personen", um Personen dieser Personenart zum Projekt zuzuordnen.
Bitte beachten Sie, dass Diverse Personen nur über die F8-Funktion des Feldes "Kunde/Lieferant" zugeordnet werden können. Über die F4-Funktion stehen Ihnen, wie gewohnt, Ihre Kunden und Lieferanten zur Auswahl. Zusätzliche Informationen erhalten Sie unter
Projekt-Personen-Zuordnung.