
Grundlegende Informationen zur Wirtschaftsprüfung finden Sie unter
Erste Schritte
Mit dem Wirtschaftsprüfungsprojekt erfolgt eine systemunterstützte Benutzerführung und Unterstützung bei der Durchführung der Wirtschaftsprüfung mit zusätzlichen Dokumentationsmöglichkeiten in Form des BMD Prüfungsnavigators.
Durch das Beantworten von Fragen werden weitere Fragen bzw. Tätigkeiten aktiviert oder - je nach Antwort - als nicht notwendig erkannt und somit automatisch deaktiviert. Der BMD Prüfungsnavigator passt sich somit automatisch an die Situation an und hilft unnötige Arbeit und Zeit zu sparen.
Weiters stehen Ihnen beim Arbeiten mit dem BMD Prüfungsnavigator unterschiedliche Dokumentationsmöglichkeiten zur Verfügung.
Der BMD Prüfungsnavigator kann durch das flexible Layout individuell angepasst werden. Beispielsweise können Sie:
- die verschiedenen Fensterteile individuell ein- oder ausblenden.
- die eingeblendeten Fensterteile beliebig anordnen.
- jedes Fensterteil als eigenständiges Fenster anzeigen lassen und somit auf einen anderen Schirm ziehen.
Grundsätzlich lässt sich der Standardablauf der Wirtschaftsprüfung folgendermaßen darstellen:
Nähere Informationen zur Anlage eines Kunden, einer Firma sowie des Projektes finden Sie unter
Erste Schritte.
Das Wirtschaftsprüfungsprojekt können Sie im Paket

Wirtschaftsprüfung
→ Wirtschaftsprüfung
→ firmenbezogene Wirtschaftsprüfungen starten, indem Sie im linken Teil des Fensters die gewünschte Firma auswählen und im rechten Teil mit einem Doppelklick das Projekt starten.
Nun befinden Sie sich im BMD Prüfungsnavigator und sehen eine Übersicht von möglichen Checklisten:
Im rechten Bereich (Status) sehen Sie, dass dieses Projekt noch nicht bearbeitet worden ist (Status = "Offen" bzw. "Nicht notwendig").
Die Punkte in der Hauptprüfung in den Meilensteinen 5-7 sind grundsätzlich auf "Nicht notwendig" gesetzt. Erst nach der Risikobeurteilung im Meilenstein 4 wird das Prüfprogramm zusammengestellt und die Punkte werden nach Bedarf freigeschaltet bzw. auf "Offen" gesetzt.
Beginnen Sie die Bearbeitung des BMD Prüfungsnavigators von oben nach unten und starten Sie bei der Checkliste 1. Auftrags- und Mandatsmanagement. Sie können die einzelnen Checklisten mittels Doppelklick oder F8 öffnen.
Sie bekommen nun Gruppen von Fragen und Tätigkeiten vorgeschlagen, die Sie wiederum von oben nach unten durcharbeiten:
Zum Wechseln zwischen den einzelnen Checklisten können Sie entweder mit ESC wieder zum Abschlussnavigator zurückkehren und hier mittels Doppelklick zur nächsten Checkliste wechseln oder Sie wählen den Reiter "Checklisten" links oben und wechseln hier mittels Doppelklick auf eine andere Checkliste:
Um eine Frage zu beantworten, wählen Sie im linken Bereich die gewünschte Frage aus und klicken im rechten Bereich auf "Unbeantwortet". Nun erhalten Sie die Antwortmöglichkeiten und können die gewünschte Antwort geben.
Je nach Fragestellung gibt es unterschiedliche Antwortalternativen (z. B. Ja/Nein oder n.a.). Bei Fragen nach dem Risiko können Sie meist zwischen "gering", "mittel" und "hoch" wählen.
Die Beantwortung kann unter Umständen automatisch ein Ereignis nach Beantwortung auslösen. Wenn z. B. die obige Frage mit "Nein" beantwortet wird, so wird die nachfolgende Frage (1.1.2. Erstprüfung) auf offen gestellt.
Alternativ können Fragen auch in der Übersicht beantwortet werden, indem Sie sich auf einen übergeordneten Ordner stellen und im Arbeitsbereich auf die Antwort (Unbeantwortet) klicken.
Ist bei einer Gruppe von Fragen jeweils die gleiche Antwortalternative möglich, so kann auch Alle Fragen gemeinsam beantworten gewählt werden. Sie sparen so u.U. Zeit, weil Sie nach dem Durchlesen der Fragen nicht mehr alle Punkte gesondert anklicken und beantworten müssen. Die gewählte Antwort gilt für die Fragengruppe, die Sie auf der linken Seite markiert haben. Abweichende Fragen können nachträglich noch umgestellt werden.
Es stehen Ihnen folgende Status zur Verfügung:
 | Offen | Die Frage oder Tätigkeit wurde noch nicht bearbeitet. |
 | In Arbeit | Die Frage oder Tätigkeit wurde schon gestartet oder beantwortet. |
 | Erledigt | Der Sachbearbeiter hat den Punkt bereits erledigt. Diese Tätigkeit kann daher nicht mehr bearbeitet werden. Der Status kann jedoch wieder auf "in Arbeit" geändert werden. |
 | Nicht notwendig | Die Tätigkeit wurde vom Programm aufgrund der Fragebeantwortung oder aufgrund der hinterlegten Stammdaten als nicht notwendig markiert. |
 | Nicht notwendig (manuell) | Die Tätigkeit wurde vom Sachbearbeiter auf nicht notwendig gestellt. Die Tätigkeit kann daher nicht gestartet bzw. die Frage nicht beantwortet werden. |
 | Freigabe Prüfungsleiter | Wenn der Prüfungsleiter (wird in den Projekt-Stammdaten hinterlegt) einen erledigten Punkt freigibt, kann der Sachbearbeiter den Status nicht mehr ändern bzw. bearbeiten. Damit die Tätigkeit wieder bearbeitet werden kann, muss der Prüfungsleiter oder der verantwortliche Wirtschaftsprüfer die Freigabe wieder aufheben. |
 | Freigabe Wirtschaftsprüfer | Der verantwortliche Wirtschaftsprüfer (wird in den Projekt-Stammdaten hinterlegt) kann erledigte oder vom Prüfungsleiter freigegebene Punkte ebenfalls freigeben. Ist ein Punkt vom Wirtschaftsprüfer freigegeben worden, kann diese Freigabe nur noch der verantwortliche Wirtschaftsprüfer aufheben. |
Zur Bearbeitung der Tätigkeiten in den Detail-Checklisten stehen Ihnen zahlreiche Funktionen zur Verfügung. Diese Funktionen stehen Ihnen über das Fenstermenü → Funktionen zur Verfügung:
Sie stehen Ihnen auch über einen Klick mit der rechten Maustaste in die gewünschte Tätigkeit zur Verfügung:
Eine Zusammenfassung der erfassten Dokumentationen finden Sie im rechten Bereich der Checkliste. Standardmäßig werden hier zugeordnete Dokumente und Feststellungen angezeigt. Die einzelnen Reiter können Sie durch Ändern des Layouts (

) individuell ein- bzw. ausblenden.

| Arbeitsblatt | Arbeitsblätter dienen der Dokumentation von durchgeführten Prüfungshandlungen. Sie können hier auch Texte, eigene Tabellen, vorgefertigte Tabellen oder Daten- sowie Systemfelder einfügen. |
| Notiz | In den "Notizen" können Sie Informationen, offene Punkte etc. erfassen. Notizen werden häufig nach ihrer Erledigung wieder gelöscht und haben somit eher internen Charakter. |
| Termine | Wird ein Termin direkt aus der Checkliste erfasst, so wird dieser in den jeweiligen Terminkalendern angezeigt und bei der Tätigkeit dokumentiert. |
Aufgaben | Sie können direkt aus der Tätigkeit eine CRM Aufgabe für sich oder einen Kollegen erfassen.
Existiert für den WP-Mandanten auch ein BMD Com-User, so können Sie bei der Neuanlage der Aufgabe entscheiden, ob Sie die Aufgabe für einen Kollegen (Kanzleiaufgabe) oder den BMD Com-User (Mandantenaufgabe) erstellen möchten.
|
| Wurde eine Frage beantwortet, können Sie diese begründen (Warum wurde die Frage so beantwortet?) |
| Rückragen (Mandanten, Prüfungsleiter ...) können mit Hilfe dieser Funktion dokumentiert werden. Die Rückfrage wird im Checklistenpunkt so lange mit dem Status "offen" dargestellt, bis Sie eine Antwort erfassen. Diese können Sie mit Doppelklick auf die Rückfrage erfassen, indem Sie das F8-Symbol  rechts von der Spalte "Antwort" auswählen. Anschließend können Sie den Status der Rückfrage auf "Beantwortet" stellen. |
| Mit dem Starten der Funktion "Feststellungen" öffnet sich das Editorfenster, indem Sie die Feststellung erfassen können. Nach dem Schließen des Editorfensters gelangen Sie automatisch zu den weiteren Einstellungen. Sie können den Status (offen oder erledigt) sowie die Feststellungkategorie(n) wählen. Die erfasste Feststellung wird in weiterer Folge in der/den dafür vorgesehenen Punkt/en dargestellt.
Bitte beachten Sie, dass Sie den Checklistpunkt solange nicht auf erledigt setzen können, solange die Feststellung den Status offen hat. |
Prüfungsdifferenzen | Sie können entweder eine Umbuchung oder eine Umgliederung erfassen. Sobald das Kontrollhäkchen "von Mandant durchgeführt" aktiviert ist, können die erfassten Prüfungsdifferenzen einzeln oder gemeinsam umgebucht werden (Funktion "Alle ausführen" bzw. "Ausführen"). Die erfassten Prüfungsdifferenzen können anschließend in den Berichten "Korrigierte falsche Darstellungen" bzw. "Nicht korrigierte falsche Darstellungen" eingefügt werden, wenn das Kontrollhäkchen beim Punkt "vom Mandant durchgeführt" aktiviert wurde.
Nähere Informationen zum Arbeiten mit Prüfungsdifferenzen finden sie unter Prüfungsdifferenzen. |
Freigabekommentar | Wurde die Tätigkeit vom Prüfungsleiter oder vom verantwortlichen Wirtschaftsprüfer freigegeben, so kann auch ein Freigabekommentar erfasst werden. |
Hinweis | Beachten Sie, dass die oben angeführten Dokumentationsmöglichkeiten nicht bei jeder Tätigkeit auswählbar sind (z. B. Die Begründung ist nur bei Fragen auswählbar). |
In einigen Tätigkeiten der Detail-Checklisten finden Sie Verweise zu anderen Tätigkeiten. Mit einem Doppelklick auf den Verweis kommen Sie zu der im Verweis genannten Tätigkeit (im nachfolgenden Beispiel: Tätigkeit 8.2.5. - Auswahl der zu prüfenden Journalbuchungen und anderen Anpassungen).
Sie können bei beliebigen Checklistpunkten einen Verweis zu einem anderen Checklistpunkt (auch aus der Vorjahrescheckliste) einfügen. Mit einem Verweis können Sie einfach und rasch zum eingegebenen Punkt wechseln und auch wieder rasch zurück zum ursprünglich bearbeiteten Punkt springen.
Wählen Sie dazu die gewünschte Tätigkeit aus, bei der der Verweis angezeigt werden soll und wählen Sie im Fenstermenü → Funktionen → Verweise.
Nun wählen Sie die Tätigkeit aus, zu der der Benutzer nach dem Doppelklick auf den Verweis gelangen soll. Verweise können sowohl in dieselbe Checkliste als auch in eine Vorjahrescheckliste navigieren.
Anschließend erhalten Sie im Arbeitsbereich den Eintrag "Verweis" und können den Punkt mittels Doppelklick aufrufen:
Um nach Aufruf des Verweises wieder zum ursprünglichen Checklistenpunkt zu gelangen, klicken Sie auf die Funktion "Gehe zum letzten Eintrag" (weißer Pfeil im grünen Kreis), die rechts oben in der Schnellstartleiste aufscheint:
In der Checkliste können Sie sich im linken Navigationsbereich den Reiter "Favoriten" einblenden. Hier finden Sie bereits wesentliche Punkte aus der Prüfung, die als Favorit vordefiniert worden sind, wie z. B. 1.6.1 Gesamtprüfung der Buchhaltung:
Sie können jeden Checklistpunkt als Favorit definieren, indem Sie den gewünschten Punkt markieren und über das Fenstermenü → Funktionen → Favorit als Favorit markieren:
In der Änderungschronik sehen Sie alle Informationen zu den Änderungen in der ausgewählen Tätigkeiten. Die Änderungschronik können Sie über das Fenstermenü → Funktionen → Änderungschronik starten.
In der Änderungschronik können Sie in jeder Spalte die Suchfunktion verwenden.
Suchen Sie nach einer Tätigkeit in einer bestimmten Detail-Checkliste, so können Sie die Suche entweder mittels rechter Maustaste im Reiter "Inhalt" oder links unten im Suchfeld starten.
Das eingegebene Wort wird in der ausgewählten Detail-Checkliste gesucht und die Tätigkeit, in der das gesucht Wort vorkommt, geöffnet.
Möchten Sie die Suche über alle Detail-Checklisten durchführen, so können Sie dies über die erweiterte Suche machen. Starten Sie die Suche im Fenstermenü → Funktionen → erweiterte Suche.
Im Suchdialog können Sie nun das gewünschte Wort eingeben und dieses wird in allen Detail-Checklisten gesucht. Anschließend werden alle Tätigkeiten, in der das gesuchte Wort vorkommt, angezeigt. Mit einem Doppelklick bzw. mit dem Button "Gehe zu" können Sie direkt zur gewünschten Tätigkeit springen.
Sie können in dem Fenster eine Vorschau aller Suchergebnisse durchsehen und dann den entsprechenden Punkt auswählen. Bei der erweiterten Suche werden folgende Inhalte durchsucht:
- Bezeichnung Eintrag
- Beschreibung
- Arbeitsblatt
- Begründung
Sie können im Arbeitsbereich den Zoom beliebig verändern. Damit können Sie die Darstellung des Arbeitsbereichs für die gesamte Checkliste größer oder kleiner einstellen.
Klicken Sie dazu in den Arbeitsbereich und stellen Sie den gewünschten Zoom per Strg + Mausrad (nach oben und unten einstellbar).
Mit der Tastenkombination Strg + 0 kann der Zoom wieder auf 100 % zurückgesetzt werden.
Der Zoomlevel wird pro Benutzer und Checklistenart gespeichert und auch mit der Jahresübernahme ins nächste Jahr übertragen.
Sie haben die Möglichkeit, in Ihrem WP-Projekt bzw. in den einzelnen Checklisten für rechtliche Fragen die Funktion "RechtGPT" zu verwenden. RechtGPT ist ein KI-gestütztes Rechtsrecherchetool der Prime AI GmbH, das in BMD Fox integriert ist.
Grundlegende Informationen zur Verwendung von RechtGPT und zu den erforderlichen Lizenzen finden Sie unter
RechtGPT im BMD Fox.
Möchten Sie "RechtGPT" für Ihre Wirtschaftsprüfungsarbeiten anwenden, wechseln Sie in Ihrem WP-Projekt in das Burger-Menü und setzen Sie im Bereich "Layout" ein Häkchen im Feld "RechtGPT".
Dadurch erhalten Sie im rechten Fensterbereich Ihres WP-Projekts einen eigenen Reiter "RechtGPT", wo Sie nun Ihre gewünschten Fragen formulieren können. Die Konversationen werden dabei je WP-Projekt bzw. Tätigkeit gespeichert und stehen unter der Ruprik "Chats" zur Nachvollziehbarkeit auch später noch zur Verfügung.
Im Fenstermenü → Ansicht → Arbeitsbereich → "Schnellstart" können Sie entscheiden, ob Sie die Schnellstartleiste im Arbeitsbereich dargestellt haben möchten oder nicht.
Weiters können Sie im Fenstermenü
→ Ansicht
→ "nicht benötigte Tätigkeiten anzeigen" entscheiden, ob jene Tätigkeiten, die vom System oder manuell als nicht notwendig (Status
oder
) beurteilt wurden, dargestellt werden oder nicht.
Achtung! | Wir empfehlen allerdings, sich die nicht benötigten Tätigkeiten anzeigen zu lassen. Denn so können Sie selbst noch entscheiden, ob Sie einen nicht benötigten Punkt eventuell manuell auf offen stellen möchten, um diesen doch zu beantworten.
|
Im Fenstermenü → Ansicht → "Detaillierte Checkliste" können Sie auswählen, ob Sie die Tätigkeiten in der Checkliste detailliert oder kompakt sehen möchten.
Wurde die detaillierte Checkliste aktiviert, können Sie auf der linken Seite jede Tätigkeit einzeln auswählen:
Wurde die detaillierte Checkliste deaktiviert, wird die Checkliste in kompakter Form dargestellt. Sie haben nun die Möglichkeit über die Tabellenstruktur im Arbeitsbereich zu arbeiten.
Es gibt zwei Möglichkeiten, wie Sie das Dokument zuordnen können:
Funktion zuordnen
Starten Sie die Zuordnung im Reiter Dokumente → Dokumente zuordnen (Falls "Dokumente zuordnen" nicht dargestellt ist, wählen Sie Mehr → Dokumente zuordnen)
Im linken Bereich finden Sie alle im DMS archivierten Dokumente. Achten Sie bitte darauf, dass unter Person/Institution der richtige Mandant ausgewählt ist.
Markieren Sie im linken Bereich das gewünschte Dokument und klicken Sie auf den Pfeil nach rechts. So ordnen Sie das Dokument der Checkliste zu:
Drag & Drop
Starten Sie die gewünschte Tätigkeit, der Sie ein Dokument zuordnen möchten. Wählen Sie anschließend das gewünschte Dokument (z. B. aus Ihrem Explorer) aus und ziehen Sie es mittels Drag & Drop in die gewünschte Tätigkeit. Sobald Sie das Dokument loslassen, öffnet sich der Archivierungsdialog des DMS. Nachdem Sie das Steuerberater- bzw. Wirtschaftsprüferarchiv ausgewählt haben, können Sie die gewünschten Archivierungseinstellungen treffen.
Wenn sie das Beschlagwortungsfenster nicht bei jeder Zuordnung bearbeiten möchten, ist es möglich, einen DMS-Vorschlagswert zu hinterlegen. Mit dieser Einstellung können Sie die Dokumente einfach zu dem jeweiligen Checklistenpunkt zuordnen, ohne sich um die Beschlagwortung kümmern zu müssen.
Ein bereits zugeordnetes Dokument können Sie jederzeit mit einem Doppelklick auf das Dokument im Arbeitsbereich öffnen:
Die zugeordneten Dokumente sehen Sie auch auf der rechten Seite im Reiter "Dokumente".
Über die Combobox rechts oben können Sie entscheiden, welche Dokumente angezeigt weden sollen:
- nur die zugeordneten Dokumente der ausgewählten Tätigkeit
- die zugeordneten Dokumente der aktuellen Checkliste
- die zugeordneten Dokumente aller Checklisten
Über das Symbol

können Sie sich die Dokumentenvorschau ein- und ausblenden.
Ob und zu welchem Zeitpunkt die zugeordneten DMS Dokumente schreibgeschützt werden sollen, wird durch den WP Parameter "DMS Dokumente schreibschützen bei" gesteuert.
Den Parameter "DMS Dokumente schreibschützen" finden Sie im Paket WP → Stammdaten → WP Parameter → Wirtschaftsprüfung → Checkliste.
Es stehen zwei Ausprägungen zur Verfügung:
1 - Erledigung des Arbeitsschrittes: Die Dokumente sind schreibgeschützt, sobald der Checklistenpunkt auf "erledigt" gesetzt ist.
2 - Setzen des Schreibschutzes am Projekt: Die Dokumente werden erst mit dem Setzen des Schreibschutzes am Projekt schreibgeschützt.
Achtung! | Bei einem schreibgeschützten Dokument können folgende Funktionen nicht ausgeführt werden: - Dokument bearbeiten
- neue Version aus Datei
- Dokument sperren und
- Löschen
Zusätzlich muss die Berechtigung "Dokument schützen" deaktiviert sein, damit die schreibgeschützten Dokumente die oben genannten Funktionen nicht ausführen können. Jeder Benutzer, der die Berechtigung "Dokumente schützen" hat, kann auch bei schreibgeschützten Dokumenten diese Funktionen ausführen. Die Berechtigung befindet sich unter TOOLS → Tools → Berechtigungen → Berechtigungen vergeben. Mehr Informationen finden Sie unter Schreibschutz ändern.
|
Die Jahresübernahme des Wirtschaftsprüfungsprojektes und der dazugehörigen Fibu kann im Fenster "Firmenbezogene Wirtschaftsprüfungen" durchgeführt werden.
Dazu wählen Sie im linken Bereich des Fensters die gewünschte Firma und im rechten Bereich des Fensters jenes WP Projekt aus, für das eine Übernahme ins nächste Jahr erfolgen soll. Die Jahresübernahme starten Sie mit rechter Maustaste → Jahresübernahme.
Der Jahresübernahme-Assistent deckt die Bereiche FIBU und WP ab. Im Bereich "Ablauf" sind folgende Schritte vorgegeben:
- FIBU auswählen
- Jahresübernahme FIBU - Basis
- Jahresübernahme FIBU
- Jahresübernahme WP
Mit den Funktionen "Zurück" (F2), "Weiter" (F3) und "Fertig" werden Sie vom Assistenten durch die einzelnen Schritte geführt.
Je Schritt werden vom Assistenten die notwendigen Felder angezeigt. Kontrollieren Sie diese bzw. passen Sie sie – falls notwendig – an. Beachten Sie die Anweisungen und Informationen, die im Bereich "Hilfe" erklärt werden.
Für den Bereich WP sind folgende Punkte im Schritt "Jahresübernahme WP" möglich:
- Projekt
- Spiegelwerte
- Umbuchungen
- WP und Bilanzberichte
Punkte, die im Vorjahr verwendet worden sind, werden automatisch für die Jahresübernahme vorgeschlagen.
| Projekt | Es wird ein WP-Projekt für das neue Jahr angelegt. Dabei wird ausgehend vom laufenden Jahr die gleiche Vorlage für das nächste WP-Projekt verwendet. |
| Spiegelwerte | Es werden sämtliche Spiegelwerte, die vorhanden sind, in das neue Jahr übertragen. |
| Umbuchungen | Umbuchungen, die im WP-Modul manuell ergänzt werden können, werden in das neue Jahr übertragen. |
| WP und Bilanzberichte | Alle WP und Bilanzberichte, die vorhanden sind, werden in das neue Jahr übertragen. Sollen die WP-Berichte nicht automatisch ins Folgejahr übernommen werden, dann kontrollieren Sie den Parameter Berichte übernehmen. |
Bei der Jahresübernahme werden zusätzlich zu den oben angeführten Möglichkeiten auch alle Dokumente aus dem Dauerakt übernommen.
Nach erfolgreicher Durchführung erhalten Sie die Meldung "Die Jahresübernahme wurde erfolgreich durchgeführt!".
Sobald Sie auf "Ok" klicken, erhalten Sie noch das Übernahmeprotokoll. Dieses wird im Fensterbereich "Info" angezeigt.
Beenden Sie die Jahresübernahme, indem Sie auf "Fertig" klicken.
Hinweis | Die Jahresübernahme kann mehrmals durchgeführt werden. Bereits vorhandene Berichte werden dabei jedoch nicht nochmals mit den Vorjahresdaten überschrieben. Sollten Sie dies benötigen, müssen Sie zuvor die Berichte im aktuellen Jahr löschen und anschließend nochmals eine Jahresübernahme starten.
|
Um die Jahresübernahme mit dem Assistenten durchführen zu können, muss der Parameter "Jahresübernahme mit dem Assistenten durchführen" auf "Ja" gesetzt werden.
Diesen Parameter finden Sie unter Wirtschaftsprüfung → Stammdaten → WP-Parameter → Bilanzierung → Jahresübernahme.
Hinweis | Um fehlerhafte Daten bei der Jahresübernahme zu vermeiden, empfehlen wir, den Assistenten zu verwenden.
|
Arbeitsblätter können automatisch bei der Jahresübernahme ins WP-Projekt des Folgejahres übernommen werden.
Dazu muss der Parameter "Arbeitsblätter übernehmen" auf "Ja" gesetzt werden:
Wirtschaftsprüfung → Stammdaten → WP Parameter → Wirtschaftsprüfung → Jahresübernahme
Grundsätzlich werden die Berichte bei der Jahresübernahme vom alten WP-Projekt kopiert und in das neue WP-Projekt eingefügt. Um sicherzustellen, dass jedes Jahr die Berichte mit den aktuellsten Textbausteinen erstellt werden, kann die Übernahme der Berichte deaktiviert werden.
Dazu muss der Parameter "Berichte übernehmen" auf "Nein" gesetzt werden:
Wirtschaftsprüfung → Stammdaten → WP-Parameter → Wirtschaftsprüfung → Jahresübernahme
Wird bei einem WP-Projekt die
Vorjahresprüfung hinterlegt (wird bei der Jahresübernahme automatisch zugeordnet), können Sie sich bei der Bearbeitung der aktuellen Checklisten z. B. ansehen, wie oder mit welcher Begründung die Frage im Vorjahr beantwortet worden ist.
Die Vorjahresprüfung wird direkt in den Projektstammdaten hinterlegt:
Ist die Vorjahresprüfung hinterlegt worden, so können Sie sich im Arbeitsbereich der jeweiligen Tätigkeit die Vorjahresaktivitäten einblenden, indem Sie sich das Vorjahr mit Klick auf das Pfeil-Symbol

einblenden.
Sie können auch die im Vorjahr getätigten Aktivitäten (Beantwortung, Notiz, zugeordnetes Dokument etc.) übernehmen. Dazu starten Sie die Übernahme mit Klick auf das Pfeil-Symbol

in der Zeile der Übernahme. Alle Aktivitäten, die im Vorjahr zu dieser Tätigkeit durchgeführt worden sind, sind mit einem Häkchen aktiviert. Sie können nun auswählen, welche Aktivität Sie aus dem Vorjahr ins aktuelle Jahr übernehmen möchten. Haben Sie Ihre Auswahl durchgeführt, starten Sie die Übernahme mit Klick auf den Button "Übernahme" rechts unten.
Neben der Übernahme der Vorjahresaktivitäten bei einzelnen Tätigkeiten kann die Übernahme auch für ganze Tätigkeitsgruppen erfolgen.
Dazu wählen Sie im Bereich "Inhalt" die gewünschte Tätigkeitsgruppe aus.
Dann aktivieren Sie die zu übernehmenden Aktivitäten (in diesem Beispiel nur die Antworten) und starten mit Klick auf den Button "Übernahme" die Übernahme.
Anschließend werden Sie gefragt, ob Sie wirklich alle Tätigkeiten der markierten Gruppe übernehmen möchten.
Bestätigen Sie diese Frage mit Klick auf "Übernahme", wird die Übernahme gestartet und die Antworten des Vorjahres werden auch in das aktuelle Jahr geschrieben.
Standardmäßig wird für die Übernahme der Vorjahreswerte die in den Projektstammdaten hinterlegte Vorjahresprüfung herangezogen (siehe
Vorjahresprüfung).
Es besteht zudem die Möglichkeit, bei der Übernahme aus der Vorjahrescheckliste ein alternatives Projekt auszuwählen. Somit ist es möglich, auch von einem Wirtschaftsprüfungsprojekt einer anderen Firma etwas zu übernehmen.
Öffnen Sie dazu im Fensterbereich "Vorjahr" die Feldauswahl mit rechter Mausklick → Feldauswahl → Bearbeiten:
Setzen Sie anschließend im linken Fensterbereich im Feld "Alternatives Projekt" ein Häkchen und speichern Sie Ihre Auswahl.
Beenden Sie das Fenster mit "Schließen". Sie sehen nun im Fensterbereich "Vorjahr" das neu eingefügte Feld "Alternatives Projekt".
Mit F4 bzw. durch Klick auf den blauen Pfeil öffnet sich das Fenster für die Auswahl des Wirtschaftsprüfungsprojektes.
Wählen Sie zunächst im Feld "Firma" die gewünschte Firma aus und markieren Sie anschließend das gewünschte Projekt. Bestätigen Sie abschließend Ihre Auswahl mit "Übernehmen".
Danach können Sie die Übernahme der Vorjahresaktivitäten in Ihrem aktuellen Wirtschaftsprüfungsprojekt durchführen.
Mit der Checklisttätigkeit "Daten für die Abschlussprüfung sperren/entsperren" in der WP-Checkliste können Sie die Daten für die Abschlussprüfung sperren. Diese Checklisttätigkeit setzt auch den Schreibschutz in den Projektstammdaten der Wirtschaftsprüfung im Feld "Schreibgeschützt".
Sobald diese Sperre aktiviert worden ist, können die einzelnen Punkte im Projekt nicht mehr bearbeitet werden. Das Öffnen und Ansehen der Punkte ist jedoch weiterhin möglich.