Die NTCS stellt Ihnen praxisnahe Projektvorlagen zur Verfügung, die Sie strukturiert und zuverlässig durch Ihre Bilanzierungsaufgaben führen. Mit diesen Vorlagen erhalten Sie:
- Eine klare Gliederung – einen nachvollziehbaren Ablauf, der Ihnen Orientierung bietet.
- Unterstützung bei den Arbeitsschritten – vordefinierte Inhalte und Checklisten erleichtern die Bearbeitung.
- Aktualität – regelmäßige Updates halten Sie stets auf dem neuesten Stand der regulatorischen Anforderungen.
Dieses Hilfedokument erklärt Ihnen Schritt für Schritt, wie Sie die Projektvorlagen in Ihr System einspielen, bei Bedarf aktualisieren und anschließend effizient nutzen können. So können Sie Ihre Bilanzierungsprozesse sicher und zeitsparend umsetzen.
Im Folgenden wird als Beispiel die Projektvorlage 120 "BMD Abschluss-Navigator" Kanzlei verwendet. Es handelt sich dabei um eine Projektvorlage mit erweiterten Funktionalitäten.
BMD liefert eine Reihe von Standards im Bereich der Bilanzierung aus, darunter die Projektvorlagen, Standardtextbausteine und Standardberichte.
Damit diese Standards automatisch aktualisiert werden, muss der Parameter "Standards automatisch updaten" auf "Ja" gesetzt werden.
Diesen Parameter finden Sie unter:

BIL
→ Stammdaten
→ BILANZ Parameter
→ Bilanzierung
→ Allgemeine Einstellungen
→ Import/Export
Ist der Parameter auf "nein" gesetzt, werden die Standards mit dem Update nicht automatisch aktualisiert und müssen von Ihnen manuell aktualisiert werden.
Mit der Funktion "Standards exportieren" können Sie rasch eine Gesamtsicherung Ihrer derzeitigen Standards erstellen. Wir empfehlen, diesen Schritt immer vor einer Aktualisierung der Standards durchzuführen. Um eine Gesamtsicherung zu erstellen, gehen Sie bitte wie folgt vor:
1. Schritt: Starten Sie

BIL
→ Stammdaten
→ Vorlagen
→ Standards exportieren.
2. Schritt: Im Fenster "Standards exportieren" aktivieren Sie den Punkt "Gesamtsicherung erstellen", der zu finden ist unter Einstellungen → Allgemein.
Sie können sowohl eine Gesamtsicherung für alle Länder erstellen (in diesem Fall bleibt das Feld "Land" leer) oder für einzelne Länder (in diesem Fall wählen Sie das jeweilige Land im Feld "Land" über die Suche aus).
Nach der Sicherung kann die Aktualisierung gestartet werden über

BIL
→ Stammdaten
→ Vorlagen
→ Standards aktualisieren.
Im Fenster "Standards aktualisieren" finden Sie unter Einstellungen → Standards → Projektvorlagen die Vorlage "120 BMD Abschluss-Navigator" Kanzlei. Diese soll angehakt und anschließend mit der Funktion "Importieren" (Button rechts unten) eingespielt werden.
Soll in diesem Vorgang nur die Projektvorlage aktualisiert werden, so beachten Sie bitte, dass auch lediglich dieser Punkt markiert ist und keine weiteren Punkte (auch in anderen Bereichen nicht), da ansonsten weitere Standards mitimportiert werden.
Folgende Projektvorlagen arbeiten ebenfalls mit den erweiterten Funktionalitäten:
- 15 Einnahmen/Ausgaben-Rechnung
- 25 Überschussrechnung
- 45 Jahresabschluss
- 75 Jahresabschluss - Privatstiftung
- 85 Jahresabschluss - Verein
- 91 Jahresabschluss - Bankwesengesetz
- 96 Jahresabschluss - Versicherungsaufsichtsgesetz
- 100 Jahresabschluss Konzern
- 102 Analyse des Jahresabschlusses
- 115 Jahresabschluss - englische Übersetzung
- 121 BMD "Abschluss-Navigator" Unternehmen
Mehrere Projektvorlagen können gemeinsam aktualisiert werden, indem alle benötigten Vorlagen markiert werden.
Hinweis | Sind Sie sich bezüglich der Aktualität Ihrer Standards nicht sicher, empfiehlt es sich immer, einen kurzen Termin mit dem BILANZ Support zur Überprüfung zu vereinbaren. Damit kann sichergestellt werden, dass Sie Ihre Standards nicht unabsichtlich überschreiben. Beachten Sie, dass die Standards immer auf die gesamte Datenbank, alle Mandanten und alle Kolleg/innen Auswirkungen haben.
|
Die Projektanlage erfolgt im Paket

BIL
→ Bilanz und Berichte
→ Firmenbezogene Projekte.
Wählen Sie im linken Bereich Ihre gewünschte Firma aus. Im rechten, aktiven Bereich können Sie nun mit F5 NEU ein neues Projekt anlegen.
Wählen Sie als Vorlage "120 BMD Abschluss-Navigator" Kanzlei aus:
Nach dem Öffnen des Projekts (F8) gelangen Sie zu folgender Übersicht:
Das Projekt ist in drei Bereiche aufgeteilt, die wiederum verschiedene Checklisten beinhalten:
- Mandatsmanagement - Vorbereitungen
- Erstellung Jahresabschluss, Analyse, Vorbereitung elektronische Übermittlung
- Abschlussbesprechung, Präsentation - Kontrolle Archiv, Projektabschluss
Zum Bearbeiten der einzelnen Detail-Checklisten öffnen Sie diese mit Doppelklick (F8).
In der NTCS wird grundsätzlich zwischen zwei verschiedene Checklistarten unterschieden. Im Standard sind diese durch die Bezeichnungen "Jahresabschluss" und "Jahresabschluss mit erweiterter Funktionalität" gekennzeichnet. Hier ein Auszug aus dem Standard:

BIL
→ Stammdaten
→ Vorlagen
→ Projektvorlagen
Bei herkömmlichen Projektvorlagen wird in der Spalte Checklistenart "2 - Jahresabschluss" angezeigt.
Bei Projektvorlagen mit erweiterter Funktionalität wird in der Spalte Checklistenart "9 - Jahresabschluss mit erweiterter Funktionalität" angezeigt.
Wurde bereits eine Vorlage beim Anlegen des Projektes ausgewählt und möchten Sie die Vorlage ändern, ist Folgendes zu beachten:
Variante 1
Änderung einer Vorlage "Jahresabschluss mit erweiterter Funktionalität" auf eine andere Vorlage der Checklistenart "Jahresabschluss mit erweiterter Funktionalität"
z. B. von Vorlage 120 auf Vorlage 121
Das Projekt mit F6 Bearbeiten wieder öffnen und die Vorlage ändern:
Sie bekommen eine Meldung mit der Abfrage, ob Sie die Vorlage wirklich umstellen möchten. Die Umstellung löscht alle Checklisten und kopiert die Checklisten der neu ausgewählten Vorlage. Bereits erledigte Arbeitsschritte, erfasste Notizen etc. werden damit gelöscht.
Variante 2
Änderung einer Vorlage "Jahresabschluss" auf eine Vorlage der Checklistenart "Jahresabschluss mit erweiterter Funktionalität".
Beispiel: Es wurde bisher die Vorlage 40 verwendet und nun möchten Sie auf die Vorlage 120 umstellen
Das Projekt mit F6 Bearbeiten wieder öffnen und die Vorlage auf 120 ändern (wie bereits bei Variante 1 gezeigt)
Sie bekommen dieselbe Meldung wie bei Variante 1.
Sie können den Abschluss-Navigator unter Bilanz → Bilanz und Berichte → Firmenbezogene Projekte starten.
Haben Sie den Abschluss-Navigator geschlossen und möchten nochmals das selbe Projekt öffnen, können Sie dies auch hier starten:

BIL
→ Bilanz und Berichte
→ Zuletzt geöffnetes Projekt
Mit einem Parameter können Sie entscheiden, ob direkt die zuletzt bearbeitete Checkliste, die Übersichtsseite oder die Übersicht in der Checkliste geöffnet werden soll.
Diesen Parameter finden Sie unter:

BIL
→ Stammdaten
→ BILANZ Parameter
Hier bitte für den Bereich Bilanzierung unter dem Punkt "Checkliste" den Parameter "Zuletzt geöffnetes Projekt" entsprechend einstellen. Möglich sind folgende Ausprägungen:
- 0 - Letzte Checkliste öffnen
- 1 - Übersichtsseite starten
- 2 - Übersicht in der Checkliste öffnen
Sie können diesen Parameter als allgemeine, firmenbezogene oder eigene Einstellungen speichern.
Wenn bei einem Bilanzprojekt ein Vorjahresprojekt hinterlegt ist (wird bei der Jahresübernahme automatisch zugeordnet), können Sie sehen, wie die Fragen im Vorjahr beantwortet wurden.
Die Ansicht des Vorjahres wird in der gewünschten Detail-Checkliste unterhalb des Arbeitsbereichs per default eingeklappt angezeigt.
Mit dem Pfeil kann das Vorjahr jederzeit eingeklappt oder wieder ausgeklappt werden.
Die Ansicht des Vorjahres passt sich an die Auswahl auf der linken Seite in der aktuellen Detail-Checkliste an.
Um die Werte aus dem Vorjahr zu übernehmen, klappen Sie rechts und per default den Übernahmedialog auf.
Es handelt sich hierbei um einen eigenen Fensterbereich, das an beliebige Stelle positioniert werden kann. Die Änderungen am Layout werden automatisch gespeichert. (Das Fenster merkt sich nun also ob die Vorjahresdaten eingeblendet sind oder nicht).
Im Übernahmebereich des Vorjahres sind alle möglichen Felder eingeblendet und die Felder, die nicht übernommen werden können, werden schreibgeschützt angezeigt.
Nun können Sie entscheiden, welche Informationen Sie übernehmen möchten. Die Auswahl der möglichen Punkte ist davon abhängig, welche Informationen Sie im Vorjahr erfasst haben (Beantwortung, Notizzettel, Arbeitsblatt etc.).
Durch einen Klick auf "Übernahme" wird die Übernahme der gewünschten Bereiche gestartet.
Hinweis | Dokumente und Arbeitsblätter aus dem Dauerakt werden bei der Jahresübernahme automatisch übernommen. |
Über das Layout können zusätzliche Bereiche aktiviert werden und somit wird die Ansicht verändert.
Klicken Sie dazu auf das Burger-Menü und wählen Sie über Layout jene Bereiche aus, die eingeblendet werden sollen.
Ebenso kann die Ansicht über "Layout bearbeiten" verändert werden. Das Symbol dazu

(drei Fensterrahmen übereinander) finden Sie am rechten Ende der Fenstermenüleiste.
Sobald die Bearbeitung im Fenster aktiv ist, können Sie über die Menüleiste über "Bereiche" die nötigen Fensterbereiche auswählen.
Sie können hier entscheiden, mit welchen Funktionalitäten Sie in der Checkliste arbeiten möchten.
Alle Punkte, die Layout mit einem Häkchen versehen sind, werden Ihnen auch im Arbeitsbereich in irgendeiner Art und Weise angezeigt.
Hinweis | In den BILANZ Parametern (Paket  BIL → Stammdaten → BILANZ Parameter) kann im Bereich Bilanzierung die Anzeige einzelner Fensterbereiche (z. B. Arbeitsblatt, Aufgaben, Feststelllungen, Termine etc.) allgemein definiert werden.
|
Sie können unter "Ansicht" einstellen, welche Felder im Arbeitsbereich bei Ihnen bei den Einträgen und bei den Untereinträgen angezeigt werden sollen.
Für Ihre gewünschte Einstellung klicken Sie in der Menüzeile auf "Ansicht". Hier wählen Sie "Arbeitsbereiche" und "Inhalt" aus und dazu "Eintrag" bzw. "Untereinträge".
Danach öffnet sich das Fenster mit den Auswahlmöglichkeiten. Alle gewünschten Ansichtsoptionen können angehakt werden bzw. mit Entfernen des Häkchens für die Ansicht in der Checkliste deaktiviert werden.
Um eine Tätigkeit zu starten, genügt ein Doppelklick auf die Tätigkeit (Fenster links) oder Sie klicken auf "Starten" (Fenster rechts).
Eine Frage kann in der Checkliste beantwortet werden, indem - wie in folgender Abbildung dargestellt - auf die Antwortmöglichkeit geklickt wird.
Je nach Fragestellung gibt es unterschiedliche Antwortmöglichkeiten, meistens aber Ja oder Nein. Die Beantwortung der Fragen löst unter Umständen automatisch Ereignisse danach aus. Es werden weitere Fragen oder Tätigkeiten aktiviert oder - je nach Antwort - als nicht notwendig erkannt und somit automatisch weggefiltert. Diese werden mit einem grauen Verbotsschild gekennzeichnet.
Zum Beispiel: Wenn (wie in der Abbildung unten) die Frage nach der Auftragsbestätigung mit "Nein" beantwortet wird, werden einerseits u. a. die nachfolgenden Fragen/Tätigkeiten freigeschalten. Damit wird sichergestellt, dass bei korrekter Fragebeantwortung alle relevanten in der Checkliste enthaltenen Fragen zur Bearbeitung vorgeschlagen werden.
Wenn es zu einer Fragengruppe mehrere Fragen mit gleichen Antwortmöglichkeiten gibt, kann "Alle Fragen gemeinsam beantworten" gewählt werden.
Diese Funktion wird jedoch nur angezeigt, wenn für die gesamte Gruppe dieselben Antwortmöglichkeiten auswählbar sind.
Jede Frage bzw. Tätigkeit hat einen Status. Zunächst sind alle notwendigen Tätigkeiten "Offen". Bei Bearbeitung durch den User wird automatisch der Status "In Arbeit" angezeigt. Am Ende kann durch den User der Status "Erledigt" vergeben werden. Somit ergibt sich ein sehr guter Überblick über den Arbeitsfortschritt des Projektes.
Wir unterscheiden folgende Status:
Sie können den Status mittels Rechtsklick auf das Statussymbol bzw. die Tätigkeit oder mittels Rechtsklick in den rechten Arbeitsbereich setzen.
Hinweis | Nur beantwortete Fragen können auf den Status "Erledigt" gesetzt werden. Ist eine Frage als "Erledigt" definiert, kann diese nicht mehr bearbeitet werden. |
Beispiel | Tätigkeit Anlagenexplorer mit Status "In Arbeit". Die Tätigkeit kann noch gestartet werden:
Mit der Umstellung auf Status "Erledigt" wird der Benutzer mitprotokolliert bzw. kann die Tätigkeit ab diesem Zeitpunkt nicht mehr gestartet werden:
Bei einer Reihe von Tätigkeiten kann diese zwar weiterhin gestartet werden, aber nur im schreibgeschützten Modus. Beispiel in der Auswertungsübersicht:
|
Tätigkeiten, die bereits den Status erledigt haben, können vom Projektleiter und/oder dem verantwortlichen STB freigegeben werden (Vieraugenprinzip). Nach der Freigabe kann der Status nicht mehr geändert werden. Die Tätigkeit kann somit nicht nochmal gestartet und Daten verändert werden.
Der Projektleiter und/oder der Verantwortliche STB sind in den Projektstammdaten zu hinterlegen:
Hinweis | Ist eine Frage als "Freigegeben" markiert, kann der Status "Erledigt" nicht mehr geändert werden (z. B. auf "in Arbeit"). Somit kann die Frage nicht mehr bearbeitet werden. Es können keine Dokumente, Arbeitsblätter, Feststellungen ... geändert werden.
Die Freigabe kann jedoch von der Projektleitung wieder aufgehoben werden, wodurch die Wiederbearbeitung möglich wird.
|
Sogenannte Infofenster sind gekennzeichnet durch ein kleines, weißes "i" in einem blauen Kreissymbol

. Diese tauchen an bestimmten Stellen in den Checklisten als eigener Punkt auf.
In den Infofenstern finden Sie vom Programm bereitgestellte Informationen zu bestimmten Themen. Diese Infofenster dienen ausschließlich als zusätzliche Informationsquelle und ermöglichen keine Interaktionen oder Beantwortung von Fragen.
Die Informationen zu den Größenklassen sind im Infofenster in der Checkliste "Auftrags- und Mandatsmanagement" unter dem Punkt 1.1. Mandanteninformationen → Mandantenstammdaten verfügbar:
Die Größenklassen gemäß § 221 UGB sind maßgeblich für den Umfang eines Jahresabschlusses, die Offenlegung im Firmenbuch sowie eine mögliche Prüfungspflicht.
In diesem Infofenster werden Informationen wie Bilanzsumme, Umsatz und Mitarbeiterzahl aus den jeweiligen Stammdaten bzw. Bilanzauswertungen verwendet und grafisch bzw. tabellarisch dargestellt. Damit die Werte genutzt werden können, müssen Bilanz und GuV zuvor aufbereitet werden. Diese Aufbereitung erfolgt normalerweise automatisch beim ersten Öffnen der Bilanzierungscheckliste. Bei laufenden Änderungen, wie zusätzlichen Buchungen, werden entsprechende Hinweise angezeigt, die eine Aktualisierung der Bilanzauswertung ermöglichen.
In der Grafik werden zusätzlich Grenzen in verschiedenen Farben angezeigt, die eine Abgrenzung zwischen den verschiedenen Größenklassen gem. § 221 Abs. 1 bis 3 UGB (Kleinstkapitalgesellschaft, klein, mittelgroß und groß) sichtbar machen. Die firmeneigenen Werte werden in der Grafik inkl. zwei Vorjahre zusätzlich dargestellt und damit die Einordnung in die richtige Größenklasse sichtbar gemacht.
Mit diesen gesammelten Informationen kann auf einen Blick überprüft werden, in welche Größenklasse das zu bilanzierende Unternehmen einzustufen ist.
Bitte beachten Sie, dass die Darstellung der Informationen zu den Größenklassen nur informativen Charakter hat. Sollten Anpassungen der Stammdaten notwendig sein, so muss das entsprechend in den jeweiligen Stammdaten erfolgen. Die Größenklasse einer Firma wird in den jeweiligen Firmenstammdaten im Feld "Größenklasse" definiert.
Beachten Sie auch, dass die Firmenstammdaten pro Jahr geführt werden und unter Umständen auch die "Firmen Vorjahre" angepasst werden müssen.
Hinweis | Zusätzlich zu den Infofenstern mit einem blauen Symbol erscheinen an bestimmten Stellen in der Checkliste auch Infopunkte mit einem orangen Symbol  . Diese ermöglichen, die zuvor über Feststellungen entsprechend gekennzeichnete Informationen an anderen Stellen anzuzeigen.
|
Zu jeder Tätigkeit kann ein Arbeitsblatt erstellt werden. Bei einigen Tätigkeiten sind bereits vordefinierte Arbeitsblätter in den Detail-Checklisten enthalten. Arbeitsblätter dienen vor allem der Dokumentation und können wie Word-Dokumente bearbeitet werden.
Die Funktion "Arbeitsblatt" kann entweder über die Menüleiste unter "Funktionen" oder mit rechter Maustaste im Arbeitsbereich bzw. im Baum aufgerufen werden:
Im Fenster "Arbeitsblatt" erfassen Sie Ihre gewünschten Hinweise. Ihre Änderungen werden automatisch beim Schließen des Fensters gespeichert und übernommen.
Sie sehen den Inhalt des Arbeitsblattes auch im Arbeitsbereich eingeblendet.
Sie können aber auch einen eigenen Bereich für die Arbeitsblätter über das Burger-Menü einblenden. Setzen Sie dazu im Bereich "Layout" ein Häkchen im Feld "Arbeitsblätter".
Dadurch erhalten Sie im rechten Fensterbereich einen eigenen Reiter "Arbeitsblätter".
Die Checkliste bietet die Möglichkeit, Dokumente (darunter Dateien aller Formate wie PDF, Word etc.) anzuhängen. Dabei können sowohl bereits im DMS vorhandene Dokumente als auch Dateien, die noch im eigenen System (z. B. über den Explorer aufrufbar) gespeichert sind, verwendet werden. Es ist jedoch wichtig zu beachten, dass alle Dokumente, die einer Checkliste zugeordnet werden, im DMS hinterlegt sein müssen. Beim Hinzufügen von Dateien aus dem eigenen System erfolgt daher eine automatische Archivierung im DMS. Voraussetzung hierfür ist die Nutzung des DMS (bitte beachten: eine separate Lizenz ist erforderlich).
Die der Checkliste zugeordnete Dokumente dienen nicht nur der Dokumentation, sondern ermöglichen vor allem einen schnellen Zugriff an relevanten Stellen. Sowohl im Bereich der Bilanz als auch der Wirtschaftsprüfung wird die Nutzung dieser Funktion zur Verknüpfung von Dokumenten empfohlen.
Die Dokumente werden in einem speziell dafür vorgesehenen Bereich "Dokumente, Arbeitsblätter, Rückfragen" angezeigt. In den Checklisten ist dieser Bereich standardmäßig voreingestellt, wobei Anpassungen über das Layout im Burger-Menü vorgenommen werden können. Der Dokumentenbereich wird im rechten Fensterabschnitt dargestellt. Sie haben die Möglichkeit, diesen Bereich durch einen Klick auf den links- bzw. rechtsweisenden Pfeil (oberhalb der Bereichsbezeichnung, siehe markierte Stelle im Bild) ein- oder auszublenden.
Bitte beachten Sie, dass die Bezeichnung des rechten Bereichs je nach Einstellung des Layouts variieren kann.
Bei der Dokumentenzuordnung mittels Drag & Drop wird unterschieden, woher das Dokument kommt (DMS oder Explorer):
- Dokumente aus DMS
Schritt 1: DMS bzw. Dokumentenliste als eigenes Fenster öffnen
Schritt 2: Dokument aus der Liste auswählen
Wählen Sie in der Dokumentenliste im unteren Bereich das gewünschte Dokument aus, indem Sie mit der linken Maustaste darauf klicken und die Taste gedrückt halten.
Schritt 3: Dokument in den Arbeitsbereich ziehen
Ziehen Sie das Dokument aus der Liste in den Arbeitsbereich im mittleren Teil des Bildschirms (z. B. "Gesellschaftsrechtliche Verträge"). Alternativ kann das Dokument direkt in den Bereich "Dokumente" (rechter Fensterbereich im aufgeklappten Modus) gezogen werden.

- Dokumente aus dem Explorer
Werden Dokumente aus dem Explorer mittels Drag & Drop zugeordnet, wird automatisch der Archivierungsdialog geöffnet, das Dokument im Archiv abgelegt und mit der Checkliste verknüpft.
Projektspezifische Daten wie die Projektnummer und das Jahr werden dabei automatisch übernommen bzw. vorgeschlagen:

Mit der Funktion "Dokumente zuordnen" können Verknüpfungen zu elektronisch gespeicherten Dokumenten aus dem DMS hergestellt werden. Diese Funktion finden Sie im rechten Fensterbereich "Dokumente" ím aufgeklappten Modus.
Dieselbe Funktion finden Sie auch im Checklistenbaum mit der rechten Maustaste:
Rechte Maustaste → Funktionen → DMS → Dokumente zuordnen
Im Fenster "Dokumente zuordnen" kann im Bereich der Einstiegsfelder definiert werden, von welchem Archiv, welcher Person/Institution und ab welchem Datum Sie die Dokumente sehen möchten.
Mit dem Pfeil nach rechts kann das gewünschte Dokument zugeordnet werden.
Möchten Sie ein bereits vorhandenes Dokument an geeigneter Stelle nochmals anzeigen lassen, können Sie das Dokument aus dem Dokumentenbereich mittels Drag & Drop zur gewünschten Tätigkeit ziehen.
Die zugeordneten Dokumente werden im Arbeitsbereich, in der Tabellenübersicht im Arbeitsbereich, in der Schnellstartleiste oberhalb des Arbeitsbereiches und am Reiter "Dokumente" angezeigt und können per Doppelklick geöffnet werden.
Mit Rechtsklick im Dokumentenbereich kann das Dokument geöffnet, bearbeitet oder versendet werden. Ebenso kann hier "Zu Dokument in DMS" verzweigt werden.
Der Dokumentenbereich ersetzt die bisherige Dokumentenliste. Hier können Sie auch Filter setzen, welche Dokumente Sie sehen möchten. Sie entscheiden über die Combobox, ob Sie nur die zugeordneten Dokumente der ausgewählten Tätigkeit, die zugeordneten Dokumente der aktuellen Checkliste oder die zugeordneten Dokumente aller Checklisten angezeigt bekommen möchten. Wird das gewünschte Dokument markiert, dann sehen Sie unterhalb eine Dokumentenvorschau. Die Dokumentenvorschau kann über das Lupensymbol rechts neben der Combobox aktiviert werden.
Ob und zu welchem Zeitpunkt die zugeordneten DMS Dokumente schreibgeschützt werden sollen , wird durch den Bilanzparameter "DMS Dokumente schreibschützen bei" gesteuert. Den Parameter "DMS Dokumente schreibschützen" finden Sie im Paket BILANZ
→ Stammdaten
→ Bilanzparameter
→ Bilanzierung
→ Checkliste.

Es stehen drei Optionen zur Verfügung, wann die DMS Dokumente schreibgeschützt werden sollen:
- 1 - Erledigung des Arbeitsschrittes: Die Dokumente sind schreibgeschützt, sobald der Checklistenpunkt auf "erledigt" gesetzt ist.
- 2 - Sperren des Jahresabschlusses: Die Dokumente werden mit der Sperre des Jahresabschlusses schreibgeschützt.
- 3 - Nie: Die Dokumente werden nicht schreibgeschützt.
Achtung! | Bei einem schreibgeschützten Dokument können folgende Funktionen nicht ausgeführt werden: - Dokument bearbeiten
- neue Version aus Datei
- Dokument sperren und
- Löschen
Zusätzlich muss die Berechtigung "Dokument schützen" deaktiviert sein, damit die schreibgeschützten Dokumente die oben genannten Funktionen nicht ausführen können. Jeder Benutzer, der die Berechtigung "Dokumente schützen" hat, kann auch bei schreibgeschützten Dokumenten diese Funktionen ausführen. Die Berechtigung befindet sich unter TOOLS → Tools → Berechtigungen → Berechtigungen vergeben. Mehr Informationen finden Sie unter Schreibschutz ändern.
|
Für den Fall, dass ein bereits zugeordnetes Dokument wieder entfernt werden sollte, können Sie dies über die Funktion "Zuordnung entfernen" lösen:
Alternativ können Sie auch über die Funktion "Dokumente zuordnen" vorgehen. Hier wird die noch zugeordnete Datei im rechten Fensterbereich angezeigt. Markieren Sie an dieser Stelle die betroffene Datei und entfernen Sie diese aus der Zuordnung mit dem Pfeil, der nach links zeigt (zwischen dem linken und rechten Fensterbereich zu finden):
Wird eine Datei aus der Bilanzierungscheckliste entfernt, bleibt sie im DMS weiterhin bestehen. Lediglich projektspezifische Informationen wie das Jahr bzw. die Projektnummer werden automatisch auf den Daten entfernt.
Hinweis | Sollten Sie in Ihrem Projekt noch externe Dokumente zugeordnet haben, welche nicht im DMS gespeichert sind, können Sie die Zuordnung bei Bedarf über den Reiter "Kompatible Dokumente" entfernen.
Wechseln Sie dazu in das Burger-Menü und setzen Sie im Bereich "Layout" ein Häkchen im Feld "Kompatible Dokumente".
Sie erhalten dadurch im rechten Fensterbereich einen neuen Reiter "Kompatible Dokumente". Über die Funktion "Zuordnung entfernen" können Sie die Zuordnung des markierten Dokumentes löschen.
|
Sie können in jedem Checklistenpunkt eine informelle Anmerkung als Notiz erfassen (vergleichbar mit einem Post-it). Um die Funktion "Notiz" zu nutzen können Sie diese mit rechtem Mausklick im Baum oder im Arbeitsbereich unter Funktionen aufrufen. Zudem finden Sie die Funktion "Notiz" in der Menüleiste unter "Funktionen".
Im Fenster "Notiz" erfassen Sie Ihre gewünschten Hinweise und durch Klick auf "Speichern" wird die Notiz übernommen.
Sie sehen den Inhalt der Notiz auch im Arbeitsbereich eingeblendet.
Sie können aber auch einen eigenen Bereich für die Notizen über das Burger-Menü einblenden. Setzen Sie dazu im Bereich "Layout" ein Häkchen im Feld "Notizen".
Dadurch erhalten Sie im rechten Fensterbereich einen eigenen Reiter "Notizen".
Nach der Beantwortung von Fragen kann es sinnvoll sein, die Antwort zu begründen.
Zur Erfassung einer Begründung können Sie in der Menüleiste unter "Funktionen" die Funktion "Begründung" aufrufen, die Tastenkombination Strg + B verwenden oder mit rechtem Mausklick im Baum bzw. Arbeitsbereich vorgehen:
Im Fenster "Begründung" erfassen Sie Ihre gewünschten Anmerkungen. Wenn Sie das Fenster schließen, wird der erfasste Inhalt automatisch gespeichert.
Sie sehen Ihre erfasste Begründung im Arbeitsbereich.
Sie können aber auch einen eigenen Bereich für die Begründungen über das Burger-Menü einblenden. Setzen Sie dazu im Bereich "Layout" ein Häkchen im Feld "Begründungen".
Dadurch erhalten Sie im rechten Fensterbereich einen eigenen Reiter "Begründungen".
Feststellungen dienen zur Dokumentation von besonderen Vorkommnissen. Die Feststellungen werden an unterschiedlichen Stellen in den Checklisten wieder angezeigt (orange Infopunkte

). Somit haben Sie ihre Feststellungen an der Stelle wieder parat, an der Sie diese benötigen.
Feststellungen können an jenen Stellen in der Checkliste aufgerufen werden, an denen Fragestellungen zu beantworten sind. Der Aufruf der Feststellungen erfolgt entweder im Arbeitsbereich oder im Baum mit der rechten Maustaste. Ebenso können Sie diese über den Menüpunkt "Funktionen" aufrufen. Alternativ kann die Taste F3 verwendet werden.
An Stellen, an denen Feststellungen nicht möglich sind, wird die Funktion nicht angezeigt.
Im Fenster "Feststellung" erfassen Sie zunächst Ihre gewünschten Anmerkungen. Nach dem Schließen des Fensters kann die Feststellung einzelnen Feststellungskategorien zugewiesen werden (Relevant für Schlussbesprechung, Relevant für Folgeabschluss etc.), wobei Mehrfachzuordnungen möglich sind. Die Feststellungen werden an geeigneter Stelle in der Checkliste als eigener oranger Infopunkt

zusammengefasst angezeigt.
Zudem können Sie den Status der Feststellung definieren. Es stehen Ihnen der Status "Offen", "Erledigt" und "Kein Status" zur Verfügung.
In "Checkliste 11.1 Themen für die Schlussbesprechung" gibt es beispielsweise eine Zusammenfassung jener Feststellungen, die als solche definiert wurden:
Sie sehen Ihre erfasste Feststellung im Arbeitsbereich.
Eine Übersicht über alle erstellten (oder offenen) Feststellungen erhalten Sie im Bereich Feststellungen.
Diesen Bereich können Sie über das Burger-Menü einblenden. Setzen Sie dazu im Bereich "Layout" ein Häkchen im Feld "Feststellungen".
Im Bereich bzw. Reiter "Feststellungen" haben Sie eine Combobox. Hier können Sie auswählen, ob Sie die Feststellungen von der aktuellen Checkliste, von allen Checklisten oder nur von der ausgewählten Tätigkeit ("Zugeordnet") sehen möchten.
Mit einem Doppelklick auf eine Feststellung kann zu dem Checklistenpunkt verzweigt werden, in dem diese Feststellung erfasst worden ist.
Feststellungen können in weiterer Folge auch im Bericht weiterverwendet werden. Mit der Funktion "Feld" oder F5 können Sie eine Feststellung in den Bericht übernehmen.
Wählen Sie anschließend jene Kategorie aus, in der die Feststellung zu finden ist:
Im Bericht wird ein Platzhalter für die Feststellung ersichtlich, der eigentliche textliche Inhalt der Feststellung wird erst beim Erzeugen des fertigen Jahresabschlusses übernommen:
Haben Sie bei einer Tätigkeit noch eine Rückfrage an Kolleg/innen oder Kund/innen, können Sie diese dokumentieren. Hierfür steht Ihnen die Funktion "Rückfrage" in den Checklisten für Bilanzierung zur Verfügung. (Zusätzliche Anmerkung: Die Funktion "Rückfragen" steht Ihnen in anderen, verwandten Checklisten wie den CRM-Checklisten nicht zur Verfügung.)
Der Aufruf erfolgt entweder im Arbeitsbereich oder im Baum mit der rechten Maustaste. Ebenso können Sie Rückfragen über den Menüpunkt "Funktionen" aufrufen. Alternativ kann die Tastenkombination "Strg+G" verwendet werden.
Im Fenster "Rückfragen" erfassen Sie zunächst Ihre Fragestellung. Nach dem Schließen des Fensters haben Sie die Möglichkeit, einen Befragten zu hinterlegen.
Handelt es sich um einen Mandanten, schreiben Sie den Namen in das Feld "Befragter". Möchten Sie intern etwas abklären, wählen Sie den User im Feld "Mitarbeiter User-ID" aus.
Eine Antwort können Sie dokumentieren, indem Sie die Rückfrage öffnen ( z. B. Doppelklick auf Rückfrage im Arbeitsbereich). Danach in das Feld "Antwort" klicken und mit F8 den Editor öffnen.
Nachdem Sie die Antwort eingegeben haben, erhalten Sie eine Meldung, ob die Rückfrage auf "beantwortet" gestellt werden soll.
Wenn Sie die Meldung mit "Ja" bestätigen, wird der Status der Rückfrage automatisch auf "Erledigt" gesetzt.
Sie sehen Ihre erfasste Rückfrage im Arbeitsbereich.
Eine Übersicht über alle erstellten (oder offenen) Rückfragen erhalten Sie im Bereich Rückfragen.
Diesen Bereich können Sie über das Burger-Menü einblenden. Setzen Sie dazu im Bereich "Layout" ein Häkchen im Feld "Rückfragen".
Dadurch erhalten Sie im rechten Fensterbereich einen eigenen Reiter für "Rückfragen".
Hier können Sie in übersichtlicher Form folgende relevante Daten zu den erfassten Rückfragen entnehmen:
- Status
- Frage
- Mitarbeiter User-ID (bei internen Rückfragen)
- Befragter (bei externen Rückfragen)
- Antwort
Möchten Sie intern von einem Kollegen oder einer Kollegin noch Informationen zu einem Projekt, dann können Sie für diesen Kollegen oder diese Kollegin eine CRM-Aufgabe anlegen.
Das Anlegen einer neuen Aufgabe erfolgt entweder im Arbeitsbereich oder im Baum mit der rechten Maustaste unter "Funktionen". Ebenso können Sie die Aufgaben in der Menüleiste unter "Funktionen" aufrufen.
Es öffnet sich dann das Fenster "Aufgaben". Dort wird mit der Funktion "Neue Aufgabe erfassen" (F5 bzw. "+") eine Aufgabe angelegt:
Im Fenster "Aufgabe" definieren Sie was zu erledigen ist. Im Feld "Mitarbeiter" wählen Sie dann schließlich aus, welcher Mitarbeiter die Aufgabe erledigen soll.
Der ausgewählte Mitarbeiter bzw. User erhält nun die Aufgabe und kann diese, ohne das Projekt zu öffnen, auch erledigen.
Der Erledigt-Status wird an das Projekt übergeben und somit auch dokumentiert.
Sie sehen die erfasste Aufgabe in Ihrem Arbeitsbereich.
Hinweis | Eine Übersicht über alle erstellten Aufgaben erhalten Sie im Bereich "Aufgaben". Diesen Bereich können Sie über das Burger-Menü einblenden. Setzen Sie dazu im Bereich "Layout" ein Häkchen im Feld "Aufgaben".
Dadurch erhalten Sie im rechten Fensterbereich einen eigenen Reiter für "Aufgaben".
|
Als Mitarbeiter einer Steuerkanzlei besteht die Möglichkeit, eine Aufgabe anzulegen, die einem Mitarbeiter ihres Mandanten weitergegeben wird. Voraussetzung dafür ist, dass dieser als BMD Com-Mitarbeiter im System vorhanden ist. Mehr dazu erfahren Sie unter
BMD Com-Benutzer.
Achtung! | Damit der BMD Com-Benutzer die Aufgabe erledigen kann, muss der Mitarbeiter in der Mandantenfirma zwingend mit der BMD User-ID des Com-Benutzers verknüpft sein. Hierzu müssen Sie am Mitarbeiterstamm beim Feld "User-ID" im Fenster "Benutzer suchen" rechts oben die Combobox auf BMD Com-Benutzer umstellen. Anschließend können Sie den gewünschten Com-Benutzer auswählen.
|
Das Anlegen einer neuen Aufgabe erfolgt entweder im Arbeitsbereich oder im Baum mit der rechten Maustaste unter "Funktionen". Ebenso können Sie die Aufgaben in der Menüleiste unter "Funktionen" aufrufen.
Es öffnet sich anschließend das Fenster "Aufgaben". Dort wird mit der Funktion "Neue Aufgabe erfassen" (F5 bzw. "+") eine Aufgabe angelegt:
Sobald ein BMD Com-Mitarbeiter im System vorhanden ist, erhalten Sie beim Anlegen einer Aufgabe folgende Abfrage: "Möchten Sie eine Kanzlei- oder Mandantenaufgabe erstellen?"
Klicken Sie hier auf die Variante "Mandantenaufgabe".
Mandantenaufgabe im Detail:
Nachdem Sie einen Betreff eingegeben haben, können Sie weitere Aufgabeneinstellungen definieren, z. B.:
- Datum der "Sollerledigung"
- Über das Feld "Dokumente" können sogar Dokumente aus DMS mit der Aufgabe gemeinsam an den Mitarbeiter gesendet werden.
- Über das Feld "Mitarbeiter" können Sie eine Person mit dem blauen Pfeil bzw. F4 auswählen. Es öffnet sich nun ein Fenster, in dem als BMD Com angelegte und vorhandene Mitarbeiter aufgelistet werden. Wählen Sie die gewünschte Person aus und bestätigen Sie die Auswahl mit "Übernehmen".
- Im Feld "Freigabe für Kunde" wählen Sie aus, in welcher Form Sie die Aufgabe erstellen möchten:
- Lediglich "freigeben", damit wird die Aufgabe bei der jeweiligen Person über BMD Com angelegt oder
- Variante "Freigabe mit E-Mail-Info", damit auch zusätzlich eine Verständigung per Mail erfolgen soll.
Ergänzen Sie die Aufgabe, indem Sie zusätzlich im Bereich "Aufgabentext" weitere Anweisungen erfassen, die mit der Aufgabe dem Mitarbeiter übermittelt werden sollen.
Speichern Sie abschließend die erstellte Aufgabe. Im Arbeitsbereich wird die neue Aufgabe mit dem Status "offen" angezeigt:
Der Empfänger (BMD Com-Mitarbeiter) kann nun die Aufgabe über seine BMD Com-Oberfläche aufrufen. Über das Mail-Symbol wird auf eine neue Aufgabe aufmerksam gemacht:
Sobald auf das Mail-Symbol geklickt wird, erscheinen weitere Details - in unserem Beispiel eine neue Aufgabe:
Die Aufgabe kann auch alternativ im Bereich CRM unter "Aufgaben" aufgerufen werden:
Nun kann die Aufgabe im Detail angesehen und erledigt werden. Sobald die Erledigung erfolgt ist, bestätigen Sie die Fertigstellung mit einem Klick auf "Erledigen".
Sobald die Aufgabe erledigt wurde, wird diese im Arbeitsbereich innerhalb des Jahresabschlusses ebenfalls als "erledigt" angezeigt:
Wurden mit der Aufgabenerledigung auch Dokumente mitgesendet, so werden diese im Arbeitsbereich mitangeführt und können durch einen Doppelklick geöffnet und angesehen werden.
Sie können bei einem Checklistenpunkt einen Verweis zu einem anderen Checklistenpunkt einfügen. Somit können Sie rasch und einfach zum eingegebenen Punkt und auch wieder zurück wechseln.
Bei der Neuanlage von Verweisen kann nun aus den vorhandenen Vorjahreschecklisten gewählt werden. (Bisher konnte man nur eine Checkbox "Vorjahrescheckliste" setzen).
Ein neuer Verweis wird mit Rechtsklick im Arbeitsbereich oder im Baum unter Funktionen angelegt. Zudem finden Sie in der Menüleiste unter "Funktionen" ebenso den Punkt "Verweise".
Sie können in der Combobox die gewünschte Detail-Checkliste auswählen und danach den gewünschten Checklistenpunkt in der Baumstruktur markieren. Zusätzlich kann in diesem Fenster anhand der Suche auch gefiltert werden.
Bestätigen Sie Ihre Auswahl mit "Übernehmen".
Im gewünschten Checklistenpunkt ist nun ein Eintrag im Arbeitsbereich. Diesen können Sie mittels Doppelklick aufrufen:
Nach Aufruf des Verweises können Sie wieder rasch zum ursprünglichen Checklistenpunkt zurückwechseln. Dafür klicken Sie auf den weißen Pfeil im grünen Kreis, der rechts oben in der Checkliste aufscheint:
Sie können aus dem Bilanzprojekt auch einen Termin anlegen. Dieser wird beim Checklistenpunkt dokumentiert.
Der Aufruf der Termine erfolgt entweder im Arbeitsbereich oder im Baum mit der rechten Maustaste unter Funktionen. Ebenso können Sie die Termine in der Menüleiste unter "Funktionen" aufrufen.
Es öffnet sich dann das Fenster "Termine". Dort wird mit der Funktion "Neuen Termin erfassen" (F5 bzw. "+") ein Termin angelegt:
Die detaillierte Anlage des Termins erfolgt anschließend im Termin-Erfassungsfenster, so wie Sie es aus dem CRM kennen. Nach Eingabe der Daten fixieren Sie den Termin mit "Speichern und Schließen".
Im Arbeitsbereich finden Sie den eingetragenen Termin dokumentiert.
Eine Übersicht über alle erstellten Termine erhalten Sie im Bereich Termine.
Diesen Bereich können Sie über das Burger-Menü einblenden. Setzen Sie dazu im Bereich "Layout" ein Häkchen im Feld "Termine".
Dadurch erhalten Sie im rechten Fensterbereich einen eigenen Reiter für "Termine".
Durch das Setzen eines Filters können Sie die Ansicht der Einträge im Baum der Checkliste entsprechend einschränken.
Wählen Sie dafür über die Menüleiste folgende Funktion: Ansicht → Filter
Es öffnet sich im Anschluss das Einstellungsfenster, um den gewünschten Filter zu setzen.
Beispiel | Sie möchten im Baum der Checkliste nur jene Tätigkeiten sehen, die noch offen sind.
Nehmen Sie dafür folgende Einstellungen vor: - Feld "Filterverknüfung": UND
- Feld "Status ist": =
- Feld "Status": Offen
|
Bestätigen Sie im Anschluss Ihre Eingaben mit "Übernehmen".
Im Anschluss sehen Sie im Baum der Checkliste nur mehr jene Einträge, die den Status "offen" haben. Zudem wird Ihnen als Hinweis die Bezeichnung "Filter aktiv" angezeigt:
Möchten Sie den Filter zurücksetzen, wählen Sie bitte in der Menüleiste Ansicht → Filter.
Wählen Sie anschließend die Funktion "Filter zurücksetzen" und bestätigen Sie mit "Übernehmen".
Neben der Filterung nach dem Status der Tätigkeiten (offen, in Arbeit, erledigt und nicht notwendig) können Sie zudem nach folgenden Aspekten einen Filter auswählen bzw. setzen:
Einträge mit ...
- Aktenreferenzen
- Arbeitsblatt
- Aufgaben
- Begründung
- Beschreibung
- Feststellungen
- Links
- Notizen
- Rückfragen
- Termine
- Sachbearbeiter
- Zuständigkeit
Fragen, ...
- welche beantwortet wurden,
- welche nicht beantwortet wurden oder
- alle Fragen.
Zugleich haben Sie im Bereich der Feststellungen die Möglichkeit, nach den Feststellungskategorien zu filtern. Klicken Sie dazu im Einstellungsfenster des Filters im Feld "Feststellungskategorien" auf das F8-Symbol und setzen Sie ein Häkcken bei den gewünschten Feststellungskategorien. Bestätigen Sie anschließend Ihre Auswahl mit "Übernehmen".
Sie können mit der Einstellung eines Parameters die bereits "erledigten Tätigkeiten" in der Checkliste für andere Benutzer sperren. Alle Tätigkeiten, die einen "Erledigt"-Benutzer haben, dürfen nur noch von diesem Benutzer bearbeitet werden. Den betreffenden Parameter finden Sie unter:
TOOLS
→ Tools
→ Einstellungen
→ TOOLS Parameter
→ BMD System
→ Checkliste - Einstellungen
Stellen Sie hier den Parameter "Tätigkeiten mit 'Erledigt' Benutzer für andere Benutzer sperren" auf "Ja".
Sie können im Arbeitsbereich den Zoom beliebig verändern. Damit können Sie die Darstellung des Arbeitsbereichs für die gesamte Checkliste größer oder kleiner einstellen.
Klicken Sie in den Arbeitsbereich und stellen Sie den gewünschten Zoom per Strg + Mausrad (nach oben und unten einstellbar). Der Zoom kann mit der Tastenkombination Strg + 0 wieder auf 100 % zurückgesetzt werden.
Der Zoomlevel wird pro Benutzer und Checklistenart gespeichert und auch mit der Jahresübernahme ins nächste Jahr übertragen.
Beispiel für einen vergrößerten Zoom |
Ausgangssituation im Arbeitsbereich:
Nach der Vergrößerung des Zooms:
|
Einfache Suche
Mittels rechter Maustaste im Baum können Sie eine Suche mit der gleichnamigen Funktion "Suchen" starten.
Geben Sie z. B. "Auftragsbestätigung" in die Suche ein, so wird die Tätigkeit gesucht, in der das Wort "Auftragsbestätigung" vorkommt. Mit einem Klick auf OK wird diese Tätigkeit angesteuert.
Diese Suche kann auch unterhalb des Checklistenbaums durchgeführt werden. Der Vorteil hier ist, dass bei erfolgloser Suche eine Abfrage erfolgt, ob die erweiterte Suche gestartet werden soll. Der Suchbegriff wird dann automatisch in den Filter der erweiterten Suche übernommen.
Erweiterte Suche
Zusätzlich zur Standardsuche im Baum gibt es auch wieder die Möglichkeit, eine erweiterte Suche über alle Checklisten zu starten.
Mittels rechter Maustaste im Baum können Sie eine erweiterte Suche mit der gleichnamigen Funktion "Erweiterte Suche" starten.
Das Fenster bietet im Vergleich zum ursprünglichen die Möglichkeit, eine Vorschau aller Suchergebnisse durchzusehen und dann den entsprechenden Punkt auszuwählen ohne jedes Mal die Funktion neu auszuführen. Zusätzlich kann dadurch auch nach neuen Begriffen gefiltert werden, wenn das Suchergebnis nicht den Erwartungen entspricht.
Bei der erweiterten Suche werden folgende Inhalte durchsucht:
- Bezeichnung Eintrag
- Beschreibung
- Arbeitsblatt
- Begründung
- Rückfragen
Geben Sie im Feld "Filter" die gesuchte Tätigkeit ein. Wenn Sie mit der Entertaste bestätigen, werden die Suchergebnisse aufgelistet.
Zusätzlich können Sie mit dem Button Gehe zu oder mit Doppelklick direkt zur gewünschten Tätigkeit springen.
Wenn Sie einzelne Checklistenpunkte öfters benötigen, können Sie sich diese als Favorit speichern. Klicken Sie dazu auf den gewünschten Punkt mit rechter Maustaste und wählen Sie unter Funktionen "Favorit" aus.
Um den Bereich "Favoriten" sichtbar zu machen, ist über das Burger-Menü im Bereich "Layout" ein Häkchen im Feld "Favoriten" zu setzen:
Sie können die Favoriten, egal in welcher Detail-Checkliste Sie arbeiten, über einen eigenen Reiter "Favoriten" aufrufen und gelangen so rasch zum gewünschten Checklistenpunkt.
Unter "Funktionen" in der Menüleiste finden Sie die "Änderungschronik". Mit dieser ist ersichtlich, wann jemand den Status auf erledigt gesetzt hat (User + Datum). Weitere Informationen (z. B. wann oder von wem die Frage beantwortet wurde) können Sie ebenfalls in der Änderungschronik sehen. Hierfür bei der entsprechenden Frage oder Tätigkeit mit einem Rechtsklick im Arbeitsbereich unter Funktionen die Änderungschronik auswählen.
- In der Änderungschronik sind einzelne Schritte angeführt, die in dieser Tätigkeit/Frage geändert wurden.
- Die Änderungschronik ist nun auch im Read-Only-Modus und bei freigegebenen Elementen etc. möglich.
- Die Darstellung ist granularer – bei Feststellungen wird nicht mehr nur der Start des Fensters, sondern jede Aktion einzeln protokolliert.
- Auch der Abgleich mit der Vorlage wird nun detaillierter protokolliert.
- Es gibt eine Kategorie, nach der gefiltert werden kann (inkl. Icons)
Grundsätzlich wird die letzte Änderung immer mitprotokolliert und kann über die Änderungschronik nachvollzogen werden. Siehe Kapitel
Änderungschronik.
Zusätzlich besteht die Möglichkeit, sich die letzte Änderung auch im Arbeitsbereich anzeigen zu lassen. Damit hat man die Information sofort auf einen Blick und erspart sich den Aufruf der Änderungschronik. Diese Einstellung ist optional möglich und standardmäßig nicht aktiv.
Möchten Sie diese Ansichtsoption nutzen, öffnen Sie in der Menüleiste unter Ansicht → Arbeitsbereiche → Inhalt den Punkt "Eintrag":
Aktivieren Sie im darauffolgenden Fenster den Punkt "Letzte Änderung" und speichern Sie diese Definition.
Die letzte Änderung sollte nun im Arbeitsbereich unter einem eigenen, gleichnamigen Titel aufscheinen:
Aus der Belegablage Databox (BMD Com) im Steuer-Navigator kann ein Dokument mit Drag & Drop zu einem Checklistpunkt zugeordnet werden.
Drag & Drop eines Dokuments aus der Belegablage Databox zu einem Eintrag im Baum oder im Arbeitsbereich öffnet den Archivierungsdialog. Mit "Speichern und Schließen" erstellt das System eine Verlinkung des Dokuments zum gewählten Checklistpunkt.
Sie sehen danach das Dokument in Ihrem Arbeitsbereich sowie im rechten Fensterbereich unter "Dokumente".
In der Checkliste gibt es eine eigene Tätigkeit zur Freischaltung der Auswertung für Ihren Mandanten in der BMD Com. Diese Tätigkeit wurde in unseren Projektvorlagen hinzugefügt.
Bei einem Bilanzierer finden Sie beispielsweise die Tätigkeit "Bilanz für Mandant in BMD Com freigeben" im Punkt "Jahresabschluss" im Unterpunkt "Auswertungen".
Mit Klick auf "Starten" können Sie die Tätigkeit ausführen.
Im Anschluss erhalten Sie die Programmnachricht "Die Auswertung wurde für die Ansicht in BMD Com freigegeben":
Die Auswertung ist ab der Freigabe für Ihren Klienten über BMD Com im Bereich "Bilanz" ersichtlich und kann, ähnlich wie im Auswertungsprogramm, mit einem Doppelklick eine Ebene tiefer geöffnet werden. Ebenfalls kann rechts oben über die Combobox die Originalsprache bzw. allgemein die Überschriftenebene der Darstellung eingestellt werden.
Die Freischaltung der Auswertung kann auch in der Auswertungsübersicht gestartet werden. Nähere Informationen dazu finden Sie in unserem Hilfedokument "Auswertungsübersicht" im Punkt
Auswertung für BMD Com freischalten.
Sie haben die Möglichkeit, in Ihrem Bilanzprojekt bzw. in den einzelnen Checklisten für rechtliche Fragen die Funktion "RechtGPT" zu verwenden. RechtGPT ist ein KI-gestütztes Rechtsrecherchetool der Prime AI GmbH, das in BMD Fox integriert ist.
Grundlegende Informationen zur Verwendung von RechtGPT und zu den erforderlichen Lizenzen finden Sie unter
RechtGPT im BMD Fox.
Möchten Sie "RechtGPT" für Ihre Bilanzierungsarbeiten verwenden, wechseln Sie in Ihrem Bilanzprojekt in das Burger-Menü und setzen Sie im Bereich "Layout" ein Häkchen im Feld "RechtGPT".
Dadurch erhalten Sie im rechten Fensterbereich Ihres Bilanzprojekts einen eigenen Reiter "RechtGPT", wo Sie nun Ihre gewünschten Fragen formulieren können. Die Konversationen werden dabei je Bilanzprojekt bzw. Tätigkeit gespeichert und stehen unter der Rubrik "Chats" zur Nachvollziehbarkeit auch später noch zur Verfügung.
Sie starten den Druck der Checkliste sowie der Dokumente in der Menüleiste unter Extras → Drucken.
Der Ausdrucksdialog teilt sich auf mehrere Reiter auf:
Allgemein
Im Reiter "Allgemein" können die Grundeinstellungen für den Ausdruck, wie Kopf- und Fußzeile, Auswahl bzw. Anlage des Deckblatts und Inhaltsverzeichnisses, getroffen werden. Zusätzlich steht hier das Auswahlfeld "Inhalt" zur Verfügung, in dem gewählt werden kann, was am Ausdruck alles aufscheinen soll. Als Vorschlag wird hier die Ansichtsoption des Arbeitsbereichs verwendet. Dies kann ggf. angepasst werden.
Filter
In diesem Reiter kann die gewünschte Filterung für den Ausdruck gewählt werden. Folgende Filteroptionen stehen zur Verfügung:
- Mit der Auswahl "Von/Bis Checkliste" kann der Druck auf bestimmte Detail-Checklisten eingegrenzt werden.
- Aktionen mit Aktenreferenzen/Arbeitsblatt/Aufgaben/Begründung/Beschreibung: Wird dies ausgewählt, werden nur jene Einträge gedruckt, die dies beinhalten.
- Feststellungen: Nur Einträge, die eine Feststellung mit dem gewählten Status beinhalten.
- Aktionen mit Links/Notizen//Rückfragen/Termine: Wird dies ausgewählt, werden nur jene Einträge gedruckt, die dies beinhalten.
Diverses
Hier kann gewählt werden, dass bei allen Einträgen die möglichen Antworten anstelle „unbeantwortet“ angezeigt werden.
Der Ausdruck einzelner Fragestellungen kann mit den entsprechenden Einstellungen am Reiter "Filter" erstellt werden.
Gedruckt werden:
- die Fragestellung
- wer wann geantwortet, erledigt oder freigegeben hat
- Feststellungen, Referenzen, Notizen, Rückfragen, Hinweise auf Dokumente
Für den Ausdruck der Arbeitsblätter bzw. Tätigkeiten kann jeweils eine eigene Kopf- und Fußzeile hinterlegt werden.
Diese können Sie im Paket BILANZ → Stammdaten → BILANZ Parameter → Bilanzierung → Allgemein oder Firmenbezogen → Ausdrucke hinterlegen:
Im Abschlus-Navigator finden Sie im letzten Checklistenabschnitt "Kontrolle Archiv, Projektabschluss" die Tätigkeit "Daten für Jahresabschluss sperren/entsperren". Mit dem Start dieser Tätigkeit können Sie das Bilanzprojekt abschließen und somit sperren.
Nach dem Starten der Tätigkeit erhalten Sie die Hinweismeldung "Möchten Sie die FIBU und den Jahresabschluss für die weitere Bearbeitung sperren?".
Mit dem Ausführen dieser Tätigkeit sperren Sie nicht nur Funktionen aus dem Bereich Bilanz, sondern auch aus den Bereichen ANBU, Personalrückstellungen und FIBU. Damit können Sie nach dem Projektabschluss im Jahresabschluss nichts mehr verändern (Bericht, Auswertungen, Drucklisten).
Ein Ausdruck aus der Druckliste ist weiterhin möglich.
Ob ein Projekt abgeschlossen worden ist, erkennen Sie beim Einstieg in eine Checkliste in der Infozeile am Hinweis Fibu-Sperre aktiv!
Möchten Sie ein abgeschlossenes und damit gesperrtes Bilanzprojekt entsperren bzw. freigeben, damit dieses wieder bearbeitet werden kann, müssen Sie die Sperre wieder aufheben. Das erreichen Sie, indem Sie die Tätigkeit "Daten für Jahresabschluss sperren/entsperren" erneut starten. Sie erhalten die Hinweismeldung "Möchten Sie die FIBU und den Jahresabschluss für die weitere Bearbeitung wieder entsperren?".
Anschließend müssen Sie auswählen, welche Pakete wieder geöffnet werden sollen.
Hinweis | Beim Ausführen der Tätigkeit "Daten für Jahresabschluss sperren/entsperren" werden die gleichen Funktionen aufgerufen wie beim manuellen Setzen oder Entfernen des Häkchens "Jahresabschluss gesperrt" in den FIBU-Stammdaten.
|
Die Jahresübernahme kann in folgenden Fenstern gestartet werden:
- Firmen- und Fibu-Stammdaten (Paket BIL → Stammdaten → Firmen- und Fibu-Stammdaten)
- Bilanzprojekte (Paket BIL → Bilanz und Berichte → Firmenbezogene Projekte)
- Firmenbezogene Wirtschaftsprüfungen (Paket WP → Wirtschaftsprüfung → Firmenbezogene Wirtschaftsprüfungen)
Markieren Sie die letzte Fibu oder das letzte Bilanz- bzw. WP-Projekt und starten Sie die Funktion "Jahresübernahme" über die Menüleiste oder über die rechte Maustaste und wählen Sie die Funktion "Jahresübernahme" aus.
Auf diesem Bild wird die Jahresübernahme im Fenster "Firmenbezogene Projekte (Bilanzprojekte)" gezeigt:
Der Jahresübernahmeassistent deckt die Bereiche FIBU und Bilanz gleichzeitig ab. Im Bereich "Ablauf" sind folgende Schritte vorgegeben:
- FIBU auswählen
- Jahresübernahme FIBU Basis
- Jahresübernahme FIBU
- Jahresübernahme Bilanz
Mit den Funktionen "Weiter" (F3), "Zurück" (F2) und abschließend "Fertig" werden Sie vom Assistenten durch die einzelnen Schritte durchgeführt.
Im Bereich "Jahresübernahme" werden je Schritt die notwendigen Felder angezeigt. Kontrollieren Sie diese bzw. passen Sie diese an, falls notwendig.
Beachten Sie ebenfalls die Anweisungen und Informationen, die im Bereich "Hilfe" erklärt werden.
Für den Bereich Bilanz sind folgende Punkte im Bereich "Jahresübernahme" möglich:
- Projekt
- Spiegelwerte
- Umbuchungen
- Bilanzberichte
Anstelle der Jahresübernahme eines Projekts kann auch ein Folgeprojekt erstellt werden.
Hierfür starten Sie im Paket

BIL
→ Stammdaten
→ BILANZ Parameter und ändern Sie unter Bilanzierung
→ Jahresübernahme
→ Parameter "Jahresübernahme Projekte" auf "Nein".
Wird dieser Parameter auf "Nein" gestellt, kann in der Jahresübernahme der NTCS FIBU bzw. des Bilanzprojekts das Feld "Projekte" nicht mehr markiert werden. Es kann aber in den firmenbezogenen Projekten ein Folgeprojekt erstellt werden. Diese Funktion kann dann verwendet werden, wenn die Projektnummern nicht automatisch vom Programm vergeben werden sollen. Programmtechnisch hat die Projektnummer keine Bedeutung.