Alle Auswertungen können aus dem Auswertungs-Showprogramm in ein beliebiges Format (z. B. Excel) exportiert werden. Dabei wird die aktuelle Ansicht transferiert. Werden weitere Spalten benötigt, können diese hinzugefügt oder die Gliederungstiefe (Überschriftenebene) umgestellt werden.
Die Funktion finden Sie in der NTCS in allen Listen mit rechter Maustaste im Kontextmenü unter Extras → Exportieren:
Im nachfolgenden Fenster wird nun ausgewählt, in welches Format die Auswertung exportiert werden soll. Im Feld "Dateiname" erfassen Sie anschließend den Pfad sowie den Dateinamen, unter dem das Dokument abgespeichert werden soll. Ist das Feld "Werte konvertieren" aktiv, so werden die Kontonummern auf Kontoebenen exportiert. Ist das nicht gewünscht, so deaktivieren Sie das Feld.
Damit die nicht gedruckten Überschriften (kursive Überschriften) auch beim Export nicht angezeigt werden, können Sie diese unter Ansicht → "Nicht gedruckte Überschriften anzeigen" deaktivieren:
Hinweis | Falls Sie die gewünschte Funktion nicht in der Menüleiste finden, können Sie diese über das Burger-Menü hinzufügen.
|
Es besteht auch die Möglichkeit, die Exportfunktion als eigenen Tätigkeit in der Checkliste (firmenbezogen oder im Standard) aufzunehmen. Nähere Informationen zur Anpassung der Checklisten finden Sie unter
Checklisten für Bilanzierung anpassen.
In der klassischen Checkliste kann der Export folgendermaßen als eigene Tätigkeit eingefügt werden:
Öffnen Sie die gewünschte Checkliste und wählen Sie in der Menüleiste Checkliste → Checkliste bearbeiten.
Wählen Sie nun die gewünschte Tätigkeit aus und fügen Sie diese mit dem Pfeil nach links hinzu.
In unserem Beispiel wählen Sie die Tätigkeit "Auswertung exportieren" aus, die im rechten Fensterbereich unter Bilanz → Auswertungen zu finden ist.
Im nachfolgenden Fenster wählen Sie nun die gewünschte Auswertung und das entsprechende Gliederungsschema.
Wenn Sie die neu angelegte Tätigkeit aus der Checkliste starten, müssen Sie zunächst den Speicherort und den Namen angeben. Anschließend können Sie im nächsten Fenster weitere Einstellungen treffen. Unter anderem kann definiert werden, ob die Kontonummern in eine eigene Spalte exportiert werden oder gemeinsam mit der Kontenbezeichnung in einer Spalte.
Wählen Sie dazu im Feld "Kontonummer" die gewünschte Einstellung aus:
- Nein
- Ja, im Text
- Ja, als eigene Spalte
In der erweiterten Checkliste kann der Export folgendermaßen als eigene Tätigkeit eingefügt werden:
Öffnen Sie die gewünschte Detail-Checkliste und starten Sie in der Menüleiste→ Extras → Checkliste bearbeiten.
Klicken Sie mit der rechten Maustaste auf die gewünschte Gruppe, um eine neue Tätigkeit hinzuzufügen:
Nun können Sie die ausgewählte Tätigkeit auswählen und mit "Übernehmen" zur Gruppe hinzufügen:
Im nächsten Schritt wählen Sie die gewünschte Auswertung sowie das Gliederungsschema aus:
Wenn Sie die neu angelegte Tätigkeit aus der Checkliste starten, müssen Sie zunächst den Speicherort und den Namen angeben. Anschließend können Sie im folgenden Fenster noch weitere Einstellungen treffen. Unter anderem kann definiert werden, ob die Kontonummern in eine eigene Spalte exportiert werden oder gemeinsam mit der Kontenbezeichnung in eine Spalte.
Wählen Sie dazu im Feld "Kontonummer" die gewünschte Einstellung aus:
- Nein
- Ja, im Text
- Ja, als eigene Spalte