
Um eigene BMD Start-Funktionen hinzuzufügen, gibt es folgende Möglichkeiten:
- Über das Menü → Funktionen → Funktion hinzufügen:

- Durch einen Rechtsklick auf einen leeren Bereich in "BMD Start" und Auswahl von "Funktion hinzufügen":

Daraufhin öffnet sich die Verwaltung des "BMD Start". Sie können die gewünschten Funktionen im linken Bereich auswählen oder suchen und mit dem "Pfeil-nach-rechts"-Symbol in den Bereich "Zugeordnet zu BMD Start" übertragen. Zum Entfernen einer markierten Funktion aus dem "BMD Start" verwenden Sie das "Pfeil-nach-links"-Symbol. Für das Entfernen aller Funktionen steht das "Doppelpfeil-nach-links"-Symbol zur Verfügung.
Wenn Sie die genaue Funktion kennen (z. B. MCSFRMBUCHENCREATE für "Buchen"), können Sie diese auch manuell über das Plus-Symbol (Neu, Umschalt + Strg + F5) einfügen. Mit den Pfeilsymbolen "nach oben/nach unten" und "ganz nach oben/ganz nach unten" lässt sich die Reihenfolge der Funktionen anpassen.
Alternativ können die gewünschten Funktionen auch direkt per Drag & Drop aus dem Hauptmenü oder dem Menübaum zu den BMD Start-Funktionen gezogen werden.
Auch das Umsortieren der Symbole ist per Drag & Drop möglich. Verschieben Sie dazu die Funktion bei gedrückter Maustaste an die gewünschte Stelle. Die zukünftige Position wird beim Loslassen der Maustaste durch eine Linie angezeigt.

Ein schnelles Entfernen einer nicht mehr benötigten BMD Start-Funktion oder die Verwendung von "Bild auswählen" ist direkt über einen Rechtsklick auf eine Funktion möglich. Wenn Ihnen das eigene Bild nicht mehr gefällt, können Sie es mit "Vorschaubild zurücksetzen" entfernen.
Die Größe der Vorschaubilder im BMD Start-Bereich wird automatisch festgelegt. Bei der Verwendung eines eigenen Bildes ist darauf zu achten, dass dessen Bildaspekt dem 16:9-Format entspricht, um Verzerrungen zu vermeiden. Bei einem Full-HD-Display empfehlen wir eine Auflösung von 430 x 240 Bildpunkten.
Hinweis | Als neue BMD Start-Funktion hinzugefügte Programmteile verfügen zunächst über kein Vorschaubild. Dieses wird bei der ersten Nutzung des jeweiligen Programmteils entsprechend des tatsächlichen Layouts erstellt und anschließend angezeigt.
|
- Im Fenster zur Verwaltung der BMD Start-Funktionen ermöglicht der Menüpunkt "Funktionen" → "Exportieren" das externe Speichern der aktuellen Einträge der rechten Liste.
- Der Menüpunkt "Benutzer wechseln" erlaubt es einem Administrator, das BMD Start-Fenster eines beliebigen NTCS Benutzers zu bearbeiten.
- Über den Menüpunkt "Funktionen" → "Importieren" lässt sich eine zuvor gespeicherte Liste der BMD Start-Funktionen jederzeit von einem Datenträger wiederherstellen.
Die linke und die rechte Startleiste können nach Bedarf eingeblendet und ausgeblendet werden. Sie beinhaltet je nach Einstellung:
Wenn eine Schnellstartleiste geöffnet wird, erscheint in den jeweiligen Bereichen ein Zahnrad-Symbol, das die Bearbeitung ermöglicht.
Hier können Sie Funktionen hinzufügen, entfernen oder die Reihenfolge ändern.
Administratoren haben zusätzlich die Möglichkeit, über die Option "Benutzer wechseln" auf einen anderen Benutzer umzuschalten und dort Veränderungen vorzunehmen.

- Der Menübaum, die Navigatoren, meine und gemeinsame Schnellstartleisten sowie die selbst gewählten Favoriten lassen sich in der linken oder rechten Startleiste anzeigen. Dazu mit der rechten Maustaste auf die entsprechende Funktion klicken, um die Seite zu wechseln.

- Erstellte Gruppen innerhalb der Schnellstartleisten und die zuletzt gestarteten Programmteile können ebenso im Menüband angezeigt werden. Dazu den entsprechenden Ordner mit der rechten Maustaste anklicken und auswählen, ob dieser im Menüband gruppiert werden soll oder alle Funktionen als einzelne Schaltflächen gewünscht sind.

In dieser Darstellung wird der Ordner "Allgemein" innerhalb der gemeinsamen Schnellstartleiste (links oder rechts am Bildschirm) angezeigt. Ordner lassen sich öffnen, schließen und per Parameter kann definiert werden, ob nur ein oder mehrere Ordner geöffnet sein können (TOOLS Parameter → Gesamtsystem → Flex-Oberfläche → Geöffnete Ordner in Schnellstartleiste).

Derselbe Ordner in der Darstellung "Im Menüband gruppiert" zeigt den Namen des Ordners im Menüband und kann dort geöffnet werden.

Alternativ die Darstellung "Im Menüband als einzelne Schaltflächen". Hier werden die Symbole direkt angezeigt.

Eine Umschaltung von gruppiert auf einzeln ist jederzeit durch die kleinen Pfeil-Symbole im rechten Bereich möglich (Aufklappen/Zuklappen).
Zur Anpassung des Hauptmenüs für die Benutzer genügt ein Klick mit der rechten Maustaste auf einen Fachbereich (z. B. CRM, FIBU etc.), um die Funktion "Pakete anpassen" aufzurufen.
Hier können Administratoren im Menü "Anpassen" definieren, ob Menüpunkte/Programmteile allgemein oder benutzerbezogen "eingeblendet" oder "nicht eingeblendet" sein sollen.

Seiteninhalt
Um eine Funktion direkt mit dem Start der NTCS zu starten, steht Ihnen die Verwaltung der "Autostartfunktionen" zur Verfügung. Sie können Funktionen mit einem Rechtsklick im Hauptmenü, im Menübaum oder über BMD Start und das Menü "Funktionen" zum Autostart hinzufügen. Alle Anwendungen, die bei den Autostartfunktionen hinterlegt worden sind, werden bei Start der NTCS unmittelbar automatisch geöffnet. Jeder Benutzer kann für sich selbst jene Fenster definieren, die beim Start von NTCS automatisch geöffnet werden sollen.

Wenn zusätzlich unternehmensübergreifend bestimmte Fenster für alle Benutzer gestartet werden sollen, so müssen diese Fenster in den Autostartfunktionen mit dem BMD Benutzer definiert werden.
Dazu muss auch sichergestellt sein, dass unter TOOLS → Tools → Einstellungen → TOOLS Parameter → Gesamtsystem → Allgemeine Einstellungen → Gesamtsystem dieser Parameter aktiviert ist:
| Ist der Parameter auf "Ja" eingestellt, dann werden zusätzlich die Autostartfunktionen des Benutzers BMD gestartet. Bei "Nein" werden nur jene Funktionen gestartet, die ein Benutzer selbst als Autostartfunktion gekennzeichnet hat. Die Funktionen des Benutzers BMD werden zuletzt gestartet, damit diese als erste den Fokus haben. |
Einerseits findet man die aktuelle Softwareversion im obersten Bereich des NTCS Fensters:
Andererseits finden Sie die Version samt weiterer Daten im Menüband unter "?" → "Info".


Produktversion
- Am Anfang steht die Produktversion (im Beispiel Version 2).
Dateiversion
Die genauen Angaben zur Version setzen aus fünf Bestandteilen zusammen:
- Am Beginn sehen Sie das aktuelle Jahr (im Beispiel 2024).
- Darauf folgt das Entwicklungsjahr der NTCS (im Beispiel das 27. Jahr).
- Dann finden Sie die Kalenderwoche der Entwicklung (im Beispiel die 26. KW).
- Am Ende wird der momentan installierte Patch angeführt (im Beispiel 36).
- Den Abschluss bildet die Build-Zahl. Diese gibt an, wie oft die NTCS bereits von der BMD Programmierung auf den neuesten Stand gebracht worden ist.
In der NTCS finden Sie rechts oben im Menüband unter "?" die Neuigkeiten des Programms nach Programmversionen sortiert.
Filtern Sie mit den Comboboxen, welche Neuigkeiten angezeigt werden sollen.
Entscheiden Sie nun, welche Neuigkeiten für Ihre Mitarbeiter relevant sind.
In der Spalte "Farbcode" lassen sich mit Doppelklick in der jeweiligen Zeile verschiedene Farbcodes eintragen, um zu klassifizieren, welche Personengruppe welche Neuigkeiten lesen soll.
So kann z. B. Farbcode 1 (hier gelb) "sekretariatsrelevant" sein und Farbcode 3 wichtige Informationen für die Geschäftsführung signalisieren.
Entscheiden Sie für jede Neuigkeit, ob und für welche Personengruppe diese relevant ist. Sind solche Neuigkeiten markiert (durch das Gedrückthalten der Strg-Taste lassen sich mehrere markieren, oder filtern Sie nach einem Farbcode und markieren Sie mit Strg + A alle), können diese an die jeweiligen Mitarbeiter versendet werden. Wählen Sie dazu im Menü "Funktionen" den Punkt "Aufgabe 'Neuigkeiten lesen!' erstellen" aus.
Es öffnet sich ein Mitarbeiterzuordnungsfenster, in dem Sie die entsprechenden Mitarbeiter auswählen, die die Aufgabe erhalten sollen.
Bestätigen Sie dies mit "Übernehmen", öffnet sich das Fenster zum Erstellen der Aufgabe.
Der "Betreff" wird automatisch eingetragen, und im Lesebereich unten werden die ausgewählten Neuigkeiten in einer Tabelle angeführt.
"Speichern und Schließen" Sie die Aufgabenanlage. Die verteilten Aufgaben werden erzeugt und sind anschließend in den Aufgaben der einzelnen Mitarbeiter wieder zu finden. Sie sind noch immer im Fenster "Neuigkeiten" und können hier fortfahren, um weitere Neuigkeiten an Mitarbeiter zu senden.
Mitarbeiter, die "Neuigkeiten lesen!"-Aufgaben erhalten haben, finden in ihrer Aufgabenliste folgende Einträge:
Wird die Aufgabe mit "Ausführen" ausgeführt, so öffnet sich ein Fenster mit den Neuigkeiten, welche der Mitarbeiter lesen sollte. Praktisch dabei ist, dass der Mitarbeiter später mit der Volltextsuche in seinen Aufgaben nach bestimmten Stichwörtern suchen kann und so die Neuigkeiten schnell findet.
Unter TOOLS
→ Tools
→ Einstellungen
→ Menüeinstellungen
→ Darstellung kann man die BMD NTCS Oberfläche verändern. Hier können sowohl Farbvarianten als auch gängige Schriftgrößen eingestellt werden.
Diese Einstellmöglichkeit befindet sich im Menü unter TOOLS → Tools → Einstellungen → TOOLS Parameter. Der schnellste Weg ist die Eingabe des Suchbegriffs "Schriftart" und die anschließende Auswahl in der Trefferliste.
Die Einstellung der Schriftgröße (sofern veränderbar) befindet sich üblicherweise unterhalb der Schriftarteinstellung.
Unter dem Punkt "Gesamtsystem" können Sie Anpassungen in Bezug auf die Schriftart, die Schriftgröße und die Anzeigegröße vornehmen. Diese Änderungen werden nach dem Speichern der Einstellungen und einem Neustart der NTCS angewendet.
Hinweise | Die "Schriftgröße in Tabellen" beeinflusst die Größe der Schrift in jeder Tabelle (z. B. Kundenliste). Die "Schriftgröße im Notizeditor" bezieht sich nur auf die Notizen und der Parameter "Anzeigegröße" betrifft unterschiedliche Bereiche des NTCS Erscheinungsbilds. |
- Für übliche Desktop- und Notebook-Bildschirme wird eine Auflösung von 1920 x 1080 bzw. 1920 x 1200 Bildpunkten empfohlen.
- Die Bildschirm-Skalierung in den Windows "Anzeigeeigenschaften" sollte dabei auf 100 % stehen. Höhere Einstellungen können zu unnatürlichen Schrift- und Symbolgrößen in der NTCS führen.
Weitere Informationen finden Sie unter: FAQ: High-DPI-4K-/UHD-Bildschirme
Ob bestimmte Funktionen (Schalter, Menü-Einträge), Fenster oder bestimmte Bereiche für einen Benutzer zur Verfügung stehen, kann von mehreren Faktoren abhängen. Dazu zählen Lizenzen, Berechtigungen und auch die Layout-Gestaltung.
Fehlt bei einem Anwender eine Funktion, die ein anderer Mitarbeiter jedoch nutzen kann, prüfen Sie bitte Folgendes:
- Bei Fenstern mit flexiblem Design klicken Sie auf das Burger-Menü
und stellen Sie sicher, dass im Bereich Menü oder Layout die benötigten Funktionen/Reiter auch mittels Häkchen aktiviert sind. Im Bereich Menü können Sie zudem danach suchen (F4). Bei Bedarf können Sie hier temporär die Option Alle optionalen Funktionen im Menü anzeigen aktivieren.

Im Bereich Layout sehen Sie zusätzlich zu eventuell ausgeblendeten Bereichen auch, ob das aktuell verwendete Layout benutzerdefiniert ist und somit von anderen Layoutgruppen oder dem Standard abweichen kann. In diesem Fall kann über "Erweitert" > Layout temporär zurücksetzen – ohne dies zu speichern – geprüft werden, ob das Verhalten dann den Erwartungen entspricht. Mit der Funktion Auf Standard zurücksetzen kann das benutzerdefinierte Layout gelöscht werden, sodass anschließend wieder der vom Administrator hinterlegte Standard verwendet wird.

- Liegt es nicht am Layout, erkundigen Sie sich bei Ihrem Administrator, ob Sie für die benötigte Funktion auch eine entsprechende Berechtigung haben. Sind Sie der Administrator, prüfen Sie die Zuordnung der Benutzergruppen bei dem Mitarbeiter, dem die Funktion fehlt, und bei jemandem, der die Funktion verwenden kann. Passen Sie bei Bedarf die Gruppenzuordnung an.
Hinweis | Neue Funktionen, die mit dem NTCS Update hinzugefügt werden, sind immer ohne Berechtigung. Diese müssen in den jeweiligen Benutzergruppen erst berechtigt werden. |
Unter TOOLS → Tools → Berechtigungen → Benutzer und dem Menüpunkt "Funktionen" → Effektive Benutzer-Rechte können Sie nachforschen, warum ein Benutzer eine Funktion nutzen darf. Sie sehen dort seine Gruppen und einen Infotext, woher der Benutzer das Recht erhält. Über die Funktion "Berechtigungsmatrix Benutzer" lassen sich dort auch verschiedene Benutzergruppen und deren Berechtigungen vergleichen.
Weitere Informationen finden Sie unter FAQ Berechtigungen und im Lernvideo
Wie kann ich schnell eine Berechtigung freigeben?
- Liegt es weder am Layout noch an der Berechtigung, erkundigen Sie sich bei Ihrem Administrator, ob Sie für die benötigte Funktion auch eine Lizenz haben. Sind Sie der Administrator, prüfen Sie im Fenster TOOLS → Tools → Administration → Lizenzen → Lizenzen zuordnen, ob der Benutzer ein Häkchen für das nötige Lizenzpaket hat und weisen Sie bei Bedarf eine freie Lizenz zu.
Hinweis | Benutzer und Administratoren mit der Berechtigung für TOOLS → Tools → Einstellungen → TOOLS Parameter können unter BMD System → Menü → Ausblenden von nicht lizenzierten Paketen und Funktionen sowie Ausblenden von nicht berechtigten Paketen und Funktionen benutzerbezogen auf 0 - Nein stellen. Damit werden nach einem Neustart alle verfügbaren Funktionen der NTCS angezeigt. - Funktionen, die nicht berechtigt sind, zeigen im Hauptmenü ein rotes X bzw. in der unteren Leiste "Keine Berechtigung".

Durch Anklicken mit der rechten Maustaste kann die Funktion "Recht anfordern" verwendet werden, wenn in den TOOLS Parametern → Berechtigung → Berechtigung → Anforderungsfunktion aktivieren auf "1 - Ja" gesetzt ist.

- Funktionen, die nicht lizenziert sind, zeigen im Hauptmenü ein Schloss-Symbol bzw. in der unteren Leiste "keine Lizenz".

Ist die Berechtigung vorhanden, aber keine ausreichende Lizenz, kann das Schloss-Symbol angeklickt werden und es öffnet sich eine Lizenzmeldung. Dort kann eine Lizenzprüfung durchgeführt werden, die darüber Auskunft gibt, ob eine Lizenz vorhanden, aber dem Benutzer nicht zugeordnet ist, oder ob die benötigte Lizenz gar nicht vorhanden ist.
- Hat der Benutzer weder Berechtigung noch Lizenz für eine Funktion im Hauptmenü, lässt sich das Schloss-Symbol überhaupt nicht anklicken.
|
Während die Berechtigungen und Lizenz-Zuordnungen durch den jeweiligen Administrator durchgeführt werden können, wenden Sie sich bei fehlenden Lizenzen bitte an den BMD Verkauf:
Kontakt zu BMD – Ihr direkter Draht
In den meisten NTCS Fenstern kann benutzerbezogen eingestellt werden, ob beim Schließen des Fensters eine Abfrage erfolgen soll.
Die Einstellung finden Sie für das jeweilige Fenster im Burger-Menü → Fenster → Beim Schließen des Fensters warnen.


Die Abfrage stellt eine Sicherheitsabfrage dar. Damit kann bei besonders wichtigen Fenstern extra darauf hingewiesen werden, ob man diese tatsächlich schließen möchte.
Falls Sie dies wieder deaktivieren möchten, entfernen Sie das Häkchen bei "Warnen beim Schließen des Fensters" unter Burger-Menü → Fenster.
Wenn Sie alle NTCS Benutzer beim Schließen bestimmter Fenster mit folgendem Hinweis warnen möchten, können Sie den Parameter "Warnen beim Schließen des Fensters von Benutzer BMD gilt für alle Benutzer" aktivieren. Wenn Sie diesen Parameter aktivieren, werden alle Benutzer zusätzlich beim Schließen von Fenstern gewarnt, bei denen der Benutzer BMD diese Warnung aktiviert hat.

Der Vorteil ist, dass Sie nicht bei jedem Benutzer diese Warnung aktivieren müssen, sondern diese nur einmal mit dem BMD Benutzer für die gewünschten Fenster einstellen müssen.
Diesen Parameter finden Sie unter TOOLS → Tools → Einstellungen → TOOLS Parameter → Gesamtsystem → Gesamtsystem.
| Wenn Sie diesen Parameter aktivieren, werden alle Benutzer zusätzlich beim Schließen von Fenstern gewarnt, bei denen der Benutzer BMD diese Warnung aktiviert hat. Diese Warnung können Sie in den meisten Fenstern unter Burgermenü → Fenster → Einstellungen → "Beim Schließen des Fensters warnen" aktivieren.
Der Vorteil ist, dass Sie nicht bei jedem Benutzer diese Warnung aktivieren müssen, sondern diese nur einmal mit dem BMD Benutzer für die gewünschten Fenster einstellen können. |
In der "Tastaturbelegung" (in jedem Fenster über das Burger-Menü → Fenster → Extras aufrufbar) werden alle Tastenkombinationen/Shortcuts angezeigt, die mit NTCS Funktionen des aktuellen Fensters verknüpft sind. Windows-Tastenkombinationen werden hier nicht gelistet.
| Siehe auch: Bitte beachten sie auch diese Hilfe-Seiten: |