Grundlegende Informationen zur Administration finden Sie unter: Administration von Benutzern, Gruppen und Rollen



Reiter "Spalten" | Wählen Sie die Felder aus, die Sie zusätzlich ein- oder ausblenden möchten. | ||||||||||||||||
| Reiter "Eigenschaften" | Für den in der Vorschau ausgewählten "Spaltenkopf" können Sie für diesen Report folgende Einstellungen treffen:
| ||||||||||||||||
Seiteneinstellungen | Einstellungen für
| ||||||||||||||||
Sortierung | Hier können Sie jene Felder auswählen, nach denen Sie die Daten im Report sortieren möchten – aufsteigend oder absteigend. Zum Beispiel bei Kunden nach Nachname und Vorname oder Postleitzahl und Ort etc. | ||||||||||||||||
Gruppierung | Wählen Sie jene Felder aus, nach denen Sie gruppieren möchten:
| ||||||||||||||||
Summierung | Hier haben Sie die Möglichkeit, im Report Feldsummen anzudrucken:
|

aus der Reportverwaltung auswählen:





![]() | Eine mögliche Einteilung der Bänder könnte sein: Kopfzeile Hier werden zum Beispiel Firmenname, Adresse usw. eingetragen. Hauptbereich Im Hauptbereich einer Rechnung gibt es folgende Bänder:
Fußzeile Hier können noch diverse Infofelder wie Seitenanzahl, Datum etc. angeführt werden. |

Automatische Bandhöhe | Wird die automatische Bandhöhe deaktiviert, wird das Band in jener Höhe angedruckt, wie es am Report eingestellt ist. Das bedeutet, wenn im Report das Band auf zehn Zentimeter Höhe eingestellt ist, dann wird dieses Band beim Ausdruck in genau dieser Höhe angedruckt (egal ob Datenbankfelder gezogen werden oder nicht). Die Aktivierung der automatischen Bandhöhe hat den Vorteil, dass sich die Bandhöhe automatisch an die erforderliche Höhe anpasst. Das heißt, wenn im Band fr-Felder eingefügt sind, die am Ausdruck nicht mit Daten befüllt sind, wird das Band automatisch schmäler, damit der Report so kurz wie möglich gehalten wird. |
Rasterzeilen auf diesem Band verwenden | Am Positionsband können Rasterzeilen hinterlegt werden. |
Band setzt Nummerierung zurück | Nach diesem Band fängt die Nummerierung neu an. |
Seitennummerierung zurücksetzen | Nach diesem Band fängt die Seitennummerierung neu an. |
Seitenumbruch davor auslösen | Ein Seitenumbruch wird vor dem Band ausgelöst. |
Seitenumbruch danach auslösen | Ein Seitenumbruch wird nach dem Band ausgelöst. |
Bei Duplexdruck neues Blatt | Bei Verwendung von Druckern, die Papier beidseitig bedrucken können (Duplexdruck), wird nach dem Band auf ein neues Blatt gedruckt. |
Band erlaubt Zwischensumme danach | Das Band erlaubt eine Zwischensumme danach. |
Band setzt Zwischensummen zurück | Das Band setzt Zwischensummen zurück. |
Bandfunktionen | Keine Sonderfunktion für Band Summenfunktion Zwischensummenfunktion Übertragsfunktion |
zur Bearbeitung aus. Damit werden auch die Spaltennummern ein-/ausgeblendet. Klicken Sie mit der rechten Maustaste auf die Spalte und fügen Sie zum Beispiel eine neue Spalte "davor" oder "danach" ein. Auch das Duplizieren, Entfernen sowie Verschieben von Spalten nach links oder rechts ist in diesem Kontextmenü möglich.

![]() | Am besten werden Spalten ganz am Anfang in den Report eingefügt, weil das nachträgliche Ändern oder Löschen sich oft auf den gesamten Report auswirkt. |
("Feld"-Symbol) und Textfelder
("Text"-Symbol).
und klicken Sie in den Bereich im Report, in den Sie einen Text einfügen möchten.
dargestellt.
das "Erweiterter Text"-Symbol
. Hiermit wird ein Report geöffnet, in welchem Sie nur den Text für dieses eine Feld erfassen können. Das erleichtert die Eingabe von längeren Texten mit unterschiedlichen Formatierungen in sich selbst.
. Wenn Sie nun im Report auf die gewünschte Position klicken erscheint ein Fenster zur Auswahl aller Datenfelder:
![]() |
Die gelb hinterlegten Felder sind Datenfelder, der nicht hinterlegte Text stammt aus Textfeldern:
![]() |
Entwurfsansicht | Inaktiv, wenn Sie sich bereits in der Entwurfsansicht (= Bearbeitungsmaske) eines Reports befinden. | |
Ausdrucksvorschau | Wechseln Sie auf die Ausdrucksvorschau, um Ihre Änderungen im Report mit aufbereiteten Daten zu sehen. | |
Anzeigen | Lineal anzeigen | Blendet ein Lineal horizontal und vertikal am Rand des Reportblattes ein und aus. |
Papierlochung anzeigen | Blendet eine Papierlochung am linken Rand des Reportblattes ein und aus. | |
Kurzhinweise anzeigen | Blendet Informationen zum aktuell markierten Element ein, wenn ein mouseover erfolgt. | |
Faltenlinien anzeigen und drucken | Blendet Faltenlinien ein und aus, welche auch gedruckt werden, wenn sie aktiv sind. | |
Werkzeuge anzeigen | Blendet die Werkzeuggruppe im linken Fensterteil ein und aus. | |
Bandbegrenzungen anzeigen | Umrahmt die Enden eines Bandes mit einer hellgrauen Linie. | |
Objektkoordinator anzeigen | Blendet den Objektkoordinator ein und aus. ![]() Dieser zeigt die Position des aktuell markierten Elementes an und verschiebt das Element, wenn die Inhalte des Objekt Koordinators geändert werden. | |
Zoom | Hier kann die Ansicht in mehreren Stufen verkleinert oder vergrößert werden. Eine individuelle Zoom-Eingabe ist auch über den unteren Rand des Reportgenerators möglich: ![]() | |

![]() | Zeiger: Wechselt vom folgenden Modus zurück auf den Mauszeiger. |
![]() | Markieren: Mit dieser Funktion können Sie Elemente markieren, wenn Sie klicken und ziehen. |
![]() | Text: Mit dieser Funktion können Sie einen Text eingeben. Klicken Sie erst auf dieses Symbol und anschließend in den Reportbereich, durch Klicken und Ziehen öffnet sich ein Textfeld. |
![]() | Feld (F5): Wenn Sie diese Funktion anklicken und anschließend im Report an der gewünschten Stelle klicken und ziehen, können Sie ein Datenfeld einfügen. |
![]() | Linie allgemein: Fügt diagonale Linien ein. |
![]() | Linie horizontal oder vertikal: Fügt horizontale oder vertikale Linien ein. |
![]() | Rechteck: Fügt ein Rechteck ein. |
![]() | Rechteck abgerundet: Fügt ein abgerundetes Rechteck ein. |
![]() | Ellipse: Fügt eine Ellipse ein. |
![]() | Raster: Fügt einen horizontalen Raster ein. |
![]() | Bild: Öffnet ein Fenster, aus welchem Sie eine Grafik auswählen und einfügen können (.JPG / .JPEG / .BMP / .EMF / .WMF / .ICO / .GIF / .PCX / .TIF / .PNG) |
![]() | Diagramm: Fügt ein Diagramm ein. Nähere Informationen dazu siehe Diagrammassistent. |
![]() | Strichcode: Fügt einen Strichcode ein. |
![]() | Unterschrift: Ein Bereich für eine Unterschrift kann erstellt werden. |
![]() | Band: Öffnet das "Band einstellen" Fenster zur Auswahl zusätzlicher Bandtypen. |
![]() | Erweiterter Text: Öffnet den Reportgenerator zur Eingabe eines längeren Textes. |

Aktivieren | Mit diesem Symbol kann ein Band aktiviert oder deaktiviert werden. Deaktivierte Bänder scheinen nicht im Report auf, d. h. Daten, die in diesem Band enthalten sind, werden nicht angedruckt. Ist ein Band deaktiviert, erscheint um das Band ein dicker, roter Rahmen und folgendes Symbol: . | ||||||||
Fixieren | Fixiert ein Feld an der aktuellen Position, sodass es nicht mehr verschoben werden kann. | ||||||||
Immer im Vordergrund | Zeigt das ausgewählte Element immer im Vordergrund an, wenn sich mehrere Elemente überlagern. | ||||||||
Nicht in Spalte ausgerichtet | Das ausgewählte Element ist nicht mehr spaltengebunden und kann somit frei positioniert werden. | ||||||||
Breite nicht an Spalte anpassen | Das ausgewählte Element wird nicht automatisch auf Spaltenbreite verlängert, sondern kann frei gezogen werden. | ||||||||
Horizontale Ausrichtung | Das Element kann folgendermaßen ausgerichtet werden:
| ||||||||
Horizontaler Versatz | Zusätzlich zur Einstellung "Horizontale Ausrichtung" können Sie hier noch einen Versatz (in Millimeter) einstellen. | ||||||||
Vertikale Ausrichtung | Das Element kann folgendermaßen ausgerichtet werden:
| ||||||||
Vertikaler Versatz | Zusätzlich zur Einstellung "Vertikale Ausrichtung" können Sie hier noch einen Versatz (in Millimeter) einstellen. |









Automatische Bandhöhe | Wird die automatische Bandhöhe deaktiviert, wird das Band in jener Höhe angedruckt, wie es am Report eingestellt ist. Das bedeutet, wenn im Report das Band auf zehn Zentimeter Höhe eingestellt ist, dann wird dieses Band beim Ausdruck in genau dieser Höhe angedruckt (egal ob Datenbankfelder gezogen werden oder nicht). Die Aktivierung der automatischen Bandhöhe hat den Vorteil, dass sich die Bandhöhe automatisch an die erforderliche Höhe anpasst. Das heißt, wenn im Band fr-Felder eingefügt sind, die am Ausdruck nicht mit Daten befüllt sind, wird das Band automatisch schmäler, damit der Report so kurz wie möglich gehalten wird. |
Rasterzeilen auf diesem Band verwenden | Am Positionsband können Rasterzeilen hinterlegt werden. |
Band setzt Nummerierung zurück | Nach diesem Band fängt die Nummerierung neu an. |
Seitennummerierung zurücksetzen | Nach diesem Band fängt die Seitennummerierung neu an. |
Seitenumbruch davor auslösen | Ein Seitenumbruch wird vor dem Band ausgelöst. |
Seitenumbruch danach auslösen | Ein Seitenumbruch wird nach dem Band ausgelöst. |
Bei Duplexdruck neues Blatt | Bei Verwendung von Druckern, die Papier beidseitig bedrucken können (Duplexdruck), wird nach dem Band auf ein neues Blatt gedruckt. |
Band erlaubt Zwischensumme danach | Das Band erlaubt eine Zwischensumme danach. |
Band setzt Zwischensummen zurück | Das Band setzt Zwischensummen zurück. |
Bandfunktionen | Keine Sonderfunktion für Band Summenfunktion Zwischensummenfunktion Übertragsfunktion |
Spalten formatieren | Legen Sie hier die Formatierung für die markierte Spalte fest. |
Spalten einfügen | Spalten ein- oder ausblenden |
Rasterlinien | Geben Sie hier die gewünschte Anzahl horizontaler Rasterlinien ein. |
Etikettenhöhe | Geben Sie hier die Mindesthöhe der Zeilen an. |
Spaltenbreite | Spalten können manuell in die Breite gezogen werden, mit dieser Funktion kann die Breite einer Spalte in Zahlen eingegeben werden. |
neue Spalte davor | Diese Funktion fügt eine neue Spalte vor der aktuell markierten Spalte ein. |
neue Spalte danach | Diese Funktion fügt eine neue Spalte nach der aktuell markierten Spalte ein. |
Spalte duplizieren | Teilt die aktuell markierte Spalte in zwei Spalten auf. |
Spalte entfernen | Entfernt die markierte Spalte. |
Spalte nach links | Verschiebt die markierte Spalte nach links. |
Spalte nach rechts | Verschiebt die markierte Spalte nach rechts. |


Typ | Standard Text Überschrift Zahlen und Summen Datum/Zeit Dauer Ja/Nein |
Zusatztext Beginn + Übersetzungen | Der hier eingegebene Text wird vor dem entsprechenden Feld ausgegeben. Mit dem Schalter "Übersetzungen" kann dieser pro Sprache separat erfasst werden. |
Zusatztext Ende + Übersetzungen | Der hier eingegebene Text wird nach dem entsprechenden Feld ausgegeben. Mit dem Schalter "Übersetzungen" kann dieser pro Sprache separat erfasst werden. |
Zusatztexte auch bei leerem Feldinhalt anwenden | Ist das Häkchen an der Checkbox gesetzt, werden die Zusatztexte am Beginn und Ende auch ausgegeben, wenn der Inhalt ded Feldes leer ist. Andernfalls wird die Ausgabe ohne Feldinhalt unterdrückt. |
Gruppierung + Anzahl der Buchstaben pro Gruppe | Ist diese Option aktiv, erfolgt die Ausgabe in Gruppen zu einer definierten Anzahl von Buchstaben, getrennt durch ein Leerzeichen. Beispieltext: "aaabbbcccdddeee", Anzahl der Buchstaben pro Gruppe = 3. Ausgabe: "aaa bbb ccc ddd eee" |
Zeichen | Schriftart, Schriftschnitt, Schriftgrad, Effekte, Farbe |
Absatz | Text in Großbuchstaben Leerzeichen nach jedem Buchstaben (gesperrt) Text automatisch umbrechen |
Rahmen | Linienart, Linienstärke, Linienfarbe, Füllart, Füllfarbe |
Nummerierung | Format, Art, Gliederung, Zusatztext |
Zahlen | Nach- und Vorkommastellen, Tausenderzeichen, Vorzeichen, Währungszeichen, Prozentzeichen, Runden ... |
Datum, Zeit ... | Datumsformat einstellen |
![]() | Die möglichen Funktionen sind abhängig vom Format-Typ und stehen nicht überall zur Verfügung. |

Fett | Fett |
Kursiv | Kursiv |
Unterstrichen | Unterstrichen |
Durchgestrichen | Durchgestrichen |
Textausrichtung | Linksbündig Zentriert Rechtsbündig Blocksatz |
| Drehung (0°) | 0° 90° 180° 270° |
Schriftfarbe | Farbe der Schrift, die markiert wurde. |
Stiftfarbe | Farbe des Stiftes, der markiert ist. |
Stiftart | Keine Linie Einfache Linie Gestrichelte Linie Strichpunktierte Linie Strich-Punkt-Punkt-Linie Punktierte Linie |
Stiftstärke (0,1 mm) | 0,0 mm 0,1 mm 0,5 mm 1,0 mm 1,5 mm 2,0 mm 2,5 mm 3,0 mm 4,0 mm 5,0 mm Mehr... ![]() |
Rahmen | Oben Unten Links Rechts Kein Rahmen Vollständiger Rahmen |
Füllfarbe | Farbe der Füllung ![]() |
Füllart | Keine Füllung Vollton |

Automatische Textbreite | Passt das Feld an die gesamte verfügbare Breite der Spalte an. |
Abgeschnittener Text mit Punkten am Ende | Kürzt den Feldtext ab und erweitert ihn mit Punkten. |
Gesperrter Text | Der Text wird gesperrt dargestellt. |
Automatischer Zeilenumbruch | Kann der gesamte Text nicht in eine Spalte gedruckt werden, erfolgt ein Zeilenumbruch. |
Umbruchserweiterung | Der umgebrochene Text wird leicht eingerückt dargestellt. |
Großschrift | Verwandelt den Text im markierten Feld in Großschrift. |
Schriftgröße automatisch verkleinern | Verkleinert die Schrift in Halbpunktgrößen bis der Text in den Bereich passt. |
In Rechteck einpassen | Breite und Höhe werden automatisch angepasst. |
Mit Punkten auffüllen | Ist das Datenfeld länger als der enthaltene Text, dann wird zur besseren Übersicht der Rest mit Punkten aufgefüllt: ![]() |
Sparklines | Darstellung als Sparklines. Dies sind kleine Wortgrafiken, die Werte direkt innerhalb einer Tabelle grafisch darstellen. Beispiele finden Sie bei der FIBU Saldenliste und dem KORE Reporting. |
Fixe Buchstabenbreite | Jeder Buchstabe wird in einer Breite von x Millimetern zentriert dargestellt. Der Wert "0" (Null) hebt diese Funktion wieder auf. |
In das Inhaltsverzeichnis aufnehmen | Spezialfunktion für NTCS Bilanz. |
Von Inhaltsverzeichnis aussperren | Spezialfunktion für NTCS Bilanz. |
Summationsfeld | Kennzeichnung der zu summierenden Felder. |
Beschriftungsfeld | Spezialfunktion für NTCS Bilanz. |
Start-Kommando | Öffnet folgendes Fenster, in dem ein startbarer Link hinterlegt werden kann. Möglich sind Web-URL, ein Pfad auf ein Dokument oder ein Programm. Per Mausklick wird das Kommando dann ausgeführt. ![]() |



aus der Verknüpfung entfernt werden. 
Strichcode-Art | Wählen Sie hier aus, welche Strichcodeart der markierte Code haben soll. Unterstützt werden EAN 8, EAN 13, EAN 8/13, EAN 128 A, EAN 128 B, EAN 128 C, Code 39, Code 39 Extended, Code 128 A, Code 128 B, Code 128 C, QR Code 2D, Data Matrix Code 2D, PDF417 Code 2D, Swiss QR Code 2D (SIX). |
Text | Bei manchen Strichcodearten kann der Text bzw. die Nummer dazugeblendet werden. |
Drehung | Der markierte Strichcode kann mit dieser Funktion 0°, 90°, 180° oder 270° ausgerichtet werden. |
Größe | Legen Sie hier die Strichcode-Größe fest. |
![]() | Zeigt an, ob es sich um einen automatisierten Strichcode handelt. |
![]() | Wird bei der Strichcodeart ein QR-Code ausgewählt, so erweitert sich das Menü zusätzlich um die QR-Code-Einstellungen. Dazu gehören FNC1 ("Function 1 Symbol Character", ein spezielles Steuerzeichen, das verwendet wird, um anzuzeigen, dass der nachfolgende Datenstrom nach dem GS1‑Standard aufgebaut ist), der "Error Correction Level" (Low, Medium, Quality, Highest) sowie die Minimum- und Maximum-Version. |

| Druckereinstellungen | Öffnet den Druckdialog. |
| Einstellungen | Siehe Einstellungen |
| Rechtschreibprüfung | Markiert alle unklaren oder falschen Wörter im Report in rot. |
| Rechtschreibfehler zurücksetzen | Hebt die Markierungen, die durch die Rechtschreibprüfung erfolgt sind, auf. |
| Sprache für Übersetzung | Übersetzbare Felder werden in die hier angegebene Sprache übersetzt. |
| Logdatei ansehen: Report.log | Öffnet das Fenster Logdateien und filtert auf die Einträge "REPORT.LOG". |
| Logdatei ansehen: ReportDesign.log | Öffnet das Fenster Logdateien und filtert auf die Einträge "REPORTDESIGN.LOG". |
| Alle eigenen Reportsperren aufheben | Mit dieser Funktion können alle eigenen Reportsperren entfernt werden. Diese Funktion sollte nur im Notfall durchgeführt werden, um die Stabilität der Daten zu gewährleisten. |

| Nächster Report | Sie können mehrere Reports parallel öffnen (das ist zum Beispiel praktisch, um Teilbereiche aus einem anderen Report herüberzukopieren). Mit dieser Funktion können Sie automatisch auf den nächsten Report umschalten. |
| Vorheriger Report | Sie können mehrere Reports parallel öffnen (das ist zum Beispiel praktisch, um Teilbereiche aus einem anderen Report herüberzukopieren). Mit dieser Funktion können Sie automatisch auf den vorherigen Report umschalten. |
| NEW_REPORT (#-1) | Hier werden alle aktuell geöffneten Reports angezeigt. Sie können durch anklicken auf einen anderen Report wechseln. Der aktuell geöffnete Report wird mit einem Häkchen gekennzeichnet. |
| Alle Reports | Öffnet ein Fenster, in welchem alle aktuell geöffneten Reports angezeigt werden. Mit "Übernehmen" wechseln Sie zum markierten Report. |
![]() | Wenn Sie andere Kopf- und Fußzeilen hinterlegen möchten, gehen Sie wie folgt vor: Wählen Sie im Menü Ausdruck → Bildschirmliste → Bildschirmliste (z. B. Kunde). Aktivieren Sie in dem kleinen Dialogfeld im Menü Einstellungen → Ansicht Kopf/Fußauswahl: ![]() Klicken Sie beim neuen Feld Kopf/Fußverwaltung auf und gestalten Sie die Kopf- oder Fußzeile global, firmenbezogen oder reportbezogen. |
![]() | Sie können Daten-Listen und Daten-Tabellen nicht nur ausdrucken, sondern auch z. B. nach MS-Excel exportieren. Klicken Sie dazu in einer Liste/Tabelle mit der rechten Maustaste und wählen Sie Extras → Exportieren. Weitere Informationen dazu erhalten Sie bei Daten-Tabellen/Zeilenfunktionen und Datenexport. Alternativ können Sie in manchen Tabellen auch den Inhalt mehrerer Felder über die Zwischenablage, z. B. nach MS-Excel oder in eine E-Mail kopieren: Klicken Sie die erste gewünschte Zelle in der Tabelle an. Drücken Sie STRG + ALT und erweitern Sie die Markierung mit den Pfeiltasten nach Bedarf. Mit STRG + C kopieren Sie die Markierung in die Zwischenablage, im MS-Excel oder MS-Word können Sie sie mit STRG + V wieder einfügen. |
![]() | PDF-Ausdrucke können am linken Rand auch mit einem Wasserzeichen-Text und ‑Bild versehen werden. Die dazu notwendigen Einstellungen setzen Sie im Menü TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Report:
In der Druckvorschau und beim normalen Ausdruck wird das Wasserzeichen nicht angedruckt. Sobald Sie jedoch den Ausdruck als PDF speichern (Menü Report → Exportieren → Als Acrobat PDF), ist es enthalten (links): ![]() |
![]() | Sie können bei der PDF-Erstellung Ihres Ausdrucks auch eine elektronische ID-Austria-Signatur auf das Dokument setzen! |
![]() | Detaillierte Informationen zur Verwendung dieser Funktion in einem Stapel finden Sie unter Stapel Bildschirmliste drucken und exportieren. |


![]() | Siehe auch: Lernvideo: Wie erstelle ich einen Ausdruck in der NTCS? |