UebergeordnetesD.bmp Grundlegende Informationen zur Administration finden Sie unter: Administration von Benutzern, Gruppen und Rollen

FAQ
Inhalt

 Überblick

In diesen Tabellen werden die Daten aus der Datenbank aufgelistet. Das Aussehen der Tabellen ist mit Hilfe der Feldauswahl und Formatvorlagen einstellbar.

Datentabelle.png

 Seitenanfang StartOfPage.png

 Einstiegsfelder

In einigen NTCS Fenstern befinden sich im oberen Fensterbereich Einstiegsfelder, welche der Vorfilterung der in der Datentabelle enthaltenen Werte dient. So können etwa im Fenster Dokumentenliste bereits Archive, Personen, Sachbearbeiter vorgefiltert werden oder im Fenster Buchen die FIBU, Monate und Buchungssymbole - um zwei Beispiele zu nennen.

1112111755000003460.png

 Einstiegswerte speichern

Sollen bestimmte Werte bei jedem Neueinstieg in das Fenster automatisch vorgeschlagen werden, können die Funktionen "Einstiegswerte" und "Einstiegswerte speichern" dafür verwendet werden. Sie befinden sich rechts oben in jedem Fenster, für das Einstiegsfelder existieren. Je nach Art des Fensters öffnen Sie dazu das 3-Punkte-Menü für weitere Optionen:

1112111755000003460_11.png

Dort können unter "Einstiegswerte" die gewünschten Felder angehakt und gespeichert werden:

1112111755000003460_10.png

Bei anderen Fenstertypen verwenden Sie das Symbol zum Öffnen des Einstiegswerte-Fensters, setzen die Häkchen und speichern dort:

1112111755000003460_2.png

Wird ein Feld angehakt, bedeutet das, dass der aktuelle Wert dieses Feldes gemerkt und beim nächsten Einstieg in das Fenster vorgeschlagen wird. Diese Einstellung ist benutzerbezogen. 

In manchen Fenstern kann diese Schaltfläche über das Menü der rechten Maustaste im Kopfbereich des Fensters ein- oder ausgeblendet werden. Prüfen Sie dies, falls die Einstiegswerte nicht angezeigt werden.

1112111755000003460_4.png

 Einstiegswerte speichern/laden

Die Einstellungen der Einstiegswerte können auch unter einem bestimmten Namen abgespeichert und wieder geladen werden. Je nach Art des Fenster stehen diese Funktionen im 3-Punkt-Menü zur Verfügung:

1112111755000003460_13.png

Zusätzlich finden sich die beiden Optionen Einstiegswerte laden und Einstiegswerte speichern im Kontextmenü, wenn im Kopfbereich des Fensters die rechte Maustaste betätigt wird:

1112111755000003460_14.png

Beim Speichern der Einstiegswerte kann eine Bezeichnung vergeben werden. Außerdem können die Einstiegswerte hier entweder benutzerbezogen, oder bei Deaktivierung des Häkchens auch allgemein gespeichert werden:

1112111755000003460_6.png

Beim Laden der Einstiegswerte können schließlich abgespeicherte Einstiegswerte ausgewählt werden:

1112111755000003460_7.png
  Seitenanfang StartOfPage.png

 Spaltenfunktionen

Diese Funktionen stehen Ihnen bei den meisten, jedoch nicht bei allen, Spalten zur Verfügung, wenn Sie mit der rechten Maustaste auf den Tabellenkopf klicken:

1112112132000003460_22.png

(Abweichungen sind je nach Programmteil möglich)
 
Spalteneinstellungen
Mit diesem Befehl können Sie die Anzeige der Spalten verändern. Sie können eine Formatvorlage verwenden oder die Einstellungen für Vorder- und Hintergrundfarbe, Ausrichtung, Schriftformat und Spaltenbreite individuell verändern:
 
1112112132000003460.png

Verfügen Felder über ein gelb-blaues Doppelpfeil-Symbol, kann damit der BMD Standard für dieses Feld wiederhergestellt werden.
Spalte ausblenden
Mit dem Befehl "Spalte ausblenden" können Sie eine momentan nicht benötigte Spalte ausblenden.
Spalte hinzufügen
Mit dem Befehl "Spalte hinzufügen" können Sie eine zusätzliche Spalte einblenden.
Spalte austauschen
Mit dem Befehl "Spalte austauschen" können Sie die aktuell selektierte Spalte gegen eine andere austauschen. Zur Verfügung stehen nur Spalten, die noch nicht eingeblendet sind.
Spalte zurücksetzen
Wurden temporäre Änderungen an einer Spalte vorgenommen (also die Feldauswahl nicht gespeichert), können diese Änderungen direkt zurückgesetzt werden.
BMD Standard Felder hinzufügen
Mit dem Befehl "BMD Standardfelder hinzufügen" werden alle fehlenden BMD Standardfelder zur aktuellen Feldauswahl hinzugefügt.
Felder mit Werten im aktuellen Datensatz einblenden
Durch die Option "Felder mit Werten im aktuellen Datensatz einblenden" werden alle Felder, die einen Wert beinhalten und noch nicht eingeblendet sind, eingeblendet. Diese Funktion kann auch in der Editmaske aufgerufen werden! Klicken Sie dazu mit der rechten Maustaste und wählen Sie Feldauswahl → Felder mit Werten im aktuellen Datensatz einblenden.
Formeln
Sie fügen über das Kontextmenü eine neue Spalte ein und definieren eine Formel, die sich auf den jeweiligen Datensatz bezieht.
Feldauswahl
Über die Feldauswahl können Sie z. B. mit "Bearbeiten" mehrere Spalten auf einmal hinzufügen bzw. entfernen. Weiters können Sie die Feldeigenschaften anpassen und Ihre Änderungen speichern.
Spaltenbreite
Die Spaltenbreite kann automatisch nach folgenden Kriterien reguliert werden:
  • Diese Spalte an Inhalt anpassen
  • Diese Spalte an Inhalt anpassen (Nur vergrößern)
  • Alle Spalten an Inhalt anpassen
  • Alle Spalten an Inhalt anpassen (Nur vergrößern)
  • Alle Spaltenbreiten um einen Wert verändern
Die optimale Spaltenbreite kann auch mittels Doppelklick am rechten Spaltenrand der gewünschten Spalte eingestellt werden, sowie mit UMSCHALT oder STRG + Doppelklick auf einem beliebigen Spaltenrand für alle Spalten.
Feldauswahl - Benutzerbezogen speichern
Mit dieser Funktion (bzw. dem Befehl "Benutzerbezogen speichern" aus dem Menü "Feldauswahl") speichern Sie das Aussehen Ihrer Tabelle. Wird das Tabellenlayout nicht gespeichert, gehen Ihre durchgeführten Änderungen beim Schließen der Daten-Tabelle verloren. Bitte beachten Sie, dass diese getätigten Änderungen nur für Sie (also benutzerdefiniert!) gelten.
 
Hinweis 
Hinweis.png
Wollen Sie diese Änderungen für alle zugänglich machen, dann speichern Sie die Einstellungen besser mit dem Befehl "Speichern unter" aus dem Kontextmenü "Feldauswahl".
 
1112112132000003460_23.png

Wählen Sie bei der Speicherart die Option Global:
 
1112112132000003460_6.png
 
Mit dieser Funktion werden sämtliche Einstellungen der Spalten für alle Benutzer gespeichert! 
Näheres siehe auch unter Feldbeschreibung speichern
Spalte bearbeiten
Wenn Sie die gesamten Werte einer Spalte auf einmal umstellen möchten, klicken Sie mit der rechten Maustaste auf die gewünschte Spaltenüberschrift. Unterstützt die Spalte diese Funktion, wählen Sie den Befehl Spalte bearbeiten.

Geben Sie im Feld "Auf" den neuen Wert ein. Wenn Sie auf "OK" klicken, werden alle Werte dieser Spalte mit dem neuen Wert befüllt:
 
1112112132000003460_8.png

Die anschließende Sicherheitsabfrage, ob alle (x) Datensätze auf den Wert umgestellt werden sollen, kann durch Aktivieren des Kästchens auch entfernt werden. Diese Einstellung wird fensterbezogen gemerkt:

1112112132000003460_5.png

Wenn die Abfrage deaktiviert worden ist und wieder erscheinen soll, muss beim nächsten Bearbeiten der Spalte die Steuerungstaste (Strg) gedrückt gehalten werden (während man auf OK klickt), dann ist die Abfrage wieder aktiviert.
 
Hinweise 
Hinweis.png
Achtung: Es werden alle Datensätze, die in der Ansicht verfügbar sind und in den Wertebereich Von-Bis fallen (falls ausgewählt), bearbeitet und sofort umgestellt.
 
Hinweis.png
Sie können die Auswahl auch einschränken, indem Sie das Kontrollkästchen "Von-Bis aktiv" markieren und den Wertebereich in den nachfolgenden Feldern festlegen.
Sortieren
Sie können die Tabelle nach einer beliebigen Spalte "Aufsteigend" oder "Absteigend" sortieren.
 
Hinweise 
Hinweis.png
Mittels Doppelklick auf die Spaltenüberschrift der zu sortierenden Spalte können Sie die Tabelle auch nach einer beliebigen Spalte auf- oder absteigend sortieren.
 
Hinweis.png
Mehrfachsortierung: Nachdem die erste Spalte sortiert wurde, halten Sie die SHIFT-Taste (oder STRG-Taste) fest und doppelklicken auf weitere Spaltenköpfe.
 
Anhand einer Ziffer nach der Spaltenüberschrift erkennen Sie, nach welcher Reihenfolge sortiert wird.
Filterfeld setzen
Mit dem Befehl Filterfeld setzen wird die aktuelle Spalte als Filterfeld definiert (entspricht Klick in die Spalte und F4). Sie brauchen in der Filterzeile nur den Suchbegriff einzugeben.
Sprache
Diese Funktion steht nur für bestimmte Spalten zur Verfügung, beispielsweise für die Spalte "Bezeichnung" in den FIBU-Konten. Hier kann man die Sprache auswählen, in welcher die betroffene Spalte angezeigt werden soll.

Wird hier eine andere Sprache als die Standardsprache ausgewählt, so wird dies im Spaltenkopf ersichtlich:

1112112132000003460_11.png

Übersetzungen für Bezeichnung 
Diese Funktion steht nur für bestimmte Spalten zur Verfügung, beispielsweise für die Spalte "Bezeichnung" in den FIBU-Konten. Über diesen Befehl gelangen Sie in die Übersetzungs-Verwaltung und können dort Übersetzungen in beliebiger Sprache tätigen.
Gruppierfeld setzen 
Wird ein Gruppierfeld in einer Spalte eingestellt, so werden alle Datensätze, die untereinander stehen und den gleichen Inhalt haben, in einen gemeinsamen Rahmen gesetzt. Das bewirkt eine bessere Übersicht für gleiche Inhalte, wie hier anhand eines Beispiels nach Postleitzahl:

 1112112132000003460_15.png

Es kann pro Tabelle nur eine Spalte als Gruppierfeld gesetzt werden, welche dann grün eingefärbt angezeigt wird.
Die Gruppierung kann mit der Feldauswahl gespeichert werden.
Mit absoluten Werten sortieren
Diese Funktion steht nur in Zahlenspalten zur Verfügung. Mit dieser Funktion wird nur der Sortiermodus für diese Spalte verändert. Das tatsächliche Sortieren muss separat aktiviert werden – über einen Doppelklick auf die Spalte oder über die rechte Maustaste → Aufsteigend bzw. Absteigend.

Beispiel Kontoblatt in der FIBU

"Normale" Sortierung der Spalte mit aufsteigenden Beträgen:
1112112132000003460_14.png

"Absolute Werte" Sortierung (aufsteigend) ignoriert Vorzeichen:

1112112132000003460_17.png
 Seitenanfang StartOfPage.png

 Zeilenfunktionen

Folgende Funktionen stehen Ihnen in den meisten (nicht allen) Tabellen zur Verfügung, wenn Sie mit der rechten Maustaste in die Tabelle klicken:

1112113403000003460_10.png

 
Kommunikation
Kommunikation-Menue.png

Die Funktionen können einzeln oder gruppiert angezeigt werden, dies regelt der Gesamtsystem-Parameter Kommunikationsfunktionen gruppieren:

1112113403000003460_6.png

im Bereich TOOLS → Tools → Einstellungen → TOOLS Parameter.

Checklisten

Ist nicht überall verfügbar, aber z. B. bei Kunden, Terminkalender etc. Ermöglicht das Hinterlegen einer Checklistvorlage. Die Checkliste kann dann entsprechend abgearbeitet werden.
Zeilenweise bearbeiten/ Spaltenweise bearbeiten
Mit diesen Befehlen können Sie die Daten der markierten Zeile bzw. Spalte ändern, ohne dass Sie in ein Eingabefenster wechseln müssen.
 
Beim zeilenweisen Bearbeiten gelangen Sie mit TAB ins nächste Feld, mit SHIFT + TAB in das vorige Feld. Beim spaltenweisen Bearbeiten können Sie mit den Pfeiltasten hinauf- oder hinuntergehen. Um die Änderung zu übernehmen, drücken Sie STRG + S oder die ESC-Taste und bestätigen anschließend mit "Speichern".
Notiz
Mit diesem Befehl, der nicht in jedem Fenster verfügbar ist, können Sie zu einem Datensatz eine Notiz hinterlegen. Wenn die Spalte "Notiz" eingeblendet ist (siehe Kapitel Feldauswahl) und eine Notiz hinterlegt ist, wird 1112113403000003460_0.png angezeigt. Wenn Sie den Mauszeiger über diesem Symbol stehen lassen, wird die Notiz in einem Popup-Feld angezeigt. Alternativ dazu können Sie in die Spalte "Notiz" auch einen Doppelklick machen, dadurch wird eine neue leere Notiz in der gewünschten Zeile angelegt bzw. die vorhandene geöffnet.

In der Notiz können Sie beliebige Texte erfassen, jedoch nicht formatieren. Sinnvoll ist es, jeder Notiz das aktuelle Datum und den erfassenden User voranzustellen, sodass man später erkennen kann, wer die Notiz erfasst hat. Mit der Tastenkombination Strg + Umschalt + B wird auf Knopfdruck das Tagesdatum + der Mitarbeitername eingefügt (über Einfügen → Datum und Benutzer → auch mit Kurznamen):

1112113403000003460_7.png

Hinweis: Abfrage beim Speichern bzw. Löschen der Notiz  
Hinweis.png
In den TOOLS Parametern kann eingestellt werden, ob beim Speichern oder Löschen von Notizen eine Rückfrage erfolgen soll.
Menü TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Feldeinstellungen → Rückfrage beim Speichern von Notizen/Rückfrage beim Löschen von Notizen.

Anzeigelinien bearbeiten
Mit diesem Befehl können Sie die horizontalen und vertikalen Anzeigelinien ein- oder ausblenden.
Feldauswahl - Benutzerbezogen speichern
Mit dieser Funktion (bzw. dem Befehl "Benutzerbezogen speichern" aus dem Menü "Feldauswahl") speichern Sie das Aussehen Ihrer Tabelle. Wird das Tabellenlayout nicht gespeichert, gehen Ihre durchgeführten Änderungen beim Schließen der Daten-Tabelle verloren. Bitte beachten Sie, dass diese getätigten Änderungen nur für Sie (also benutzerdefiniert!) gelten.
 
Hinweis 
Hinweis.png
Wollen Sie diese Änderungen für alle zugänglich machen, speichern Sie besser die Einstellungen mit dem Befehl "Speichern unter" aus dem Kontextmenü "Feldauswahl":

1112112132000003460_23.png
 
Wählen Sie dann bei der Speicherart die Option Global:
 
1112123120000001200_3.png
 
Mit dieser Funktion werden sämtliche Einstellungen der Spalten für alle Benutzer gespeichert!
Suchen
Die Suchfunktionen können Sie auch direkt in der Tabelle ausführen. Eine genaue Beschreibung der Funktionen "Suchen" und "Filtern" finden Sie hier.
Extras → Bildschirmliste drucken
Um eine Tabelle auszudrucken, wählen Sie den Befehl "Bildschirmliste drucken".
 
Als Optionen für die Darstellung stehen Bildschirmliste, Datenblattansicht und Etiketten in einer Drop Down-Liste zur Verfügung. Mit der Option Bildschirmliste wird der Ausdruck tabellarisch aufgebaut, mit der Option Datenblattansicht wird für jeden Datensatz eine eigene Seite erstellt und mit Etiketten können Sie unter Verwendung der Felder der Tabelle Etiketten gestalten.
 
Als Optionen für den Druckbereich stehen Alle Datensätze und Markierung zur Verfügung. Mit der Option "Alle Datensätze" werden alle angezeigten Datensätze für den Ausdruck verwendet. Mit der Option "Markierung" wird nur der markierte Datensatz für den Ausdruck verwendet.
 
Wenn Sie auf "Vorschau" (F2) klicken, wird der Ausdruck im Vorschaumodus geöffnet.
Extras → HTML Ansicht des aktuellen Datensatzes
Bereitet den aktuellen Datensatz in einer HTML-Report-Vorlage auf. Falls keine solche Vorlage vorhanden ist, wird ein Datenblatt erzeugt.
Extras → Exportieren
Mit dieser Funktion können Sie den Inhalt der Daten-Tabelle als Text-, Excel- oder HTML-Datei exportieren:
 
1112113403000003460_2.png
 
Wählen Sie zunächst das gewünschte Dateiformat aus und geben Sie anschließend die Zieldatei bekannt. Wenn die Datei nach dem Exportieren im angegebenen Format sofort geöffnet werden soll, markieren Sie das entsprechende Kontrollkästchen. Wenn Sie das Kontrollkästchen konvertierte Werte exportieren markieren, werden die Werte formatiert exportiert.

Textdatei
Wenn Sie das Kontrollkästchen Spaltenüberschrift exportieren markieren, werden die Spaltenbezeichnungen in die erste Zeile der Zieldatei übernommen. Mit dem Kontrollkästchen fixe Spaltenlänge können Sie bestimmen, ob die Werte einer Spalte die gleiche Länge aufweisen. Sie können noch das Trennzeichen angeben, das die einzelnen Spalten begrenzt. Wählen Sie die Option Exportdatei immer erzeugen, so wird eine Datei in jedem Fall erzeugt, auch wenn die Liste leer ist. Dies kann für gewisse Stapel oder Makrofunktionen hilfreich sein.

Exceldatei
Bei diesem Dateiformat können Sie auswählen, ob Sie die Spaltenüberschriften exportieren bzw. die Formatierungen exportieren möchten. 
Zu beachten sind die Einstellungen zum 1904-Datumsformat, welches zum Rechnen mit negativen Datums- bzw. Uhrzeitwerten verwendet wird. (Einstellung in Excel: Datei → Optionen → Erweitert → Beim Berechnen dieser Arbeitsmappe)

Die Aktivierung des 1904-Datumsformats ist für die Kompatibilität zu Mac Systemen notwendig.
Zusätzlich wird mit dem 1904-Datumsformat ein Schaltjahrfehler in Excel behoben.
Wenn das 1904-Datumsformat verwendet wird, können negative Datumswerte einfacher behandelt werden, was bei der Berechnung von Zeitdifferenzen nützlich sein kann. 

HTML-Datei
Bei diesem Dateiformat können Sie Abfragename exportieren bzw. Spaltenüberschriften exportieren aktivieren. Sie können auch Html-Dateien für den Kopf- und Fußbereich auswählen.

XML-Datei
Die angezeigten Datensätze werden in einer XML-Datei ausgegeben. Dabei wird eine BMD Standardauswahl an Feldern herangezogen. Sie können beeinflussen, ob die Feldnamen/Feldbezeichnungen auch im XML enthalten sein sollen.

Zieldatei
Hier kann der Pfad für den Export angegeben werden. Standardmäßig wird der Pfad verwendet, der im Parameter unter TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Import/Export → Verzeichnis für Export hinterlegt ist. Sobald der Export mit einem abweichenden Pfad durchgeführt wurde, wird der zuletzt verwendete Pfad herangezogen.

Hier kann das Standardverzeichnis für Datenexporte hinterlegt werden.

Extras → Datensätze zählen
Diese Funktion zeigt Ihnen die Anzahl der (gefilterten) Datensätze an.
Extras → Statistik/Summen
Abhängig vom Datentyp werden verschiedene statistische Werte der gewählten Spalte aufgelistet, z. B. Summe, Durchschnitt, Anzahl, Anzahl leerer Felder (Nullwerte), minimaler und maximaler Wert etc.
Extras → Zeilennummern anzeigen
Blendet ganz links eine Spalte mit Zeilennummern ein bzw. aus.
Extras → Spalte fixieren ermöglichen
Ist diese Option aktiv, so kann aus dem linken Rand des Fensters ein Spaltentrenner herausgezogen werden, um bei vielen Spalten eine bessere Übersicht zu haben. Weitere Informationen dazu finden Sie hier.
Extras → Aktive Zeile aktualisieren
Aktualisiert den Inhalt der aktuellen Zeile – im Gegensatz zu 1112095228000002490_4.png (STRG + F5), mit dieser Funktion wird die ganze Tabelle aktualisiert.
Extras → Summierung
Nach dem Aktivieren dieses Befehls können Sie Zellen in NTCS anklicken und der Inhalt wird zusammengezählt. Die aktuelle Summe ist unterhalb der Liste ersichtlich:
 
1112113403000003460_3.png
 
Falls Sie eine Zelle versehentlich angeklickt und damit mitsummiert haben, können Sie sie durch einen neuerlichen Klick bei gedrückter Strg-Taste wieder abziehen lassen.

Durch Klick auf das BMD Taschenrechner-Symbol 1112113403000003460_4.png können Sie diesen starten. Ein Klick auf das "x" 1112113403000003460_5.png beendet die Summierung.
Extras → Betragsaufschlüsselung…
Durchsucht die aktuellen Daten nach Werten, die in Summe einen bestimmten Betrag ergeben. Mehr als zwei oder drei Teilbeträge sind dabei meist nicht sinnvoll!
Mehrfach vorkommende Werte suchen
Diese Funktion wertet die aktuelle Spalte aus und liefert als Ergebnis alle Datensätze der aktuellen Tabelle, die in der gewählten Spalte einen Wert haben, der mehr als einmal vorkommt. Die Darstellung erfolgt dabei gruppiert nach den mehrfachen Werten in der jeweils aktuellen Sortierung. (Diese Funktion ist z. B. sehr praktisch für Datenbereinigungen.)
Extras → Markieren (ALT + STRG) → Kopieren von Daten
Sie können Teile einer Tabelle in die Zwischenablage kopieren, indem Sie den Befehl Markieren auswählen. Das aktuelle Tabellenfeld ist Ausgangspunkt der Markierung. Erweitern Sie anschließend die Markierung mit den Pfeiltasten und drücken Sie anschließend die Tastenkombination STRG + C, um den markierten Bereich in die Zwischenablage zu kopieren. Wechseln Sie in die Zielapplikation (z. B. MS Word oder Excel) und wählen Sie dort den Befehl Einfügen aus dem Menü "Bearbeiten" oder drücken Sie die Tastenkombination STRG + V.

Numerische Werte in den markierten Zellen werden sofort aufsummiert:
1112113403000003460_8.png
Extras → Stapelparameter für CSV-Import/Stapelparameter für Export
Für den Import/Export der Bildschirmliste mittels Stapel: Mit diesen Befehlen werden die notwendigen Feldbeschreibungsparameter in die Zwischenablage kopiert, um sie dann in der Stapelverarbeitung im Parameterdialog wieder einfügen zu können.
 
Hinweis 
Hinweis.png
Ein Doppelklick in den leeren weißen Bereich in einer Tabelle löst die Funktion Neu aus.
 Seitenanfang StartOfPage.png
Zusätzlich stehen folgende Funktionen durch einen Klick auf den kleinen Pfeil links oben in der Datentabelle zur Verfügung:

1437219112000005150_0.png

 Seitenanfang StartOfPage.png

 Sortierungen

Für die Darstellung einer bestimmten Reihenfolge kann mit einer mehrstufigen Sortierung gearbeitet werden. Dazu wählen Sie mit einem Doppelklick auf den Spaltenkopf die erste Spaltensortierung (einmal = aufsteigend, zweimal = absteigend). Für die zweite und dritte Sortierung muss zusätzlich die SHIFT- oder STRG-Taste gedrückt werden.
 
Die untere Darstellung zeigt eine Kundenliste sortiert nach Nachnamen, Vornamen und Ort. Neben dem Spaltenkopf wird die Sortierungs-Priorität angezeigt:
 
 Sortierungen.png
 
Natürlich können Sortierungen mit Filtern kombiniert werden, indem Sie am Beginn mit einer Filterung arbeiten und innerhalb der gefilterten Werte sortieren.
 
Hinweis 
Hinweis.png
Um eine Sortierung dauerhaft einzustellen, können Sie in der Feldauswahl 1112095228000002490_5.png auf der Karteikarte "Sortierung" die gewünschten Felder hinzufügen. Weitere Infos dazu finden Sie unter Feldauswahl - Permanente Sortierung für Tabellen.

 Ansicht teilen in Tabellen

Mit dem Spaltentrenner links neben den Zeilenköpfen können Sie die Ansicht teilen – das ist vor allem dann praktisch, wenn Sie sehr viele Spalten eingeblendet haben:

Ansicht teilen in Tabellen
 
Um den Spaltentrenner zu aktivieren, fahren Sie mit der Maus an den linken Fensterrand eines Fensters bis dieses Symbol erscheint: 1112118248000101200_1.png 
 
Dann klicken und ziehen Sie den Spaltentrenner nach rechts. Lassen Sie ihn an der gewünschten Position los. Das Fenster ist nun zweigeteilt, wobei die ersten paar Spalten (bis zum Spaltentrenner) fix stehen bleiben, Sie aber im zweiten Fensterteil beliebig weit nach rechts scrollen können.
 
Diesen Spaltentrenner gibt es an sehr vielen Stellen in NTCS, z. B. auch in der Kundenliste.

Hinweis 
Hinweis.png
Sollte der Spaltentrenner nicht verfügbar sein (Doppelpfeilchen erscheint nicht) dann prüfen Sie den Parameter Spalte fixieren ermöglichen unter Tools → TOOLS Parameter → Einstellungen für Gesamtsystem → 6 Gesamtsystem → Spalte fixieren ermöglichen.
 
In Listenfenstern kann man bei jeder Liste die Spalten fixieren, indem man den Trenner vor der Liste verschiebt. Mit dieser Option wird gesteuert, ob die Trennleiste zur Verfügung steht.

Oder aktivieren Sie die Option im aktuellen Fenster mit der rechten Maustaste → Extras → 1190566402000002700.png Spalte fixieren ermöglichen.

 Seitenanfang StartOfPage.png

 Funktionsleiste

Im unteren Bereich mancher Fenster finden Sie meist links die Standardbefehle "Ansehen" (F2), "Neu" (F5), "Bearbeiten" (F6) und "Löschen" (F7). Auf der rechten Seite sind die Funktionen, die im jeweiligen Fenster verfügbar sind, als Schaltflächen dargestellt.
 
1178443108000002790.png
 
Diese Funktionen können Sie ein- und ausblenden, indem Sie in diesem Fensterbereich mit der rechten Maustaste die Funktion "Anpassen" wählen:
 
1178443108000002790_0.png
 
Es erscheint ein Fenster mit allen in diesem Fenster verfügbaren Funktionen. Durch An- oder Aushaken können Sie Schaltflächen ein- oder ausblenden.
 
1178443108000002790_1.png
 
Die Einstellungen werden benutzerbezogen gespeichert, wobei die Einstellung des BMD Benutzers global gilt.
 
Eine Berechtigung für diese Funktion steht Ihnen unter TOOLS → Tools → Berechtigungen → Berechtigungen zur Verfügung:
 
1178443108000002790_2.png

 FAQ

Eine Sammlung oft gestellter Fragen und Antworten zur Tabellengestaltung finden Sie hier: FAQ Tabellengestaltung

 Seitenanfang StartOfPage.png

1097582601000001570.png
Siehe auch: