Wenn im Buchungsprogramm der Button "Bearbeiten" bzw. "Löschen" inaktiv ist, kann das mehrere Gründe haben, wie beispielsweise:
Einstiegsfelder
Um eine Buchung bearbeiten bzw. löschen zu können, muss in das Buchungsprogramm mit dem jeweiligen Kreis, Datum und Symbol eingestiegen werden.
Sind nicht alle Einstiegsfelder befüllt, wird dies in roter Schrift angezeigt und das Bearbeiten bzw. Löschen ist nicht möglich.
Periodensperre
Ist für diesen Monat bereits eine Periodensperre gesetzt, ist der Button "Bearbeiten" bzw. "Löschen" inaktiv.
Sammelbuchung
Sammelbuchungen können generell nicht bearbeitet werden. In diesem Fall muss die Haupt- bzw. Gegenbuchung markiert werden.
Falscher Buchungskreis:
Um eine Buchung bearbeiten bzw. löschen zu können, muss mit dem richtigen Kreis eingestiegen werden, mit dem die Buchung durchgeführt wurde. Ist dies nicht der Fall, so wird folgendes Symbol angezeigt:
Im Mouseover wird der Text "Buchungskreis ist nicht aktueller Buchungskreis" angezeigt.
Buchungskreis geschlossen:
Wurde der Buchungskreis bereits geschlossen (UVA-Erstellung), kann die Buchung nicht mehr bearbeitet bzw. gelöscht werden. In diesem Fall wird folgendes Symbol angezeigt:
Im Mouseover wird der Text "Buchungskreis geschlossen" angezeigt.
Importierte Buchungen
Wurde eine Buchung aus einem Fremdprogramm bzw. einem anderen BMD Programm importiert, kann diese Buchung nicht mehr bearbeitet oder gelöscht werden.
Importierte Buchungen werden im Buchungsjournal durch das jeweilige Symbol gekennzeichnet. Zum Beispiel: , , ...
Im Mouseover-Text wird angezeigt, aus welchem Programm die Buchung stammt.
Beim Klick auf "Bearbeiten" bzw. "Löschen" erscheint die jeweilige Hinweismeldung.
Buchungen aus folgenden Programmen können im Buchungsprogramm nicht geändert werden und müssen somit im Herkunftsprogramm geändert werden:
Ist die "Sperre bis Periode" am FIBU-Stamm gesetzt, kann in diesem Monat keine Buchung mehr erfasst werden. Die Periodensperre wird - aufgrund des Parameters "Periodensperre setzen" - automatisch gesetzt, sobald die UVA für den jeweiligen Monat erstellt wurde. Sollte dennoch in diesem Monat eine Buchung getätigt werden, kann unter Stammdaten → Firmen- und FIBU-Stammdaten → auf der jeweiligen FIBU das Feld "Sperre bis Periode" zurückgesetzt werden.
Bitte beachten Sie, dass in diesem Fall eine korrigierte UVA abgegeben werden muss!
Ist der jeweilige Buchungskreis bereits gesperrt, kann ein neuer Kreis für diesen Monat angelegt werden.
Hinweis
Bei ausländischen Filialen greift die "Sperre bis Periode" am Filialstamm.
Ist für den jeweiligen Monat bereits eine UVA erstellt worden, wird automatisch der Buchungskreis geschlossen und die Periodensperre ("Sperre bis Periode") am FIBU-Stamm gesetzt.
Buchungen, die bereits mit der UVA gemeldet wurden, dürfen nicht mehr bearbeitet werden!
Sollte in diesem Monat noch eine Buchung getätigt bzw. eine Buchung korrigiert werden, muss dafür ein neuer Kreis angelegt werden. Einen neuen Kreis können Sie direkt im Buchungsprogramm anlegen, in dem Sie im Feld "Monat" das jeweilige Monat eingeben. Danach wird abgefragt, ob Sie einen neuen Kreis anlegen möchten.
Die Periodensperre kann unter Stammdaten → Firmen- und FIBU-Stammdaten → auf der jeweiligen FIBU im Feld "Sperre bis Periode" zurückgesetzt werden.
Bitte beachten Sie, dass in diesem Fall eine korrigierte UVA abgegeben werden muss!
Wird vor der Buchung ein weißes Symbol mit rotem X angezeigt, dann bedeutet dies, dass der Buchungskreis der jeweiligen Buchung nicht dem aktuell ausgewählten Buchungskreis entspricht. Somit kann diese Buchung nicht bearbeitet werden.
Um diese Buchung bearbeiten zu können, muss der Buchungskreis ausgewählt werden, in dem die Buchung ursprünglich erfasst wurde.
Wird kein Buchungskreis ausgewählt, werden alle Buchungen angezeigt und es können alle Buchungen bearbeitet werden.
Im Buchungsprogramm kann mit der rechten Maustaste → "Ändern Periode, Symbol und Datum" die Buchung in eine andere Periode verschoben werden.
Es werden die UVA-Periode, Buchungsperiode, UVA-Kursdatum, Buchungsdatum und Kostenrechnungsperiode umgespielt.
Ist im Zielmonat eine Periodensperre gesetzt bzw. bereits eine XML-Datei erzeugt worden, wird eine Hinweismeldung ausgegeben und die Buchung kann nicht verschoben werden.
Grundsätzlich können alle Buchungen bearbeitet werden, solange der Buchungskreis nicht abgeschlossen bzw. journalisiert ist.
Um eine Buchung bearbeiten zu können, müssen Sie mit dem Buchungskreis einsteigen, in dem die Buchung erfasst wurde. Beim Monat erhalten Sie mit F4 eine Liste aller vorhandenen Buchungskreise, aus der Sie den gewünschten Kreis auswählen können.
Mit der UVA (oder beim Export für die Betriebsprüfung) werden die Buchungskreise abgeschlossen bzw. je nach GoB-Einstellung auch journalisiert. Danach kann dieser Kreis nicht mehr geöffnet werden und die Buchungen somit nicht mehr bearbeitet werden.
Auch die Journalisierung kann nicht mehr aufgehoben werden.
Buchungen können grundsätzlich mit F6 bearbeitet werden, solange der Buchungskreis nicht abgeschlossen ist. Dies betrifft beispielsweise die Belegnummer, den Buchungstext etc. Diese Möglichkeit haben Sie im Buchungsprogramm im Journal oberhalb der Buchungszeile, am Kontoblatt, im Journal usw.
Buchungen können nur einzeln bearbeitet werden.
Um importierte Buchungen bearbeiten zu können, ist im Buchen folgender Parameter zu setzen: Allgemein → Bearbeiten Fremdbuchungen (Import Buchungen)
Beachten Sie aber bitte, dass von anderen Programmen erzeugte Belege nach den GoB-Richtlinien im Normalfall nicht bearbeitet werden dürfen. ANBU-Buchungen bzw. Personalrückstellungen sowie Rechnungen aus der LEA, WWS, WWS Kasse bzw. ZLE können nur gelöscht, jedoch nicht bearbeitet werden, auch wenn der Parameter dementsprechend eingestellt ist. Diese müssen immer im jeweiligen Programm geändert und neu übermittelt werden.
Ist der Buchungskreis bereits geschlossen (da die UVA bereits erstellt wurde), so ist diese Bearbeitungsmöglichkeit inaktiv. In diesem Fall steht Ihnen am Kontoblatt, im Journal, in sämtlichen Bildschirmansichten die Funktion Buchung ändern (eingeschränkt) zur Verfügung. Mit dieser Funktion können auch Buchungen in einem bereits abgeschlossenen Kreis bearbeitet werden. Sie können allerdings nur Felder bearbeiten, die für die UVA nicht relevant sind, wie z. B. den Buchungstext, das Zahlungsziel oder die Mahnsperre usw.
Ist der Kreis journalisiert, ist auch diese Funktion inaktiv.
Solange der Buchungskreis nicht abgeschlossen ist, können manuelle Buchungen einzeln gelöscht werden. Mehrere Buchungen können nicht auf einmal gelöscht werden.
Gelöschte Buchungen können allerdings nicht wiederhergestellt werden!
Im Buchen können Sie rechts oben unter Extras → Protokoll das Protokoll öffnen, in dem mitprotokolliert wird, welche Buchungen bearbeitet oder gelöscht wurden.
Es gibt aber die Möglichkeit, mehrere Buchungen auf einmal zu stornieren. Markieren Sie dazu die gewünschten Buchungen mit Multiselect und starten Sie mit der rechten Maustaste die Funktion "Storno".
Soll aus einer bestehenden Buchung eine Splittbuchung erzeugt werden, kann mit der Funktion Einfügen (Umschalt + F5) auf der Gegenbuchung ausgewählt werden, ob eine Splittaufteilung oder eine neue Buchung eingefügt werden soll.
Wenn nicht die erste Zeile der Buchung, sondern die Gegenbuchung die Hauptbuchung der Splittbuchung sein soll, dann wird die Buchung automatisch gedreht (Buchung und Gegenbuchung werden vertauscht). Wählt man hier "Verwerfen", wird die Eingabe beendet, die Buchung bleibt jedoch gedreht!
Oberhalb der Buchungszeile kann man sich jedoch auf die Buchung stellen und über die rechte Maustaste die Funktion "Drehen EZ-Gegenbuchung" starten. Dann kann man die Buchung manuell wieder zurückdrehen.
Im Buchen steht Ihnen am Kontoblatt oder im Journal die Funktion "Kopieren in andere Fibu" zur Verfügung. Mit dieser Funktion kann eine Buchung in eine andere Fibu (z. B. aus dem Vorjahr ins aktuelle Jahr) kopiert werden. Sie erhalten eine Abfrage, in welche Fibu die Buchung kopiert werden soll.
Wird ein Buchungskreis journalisiert, so wird am Kreis ein Kennzeichen gesetzt. Dies sehen Sie im Programm "Buchen" im Feld "Monat/Kreis". Starten Sie hier mit F4 die Suchroutine. In der Liste der Buchungskreise sind die journalisierten Kreise mit einem Häkchen in der Spalte "Journalisiert" gekennzeichnet.
Im Journal oder am Kontoblatt können Sie die Spalte "GoB-Journal-Nr" einblenden. Nur journalisierte Buchungen haben eine GoB-Journal-Nr.
Beim Speichern einer Buchung auf einen Kunden oder Lieferanten wird automatisch auf das jeweilige Sammelkonto gebucht. Wird für die jeweilige Kontengruppe bzw. den jeweiligen Kontenkreis kein Konto gefunden, wird eine Meldung ausgegeben, dass die Buchung nicht gespeichert werden konnte.
In der Meldung kann über einen Link in den Menüpunkt FIBU → Stammdaten → Weitere Konteneinstellungen → Fixkonten eingestiegen werden, wo Sie das fehlende Konto eintragen können.
Wenn Sie mit dem BMD Standardkontenrahmen arbeiten, werden fehlende Fix-, Steuer- und Skontokonten automatisch übernommen.
Beim Speichern einer Buchung wird die Steuer automatisch auf das hinterlegte Steuerkonto gebucht. Wird für den jeweiligen Steuercode bzw. Prozentsatz bzw. die jeweilige Filiale kein Konto gefunden, wird eine Meldung ausgegeben, dass die Buchung nicht gespeichert werden konnte.
In der Meldung kann über einen Link in den Menüpunkt FIBU → Stammdaten → Weitere Konteneinstellungen → Steuerkonten eingestiegen werden, wo Sie das fehlende Konto eintragen können.
Wenn Sie mit dem BMD Standardkontenrahmen arbeiten, werden fehlende Fix-, Steuer- und Skontokonten automatisch übernommen.
Beim Speichern einer Buchung wird der Skonto automatisch auf das hinterlegte Skontokonto gebucht. Wird für den jeweiligen Steuercode bzw. Prozentsatz bzw. die jeweilige Filiale kein Konto gefunden, wird eine Meldung ausgegeben, dass die Buchung nicht gespeichert werden konnte.
In der Meldung kann über einen Link in den Menüpunkt FIBU → Stammdaten → Weitere Konteneinstellungen → Steuerkonten eingestiegen werden, wo Sie das fehlende Konto eintragen können.
Wenn Sie mit dem BMD Standardkontenrahmen arbeiten, werden fehlende Fix-, Steuer- und Skontokonten automatisch übernommen.
Am Personenkonto ist das Feld "Ohne Steuer" aktiviert.
Am jeweiligen Sachkonto ist ein Steuercode oder Prozentsatz fixiert bzw. ohne Steuercode oder Prozentsatz fixiert.
Am FIBU-Stamm ist das Feld "Unechte Steuerbefreiung" aktiviert.
Am Buchungssymbol ist das Feld "Keine Steuerberechnung" aktiviert.
Am Buchungssymbol gibt es in diesem Zusammenhang auch noch die Felder "Steuercode-Vorschlag", "Prozent-Vorschlag" und "Steuercode und Prozent überspringen", die kontrolliert werden müssen.
In der Feldauswahl des jeweiligen Buchungssymbols sollte bei den Feldern "Steuercode" und "Prozentsatz" in den Feldeigenschaften das Steuerungsverhalten (erhält immer/nie den Fokus) kontrolliert werden.
Das Programm vergleicht die eigene UID-Nummer mit der hinterlegten UID-Nummer am Personenkonto und schlägt gegebenenfalls den Steuercode "igE" bzw. "igL" vor.
Zusätzlich wird auch das Land am Kontenstamm geprüft. Ist keine UID-Nummer hinterlegt, wird das Land am Kontenstamm mit dem Land am Firmenstamm verglichen und gegebenenfalls "igE" bzw. "igL" vorgeschlagen.
Umbuchungen auf Steuerkonten, welche nicht in der USt-Berechnung bzw. UVA aufscheinen sollen, können mit dem Steuercode 99 "Umbuchungen nicht steuerbar" gebucht werden.
Ist ein Buchungssymbol mit dem Buchungstyp "Nicht definiert" eingestellt, erhalten Sie bei jeder Buchung auf ein Personenkonto die Meldung, ob diese Buchung umsatzrelevant ist, d. h., ob diese Buchung in der Umsatzliste mitgerechnet werden soll oder nicht.
Der Buchungstyp definiert, ob es sich um umsatzrelevante Buchungen (= Rechnungen) oder um Zahlungen handelt. Folgende Einstellungen sind möglich:
Rechnung (umsatzrelevant):
Wenn ein Buchungssymbol mit dem Buchungstyp "Rechnung" definiert ist, werden diese Buchungen automatisch in die Umsatzliste aufgenommen.
Beim Typ "Rechnung" kann kein Skonto berechnet werden. Bei Eingabe von Steuercode und Prozentsatz wird die Steuer berechnet.
Zahlung:
Ein Skonto kann nur beim Buchungstyp "Zahlung" eingegeben werden.
Der Typ "Zahlung" ist wichtig, damit die Ist-Steuerumbuchungen, E/A-Rechner-Umbuchungen sowie die Anzahlungsbuchungen ausgelöst werden.
Nicht definiert:
Beim Buchungstyp "nicht definiert" kann kein Skonto berechnet werden. Bei Eingabe von Steuercode und Prozentsatz wird die Steuer berechnet.
Ist ein Buchungssymbol "nicht definiert", erhalten Sie bei jeder Buchung auf ein Personenkonto die Meldung, ob diese Buchung umsatzrelevant ist, also ob diese Buchung in der Umsatzliste mitgerechnet werden soll oder nicht.
Gutschriften werden wie Rechnungen eingebucht, nur der Betrag wird mit umgekehrten Vorzeichen eingegeben. Sie verwenden in der Regel auch das gleiche Buchungssymbol wie bei der Rechnung. Falls gewünscht, kann auch ein eigenes Buchungssymbol angelegt werden.
Stornobuchungen werden gleich wie Gutschriften gebucht.
Es gibt auch die Möglichkeit der automatischen Stornobuchung. Dazu steht Ihnen im Buchungsprogramm unter "Funktionen" der Punkt "Storno aus Kontoblatt" zur Verfügung. Mit dieser Funktion öffnet sich das Bildschirm-Kontoblatt und die zu stornierende Buchung kann ausgewählt werden. Danach erhalten Sie eine Abfrage, in welcher Periode (Buchungsperiode oder ursprüngliche Periode) die Stornobuchung erfolgen soll. Diese Buchung wird genauso storniert, wie sie ursprünglich gebucht wurde – es wird nur das Vorzeichen gedreht.
Die automatische Stornobuchung kann nicht durchgeführt werden bei
EB-Buchungen und
Buchungen, die aus BMD 5.5 importiert wurden.
Achtung: Beinhaltende Teilrechnungen können nicht mit dieser Funktion storniert werden.
Bilanzbuchungen können unterschiedlich aktiviert werden:
Bilanzbuchungen nur am Wirtschaftsjahrende Standardmäßig ist im Buchen im Parameter Allgemein → Bilanzbuchungen eingestellt, dass Bilanzbuchungen nur am Wirtschaftsjahrende durchgeführt werden. Abhängig davon gibt es folgende Möglichkeiten:
Wenn Sie mit Buchungsmonaten arbeiten (Eingabe Monat im Kopf), können Sie durch die Eingabe von "13" den Bilanz-Monat aufrufen. Das Häkchen für Bilanzbuchen wird eingeblendet, sobald Sie mit diesem Buchungskreis einsteigen.
Der Buchungskreis wird automatisch angelegt. Am Kreis wird der letzte Monat des Wirtschaftsjahres eingetragen und das Kz für Bilanzbuchen gesetzt. Wenn Sie mit Buchungskreisen arbeiten, müssen Sie den Bilanzbuchen-Kreis manuell anlegen.
Ist am Buchungssymbol die Buchungsart "Bilanzbuchung" hinterlegt, werden alle Buchungen, die mit diesem Buchungssymbol gebucht werden, als Bilanzbuchungen gespeichert. Es ist nicht möglich, in der Buchungszeile eine andere Buchungsart auszuwählen. Gespeichert werden diese Buchungen in jenem Monat/Kreis, mit dem Sie ins Buchungsprogramm einsteigen.
Beim Erstellen der XML-Datei für die UVA werden grundsätzlich alle Kreise des jeweiligen Monats geschlossen. Dadurch ist das nachträgliche Bearbeiten der Buchungen nicht mehr möglich. Der Bilanzierungskreis bleibt jedoch offen. Die Bilanzbuchungen können somit auch nach Erstellung der XML-Datei bearbeitet werden. Beim Export für Betriebsprüfung werden alle Kreise geschlossen, auch der Bilanzierungskreis.
Bilanzbuchungen monatlich
Abweichend vom Standard kann im Parameter (Buchen → Extras → Einstellungen Buchungsprogramm → Allgemein → Bilanzbuchungen) eingestellt werden, dass Bilanzbuchungen monatlich durchgeführt werden.
Bei dieser Einstellung ist das Feld "Bilanzbuchen" im Kopf immer eingeblendet und Sie können in jedem Monat "Bilanzbuchen" aktivieren.
Die Bilanzbuchungen werden mit der Buchungsart 2001 "Bilanzbuchungen" gespeichert. Dadurch ist es möglich, diese Buchungen extra auszuwerten. In den diversen Auswertungen können dann die Werte mit oder ohne Bilanzbuchungen dargestellt werden.
Die Umbuchung der Steuern können im Buchungsprogramm automatisch durchgeführt werden. Sie finden sie in der Buchungsmaske unter Buchen → Steuerumbuchungen.
Die Umbuchungen können monatlich oder mit dem markierten Symbol (F8) für das ganze Jahr durchgeführt werden.
Voraussetzung für die Umbuchung ist die Hinterlegung des Zahllastkontos in den Fixkonten!
Alternativ dazu kann unter FIBU → UVA und Meldungen → UVA eingestellt werden, dass nach der Erstellung der UVA die Steuerumbuchungen automatisch erfolgen sollen. Dazu muss in der UVA unter Extras → Einstellungen für UVA/Meldungen → Verbuchung, der Parameter Steuerumbuchungen auf "Ja" gesetzt bzw. ein Buchungssymbol hinterlegt werden.
Die Steuerumbuchungen werden im Zuge der UVA erstellt. Gleichzeitig werden die Kreise abgeschlossen und die Periodensperre gesetzt. Daher können diese Buchungen nicht bearbeitet bzw. gelöscht werden.
Die Steuerumbuchungen können auch mehrmals gestartet werden, wenn nachträglich noch etwas nachgebucht worden ist.
Bei Buchungen auf ein Gegenkonto und gemischten Prozentsätzen kann im Feld "Prozentsatz" mit + ein Aufteilungsfenster für die Bemessungsgrundlage geöffnet werden. Hier wird pro Steuerprozentsatz der Bruttobetrag eingegeben.
Für die Eingabe der Nettobeträge drücken Sie im Aufteilungsfenster mit allen Prozentsätzen die Tastenkombination Strg+2.
Bei Splittbuchungen ist in der ersten Buchungszeile keine Eingabe von Steuercode und Steuerprozentsatz vorgesehen. Die Eingabe dieser beiden Felder erfolgt in der jeweiligen Aufteilungszeile. Der Steuerbetrag und der Steuerprozentsatz werden immer in den Gegenbuchungen ausgewiesen.
Buchungen nur in Grundwährung werden durch Löschen der Währung in der Buchung durchgeführt. Wenn Sie die Währung löschen, übernimmt das Programm automatisch die Grundwährung in die Buchung. Das bewirkt, dass die Buchung nur auf der Grundwährungsseite durchgeführt und kein FW-Betrag gebucht wird.
Ist bei dem jeweiligen Konto das "Mehr-Währungs-Kz" auf "fixe Währung" gestellt, kann eine Kursdifferenz in Grundwährung nur dann gebucht werden, wenn auf das hinterlegte Kursgewinn- bzw. Kursverlust-Konto laut Fixkonten gebucht wird. Andernfalls erhalten Sie folgende Fehlermeldung:
Sollte es notwendig sein, eine Korrektur auf der Fremdwährungsseite durchzuführen, muss in der Buchung im Feld "Kurs" der Wert "0" eingegeben werden. Das bewirkt, dass die Buchung nur auf der Fremdwährungsseite durchgeführt und kein Grundwährungsbetrag gebucht wird.
Im Buchungsprogramm kann im Parameter Start Spesenverteiler/Bewirtungsrechner eingestellt werden, ob der Spesenverteiler bzw. Bewirtungsrechner im Feld "Kto-Nr" oder GKto-Nr" aufgerufen wird, oder erst beim Speichern der Buchung.
1 - Sofort im Feld Konto oder Gegenkonto
Damit die Funktion für den Spesenverteiler bzw. Bewirtungsrechner aktiv ist, muss zuerst ein gültiges "Konto" bzw. "Gegenkonto" hinterlegt werden.
Spesenverteiler Bei Eingangs- bzw. Ausgangsrechnungen kann im Feld "Gegenkonto" mit der Tastenkombination "Strg + 9" die Auswahl aller Spesenverteiler aufgerufen werden. Voraussetzung dafür ist, dass das Feld "Konto" bereits befüllt ist.
Bei Kassen- bzw. Bankbuchungen kann im Feld "Konto" mit der Tastenkombination "Strg + 9" die Auswahl aller Spesenverteiler aufgerufen werden. Voraussetzung dafür ist, dass im Feld "Gegenkonto" das Kassen- bzw. Bankkonto bereits eingetragen ist.
Wir empfehlen dafür, Ihre Bank- und Kassensymbole in den Feldeigenschaften "mit Vorschlag" zu hinterlegen. Standardsymbole werden bereits mit Vorschlag ausgeliefert.
Bewirtungsrechner Der Bewirtungsrechner kann im Feld "Konto" bzw. "Gegenkonto mit der Tastenkombination "Strg + Alt + 9" aufgerufen werden. Bei Kassen- bzw. Bankbuchungen kann der Bewirtungsrechner im Feld "Konto" nur aufgerufen werden, wenn im Gegenkonto bereits das Bank- bzw. Kassenkonto (Vorschlag) erfasst ist.
0 - Beim Speichern der Buchung (Standard)
Ist der Parameter auf "0 - Beim Speichern der Buchung" gesetzt, erscheint der Hinweis "Spesenverteiler" oberhalb der Buchungszeile und nach dem Speichern der Buchung öffnet sich der Spesenverteiler wie gewohnt. Somit ist es möglich z. B. gleich ein Dokument für die Buchung zu erfassen.
Es gibt die Möglichkeit, mit Tastenkombinationen die Kontobezeichnung, Gegenkontobezeichnung, den Gegenkontotext oder einen bereits erfassten Buchungstext auf dem Konto zu übernehmen.
Zusätzlich gibt es die Möglichkeit, mit Textkürzel zu arbeiten.
Im Buchungsprogramm unter Extras → Einstellungen Buchungsprogramm → Eingabe → Vorschlag Buchungstext kann eingestellt werden, dass die Kontobezeichnung, Gegenkontobezeichnung oder die Kostenstellenbezeichnung als Buchungstext vorgeschlagen wird. Standardmäßig wird die Einstellung des Buchungssymbols verwendet.
Weiters gibt es auch die Möglichkeit, am Buchungssymbol bzw. am Konto einen Text zu hinterlegen.
In der Buchungszeile stehen in diesem Feld diverse Funktionen zur Verfügung.
Strg + 1
Übernahme Kontobezeichnung
Strg + 2
Übernahme Gegenkontobezeichnung
Umschalt + F4
Suchen Gegenkontotext
F4
Suchen Kontotext
Es werden alle Buchungstexte auf diesem Konto angezeigt (vom aktuellen Jahr und 1. Vorjahr). Mit einer Combobox kann auf "ohne Duplikate" umgeschaltet werden, damit mehrfach verwendete Buchungstexte nur einmal angezeigt werden. Bei dieser Einstellung benötigt das Programm jedoch mehr Zeit, um die Daten zu filtern.
F8
Verwaltung von Textkürzel: Sie können hier FIBU-bezogen oder allgemein Textkürzel für den Buchungstext anlegen und bearbeiten. Bei der nächsten Buchung wird durch die Eingabe des Textkürzels + Enter der hinterlegte Buchungstext automatisch in die Buchungszeile übernommen.
Das Textkürzel kann 10-stellig (alphanumerisch) angelegt werden.
Mit dem Update 20.45 werden allgemeine Buchungstextkürzel ausgeliefert. Wenn noch keine allgemeinen Buchungstextkürzel vorhanden sind, werden diese beim Update automatisch eingespielt. Sonst können diese manuell mittels Extras - "Import allgemeine Kürzel" eingespielt werden (NTCS-Verzeichnis/Daten/Standards/Account/STD/BUTEXTKUERZEL.csv). Vorhandene Textkürzel werden nicht überschrieben.
Weiters können auch Buchungstexte mittels Variablen hinterlegt werden, welche nach Aufruf des Textkürzels + Enter automatisch durch den jeweiligen Text ersetzt werden. Die jeweiligen Textkürzel können mit dem Symbol ausgewählt werden. Die verfügbaren Felder sind gruppiert.
Bei allen Platzhaltern, die sich auf Monat und Jahr beziehen, öffnet sich folgendes Fenster, in welchem das gewünschte Format angegeben werden kann:
Je nach Auswahl wird die entsprechende Variable gesetzt:
F12
Übernahme Wert aus Vorzeile
Strg + 3
Übernahme Rechnungstext. Bei einer Einzelauszifferung kann mit dieser Funktion der Buchungstext der ausgezifferten Buchung (Rechnung) übernommen werden.
Strg + 4
Übernahme Kostenstellenbezeichnung
Strg + 5
Übernahme der ausgezifferten Belegnummern
Wenn bei einer Eingangsrechnung eine externe Belegnummer vorhanden ist, dann wird diese statt der internen Belegnummer in den Buchungstext übernommen.
Strg + 6
Neuermittlung Buchungstext
Mit dieser Funktion kann der ursprüngliche Buchungstext wiederhergestellt werden, wenn dieser bereits überschrieben wurde.
Strg + 7
Übernahme Zahlungstext auf ausgezifferte Buchung
Mit dieser Funktion kann der eingegebene Text der Zahlung auf die ausgezifferte Rechnung übernommen werden. Der Text wird zu dem bestehenden Rechnungstext ergänzt.
Sie erhalten diesbezüglich folgende Abfrage:
Weitere Einstellungen für die Übernahme des Buchungstextes:
Am Buchungssymbol kann im Feld "Vorschlag Buchungstext" bzw. "Vorschlag Buchungstext (Bezeichnung)" eingestellt werden, welcher Buchungstext (Kontobezeichnung, Gegenkontobezeichnung, Kostenstellenbezeichnung) automatisch in die Buchungszeile übernommen werden soll. Diese Einstellung kann pro Buchungssymbol definiert werden.
In den Buchen-Parametern kann unter Vorschlag Buchungstext eingestellt werden, welcher Buchungstext automatisch als Vorschlag in die Buchungszeile übernommen werden soll bzw. ob die Einstellungen lt. Buchungssymbol übernommen werden sollen.
Am Konto kann im Feld "Vorschlag Buchungstext" ein Buchungstext hinterlegt werden.
Mit dem Parameter Schnellsuche und Vorschlag Buchungstext kann die Schnellsuche im Feld "Buchungstext" eingestellt werden. Je nach Parametereinstellung werden die 10 häufigsten Buchungstexte vom Konto oder Gegenkonto vorgeschlagen.
Mittels der Einstellung Buchungssymbole für Schnellsuche und Vorschlag Buchungstext können die Buchungssymbole definiert werden, bei welchen die Schnellsuche und der Vorschlag angewendet werden sollen. Sind keine Symbole hinterlegt, werden bei allen Buchungssymbolen die Schnellsuche und der Vorschlag vorgenommen.
Einstellung, ob die Kontobezeichnung, Gegenkontobezeichnung oder Kostenstellenbezeichnung als Buchungstext vorgeschlagen werden soll bzw. ob die Hinterlegung lt. Buchungssymbol (Standard) übernommen werden soll.
Ist der Parameter auf "Kontobezeichnung", "Gegenkontobezeichnung" bzw. "Kostenstellenbezeichnung" eingestellt, ist diese Einstellung im Parameter immer vorrangig.
Ist der Parameter auf "Laut Buchungssymbol" eingestellt, wird der Buchungstext in folgender Reihenfolge ermittelt:
1. "Vorschlag Buchungstext" vom Konto.
Am Konto kann im Feld "Vorschlag Buchungstext" ein Buchungstext hinterlegt werden.
2. "Vorschlag Buchungstext" vom Buchungssymbol.
Pro Buchungssymbol kann im Feld "Vorschlag Buchungstext" ein Buchungstext hinterlegt werden.
3. "Vorschlag Buchungstext (Bezeichnung)" vom Buchungssymbol.
Pro Buchungssymbol kann im Feld "Vorschlag Buchungstext (Bezeichnung)" ein Buchungstext hinterlegt werden.
Bei der UVA-Erstellung werden grundsätzlich alle Kreise geschlossen und am FIBU-Stamm die Periodensperre gesetzt.
Wenn dennoch in dieser Periode nachgebucht werden soll, kann unter Stammdaten → Firmen- und FIBU-Stammdaten auf der jeweiligen FIBU das Feld "Sperre bis Periode" zurückgesetzt werden. Ist der jeweilige Buchungskreis bereits gesperrt, kann ein neuer Kreis für diesen Monat angelegt werden.
Bitte beachten Sie, dass in diesem Fall eine korrigierte UVA abgegeben werden muss!
Sie erhalten jedoch beim Einstieg ins Buchen die Hinweismeldung, dass für diesen Zeitraum bereits eine XML-Datei erstellt wurde.
Mit einer automatischen Folgebuchung kann ein bestimmter Prozentsatz des Buchungsbetrages automatisch auf ein anderes Konto umgebucht werden. Dazu ist es notwendig, dass am entsprechenden Konto das Umbuchungskennzeichen, das Umbuchungskonto und der Umbuchungsprozentsatz hinterlegt werden.
Für die Erfassung und Verbuchung aller unternehmerischen Fahrzeuge (steuerliche Behandlung samt Eigenverbrauch in der FIBU und ANBU) steht Ihnen ein eigene Kfz-Verwaltung zur Verfügung, für die jedoch eine eigene Lizenz notwendig ist.
Unter Bildschirmansichten → Kontoblatt bzw. Journal können Sie auf der jeweiligen Buchung mit der rechten Maustaste → Buchung abgrenzen die Erfassung der Abgrenzung auch nachträglich starten.
Alternativ dazu kann die entsprechende Buchung in der Buchungsmaske mit F6 nochmals bearbeitet werden, solange der jeweilige Kreis noch nicht abgeschlossen ist, und hier unter Funktionen → Buchung abgrenzen die Erfassung der Abgrenzung aufgerufen werden.
Als Buchungsdatum wird zwingend das Tagesdatum vorgeschlagen. Somit ist gewährleistet, dass das Buchungsdatum dem Erstelldatum bzw. Erfassungsdatum der Buchung entspricht.
Dies kann unter FIBU → Stammdaten → FIBU Parameter → GoB-Richtlinien → Allgemein → Prüfung Buchungsdatum geändert werden.
Ein vom Tagesdatum abweichendes Buchungsdatum entspricht allerdings nicht den GoB-Richtlinien!
Um eine Buchung an einer bestimmten Stelle einzufügen, öffnen Sie das Buchungsprogramm mit dem Kreis/Monat, in dem die Buchung eingefügt werden soll. Ist der Kreis bereits abgeschlossen, kann keine Buchung mehr eingefügt werden.
Stellen Sie sich im Journal oberhalb der Buchungszeile auf die Buchung, VOR jener die neue Buchung eingefügt werden soll, und klicken Sie auf die Schaltfläche (Einfügen).
Bei Direktbuchungen auf ein Steuerkonto muss zwingend ein Steuercode sowie ein Prozentsatz eingegeben werden. Diese Eingabe ist wichtig für die richtige Bemessungsgrundlage der Buchung. In der UVA sowie am Steuernachweis wird jedoch nur der tatsächlich gebuchte Betrag dieser Buchung ausgewiesen.
Wird jedoch gegen das Zahllastkonto gebucht, dann ist die Eingabe eines Steuercodes und Prozentsatzes nicht notwendig. Voraussetzung dafür ist, dass das Zahllastkonto in den Fixkonten hinterlegt ist.
Bei Saldenübernahmebuchungen (je nachdem, welche Variante gewählt wurde) sowie EB-Buchungen ist die Eingabe eines Steuercodes und Prozentsatzes ebenfalls nicht erforderlich!
Umbuchungen auf Steuerkonten, die nicht in der USt-Berechnung bzw. UVA aufscheinen sollen, können mit dem Steuercode 99 - "Umbuchungen nicht steuerbar" gebucht werden.
Bei Buchungen auf ein Steuerkonto, welches in den Steuerkonten für eine Filiale hinterlegt ist, muss - bevor der Steuercode eingegeben wird - die entsprechende Filiale eingegeben werden.
Damit mehrere Benutzer gleichzeitig in einem Monat buchen können, kann in den FIBU Parametern unter Allgemein → der Parameter "Buchungsmonat oder Buchungskreis" auf "Buchungsmonat (1 Kreis je Benutzer und Monat)" gestellt werden.
Die Buchungssymbole "KA" und "BK" werden standardmäßig so ausgeliefert, dass bei diesen Symbolen nur einmal pro FIBU das Kassen- bzw. Bankkonto in der Buchungszeile eingegeben werden muss und dieses Konto wird automatisch bei den nächsten Buchungen vorgeschlagen.
Wird das Buchungsprogramm erneut gestartet, wird geprüft, wie die letzte Buchung im Journal mit diesem Symbol gebucht wurde, und das jeweilige Gegenkonto wird bei der neuen Buchung automatisch vorgeschlagen.
Die betreffende Einstellung ist in den Feldeigenschaften des jeweiligen Symboles hinterlegt. Steigen Sie dazu in das Buchungsprogramm mit dem jeweiligen Buchungssymbol ein, klicken Sie danach mit der rechten Maustaste in der Buchungszeile in den leeren Bereich und öffnen Sie die Feldauswahl.
Markieren Sie in der rechten Bildschirmhälfte das Feld "GKto-Nr" und wählen Sie danach den Punkt "Feldeigenschaften" aus. In den Feldeigenschaften ist im Feld "Vorschlag" → "Vorschlag, wenn Feld aktiv" hinterlegt.
Die Hinterlegung einer Kontonummer im Feld "Vorschlagswert für GKto-Nr" wird nicht empfohlen!
Wird das KA und BK Symbol auf ein neues Symbol kopiert, wird diese Einstellung mitkopiert. Wird ein Symbol neu angelegt, muss diese Einstellung manuell getroffen werden.
In jedem Feld in der Buchungszeile kann mit der rechten Maustaste die Funktion "Wert fixieren" aktiviert werden. Diese Funktion ist so lange aktiv, bis diese wieder manuell deaktiviert wird oder die NTCS neu gestartet wird.
Dieses Verhalten kann generell bei einem bestimmten Buchungssymbol in der Feldauswahl definiert werden. Steigen Sie dazu im Buchungsprogramm mit dem jeweilgen Buchungssymbol ein, klicken Sie danach mit der rechten Maustaste in der Buchungszeile in den leeren Bereich und öffnen Sie die Feldauswahl. Markieren Sie in der rechten Bildschirmhälfte das gewünschte Feld. Wählen Sie danach den Punkt "Feldeigenschaften" aus. In den Feldeigenschaften kann im Feld "Vorschlag" → "mit Vorschlag" eingestellt werden.
Grundsätzlich kann in jedem Feld auch mit der Funktionstaste F12 der Wert aus der Vorzeile übernommen werden.
Im Buchungsprogramm finden Sie unter Extras → Einstellungen für Buchen im Pkt. 3 "Eingabe" den Parameter "Speichern mit Bild-unten". Die Parametereinstellung 2 bewirkt, dass alle eingegebenen Werte mit Return aus der Vorzeile wiederholt werden.
Wenn das Feld "Auswahl" ausgeblendet ist, wird die Buchung sofort durch Bestätigen des letzten Feldes gespeichert. Ist dieses Verhalten nicht gewünscht, kann das Feld "Auswahl" wieder mit dem Pfeil eingeblendet werden.
Direkt am Buchungssymbol kann in den Buchungsregeln eingestellt werden, welche Konten mit diesem Symbol bebucht werden dürfen (z. B. Aktivkonten, Ertragskonten etc.).
Wenn man z. B. mit dem Buchungssymbol ER auf ein Erlöskonto bucht, dann erscheint folgende Meldung:
"Konto 4... sollte bei Buchungssymbol ER nicht gebucht werden."
In diesem Fall haben Sie zwei Möglichkeiten:
Sie stellen am Buchungssymbol ER in den Buchungsregeln die Zeile "Erlöskonten erlauben" auf Ja oder Ja mit Hinweis.
Wenn dieses eine Konto eine Ausnahme darstellt und alle anderen Erlöskonten aber nicht bebucht werden dürfen, dann können Sie am entsprechenden Erlöskonto das Feld "Konto erlauben" umsetzen. Grundsätzlich ist dort eingestellt "laut Buchungssymbol".
Sie könnten dieses eine Konto umstellen auf bei allen Buchungssymbolen oder bei allen Buchungssmyoblen mit Hinweis. Dann bleiben Erlöskonten beim Buchungssymbol ER grundsätzlich nicht erlaubt. Dieses eine Konto bildet aber eine Ausnahme und darf dennoch bei ER gebucht werden.
Zusätzlich kann am Buchungssmybol eingestellt werden, ob diese Konten im Soll oder Haben gebucht werden.
Buchungssymbole für Umbuchungen sind meistens nicht geregelt.
Mit der Funktionstaste F4 kann ein bereits vorhandener Buchungstext ausgewählt und in die Buchung übernommen werden.
Wenn dieser Buchungstext noch bearbeitet/ergänzt werden soll, dann setzen Sie bitte im Buchungsprogramm unter Extras → Einstellungen für Buchen → Eingabe → Stehenbleiben Buchungstext auf "Ja".
Eine automatische Belegnummernerhöhung kann am Buchungssymbol im Feld "Beleg-Nr-Vorschlag" eingestellt werden. Wird mit alphanumerischen Belegnummern gebucht, kann die Belegnummer jedoch nicht automatisch erhöht werden.
Wird für zwei Buchungssymbole ein gemeinsamer Belegnummernkreis verwendet (z. B. AR und GU), so muss am Buchungssymbol GU im Feld "BuSymbol für Beleg-Nr-Erhöhung" das Buchungssymbol AR hinterlegt werden.
In diesem Feld können Sie einstellen, wie der Vorschlag der Belegnummer im Buchen erfolgen soll:
Vorschlag letzte BelegNr - die letzte Belegnummer wird vorgeschlagen
Belegnummer erhöhen - die Belegnummer wird automatisch erhöht
Belegnummer erhöhen (ausschaltbar) - mit dieser Einstellung wird im Buchen die Belegnummer automatisch erhöht, kann aber mit STRG + 1 aktiviert bzw. deaktiviert werden
kein Vorschlag - es erfolgt kein Vorschlag der Belegnummer
Die automatische Belegnummernerhöhung hat den Vorteil, dass beim Buchen automatisch die nächsthöhere Belegnummer vorgeschlagen wird. Wird mit alphanumerischen Belegnummern gebucht, kann die Belegnummer jedoch nicht automatisch erhöht werden.
Bei der automatischen Erhöhung wird zuerst geprüft, ob im jeweiligen Buchungskreis bereits eine Buchung mit diesem Buchungssymbol vorhanden ist und erhöht diese. Gibt es in diesem Buchungskreis noch keine Buchung, so wird die letzte Beleg-Nr mit diesem Buchungssymbol für die Erhöhung herangezogen.
Ist die automatische Belegnummernerhöhung nicht am Buchungssymbol aktiviert, stehen direkt in der Buchungszeile im Feld "Beleg" folgende Funktionen zur Verfügung:
+: Einmalige Erhöhung der Belegnummer um 1
Strg + 1: Temporäre Belegnummernerhöhung
Die Belegnummer wird so lang bei jeder Buchung um 1 erhöht, bis Sie diese mit Strg+1 wieder deaktivieren oder die FIBU oder das Buchungssymbol wechseln.
Am Buchungssymbol kann auch die Überprüfung auf doppelte Belegnummern im Feld "Kontrolle Belegnummer" bzw. "Kontrolle externe Belegnummer" eingestellt werden.
Im Burger-Menü unter "Layout" kann die Konteninfo bzw. Konteninfo Buchungen eingeblendet werden.
Die Konteninfo wird unterhalb der Buchungszeile eingeblendet und enthält Informationen zu den in der Buchung angesprochenen Konten.
Die in der Buchung angesprochenen Konten werden in T-Form angezeigt. Standardmäßig wird links Soll und rechts Haben angezeigt. Über eine Parametereinstellung kann die Ansicht aber so geändert werden, dass links das Konto und rechts das Gegenkonto angezeigt wird.
Die Einstellungen finden Sie unter Extras → Einstellungen → Allgemeine oder Fibu-bezogene Einstellungen → Ansicht → Darstellung Konteninfo.
Die Konteninfo Buchungen wird ebenfalls unterhalb der Buchungszeile bzw. unterhalb der Konteninfo eingeblendet. Hier sehen Sie die Buchungen der in der Buchungszeile angesprochenen Konten.
Damit die Buchungs- bzw. Gewinn-/Verlustsumme oberhalb der Buchungszeile angezeigt wird, muss am jeweiligen Buchungssymbol das Feld "Anzeige Buchungssumme" bzw. "Anzeige Gewinnsumme" aktiviert werden.
Buchungszeile Im Buchungsprogramm kann unter Extras → Allgemeine oder Eigene Einstellungen→ Ansicht → im Parameter "Schriftart für Eingabezeile" die Schriftgröße für die Buchungszeile eingestellt werden.
Die Änderung wird aktiv, sobald das Programm "Buchen" neu gestartet wird.
Journal Die Schriftgröße im Journal kann unter TOOLS → Tools → Einstellungen → TOOLS Parameter → Gesamtsystem → Allgemeine Einstellungen → Gesamtsystem → "Schriftgröße in Tabellen" eingestellt werden.
Kontoinfo In der Kontoinfo kann mit der rechten Maustaste → Feldauswahl → Bearbeiten die Feldauswahl geöffnet werden. Im Reiter "Layouteinstellungen" können Sie die Schriftart beliebig einstellen.
Menüpunkte und Funktionsleisten
Die Anzeigegröße kann unter TOOLS → Tools → Einstellungen → TOOLS Parameter → Gesamtsystem → Allgemeine Einstellungen → Gesamtsystem → "Anzeigegröße" eingestellt werden.
Direkt in der Buchungszeile kann im grauen Bereich (nicht in einem Feld) mit der rechten Maustaste der Punkt "Kurzhinweise immer anzeigen" deaktiviert werden.
Wird die Sprechblase mit dem X geschlossen, ist diese automatisch deaktiviert, und muss – wenn gewünscht – wieder manuell aktiviert werden.
Wird eine Buchung auf verschiedenen Filialen, IC-Codes oder Buchungsarten aufgesplittet, so werden auch die Sammelbuchungen je Filiale, IC-Code bzw. Buchungsart getrennt gebucht. Dies nennt man Detailsätze. In der Spalte "AD" kann man diese Detailsätze einer Buchung auf- bzw. zuklappen.
Die Buchungsart wird auf den Detailsätzen gespeichert. Auf der Hauptbuchung sieht man in diesem Fall keine Buchungsart.
Die UID-Nummern-Prüfung kann mit einem Parameter ausgeschaltet werden. Diesen finden Sie im Fenstermenü unter "Extras" → Eigene, fibubezogene oder allgemeine Einstellungen → Allgemein →Prüfung UID Buchungen.
Unter Bildschirmansichten → Journal kann mittels Combobox auf die "manuellen Buchungen" umgeschaltet werden. Die angezeigten Datensätze können danach mittels rechter Maustaste → "Datensätze zählen" (STRG + #) gezählt werden. Diese Funktion steht in jeder Bildschirmansicht zur Verfügung.
Eine Auswertung, in der man die Anzahl der Buchungszeilen je Klient sieht, kann in der FIBU nicht gedruckt werden.
Die laufende Nummer im Journal wird automatisch vergeben. Werden Buchungen eingefügt oder gelöscht, dann wird die laufende Nummer beim Ausstieg aus dem Buchen automatisch neu vergeben.
Im Buchen im Feld "Monat/Buchungskreis" kann unter "Funktionen" die Neuvergabe der Lfd-Nr. im Journal manuell gestartet werden.