Bei Performanceproblemen kann es verschiedenste Ursachen geben.
Wir empfehlen im ersten Schritt immer zu kontrollieren, ob das aktuellste Update bzw. WebUpdate installiert ist und auch den Netclient regelmäßig zu aktualisieren.
Weiters kann die Einrichtung/Aktivierung eines SQL-Wartungsplanes hilfreich sein.
In Zusammenhang mit der Verwendung von Aufgaben in der ER-Kontrolle empfehlen wir die
E-Mail-Systemdiagnose. Diese finden Sie unter TOOLS
→ Tools
→ Administration
→ E-Mails
→ E-Mail-Systemdiagnose.
Unter Umständen kann es auch an einer kürzlich geänderten individuellen Feldauswahl liegen. Um dies auch ausschließen zu können, ist es am besten, diese vorübergehend auf den BMD Standard zurückzusetzen. Wenn Felder aus verschiedenen Tabellen stammen, kann es zu Geschwindigkeitseinbußen kommen.
Generell ist für das Buchen mit Fremdwährung die Lizenz "FIBU-Basispaket Ergänzung Fremdwährung" notwendig. Für die Erfassung und spätere Verbuchung von Eingangsrechnungen in Fremdwährung müssen bestimmte Einstellungen am FIBU-Stamm und am Lieferantenkonto vorgenommen werden.
Soll bei der Verbuchung in das neue Wirtschaftsjahr automatisch wieder mit der "internen Belegnummer" 1 begonnen werden, ist der Parameter "Interne Beleg-Nr Vergabe" auf "Vergabe interne Belegnummer bei Verbuchung" einzustellen.
Parameter: FIBU
→ Stammdaten
→ FIBU Parameter
→ Allgemein
→ Allgemeine oder Firmenbezogene Einstellungen
→ Allgemein
→ Interne Beleg-Nr Vergabe Wird bei der Erfassung der Eingangsrechnung die Belegnummer laut Rechnung in der ER-Kontrolle im Feld "Externe Belegnummer" eingegeben, wird diese beim Verbuchen in das gleichlautende Feld "Externe Belegnummer" in die Buchhaltung übernommen.
Standardmäßig wird die im Feld "Interne Belegnummer" erfasste Nummer beim Verbuchen in das Feld "Belegnummer" übergeben.
Will man jedoch die Belegnummer laut Rechnungsdokument nicht in die Buchhaltung in das Feld "Externe Belegnummer" übernehmen, sondern auf das Feld "Belegnummer", so muss die Erfassung in der ER-Kontrolle im Feld "Interne Belegnummer (alphanum.)" erfolgen.
Sobald das Feld "interne Belegnummer (alphanum.)" in der ER-Kontrolle befüllt ist (manuell oder durch Import), wird diese anstelle der "internen Belegnummer" bei der Verbuchung verwendet und ins Feld "Belegnummer" übernommen.
Beachten Sie in diesem Zusammenhang die Einstellungsmöglichkeiten für die Übernahme der Belegnummer beim Import von Rechnungen im Parameter
Beleg-Nr bei Import.
Wurde eine Rechnung in der ER-Kontrolle in der falschen Firma angelegt, kann diese nur storniert und in der richtigen Firma neu erfasst werden.
Lediglich das Verschieben einer Rechnung in eine andere Fibu ist möglich, dabei muss es sich aber um dieselbe Firma handeln.
Mittels Parameter kann eingestellt werden, dass für Rechnungen, die über die Belegablage Databox übernommen worden sind, automatisch Datensätze in der ER-Kontrolle angelegt werden.
Die Ermittlung der korrekten Fibu, in der der Datensatz samt Dokument angelegt werden soll, erfolgt anhand des Belegdatums aus der OCR-Erkennung bzw. eventuell vorhandener XML-Daten. Kann mittels OCR kein Belegdatum ausgelesen werden, dient als Rückfallebene das aktuelle Tagesdatum.
Die automatisch ermittelte Ziel-Fibu darf in diesem Fall nur ein Jahr in der Vergangenheit liegen (ausgehend vom aktuellen Tagesdatum und unabhängig von der in den Firmen- und FIBU-Stammdaten als aktuell gekennzeichneten Fibu).
Dabei werden eventuell gesetzte Perioden- und Buchhaltungssperren berücksichtigt und der Datensatz wird demensprechend automatisch in die nächstmögliche Fibu (mit identischer Unternummer) bzw nächstfreie Periode verschoben. In diesem Zusammenhang ist speziell der Parameter für die automatische Sperre nach Erstellung der XML-Datei für die UVA zu kontrollieren.
Damit durch diese automatische Verschiebung keine Rechnungen übersehen werden können, wird im Anlassfall im Verbuchungsfenster der ER-Kontrolle extra ein Hinweis ausgegeben, wenn in einem der letzten beiden Vorjahre noch nicht verbuchte Rechnungen enthalten sind.
Mittels Parameter kann für den Upload von Dokumenten eine Periodenabfrage (Monatsnummer plus Jahreszahl) aktiviert werden. Ist der
Parameter für die Periodenabfrage aktiviert worden, erhalten Sie bei der Übernahme der Dokumente in die Databox eine Abfrage für die Buchungsperiode.
In der anschließend angezeigten Auswahl kann zwischen der aktuellen Buchungsperiode und 3 Vormonaten und somit um den Jahreswechsel eine Periode aus dem Vorjahr gewählt werden. Es werden nur die nicht gesperrten und verfügbaren Perioden angezeigt. Perioden, die in der Zukunft liegen, können nicht angezeigt bzw. verfügbar gemacht werden.
Durch die Aktivierung der Periodenabfrage wird die automatische Ermittlung der Ziel-Fibu übersteuert. Durch Eingabe der Periode beim Upload erfolgt die Anlage des Datensatzes in der Fibu, in welche die ausgewählte Periode fällt.
Werden Dokumente über die BMD Produkte "BMD Go" oder "my BMD Com" hochgeladen, erfolgt immer und unabhängig von der Parametereinstellung eine Periodenabfrage.
Solange die Rechnung noch nicht verbucht worden ist, kann sie in der ER-Kontrolle mit der Funktion "Rechnung verschieben" in eine andere Fibu (NICHT in eine andere Firma) verschoben werden.
Ist die betroffene Rechnung mit einem Workflow im Umlauf, bleibt dieser auf der Rechnung auch in der neuen Fibu erhalten und läuft normal weiter. Auch das Aktionsprotokoll samt Eintrag über das Verschieben wird in die neue Fibu übernommen. Wurde eine Aufgabe für die betroffene Rechnung angelegt, kann diese nahtlos ausgeführt werden.
In den Berechtigungen finden Sie unter Finanzbuchhaltung → Buchen und Vorerfassungen → ER-Kontrolle diverse "eigene" Berechtigungen dazu. Voraussetzung dazu ist die Zuordnung der User-ID zum jeweiligen Mitarbeiter im CRM-Paket.
Diese Meldung kann man hervorrufen, indem man die Strg-Taste (VOR dem Speichern der ER) drückt. Oder man ändert die "Aktuelle Nummer" über:
TOOLS → Tools → Einstellungen → Nummernkreise: filtern nach der betroffenen Firma und Seq.Name: FIBU_ERK_BELEGNR mit rechter Maustaste → Aktuelle Nummern ändern
Direkt nach dem Bestätigen der Belegnummernerfassung wird eine Meldung ausgegeben, wenn die eingegebene Belegnummer bereits existiert. Wird diese Meldung mit "Belegnummer beibehalten" bestätigt, kommt ein weiterer Hinweis nur, wenn man beim Verbuchen die Vorschau anzeigen lässt. Wenn man sofort verbucht ohne Vorschau, kommt kein weiterer Hinweis mehr.
Eine weitere Ursache könnte sein, dass die ER mit einem anderen Buchungssymbol erfasst wurde oder man nicht nur in der ER-Kontrolle Rechnungen erfasst hat, sondern manuell im Buchen-Programm Rechnungen mit demselben Symbol erfasst hat.
Es wird empfohlen, Eingangsrechnungen ausschließlich über die ER-Kontrolle zu erfassen!
Ein automatischer Abgleich der internen Belegnummer zwischen manuell gebuchten Eingangsrechnungen aus dem Buchungsprogramm und der ER-Kontrolle ist nicht möglich!
Sollte dies trotzdem nötig sein, haben Sie die Möglichkeit, mit unterschiedlichen Buchungssymbolen (z. B. ERB für das Buchungsprogramm und ER für die Erfassung in der Eingangsrechnungskontrolle) mit jeweils eigener fortlaufender Nummerierung zu arbeiten.
Die Verwendung verschiedener Buchungssymbole innerhalb der ER-Kontrolle wird bei der fortlaufenden Nummerierung nicht berücksichtigt. Die fortlaufende Vergabe erfolgt für alle Buchungssymbole im Programm ER-Kontrolle immer pro Fibu bzw. Filiale.
In der NTCS Menüleiste kann man unter "Fenster" im Punkt "Unterdrückte Meldungen anzeigen" alle Meldungen wieder aktivieren (nicht nur die ER-Kontrolle betreffend).
Die nötigen Felder können auch in der ER-Kontrolle im Erfassen eingeblendet werden. Siehe dazu
Felder ER-Kontrolle. Felder die nur angezeigt und vom Kontenstamm übernommen werden, sind hier nicht änderbar.
Soll die Rechnung mit einer Projektnummer gebucht werden, kann diese direkt bei der Rechnungserfassung eingegeben werden.
Soll die Rechnung auf mehrere Projektnummern aufgeteilt werden, müssen die jeweiligen Projektnummern direkt in der Rechnungskontierung erfasst werden. (mittels Splittbuchung)
Wird eine Rechnung mit Bausteuer gebucht, wird die AGH-Prüfung im Zahlungsverkehr automatisch durchgeführt.
Bei ausländischen Lieferanten, die der Auftraggeberhaftung unterliegen, werden die betroffenen Rechnungen zum Teil nicht mit Bausteuer gebucht (sondern z. B. mit Reverse Charge). Damit auch bei diesen Buchungen die AGH-Prüfung im Zahlungsvorschlag durchgeführt wird, können Sie mit dem Kennzeichen AGH-Prüfung versehen werden. Das dazu benötigte Feld "AGH-Prüfung" kann über die Feldauswahl im Erfassungsfenster hinzugefügt werden.
Die Eingangsrechnungskontrolle dient der Erfassung, Prüfung und der schlussendlichen Verbuchung in die Fibu. Es besteht die Möglichkeit zur
Vergabe einer Zahlsperre bzw.
Freigabe für die spätere Überweisung.
Die weitere Verarbeitung der verbuchten Rechnungen für die Zahlung erfolgt jedoch nicht mehr in der ER-Kontrolle oder über einen ER-Workflow, sondern über das Programm "Zahlungsvorschlag". Im Programm "Zahlungsvorschlag" können Sie Zahlungsvorschläge erstellen, bearbeiten und anschließend eine Telebankingdatei dazu erstellen. Nach erfolgreicher Überweisung werden die offenen Posten in der Buchhaltung automatisch ausgebucht.
Die Verwaltung und Protokollierung aller Zahlungsvorschläge kann über das Programm "Zahlungsplattform" erfolgen. Die Zahlungsplattform bietet unter anderem Einstellungsmöglichkeiten für die Aufgaben, für die Zahlungsvorschlagserstellung im 4-Augen-Prinzip oder für die direkte Übermittlung mittels EBICS oder finAPI.
Nähere Informationen dazu entnehmen Sie der Onlinehilfe
Zahlungsplattform.
Meist wird für die ER-Kontrolle die Berechtigung für das Ansehen nur für die eigenen Rechnungen erteilt. Somit sind in der ER-Kontrolle nur die Rechnungen sichtbar, die dem Mitarbeiter zugeordnet worden sind.
Durch die Hinterlegung als Stellvertreter hat der neue Mitarbeiter die Möglichkeit, auf den zu vertretenden Mitarbeiter in der ER-Kontrolle zu wechseln und somit dessen Datensätze in der Übersicht anzusehen.
Nähere Informationen dazu entnehmen Sie der Onlinehilfe "ER-Kontrolle - flexibles Layout" im Punkt "Stellvertreter-Regelung".
Der Abwesenheitsmanager unterstützt Sie bei der Erfassung, Verwaltung und Planung Ihrer eigenen Abwesenheiten bzw. verschafft Ihnen einen Überblick über alle Abwesenheiten der Mitarbeiter des Unternehmens. Zusätzlich zur Verwaltung der Abwesenheiten können Sie noch festlegen, welcher Mitarbeiter für den Zeitraum der Abwesenheit die anfallenden Termine, Aufgaben, Fristen bzw. ER-Kontrolle-Aufgaben des abwesenden Mitarbeiters wahrnehmen soll.
Um Berechtigungen über den Abwesenheitsmanager zu übertragen sind u. a. die Felder "Berechtigung für Mitarbeiterdaten übertragen" bzw. "Temporäre Berechtigungen übertragen" einzustellen.
Über diese Felder können Sie grundsätzlich bestimmen, ob alle Berechtigungen für Mitarbeiterdaten des abwesenden Mitarbeiters auf den Stellvertreter für den Zeitraum der Abwesenheit übertragen werden sollen. Für den Fall, dass Sie nur ausgewählte Berechtigungen für Mitarbeiterdaten auf den Stellvertreter übertragen möchten, können Sie über das F8-Symbol vor dem Feld "Berechtigung für Mitarbeiterdaten übertragen" das Fenster für die Zuordnung der gewünschten Berechtigungen für Mitarbeiterdaten öffnen.
Geht zum Beispiel ein Mitarbeiter auf Urlaub, so kann dieser seine Berechtigungen auf Funktionen, Felder und Daten (seines gesamten Benutzers, seiner Berechtigungsgruppen oder seiner Datenbesitzergruppen) an andere Mitarbeiter für einen bestimmten Zeitraum weitergeben.
Grundsätzlich können Berechtigungen für Mitarbeiterdaten und temporäre Berechtigungen nur bei eigenen Abwesenheiten auf den Stellvertreter übertragen werden – das heißt, wenn der abwesende Mitarbeiter gleich dem Mitarbeiter ist, der in NTCS angemeldet ist. Jeder Benutzer kann immer nur seine Rechte weitergeben, niemals Rechte, die er nicht besitzt.
Wenn Sie die Berechtigung "Berechtigungen anderer Mitarbeiter" unter Tools → Berechtigungen → Berechtigungen freischalten, können Berechtigungen für Mitarbeiterdaten und temporäre Berechtigungen auch auf den Stellvertreter übertragen werden, wenn Sie für jemand anderen eine Abwesenheit erfassen.
Genauere Informationen zum Programm "Abwesenheitsmanager" finden Sie in der gleichnamigen Onlinehilfe
Abwesenheitsmanager.
Die separat notwendigen Einstellungen, wie Aufgaben aus der ER-Kontrolle behandelt werden, sind in der Onlinehilfe
Abwesenheitsmanager unter dem Punkt "Vertretungsart ER-Kontrolle" beschrieben.
Ist am Lieferantenstamm im Feld "Rechtstatus" die Ausprägung "Scheinfirma" eingestellt worden, wird gleichzeitig automatisch eine Zahlungssperre am Lieferantenstamm gesetzt. Wird in der ER-Kontrolle ein Lieferantenkonto mit dieser Kennzeichnung angesprochen, werden beim Erfassen, Speichern der Erfassung, Freigeben und Verbuchen entsprechende Hinweismeldungen ausgegeben.
Beim Verbuchen wird letztendlich die Hinweismeldung "Bei folgenden Eingangsrechnungen ist ein Lieferant hinterlegt, der entweder insolvent ist oder bei dem es sich um eine Scheinfirma handelt" mit Ergänzung der Rechnungsnummer und des Belegdatums ausgegeben. Die Verbuchung kann abgebrochen oder fortgesetzt werden.
Nähere Informationen zu Prüfungsmöglichkeit und Einstellungen bezüglich Thema Scheinfirma/Scheinunternehmen/Briefkastenfirma finden Sie in der Onlinehilfe
Scheinunternehmen.
Hier ist zu unterscheiden, ob bei der Rechnungsfreigabe in der ER-Kontrolle mit oder ohne Workflow gearbeitet wird.
Überprüfen Sie dazu die Parametereinstellung "Rechnungsfreigabe".
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Allgemein → Rechnungsfreigabe
Wird bei der Freigabe ohne Workflow eine Rechnung mit der Funktion "Rechnung ablehnen" abgelehnt, wird diese unter der Rubrik/Comboboxausprägung "Abgelehnte" angezeigt. Die Funktion "Rechnung ablehnen" ist beim Arbeiten ohne Workflow nur bei der Parametereinstellung "Rechnungsfreigabe": 3 - Mitarbeiterauswahl verfügbar.
Es wird empfohlen, beim Ablehnen eine Notiz zu erfassen und einen Mitarbeiter einzugeben, dem die Rechnung zugewiesen und nochmals zur Korrektur vorgelegt werden soll.
Wird in der Rechnungsübersicht die Combobox auf "Abgelehnte" eingestellt, werden alle abgelehnten Rechnungen anzeigt.
Beim Arbeiten in der ER-Kontrolle mit Workflow steht die Funktion "Rechnung ablehnen" nicht zur Auswahl. Stattdessen kann im Workflow eine Lösung mittels einem Entscheidungszweig (Decision-Makro mit Abfrage Rechnung OK bzw. Rechnung nicht OK) festgelegt werden. Je nach getroffener Auswahl muss festgelegt werden, welchen weiteren Weg die Eingangsrechnung nehmen soll. Das bedeutet, dass auch für jeden Nein-Zweig bzw. Nicht-ok-Zweig im Vorhinein eine weitere Vorlage bei einem Verantwortlichen festgelegt werden muss.
Alternativ kann im Freigabefenster eine Eingangsrechnung mit dem Befehl "Workflow abbrechen" vom derzeitig hinterlegten Workflow entkoppelt werden. Im nächsten Schritt wird man gefragt, wem die Rechnung nun zur Bearbeitung weitergeleitet/zugeordnet werden soll. Diese Abfrage wird über den Parameter "Mitarbeiterabfrage bei Workflowabbruch" aktiviert.
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Allgemein → Mitarbeiterabfrage bei Workflowabbruch
Rechnungen, bei denen der Workflow abgebrochen wurde, sind im Anschluss unter der Rubrik/Comboboxausprägung "Abgelehnte" zu finden.
Das Abbrechen des Workflows kann benutzerbezogen in den Berechtigungen gesperrt werden.
Es wird empfohlen, die Berechtigung für das Abbrechen des Workflows nur bestimmten Mitarbeitenden zu erteilen, um das ungewollte Aushebeln des Workflows zu verhindern.
Befindet sich eine Rechnung in der Rubrik "Abgelehnte", kann sie nach einer eventuellen Korrektur durch erneute Freigabe wieder dem korrekten Workflow zugeordnet werden. Sie durchläuft dann wieder von Beginn an den Workflow, dem sie neu zugeteilt wurde.
Sämtliche Schritte in diesem Zusammenhang werden im Aktionsprotokoll festgehalten.
Um nach der Erfassung nicht mit Mausklick in den Bereich Kontierung wechseln und mit "Neu" starten zu müssen, kann der Parameter "Sofort kontieren" eingestellt werden. Durch Setzen dieses Parameters auf "Ja" wird nach dem Speichern der Rechnungserfassung automatisch in den Bereich Kontierung gewechselt und gleichzeitig die Kontierungseingabe geöffnet.
Hier ist jedoch zu beachten, dass sich erst nach dem Speichern der Kontierung die Freigabemaske öffnet und nicht bereits nach der Rechnungserfassung. Dieser Parameter kann je nach Bedarf allgemein, firmenbezogen oder benutzerbezogen gesetzt werden.
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Allgemein: Sofort kontieren
Alternativ kann in der ER-Kontrolle – wie in allen Programmen mit FLEX-Fenstern – mittels Tastenkombination der Fokus auf einen anderen Bereich gelegt werden.
Dafür drückt man im ersten Schritt in einem Fenster die Tastenkombination "Alt Gr + "."" (auch "Alt + "."" ist möglich). Nun werden Buchstaben und Zahlen für Bereiche angezeigt. Wird jetzt gleich im Anschluss der entsprechende Buchstabe auf der Tastatur eingegeben, springt der Fokus auf diesen Fensterbereich.
Für die Erfassungsmaske in der ER-Kontrolle erscheinen durch diese Tastenkombination u. a. die Buchstaben "K" für die Kontierung bzw. "O" für die Kostenaufteilung.
Beachten Sie in diesem Zusammenhang, dass eine Kostenerfassung bzw. -aufteilung auch gleich in der Kontierung durch die Eingabe eines "+" im Kostendatenfeld erfolgen kann.
Kontrollieren Sie hierzu die
Einstellungen in den KORE-Stammdaten unter KORE
→ Stammdaten
→ Firmen- und KORE-Stammdaten im entsprechenden KORE-Jahr. Ebenso müssen die Einstellung in der FIBU in den Stammdaten des angesprochenen Kontos im Feld "Konto in KORE" kontrolliert werden.
Hier gibt es verschiedene Kombinationsmöglichkeiten, die teilweise eine vollständige Erfassung der Kostendaten erfordern, andernfalls lautet der Buchungsstatus "unvollständig kontiert".
Beispiele
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Zwingende Eingabe (nur FIBU-Buchungen)" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Standard (Erfolgskonten ja/Bestandskonten nein)": Die Kostendaten müssen bei Erfolgskonten (Aufwand, Ertrag) vollständig sein.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Zwingende Eingabe (nur FIBU-Buchungen)" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Konto nicht in KORE": Bei dieser Einstellung ist keine Eingabe von Kostendaten erforderlich, das Kennzeichen für die Vollständigkeit ist nur von der Kontierung abhängig.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Zwingende Eingabe (nur FIBU-Buchungen)" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Konto nicht in KORE, Kostenerfassung möglich": Hier gibt es zwei Möglichkeiten:
- Wenn keine Kostendaten vorhanden sind, gilt die Kontierung trotzdem als vollständig.
- Wenn Kostendaten eingegeben werden, so muss der gesamte Nettobetrag auf die Kostenstellen aufgeteilt werden, sonst ist die Kontierung nicht vollständig.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Verwendet" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Standard (Erfolgskonten ja/Bestandskonten nein)": Die Kostendaten müssen auch bei Erfolgskonten vollständig sein.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Verwendet" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Konto nicht in KORE": Bei dieser Einstellung ist keine Eingabe von Kostendaten erforderlich, das Kennzeichen für die Vollständigkeit ist nur von der Kontierung abhängig.
Bei Einstellung am KORE-Stamm Feld "Kostenstelle": "Verwendet" in Kombination mit der Einstellung am Kontenstamm Feld "Konto in KORE": "Konto nicht in KORE, Kostenerfassung möglich": Hier gibt es zwei Möglichkeiten:
- Wenn keine Kostendaten vorhanden sind, gilt die Kontierung trotzdem als vollständig.
- Wenn Kostendaten eingegeben werden, so muss der gesamte Nettobetrag auf die Kostenstellen aufgeteilt werden, sonst ist die Kontierung nicht vollständig.
Möglicherweise fehlt die Berechtigung für das Bearbeiten der eigenen Kontierung und Kostendatenerfassung oder die Userhinterlegung am Mitarbeiter, wodurch die ursprünglich vom Mitarbeiter erfassten Kontierungen/Kostendatenerfassungen nicht als eigene erkannt werden.
Mittels Parameter kann eingestellt werden, dass der Steuercode bei der Kontierung automatisch aufgrund des Landes bzw. der UID-Nummer am Lieferanten ermittelt und vorgeschlagen werden soll, wenn am Sachkonto kein Steuercode hinterlegt ist.
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → FIBU → Vorschlagswert Steuercode Kontierung
In der ER-Kontrolle sind einige Funktionen in mehreren Bereichen verfügbar. Mittels Tastenkombination können diese im jeweiligen Bereich aufgerufen werden. Die entsprechende Tastenkombination ist unabhängig vom Bereich immer gleich und wird neben der Funktion angezeigt.
Wird eine Funktion nicht unter dem Menüpunkt "Funktionen" angezeigt, kann man diese über das Burger-Menü hinzufügen. Beachten Sie bei der Suche, in welchem Bereich die Funktion gefunden wurde, und suchen Sie mit der F3-Taste nach weiteren Ergebnissen, bis Sie die Funktion in dem gewünschten Bereich finden. Durch das Setzen des Häkchens

wird die Funktion in der Menüleiste des jeweiligen Bereichs unter Funktionen angezeigt.
Sie haben aber auch zusätzlich die Möglichkeit, die Funktion im Burger-Menü als Favorit durch Anklicken des Sternsymbols

zu kennzeichnen. Die als Favoriten gekennzeichneten Funktionen können als eigene Schaltfläche oder gesammelt in einer Schaltfläche anzeigt werden. Dadurch wird die Menüleiste um die Favoriten

bzw. bei der Favoriteneinstellung "als eigene Schaltfläche" um die jeweilige Funktion erweitert.
Um die Favoriten aber auch entsprechend im richtigen Bereich sehen zu können, muss im Burger-Menü bei den Einstellungen für die Favoriten zusätzlich zum Punkt "Jeden Favoriten als einzelne Schaltfläche anzeigen" der Punkt "Favoriten pro Bereich in Bereichsmenü" gesetzt und die Funktion im Burger-Menü im richtigen Bereich als Favorit gekennzeichnet werden.
Mittels Parametereinstellung kann man festlegen, dass die Rechnung in die nächste freie Periode verbucht werden soll. Dabei ist nicht nur die Buchungsperiode, sondern auch die UVA-Periode zu beachten.
FIBU → Stammdaten → FIBU Parameter → Buchen → Allgemeine oder Firmenbezogene Einstellungen → Buchungen importieren:
→ Periodenverschiebung
→ UVA-Periodenverschiebung
→ UVA-Periode verschieben (Hier kann definiert werden, ob die UVA-Periode auch in das nächste Wirtschaftsjahr oder maximal bis WJ-Ende verschoben werden darf.)
In Ausnahmefällen kann es vorkommen, dass der Buchungsstatus beim Verbuchen einer Rechnung nicht richtig in die ER-Kontrolle zurückgeschrieben wird. Sollte dieser Fall auftreten, muss die Verbuchung für diese Rechnung neuerlich gestartet werden. Das Programm prüft dann, ob die Rechnung im Buchungsjournal vorhanden ist oder nicht und korrigiert den Buchungsstatus dementsprechend auf "nicht verbucht" oder "verbucht".
Filtern Sie zuvor auf die betroffenen Rechnungen. Beim Ausführen der Funktion "Verbuchen" öffnet sich das Verbuchungsfenster, in dem Sie das entsprechende Jahr, (Fibu) in das die markierten Rechnungen verbucht werden soll, abändern können.
Je nach Einstellung des Parameters für die Belegnummernvergabe muss die interne Belegnummer angepasst werden. Bitte kontrollieren Sie ihre Parametereinstellungen:
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Firmenbezogene oder Allgemeine Einstellungen → Allgemein → Interne Beleg-Nr Vergabe
Kontrollieren und korrigieren Sie bei Bedarf die automatisch gespeicherte und als nächstes zu vergebende interne Belegnummer in den Nummernkreisen beider Firmenjahre:
TOOLS → Tools → Einstellungen → Nummernkreise
Filtern Sie in den Nummernkreisen nach Ihrer Firma und dem entsprechenden Fibu-Jahr. In der Zeile mit Seq.Name "FIBU_ERK_BELEGNR" kann man mit der rechter Maustaste im Feld "Akt. Wert" mit der Funktion "Aktuelle Nummer ändern" die Nummer auf die als nächstes zu vergebende Nummer ändern.
Filtern Sie zuvor auf die betroffenen Rechnungen. Beim Ausführen der Funktion "Verbuchen" öffnet sich das Verbuchungsfenster, in dem Sie das entsprechende Jahr, (Fibu) in das die markierten Rechnungen verbucht werden soll, abändern können.
Je nach Einstellung des Parameters für die Belegnummernvergabe muss die interne Belegnummer angepasst werden. Bitte kontrollieren Sie Ihre Parametereinstellungen:
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Firmenbezogene oder Allgemeine Einstellungen → Allgemein → Interne Beleg-Nr Vergabe
Kontrollieren und korrigieren Sie bei Bedarf die automatisch gespeicherte und als nächstes zu vergebende interne Belegnummer in den Nummerkreisen beider Firmenjahre:
TOOLS → Tools → Einstellungen → Nummernkreise
Filtern Sie in den Nummernkreisen nach Ihrer Firma und dem entsprechenden Fibu-Jahr. In der Zeile mit Seq.Name "FIBU_ERK_BELEGNR" kann man mit der rechter Maustaste im Feld "Akt. Wert" mit der Funktion "Aktuelle Nummer ändern" die Nummer auf die als nächstes zu vergendende Nummer ändern.
Die Einstellungen am Rechnungsschema können bei der Erfassung der ER durch Eingabe im Feld "Haftrücklass" übersteuert werden.
Es gibt die Möglichkeit, die TR/SR-Ablauf-Nr. automatisch aus dem Projekt erzeugen zu lassen. Dazu steht unter den FIBU Parametern → Buchen → TR/SR/AZ der Parameter "TR/SR-Ablauf aus Projekt erzeugen" zur Verfügung.
Wird der Parameter "TR/SR-Ablauf aus Projekt erzeugen" auf "erzeugen" oder "erzeugen mit Abfrage" gestellt, muss zusätzlich in diesem Parameter auch noch ein Standardrechnungsschema für Lieferanten hinterlegt werden.
Der TR/SR-Ablauf wird immer in der Firma der Eingangsrechnung angelegt. Wird der TR/SR-Ablauf in einer anderen Firma als das Projekt angelegt (z. B. weil die Projektverwaltung unter Hauptfirma erfolgt), werden die Daten auf den TR/SR-Ablauf übernommen. Der Steuercode wird nur übernommen, wenn dieser in dem Land der TR/SR-Ablauf-Firma vorhanden ist.
Besonderheit bez. Rechnungsschema, wenn Projekterfassung unter Hauptfirma:
- Ist auf dem Projekt kein Rechnungsschema hinterlegt, wird bei der Anlage des TR/SR-Ablaufs das Standardrechnungsschema herangezogen. Dazu muss dieses in der jeweiligen Firma angelegt und in o. a. Parameter hinterlegt sein.
- Ist auf dem Projekt ein Rechnungsschema hinterlegt, wird geprüft, ob anhand von bestimmten Kriterien (Ablauf TR, Versteuerungsart, DRL, HRL usw.) in der Firma bereits ein passendes Rechnungschema vorhanden ist. Wird ein passendes gefunden, wird dies auf den TR/SR-Ablauf übernommen. Wird kein passendes Rechnungsschema gefunden, wird das Rechnungsschema in der Erfassungsfirma neu angelegt und auf den TR/SR-Ablauf übernommen.
Allgemeine Informationen zum Buchen mit Teil- und Schlussrechnung in der ER-Kontrolle finden Sie in der Onlinehilfe "ER-Kontrolle" im Punkt "Buchen mit Teil- und Schlussrechnung".
Man kann die Reihenfolge der archivierten Dokumente selbst definieren indem man unter DMS → Dokumente zuordnen einsteigt und mit den Pfeilen nach oben/unten die Dokumente reiht.
Je nachdem, welches Layout Sie in der ER-Kontrolle verwenden, können Sie, wie folgt, die Dokumentenvorschau als eigenständiges Fenster einstellen.
Flexibles Layout
Sowohl das Übersichtsfenster als auch das Erfassungs-/Detailfenster der ER-Kontrolle verfügen über ein flexibles Layout und können unabhängig voneinander individuell über die Layoutgestaltung

gestaltet werden.
Wie in allen Fenstern mit flexiblem Layout befindet sich auch im Erfassungs-/Detailfenster rechts oben in der Menüleiste die Funktion "Layout ändern"

. Wenn Sie diese Funktion ausführen, werden die einzelnen Bereiche verschiebbar, wodurch eine beliebige individuelle Anordnung mittels Klick und Ziehen der Überschriftenzeile mit der Maus ermöglicht wird. Mit unserem Lernvideo
Layoutgestaltung in der ER-Kontrolle 
können Sie sich einen kurzen Überblick verschaffen.
Unter anderem hat man hier die Möglichkeit, den Bereich "Dokumentenvorschau" in ein neues eigenes Fenster zu verschieben und somit auf einen weiteren Bildschirm zu ziehen.
Die getroffenen Einstellungen werden benutzerbezogen durch die Funktion "Abschließen von Layout ändern" gespeichert oder können vom jeweiligen Administrator über das Burger-Menü und den Punkt "Administration benutzerübergreifend" gespeichert werden.
Mit der Layoutfunktion "Auf Standard zurücksetzen" wird der ausgelieferte Standard geladen und alle individuellen Einstellungen werden verworfen.
Klassisches Layout
Um die Dokumentenvorschau aus dem Fenster "ER-Kontrolle" (klassisches Layout) zu entkoppeln und auf einen weiteren Bildschirm zu verschieben, müssen Sie über DMS
→ Dokumente in Vorschau anzeigen bzw. der Tastenkombination "Umsch + Strg + P" in die Vorschau eines beliebigen Dokuments einsteigen. Hat sich die Dokumentenvorschau geöffnet, können Sie hier in das "Burger-Menü"

einsteigen und unter "Fenster" im Punkt "Einstellungen" das Fenster Dokumentenvorschau generell "als eigenständiges Fenster" anhaken/anzeigen.
Beim erneuten Einstieg in die Dokumentenvorschau über DMS → Dokumente in Vorschau anzeigen wird dieses als eigenständiges Fenster angezeigt und wechselt auch automatisch mit der jeweils ausgewählten Rechnung in der ER-Kontrolle mit.
Bei signierten/schreibgeschützten Dokumenten führt das Stempeln zu Problemen! Da die Verwendung von signierten Dokumenten immer mehr zunimmt, raten wir von der Verwendung von Stempeln ab.
Folgende Stempelfunktionen können genutzt werden:
- Manuell Stempeln in BMD Scan (auch im Rahmen des Workflows)
- Automatisch Stempeln in BMD Scan bei Weitergabe in ER-Kontrolle (Parameter in BMD Scan)
- Automatisch Stempeln bei Speichern der Rechnung (Interner Parameter)
Als Alternative empfehlen wir jedoch folgende Möglichkeiten:
- Im Aktionsprotokoll werden sämtliche Stationen der Eingangsrechnungen sowie auch alle Freigaben mitprotokolliert. Sie können das Aktionsprotokoll in der ER-Kontrolle in der Rechnungsübersicht für jede Rechnung einzeln über Extras → Protokolle → Aktionsprotokoll (Alt + A) aufrufen, oder beim Ausdruck des ER-Journals mitdrucken lassen.
- Zusätzlich können Freigabeschritte im ER-Workflow per Makro in Freifelder geschrieben werden, diese Freifelder schreibschützen und bei Bedarf einfärben. Die Freigabeinformationen können über Buchen-Freifelder auch in die Fibu verbucht werden.
- Die Notiz ist im Web verfügbar, dort können Informationen über Freigaben verfügbar gemacht werden.
Welche XML-Versionen bzw. Formate die NTCS unterstützt, finden Sie in der Onlinehilfe "ER-Kontrolle" im Punkt
ebInterface.
Sollten Sie die Fehlermeldung "Fehler beim Einlesen der Datei ... Ungültiges Datenformat. Die Daten entsprechen keinem unterstützten elektronischen Rechnungsformat. Bitte wenden Sie sich an den Aussteller der Rechnung." erhalten, ...
... könnte es auch an enthaltenen Sonderzeichen liegen, die zuvor umgewandelt werden müssen.
Eine weitere Möglichkeit ist, die XML-Datei mittels Microsoft Edge zu öffnen. Hier sieht man auch genau, an welcher Zeile in der XML-Datei das Problem liegt:
Im oben angeführten Beispiel lag das Problem in der Zeile 9 an der Stelle 30, hier war das Sonderzeichen & enthalten.
Bitte kontrollieren Sie Ihre Berechtigungseinstellungen bei den nachfolgend angeführten Einzelberechtigungen.
Wurden Ihrerseits keine Änderungen in den Berechtigungen oder an den Mitarbeitern/Usern vorgenommen, kann es daran liegen, dass durch eine Programmverbesserung die Berechtigung für die Neuanlage eines Dokuments von uns aus dem Berechtigungsknoten der Dokumentenübersicht gelöst wurde.
Dies bedeutet, dass künftig eine Hintergrundarchivierung wie z. B. in der ER-Kontrolle ohne die erteilte Berechtigung für die Dokumentenübersicht möglich ist.
Damit kann die Dokumentenübersicht MCS_FRMDOKUMENTTABLIST_CREATE (28723) gesperrt bleiben und Neuarchivierungen sind trotzdem möglich.
Es wird künftig nur noch die Berechtigung "Neu" (=neues Dokument) MCS_MDDOKUMENTMGR_NEW (28612) und "Ansehen" MCS_MDDOKUMENTMGR_SHOW (28614) bei einer Hintergrundarchivierung geprüft.
Im Bereich "Dokumentenvorschau" kann durch Mausklick auf die Lupe in der Menüleiste die Zoomeinstellung schrittweise vergrößert bzw. verkleinert bzw. auch ein prozentueller Wert eingegeben werden.
Der eingestellte Wert wird gespeichert und beibehalten, bis eine Änderung erfolgt. Beim erneuten Einstieg in die ER-Kontrolle wird automatisch die letzte Zoomeinstellung des Benutzers wiederhergestellt.
Bleibt die gewählte Zoomeinstellung nicht gespeichert, kontrollieren Sie bitte die beiden folgenden Parameter:
FIBU → Stammdaten → FIBU Parameter → ER-Kontrolle → Archiv
- Seitenanpassung für zugeordnete Dokumente
- Zoomfaktor für zugeord. Dokumente
Um aus der ER-Kontrolle archivierte Dokumente auch in der Dokumentenübersicht zu schützen, gibt es die Einstellung einer Prüfung auf der DMS-Kategorie im Feld "Berechtigung für ER-Kontrolle".
Dadurch haben Sie die Möglichkeit, das Ansehen nur jenen Benutzern zu erlauben, welche entweder im ER-Workflow angesprochen werden bzw. jenen zu erlauben, die die entsprechende KORE-Berechtigung besitzen. Bei allen anderen wird folgende Meldung in der Dokumentenvorschau angezeigt:
"Sie besitzen aufgrund des ER-Workflows keine ausreichenden Rechte, um dieses Dokument anzusehen!"
Im Falle eines Mitarbeiterwechsels kann hier schnell durch die Hinterlegung einer Stellvertreterregelung erreicht werden, dass z. B. neue Mitarbeiter auch einen Zugriff auf die Dokumentenvorschau bereits verarbeiteter Dokumente haben. Das bedeutet, dass beim Mitarbeiter, der im Workflow angesprochen wurde, als Stellvertreter der neue Mitarbeiter hinterlegt wird. Dadurch kann dieser alle Dokumente des Vorgängers sehen, auch wenn er zu diesem Zeitpunkt nicht am Workflow beteiligt war.
Standardmäßig können Buchungstexte von Finmatics mitausgelesen werden. Bietet dies aber keine zufriedenstellende Lösung, können die Buchungstexte auch über die NTCS generiert werden, indem entweder am Buchungssymbol der Buchungstextvorschlag definiert wird oder am Personenkonto selbst ein Buchungstextvorschlag definiert wird.
Sollen spezielle Buchungstexte ausgelesen werden, wenden Sie sich direkt an den Finmatics-Support oder lesen Sie in den
FAQ von Finmatics nach.
Um mit mehreren Buchungssymbolen arbeiten zu können, müssen diese unter FIBU → Stammdaten → Buchungseinstellungen → Buchungssymbole angelegt werden.
Anschließend sind diese Buchungssymbole im Parameter für die Belegablage Databox zu hinterlegen:
FIBU → Stammdaten → FIBU Parameter → Allgemein → Belegablage Databox → Buchungssymbole ER-Kontrolle/Papierlos Buchen für Eingangsrechnungen
Die zusätzlichen Buchungssymbole sind in der Belegablage Databox sofort nach Hinterlegung im Parameter sichtbar, aber noch nicht im Finmatics-Portal angelegt.
Nach der Hinterlegung im Parameter starten Sie bitte einen Finmatics-Abgleich in den Firmenstammdaten für die betroffene Firma und haken dabei das Feld "Buchungssymbole" an. Durch den Finmatics-Abgleich werden die Buchungssymbole im Finmatics-Portal angelegt, womit die Verknüpfung für zukünftige automatische Abgleiche geschaffen wird. Auf keinen Fall dürfen die Buchungssymbole zuerst manuell im Fimatics-Portal angelegt werden!
Je nachdem, unter welchem Knoten bzw. welcher Kategorie die Rechnungen hochgeladen wurden, wird der Datensatz in die ER-Kontrolle mit dem entsprechenden Buchungssymbol übernommen.
In der ER-Kontrolle haben Sie die Möglichkeit, die Spalte bzw. das Feld "Buchungssymbol" in den Ansichten über die Feldauswahl hinzuzufügen. Das jeweilige Buchungssymbol wird automatisch bei der Verbuchung in die Fibu übernommen.
Beachten Sie in diesem Zusammenhang, dass die Verwendung verschiedener Buchungssymbole innerhalb der ER‑Kontrolle bei der fortlaufenden internen Belegnummernvergabe nicht berücksichtigt wird. Die Nummerierung erfolgt im Programm "ER‑Kontroll" immer pro Fibu und gilt somit für alle verwendeten Buchungssymbole gemeinsam.
Dazu muss die Erfassung in der ER-Kontrolle mit einem eigens dafür angelegten Buchungssymbol erfolgen. Dieses Buchungssymbol muss mit Buchungstyp "nicht definiert" angelegt werden, dann kommt beim Speichern der ER auch die Abfrage, ob die Buchung umsatzrelevant sein soll oder nicht.
In der WE-Kontrolle wird der Einkaufswert inkl. USt dem Rechnungsbetrag gegenübergestellt. Kommt es beim Vergleich zu einer Differenz, muss Position für Position abgeglichen werden, wo die Differenz entstanden ist und ggf. der Einkaufspreis oder Einkaufswert geändert werden. (Wertkorrektur des Einstandspreises im Lager!)
Eine Restdifferenz kann über die Funktion "Differenz aufteilen (Alle Pos.)" aufgeteilt werden.
Für Rundungsdifferenzen gibt es die Möglichkeit, den Steuerbetrag manuell zu ändern. Mit der rechten Maustaste auf die "Steuer" klicken und die Funktion "Steuerbetrag ändern" bestätigen.