Grundlegende Informationen zum Controlling finden Sie in der Dokumentation Erste Schritte.
Controlling → Unternehmensplanung → Budget und Finanzplan/Planbilanz oder auch
Finanzbuchhaltung → Controlling → Unternehmensplanung → Budget und Finanzplan/Planbilanz 
Budgetwerte importieren | Import Budgetwerte aus einer .csv- oder .txt-Datei. |
Budgetwerte exportieren | Export Budgetwerte in eine .txt-, .xls-, .xlsx- oder .html-Datei. |
Kore-Budget übernehmen | Übername Budgetwerte aus der KORE Planung. |
Übernahme WWS-Budget | Übernahme Budgetwerte aus dem WWS Budget. |
Übernahme ANBU-Abschreibung | Übernahme Abschreibung aus der ANBU. |
Übernahme NTCS Lohnbudget | Übernahme Personalkosten aus dem NTCS Lohnbudget. |
Übernahme Personalrückstellungen | Übernahme Personalrückstellungen aus dem NTCS Lohnbudget oder aus der Bilanz. |
![]() | Sind im jeweiligen Budgetmodell Budgetwerte vorhanden, muss man sich im jeweiligen Import- oder Übernahmefenster entscheiden ob die bestehenden Werte gelöscht werden sollen. |
Controlling → Stammdaten → FIBU Parameter → Controlling/BWA oder auch
Finanzbuchhaltung → Stammdaten → FIBU Parameter → Controlling/BWA


| Importdatei | Pfad und Name der CSV-Importdatei. Mit F4 kann dieser Pfad auch gesucht werden. |
Erste Zeile ignorieren | Die 1. Zeile im File (z. B. Spaltenbezeichnung) kann hier ignoriert werden. |
Notizen als Text importieren | Import einer eventuell vorhandenen Notizspalte. |
Protokolldatei schreiben | Definition, ob nicht importierbare Sätze wieder in eine neue Datei geschrieben werden sollen. |
Protokolldateiname | Speicherpfad und Name der Protokolldatei. |
Existierende Werte | Überschreiben: Bestehende Fibu-Budgetwerte und Notizen werden gelöscht und mit den zu importierenden Daten überschrieben. Addieren: Die zu importierenden Werte werden zu den im Modell bereits existierenden Werten dazugezählt. |
Budget vor Import löschen | Im Zuge des Imports werden zuvor alle, im Modell vorhandenen Budgetwerte und Notizen gelöscht. Wird dieses Feld aktiviert, kann im nächsten Feld "Buchungsart für Löschen" noch eine Einschränkung hinsichtlich der Buchungsarten vorgenommen werden. |
Buchungsart für Löschen | Sollen die vorhandenen Budgetwerte vor dem Import gelöscht werden, kann hier der Löschvorgang auf Budgetwerte eingeschränkt werden, die mit einer bestimmten Buchungsart erfasst worden sind (es werden nicht alle Budgetwerte gelöscht, sondern eben nur jene, der hier hinterlegten Buchungsart). |
Planjahr für löschen | Werden in der Importdatei die Budgetwerte für mehrere Planjahre mitgegeben, kann hier definiert werden, ob vor dem Import die vorhandenen Budgetwerte aller Planjahre gelöscht werden sollen, oder nur die Werte eines bestimmten Jahres. |
Werte importieren | Einstellung, ob in der Importdatei der Jahresbudgetwert pro Konto oder die Monatsbudgetwerte pro Konto mitgegeben werden. |
| Benutzerdefinierte Zuordnungsdatei | Hier können die Spalten in der Importdatei der lokalen Feldbeschreibung zugeordnet werden. Damit eine Feldzuordnung durchgeführt werden kann, müssen in der ersten Zeile der CSV-Datei die Überschriften stehen. |
| Datumsformat in Importdatei | Hier kann eine Formatvorlage hinterlegt werden, die angibt, in welchem Format Datumsfelder in der Importdatei gespeichert sind. Dieses Format wird dann in das aktuelle Anwendungsformat umgewandelt. |
Zeichensatz automatisch bestimmen | Definition, ob der Zeichensatz aus der Datei ermittelt werden soll. Eine CSV-Datei kann mit unterschiedlichen Zeichensätzen (das bedeutet, dass Umlaute unterschiedlich dargestellt sind) erstellt werden. |
Konvertierung | Mit diesem Feld wird die Konvertierung einer Datei eingestellt, sodass Umlaute und Sonderzeichen richtig importiert werden. Standardmäßig wird die Einstellung aus den Toolsparametern vorgeschlagen ( TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD-System → Allgemeine Einstellungen → Import/Export → Ansi → OEM → Ja oder Nein). |
Vorhandene Daten aktualisieren | Auswahl für diesen Import nicht möglich |
Zahlentrenner verändern | Nur wenn das Feld "Zahlentrenner verändern" gesetzt wird, können die Felder "Dezimaltrenner" und "Tausendertrenner" bearbeitet werden. |
Dezimaltrenner | Standard = "," |
Tausendertrenner | Standard = "." |
Makro nach Lesen | Dient der Hinterlegung eines Makros, das jedes Mal ausgeführt wird, nachdem ein Datensatz aus der CSV-Datei gelesen wurde. |
Makro vor Schreiben | Dient der Hinterlegung eines Makros, das jedes Mal ausgeführt wird, nachdem ein Datensatz aus der CSV-Datei geschrieben wurde. |



![]() | Musterfile Import Jahreswerte: Musterfile Import Jahreswert |

![]() | Musterfile Import Monatswerte: Musterfile Import Monatswerte |
Controlling → Stammdaten → FIBU Parameter → Controlling/BWA oder auch
Finanzbuchhaltung → Stammdaten → FIBU Parameter → Controlling/BWA


| Exportdatei | Name/Pfad der CSV-Exportdatei. |
Feldauswahl | Felder die in der Feldauswahl hinterlegt sind, werden in die Exportdatei mitgegeben. Es kann zum Beispiel eingestellt werden, welche Budgetwerte (einzelne/alle Monate) exportiert werden sollen. Zusäzlich kann auch das Planjahr, eine erfasste Kontonotiz oder die Buchungsart berücksichtigt werden. |
| Trennzeichen | Hinterlegung des Trennzeichens, welches für die gewählte CSV-Datei benötigt wird (Standard: ";"). |
Texterkennungszeichen | In diese Zeichen eingebettete Feldinhalte werden als zusammenhängende Texte erkannt. |
Fixe Spaltenlänge | |
Konvertierung | Mit diesem Feld wird die Konvertierung einer Datei eingestellt, sodass Umlaute und Sonderzeichen richtig importiert / exportiert werden. Standardmäßig wird die Einstellung aus den Toolsparametern vorgeschlagen ( TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD-System → Allgemeine Einstellungen → Import/Export → Ansi → OEM → Ja oder Nein). |
Konvertierte Werte exportieren | Ist dieser Schalter gesetzt, werden die Werte konvertiert. ACHTUNG: Nicht nötig, wenn die Budgetzahlen wieder in die NTCS importiert werden! |
| BMD Konstantennamen exportieren | Mit diesem Schalter können die Konstantennamen der Spalten als erste Zeile in die CSV-Datei exportiert werden. |
![]() | Generell können in der NTCS Daten aus jedem Fenster in dem man sich befindet in eine Excel Datei exportiert werden. Über die rechte Maustaste ist dazu die Funktion Extras → Exportieren aufrufbar: ![]() |



![]() | Werden auch die Nebenpläne aus der KORE Planung in das CTR Budget übernommen, werden alle manuell erfassten Werte (auf den gleichen Konten) gelöscht - die Meldung "Achtung: Nebenpläne überschreiben alle manuell erfassten Werte." wird neben dem Feld Nebenpläne kopieren ausgegeben (siehe Screenshot oben). |
![]() | Planzahlen die in der KORE eventuell auf eigenen KORE Konten (welche in der FIBU nicht existieren) erfasst wurden, können nicht in das CTR Budget übernommen werden. |
Firma, KORE | Firma und KORE, in der die KORE Planung erstellt wurde und aus der die Planwerte in das CTR Budget übernommen werden sollen. | ||
Planmodell-Nr. | Hinterlegung Planmodell, aus dem die KORE Planwerte übernommen werden sollen. | ||
Planjahr | Auswahl Planjahr, aus welchem die Planzahlen übernommen werden sollen. | ||
Wurden in der KORE die Planwerte mit unterschiedlichen Buchungsarten erfasst, können über dieses Feld nur bestimmte oder alle Planwerte, unabhängig von der Buchungsart (= keine Auswahl), in das CTR Budget übergeleitet werden. | |||
Buchungsarten übernehmen | KORE Planwerte, die mit unterschiedlichen Buchungsarten erfasst und in das CTR Budget übergeleitet werden, können entweder in Summe oder getrennt übernommen werden. Mit der Einstellung In Summe werden alle Planwerte der KORE (egal, mit welcher Buchungsart sie erfasst wurden) auf die Buchungsart, mit der man sich aktuell im CTR Budget befindet, übernommen. Mit der Einstellung Getrennt werden die KORE Planwerte mit der jeweiligen KORE Buchungsart in das CTR Budget importiert. Ist die KORE Buchungsart in der FIBU bzw. im Controlling nicht vorhanden, wird ein LOG-Eintrag geschrieben, und die Werte werden nicht importiert. Hinweis
| ||
| Existierende Werte überschreiben/addieren | Existierende Werte überschreiben: Die vorhandenen CTR Budgetwerte werden mit den KORE Planwerten überschrieben. Existierende Werte addieren: Die KORE Planwerte werden zu den bestehenden CTR Budgetwerten dazugezählt. | ||
Werte vor Import löschen | Löschen der vorhandenen Budgetwerte (bedeutsam zum Beispiel, wenn im Budget Konten vorhanden sind, die in der KORE Planung nicht vorkommen!) | ||
Nebenrechnungen kopieren | Alle Detailpläne, die in der KORE Planung erfasst wurden (Investitionsplan, Tilgungsplan, Personalkostenplan, Artikelplan) werden ins CTR Budget übernommen. Hinweis
| ||
Kostentyp | Definition, ob Planwerte für Kostenstellen, Kostenträger, Abteilungen, Dimensionen oder Geschäftsbereiche übernommen werden sollen. | ||
Knoten | Definition, ob Planwerte nur für bestimmte, einem Knoten zugeordnete (Baumzuordnung), Kostentypen übernommen werden sollen. | ||
| von/bis Kostenstelle | Definition, ob Planwerte nur für bestimmte von... bis... Kostentypennummern übernommen werden sollen. Bleiben die Felder leer, werden Planwerte für alle Kostennummern des ausgewählten Kostentyps übergeleitet. |
![]() | Detaillierte Informationen zur Verwendung dieser Funktion in einem Stapel findet man unter Stapel für "Kore-Budget übernehmen . |
![]() | Nähere Informationen zur KORE Planung sind in der Dokumentation Planung KORE zu finden. |
Controlling → Stammdaten → Buchungsvarianten/-arten mit dem Verwendungskennzeichen aus WWS angelegt sein. Ist diese noch nicht vorhanden, wird die Buchungsart automatisch bei der Übernahme des WWS Budgets angelegt (im Nummernbereich von 1980–1999):


| Budgetmodell | Da es in der WWS möglich ist, mehrere Budgetvarianten anzulegen, wird hier abgefragt, welches Budgetmodell übernommen werden soll. |
| Budgetwerte neu ermitteln | Neuerliche Ermittlung der Daten (z. B. in Bezug auf Veränderung von Rohstoffpreisen etc) |
Stücklistenauflösung | Handelt es sich um Produktionsartikel, so kann über den Punkt "Stücklistenauflösung" der Einstandswert des Produktionsartikels über die Stückliste neu ermittelt werden. Mit "Nein" wird der Einstandspreis der Einstandspreistabelle herangezogen. |
Preistabelle | Auswahl der Einstandspreistabelle |
![]() | Budgetwerte in der WWS können nur für den Verkauf geplant werden. Nähere Informationen zum WWS Budget sind in der Dokumentation WWS Budget zu finden. |
Controlling → Stammdaten → Buchungsvarianten/-arten mit dem Verwendungskennzeichen aus ANBU angelegt sein. Ist diese noch nicht vorhanden, wird die Buchungsart automatisch bei der Übernahme der ANBU Abschreibung angelegt (im Nummernbereich von 1980–1999):


![]() | Ob die übergeleiteten ANBU Werte monatlich oder jährlich in das CTR Budget übergeleitet werden, kann im Berechnungsparameter zur ANBU-Verbuchung bestimmt werden: ![]() Soll die AfA beispielsweise monatlich im CTR Budget aufscheinen, muss das Feld Berechnung auf halbjährlich/jährlich und das Feld Journal auf monatlich eingestellt sein. |
![]() | Werden zusätzlich zur Abschreibung auch Buchwerte von abgegangenen Anlagen übernommen, muss gegebenenfalls ein Ertrag aus dem Abgang von Anlagen manuell geplant werden. |
![]() | Nähere Informationen zur Überleitung der ANBU Abschreibung sind in der Dokumentation Überleitung der Abschreibung ins Budget/Planung zu finden. |
Controlling → Stammdaten → Buchungsvarianten/-arten mit dem Verwendungskennzeichen aus Lohn angelegt sein. Ist diese noch nicht vorhanden, wird die Buchungsart automatisch bei der Übernahme des Lohnbudgets angelegt (im Nummernbereich von 1980–1999):


Lohnfirma | Angabe der Lohnfirma, aus der die Daten übernommen werden sollen. |
Existierende Werte | Überschreiben: Bestehende CTR Budgetwerte werden mit den zu importierenden Werten überschrieben. Addieren: Die zu importierenden Werte werden zu den bestehenden Budgetwerten dazugezählt. |
Daten vor Import löschen | Alle Daten der Lohnbuchungsart werden vor dem Import gelöscht. |
![]() | Im NTCS Lohnbudget können auch Werte für neue Mitarbeiter erfasst und von bestehenden Mitarbeitern kopiert werden. |
![]() | Nähere Informationen zum LOHN Budget sind in der Dokumentation Lohnbudget zu finden. |
Controlling → Stammdaten → Buchungsvarianten/-arten mit dem Verwendungskennzeichen aus Personalrückstellung angelegt sein. Ist diese noch nicht vorhanden, wird die Buchungsart automatisch bei der Übernahme der Personalrückstellung angelegt (im Nummernbereich von 1980–1999).


![]() | Wenn aus dem Lohnbudget Rückstellungen übergeleitet werden sollen, wird empfohlen, die Rückstellungen auf der Budgetfirma zu erstellen (und nicht auf der operativen Firma). Anschließend ist zu beachten, dass in den Rückstellungen in der Firmensuche über den Menüpunkt Ansicht auf Temporäre Firmen anzeigen umgeschaltet werden muss, damit die Budgetfirma sichtbar ist: ![]() |
![]() |