
Grundlegende Informationen zum Thema "Allgemeine Stammdaten in der Warenwirtschaft" finden Sie in der Themenhilfe
Allgemeine Stammdaten.
Wir empfehlen Ihnen für die Einrichtung und Konfiguration der Warenwirtschaft (WWS) einen Analysetermin in der WWS. Bitte kontaktieren Sie den BMD Support.
Über die Funktion
Firmennummer setzen kann die Firmennummer für die Warenwirtschaft benutzerbezogen hinterlegt werden. Mit dieser Firmennummer werden die Fenster der Warenwirtschaft geöffnet.
Nicht alle Fenster, die über das Paket WWS geöffnet werden, sind tatsächliche Fenster der WWS. Es gibt Fenster, die von einem anderen Paket gewartet werden, jedoch auch in der Warenwirtschaft zur Verfügung stehen.
Tastenkombinationen werden direkt neben dem Funktionsaufruf angezeigt.
Beispiel | Die Tastenkombination für das Drucken einer Rechnung ist "Strg + R":
|
In den jeweiligen Einstiegsfeldern der Fenster kann eine Auswahl gesetzt werden, wonach in der Darstellung der Daten gefiltert werden soll.
Genauere Informationen anhand eines Beispiels in den Aufträgen finden Sie in dieser
FAQ.
Für umfangreiche Filtermöglichkeiten steht Ihnen die Filterleiste zur Verfügung:
MCU-Felder werden systemweit als Spalte mit hellgrauer Spaltenüberschrift angezeigt. Hier anhand des Beispiels "Vertr. 1" dargestellt:
Diese Felder sind nicht Teil der jeweiligen Tabelle oder berechneten Felder.
Daher ist die Sortierung oder Filterung innerhalb der Tabelle mit diesen Feldern nicht möglich.
Der Ausdruck von Listen kann über
Bildschirmlisten - BMD Report erfolgen. Mittels Bildschirmlisten kann auf einfache Weise der am Bildschirm dargestellte Inhalt ausgedruckt werden. Diese Funktion steht Ihnen in sämtlichen Fenstern zur Verfügung: Entweder über das Fenstermenü
→ Ausdruck
→ Bildschirmliste oder über rechte Maustaste
→ Extras
→ Bildschirmliste drucken.
Die Nummern von WWS Stammdaten können im Nachhinein nicht mehr geändert werden, da diese als Primärschlüssel dienen. Ausnahmen bilden die Funktionen "Artikelnummernumstellung" sowie "Warengruppenumstellung" bzw. Umstellungsprogramme für Personen.
Die unterstrichenen Buchstaben sind Shortcuts von Funktionen. Mit der Tastenkombination "ALT+Buchstabe" kann die gewünschte Funktion ausgeführt werden.
Beispiel | Im Fenster Aufträge kann mit der Tastenkombination "ALT+R" der Druck der Rechnung gestartet werden.
|
Ein einfacher, kompletter Export sämtlicher Warenwirtschaftsdaten ist aktuell nicht vorgesehen. Sie können jedoch die Daten aus einzelnen Fenstern exportieren (z. B. Artikel, Auftragspositionen).
Sofern die Berechtigung gesetzt ist, kann in den einzelnen Fenstern mittels rechter Maustaste → Extras → Exportieren die Funktion für den Datenexport aufgerufen werden. Damit können die Daten, wie am Bildschirm dargestellt (inkl. Feldauswahl und Filterung der Datensätze), exportiert werden.
Nähere Informationen zu diesem Export erhalten Sie in der Fensterhilfe
Datenexport.
Möchten Sie Daten exportieren, um diese auch wieder importieren zu können, gibt es in vielen Fenstern die Möglichkeit eines CSV-Exports. Diesen finden Sie, wenn vorhanden, über das Fenstermenü → Extras → Textdatei exportieren. Bei diesem Export kann im Fenster "Textdatei exportieren" eine Feldauswahl ausgewählt bzw. angepasst werden. Diese kann auch gespeichert werden, falls der Export öfter verwendet wird.
In der ersten Zeile der exportierten Datei findet sich die Information zur Feldauswahl, mit der exportiert worden ist. Wird eine solche Datei dann im entsprechenden Fenster importiert, wird die Feldauswahl, mit der importiert werden soll, automatisch durch die Information der ersten Zeile ermittelt.
Wir empfehlen keine Umbenennung der Einstiegsfelder, da manche Felder in mehreren Fenstern zur Anwendung kommen und die Bezeichnung dann keinen Sinn mehr ergeben würde.
Beispiel | Würde das Einstiegsfeld "Erfassungs-Nr." in der Warenannahme auf "Bestellnummer" geändert werden, würde dies im Fenster "Warenannahme" zwar sinnvoll sein, das Feld "Erfassungs-Nr." würde sich dadurch aber auch im Fenster "Auftragserfassung" mitändern.
|
Ja, mit der Einstellung von folgenden Parametern kann die versehentliche Eingabe von zu großen Mengen oder Preisen verhindert werden.
Paket WWS → Stammdaten → Einstellungen → WWS Parameter → Warenwirtschaft allgemein → Allgemein
Stellen Sie sicher, dass Sie sich im Reiter "Allgemeine Einstellungen" befinden, um hier folgende Einstellungen vorzunehmen:
| Definition eines Maximalwerts für alle Eingaben in Mengenfelder im Paket WWS.
Der Standardwert des Parameters ist 9999999. Der Wert kann nach Wunsch angepasst werden.
Der definierte Maximalwert wird bei allen Mengenfeldern im Paket WWS geprüft. Wird bei einem Mengenfeld (z. B. Feld "Menge" in der Auftragsposition) ein größerer Wert als der hier definierte Maximalwert erfasst, kommt der Hinweis: "Der eingegebene Wert überschreitet den Maximalwert von 9999999,00!" Die Eingabe eines größeren Werts wird dadurch verhindert.
Hinweise Dies verhindert eine versehentliche Falscheingabe von zu hohen Mengen oder ein unabsichtliches Scannen einer EAN in ein Mengenfeld.
Dieser Parameter kann nur im Reiter "Allgemeine Einstellungen" bearbeitet werden. |
| Definition eines Maximalwerts für alle Eingaben in Preisfelder im Paket WWS.
Der Standardwert des Parameters ist 9999999. Der Wert kann nach Wunsch angepasst werden.
Der definierte Maximalwert wird bei allen Preisfeldern im Paket WWS geprüft. Wird bei einem Preisfeld (z. B. Feld "VK-Preis" in der Auftragsposition) ein größerer Wert als der hier definierte Maximalwert erfasst, kommt der Hinweis: "Der eingegebene Wert überschreitet den Maximalwert von 9999999,00!" Die Eingabe eines größeren Werts wird dadurch verhindert.
Hinweise Dies verhindert eine versehentliche Falscheingabe von zu hohen Preisen oder ein unabsichtliches Scannen einer EAN in ein Preisfeld.
Dieser Parameter kann nur im Reiter "Allgemeine Einstellungen" bearbeitet werden. |
Wird ein größerer Wert als der in den Parametern definierte Maximalwert erfasst, kommt der Hinweis: "Der eingegebene Wert überschreitet den Maximalwert von 999999,00!"

Der Hinweis "Der eingegebene Wert überschreitet den Maximalwert von 999999,00!" bedeutet, dass der eingegebene Wert größer als der Maximalwert ist, der in folgenden Parametern hinterlegt ist.
Befinden Sie sich in einem Mengenfeld, wird der Maximalwert dieses Parameters geprüft:
Paket WWS → Stammdaten → Einstellungen → WWS Parameter → Warenwirtschaft allgemein → Allgemein
| Definition eines Maximalwerts für alle Eingaben in Mengenfelder im Paket WWS.
Der Standardwert des Parameters ist 9999999. Der Wert kann nach Wunsch angepasst werden.
Der definierte Maximalwert wird bei allen Mengenfeldern im Paket WWS geprüft. Wird bei einem Mengenfeld (z. B. Feld "Menge" in der Auftragsposition) ein größerer Wert als der hier definierte Maximalwert erfasst, kommt der Hinweis: "Der eingegebene Wert überschreitet den Maximalwert von 9999999,00!" Die Eingabe eines größeren Werts wird dadurch verhindert.
Hinweise Dies verhindert eine versehentliche Falscheingabe von zu hohen Mengen oder ein unabsichtliches Scannen einer EAN in ein Mengenfeld.
Dieser Parameter kann nur im Reiter "Allgemeine Einstellungen" bearbeitet werden. |
Handelt es sich um ein Preisfeld, ist der Maximalwert dieses Parameters ausschlaggebend:
Paket WWS → Stammdaten → Einstellungen → WWS Parameter → Warenwirtschaft allgemein → Allgemein
| Definition eines Maximalwerts für alle Eingaben in Preisfelder im Paket WWS.
Der Standardwert des Parameters ist 9999999. Der Wert kann nach Wunsch angepasst werden.
Der definierte Maximalwert wird bei allen Preisfeldern im Paket WWS geprüft. Wird bei einem Preisfeld (z. B. Feld "VK-Preis" in der Auftragsposition) ein größerer Wert als der hier definierte Maximalwert erfasst, kommt der Hinweis: "Der eingegebene Wert überschreitet den Maximalwert von 9999999,00!" Die Eingabe eines größeren Werts wird dadurch verhindert.
Hinweise Dies verhindert eine versehentliche Falscheingabe von zu hohen Preisen oder ein unabsichtliches Scannen einer EAN in ein Preisfeld.
Dieser Parameter kann nur im Reiter "Allgemeine Einstellungen" bearbeitet werden. |
In fast allen Datensätzen kann das Feld "Ersteller" eingeblendet werden. Dort wird automatisch der Benutzer (ID) als Ersteller des Datensatzes gespeichert.
Der Bearbeiter in den Kopfdaten von Aufträgen, Bestellungen usw., der auf diversen Ausdrucken wie z. B. der Rechnung angedruckt werden kann, kann anhand der User-ID automatisch ermittelt werden. Dazu ist es nötig, die User-ID bei dem jeweiligen Mitarbeiter zu hinterlegen.
Sobald diese Verknüpfung besteht, wird der Mitarbeitername anhand der Benutzer-ID, mit der dieser in der NTCS angemeldet ist, als Bearbeiter in den Datensätzen eingetragen.
In fast allen Datensätzen kann das Feld "Erst-Dat" eingeblendet werden. Dort wird automatisch das Datum der Erstellung gespeichert.
Zum Erstelldatum wird in der Regel auch die Uhrzeit der Erstellung gespeichert.
In den meisten Listen können mit gedrückter Umschalt-Taste ganze Bereiche markiert werden. Einzelne Datensätze können durch Anklicken mit gedrückter Strg-Taste ausgewählt werden.
Am Kundenstamm ist Multiselect aktuell nicht möglich.
Um Änderungen in Datensätzen nachzuvollziehen, kann in den meisten Fenstern das Datensatzprotokoll aktiviert werden.
Wie Sie die Protokollierung aktivieren, lesen Sie unter
Protokolle.
Weiters können die Felder "Änderungsdatum" und "Letzter User" eingeblendet werden. Diese beiden Felder werden befüllt, wenn eine Änderung des Datensatzes gespeichert worden ist.
Die Funktion "Datensätze zählen" zeigt die Anzahl der gefilterten Datensätze einer Tabelle.
Der Aufruf erfolgt über das Kontextmenü (rechte Maustaste in der Tabelle) → Extras → Datensätze zählen.
Achtung! | Erfolgt im jeweiligen Fenster keine Einschränkung durch Filtern der Datensätze, werden mit dieser Funktion alle vorhandenen Datensätze gelöscht. Ein Löschen von bereits verwendeten Daten (z. B. Artikel) ist jedoch nicht immer möglich - es kommt eine entsprechende Fehlermeldung und der Löschvorgang wird für diesen Datensatz abgebrochen.
|
Die Funktion "Summieren" im Kontextmenü unter "Extras" ermöglicht es Ihnen, den Inhalt von markierten Zellen zusammenzuzählen.
Das Kontextmenü kann über die rechte Maustaste geöffnet werden.