Grundlegende Informationen zu Smart-Interfaces finden Sie unter Auswertungen.

![]() | Bitte beachten Sie, dass das Fenster auch im Rahmen von folgenden Anwendungen in der LEA verwendet wird und an diesen Stellen ein eigenes Aussehen besitzt:
Weitere Informationen finden Sie in den Tipps und Hintergrundinformationen dieses Fensters. |
![]() | Bitte beachten Sie, dass das Fenster, sofern bestimmte weitere Einstellungen vorgenommen worden sind, einen fixen weiteren Bereich "Filter" erhält. Weitere Informationen finden Sie im Kapitel Bereich "Filter" in den Tipps und Hintergrundinformationen dieses Fensters. |
Vorschau anzeigen | Mit der Funktion "Vorschau anzeigen" wird die Auswertung unter Berücksichtigung der getätigten Filtereingaben gestartet und am Bildschirm angezeigt. Diese Ausgabeform kann auch in der Variante Auswertung im Hintergrund verarbeiten gewählt werden. |
Mit der Funktion "Drucken" wird der Druckdialog geöffnet und die Auswertung kann unter Berücksichtigung der getätigten Filtereingaben am Drucker gedruckt werden. Die Ausgabeform "Drucken" kann nicht gewählt werden, wenn das Feld Im Hintergrund verarbeiten aktiviert ist. | |
Mit der Funktion "Exportieren" wird die Auswertung unter Berücksichtigung der getätigten Filtereingaben in eine CSV-, XLSX-, HTML-, XML- oder BMDSP-Datei exportiert. Zuvor können Sie im Fenster Datenexport noch den Zieldateinamen eingeben und weitere Einstellungen tätigen. Diese Ausgabeform kann auch in der Variante Auswertung im Hintergrund verarbeiten gewählt werden. | |
Mit der Funktion "Fox-Analytics" rufen Sie eine KI-Funktion auf, die vorhandene Auswertungsdaten analysiert, indem Sie gezielte Fragen zu den Daten stellen. Nähere Informationen dazu finden Sie in der Hilfe Fox-Analytics. | |
Varianten: E-Mail je Mitarbeiter E-Mail je Projektleitung E-Mail je Kun-Abteilungsleitung E-Mail je Ma-Abteilungsleitung E-Mail je Kun-Geschäftsführung E-Mail je Ma-Geschäftsführung | Die Funktion "E-Mail je" steht nur zur Verfügung, wenn das Feld E-Mail je auf dem hier angewendeten Smart-Interface auf die gewünschte Personengruppe eingestellt ist. Voraussetzung ist, dass das passende Filterfeld ebenfalls im Smart-Interface ausgewählt worden ist. Die Ausgabeform "E-Mail je" kann nicht gewählt werden, wenn das Feld Im Hintergrund verarbeiten aktiviert ist. Aktiv wird die Funktion erst dann, wenn auch tatsächlich eine Einschränkung im Filterfeld vorgenommen worden ist (die Auswahl "Alle" löst somit die Funktion nicht aus). ![]() Nach dem Ausführen der Funktion werden die Auswertungsergebnisse an die vorab im Filterfeld gefilterten Mitarbeiter als PDF-Datei per E-Mail verschickt. Die jeweiligen Mitarbeiter erhalten somit eine E-Mail mit einer PDF-Datei, welche nur ihre Leistungen beinhaltet. Sollte kein Berechnungsergebnis vorhanden sein oder keine E-Mail-Adresse eruiert werden können, erhalten Sie beispielsweise die Hinweismeldung, dass bei folgenden Mitarbeitern keine E-Mail-Adresse hinterlegt ist: ![]() Die E-Mails werden bei vorhandener Hinterlegung eines SMTP-Servers im gleichnamigen TOOLS Parameter automatisch im Hintergrund versendet. Ist kein SMTP-Server hinterlegt, werden die E-Mails über das lokale E-Mail-Programm geöffnet und müssen manuell versendet werden. Bei Versand über den SMTP-Server kann die Absenderadresse nur über die Hinterlegung im TOOLS Parameter "Absenderadresse" ermittelt werden. Beide Parameter befinden sich unter TOOLS → Tools → Einstellungen → TOOLS Parameter → Gesamtsystem → Standard-E-Mail. |
| Makro ausführen | Die Funktion "Makro ausführen" steht nur zur Verfügung, wenn ein Makro auf dem hier angewendeten Smart-Interface hinterlegt ist. Diese Funktion führt das Makro aus und befüllt die Filterfelder entsprechend. Das Makro kann alternativ automatisch beim Start der Anwendung ausgeführt werden, wenn das Feld Makro automatisch starten am Smart-Interface aktiviert ist. ![]() |
Dialog erneut öffnen | Wird die Funktion "Dialog erneut öffnen" aktiviert, wird die Auswertung in der gewünschten Ausgabeform aufbereitet. Das Dialogfenster bleibt jedoch geöffnet und es können für eine erneute Aufbereitung der Auswertung sofort neue Filtereinstellungen getätigt werden. |
![]() | In diesem Fenster wird bei inaktiven Funktionen im Hinweistext und in der Statuszeile unterhalb eine Begründung angezeigt, warum ein Ausführen dieser Funktion nicht zulässig ist. Zum Beispiel ist das Exportieren der Auswertung nicht möglich, wenn das Feld Im Hintergrund verarbeiten aktiviert ist. Eine Begründung wird dann wie im Bild unterhalb dargestellt, z. B.: "Drucken: Bei Verarbeitung im Hintergrund nicht verfügbar." ![]() |
CRM und DMS → CRM → Kommunikation → Standardbrief → Funktion "Briefvorlage bearbeiten" → Reiter "Tabelle" → Funktion "Vorgefertigte Tabelle" → Ordner "LEA" → Option "Auswertung"
Bilanzierung und Steuern → Bilanz und Berichte → Berichte → Funktion "Bericht bearbeiten" → Reiter "Tabelle" → Funktion "Vorgefertigte Tabelle" → Ordner "LEA" → Option "Auswertung"
| Bei jedem Start erneut abfragen | Wird das Feld Bei jedem Start erneut abfragen aktiviert, werden die Filterfelder jedes Mal beim Ansehen, Drucken oder Versenden des Briefs bzw. des Berichts über das Dialogfenster (siehe Kapitel Smart-Interface über Standardbrief/Bericht abfragen) erneut abgefragt. |
| Titelzeile ohne Berechnungsergebnis verbergen | Wird das Feld Titelzeile ohne Berechnungsergebnis verbergen aktiviert, wird die eingefügte Titelzeile der Auswertung unterdrückt, sobald kein Berechnungsergebnis der Auswertung vorliegt. |
CRM und DMS → CRM → Kommunikation → Standardbrief → Funktion "Brief ansehen" oder Funktion "Druck/Versand" (Voraussetzung: Briefvorlage enthält Smart-Interfaces)
CRM und DMS → CRM → Navigatoren und Cockpits → z. B. Kunden-Navigator → Ordner "Berichte" → Start eines Berichts (Voraussetzung: Bericht enthält Smart-Interfaces)
Alle Makros ausführen | Mit der Funktion "Alle Makros ausführen" werden alle Makros ausgeführt, die auf den hier zugewiesenene Smart-Interfaces hinterlegt worden sind. Die Makros können alternativ automatisch beim Start der Anwendung ausgeführt werden, wenn das Feld Makro automatisch starten auf den Smart-Interfaces aktiviert ist. |

Alle Makros ausführen | Mit der Funktion "Alle Makros ausführen" werden alle Makros ausgeführt, die auf den hier zugewiesenene Smart-Interfaces hinterlegt worden sind. Die Makros können alternativ automatisch beim Start der Anwendung ausgeführt werden, wenn das Feld Makro automatisch starten auf den Smart-Interfaces aktiviert ist. |
oder im Kontextmenü der rechten Maustaste) lässt sich die zuletzt vorgenommene Auswahl der Filterwerte speichern.







![]() | Es ist möglich, diese Meldung durch die aktivierte Option "Diese Meldung nicht mehr anzeigen" künftig unterdrücken zu lassen. Der Start der Hintergrundverarbeitung wird in der Folge nicht mehr angezeigt, und das Dialogfenster des Smart-Interface wird nach Start einfach geschlossen. Möchten Sie die Meldung wieder aktivieren, müssen Sie die Funktion Vorschau anzeigen oder Exportieren mit gedrückter Strg-Taste ausführen. So holen Sie die Meldung wieder in den Vordergrund. |



![]() | Beachten Sie, dass folgende Programmstellen/Funktionen diese Form der Auswertungsverarbeitung im Hintergrund nicht zulassen:
|
![]() | Im Zuge der Hintergrundverarbeitung wird ein asynchroner Job erzeugt, der automatisch angelegt und abgearbeitet wird. Diesen Job finden Sie im Fenster Asynchrone Jobs, falls eine Kontrolle nötig ist. ![]() Erfolgt der Start der Auswertung in der NTCS, wird auf dem Client im Hintergrund die lokale "BMDAsynJobServer.exe" gestartet, die den Job abarbeitet. Hier wird die NTCS immer automatisch mit jenem Benutzer gestartet, mit dem man aktuell in der NTCS eingeloggt ist. Erfolgt der Start der Auswertung in BMD Web, so wird die "BMDAsynJobservice.exe" vom BMD NTCSSOAPService über den Scheduler am NTCS Server gestartet. Dieser benötigt einen Standardbenutzer, der im TOOLS Parameter Standardbenutzer für Geplante Ausführungen hinterlegt ist. Bitte beachten Sie für weitere Informationen die Fensterhilfe Asynchrone Jobs bzw. die TOOLS Parameter unter TOOLS → Tools → Einstellungen → TOOLS Parameter → Applikationsserver → Allgemeine Einstellungen → Allgemein bzw. Scheduler. |
![]() | Tritt bei der Generierung einer Auswertung im Hintergrund aufgrund unvollständiger Eingaben, fehlender Spalten, o. ä. der Umstand ein, dass die Auswertung nicht verarbeitet werden kann, ist der Verlauf im Programm wie folgt: Im ersten Schritt wird die Generierung der Auswertung fortgesetzt, d. h., Sie erhalten keine sofortige Hinweismeldung mit Begründung der Ursache des Fehlerfalls am Bildschirm, wie es bei der Verarbeitung im Vordergrund der Fall wäre. Sie erhalten jedoch in der Folge sowohl in der Benachrichtigung als auch in der internen Nachricht den Hinweis, dass bei der Erstellung der Auswertung Fehler aufgetreten sind. Das ist auch der Fall, wenn keine Daten für die Auswertung vorhanden sind bzw. aufgrund der Filterwerteingaben ermittelt werden konnten. ![]() Im Bereich Text des Fensters Interne Nachrichten erhalten Sie detaillierte Informationen, aufgrund welcher Umstände keine Auswertung und somit kein Auswertungsdokument erzeugt werden konnte, z. B.: "Bei der Erstellung der Auswertung sind Fehler aufgetreten. Es sind keine Spalten zur Auswertung definiert. Sie können diese im Spaltendesigner der Auswertung hinzufügen." ![]() "Keine Daten bzw. kein Berechnungsergebnis vorhanden. Mitarbeiter: [...] Leistungsdatum: von [...] bis [...]" ![]() |