


![]() | Damit bei den Auswertungen mit Smart-Interface immer die aktuellen Werte dargestellt werden können, sind in der NTCS eine Übernahme und Umlage notwendig. Starten Sie daher die Übernahme und Umlage manuell oder richten Sie einen Stapel ein, damit die Übernahme und Umlage automatisch laufen. Nähere Information dazu finden Sie in der Onlinehilfe Stapel für Übernahme und Umlage. |
![]() | Ausdruck Einzelnachweis: Es sollen beim Ausdruck in der BMD Com als Felder nur mehr das Kostenrechnungsjahr, der Zeitraum und die auszuwertenden Kostennummern zur Auswahl stehen: Anlage SMI in der NTCS im Auswertungstyp "Ausdrucke": ![]() Damit ein Ausdruck in der BMD Com zur Verfügung steht, muss die Freigabe aktiviert werden: ![]()
In der Feldauswahl werden die gewünschten Felder angewählt: ![]() In den Voreinstellungen wird der gewünschte Ausdruck und zusätzlich ein Gliederungsschema hinterlegt: ![]() Ausdrucksoptionen in der BMD Com: ![]() |
![]() | Verschiedene KORE Ausdrucke mit einem SMI Es sollen mit einem Smart-Interface verschiedene KORE Ausdrucke (z. B. Einzelnachweis, Periodenübersicht ...) gedruckt werden können: Anlage SMI in der NTCS im Auswertungstyp "Ausdrucke": ![]() Damit ein Ausdruck in der BMD Com zur Verfügung steht, muss die Freigabe aktiviert werden: ![]() In der Feldauswahl wählen Sie "Auswertung" und alle weiteren Felder, die beim Ausduck eingestellt werden sollen (z. B. Von/Bis Periode) aus: ![]() In den Voreinstellungen wird eine beliebiger Auswertung hinterlegt: ![]() Im BMD Com können Sie nun im Feld "Auswertung" verschiedene Ausdrucke suchen bzw. auswählen: ![]() |
![]() | Um für die BMD Com die Zeilenabstände für Listen zu steuern, gibt es unter TOOLS → Tools → Einstellungen → TOOLS Parameter → Gesamtsystem → FLEX-Oberfläche den Parameter "Zeilenabstand":
|
![]() | Reporting: Es sollen beim Reporting in der BMD Com als Felder nur mehr das Kostenrechnungsjahr, der Zeitraum, die Anzahl der Vorjahre und die auszuwertenden Kostennummern zur Auswahl stehen: Anlage SMI in der NTCS im Auswertungstyp "Reporting": ![]() Damit das Reporting in der BMD Com zur Verfügung steht, muss die Freigabe aktiviert werden: ![]()
In der Feldauswahl werden die gewünschten Felder angewählt: ![]() In den Voreinstellungen wird ein Vorjahr und zusätzlich ein Gliederungsschema hinterlegt: ![]() Einstiegsoptionen in der BMD Com: ![]() |
![]() | Bei der Einstellung Spalten lt. Auswertung ist Folgendes zu beachten:
|



![]() | Einzelne Auswertungen mit Smart-Interface können zudem über Datenbesitzergruppen nur für bestimmte Benutzer zum Ansehen und Bearbeiten berechtigt werden. Nähere Informationen dazu finden Sie in der Onlinehilfe Berechtigungen in der Kostenrechnung. Damit bei Auswertungen in Excel mit einer Gliederung auch die Textnummer und die Textbezeichnung exportiert werden, muss der User für das Gliederungsschema berechtigt sein, indem er der hinterlegten Datenbesitzergruppe zugeordnet ist. |





![]() | Bei der Einstellung Spalten lt. Auswertung ist Folgendes zu beachten:
|
![]() | Soll das gesamte Reporting oder der Aufruf des Einzelnachweises im Reporting für bestimmte User nicht erlaubt sein, kann dies unter TOOLS → Tools → Berechtigungen → Berechtigungen→ BMD Com → KORE gesperrt werden: ![]() Einzelne Auswertungen mit Smart-Interface können zudem über Datenbesitzergruppen nur für bestimmte Benutzer zum Ansehen und Bearbeiten berechtigt werden. |

![]() | Werden ein Planmodell oder ein Gliederungsschema vorgegeben, können diese Felder bei Einstieg in die Planung nicht übersteuert werden! |
Hinterlegung Modellnummer für den Einstieg in die Planung. Das hier hinterlegte Modell kann dann beim Einstieg nicht übersteuert werden. |
Hinterlegung Gliederungsschema (KERF, Kostart, BAB) für den Einstieg in die Planung. Die hier hinterlegte Gliederung kann dann beim Einstieg nicht übersteuert werden. |
Hinterlegung Buchungsvariante für den Einstieg in die Planung. Die hier hinterlegte Buchungsvariante wird beim Einstieg vorgeschlagen und kann übersteuert werden.
Es werden jene Istwerte dargestellt, die mit einer der Buchungsvariante zugeordneten Buchungsart erfasst worden sind. |
Hier kann der Startwert nach Einstieg in die Planung für die Verteilung bei Planwert- oder Planmenge-Eingabe geändert werden. 0 - Standard: Die Verteilung "Standard" verteilt einen eingegebenen Jahresplanwert/eine Jahresplanmenge wie folgt:
1 - linear verteilen |



![]() | Soll die Planung für bestimmte User nicht erlaubt sein, kann dies unter TOOLS → Tools → Berechtigungen → Berechtigungen→ BMD Com → KORE gesperrt werden: ![]() Es gibt verschiedene Möglichkeiten, um die Eingabe von Planwerten zu berechtigen. Nähere Information dazu finden Sie in der Omlinehlfe Datensatzberechtigungen in der Planung. |





![]() | Der Auswertungstyp (Ausdruck bzw. Reporting) wird nur angezeigt, wenn mindestens ein Smart-Interface für BMD Com angelegt worden ist. |


Grundlegende Informationen zu Auswertungen mit Smart-Interface finden Sie unter Auswertungen mit Smart-Interface.

![]() | Welche Felder im Reporting zur Verfügung stehen, kann der BMD Com-Betreiber definieren. |

Mengen | Sind in der Kore Mengen vorhanden, können sie mit dieser Funktion pro Kostennummer angesehen werden. |
12-Perioden | Umschalten auf die Periodenanzeige pro Kostenstelle |
Einzelnachweis | Am Einzelnachweis werden die Buchungen je Kostenstelle bzw. je Konto aufgelistet. |
Kennzahlen | Sind in der Kore Kennzahlen vorhanden, können sie mit dieser Funktion pro Kostenstelle angesehen werden. |
Kontoblatt | Nur auf Ebene der Kontonummern aktiv. Es wird das Kontoblatt in der Fibu geöffnet. Sind mehrere Fibus der Kore zugeordnet, erfolgt eine Abfrage, welche Fibu geöffnet werden soll. |
Detail Baum/Knoten | Wird das Reporting mit einem Baum/Knoten und der Baum-/Knotendarstellung "kumuliert" (oder auch "nächste Ebene") gestartet, können hier die dem Knoten zugeordneten Kostenstellen ... aufgerufen werden. |
VJ-Saldo detailliert/kumuliert | Ist das Reporting mit VJ-Saldo Fortführung gestartet worden (z. B. Kostenträger), dann wird im Einzelnachweis über diese Funktion der gesamte VJ-Saldo-Wert in die einzelnen Buchungen aufgeschlüsselt. | ||||||||
DMS - Dokument | Anzeige von Dokumenten, die in der Kore im Programm "Buchungen bearbeiten" bei manuellen oder externen Buchungen archiviert worden sind.
| ||||||||
DMS - Dokument (FIBU) | Anzeige von Dokumenten, die in der Fibu bei den Buchungen archiviert wurden.
|


![]() | Bei der Einstellung Spalten lt. Auswertung ist Folgendes zu beachten:
|

![]() | Der BMD Com-Betreiber kann Werte für gewisse Einstiegsfelder vorgeben. Wurden Werte für das Feld "Planmodell" oder "Gliederungsschema" vorgegeben, können diese Felder nicht überschrieben werden! Welche Einstiegsfelder in der Planung zur Verfügung stehen, kann der BMD Com-Betreiber definieren. |
Firma, KORE | Hinterlegung Firma und Plan-Kore, für welche die Planwerte bzw. Planmengen erfasst werden sollen. Es wird immer die zuletzt in einem Fenster verwendete Kostenrechnung vorgeschlagen. Folgejahre können geplant werden, indem im Planmodell eine entsprechende Anzahl an Planfolgejahren hinterlegt wird. Der Wechsel auf die Folgejahre erfolgt danach direkt in der Planung. | ||
Hinterlegung des zu verwendenden Planmodells – in diesem zuvor angelegten Planmodell werden dann die Planwerte automatisch abgespeichert. | |||
Die Planwerte werden mit der hier eingegebenen Buchungsart erfasst. Verschiedene Buchungsarten können dann für Auswertungszwecke zu Buchungsvarianten beliebig zusammengefasst werden, sodass in der Folge entweder alle oder nur bestimmte Planwerte berücksichtigt werden. Hinweis
|
Dieses Feld steuert den Andruck der Vergleichswerte. Vergleichswerte können dann auch als Planwert (+/- Prozentsatz) übernommen werden und dienen bei der Eingabe von Jahresplanwerten zur weiteren Verteilung. Die Eingabe in diesem Feld erfolgt im Format JJJJMM (z. B. 201712). Anhand dieser Information wird automatisch die Kostenrechnung für die Istwerte ermittelt. Wird beispielsweise 202204 angegeben, dann zeigt das Programm in der Vergleichsspalte "HORE" 1-4 2022 + 5-12 2021. Wenn das Vorjahr nicht zur Verfügung steht, wird aus den heuer bereits gebuchten Monaten ein Durchschnitt ermittelt und auf die fehlenden Monate aufgeschlagen, sodass wieder ein fiktives (plausibles) ganzes Jahr zur Verfügung steht (siehe auch Einstiegsszenarien). Hinweis
| |||
In der Vergleichsspalte werden nur jene Istwerte angezeigt, die mit einer der (hier hinterlegten) Buchungsvariante zugeordneten Buchungsart erfasst worden sind. Hinweis
| |||
Bilanzbuchungen | Definition, ob in der Vergleichsspalte die Bilanzumbuchungen berücksichtigt werden sollen. Achtung!
|
Sollen in der Planung die Konten strukturiert nach einer Gliederung (zumeist nach der KERF-Gliederung) angezeigt werden bzw. sollen Planwerte auch auf Gliederungsebenen erfasst werden, muss hier die entsprechende Schemanummer hinterlegt werden. | |
Reihenfolge-Gliederung | Die Einstellung in diesem Feld ist maßgeblich für die Erfassung und Verteilung der Planwerte in der Planung. Sie steuert, in welcher Reihenfolge geplant werden soll. Bei Kost-Nr./Konto bzw. Kostenart sehen Sie als erste Ebene in der Planung die einzelnen Kostennummern und erst darunter die einzelnen Kostenarten (Gliederungszeilen bzw. Konten). Bei Konto bzw. Kostenart/Kost-Nr. sehen Sie als erste Ebene in der Planung die Kostenarten (Gliederungszeilen bzw. Konten) und erst darunter die einzelnen Kostennummern. Nähere Informationen dazu finden Sie in der Onlinehilfe Kostenarten-Planung. |
Kostentyp | Auswahl Kostennummer (z. B. Kostenstelle ODER Kostenträger), auf der geplant werden soll. Soll in Reihenfolge geplant werden (z. B. Kostenstelle UND Kostenträger), so muss das bereits direkt am Planmodell definiert werden und ist dann, bei Auswahl des entsprechenden Modells, direkt am Reiter Reihenfolge ersichtlich. Nähere Informationen dazu finden Sie in der Onlinehilfe Planung mit Reihenfolge. |
von ... bis ... Kostennummer | In der Planung werden nicht alle, sondern nur die hier eingeschränkten Kostennummern angezeigt. |
Baum/Knoten | Alternativ zur Einschränkung der "von/bis Kostennummer" kann hier auf einen Baum/Knoten eingeschränkt werden. |
Baum/Knoten Darstellung | Letzte Ebene: In der Planung werden nicht alle, sondern nur die einem bestimmten Knoten zugeordneten Kostennummern angezeigt. Baumansicht: Hier klappt nach "neu berechnen" die Baumansicht auf, in der Sie je nach "Baum/Knoten Darstellung" auf der nächsten bzw. letzten Ebene oder kumuliert Planwerte auf Knoten erfassen können. Nähere Informationen dazu finden Sie in der Onlinehilfe Baum-/Knotenplanung. |
![]() | Aufgrund eines beschränkten Arbeitsspeichers kann es bei großen Plandaten zu der nachfolgenden Meldung kommen: "Die zu startende Planung übersteigt das Hauptspeicher-Limit des Webservers für diese Sitzung. Bitte schränken Sie die zu ladenden Daten ein, z. B. mittels Von Kostenstelle, bis Kostenstelle, Von Abteilung, Bis Abteilung." ![]() Es wird empfohlen, beim Einstieg in die Planung nach Möglichkeit die Plandatenmenge durch Einschränkung der Von-/Bis-Kostennummer zu reduzieren! |
→ Extras → Statistik Hauptspeicher-Verbrauch eine Statistik über den Speicherverbrauch gestartet werden:

![]() | Die Statistik bitte direkt nach dem Start der NTCS Planung aufrufen: ![]() |
![]() | Sind in der betroffenen Planung Excel-Verknüpfungen vorhanden, so werden Sie beim ersten Einstieg darauf hingewiesen, dass diese nur über NTCS aktualisiert werden können: ![]() |


Bearbeiten | Hier können Planwerte erfasst/geändert werden. Die jeweils markierte Zeile öffnet sich zur Bearbeitung. |
Anzeige umschalten | Nur auf Ebene der Gliederungs- oder Kontoebene aktiv. Standardmäßig werden pro Kostennummer immer nur jene Gliederungszeilen bzw. Konten angezeigt, auf denen Istwerte bzw. Planwerte vorhanden sind. Sollen alle Gliederungszeilen bzw. alle Konten angezeigt werden, ist das mittels Anzeige umschalten möglich. |
Neu berechnen | Nur auf der ersten Ebene (z. B. Kostennummern) aktiv. Mit "Neu berechnen" wird die Planung entsprechend den gewählten Einstiegsfeldern aktualisiert. |
Jahreswert verteilen | Jahreswerte können direkt in der Planungsmaske erfasst werden. Durch Umschalten mit dieser Funktion besteht zudem die Möglichkeit, die Verteilung auf die einzelnen Konten und Monate unterjährig zu verändern (auch rückwirkend). |
Detailpläne | Detailpläne dienen zur einfacheren Erfassung von Investitionen, Planung von Kredit-/Darlehensrückzahlungen oder Personalkosten. Nähere Informationen dazu finden Sie in der Onlinehilfe KORE Planung Detailpläne. |
Periodenübersicht | Für den jeweils markierten Datensatz können monatliche Planwerte erfasst werden. |
Mengenübersicht | Hier können Mengen bearbeitet oder Jahreswerte auch rückwirkend anders auf Konten und Monate verteilt werden. |
12 Perioden | Für den jeweils markierten Datensatz können monatliche Planwerte erfasst werden (als Alternative zur Eingabe in der unteren Bildschirmhälfte). | ||||||||
Übernahme 1 Vergleichswert | Für den jeweils markierten Datensatz werden die Werte der Vergleichsspalte +/- einem Prozentsatz in die Planspalte übernommen – vorhandene Planwerte werden dabei überschrieben. Aus welcher Spalte die Werte übernommen werden, ist im Feld "Übernahme-Code" auswählbar: ![]() Hinweis
| ||||||||
Übernahme Vergleichswerte | Nur auf der ersten Ebene (z. B. Kostennummern) aktiv. Mit dieser Funktion werden die Werte der Vergleichsspalte +/- einem bestimmten Prozentsatz in die Planspalte übernommen. Aus welcher Spalte die Werte übernommen werden, ist im Feld "Übernahme-Code" auswählbar: ![]() Achtung!
Hinweis
| ||||||||
Ändern um X Prozent | Bereits erfasste Planwerte können um einen bestimmten Prozentsatz erhöht (ohne Vorzeichen) oder vermindert (-) werden: ![]() | ||||||||
Kopieren | Planwerte können von einer anderen Kostennummer kopiert werden: ![]() Dabei kann entschieden werden, wie der kopierte Planwert auf der neuen Kostennummer auf die Konten und Monate verteilt werden soll. Folgende Ausprägungen stehen zur Auswahl:
Hinweis
Beim Kopieren entsteht keine Abhängigkeit zur ursprünglichen Kostennummer! | ||||||||
Kennzahlen ein/aus | Nur auf der ersten Ebene (z. B. Kostennummern) aktiv. Deaktiviert/aktiviert die ausgewählte Kennzahl. Eine inaktive Kennzahl wird auf der Kontoebene mit einem zusätzlichen roten X gekennzeichnet: . Ist eine Kennzahl inaktiv, wird der Wert der Zelle nicht mehr aktualisiert und kann manuell bearbeitet werden. Wird die Kennzahl wieder aktiviert, überschreibt sich der Wert der Zelle mit dem neu errechneten Kennzahlenwert und die Zelle kann nicht mehr bearbeitet werden. | ||||||||
Aktivieren/Deaktivieren aller Kennzahlen | Nur auf der ersten Ebene (z. B. Kostennummern) aktiv. Deaktiviert/Aktiviert die Berechnung aller Kennzahlen. | ||||||||
Kontoblatt | Diese Funktion steht nur auf Kontoebene zur Verfügung. | ||||||||
Diese Funktion steht nur auf Kontoebene zur Verfügung. Durchstiegsmöglichkeit am Konto auf den Einzelnachweis im Kore- Reporting. Hier können auch die Dokumente (sowohl Fibu- als auch Kore-Dokumente) geöffnet werden. | |||||||||
Ändern Verteilung Plan | Nur auf der ersten Ebene (z. B. Kostennummern) aktiv. VOR Erfassung der Planwerte/Planmengen kann hier die Verteilung auf die dahinterliegenden Konten gesteuert werden. Achtung: Rückwirkend (nach Erfassung der Planwerte) ist keine Änderung der Verteilung mehr möglich! Diese zieht nur für neu erfasste Planwerte. Bestehende Werte können zeilenweise mit der Funktion Jahreswert verteilen verändert werden. ![]() | ||||||||
Mengenübersicht | Hier können Mengen kopiert, um einen Prozentsatz verändert, Vergleichswerte übernommen oder es kann in das 12 Periodenfenster gewechselt werden. |
Aktive Kostennummern | Zeigt nur die aktiven Kostennummern |
Abgelaufene Kostennummern | Werden Kostenstellen, Kostenträger ... mit einem Endedatum versehen, das kleiner als der Beginn des Wirtschaftsjahres ist, werden diese in der Planung nicht mehr angezeigt. Die inaktiven Kostennummern können hier wieder eingeblendet werden. Sind Werte auf inaktiven Kostennummern vorhanden, so werden diese in den Summen mitgerechnet, obwohl sie eventuell nicht angezeigt werden! |
Aktive/Abgelaufene Kostennummern | Zeigt aktive und abgelaufene Kostennummern |
VJ-Saldo detailliert/kumuliert | Ist das Reporting mit VJ-Saldo Fortführung gestartet worden (z. B. Kostenträger), dann wird im Einzelnachweis über diese Funktion der gesamte VJ-Saldo-Wert in die einzelnen Buchungen aufgeschlüsselt. | ||||||||
DMS - Dokument | Anzeige von Dokumenten, die in der Kore im Programm "Buchungen bearbeiten" bei manuellen oder externen Buchungen archiviert worden sind.
| ||||||||
DMS - Dokument (FIBU) | Anzeige von Dokumenten, die in der Fibu bei den Buchungen archiviert wurden.
|
