Grundlegende Informationen zur Kostenrechnung finden Sie unter Erste Schritte.![]() | ![]() |
![]() | Wird die Baumzuordnung mit einer KORE geöffnet, in der noch kein Baum angelegt ist, erfolgt automatisch die Anlage des Baumes 999, dem alle Kostenstellen der KORE zugeordnet sind. Auch neu angelegte Kostenstellen werden diesem Baum automatisch zugeordnet. ![]() Dieser Baum kann auch manuell oder für andere Kostentypen (Kostenträger, Abteilungen, Dimensionen oder Geschäftsbereiche) angelegt werden - siehe Anlage automatischer Baum. |

Bezeichnung | Vergabe einer Bezeichnung | ||||
Kostentyp | Definition, welcher Kostentyp im Baum gruppiert wird. Bäume sind eindeutig, d. h., es kann einem Baum nur jeweils ein bestimmter Kostentyp zugeordnet werden (nur KST, nur KTR …). | ||||
Prüfe vollst. Zuordnung | Sollen z. B. dem Unternehmen gesamt alle Kostenstellen zugeordnet werden, kann dieses Feld als Kontrolle aktiviert werden. Wird die Baumzuordnung verlassen oder ein Ausdruck mit diesem Baum gestartet und wurde eine KST nicht zugeordnet, erhalten Sie einen Hinweis. Geprüft werden dabei alle Kostennummern (aktive und inaktive). | ||||
Autom. Baumanlage | Kennzeichen, dass es sich um einen automatischen Baum handelt. Beispielsweise wird der Baum inkl. zugeordneter Kostenstellen importiert, die KST werden bei ihrer Anlage sofort einem Knoten zugewiesen (siehe auch Automatischer Baum). | ||||
Autom. Baumanlage Modus | Hier kann für einen automatischen Baum festgelegt werden, ob die Kostennummern zu den Knoten anhand der hinterlegten Kriterien in den Ebenen oder anhand eines variablen Filters (der auf den untersten Baumknoten hinterlegt wird) zugeordnet werden. | ||||
Feld f. Ebene 1 | Feld für automatische Baumanlage. Definition, in welchem numerischen Freifeld die Knoten- bzw. Unterknotennummer mitgegeben wird. Handelt es sich um einen Baum mit eindeutigen Verdichtungen, braucht nur die letzte Ebene (unterste Knotennummer) definiert werden. | ||||
Stelle von-bis Ebene 1 | Feld für automatische Baumanlage. Dieses Feld wird in Verbindung mit dem "Feld f. Ebene 1" gesetzt. Hier wird definiert, welche Stellen des Freifeldes für die Zuordnung herangezogen werden. Bleibt das Feld leer, wird das ganze Feld für die Zuordnung verwendet. | ||||
Zuordnungen sortierbar | Feld für die Sortierung der Knoten und Kostennummern. Folgende Einstellungsmöglichkeiten stehen zur Verfügung:
| ||||
Kostennummer-Sortierung | Ist im Feld Zuordnungen sortierbar die Einstellung "Knoten manuell, KostenNr-Zuordnungen lt. eingestellter KostenNr-Sortierung" oder "Knoten und KostenNr-Zuordnungen lt. eingestellter KostenNr-Sortierung" gewählt worden, können hier die Sortierkriterien festgelegt werden. Unter den "Weiteren Funktionen" (drei schwarze Punkte rechts oben) können Sie unter "Extras" die Protokolle aufrufen:
|


Nach oben verschieben | Knoten und Kostennummern können manuell verschoben werden, sofern keine Sortierautomatik hinterlegt worden ist. Beeinflusst auch die Sortierung am Ausdruck. | ||||
Nach unten verschieben | Knoten und Kostennummern können manuell verschoben werden, sofern keine Sortierautomatik hinterlegt worden ist. Beeinflusst auch die Sortierung am Ausdruck. | ||||
Eigenschaften | Öffnet den Baum bzw. den Knoten zum Ansehen. | ||||
Knoten sortieren (nach Nr.) | Die Knoten werden aufsteigend nach der Knotennummer sortiert. | ||||
| Knoten hinzufügen | Erzeugt einen Knoten auf der gleichen Ebene wie der jeweils markierte Datensatz. | ||||
| Knoten unterhalb hinzufügen | Erzeugt einen Knoten in einer Ebene tiefer als der jeweils markierte Datensatz. Es können beliebig viele Ebenen in der Baumstruktur angelegt werden. | ||||
Neu (Baum) | Legt einen neuen Baum an. | ||||
Bearbeiten | Öffnet den Baum bzw. den Knoten zum Bearbeiten. | ||||
Löschen | Löscht den markierten Datensatz. Eventuell zugegliederte Kostennummern bleiben dann als nicht zugeordnet stehen. | ||||
Alle Bäume löschen | Löscht alle vorhandenen Bäume. | ||||
Umbenennen | Ermöglicht das Umbenennen eines Eintrags. Eine einmal vergebene Baum- bzw. Knotennummer kann dadurch allerdings nicht geändert werden (hier müsste der Baum bzw. Knoten gelöscht und neu angelegt werden). | ||||
Alle Zuordnungen entfernen | Die Zuordnung aller im gewählten Baum/Knoten vorhandenen Kostennummern wird nach Bestätigen einer Sicherheitsabfrage entfernt: ![]() | ||||
Kopiere Baum | Mit dieser Funktion können Bäume firmen-, KORE- bzw. jahresübergreifend kopiert werden. Die Baumnummer wird in der Ziel-KORE, wenn diese noch nicht existiert, neu angelegt. Beim Kopieren von Bäumen in dieselbe KORE wird der Baum mit der Bezeichnung "Kopie von..." angelegt. Beim Kopieren in eine andere KORE wird der Baum mit der Bezeichnung des Baumes (ohne "Kopie von...." ) angelegt. ![]() Beispiel
Sollten beim Kopieren Probleme auftreten (beispielsweise nicht alle Kostennummern werden zugeordnet), kann über die weiteren Funktionen → Extras die Logdatei dazu angesehen werden: ![]() Hinweis
| ||||
Sortierautomatik starten | Ist am Baum eine Sortierung hinterlegt worden, kann hier manuell die automatische Sortierung der zugeordneten Kostennummern angestoßen werden. Ein Parameter steuert, ob die Sortierung sofort automatisch oder nur bei der Übernahme gestartet wird, oder ob sie nur manuell gestartet werden kann. | ||||
Prüfe Verwendung von Baum/Knoten | Mit dieser Funktion kann geprüft werden, ob die Knoten des gewählten Baums in einem anderen Programmpunkt (Kostenschlüssel, Auswertungsmodelle, Zuschläge ...) verwendet werden: ![]() Ein Baum, dessen Knoten noch verwendet werden, kann nicht gelöscht werden! | ||||
Baum/Knoten ändern | Mit diesem Punkt können bereits angelegte Knoten auf eine andere, bestehende Nummer umgespielt werden. Dabei werden sämtliche Stammdaten (Kostennummernzuordnungen, Umlagen, Zuschläge, Auswertungsmodelle ...), auch rückwirkend, geändert. ![]() Die "Von-Knoten-Nummer" ist danach nicht mehr vorhanden. Hinweis
| ||||
Aktualisieren | Aktualisiert die Fensterhälfte mit den Bäumen. | ||||
Kopieren, Einfügen | Knoten können inkl. Unterknoten und zugeordneten Kostennummern von einem Baum auf einen anderen kopiert werden. Innerhalb eines Baums können Knoten mit dieser Funktion nur verschoben werden. | ||||
Alle Knoten öffnen/schließen | Klappt den markierten Baum bzw. Knoten zur Gänze auf bzw. zu. Hinweis
| ||||
Ganzen Baum öffnen/schließen | Klappt alle Bäume auf bzw. zu. | ||||
Suchen, Weitersuchen | Sucht im jeweils markierten Baum bzw. Knoten einen bestimmten Eintrag (numerisch oder alphanumerisch – je nach Anlage der Kostennummer und der Knoten): ![]() | ||||
Drucken | Zeigt die aufgeklappte Baumstruktur zuerst in einer Vorschau. |
![]() | Hinweise, warum gewisse Funktionen nicht auf allen Ebenen im Baum zur Verfügung stehen, und daher ausgegraut sind, erhalten Sie im Fenster immer rechts unten: ![]() ![]()
|


![]() | Über die Combobox rechts oben kann zwischen der Anzeige aller, nur der zugeordneten oder nur der nicht zugeordneten Kostennummern entschieden werden – Grundlage ist dabei immer der links markierte Baum bzw. Knoten. |
| Zuordnung hinzufügen |
Alle markierten Kostennummern werden in den Zielknoten verschoben. |
| Zuordnung löschen |
Alle markierten Kostennummern werden aus dem jeweiligen Knoten entfernt und bleiben als nicht gegliedert stehen. |
|
Knoten in Baum suchen |
Die markierte Kostennummer wird im links markierten Baum gesucht und angezeigt. |
|
Ansehen, Neu, Bearbeiten, Löschen |
Die markierte Kostennummer kann zum Ansehen oder Bearbeiten aufgerufen werden, ebenso kann die KST, der KTR,… gelöscht werden (sofern nicht bebucht). Wird eine neue Kostennummer mit "Neu" angelegt, ist sie gleich dem jeweils markierten Knoten zugeordnet. |
![]() | Hinweise, warum gewisse Funktionen nicht zur Verfügung stehen, und daher ausgegraut sind, erhalten Sie immer rechts unten im Fenster: ![]() ![]() |
![]() | Werden in der Baumzuordnung Kostennummern inaktiv (grau) dargestellt, ist in den Kostenstammdaten ein Endedatum hinterlegt, das kleiner als der Beginn des Wirtschaftsjahres ist. |
![]() | In einem Baum werden die zugeordneten Kostenträger je Knoten nach Auftragssumme sortiert: ![]() Bei der Einstellung des Sortiermodus "lt. angezeigter Baumstruktur", werden die Kostenträger genau in der Reihenfolge gedruckt, wie sie im Baum angezeigt werden: ![]() Bei der Einstellung des Sortiermodus "lt. eingestellter Sortierautomatik" werden die Kostenträger bei der Auswertung neu nach Auftragssumme sortiert: ![]() |
![]() | Die Knoten sollen manuell, die Kostenträger nach Auftragssumme absteigend (größtes Projekt zuerst) sortiert werden. Das Feld "Zuordnung sortierbar" am Baum wird dazu auf "Knoten manuell, KostenNr-Zuordnungen lt. eingestellter KostenNr-Sortierung" gestellt: ![]() Über das Feld "Kostennummer-Sortierung" ist mit F5 - Neu eine neue Sortierung anzulegen. Über Funktionen → "Sortierfelder bearbeiten" können die gewünschten Sortierpositionen hinzugefügt werden: ![]() Bei den ausgewählten Feldern kann mittels F6 - Bearbeiten beispielsweise die Einstellung "auf- oder absteigend sortieren" gewählt werden: ![]() Hinweis
![]() Innerhalb des jeweiligen Knotens werden die Kostenträger nach Auftragssumme absteigend sortiert. Diese Sortierung greift auch für die Auswertungen. ![]() |
Zuordnung hinzufügen | Alle markierten Kostennummern werden in den gewählten Zielknoten verschoben. |
Zuordnung löschen | Alle markierten Kostennummern werden aus dem jeweiligen Knoten entfernt und bleiben als nicht zugeordnet stehen. |
Umbenennen | Der markierte Baumknoten kann umbenannt werden. | ||||
Aktualisieren | Aktualisiert das Fenster mit den Bäumen | ||||
Nach oben verschieben | Knoten und Kostennummern können manuell verschoben werden, sofern keine Sortierautomatik hinterlegt worden ist. Beeinflusst auch die Sortierung am Ausdruck. | ||||
Nach unten verschieben | Knoten und Kostennummern können manuell verschoben werden, sofern keine Sortierautomatik hinterlegt worden ist. Beeinflusst auch die Sortierung am Ausdruck. | ||||
Knoten in Baum suchen | Die rechts markierte Kostennummer wird im links markierten Baum gesucht und angezeigt. | ||||
Kopiere Baum | Mit dieser Funktion können Bäume firmen-, KORE- bzw. jahresübergreifend kopiert werden. Die Baumnummer wird in der Ziel-KORE, wenn diese noch nicht existiert, neu angelegt. Beim Kopieren von Bäumen in dieselbe KORE wird der Baum mit der Bezeichnung "Kopie von..." angelegt. Beim Kopieren in eine andere KORE wird der Baum mit der Bezeichnung des Baumes (ohne "Kopie von ..." ) angelegt. ![]() Beispiel
Sollten beim Kopieren Probleme auftreten (beispielsweise nicht alle Kostennummern werden zugeordnet), kann über die weiteren Funktionen → Extras die Logdatei dazu angesehen werden: ![]() Hinweis
| ||||
| Kennzahlenübersicht | Zur Kontrolle, bei welchen Bäumen bzw. Knoten welche Kennzahlen hinterlegt sind, kann diese Übersicht aufgerufen werden (siehe auch Kennzahlen). | ||||
| Kennzahlenzuordnung | Gibt es in der Kostenrechnung Kennzahlen, können diese bei Bäumen bzw. Knoten hinterlegt werden. Eine detaillierte Beschreibung der Kennzahlenzuordnung und wie diese ausgewiesen wird, finden Sie in der Hilfe Kennzahlen unter Hinterlegung in der Baumzuordnung. | ||||
| Kostennummern im automatischen Baum zuordnen | Bei Verwendung eines automatischen Baums erfolgt die Zuordnung der Kostenstellen, Kostenträger, Abteilungen, Dimensionen und Geschäftsbereiche zu einem bestimmten Knoten automatisch. Über diese Funktion kann die Zuordnung manuell gestartet werden (siehe Automatischer Baum). | ||||
Ist am Baum eine Sortierung hinterlegt worden, kann hier manuell die automatische Sortierung der zugeordneten Kostennummern angestoßen werden. Ein Parameter steuert, ob die Sortierung sofort automatisch oder nur bei der Übernahme gestartet wird, oder ob sie nur manuell gestartet werden kann. | |||||
Alle Zuordnungen entfernen | Entfernt nach einer Sicherheitsabfrage alle Kostennummernzuordnungen aus dem gewählten Baum oder Knoten: ![]() | ||||
Knoten sortieren (nach Nr.) | Sortiert die Knoten des gewählten Baums aufsteigend nach Nummer | ||||
Kopieren | Mit dieser Funktion kann ein Knoten kopiert werden, um ihn in einem anderen Baum einzufügen. | ||||
Einfügen | Mit dieser Funktion kann ein zuvor kopierter Knoten in dem markierten Baum eingefügt werden. | ||||
Übersetzungen | Für fremdsprachige Auswertungen können Bäume und Knoten übersetzt werden (siehe Mehrsprachigkeit). |
| mit zugeordneten Kostennummern | Diese Ansicht ist notwendig, damit die einem Knoten zugeordneten Kostennummern nicht nur durch ein farbiges Quadrat gekennzeichnet, sondern direkt in der linken Bildschirmhälfte in der Baumstruktur angezeigt werden. Mit zugeordneten Kostennummern (Standardeinstellung): ![]() Ohne zugeordnete Kostennummern: ![]() Auch für die Suche von Kostennummern in der Baumzuordnung ist es notwendig, die Ansicht auf "mit zugeordneten Kostennummern" einzustellen, damit die Kostennummer gefunden werden kann. |
| abgelaufene Kostennummern ausblenden | Kostennummern, deren Stammdaten trotz hinterlegtem Endedatum ins nächste Jahr übernommen werden (für Vorjahresvergleiche), können in der Baumstruktur ausgeblendet werden. Die zuletzt gewählte Einstellung wird vom Programm benutzerbezogen abgespeichert. Die Anzeige von den aktiven/abgelaufenen Kostennummern im rechten Bereich des Fenster kann unter Ansicht → Kostenstamm → Aktive/Abgelaufene Kostennummern gesteuert werden. |
| Firmenbezogene Einstellungen | Hier können für die Bäume firmenspezifisch relevante Einstellungen getroffen werden. Diese Einstellungen gelten nur für die jeweilig ausgewählte Firma und KORE. | ||
Allgemeine Einstellungen | Hier können für die Bäume allgemein relevante Einstellungen getroffen werden. Allgemeine Einstellungen gelten für alle Firmen. | ||
Die Kostennummern und Knoten können unter Extras → Textdatei importieren - KORE-Baum importiert werden. Hierbei kann die Baumnummer angegeben werden, für den die Knoten importiert werden sollen. Der Baum selbst muss bereits vor dem Import angelegt worden sein. Knoten können hierbei für Auto- oder normale Bäume importiert werden. Handelt es sich nicht um einen Autobaum kann jedoch nur eine Ebene importiert werden. ![]() | |||
Export Baum + Zuordnung | Mit dieser Funktion kann die Baumstruktur des angewählten Baumes, also alle in einem Baum angelegten Knoten sowie die Zuordnung der Kostennummern zu den Knoten, in eine CSV-Datei exportiert werden. ![]() | ||
Import Baum + Zuordnung | Hierbei handelt es sich um eine spezielle Form des Imports bei dem fix die Freifelder 11 und 12 für die Zuordnung der Kostennummern und Knoten verwendet werden. Importiert werden die Knoten für den jeweils zuvor markierten Baum. Bei der Funktion Import - KORE-Baum ist es im Gegenteil möglich, direkt im Importfenster eine Baumnummer anzugeben, es gibt keine fixe Verwendung von Freifeldern. Zusätzlich können beim Import, bei Verwendung von eindeutigen Knotennummern, auch die Knoten der letzten Ebene verschoben werden. ![]() ![]() Hinweis
| ||
Export Baum | Mit dieser Funktion kann die Baumstruktur des angewählten Baumes, also alle in einem Baum angelegten Knoten, sowie die Zuordnung der Kostennummern zu den Knoten, in eine Textdatei exportiert werden. ![]() | ||
Prüfe Verwendungen von Baum/Knoten | Mit dieser Funktion kann geprüft werden, ob die Knoten des gewählten Baums in einem anderen Programmpunkt (Kostenschlüssel, Auswertungsmodelle, Zuschläge ...) verwendet werden: ![]() Ein Baum, dessen Knoten noch verwendet werden, kann nicht gelöscht werden! | ||
Baum/Knoten ändern | Mit diesem Punkt können bereits angelegte Knoten auf eine andere, bestehende Nummer umgespielt werden. Dabei werden sämtliche Stammdaten (Kostennummernzuordnungen, Umlagen, Zuschläge, Auswertungsmodelle ...), auch rückwirkend, geändert. ![]() Die "Von-Knoten-Nummer" ist danach nicht mehr vorhanden. Hinweis
| ||
Verwaiste Knoten bereinigen | Sollte bei der Jahresübernahme (Stammdaten = Neuanlage und Überschreiben) ein Knoten gelöscht werden, der z. B. noch in einem Zuschlag verwendet wird, können diese Knoten über diese Funktion bereinigt werden. | ||
Autosortierung-Kennzahlen | Über die Funktion "Autosortierung-Kennzahlen" können Kennzahlenergebnisse je Kostennummer berechnet werden. Das Ergebnis wird in das ausgewählte Feld zurückgespeichert und kann für die Sortierung und die Zuordnung der Kostennummern zu einem Baumknoten genutzt werden. |
Zuordnung hinzufügen | Alle markierten Kostennummern werden in den gewählten Zielknoten verschoben. | ||||||||||||||||
Zuordnung löschen | Alle markierten Kostennummern werden aus dem jeweiligen Knoten entfernt und bleiben als nicht zugeordnet stehen. | ||||||||||||||||
Hier können je Kostennummer Dokumente archiviert werden. Beispiele: Verträge, Pläne, Fotos, Fahrzeugpapiere ... Dokumente können auch mittels Drag & Drop von außen ins DMS archiviert werden. Dabei werden, wenn Vorschlagswerte für z. B. Kostenstammdaten hinterlegt sind, diese vorgeschlagen.
Über folgenden Parameter kann definiert werden, wie die Dokumente bei der Jahresübernahme übernommen werden sollen: KORE Parameter → Jahresübernahme → Allgemein:
| |||||||||||||||||
Es können nur aktive, nur abgelaufen oder aktive und abgelaufene Kostennummern angezeigt werden. Die zuletzt gewählte Einstellung wird vom Programm benutzerbezogen abgespeichert. |
Fenster Kostenstammdaten | Fenster Baumzuordnung | ||||||
| Import/Export von Kostennummern | ja | ja | ja | ja | ja | ja | ja |
| Import/Export von Knoten | nein | ja, jedoch nur für Autobäume | ja | nein | ja | ja | ja |
| Import Knoten für unterschiedliche Bäume in einer Datei möglich | - | ja, jedoch nur für Autobäume | ja, jedoch nur für Autobäume | - | - | nein | - |
| Verwendung fixer Felder (Freifeld 11 + 12) für die Zuordnung von Kostennummern und Knoten | nein | nein | nein | nein | ja | ja | nein |
| Fixierung von BaumNr (ohne Zuordnungsfeld in Datei) möglich | nein | nein | ja | nein | zwingend | zwingend | nein |
| Import Zuordnung von einer Kostennummer auf mehrere Bäume möglich | - | ja | ja | - | - | nein | - |

| Exportdatei | Auswahl bzw. Hinterlegung der Exportdatei (CSV) |
| Trennzeichen | Hinterlegung des Separators, der für die gewählte CSV-Datei benötigt wird (standardmäßig ";"). |
Texterkennungszeichen | In diese Zeichen eingebettete Feldinhalte werden als Text erkannt. |
Fixe Spaltenlänge | Standardmäßig erfolgt der Export anhand der in der Textdatei gesetzten Separatoren. Wenn Sie eine Datei mit fixem Satzaufbau (ohne Trennzeichen) exportieren möchten, setzen Sie dieses Feld auf "Ja". Die Separatoren werden ignoriert und die Spalten werden durch eine fixe Länge definiert. |
Konvertierung | Hier kann die Kodierung für die Exportdatei festgelegt werden. |
Konvertierte Werte exportieren | Mit diesem Feld können die Daten konvertiert werden und besitzen danach das Format wie in der Liste. Diese Einstellung sollte NICHT aktiviert werden, wenn die Daten zum Re-Import in die NTCS vorgesehen sind. |
Mit diesem Feld können die Konstantennamen der Spalten als erste Zeile in die CSV-Datei exportiert werden. Durch diese Zeile erkennt das Programm beim Import automatisch, welche Information in welches Feld gehört - die Feldauswahl muss nicht mehr manuell angepasst werden. |
![]() | Die Felder für den Export und ihre Reihenfolge können in der Vorschau mit der rechten Maustaste "Feldauswahl - Bearbeiten" beliebig angepasst werden. |
Die in der Vorschau angezeigten Spalten (hier: Kostentyp, Kosten-Nummer und Kosten-Bezeichnung) müssen mit der Reihenfolge der Spalten im Importfile übereinstimmen. Über die Feldauswahl kann dies angepasst werden. |
| Importdatei | Pfad und Name der zu importierenden Datei |
Erste Zeile ignorieren | Ist im Importfile eine Überschriftenzeile vorhanden, kann diese ignoriert werden. Falls sie nicht ignoriert wird, endet der Import mit einer Fehlermeldung. |
Notizen als Text importieren | Hier kann eingestellt werden, ob die Notiz als Text importiert werden soll oder nur die Nummer einer bereits bestehenden Notiz im File mitgegeben wird und dadurch eine Verknüpfung entsteht. Wird die Notiz als Text importiert, kann durch einfache Mitgabe des Zeilenseparators eine neue Zeile angefangen werden. Wird der Zeilenseparator doppelt mitgegeben, ist in der Notiz eine Leerzeile zwischen den Texten enthalten. |
| Protokolldatei schreiben | Ist diese Option aktiv, werden nicht importierbare Datensätze aus der Importdatei wieder in eine Datei geschrieben. |
| Protokolldateiname | Eingabe eines Dateinamens, in den die nicht importierbaren Datensätze geschrieben werden. |
| Bäume vor Import löschen | Löscht die Zuordnung der Kostenstammdaten vor dem Import. Diese Einstellung wird z. B. bei automatischen Bäumen benötigt, wenn die Zuordnung anhand bestimmter, bei den Kostennummern hinterlegten, Kriterien (z. B. Verantwortlicher, Freifelder ...) erfolgen soll. |
![]() | Nähere Informationen zum Reiter "Erweitert" finden Sie unter: Import Reiter Erweitert |
![]() |
![]() | Voraussetzung für den erfolgreichen Import von Knoten ist die vorhergehende Anlage eines Autobaumes. |


Kosten Nr | Nummer des Knoten, Unterknoten und der Kostennummer, die angelegt werden sollen. |
Kostenbezeichnung | Bezeichnung des Knoten, Unterknoten und der Kostennummer. |
Kostentyp | 1 = Kostenstelle 2 = Kostenträger 3 = Abteilung 4 = Dimension 5 = Geschäftsbereich |
IstKnoten | 1 = Kennzeichnen, dass es sich um einen Knoten bzw. Unterknoten handelt. Bei Kostennummern ist dieses Feld leer zu lassen! |
Baumnummer | Hinterlegung der Baumnummer. Das Zuordnungsfeld für die Baumnummer am automatischen Baum muss leer sein! |
Freifeld 5 | Zuordnung der Kostennummer zum Knoten bzw. Zuordnung der Unterknoten zu den darüber liegenden Knoten. |
![]() | Für den automatischen Baum können alle numerischen oder alphanumerischen (wenn im Baum alphanumerische Knoten angelegt sind) Freifelder verwendet werden: ![]() ![]() |


| Importdatei | Auswahl der Importdatei (CSV) |
Erste Zeile ignorieren | Wurden in die CSV-Datei die Spaltenüberschriften exportiert, muss dieses Feld aktiviert werden, um nur Daten zu importieren. Wurden die Konstantennamen der Spalte als erste Zeile in die CSV-Datei exportiert, ist dieses Feld automatisch auf "BMD NTCS Infozeile wird automatisch übersprungen" eingestellt. |
Notizen als Text importieren | Hier kann eingestellt werden, ob die Notiz als Text importiert werden soll oder nur die Nummer einer bereits bestehenden Notiz im File mitgegeben wird, und dadurch eine Verknüpfung entsteht. |
| Protokolldatei schreiben | Ist diese Option aktiv, werden nicht importierbare Sätze aus der Importdatei wieder in eine Datei hinausgeschrieben. |
| Protokolldateiname | Hinterlegung Pfad und Name der Datei, in der die nicht importierbaren Datensätze ausgegeben werden sollen. |
Baum | Hier kann der Baum, für den die Knoten importiert werden sollen, fixiert werden. Hinweis
| ||
Bäume vor Import löschen | Löscht die Knoten des ausgewählten Baumes. Wurde kein Baum ausgewählt, werden mit dieser Funktion die Knoten aller bestehenden Bäume gelöscht. |




| Importdatei | Auswahl der Importdatei (CSV) |
Erste Zeile ignorieren | Wurden in die CSV-Datei die Spaltenüberschriften exportiert, muss dieses Feld aktiviert werden, um nur Daten zu importieren. Wurden die Konstantennamen der Spalte als erste Zeile in die CSV-Datei exportiert, ist dieses Feld automatisch auf "BMD NTCS Infozeile wird automatisch übersprungen" eingestellt. |
Notizen als Text importieren | Hier kann eingestellt werden, ob die Notiz als Text importiert werden soll oder nur die Nummer einer bereits bestehenden Notiz im File mitgegeben wird, und dadurch eine Verknüpfung entsteht. |
| Protokolldatei schreiben | Ist diese Option aktiv, werden nicht importierbare Sätze aus der Importdatei wieder in eine Datei hinausgeschrieben. |
| Protokolldateiname | Hinterlegung Pfad und Name der Datei, in der die nicht importierbaren Datensätze ausgegeben werden sollen. |
Bäume vor Import löschen | Die Baumknoten werden vor dem Import gelöscht. |
Kostennummern zuordnen | Auswahl, ob die Kostennummern zugeordnet werden sollen. Bei automatischen Bäumen werden die Kostennummern automatisch zugeordnet und dieses Feld lässt sich nicht deaktivieren. |
Inkl. Knoten-Verschiebung | Auswahl, ob eine im File vorhandene Knotenverschiebung beim Import berücksichtigt werden soll. Eine Verschiebung funktioniert nur für Knoten der letzten Ebene (Knoten, dem direkt Kostennummern zugeordnet werden). |

→ Extras → Exportieren exportiert werden. Beim Export werden immer die – zum aktuell angewählten Baum im rechten Bereich angezeigten – Kostennummern (Anzeige abhängig von der Comboboxeinstellung), mit der angezeigten Feldauswahl mitexportiert.
| Dateiformat | Auswahl des Formats, z. B. csv oder xlsx |
Dateiname | Auswahl bzw. Hinterlegung der Exportdatei |
Werte konvertieren | Mit diesem Feld können die Daten konvertiert werden und besitzen danach das Format wie in der Liste. |
Datei öffnen | Auswahl, ob die Exportdatei geöffnet werden soll. |
Verzeichnis öffnen | Auswahl, ob das Verzeichnis geöffnet werden soll. |
Spaltenüberschriften | Auswahl, ob und wie die Spaltenüberschriften exportiert werden sollen. |
fixe Spaltenlänge | Standardmäßig erfolgt der Export anhand der in der Textdatei gesetzten Separatoren. Wenn Sie eine Datei mit fixem Satzaufbau (ohne Trennzeichen) exportieren möchten, setzen Sie dieses Feld auf "Ja". Die Separatoren werden ignoriert und die Spalten werden durch eine fixe Länge definiert. |
Export im UTF-8-Format | Es wird UTF-8 für den Export verwendet. |
| Trennzeichen | Das Trennzeichen ist der Separator, mit dem die Spalten getrennt sind. Bei einer CSV-Datei ist das z. B. der Strichpunkt. |
Anstelle der Einschränkung auf einen Von-/Bis-Bereich kann auch ein Knoten angesprochen werden. Nur die dem Knoten zugeordneten Kostennummern werden ausgedruckt (siehe Baumzuordnung). | |
Wird ein Baum bzw. ein Knoten ausgewertet, muss hier definiert werden, wie der Knoten dargestellt werden soll:
| |
Über das Summenblatt kann definiert werden, ob der Gesamtsaldo je Kostennummer gedruckt wird oder ob der Ausdruck mit Konten/Gliederung erfolgen soll. Ausdruck von ... bis ... Kostentyp: Für die ausgewählten Kostennummern wird der Gesamtsaldo gedruckt. Dabei werden weder die Gliederung noch die Konten gedruckt. Ausdruck mit Knoten: Ausgehend vom Knoten-Verdicht-Code kann bei nächste Ebene, letzte Ebene und nächste + letzte Ebene durch das Feld "Summenblatt" der Ausdruck mit oder ohne Konten bzw. Gliederung gedruckt werden. |
![]() | Wird bei einem Baum die vollständige Zuordnung der Kostennummern geprüft und wurden dennoch nicht alle Kostennummern zugeordnet, erscheint bei Auswertungen mit diesem Baum ein Hinweis, von welchem direkt in die Baumzuordnung verzweigt werden kann: ![]() |
![]() | Sollen diverse Baumknoten für manche User in den Suchroutinen nicht ersichtlich sein, bei der Auswertung des gesamten Baumes jedoch trotzdem ausgedruckt werden, so kann ein Datenbesitzer für Suchen auf den Knoten hinterlegt werden. |