UebergeordnetesD.bmp Grundlegende Informationen zum Klientenmonitoring finden Sie unter Klientenmonitoring.

A_TREE1.bmp CRM und DMS → Kanzlei → Klientenmonitoring → Klientenmonitoring (FIBU) / Klientenmonitoring (LOHN) / Klientenmonitoring (BILANZ) 


 Allgemeines

Das Klientenmonitoring bietet einen aktuellen Status aller monatlichen Buchhaltungen/Lohnverrechnungen bzw. jährlichen Bilanzen und Wirtschaftsprüfungen.

Durch die Verknüpfung mit NTCS FIBU (bzw. NTCS LOHN, Bilanzchecklisten oder WP-Checklisten) hilft das Klientenmonitoring, diese Arbeiten zu überwachen und ist somit eine Evidenzliste.

Im Krankheitsfall eines Mitarbeiters wissen die zuständigen Führungspersonen sofort, wo Handlungsbedarf herrscht.

Die konkreten Anforderungen an das Klientenmonitoring sind sehr unterschiedlich, sodass die für die jeweilige Anwendung wissenswerten Felder individuell eingestellt werden können.
 
1180459172000103700_1.png
 

 Einstellungen

 Prozesse

Der Prozess dient dazu, dass überhaupt einzelne Planungsobjekte im Klientenmonitoring angelegt werden können.

Die Anlage erfolgt unter Stammdaten → CRM und KANZLEI → Planung → Prozesse.

1180458878000003700.png

Der Prozess für die Fibu wird im Normalfall über das Programm im Hintergrund angelegt, es ist nur mehr zu kontrollieren, ob der KM-Typ richtig gesetzt ist:

Dazu ist wichtig, dass am Prozess das Feld "Klientenmonitoring-Typ (KM-Typ)" gesetzt ist.

Wird die Fibu in BMD 5.5 geführt, muss der Prozess manuell mit "F5 Neu" angelegt werden. Dies gilt ebenso für Lohnverrechnung, wenn diese noch in BMD 5.5 geführt werden sollte.

Folgende Felder sind für den Prozess relevant: 
 
Prozess-Nr.  Eindeutige Nummer des Prozesses. Die Nummer kann prinzipiell beliebig vergeben werden.
BMD empfiehlt die Verwendung von alphanumerischen Prozessnummern, da somit eine eindeutige und schnellere Erkennbarkeit gewährleistet ist (z. B. "BIL" für Bilanz; "BH" oder "FIBU" für Buchhaltung).
Prozess-Bezeichnung Bezeichnung des Prozesses. Diese wird bei Neuanlage von Vorgängen/Einsätzen auf den neu angelegten Datensatz automatisch kopiert.
Zuständigkeitsbereich [ZusBer]  
Über dieses Feld erfolgt die Verknüpfung mit dem jeweiligen Zuständigkeitsbereich (Stammdaten → Zuständigkeiten → Zuständigkeitsbereiche).
Damit das Zusammenspiel mit der Quotenverwaltung funktioniert, muss der Zuständigkeitsbereich 1 auf dem Prozess für die Bilanzierung hinterlegt werden.
ZusBerBez  ZusBerBez
Dieses Kennzeichen bestimmt die Verwendung des Prozesses in den verschiedenen NTCS Modulen.
Hier gibt es verschiedene Kennzeichen zur Auswahl:
  • Vorgang: Der Prozess darf für Verfahrensanweisungen (nicht mehr in Verwendung) nicht verwendet werden.
  • ohne Kennz.: Der Prozess darf sowohl auf Vorgängen als auch in Verfahrensanweisungen (nicht mehr in Verwendung) verwendet werden.
  • LEA-autoGen: Dieser wird gesetzt, wenn der Prozess automatisch durch die LEA angelegt wird.
Für die Planungsobjekte (PEP für WT) ist das Kennzeichen "Ohne Kennzeichen" zu verwenden.
Dieses Kennzeichen bestimmt die Verwendung des Prozesses für die LEA. Damit der Prozess verwendet werden kann, muss dieses Häkchen gesetzt werden.
Klientenmonitoring-Typ  Ist relevant für das Zusammenspiel z. B. der NTCS FIBU mit dem Status der monatlichen Buchhaltungen (bzw. BILANZ, WP und LOHN). Nur wenn der KM-Typ gesetzt ist, kann der Prozess auch im Klientenmonitoring abgebildet werden. Jeder Typ darf nur einmal verwendet werden.

Hinweis 
Hinweis.png
Um die Monatsbuchhaltungen (Lohnabrechnungen ...) mit dem jeweils zuständigen Mitarbeiter generieren zu können, muss in den Zuständigkeiten im entsprechenden Zuständigkeitsbereich ein Mitarbeiter hinterlegt werden (Stammdaten → Zuständigkeiten → Zuständigkeiten nach Kunde).

Achtung! 
Achtung.png
Sollten sich im Fenster "Prozesse" bereits angelegte Prozesse mit dem Kennzeichen "LEA-AutoGen" und einer Prozessbezeichnung "Auto. gen.Prozess$ILV$00001" befinden, so wenden Sie sich bitte an den Support um die weitere Vorgehensweise zu besprechen bzw. etwaige Prozessanpassungen vorzunehmen.

Hinweis 
Hinweis.png
Über den Parameter "Planungsobjekt aktualisieren" kann gesteuert werden, ob beim Anlegen einer (neuen) Zuständigkeit für einen Kunden auch ein Planungsobjekt angelegt werden soll:
CRM und DMS → Stammdaten →  Einstellungen → CRM Parameter → Zuständigkeiten → Allgemein:

Mit diesem Parameter können Sie steuern, ob beim Anlegen einer kundenspezifischen Zuständigkeit für FIBU, Bilanz usw. ein Planungsobjekt im Klientenmonitoring erzeugt werden soll.

Mögliche Ausprägungen sind:
1 - Nein
2 - Bei Neuanlage
3 - Bei Neuanlage und Änderung
4 - Bei Neuanlage (mit vorparametrisierten Werten).

Die für die vierte Ausprägung nötigen Parameter befinden sich unter den Planungsparametern für PEP für WP: Parameter Produktionsplanung und -steuerung

 Klientenmonitoring-Status

Der Status im Klientenmonitoring kennzeichnet den jeweiligen "Zustand" der Monatsbuchhaltungen (bzw. Lohnverrechnungen, Bilanzen, Wirtschaftsprüfungen)

Im Normalfall werden die Statusmöglichkeiten durch ein Update automatisch angelegt. Sie können auch importiert werden, falls sie noch nicht vorhanden sind bzw. gegebenenfalls ergänzt werden:
Stammdaten → CRM und Kanzlei → Planung  → Klientenmonitoring-Status → Extras → Standardwerte ergänzen und überschreiben.
Die Funktion "Standardwerte ergänzen und überschreiben" wird nur beim Einrichten des Klientenmonitorings benötigt, um sicherzustellen, dass alle Status vorhanden sind.
  
Beim Arbeiten mit der NTCS FIBU werden die Status an den diversen Stellen in Programm im Hintergrund automatisch angewendet und kennzeichnen somit den jeweiligen Zustand der Monatsbuchhaltungen.

Mögliche Statusausprägungen FIBU

1181473646000005030.png
 
Für LOHN, BILANZ und WP sind diese Status nicht zwingend nötig, da über die neuen Checklisten der jeweilige Checklistenstatus übergeben wird bzw. beim Lohn durch die Abrechnung im Paket LOHN vom Lohn-Klientenmonitoring übernommen wird (Paket LOHN → Auswertungen → Reporting → Klientenmonitoring).

Die Bilanzstatusausprägung "Abruf durch Finanzamt" kann im Feld "ABR" manuell vergeben werden, die weiteren bilanzrelevanten Felder können beliebig befüllt werden. Das Feld JAB wird im Hintergrund über die Bilanzcheckliste aktuell gehalten, das heißt hier erfolgt die Statussetzung über das Programm.

Checklistenstatus

1181473646000005030_0.png
 
Hinweis 
Hinweis.png
Um pro KM-Typ eine eigene Darstellung einstellen zu können, muss dies über einen Parameter aktiviert werden. Paket CRM → Stammdaten → CRM und Kanzlei → Planung → PEP Parameter → Allgemein/BDE/KM → Allgemeine Einstellungen → Darstellung und Bearbeitung → Klientenmonitoring: Einstieg pro KM-Typ im Startmenü

Ausprägung:
  • Kombiniertes Klientenmonitoring für alle Pakete
  • Kombiniertes und seperates Klientenmonitoring
  • Seperates Klientenmonitoring für alle Pakete

Legt fest, ob eigene Einstiege für das Klientenmonitoring im Startmenü angezeigt werden.

Relevante Parameter:
Stammdaten → CRM und Kanzlei → Planung → PEP Parameter → Allgemein/BDE/KM → Allgemeine Einstellungen →  → Planungsobjekte

 
Bei aktivem Parameter wird beim Generieren des Planungsobjekts der "Datenbesitzer für Ansehen" des Kunden ermittelt und das Planungsobjekt mit diesem "geschützt".
Planungsobjekte, die für einen Kunden angelegt sind, dessen "Entspricht-Firma" die Kennzeichnung "Ist eigene Firma" besitzt, werden ausgeblendet.

 Anpassen des Klientenmonitoring zur Individualisierung

Je nachdem, welche Informationen benötigt werden und wie detailliert die "Zustände" der jeweiligen Monatsbuchhaltung erfolgen sollen, kann die Feldauswahl individuell eingestellt und angepasst werden.
 
Sowohl der Einstiegsbereich, als auch die Klientenliste und die Bezugszeiträume können individuell, je Klientenmonitoring-Einstiegsbereich eingerichtet werden:

1181477657000505030_0.png
 

 Einstiegsfelder:

Die Einstiegsfelder dienen zur Filterung der jeweiligen Klienten.
 
Empfohlene Felder:
Firma/Firmengruppe
Firma 
Prozess (nur im allgemeinen Einstiegsfenster möglich)
Normalerweise Buchhaltung (bzw. Lohnverrechnung, Bilanz, WP)
 
Jahr 
Bezugsjahr; es werden folglich alle Monatsbuchhaltungen des ausgewählten Bezugsjahres angezeigt 
Von Monat 
Bezugsmonat (gibt es bei jährlichen Prozessen nicht)
Bis Monat
Bezugsmonat (gibt es bei jährlichen Prozessen nicht)
Zuständig 
Zur Filterung der Planungsobjekte zum derzeit eingetragenen zuständigen Mitarbeiter laut Zuständigkeiten. Voraussetzung für die Filtermöglichkeit ist das eingeblendete Feld "Name Zuständiger" im Klientenbereich 
Sachbearbeiter 
Sachbearbeiter vom Kundenstamm
Detaillevel   
Nur im normalen Einstiegsfenster "Klientenmonitoring" vorhanden, bei den jeweiligen KM-Typen-Einstiegsfenstern entfällt das Feld "Monatlich/Jährlich".
  
Hinweise 
Hinweis.png
 
Die Feldauswahl kann mit Hilfe der Rechten Maustaste im Einstiegs-Felderbereich eingestellt werden → Funktion "Feldauswahl".

Hinweis.png
Das Einstiegsfeld "Detail-Level" ist nur im allgemeinen Einstiegsfenster fürs Klientenmonitoring vorhanden, da bei den jeweiligen KM-Typen-Einstiegen ohnedies vom Programm durch den Prozess erkannt wird, ob es sich um eine monatliche oder jährliche Ansicht handelt.


 Klientenliste

Die Informationen über die jeweiligen Klienten sind ebenfalls individuell einstellbar.

Relevante Felder:
 
Firma Kunde 
Firmennummer, unter der der Kunde geführt wird
Kundennummer
Nummer des Kunden 
Name  
Name des Kunden 
ProzessNr und/oder ProzessBez 
Nummer und/oder Name des Prozesses, z. B. Buchhaltung 
Name Zuständiger 
Name des zuständigen Mitarbeiters (entspricht dem aktuellen Zuständigen aus der Zuständigkeitsverwaltung)
Name Sachbearbeiter 
Name des Sachbearbeiters (entspricht dem aktuellen Sachbearbeiter vom Kundenstamm) 
UVA-Abgabezeitraum (relevant für Klientenmonitoring (FIBU))
Entspricht dem Feld "UVA Abgabezeitraum" aus der NTCS FIBU (read-only) 
Hier wird angezeigt, ob die Umsatzsteuervoranmeldung monatlich, quartalsweise oder gar keine UVA abgegeben werden soll. 
FIBU-Checkliste 
Ist auf der Fibu eine Checkliste zugeordnet, so kann diese von hier aufgerufen werden. 
BearbeiterKennzeichen/BerarbNr;
(nur relevant für Klientenmonitoring (LOHN))
Bearbeiterkennzeichen und Bearbeiternummer der Lohn-Basiseinstellungen 
DBS Lohn (nur relevant für Klientenmonitoring (LOHN)) Datenbestand Lohn 

 Daten je Bezugsmonat:

Es wird eine große Auswahl von Feldern zur Verfügung gestellt, die, je nachdem wie detailliert man den jeweiligen Zustand der verschiedensten Arbeitsschritte der Monatsbuchhaltung sehen will, angepasst werden kann.
 

 Informationsfelder, deren Status von der NTCS FIBU befüllt werden:

UVA   
Umsatzsteuervoranmeldung (Fibu-Statusausprägung)
UVA-Betrag   
Umsatzsteuervoranmeldung-Betrag (Fibu)
ZM   Zusammenfassende Meldung (Fibu-Statusausprägung)
UEB   Übertrag auf anderes Finanzamt (Fibu-Statusausprägung)
SB   Selbstbemessungen (Fibu-Statusausprägung)
SBZ   Selbstbemessungen Zahlung (Fibu-Statusausprägung)
RZ   
Rückzahlungsantrag (Fibu-Statusausprägung)
SVZ   FIBU Deutschland: Sondervorauszahlung
SVZ-Betrag   
FIBU Deutschland: Sondervorauszahlung Betrag
ADL 
Auslandsdienstleistung (Fibu-Statusausprägung)

 Informationsfelder, deren Status vom NTCS LOHN befüllt werden:


Anzahl Dienstverhältnisse           
Anzahl der abrechnungsfähigen Dienstverhältnisse
Anzahl gedruckter Lohnbelege   
Anzahl der gedruckten Lohnsets (Zustand gedruckt = Ja)
Anzahl nicht begonnener DV   
Anzahl der abrechnungsfähigen, aber noch nicht begonnenen Dienstverhältnisse
Anzahl überwiesener Mitarbeiter   
Anzahl der überwiesenen Mitarbeiter (Zustand gedruckt = Ja)
Anzahl erfasster Dienstverhältnisse   
Anzahl der begonnenen Dienstverhältnisse
Anzahl abgerechneter Dienstverhältnisse   
Anzahl der abgerechneten Dienstverhältnisse
Anzahl fertiger Dienstverhältnisse   
Anzahl der abgerechneten Dienstverhältnisse, die endverspeichert sind
Körperschaften überwiesen 
Anzahl der überwiesenen Körperschaften (Zustand gedruckt = Ja)
Sind alle abrechnungsfähigen Dienstverhältnisse endverspeichert, wird hier ein Häkchen eingetragen.
Ab der Version 27.45 wird das Fertig-Kennzeichen aus dem Abrechnungsmonitor mit dem Fertig-Kennzeichen der Lohnfirma gespiegelt. Für jeden Abrechnungsmonat steht in der Lohnfirma ein eigenes Feld zur Verfügung. Eine Speicherung im Programm Abrechnungsmonitor spiegelt den Feldwert in die Lohnfirma, ebenso das Setzen des Fertig-Kennzeichens über das Programm Monat abschließen.

2024 wird dieses Feld nicht mehr verwendet. Stattdessen ist das Programm Monat abschließen zu verwenden, welches das Fertig-Kennzeichen im Programm Abrechnungsmonitor setzt. Das Fertig-Kennzeichen kann nur noch über das Programm Abrechnungsmonitor aufgehoben werden.

Mithilfe dieses Feldes kann eine Abrechnungssperre für den jeweiligen Monat und die entsprechende Firma erstellt werden. Die gesetzte Sperre verhindert, dass Daten in der Bruttoerfassung verändert werden, auch wenn die Endverspeicherung in diesem Monat noch nicht durchgeführt worden ist.

Steigt ein User in die Bruttoerfassung einer bereits fertig gemeldeten Firma ein, erscheint folgende Meldung:

"Firma ist für diesen Monat schon fertig gemeldet. Eine Änderung ist nicht mehr möglich."

1119896469001901810.png

Für die Funktion "Lohn-Buchungsbeleg verbuchen" im Paket FIBU → Buchen → Buchen → Menü Buchen ist es Voraussetzung, dass der zu verbuchende Monat dieses Fertig-Kennzeichen hat. Für die Erstellung des Buchungsbelegs mit dem Programm LOHN → Auswertungen → Monatsauswertungen → Buchungsbelege drucken ist dieses Fertig-Kennzeichen nicht erforderlich.

Bis 2024 konnte das Kennzeichen über das Programm Endverspeicherungen durchführen gesetzt und direkt in der Lohnfirma zurückgesetzt werden.

Ab der Version 28.45 wird dieses Feld nicht mehr genutzt. Sobald ein Monat als "Fertig" gekennzeichnet ist, wird stattdessen im Feld Monat fertig der Monat vom Lohn-Basiseinstellungsmonat hinterlegt. Im Feld Höchster fertiger Monat wird jener Monat angeführt, in welchem zuletzt der Monat abgeschlossen und somit als "Fertig" gekennzeichnet worden ist. Das Kennzeichen kann im Abrechnungsmonitor zurückgestellt werden.

 Informationsfelder, dessen Status von der Bilanz-Checkliste befüllt wird: (Nr. 120; Bilanzcheckliste mit erweiterter Funktionalität)


Firmenbuch   Firmenbuch
Jahresabschluss   Jahresabschluss
Steuer   Steuer

Beim vollständigen Erledigen eines Checklisten-Abschnitts wird ein bestimmter Status an einen definierten Bereich im Klientenmonitoring übertragen.
Folgende Status werden übertragen
  • Auftrag angenommen
  • Dauerakte fertig
  • Vorbereitungen abgeschlossen
  • EARechnung fertig
  • Überschussrechnung fertig
  • Jahresabschluss fertig
  • Jahresabschlussanalyse fertig
  • Elektronische Übermittlung vorbereitet
  • Abschlussbesprechung durchgeführt
  • Projekt abgeschlossen
Grundsätzlich ist in der Checkliste mit erweiterter Funktionalität die Verbindung ins Feld JAB voreingestellt.
Bei Bedarf kann dies jedoch abgeändert werden, indem Sie die Projektvorlagen anpassen.

1181482339000005030_0.png

1181482339000005030.png

Über die Felder "Status für Klientenmonitoring" und "Kennzeichen für Klientenmonitoring" können die Status-Meldungen geändert werden.


Weitere eventuell nützliche Felder für die Bilanz, die aber nicht automatisch vom Programm befüllt werden:

Abruf   Abruf (Statusausprägung "Abruf FA" einstellbar) 
Notiz 
Für individuelle Informationen verwendbar
Status Gesamtstatus 
Fertigdatum Datum der Fertigmeldung 
div. Freifelder (zB. Datumsfreifelder) Für individuelle Informationen verwendbar, je nachdem, welche Arbeitsschritte man dokumentieren und kennzeichnen will.

Somit können Sie im Klientenmonitoring Bilanz den Fortschritt des jeweiligen Bilanzprojekts überwachen.
Hinweis 
Hinweis.png
Im Klientenmonitoring Bilanz ist es möglich, unter Ansicht → "Details sichtbar" die Reiter für Steuererklärungen, Quoten und Fristen einzublenden.
Dies hat den Vorteil, dass man einen schnelleren Überblick über die weiteren Bereiche hat, ohne das Fenster wechseln zu müssen.

 Informationsfelder, deren Status von der WP-Checkliste befüllt werden:

  • Abstimmung
  • Art der Bestätigung
  • Auftragsbestätigung liegt unterschrieben vor
  • Bericht freigegeben
  • Bezeichnung
  • Bil-Stich
  • Datum Bestätigungsvermerk
  • Datum JAV-Erst
  • Freezing
  • Größenklasse
  • Kapitalverlust
  • Prüfungshandlungen
  • Prüfungsvorbereitungen
  • Rechnungslegung
  • Rev. Art
  • Risiko
  • Versicherung in Mio. EUR
  • Vollständigkeitserklärung
  • going concern
  • Überschuldung

Hinweis 
Hinweis.png

Die jeweiligen Felder können auf der Spaltenüberschrift der Bezugszeiträume stehend mit rechter Maustaste → Feldauswahl eingestellt werden
 
Tipp 
Hinweis.png

Gerne werden Datumsfreifelder (Datentyp "Datum") verwendet, um beispielsweise einen Posteingang abzubilden "Unterlagen im Haus" oder für "Unterschrieben am".

WP-Checklistvorlagen können ebenso an Ihre Anforderungen angepasst werden. Genauere Infos dazu erhalten Sie im Hilfedokument Aktualisierung WP-Checklistvorlagen.

 Summenbereich und Ansicht einstellen


Folgende Einstellungen können im Menüpunkt "Ansicht" getroffen werden:

Status mit Farbe unterlegen
Ist diese Option aktiv, werden die Status in Farbe (grün) hinterlegt. Damit die Änderung wirksam wird, muss das Klientenmonitoring neu gestartet werden.

1358689118000006840_0.png
Summenzeilen anzeigenHier kann bestimmt werden, welche Summenbereiche angezeigt werden sollen (der Summenbereich gibt an, zu wie viel Prozent ein bestimmter Status erreicht wurde):

Mögliche Summenbereiche sind: Fertig (%) und In Arbeit (%)

1358689118000006840.png

Ein Status zählt als In Arbeit, so lange der Feldwert des jeweiligen Status unter 6000 ist. Alles über 6000 zählt als "Fertig". Status 9000 "Nicht notwendig" (z. B. bei Quartalsfibu) zählt als neutral,d. h., er wird gar nicht mitgezählt. 
Zuständig mit ErsatzmitarbeiternHiermit kann über das Einstiegsfeld "Zuständig" auch mit dem zuständigen Ersatzmitarbeiter (Zuständigkeitsart 2-5) gesucht werden
Automatisch positionierenDie erste (aktuelle) Spalte wird in den ersten Bezugsmonat positioniert, welcher noch nicht den Fertig-Status für die jeweilige Monatsbuchhaltungen hat (Feld "Status").
Kompakt Zeilenweise bearbeitenBeim zeilenweisen Bearbeiten werden die Schaltflächen für F4 und F8, falls bei einem Feld vorhanden, ausgeblendet (die Tastenkürzel funktionieren aber noch). 
Automatisch Spalte fixieren
Ist diese Option aktiv, so wird der linke Teil des Fensters fixiert. Das hat den Vorteil, dass beim seitlichen Scrollen nur die Bezugszeiträume verschoben werden, die Klientendaten aber fixiert sind.

1358689118000006840_1.png

 Zuordnung von Mitarbeitern zu Planungsobjekten

Es gibt im Klientenmonitoring verschiedene Möglichkeiten, um den verantwortlichen Mitarbeiter anzuzeigen.

Folgende Möglichkeiten stehen zur Verfügung:

 Zuständiger Mitarbeiter aus der Zuständigkeiten-Verwaltung und Filterung über das Feld "Zuständig" im Filterbereich -> Empfohlene Variante

Im Filterfeld "Zuständig" kann nach dem aktuellen Mitarbeiter aus der Zuständigkeitenverwaltung gefiltert werden. Somit ist es immer der aktuell (JETZT) Zuständige aus dem Zuständigkeitsbereich, zb. für Buchhaltung.

Damit dies angewendet werden kann, ist es notwendig, das Feld "Name Zuständiger" im Bereich "Klientenansicht" einzublenden.

Der Mitarbeiter wird aktualisiert, sobald der zuständige Mitarbeiter in der Zuständigkeitenverwaltung aktualisiert wird. Es ist kein Updatevorgang erforderlich.

1. Einblenden von Feld "Zuständig" im Feld Filterbereich
2. Einblenden von Feld "Nr. Zuständiger" und/oder "Name Zuständiger" im Bereich des Klienten. Nur mit dem eingeblendeten Feld kann die Filterung durchgeführt werden

 Aktuellster zuständiger Mitarbeiter eines Planungsobjektes im Feld "Hauptmitarbeiter" und Feld "Mitarbeiter" im Einstiegsbereich

Im Feld "Name Hauptmitarbeiter" im Bereich Klientenansicht wird immer der Mitarbeiter des aktuellsten (jüngsten) Planungsobjektes angezeigt. Gibt es z. B. ein Planungsobjekt BH Bezugszeitraum Jänner und ein Planungsobjekt BH Bezugszeitraum Februar, wird jener Mitarbeiter angezeigt, der auf dem Planungsobjekt im Februar steht. Das Feld zeigt den Mitarbeiter an, der direkt am Planungsobjekt (ersichtlich im Bereich "Daten je Bezugsmonat"/ Bezugszeiträume) ist, als dieses generiert wurde.

Der hier angezeigte Mitarbeiter steht am Planungsobjekt im Bereich "Bezugszeitraum" im Feld "Pers-Nr. bzw. Nachname".

Es gibt zwei Möglichkeiten, wie der Eintrag des Mitarbeiters auf dem Planungsobjekt entstehen kann:
- Wird das Planungsobjekt mit der Funktion "Planungsobjekte generieren (KM)" aus dem Klientenmonitoring erzeugt, wird der aktuell eingetragene zuständige Mitarbeiter aus der Zuständigkeitsverwaltung übergeben.
- Wird das Planungsobjekt durch das Buchen in der NTCS FIBU automatisch im Hintergrund erzeugt, wird ebenso der aktuell eingetragene zuständige Mitarbeiter übergeben.

Dieser Eintrag entsteht somit entweder zum Zeitpunkt der FIBU-Buchung ODER des Generierens des Planungsobjekts mit dem als aktuellem Zuständigen hinterlegtem Mitarbeiter und wird historisch fixiert gehalten. War zum Zeitpunkt der Entstehung kein Mitarbeiter vorhanden, so bleibt dieses Feld leer. Wenn die Monatsbuchhaltung schon vorhanden ist, aktualisieren sich Änderungen, die im Zuständigkeitsbereich passieren, im Klientenmonitoring nicht.

Über das Filterfeld "Mitarbeiter" in den Einstiegsfeldern kann dieser "Mitarbeiter" gefiltert werden. Es zeigt somit jenen Mitarbeiter an, der zum Zeitpunkt des Generierens oder der 1. Buchung des Monats Zuständiger im dazugehörigen Bereich war.

 Sachbearbeiter aus dem Kundenstamm im Feld "Sachbearbeiter"

Im Feld "Name Sachbearbeiter" im Bereich Klientenansicht wird immer der aktuell am Kunden eingetragene Sachbearbeiter angezeigt.

Der Mitarbeiter wird aktualisiert, sobald der zuständige Mitarbeiter im Kundenstamm aktualisiert wird.
Es ist kein Updatevorgang erforderlich.

Der Sachbearbeiter kann über das Filterfeld "Sachbearbeiter" bei den Einstiegsfeldern gefiltert werden.

Relevante Parameter
Stammdaten →  Einstellungen →  CRM Parameter →  Zuständigkeiten → Allgemein
 
Mit diesem Parameter können Sie steuern, ob beim Anlegen einer kundenspezifischen Zuständigkeit für FIBU, Bilanz usw. ein Planungsobjekt im Klientenmonitoring erzeugt werden soll.

Mögliche Ausprägungen sind:
1 - Nein
2 - Bei Neuanlage
3 - Bei Neuanlage und Änderung
4 - Bei Neuanlage (mit vorparametrisierten Werten).

Die für die vierte Ausprägung nötigen Parameter befinden sich unter den Planungsparametern für PEP für WP: Parameter Produktionsplanung und -steuerung


Hinweis 
Hinweis.png
Die Ausprägung "4- Bei Neuanlage (mit vorparameterisierten Werten)" des Parameters Planungsobjekt aktualisieren bezieht sich auf  die folgenden Parameter:

 
Über diesen Parameter wird gesteuert, ob bei Anlage eines Hauptzuständigen für einen Kunden automatisch dazugehörige Planungsobjekte erstellt werden sollen.
Über diesen Parameter wird gesteuert, ob bei Anlage eines Hauptzuständigen für einen Kunden automatisch dazugehörige Planungsobjekte erstellt werden sollen.
Über diesen Parameter wird gesteuert, ob bei Anlage eines Hauptzuständigen für einen Kunden automatisch dazugehörige Planungsobjekte erstellt werden sollen.
Über diesen Parameter wird gesteuert, ob bei Anlage eines Hauptzuständigen für einen Kunden automatisch dazugehörige Planungsobjekte erstellt werden sollen.

 Arbeiten mit dem Klientenmonitoring

Planungsobjekte (Buchhaltungen, Lohnverrechnungen ...) generieren

Damit die monatlichen Buchhaltungen im Klientenmonitoring aufscheinen, ist es nötig, die Fibus in der NTCS zu führen. Bei einer Neuanlage oder Jahresübernahme wird im Klientenmonitoring ein Planungsobjekt für das erste Monat angelegt. Sobald eine Buchung erfolgt, wird diese Buchung im entsprechenden Monat anhand des Buchungssymbols in der Spalte UVA im Klientenmonitoring ersichtlich (Vorraussetzung für das Zusammenspiel ist u. a. das Kennzeichen "Klientenmonitoring" auf der Fibu).
 
Wird die Fibu noch im BMD 5.5 geführt, so können die monatlichen Buchhaltungen für das Klientenmonitoring auch vom Programm mittels einer speziellen Funktion angelegt werden. Es steht dazu eine vereinfachte Generierungs-Funktion der Planung für WT zur Verfügung.

Die Funktion wird im Fenster Klientenmonitoring Fibu unter Extras → Planungsobjekte generieren (FIBU) aufgerufen.

Diese Generierungsfunktion steht in jedem Klientenmonitoring-Typ zur Verfügung. Auch für Lohnverrechnungen, die noch nicht im NTCS geführt werden und für Bilanzen usw. kann diese Funktion verwendet werden. Es ist auch möglich, die Planungsobjekte im Vorhinein über diese Funktion zu erstellen: bei einer Buchung etc. findet das Progamm im Hintergrund zum richtigen Planungsobjekt und setzt den jeweiligen Status.
 
Hinweis 
Hinweis.png
Voraussetzung für das Zusammenspiel der Fibu mit dem Klientenmonitoring ist das Kennzeichen "Klientenmonitoring" auf der Fibu der Klienten!
Wird dieses Kennzeichen nicht gesetzt, so werden die Status der Fibu nicht ins Klientenmonitoring übernommen!

Hinweis 
Hinweis.png
Voraussetzung für das Zusammenspiel der Bilanz mit dem Klientenmonitoring ist das Kennzeichen "Klientenmonitoring aktiv" auf der Checkliste des Bilanzprojekts der Klienten! (Erweiterte Einstellungen)
Wird dieses Kennzeichen nicht gesetzt, so werden die Fortschritte der des Bilanzprojekts nicht ins Klientenmonitoring übernommen!

Achtung! 
Achtung.png
Mehrere Fibus für einen Klienten
Für den Fall, dass ein Klient mehr als eine Fibu hat und alle Fibus im Klientenmonitoring evident gehalten werden, müssen die Fibus anhand von Fibu-Projekten differenziert werden.
Gegebenenfalls muss auch in der Leistungserfassung ein Projekt erfasst werden (siehe Verrechnungsstatus).
Sollen die Unterfibus nicht im Klientenmonitoring aufscheinen, so müssen Sie auf diesen Fibus das Kennzeichen für Klientenmonitoring entfernen.

Das Gleiche gilt auch für die Bilanzprojekte.

Hinweis 
Hinweis.png
Ein Automatismus existiert nur, wenn der LOHN oder die FIBU bereits in NTCS geführt sind! Wenn noch BMD 5.5 verwendet wird, müssen die Daten alle manuell gepflegt werden.

 Einstellungsmöglichkeiten bei der Generierungsfunktion

1181557081000103520.png

Folgende Einstellungsmöglichkeiten stehen beim Generieren der monatlichen Buchhaltungen (= Planungsobjekte) zur Verfügung:
 
Am ersten Reiter Einstellungen ist der Prozess (= Fibu) auszuwählen, sowie der Bezugszeitraum - im Normalfall wird gleich für das ganze Jahr generiert,:
"Von Monat" 1 "Bis Monat" 12.
 
Am zweiten Reiter Einschränkungen ist es möglich, monatliche Buchhaltungen nur für bestimmte Kunden zu generieren oder nur für Kunden zu generieren, die auch aus dem Zuständigkeitsbereich einen Hauptzuständigen für Buchhaltung hinterlegt haben. Außerdem sind Einschränkungen den Kundenstamm betreffend, hinsichtlich gültiger Steuerpflicht, Befüllung des Feldes STB-Firma oder Entspricht Firma möglich.
 
Am Reiter Optionen gibt es die Möglichkeit, das Kennzeichen "UVA Quartalsprüfung bei FIBU" zu setzen. Es wird im Hintergrund die NTCS FIBU zum jeweiligen Klienten kontrolliert, welche Einstellung dort im Feld "UVA-Abgabezeitraum" getroffen ist.

Wenn es sich um einen monatlichen Abgabezeitraum handelt, wird die monatliche Buchhaltung für jeden Monat angelegt.
Wenn es sich um einen quartalsweisen Abgabezeitraum handelt, so werden zwar trotzdem alle Buchhaltungen angelegt, die Fibus (Monate) zwischen den Quartalen werden aber sofort auf Status "Fertig" gesetzt. Nur die Quartalsbuchhaltungen bekommen Status "Offen", d. h. der jeweils letzte Bezugsmonat (BM) des Quartals bekommt Status "Offen" (BM 3, 6, 9, 12).

Dieses Feld "UVA-Abgabezeitraum" kann im Klientenmonitoring in der Klientenliste (read-only) eingeblendet werden und dient somit Informationszwecken.
 
Hinweis 
Hinweis.png
Das Programm prüft beim Anlegen die Einschränkungskriterien und legt nur für jene Klienten monatliche Buchhaltungen (Lohnverrechnungen etc.) im Klientenmonitoring an, für die die Kriterien zutreffen.

Achtung! 
Achtung.png
Es wird immer das aktuelle und das Vorjahr kontrolliert.

Beispiel: Wenn für das Jahr 2025 Planungsobjekte generiert werden, werden die Fibus für 2025 und 2024 überprüft. Ist auf den Fibus das Klientenmonitoring-Häkchen nicht gesetzt, wird kein Planungsobjekt angelegt.

Ist jedoch die jüngste Fibu älter als 2 Jahre, so fällt diese Prüfung weg und es gelten die Kriterien beim "Planungsobjekte generieren". Wenn beim Generieren der Planungsobjekte nicht auf Zuständigkeiten eingeschränkt wird, werden somit auch für diese Klienten Planungsobjekte generiert.
 
Im Fenster Planungsobjekte (KM) im Menü → Extras → Planungsobjekte (KM)) werden beispielsweise alle monatlichen Buchhaltungen aller Klienten gelistet. Dabei wird jede Monatsbuchhaltung als eigener Datensatz angezeigt. In dieser Form können diese überprüft und bearbeitet werden.

Die angezeigten Zeilen = Planungsobjekte entstehen:

      - automatisch, wenn die Buchhaltung bzw. der Lohn in der NTCS geführt werden.

      - mit der Funktion "Planungsobjekte generieren" um beispielsweise bevor die erste Buchung in der FIBU erfolgt, bereits Daten wie zB. "Belege im Haus" erfassen zu können.

          - weitere Prozesse wie die Lohnabrechnung abgebildet werden sollen. 

          - wenn in der Bilanz mit der Checkliste mit erweiterer Funktionalität gearbeitet wird und das Feld "Klientenmonitoring aktiv" gesetzt ist. Somit werden Daten aus der Bilanz in das Klientenmonitoring übernommen und ein Planungsobjekt erzeugt. 
        

 Bearbeiten der Monatlichen Buchhaltungen

Um die unterschiedlichen Status-Informationsfelder der jeweiligen Monatsbuchhaltungen aktuell zu halten, ist entweder die NTCS FIBU nötig, dann werden die jeweiligen Status vom Programm automatisch im Hintergrund gesetzt - je nachdem welcher Arbeitsschritt in der Fibu erfolgte - oder die Status müssen manuell gewartet werden, wenn die Fibus noch nicht in NTCS geführt werden.
 
Das Bearbeiten der jeweiligen Status-Felder kann auf unterschiedliche Arten erfolgen: 
  • Im Bereich "Daten je Bezugsmonat" mittels F6 - Bearbeiten im jeweiligen Feld. 

  • Im Detail-Bereich, sofern dieser eingeblendet ist (Menü "Ansicht": Details sichtbar: Der Detailbereich befindet sich unter der Summenzeile. Dort können die Zustände (Status) der monatlichen Buchhaltungen (= Planungsobjekte) manuell bearbeitet werden, wenn erforderlich.

  • Im Fenster  Planungsobjekte, das über den Menüpunkt Extras "Planungsobjekte (KM)" aufgerufen wird.

Tipp 
Hinweis.png
Wenn sich eine bestimmte Monatsbuchhaltung nicht bearbeiten lässt (zB. ein Status kann nicht gesetzt werden), empfiehlt es sich, im Fenster "Planungsobjekte (KM)" zu kontrollieren, ob überhaupt ein Datensatz für den entsprechenden Bezugsmonat vorhanden ist (aufzurufen über den Menüpunkt Extras "Planungsobjekte (KM)").

Hinweis 
Hinweis.png
Ausgeschiedene Kunden werden bei der Erzeugung der Planungsobjekte nicht berücksichtigt. Scheidet jedoch ein Kunde erst im nachhinein aus und wird auf inaktiv gesetzt, so muss dies manuell im Klientenmonitoring berücksichtigt werden.

Achtung! 
Achtung.png





Wenn beim Erzeugen einer Buchhaltung unter einer bestimmten Firma die Buchhaltung nicht angelegt wird, so ist folgender Parameter zu prüfen:

CRM → Stammdaten → CRM und Kanzlei → Planung → PEP Parameter → PEP & PM - Allgemein/BDE/KM → Planungsobjekte → "Firmen-Nr. ermitteln".
Je nachdem, wie die Kunden im Kundenstamm getrennt wurden (Anlage unter verschiedenen Firmen, Kennzeichnung über StB-Firma ...) muss die Ausprägung in dem Parameter "Firmen-Nr" gewählt werden.

Legt fest, welche Firma beim Generieren ermittelt wird, und unter welcher Firma in weiterer Folge das Planungsobjekt angelegt wird. Die Reihenfolge bestimmt die Priorität. Erste = höchste Priorität.

Hinweis 
Hinweis.png
Es gibt die Möglichkeit die Planungsobjekte für das Klientenmonitoring FIBU via Stapel anlegen zu lassen:
Planungsobjekte generieren (FIBU): MCS_PEP_STP_PO_GEN_FIBU

1341680973000019000_0.png

1341680973000019000_3.png

Beim Versatz werden 3 Monate zurück und 12 Monate nach vor empfohlen.

Der Stapel kann auch direkt im Klientenmonitoring über den Generierungsdialog → Extras → Stapel für diese Einstellungen erzeugen angelegt werden:

1341680973000019000.png

In der Stapelverwaltung muss dann nur mehr die Geplante Ausführung definiert werden.

 Arbeiten mit dem Klientenmonitoring Lohn

Um die aktuellen Lohnabrechnungsdaten aus dem NTCS LOHN Klientenmonitoring im CRM Klientenmonitoring widerzuspiegeln, ist es nötig, die Funktionen "Lohndatenbestand abgleichen" und/oder "Gelistete Lohnfirmen abgleichen" durchzuführen.

Sie sehen beispielsweise, wie viele Dienstverhältnisse im jeweiligen Monat bereits abgerechnet, überwiesen und endverspeichert worden sind.

Lohndatenbestand abgleichen: Es werden alle Lohnfirmen des aktuellen Lohndatenbestandes abgeglichen.

Gelistete Lohnfirmen abgleichen: Es werden nur die Lohnfirmen abgeglichen, die "links" angezeigt werden (unabhängig vom aktuellen Lohndatenbestand).

Damit der Abgleich des Lohndatenbestands automatisch im Hintergrund erfolgt, empfiehlt es sich, über den Menüpunkt "Funktionen" → "Stapel zum Aktualisieren des Klientenmonitorings lt. Lohnfirmen anlegen" einen Stapel zu erzeugen, der 1 x täglich läuft und die aktuellen Daten vom LOHN Klientenmonitoring (Paket LOHN) ins CRM Klientenmonitoring Lohn schreibt.

Diesen Abgleich über den Stapel durchzuführen stellt eine enorme Zeit- und Performanceverbesserung dar.

Damit der Abgleich des Lohndatenbestands automatisch im Hintergrund erfolgt, muss dieser Stapel, der über den Menüpunkt angelegt wurde, nur mehr unter TOOLS → Administration → Stapelverarbeitung → Geplante Ausführung hinsichtlich Ausführenden BMD User usw. sowie Intervalleinstellungen ergänzt werden.

Es erscheint folgende Meldung:

1280061782000111420_2.png

So sieht der Stapel aus, der beim Ausführen der Funktion automatisch angelegt wird:

1280061782000111420_0.png

Sollte mit mehreren verschiedenen Datenbeständen gearbeitet werden, so ist dieser Stapel je Datenbestand anzulegen.
Es empfiehlt sich, den bereits angelegten Stapel zu duplizieren (rechte Maustaste → Stapel duplizieren) und dann bei den "Parametern für Stapelschritt" unter Parametername "DBS" beim Vorschlagswert die zusätzliche Datenbestandsnummer einzugeben:

1280061782000111420_3.png

Somit werden alle aktuellen Daten vom Klientenmonitoring des Paketes LOHN ins CRM Klientenmonitoring Lohn geschrieben. Sie sehen beispielsweise, wie viele Dienstverhältnisse im jeweiligen Monat bereits abgerechnet, überwiesen und endverspeichert wurden.

Hinweis 
Hinweis.png
Mithilfe des Parameters "KliMon-Lohn: Alle Datenbestände abgleichen" wird geregelt, ob alle Datenbestände einer Firma (bzw. wenn die Firma einer Firmengruppe angehört, dann alle Datenbestände dieser Firmengruppe) abgeglichen werden sollen oder nur jener, der im Lohn aktuell eingetragen ist.

Es werden beim Abgleich alle Datenbestände der Firma/Firmengruppe abgeglichen.

Wird noch nicht mit dem NTCS LOHN gearbeitet, so müssen die Planungsobjekte über die Funktion "Extras" → "Planungsobjekte generieren" erzeugt und danach manuell gewartet werden.

 Arbeiten mit dem Klientenmonitoring - BILANZ

Wenn mit der erweiterten Bilanz-Checkliste gearbeitet wird (Nr. 120), die den Klientenmonitoring-Status mitschickt, so wird, je nach Fortschritt, der Status der Checkliste im Klientenmonitoring im entsprechenden Feld "JAB" (bzw. "FB" und "STE") dargestellt. Im Feld "Fortschritt" wird Ihnen angezeigt, wie viel Prozent der Checklisttätigkeiten im Bilanzprojekt bereits erledigt wurden.

Bei Jahresabschlüssen mit erweiterter Funktionalität steht das Feld Klientenmonitoring aktiv zur Verfügung. Mit diesem Feld kann man entscheiden, ob Daten in das Klientenmonitoring Bilanz übernommen und somit ein Planungsobjekt erzeugt werden soll.

Die Einstellung wird automatisch bei der Neuanlage gesetzt, wenn noch keine Prüfung/kein JAb zur Fibu existiert. Ansonsten bleibt das Feld leer.

Alle weiteren Felder, die über die Feldauswahl verfügbar sind, werden nicht vom Programm automatisch befüllt, sind individuell einsetzbar und können manuell gewartet werden.

Im Jahresabschluss befindet sich die Einstellung in den erweiterten Einstellungen der Checkliste:

113553739606647.png

Auch für das Klientenmonitoring Bilanz steht ein Stapel zur Verfügung, der ein automatisches Anlegen der Bilanz-Planungsobjekte ermöglicht:

Empfohlen wird ein Versatz von (in Monaten) -12 und Versatz bis (in Monaten) 12: Das bedeutet, das Planungsjahr ist ausgehend vom JETZIGEN Jahr +1.
Der Bezugszeitraum des Planungsobjekts wird im Generierungdialog-Fenster des Stapels definiert.

Beispiel 
Beispiel.png
Generierung von Planungsobjekten IM Jahr 2024 für das Planungsjahr 2025 mit Bezugszeitraum BJ 2024

1408178574000004550_0.png

Bezugszeitraum -1 bedeutet Bezugsjahr = Planungsjahr -1, dieses Planungsjahr (Plananfang und Planbeginn) wiederum ergibt sich durch den Versatz der Monate;

 Arbeiten mit dem Klientenmonitoring WP

Wenn mit den neuesten WP-Checklisten "Jahres- bzw. Konzernabschlussprüfung" gearbeitet wird, wird von der WP aus in das Klientenmonitoring WP ins Feld WP geschrieben, sobald ein Checklistenpunkt vollständig abgearbeitet wurde.

Auch in der Wirtschaftsprüfung mit erweiterter Funktionalität steht das Feld "Klientenmonitoring aktiv" zur Verfügung. Mit diesem Feld kann man entscheiden, ob Daten in das WP-Cockpit übernommen werden sollen und somit ein Planungsobjekt erzeugt werden soll.

Dieses Feld befindet sich in der Wirtschaftprüfung in den Projektstammdaten:

1281968197000009500.png

Zusätzlich stehen noch viele weitere Felder zur Verfügung, die im Bedarfsfall verwendet werden können, um weitere Checklistenstatus abzubilden. Diese müssen aber manuell gewartet werden.

Hinweis 
Hinweis.png
Das Fenster Klientenmonitoring-WP wurde auf das WP-Cockpit umgestellt. Somit ist gewährleistet, dass der Einstieg über das Modul CRM dieselben Einstellungen hat und Einträge aufweist, wie der Aufruf aus der Wirtschaftsprüfung.


 Planungsobjekte (KM)

Dieses Fenster wird über das Klientenmonitoring-Menü unter Extras → Planungsobjekte (KM) aufgerufen.
Hier werden alle monatlichen Buchhaltungen (Lohnverrechnungen, Bilanzen ...) aller Klienten gelistet. Jede Monatsbuchhaltung wird als eigener Datensatz angezeigt.

Hier können gegebenenfalls monatliche Buchhaltungen gelöscht werden, wenn erforderlich, über das Fenster Klientenmonitoring ist das nicht möglich.
Dieses Fenster eignet sich gut, um zu kontrollieren, ob das jeweilige Planungsobjekt (= Monatliche Buchhaltung) generiert wurde.
Außerdem können hier die einzelnen Spalten ebenso bearbeitet werden, wie dies auch im Fenster "Klientenmonitoring" der Fall ist.
 
Achtung! 
Achtung.png
Sollten Sie eine zB eine Monatsbuchhaltung löschen, so sind alle bisher gesetzten Status verloren. Wenn das Planungsobjekt nach dem Löschen neu erzeugt wird, sind sämtliche Status leer.
Aus diesem Grund wird das Löschen nicht empfohlen.
 
Hinweis 
Hinweis.png
Die monatlichen Buchhaltungen (Lohnverrechnungen etc.) werden nur dann in diesem Fenster gelistet, wenn am Prozess Buchhaltung (Lohnverrechnung etc.) das Feld "Anwendung (KM-Typ)" gesetzt ist.


 Checklisten in Verbindung mit dem Klientenmonitoring

Das Klientenmonitoring ist mit den Checklistvorlagen und den Fibu-Checklisten verknüpft.

Wenn eine Fibu-Checkliste auf der Fibu hinterlegt ist, kann diese im Fenster" Klientenmonitoring-FIBU" in der Klientenliste in der Spalte "FIBU Checkliste" als Checklisten-Symbol angezeigt werden.
Wird eine Checkliste auf dem Kundenstamm hinterlegt, kann diese im Fenster "Klientenmonitoring-LOHN" in der Klientenliste in der Spalte "Kunden-Checkliste" als Checklisten-Symbol angezeigt werden.
Außerdem ist es möglich, mit Doppelklick, in die Checklistenspalte, die jeweilige Checkliste zu öffnen oder beispielsweise deren Fortschrittstatus zu sehen. Ebenso ist dieser Aufruf über die gelbe Menüleiste unter "Klientenmonitoring - FIBU" → "Checklisten - Fibu-Checkliste" bzw. "Klientenmonitoring - Lohn" → "Checklisten - Kunden-Checklisten" möglich.

 Voraussetzungen für das Zusammenspiel der Checkliste mit dem Klientenmonitoring

Auf der Checkliste im Bearbeitungsmodus muss über das Kontextmenü auf der jeweiligen Tätigkeit oder Gruppe (= rechte Maustaste) über die Funktion "Einstellungen" → "Einstellungen für Klientenmonitoring" definiert werden, in welches Freifeld "Feld (Datum): Freifeld 13-21" und welches Checklistenfeld "Feld (Status): ChkSt 1-9 der Status geschrieben werden soll:

1268652211000005640_3.png

Es können Status in das Klientenmonitoring FIBU oder LOHN übertragen werden. Dies wird gesteuert über die Auswahl im Feld "Klientenmonitoring-Typ":

1268652211000005640_0.png

Der Status kann sowohl von "normalen" Checklisten (Paket CRM→ Stammdaten → Einstellungen → Checklistvorlagen) als auch von FIBU-Checklisten übergeben werden.
Wenn die Grundeinstellung der Checkliste von der Fibu heraus gestartet wird, werden Klientenmonitoring-Typ (FIBU), Monat und Jahr gleich mit Vorschlagswerten befüllt, ansonsten sind diese zu ergänzen.

Klientenmonitoring-Typ  Es können Status in das Klientenmonitoring FIBU oder LOHN übertragen werden.                                                  
Monat  
Definieren Sie, in welchen Monat der Status geschrieben werden soll.
Bleibt das Feld leer, wird der Monat der Checkliste herangezogen.  
Jahr  
Definieren Sie, in welches Jahr der Status geschrieben werden soll.
Bleibt das Feld leer, wird das Jahr der Checkliste herangezogen.  
Feld (Datum) Legen Sie fest, in welches Datumsfreifeld am Planungsobjekt (Freifeld 13-21) das Erledigt-Datum geschrieben werden soll. 
Feld (Status) Legen Sie fest, in welches Checklistenfreifeld (ChkSt 1-9) am Planungsobjekt das Erledigt-Datum geschrieben werden soll. 

Wird in der Folge in einer verwendeten Checkliste eine Tätigkeit mit den hinterlegten Einstellungen bearbeitet, so bewirkt das einen Eintrag im Klientenmonitoring auf den entsprechenden Feldern im Klientenmonitoring.

Hinweis 
Hinweis.png
Wenn Sie die NTCS FIBU bzw. den NTCS LOHN verwenden, benötigen Sie diese Möglichkeiten kaum, da diese Pakete automatisch die relevanten Status an das Klientenmonitoring übergeben. Sie können aber verwendet werden, um ergänzend frei definierte Status direkt aus der Checkliste zu übergeben.


 Planungsobjekt beenden aus Checkliste

Über die Checklisten (z. B. Bilanzcheckliste mit erweiterter Funktionalität/FIBU-Checkliste) ist es möglich, ein Planungsobjekt zu beenden und somit den Verrechnungsstatus des Arbeitsganges auf "Fertig" zu setzen, wenn die Tätigkeit "Planungsobjekt beenden" in der Checkliste ausgeführt wird.
(Vorausgesetzt, diese Tätigkeit ist Teil eines Checklistenabschnitts (BMD NTCS Funktion → Projekt- und Einsatzplanung → Spezial → Checkliste → Planungsobjekt beenden))

Beim Arbeiten mit LEA-Arbeitsgängen kann dadurch die abrechnende Stelle erkennen, dass der Arbeitsgang (= das Planungsobjekt) fertig für die Verrechnung ist und die weiteren Schritte in der Honorarverrechnung ausführen.

Zu beachten ist, dass dieser Punkt in der Checkliste auszuführen ist, da ansonsten der betreffende Checklistenabschnitt nicht 100 % erreichen kann, was somit auch eine Sicherheitsstufe darstellt.

 Verbindung Post - Klientenmonitoring

Manuell angelegte Postein- und ausgänge (explizit das Feld "Postdatum") können in einem Durchgang rasch im Klientenmonitoring auf dem betreffenden Datensatz abgebildet werden, indem die dementsprechende Postart auf dem Poststück hinterlegt wird.

Stammdaten → CRM/Kanzlei → Postarten

Diese beiden Felder auf der Postart sind für die Verknüpfung mit dem Klientenmonitoring zuständig:

Klientenmonitoring-Typ  FIBU (oder BILANZ, LOHN, WP)                                                                       
Klientenmonitoring-Feld Freifeld 13 bis Freifeld 21 

Hinweis 
Hinweis.png
Im Klientenmonitoring im Bereich der Bezugszeiträume muss das dementsprechende Klientenmonitoring-Freifeld (Freifeld 13-21) eingeblendet und gegebenenfalls in z. B. "Post" umbenannt werden.
Achtung! 
Achtung.png
Will man von unterschiedlichen KM-Typen das Poststück ins Klientenmonitoring schreiben, so braucht man für jeden KM-Typ eine eigene Postart.
Wird ein Poststück mit einer dementsprechenden Postart angelegt, die ins Klientenmonitoring schreibt, so erhält man danach in einem Dialog-Fenster vorgefilterte Planungsobjekte (abhängig von der Kundennummer, vom Klientenmonitoring-Typ und der Form der Buchhaltung), sodass entsprechende Planungsobjekte ausgewählt und übernommen werden können.

In diesem Dialog-Fenster gibt es eine Combobox mit zwei Ausprägungen: Aktuell (= Standard) und Alle

1382956788000203420.png 

Aktuell zeigt Planungsobjekte des Kunden:

- Bei monatlicher Buchhaltung: Planungsobjekte des aktuellen Monats und zwei Vormonate (auch wenn diese ins Vorjahr fallen)
- Bei Quartalsbuchhaltung: das aktuelle Quartal und das Vorquartal (auch wenn dieses ins Vorjahr fällt)
- Bei Jahresbuchhaltung: 2 Planungsobjekte - das aktuelle Jahr und das Vorjahr

Alle zeigt Planungsobjekte des Kunden:

- Bei allen drei Abgabezeiträumen die Planungsobjekte des aktuellen Jahres und des Vorjahres

Hinweis 
Hinweis.png
Dieses Zusammenspiel von Posteingang/-ausgang mit dem Klientenmonitoring funktioniert nur, wenn das Poststück manuell angestoßen wird bzw. wenn ein Poststück im Nachhinein mit einer dementsprechenden Postart befüllt wird.

 Ausdrucksmöglichkeit

In der Menüleiste unter "Ausdruck" gibt es die Möglichkeit, die Bildschirmliste auszudrucken bzw. auf Auswertungen betreffend Klientenmonitoring zuzugreifen. 

 Klientenmonitoring Auswertungsdesigner

Der Auswertungsdesigner steht auch fürs Klientenmonitoring zur Verfügung und kann im CRM unter Auswertungen → Planungsauswertungen → Auswertungen aufgerufen werden.

Je KM-Typ steht ein eigener Auswertungstyp zur Verfügung (Klientenmonitoring-FIBU, Klientenmonitoring-Lohn, Klientenmonitoring-Bilanz, Klientenmonitoring-WP). Hier werden Auswertungen importiert, erstellt und bearbeitet. Über den Auswertungsdesigner (Auswertungen →  Planungsauswertungen → Auswertungsdesigner) können Sie bei Bedarf individuelle Auswertungen erstellen.

Gestartet werden die Klientenmonitoring-Auswertungen unter Planung → Auswertungen → Auswertungsübersicht oder im jeweiligen Klientenmonitoring-Fenster (FIBU, LOHN, BILANZ, WP) über den Menüpunkt Ausdruck → Auswertungen.

 Daten aus der Leistungserfassung für das Klientenmonitoring

Im Klientenmonitoring können Daten aus der LEA dargestellt werden, wenn mit Arbeitsgängen bzw. Planungsobjekten gearbeitet wird und entsprechende Regeln eingerichtet sind.

Folgende Informationen aus der Leistungserfassung stehen zur Verfügung:

 Verrechnungsstatus

Der Verrechnungsstatus der Honorarverrechnung kann bei entsprechender Anbindung der Pakete auch im Klientenmonitoring mitverfolgt werden. Es existieren folgende Fakturierungsstatus in der LEA:

Dieses Feld ist primär für die Fertigstellungsevidenz der LEA und für die Personaleinsatzplanung für WT vorgesehen und gibt den Verrechnungsstatus des Vorgangs in der LEA an.

Besonderheiten in der LEA
In diesem Feld ist der konkrete Status eines Arbeitsgangs (des Planungsobjekts) abzulesen. Mögliche Stati sind:

Erfassung offen Die Leistungen zu diesem Arbeitspaket wurden begonnen. Dieser Arbeitsgang ist durch die ersten Leistungen angelegt oder zentral geplant worden, aber noch nicht fertig gemeldet. 
FertigDie Leistungen zu diesem Arbeitspaket sind alle erfasst. Dieser Arbeitsgang ist bereits fertig gemeldet, aber noch nicht in einer Honorarnote vorhanden. 
In der Honorarnote Dieser Arbeitsgang befindet sich bereits in einer noch nicht abgeschlossenen Honorarnote. 
AbgerechnetDieser Arbeitsgang befindet sich bereits in einer abgeschlossenen Honorarnote. 


Die Statusausprägungen für das Klientenmonitoring müssen zuvor einmal geladen werden.

Im Normalfall werden die Statusmöglichkeiten durch ein Update automatisch angelegt. Sie können auch importiert werden, falls sie noch nicht vorhanden sind:

Paket CRM → Stammdaten → CRM und KANZLEI → Planung →  Klientenmonitoring-Status → Extras → Standardwerte ergänzen und überschreiben

Nach dem Import existieren nun folgende Status:

1344181104000037280_0.png

Sowohl die Farbe als auch das Icon können personalisiert werden.

Damit die Verknüpfung funktioniert, empfiehlt BMD einen Termin, da hier Einstellungen über mehrere Bereiche angepasst werden müssen.

 Iststunden und Honorar aus der LEA

  • Iststunden können den Planstunden eines Planungsobjekts (PEP) gegenübergestellt werden.
  • Das Honorar kann im Klientenmonitoring ausgewertet werden.
Hierbei stellt das Planungsobjekt den Bezug zwischen Mitarbeiter, Kunde, Tätigkeit und Planungsperiode her. Welche Leistungen in die Berechnung der Werte einfließen (z. B. für Iststunden oder Honorar), wird über den LEA Parameter Leistungen für Klientenmonitoring gesteuert.

Der Parameter bestimmt, abhängig vom Verrechnungsstatus, welche Leistungen in die Berechnung des Honorars für die Spalte Ist-Erlös-MA und für die Berechnung der Stunden für die Spalte Ist-Std im Klientenmonitoring einfließen sollen. Dabei sind folgende Varianten möglich:
  • Alle Leistungen (unabhängig vom Verrechnungsstatus)
  • Honorar nur von den abgerechneten Leistungen, Stunden von allen Leistungen
  • Nur verrechnete Leistungen (für Honorar und Stunden)
Diese Einstellungen wirken sich auf folgende Spalten im Klientenmonitoring aus:
Die oben angeführten Spalten finden Sie in jedem Klientenmonitoring, unabhängig vom KM-Typ (FIBU, LOHN, BILANZ, WP).

 Buchungszeilen aus der LEA Zeilenverrechnung

Wird in NTCS mit dem Programm Zeilenverrechnung gearbeitet, werden Buchungszeilen aus der Mandanten-FIBU in die Zeilenverrechnung übernommen. Die übernommenen Buchungszeilen können anschließend im Klientenmonitoring in der Spalte B.Zl.FIBU angezeigt und ausgewertet werden.


1097582601000001570.png