LernvideoFAQ

 Einführung 

Mit dem Standardbrief können Einzelbriefe, Serienbriefe, E-Mails, aber auch Etiketten einfach erstellt werden. Dabei werden Daten der Empfänger aus der Datenbank in die Briefe geladen.

Im Detail bedeutet das, dass Briefvorlagen bzw. Etiketten mit Adressfeldern kombiniert werden, um unter Verwendung von wiederverwendbaren Adressatenlisten Dokumente einzeln oder als Serienbriefe wahlweise auszudrucken, per E-Mail zu versenden und/oder im BMD DMS abzulegen.

1165055890000908120_0.png

Die Briefvorlagen (links) werden in einer Baumstruktur dargestellt und können hier bearbeitet und dupliziert werden. In der Dokumentenvorschau (rechts) wird die aktuell selektierte Briefvorlage dargestellt und in der Adressatenliste (unten) werden die Briefempfänger angezeigt.

Um einen Brief anzusehen oder drucken/versenden zu können, ist es zunächst notwendig, eine Briefvorlage zu erstellen. In dieser Briefvorlage werden Felder bzw. Makros als Platzhalter für die Datenbankinhalte eingefügt. Zusätzlich muss zumindet ein Adressat (Person) in der Adressatenliste ausgewählt werden.
 

 Personenverwaltung

 Personenarten

Folgend erhalten Sie einen kurzen Überblick über den Aufbau der Personenverwaltung in NTCS. Das ist insbesondere deshalb relevant, weil Personen auch als Adressaten im Standardbrief dienen. Es gelten folgende Eigenschaften:
  • Personen werden immer unter einer Firma erfasst.
  • Unter dem Begriff "Personen" werden Kunden, Lieferanten, Gesellschafter, Angehörige, Mitarbeiter, Diverse Personen und Kundenkonzerne zusammengefasst.
  • Unter den "Diversen Personen" werden natürliche oder juristische Personen erfasst, die aus Programmsicht keine konkrete Funktion haben. Beispiele sind Rechtsanwälte, Notare, die Wirtschaftskammer, Verlage etc. Um die Diversen Personen klassifizieren zu können, werden sie mit einem "Personenkennzeichen" angelegt. 
  • Den Kunden werden Kontaktpersonen mit einem "Personenkennzeichen" zugeordnet.
Finanzämter, Gerichte, Gemeinden, Banken, Gesundheitskassen, Sozialversicherungen, Gewerkschaften und Mitarbeitervorsorgekassen werden nicht unter den "Diversen Personen" erfasst, diese sind im Bereich der Institutionen abgebildet. Die rechtlich relevanten Daten dieser Institutionen werden bei den Programmupdates regelmäßig aktualisiert.

 Kontaktzuordnung mit Personenkennzeichen

Kontaktpersonen sind natürliche Personen, die anderen Personen oder Institutionen über ein Personenkennzeichen zugeordnet sind. Eine Kontaktperson existiert nie für sich alleine, sondern hat immer eine Zugehörigkeit, z. B. zu einem Kunden, und dient dort als direkte Ansprechperson, an die Sie sich wenden können. Beispiel: Hr. Huber wird beim Kunden Allinger als Buchhalter (= Personenkennzeichen) zugeordnet. Eine Person kann dabei auch zu mehreren anderen Personen oder auch Institutionen als Kontakt zugeordnet sein.

Die Verwaltung der Personenkennzeichen erfolgt im Paket CRM im Menü Stammdaten → Weitere Stammdaten → Personenkennzeichen. Details zur Anwendung und Funktion der Personenkennzeichen lesen Sie in der Hilfe zum Fenster.

Hinweis 
Hinweis.png
Bei den Personenkennzeichen können auch allgemeine Kontakt-Brieftexte hinterlegt werden, wie z. B. "Lohnverrechnung" oder "Buchhaltung". Dieser Ersatztext kann im Standardbrief angedruckt werden, wenn ein Kunde angeschrieben wird, der keine Kontaktperson mit diesem Personenkennzeichen besitzt. Die Auswirkung des Kontakt-Brieftextes wird in folgendem Beispiel verdeutlicht:

Adressat mit Kontaktperson
Kontaktperson: Maria Huber
Adresse ohne Kontaktperson
Personenkennzeichen: Geschäftsführer
Kontakt-Brieftext: Geschäftsführung
Müller GmbH
z.H. Frau Huber
Hofergraben 67
4400 Steyr
Müller GmbH
z.H. Geschäftsführung
Hofergraben 67
4400 Steyr

 Hauptansprechpartner und Hauptzuordnung

Jedem Kunden kann ein Kontakt als Hauptansprechpartner zugeordnet werden. Dafür dient das Feld Ansprechpartner beim Kunden. Diese Zuordnung wird bei der "Standard- Ermittlung" der Kontaktpersonen verwendet.

Jede Kontaktperson kann zu einer Zugehörigkeit als Hauptzuordnung gekennzeichnet werden. Die Hauptzuordnung wird benötigt, wenn eine Kontaktperson mehrere Zugehörigkeiten hat, um die wichtigste Zuordnung zu kennzeichnen. Jede Kontaktperson kann immer nur eine Hauptzuordnung zu einer Person und einer Institution haben.

Eine Hauptzuordnung wird automatisch gesetzt, wenn:
  • eine Person erstmalig (unabhängig von der Personenart) als Kontakt angelegt oder zugeordnet wird.
  • eine inaktive Kontaktperson reaktiviert wird und es zu dieser Zeit keine andere Hauptzuordnung dieser Kontaktperson gibt. Existieren mehrere Kontaktzuordnungen, wird als Hauptzuordnung jene Kontaktzuordnung verwendet, bei der die Kontaktperson aktiv gesetzt worden ist. Ist bereits in inaktivem Zustand eine abweichende Hauptzuordnung vorhanden, bleibt diese erhalten.
Eine Hauptzuordnung wird automatisch entfernt, wenn:
  • auf einer Hauptzuordnung ein vergangenes eingegeben wird.
  • eine Kontaktperson mit Hauptzuordnung wird.

 Regeln für die Verwendung von Kontakten

  1. Wenn eine bestehende Person als Kontakt bei einer anderen Person/Institution zugeordnet wird, so bleibt sie im System die ursprüngliche Person. In der Kontaktzuordnung können dann zusätzliche Felder wie das Personenkennzeichen und die Durchwahl befüllt werden, es werden jedoch nicht alle Felder aus dem Personenstamm angezeigt. In der jeweiligen Personenverwaltung (z. B. Kunden, Diverse Personen) stehen wie gewohnt alle Felder der Person zu Verfügung.

  2. Bei Kontaktpersonen werden die Adressfelder in den Kontaktstammdaten (= Hauptadresse) nur befüllt, wenn sie im Standardbrief druckbar sein sollen. Begründung: Die Adresse der Kontaktperson könnte die Adresse des Kunden bei Verwendung von Kunde + Kontaktperson im Standardbrief und beim Etikettendruck überlagern (Regelung über Feld "Standardbrief- Adresse"!). Keinesfalls sollte die Adresse des Kunden beim Kontakt noch einmal eingetragen werden!

  3. Eine allfällige Privatadresse von Kontaktpersonen muss in den Kontaktstammdaten unter "Weitere Adressen" mit der Adressart "Privatadresse" geführt werden, allfällige sonstige Adressen ebendort unter der entsprechenden Adressart.

  4. Ein Kunde hat nur dann eine Privatadresse, wenn er eine natürliche Person (bzw. Einzelfirma) ist und wenn die Privatadresse abweichend vom Firmensitz ist. Juristische Personen haben keine Privatadresse. (Im Übrigen siehe Punkt 2 und 3). Begründung: Die Privatadresse (Adressart 4) zieht auf der persönlichen Steuererklärung (E1, L1, E7) vor der Hauptadresse.

  5. Wenn für die Kontaktperson eines Kunden auch Steuererklärungen gemacht werden, muss sie als Kunde geführt und zusätzlich als Kontakt zugeordnet werden. Das Feld "Standardbrief-Adresse" wird hier wohl auf "Adresse der Zugehörigkeit" stehen.

  6. Werden für einen Gesellschafter persönliche Steuererklärungen gemacht, so ist dieser als Kunde A für die persönlichen Steuererklärungen und zusätzlich als Gesellschafter des Kunden B zu führen. Gleichzeitig kann er (das kann über einen Parameter automatisiert werden) zusätzlich dem Kunden B als Kontakt zugeordnet werden.

  7. Der Rechtsanwalt des Kunden A ist folgendermaßen zu führen: Die Rechtsanwaltskanzlei wird als "Diverse Person" geführt, der Rechtsanwalt selbst als Kontaktperson der Rechtsanwaltskanzlei angelegt (= Hauptzuordnung!). Zusätzlich wird die Kontaktperson auch dem Kunden A zugeordnet, dabei sollte beim Feld "Standardbrief-Adresse" die Option "Adresse der Hauptzuordnung" gewählt werden. Durch Aktivieren dieser Option werden Schreiben an den Rechtsanwalt beim Kunden A an die Adresse der Rechtsanwaltskanzlei versandt.

  8. Ist die Rechtsanwaltskanzlei wirklich Kunde, dann gilt dasselbe wie unter Punkt 7. Natürlich wird die Rechtsanwaltskanzlei in diesem Fall nicht als Diverse Person, sondern als Kunde geführt!

  9. Kunden etc., zu denen es Kontaktpersonen mit einer eigenen Durchwahl gibt, haben in der Haupttelefonnummer keine Durchwahl. Das heißt, in der Haupttelefonnummer des Kunden (Zugehörigkeit) wird die Telefonnummer ohne "-0" eingetragen. Bei den zugehörigen Kontakten wird nur das Feld Durchwahl befüllt, keinesfalls jedoch beim Feld Telefonnummer dieselbe Telefonnummer wie beim Kunden erfasst.
    Begründung: Wird dieselbe Telefonnummer mehrfach erfasst, ist die Datenwartung erschwert, das "Telefonbuch" wird aufgebläht und das Call-Interface kann bei eingehenden Anrufen den Anrufer nicht eindeutig identifizieren.
    Ausnahme: Falls die Kontaktperson an einem anderen Standort/Telefonnummer sitzt, dann wird die komplette Telefonnummer mit Durchwahl in die Haupttelefonnummer der Kontaktperson eingetragen.

 Adressenverwaltung

Wenn beispielsweise ein Brief an die Zusatzadresse eines Kunden geschickt werden soll, muss bei diesem Kunden eine Adresse mit dieser Adressart angelegt sein. Die Zusatzadressen können Sie in den Kundenstammdaten im Feld Weitere Adresse hinzufügen. Die Felder der Zusatzadresse müssen vollständig ausgefüllt werden, inklusive sämtlicher Namens- und Anrede-Felder. Sollte keine Zusatzadresse beim Kunden hinterlegt sein, so gibt es im Standardbrief einen automatischen Rückfall auf die Hauptadresse.

Hinweis
Hinweis.png
Bitte beachten Sie, dass es sich für die automatische Ermittlung einer Zusatzadresse um eine aktive Adresse handeln muss. Inaktive Adressen werden hierbei nicht berücksichtigt. Weitere Informationen finden Sie in der Hilfe zum Fenster Weitere Adressen.

Hinweis 
Hinweis.png
Sie können den Standardbrief nicht nur drucken, sondern auch per E-Mail versenden: Warten Sie dafür die E-Mail-Adressen im Kundenstamm und bei den Kontakten!
 Seitenanfang StartOfPage.png 

 Briefvorlagen und Etiketten

Die Verwaltung der Briefvorlagen und der Adressatenlisten erfolgt je Personenart. Die Personenart kann über die Combobox rechts oben eingestellt werden. Über einen Parameter kann zusätzlich festgelegt werden, mit welcher Ausprägung der Standardbrief bei einem Neustart gestartet werden soll: Paket TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Standardbrief-Einstellungen:

 
In diesem Parameter können Sie einstellen, mit welcher Kategorie der Standardbrief gestartet werden soll. Dabei stehen Ihnen zwei Möglichkeiten zur Auswahl, entweder der Standardbrief wird immer mit der Kategorie "Alle Personen" gestartet oder mit der "zuletzt verwendeten Kategorie".
 
In diesem Parameter können Sie einstellen, ob bei der Übergabe eines Kunden bzw. Lieferanten in den Standardbrief dieser mit der Combobox-Einstellung "Alle Personen" oder "Kunde/Lieferant" geöffnet werden soll. Die Übergabe eines Kunden in den Standardbrief erfolgt zum Beispiel beim Start der Funktion "Standardbrief" aus dem Kunden-Navigator.
 

 Erstellen von Vorlagen

In der Combobox rechts oben erfolgt die Auswahl der Personenart, für die eine Vorlage erstellt werden soll:
 
1165064035000508120_3.png
 
Im linken Bereich des Bildschirms kann je Personenart eine individuelle Baumstruktur aufgebaut werden, um die Vorlagen zu gliedern:

1165064035000508120.png

Die letzte Einstellung in diesem Baum (auf- oder zugeklappt) wird gespeichert. Bei jedem Einstieg wird der Vorlagenbaum genau so angezeigt, wie das Fenster verlassen wurde. Hier befinden sich die drei Ordner "Zuletzt Verwendet", "Favoriten" und "Briefvorlagen". Zusätzlich können Sie weitere Ordner anlegen.

In den zuletzt verwendeten Briefen finden Sie die Briefvorlagen, die Sie zuletzt genutzt haben. Über Parameter können Sie einstellen, wie viele Briefvorlagen hier gelistet werden sollen. Paket TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Standardbrief-Einstellungen → Anzahl zuletzt verwendeter Briefe:

Legen Sie hier die maximale Anzahl der zuletzt verwendeten Briefe fest, welche Sie im Briefvorlagenbaum sehen möchten.

In den Favoriten befinden sich jene Briefvorlagen, die als Favorit gekennzeichnet wurden.

Der Ordner Briefvorlagen enthält alle Briefvorlagen.

Im rechten Bereich des Bildschirms wird eine Vorschau auf die Vorlage angezeigt.
Im unteren Bereich werden die Adressatenlisten bearbeitet.
Im Menü Briefvorlagen und Ordner sind die Befehle für das Handling von Vorlagen und Ordnern enthalten.

Details zum Fensteraufbau finden Sie in der Hilfe zum Fenster.

 Neue Briefvorlage

Sie können drei Arten von Briefvorlagen anlegen: Vorlagen für den BMD Editor, Word-Vorlagen oder HTML-Vorlagen.
 
Nachdem Sie eine Briefvorlage angelegt und benannt haben, können Sie diese mit einem Doppelklick starten. Es öffnet sich der jeweilige Editor, in welchem Sie die Vorlage nach Bedarf gestalten können.

Im HTML-Editor finden Sie einen Großteil der nachfolgend beschriebenen Funktionen aus dem BMD Editor. Zusätzlich kann im Menü Ansicht die Seite als Text für eine Codereview angesehen werden.

Zu diesem Thema empfehlen wir das Lernvideo lernvideo.png Wie erstelle ich eine Briefvorlage im Standardbrief?
 Seitenanfang StartOfPage.png

 Einstellungen für Vorlagen

  Standard-Kopf- und -Fußtext hinterlegen

Um einen Standard-Kopf- und Fußtext für eine Firma zu hinterlegen, öffnen Sie Paket CRM → Stammdaten → Firmen → Firmen. Wählen Sie die gewünschte Firma und öffnen Sie diese im Bearbeitungsmodus (F6). Im Menü "Extras" finden Sie nun folgende Funktionen:

  • Standardbrief Kopftext
  • Standardbrief Fußtext
  • Standardbrief Kopftext Folgeseiten
  • Standardbrief Fußtext Folgeseiten
  • Standardbrief Wordtexte
Diese Texte gelten firmenspezifisch nur für jene Firma, unter der sie erstellt wurden.

Hinweis
Hinweis.png
Wenn Sie hier einen Text erstellen, wird dieser automatisch mit dem gleichnamigen Feld am Firmenstamm abgeglichen. Über dieses Feld haben Sie die Möglichkeit, eine Übersetzung zu hinterlegen, falls Sie den Standardbrief mit Fremdsprachen verwenden möchten. Welche Sprache der Standardbrief verwendet, stellen Sie je Standardbrief-Vorlage in den Briefeinstellungen (rechte Maustaste auf Vorlage → Briefeinstellungen) im Feld "Sprache" ein.

Aktivieren der Kopf- und Fußtexte:
  1. Die Verwendung der Kopf- und Fußtexte muss global aktiviert sein: Aktivieren Sie dazu im Bereich "Briefvorlagen" unter "Funktionen" den Punkt "Briefe mit Absenderkopf und Fuß aufbereiten".
  2. Standard-Kopf- und Fußtexte müssen zusätzlich auf der jeweiligen Briefvorlage aktiviert werden, damit sie verwendet werden. Markieren Sie dazu die gewünschte Briefvorlage. Öffnen Sie Funktionen → Briefeinstellungen. Aktivieren Sie in den Briefeinstellungen den Absenderkopf und Fuß über die entsprechenden Felder:

    1165064531000508120_1.png

 Briefeinstellungen

Zusätzlich zu den gestalterischen Möglichkeiten im BMD Editor können je Standardbriefvorlage noch eine Reihe von Briefeinstellungen, z. B. für die Archivierung, getroffen werden. Markieren Sie die gewünschte Vorlage und wählen Sie Funktionen → Briefeinstellungen.
 

 Adressarten

Für die Standardbriefe kann die zu verwendende Adressart entweder in den "Briefeinstellungen" der Vorlage eingestellt oder mit der Schaltfläche "Adressart" in der Adressatenliste frei bestimmt werden.

1165064717000208120_0.png

Ist diese gewählte zusätzliche Adressart bei einem Adressaten nicht vorhanden, wird als Rückfallebene die Hauptadresse verwendet. Wird mit Kontaktpersonen gearbeitet, gilt die Hierarchie der Adressarten ebenso (zuerst die Adressen der Kontaktpersonen, dann die Adressen des Kunden).

Beispiel 
Beispiel.png

Prioritäten der Adressermittlung (wenn die Kontaktperson ermittelt und eine andere Adressart als "Hauptadresse" ausgewählt wurde):

  1. Zusatzadresse der Kontaktperson
  2. Hauptadresse der Kontaktperson
  3. Zusatzadresse der Person (z. B. Kunde)
  4. Hauptadresse der Person

Hinweis
Hinweis.png
Bitte beachten Sie, dass es sich für die automatische Ermittlung einer Zusatzadresse um eine aktive Adresse handeln muss. Inaktive Adressen werden hierbei nicht berücksichtigt. Weitere Informationen finden Sie in der Hilfe zum Fenster Weitere Adressen.
 
Zu diesem Thema empfehlen wir auch das kostenlose Lernvideo lernvideo.png Wie definiere ich Adressaten und Adressarten zum Versand eines Standardbriefes?

 Absenderfirma

Mit der Schaltfläche Firma Abs. 1199039608000004380.png können Sie die Ermittlung der Absenderfirma steuern und zwischen der Standardfirma, der STB-Firma bzw. der Ausprägung Letzte Eingabe <FirmenNr> umschalten. Wenn Sie nun Adressaten zu dieser Adressatenliste hinzufügen, wird die Absenderfirma entsprechend dieser Schaltfläche gewählt. 

Bei der Ausprägung Letzte Eingabe <FirmenNr> merkt sich die NTCS nach einer manuellen Änderung der Absenderfirma in der Adressatenliste diese userbezogen. Beim nächsten Hinzufügen dieser Person wird automatisch die zuletzt verwendete Absenderfirma dieses Users vorgeschlagen und ist dann sinnvoll, wenn Sie regelmäßig Briefe unter einer anderen Absenderfirma als der Kunden- bzw. der Steuerberaterfirma schreiben.

Hinweis 
Hinweis.png
Diese Einstellung zieht allerdings nur bei neu hinzugefügten Adressaten. Bei einer bestehenden Adressatenliste hat eine Veränderung dieser Schaltfläche keine Auswirkung. Ein nachträgliches Ändern der Absenderfirma der gesamten Adressatenliste ist nur über die Funktion "Adressatenliste updaten" möglich. Weitere Informationen dazu finden Sie in der Hilfe zum Fenster Adressatenliste updaten.

 Arbeiten mit MS Word Vorlagen

Falls bereits im Vorfeld MS-Word-Vorlagen eingerichtet wurden, und dort z. B. auf spezielle Word-Funktionen zurückgegriffen wurde, können diese Vorlagen in den Standardbrief importiert werden. Der Standardbrief unterstützt derzeit Word-Dokumente und Vorlagen ab der Version 2003 (2003, 2007, 2010 etc.).
 
Beim Bearbeiten der Word-Vorlage wird im Word eine zusätzliche Symbolleiste eingeblendet:
1165064832000208120.png

Wird eine MS Word Vorlage direkt aus der Briefvorschau archiviert, bleibt Word, solange die Beschlagwortungsmaske aktiv ist, gesperrt. Im Fenster des Worddokuments erscheint der Hinweis "Bearbeitung in NTCS aktiv...". Wird die Archivierung abgeschlossen oder verworfen, wird Word wieder zur weiteren Bearbeitung freigegeben. 

1165064832000208120_1.png

 Erweitertes Logging bei MS Word Wordvorlagen

Bei Wordvorlagen erfolgt eine detailliertere Protokollierung der Benutzeraktionen, die Sie zu dieser Wordvorlage durchführen. Zum Beispiel werden Aktionen wie das Speichern der Vorlage, das Bearbeiten der Vorlage, das Wechseln zwischen den Empfängern, das Verwerfen von Änderungen etc. protokolliert. Diese Aktionen werden im Logfile BMDStandardbrief.log protokolliert.

 Etikettendruck

Im Standardbrief gibt es auch die Möglichkeit, Etiketten zu drucken. Für die Anwendung des Etikettendrucks sind zunächst Adressaten bzw. Adressatenlisten auszuwählen, dann kann in der Adressatenliste unter Funktionen → Etiketten gestartet werden.

Sowohl der Etikettentext als auch das Etikettenformat können verändert werden, bevor der Etikettendruck gestartet wird. Wenn bestimmte Etiketten öfter benötigt werden, können diese auch gespeichert werden.

Zu diesem Thema bieten wir auch das kostenlose Lernvideo lernvideo.png Wie erstelle ich Etiketten?

 Bearbeitungsmöglichkeiten im BMD Editor

Der BMD Editor ist ein sehr umfassendes Werkzeug, welches z. B. auch für den Bilanzbericht verwendet wird. Der Editor weist in vielen Punkten eine ähnliche Funktionalität wie z. B. MS Word auf.

 Einfügen von Datenfeldern

Öffnen Sie eine BMD-Editor-Briefvorlage mit "Briefvorlage bearbeiten" um den Editor zu starten. Im Reiter "Einfügen" können Sie die Schaltfläche "Feld" 1165093992000301990_1.png verwenden, um Datenfelder einzufügen. Diese Funktion erlaubt das Einfügen von Datenfeldern, die später im Serienbrief durch die tatsächlichen Datenbankinhalte ersetzt werden – hauptsächlich sind dies Stammdatenfelder der Kunden, Finanzämter, Kontaktpersonen usw. Diese Felder fungieren sozusagen als Platzhalter für den jeweiligen Eintrag bei der Erstellung des Standardbriefs.

1165093992000301990.png

Hinweis 
Hinweis.png
Innerhalb einer Tabelle kann das Feld "Hauptsumme vertikal" verwendet werden, um die Summe der Beträge oberhalb zu bilden. Es können auch horizontale Summen eingefügt werden (Feld "Summe horizontal"). Das Feld "Zwischensumme" fügt eine Summe bis zur davor angelegten Zwischensumme ein.

Sollte beim Öffnen des Standardbriefes die Summe noch mit Wert "0" angezeigt werden, dann muss die Ansicht mit der Funktionstaste F11 aktualisiert werden.

 Benutzerdefiniertes Feld

Bei den Datenfeldern haben Sie auch die Möglichkeit, ein "Benutzerdefiniertes Feld" einzufügen. Benutzerdefinierte Felder werden anders als Daten- und Systemfelder nicht automatisch befüllt, sondern sie werden direkt beim Erstellen des Standardbriefs vom Briefersteller erfasst. Der Standardbrief baut sich bis zum ersten benutzerdefinierten Feld auf, dann öffnet sich im Vordergrund ein Dialog, in welchem die benutzerdefinierte Information vom Briefersteller eingetragen wird. Erst danach wird der Standardbrief weiter automatisch aufgebaut. Diese Variante eignet sich dann, wenn eine gewünschte Information nicht automatisch aus der Datenbank entnommen werden kann.

Wird ein benutzerdefiniertes Feld eingefügt, erscheint ein Dialog, in dem Sie folgende Einstellungen definieren können:

NameHier wird die Bezeichnung des Platzhalters erfasst, der dann durch den Text ersetzt wird.
Mehrzeilige EingabeCheckbox, ob nur eine oder mehrere Zeilen beim Ausfüllen des Feldes erlaubt sind.
BeschreibungIn der Beschreibung kann zusätzlich ein Hilfetext für den Briefersteller angegeben werden, damit dieser weiß, was er hier eintragen soll.
FormatBeim Format kann zwischen Text, Zahl, Datum und Textbaustein gewählt werden.
ListeneingabeWird die Checkbox "Listeneingabe" aktiviert, können im rechten Bereich Auswahlwerte angegeben werden, aus welchen der Briefersteller in weiterer Folge wählen kann.
Nur Auswahlwerte zulassenDiese Einstellung ist nur aktiv, wenn die Listeneingabe aktiviert worden ist und bewirkt, dass kein weiterer Auswahlwert als die zuvor definierten angegeben werden kann.
Nur einmal fragenDiese Checkbox bewirkt, dass die benutzerdefinierte Information beim Aufbereiten eines Standardbriefs für mehrere Personen der Adressatenliste nur einmal abgefragt und dann für alle Adressaten verwendet wird.

Sollen die Einstellungen eines benutzerdefinierten Feldes im Nachhinein geändert werden, so steigt man mit einem Rechtsklick auf das Feld in die Feldeigenschaften ein.

1552825355000008140.png

 Einfügen von vorgefertigten Tabellen

Neben einzelnen Datenfeldern können Sie auch diverse Informationen aus vielen Programmteilen als "VorgefertigteTabelle" in Ihren Brief einfügen. Wählen Sie dazu im BMD Editor den Reiter "Tabelle" und klicken Sie anschließend auf "Vorgefertigte Tabelle".

1422101744000009510_0.png

Durch Auswählen einer Tabelle öffnen sich die Einstellungen. Hier können Sie das Aussehen der Tabelle konfigurieren. Je nach vorgefertigter Tabelle erhalten Sie unterschiedliche Felder mit verschiedenen Einstellungsmöglichkeiten. Bei vorgefertigten Tabellen handelt es sich um fertig programmierte Elemente. Abgesehen von den angebotenen Einstellungsmöglichkeiten sind keine individuellen Anpassungen möglich.

1422101744000009510_1.png

Für die "Rechnungsvorlagen" aus der Flagge_GER.png Gebührenabrechnung nach Rechnungsvorlagen (Deutschland) (im Beispiel oben) gibt es die Option, unten eine Summierung anzudrucken (Feld "Summenzeile" anhaken). Für weitere Informationen zu den Rechnungsvorlagen beachten Sie bitte die Ausführungen unter Rechnungsvorlagen als vorgefertigte Tabellen im BMD Standardbrief.

 Einfügen von Auswertungen

Ähnlich wie in Berichten können Sie im Standardbrief Auswertungen aus folgenden Bereichen in Briefvorlagen einfügen:
  • CRM
  • LEA
  • Personalinformationssystem (PI)
  • WWS
  • PEP
  • PEP für STB
Hinweis
Hinweis.png
Für diese Funktion ist das Lizenzpaket "BMD NTCS Berichtswesen" erforderlich!
Bitte beachten Sie, dass die Möglichkeit zum Einfügen von Auswertungen im Standardbrief nur bei Briefvorlagen für den BMD Editor besteht.

Wählen Sie dazu im BMD Editor den Reiter "Tabelle" und klicken Sie anschließend auf "Vorgefertigte Tabelle". Im folgenden Auswahldialog finden Sie in den entsprechenden Ordnern den Tabellenbaustein "Auswertung".

1350213531000004060_2.png

Nach dem Wählen des Punktes "Auswertung" öffnet sich eine Übersicht aller vorhandenen Smart-Interfaces dieses Bereichs.
Beispiel LEA:

1350213531000004060_6.png

Wählen Sie das gewünschte Smart-Interface, um die Auswertung in die Briefvorlage zu übernehmen. Es öffnet sich das Smart-Interface der Auswertung, in dem Sie bestimmte Filterwerte definieren können. Filterwerte, die Sie an dieser Stelle eingeben, werden gespeichert und beim Erstellen des Standardbriefs vorgeschlagen. Zusätzlich zu den normalen Filterfeldern des Smart-Interface sehen Sie an dieser Stelle bei jeder Auswertung das Feld "Bei jedem Start erneut abfragen".

Ist dieses Feld auf JA eingestellt, wird das Smart-Interface bei jedem Aufbereiten der Briefvorlage erneut abgefragt. Sie können die Filterwerte somit für jeden Brief neu definieren. Ist dieses Feld auf NEIN eingestellt, wird das Smart-Interface nicht mehr abgefragt. Es werden automatisch jene Einstellungen verwendet, die Sie beim Erstellen der Briefvorlage eingegeben haben. Sie können die Einstellungen des Smart-Interface jederzeit ändern, indem Sie die Briefvorlage bearbeiten (F6) und mit rechter Maustaste auf die eingefügte Auswertung klicken. Wählen Sie anschließend die Funktion "Tabelleneigenschaften".

1350213531000004060_3.png

Hinweis 
Hinweis.png
Wenn Sie in den Tabelleneigenschaften (Smart-Interface) der Auswertung keine Person hinterlegen, wird der Kunde oder Mitarbeiter beim Aufbereiten eines Standardbriefs automatisch aus der Adressatenliste in die Auswertung übernommen.

Ebenso können Sie in den Tabelleneigenschaften einstellen, ob bei einem leeren Berechnungsergebnis trotzdem eine Titelzeile zur Auswertung angezeigt werden soll. Verwenden Sie dazu das Feld "Titelzeile ohne Berechnungsergebnis verbergen".

1350213531000004060_8.png

 Textbausteine

Sie können im BMD Editor Standardtextbausteine erstellen, die Sie später schnell und einfach in jede Briefvorlage einfügen können.

 Erstellen und Bearbeiten von Textbausteinen


Um einen Standardtextbaustein zu erstellen, haben Sie zwei Möglichkeiten:
  • Schreiben Sie den gewünschten Text einfach in eine Briefvorlage. Markieren Sie den Text. Klicken Sie im Anschluss im Editor auf den Reiter "Textbausteine" und dann auf "Speichern" → "Markierung als Textbausteinvorlage speichern". Ihr Textbaustein wurde entsprechend mit dem markierten Inhalt angelegt.
  • Klicken Sie, ohne zuvor einen Text zu markieren, im Reiter "Textbausteine" auf "Verwaltung" → "Standardbausteine verwalten". Hier können Sie ebenso neue Textbausteine erstellen. Es öffnet sich dafür ein eigener Editor, wo Sie den gewünschten Inhalt erstellen können.
Um einen bestehenden Textbaustein zu bearbeiten, öffnen Sie im Editor den Reiter "Textbausteine" und klicken anschließend auf "Verwaltung" → "Standardbausteine verwalten". Selektieren Sie im folgenden Fenster den gewünschten Textbaustein und starten Sie die Bearbeitung mit F6.

 Textbausteine verwenden

Um einen erstellten Textbaustein in eine Briefvorlage einzufügen, klicken Sie auf den Reiter "Textbausteine" und anschließend auf "Standardtextbausteine". Selektieren Sie den gewünschten Textbaustein und klicken Sie auf Übernehmen.

Hinweis
Hinweis.png
Dieser Aufruf dient nur dem Ansehen und Auswählen von bestehenden Textbausteinen. Das Bearbeiten und Löschen von Textbausteinen ist nur über den Aufruf "Standardbausteine verwalten" möglich.

 Adressatenliste

Als Adressatenliste wird die Menge aller Empfänger bezeichnet, denen gleichzeitig derselbe Brief per Ausdruck oder E-Mail übermittelt wird. Adressatenlisten können je Personenart (siehe Combobox rechts oben) abgespeichert werden. Bei der Verwendung im Standardbrief können Adressatenlisten geladen, gespeichert, miteinander verglichen und exportiert werden. Durch das Speichern der Adressatenliste ist die spätere Wiederverwendung genauso möglich wie die Recherche, an wen ein Brief gesendet wurde.
 
1165094293000301990.png

Damit nun aus der Briefvorlage die endgültigen Briefe erstellt werden können, sind zur Briefvorlage die jeweiligen Adressaten auszuwählen, die diesen Brief erhalten sollen. Dazu stehen verschiedene Funktionen in der "Adressatenliste" zur Verfügung: Hinzufügen, Gruppe hinzufügen und Erweitertes Hinzufügen.

Hinweis 
Hinweis.png
Übergabe Kunde/Lieferant in die Adressatenliste aus der Dokumentenübersicht
Bei der Übergabe von Kunden bzw. Lieferanten aus der Dokumentenübersicht in die Adressatenliste im Standardbrief kommen folgende Regeln zur Anwendung:
  • Wenn der Reiter "Kunde/Lieferant" aktiv ist und diesem ein Dokument zugeordnet ist, dann wird der Kunde/Lieferant des Dokuments in die Adressatenliste übergeben.
  • Wenn der Reiter "Kunde/Lieferant" aktiv ist und es zu diesem kein zugeordnetes Dokument gibt, wird der selektierte Kunde/Lieferant in die Adressatenliste übergeben.
  • Wenn ein Reiter ungleich "Kunde/Lieferant" aktiv ist und es gibt ein Dokument im rechten Bereich "zugeordnete Dokumente", dann wird der Kunde/Lieferant dieses Dokuments in die Adressatenliste übernommen.
  • Wenn ein Reiter ungleich "Kunde/Lieferant" aktiv ist und im rechten Fenster "Zugeordnete Dokumente" befindet sich kein Dokument, dann wird kein Kunde/Lieferant in die Adressatenliste übernommen.

Zu diesem Thema empfehlen wir auch das kostenlose Lernvideo lernvideo.png Wie definiere ich Adressaten und Adressarten zum Versand eines Standardbriefes?

 Kontaktpersonen in Adressatenlisten

Verwenden Sie die Funktion "Kontaktperson ermitteln", um einen Brief an eine Kontaktperson adressieren zu können. Über einen Parameter können Sie Einstellen, wie sich diese Funktion verhalten soll: TOOLS → Tools → Einstellungen → TOOLS Parameter → BMD System → Standardbrief Einstellungen:

Stellen Sie ein, wie sich die Funktion "Kontaktperson ermitteln" in der Adressatenliste des Standardbriefs verhalten soll.

0 - Nein: Beim Ausführen der Funktion wird der Ansprechpartner vom Personenstamm des Adressaten ermittelt.

1 - Ja: Beim Ausführen der Funktion kann über einen Zuordnungsdialog ausgewählt werden, nach welchem Personenkennzeichen die Kontaktpersonen ermittelt werden soll. Wird bei einem Kunden keine dem Personenkennzeichen entsprechende Kontaktperson gefunden, so wird der in den Stammdaten gesetzte Ansprechpartner übernommen. Ist kein solcher vorhanden, wird aus dem gewählten Personenkennzeichen der hinterlegte Kontakt-Brieftext verwendet.

Die Datensätze können noch einzeln bearbeitet werden, mit der Funktion "Kontaktperson zurücksetzen" wird die Ermittlung zurückgesetzt.

Zustellanweisungen für Kontaktpersonen
Um den offiziellen Korrespondenz-Standards im Hinblick auf Zustellanweisungen an Kontaktpersonen Rechnung zu tragen, existieren im Programm verschiedene Einstellungsmöglichkeiten. Diese sollen eine aus Ihrer Sicht korrekte Adressierung ermöglichen.

Dazu gibt es auf der Kontaktzuordnung das Feld "Zustellanweisung" mit folgenden Ausprägungen:

1161037019000000940.png

Wie diese genau wirken und welche Einstellungsmöglichkeiten Sie in diesem Zusammenhang haben, lesen Sie unter BMD Adressmakros im Standardbrief beim Punkt Zustellanweisungen für Kontaktpersonen.

 Bearbeiten, Drucken, Archivieren, Versenden

Nachdem die Briefvorlage und die Adressaten ausgewählt wurden, können der oder die Brief(e) am Bildschirm mit der Funktion "Brief ansehen" angesehen und gegebenenfalls dort noch bearbeitet werden:

1165094912000001990_0.png
 
Es stehen alle Funktionen des BMD Editors zur Verfügung. Sind mehrere Adressaten in der Adressatenliste vorhanden, so wird ein Brief nach dem anderen abgearbeitet - gedruckt, archiviert und/oder per E-Mail versendet.

Über die Schaltflächen "Archivieren", "Archivieren und drucken", "Versenden" bzw. "Drucken" kann entschieden werden, was mit dem fertigen Brief geschehen soll.

Hinweis
Hinweis.png
Wenn Sie den Parameter Archivwechsel bei externer Archivierung auf Ja stellen, können Sie in der Beschlagwortungsmaske bei der Archivierung des Standardbriefs auch das Archiv ändern. Diesen Parameter finden Sie im Paket CRM unter Stammdaten → Einstellungen → CRM Parameter → BMD DMS → Archivieren.

Über diesen Parameter können Sie die Archivauswahl bei extern gestarteter Dokumentenarchivierung (z. B. BMD Office-Add-Ins) steuern. Wenn Sie diesen Parameter auf 1 - Ja stellen, wird bei extern gestarteter Dokumentenarchivierung eine neue Feldauswahl geladen, bei der das Feld Archiv-Nr. bearbeitbar ist. Hier können Sie die vorgeschlagene Archivnummer dann mit der gewünschten überschreiben. Bei einer Archivierung direkt im DMS gibt es diese Möglichkeit nicht.

Wird die Ausprägung 2 - Ja, mit Archivsuchdialog definiert, wird bei extern gestarteter Dokumentenarchivierung immer der Archivsuchdialog geöffnet, wo Sie das Archiv auswählen können, in das Sie archivieren möchten.

Hinweis
Hinweis.png
Bei nur einem existenten Archiv wird bei der Archivierung der Archivsuchdialog immer unterdrückt.

Beim Archivieren des Standardbriefs wird Ihnen automatisch das Standardarchiv, welches Sie im Parameter "Standardarchivnummer" hinterlegt haben, vorgeschlagen.

Sollen die Briefe nicht einzeln bearbeitet werden, steht direkt im Standardbrief die Funktion "Druck/Versand" zur Verfügung.

Zu diesem Thema bieten wir auch das kostenlose Lernvideo lernvideo.png Welche Möglichkeiten zum Versand eines Standardbriefs gibt es?

 BMD Makros für die perfekte Adressierung

Statt den Adressblock aus den einzelnen Feldern und Formeln zusammenzubauen, können auch von BMD vorgefertigte Makros verwendet werden. Dadurch können bei entsprechender Wartung der Stammdaten im Handumdrehen Schreiben mit perfekter Adressierung erstellt werden!

BMD stellt Makros für die Datenbereiche "Alle Personen" und "Mitarbeiter/Bewerber/Vertreter" (= Personalinformationssystems PI) zur Verfügung.

Adressmakros können verwendet werden, um:
  • Ihre Korrespondenzen mit automatisch generiertem Briefkopf, sowie einer passenden Anrede direkt an Personen zu adressieren (Punkt 7.1).
  • Ihre Korrespondenzen, die Sie im Auftrag Ihrer Kunden an Institutionen senden, automatisch korrekt zu adressieren und mit einem Betreff zu versehen (Punkt 7.2).

 Adressmakros für die Adressierung an Personen

 
Briefkopf (Std_Briefkopf)
Für Schreiben an Alle Personen, mit oder ohne Kontaktperson.
Briefkopf mit Beruf (Std_Briefkopf mit Beruf)
Für Schreiben an Alle Personen, mit oder ohne Kontaktperson, zusätzlicher Andruck des Feldes "Beruf" nach dem Zusatznamen.
Etiketten (Std_Briefkopf (Etikett))
Briefkopf ohne Kontaktperson. Dieses Makro kann auch für Mitarbeiter etc. verwendet werden.
Etiketten mit Beruf (Std_Briefkopf mit Beruf (Etikett))Briefkopf ohne Kontaktperson. Dieses Makro kann auch für Mitarbeiter etc. verwendet werden, zusätzlicher Andruck des Feldes "Beruf" nach dem Zusatznamen.
Geschäftliche Anrede (Std_Geschäftliche Anrede)
Die Anrede der Person bzw. der Kontaktperson im Brief (z. B. Sehr geehrter Herr Dr. Maier, MBA).
Persönliche Anrede (Std_Persönliche Anrede)Für alle Personen, die man mit Du anspricht.
 
Bitte beachten Sie in diesem Zusammenhang auch die weiteren Möglichkeiten zur perfekten Adressierung, bei Verwendung unserer Adressmakros: Spezielle Funktionen der Adressmakros im Standardbrief.

 Adressmakros für die Adressierung an Institutionen im Auftrag Ihrer Kunden

Zusätzlich stehen Ihnen folgende Adressmakros zur Verfügung, um im Auftrag Ihrer Kunden ein Schreiben an Institutionen zu adressieren.

Briefkopf (Std_Briefkopf_Institution)Für Schreiben an Institutionen im Auftrag des Klienten.
Betreff (Std_Name_für_Betreff)Betreff für das Schreiben an Institutionen im Auftrag des Klienten.

Detaillierte Informationen zur Verwendung und zur Vorbereitung Ihrer Stammdaten finden Sie unter Adressmakros für Institutionen.

  Einfügen der BMD Adressmakros

Gehen Sie wie folgt vor, um ein Adressmako in eine Briefvorlage einzufügen:
  1. Starten Sie den BMD Standardbrief.
  2. Stellen Sie sicher, dass in der Combobox rechts oben "Alle Personen" selektiert ist.
  3. Starten Sie die Bearbeitung für die gewünschte Vorlage bzw. des Etiketten-Textes.
  4. Wählen Sie im Reiter "Einfügen" → "Feld" bzw. im Etikett "Feld einfügen".
  5. Im folgenden Dialog finden Sie unter den Datenfeldern das Feld "Adressmakro".
  6. Übernehmen Sie dieses Feld. Es öffnet sich das Fenster zur Auswahl eines Adressmakros. Wählen Sie dort das gewünschte Makro.

    1165096399000201990_1.png

    In der Vorlage werden Adressmakros angezeigt: 1165096399000201990_2.png

 Verfügbare Standardvorlagen

Im Standardbrief sind fünf Mustervorlagen inklusive der fertigen Adressmakros verfügbar, mit denen Sie in Sekundenschnelle perfekt adressierte Briefe erstellen können! Diese Vorlagen werden automatisch importiert und in Folge des Updates nicht mehr verändert, auch wenn sie verschoben werden.

Folgende Vorlagen stehen fix und fertig für den sofortigen Gebrauch zur Verfügung – unterhalb sehen Sie eine Vorschau von "Brief leer":

1165101306000301990_5.png

1165101306000301990_6.png Hinweis DSGVO
Hinweis.png
Die beiden Vorlagen DSGVO Nullauskunft und DSGVO Einfache Auskunft sind Standardvorlagen, um der Auskunft über die personenbezogenen Daten nachzukommen. Optional können Sie in diesen Standardbriefvorlagen auch das Datenschutzverzeichnis als vorgefertigte Tabelle einfügen. Details dazu erhalten Sie in der Dokumentation zur DSGVO unter dem Punkt Auskunft über personenbezogene Daten.

1165101306000301990_4.png

Hinweis 
Hinweis.png
Zusätzlich gibt es für Steuerberater und Wirtschaftstreuhänder vierzig weitere Mustervorlagen käuflich zu erwerben, welche die verschiedensten Bereiche wie FIBU, Jahresabschluss, Lohnverrechnung etc. abdecken!

1165101901000601990.png

 Informationen für Administratoren

 Automatisches Öffnen des Standardbriefs mittels Funktionsaufruf von außen

Der Standardbrief kann von außen mit Übergabe von Parametern gestartet werden. Dabei kann der Modus, die Briefvorlage, die gewünschte Person und eine Aktion (jetzt per Mail versenden) an den Standardbrief übergeben werden. Folgende Einstellungen können übergeben werden:

Auswahl des Modus, in dem der Standardbrief aufgerufen wird (entspricht der Combobox rechts oben im Standardbrieffenster):
  • STP_STDBRF_STARTINDEX=0, // Kunde/Interessent
  • STP_STDBRF_STARTINDEX=1, // Lieferant/möglicher Lieferant
  • STP_STDBRF_STARTINDEX=2, // Diverse Personen
  • STP_STDBRF_STARTINDEX=3, // Mitarbeiter/Bewerber/Vertreter
  • STP_STDBRF_STARTINDEX=4, // Gesellschafter
  • STP_STDBRF_STARTINDEX=5, // Angehörige
  • STP_STDBRF_STARTINDEX=6, // Kontaktpersonen
  • STP_STDBRF_STARTINDEX=7, // Firmen
  • STP_STDBRF_STARTINDEX=8, // Institutionen
  • STP_STDBRF_STARTINDEX=9, // Person (alle Personen)
  • STP_STDBRF_STARTINDEX=10, // Standardbrief für Organizer (alle Personen)
  • STP_STDBRF_STARTINDEX=11, // Standardbrief für Organizer (alle Personen)
  • STP_STDBRF_STARTINDEX=12, // Standardbrief für Bewerberverwaltung
  • STP_STDBRF_STARTINDEX=13, // Standardbrief für Ausbildungsverwaltung
  • STP_STDBRF_STARTINDEX=14, // Standardbrief für Umfrage Modul Fragebogen
  • STP_STDBRF_STARTINDEX=15, // Standardbrief für Kampagnenmanagement
  • STP_STDBRF_STARTINDEX=16, // Standardbrief für Eventmanager
  • STP_STDBRF_STARTINDEX=17, // Standardbrief für Dienstnehmer
Auswahl der Briefvorlage, die verwendet werden soll:
  • STP_STDBRF_STARTGUID=<Guid der Briefvorlage>
    Sie finden die Guid in den Briefeinstellungen (rechte Maustaste auf die Briefvorlage → Briefeinstellungen) im Feld "Schlüssel".
Auswahl der Person und Kontaktperson bzw. Mitarbeiter:
  • Kunde:
    - STP_CUS_COMPANYNO
    - STP_CUS_CUSTOMERID

  • Mitarbeiter
    - STP_EMP_COMPANYNO
    - STP_EMP_EMPLOYEEID

  • Kontaktperson:
    - STP_CON_COMPANYNO
    - STP_CON_CONTACTID
Mit folgendem Wert können Sie einstellen, dass das Standardbrieffenster neu geöffnet wird. Diese Einstellung wird verwendet, da manche Werte nicht in ein bereits geöffnetes Standardbrieffenster übergeben werden können:
  • STP_STDBRF_FOURCENEW=1
Mit folgender Aufforderung können Sie einstellen, dass der Standardbrief sofort per Mail versendet wird. Die Möglichkeit, ihn sofort zu drucken, archivieren oder anzuzeigen, gibt es nicht.
  • STP_STDBRF_MAIL=1
  • STP_STDBRF_MAIL_BACKGROUND=1 oder 0
  • STP_STDBRF_MAIL_SUBJECT=<Betreff-Text>
  • STP_STDBRF_MAIL_ADRESS=<Emailadresse>
  • STP_STDBRF_MAIL_CC_ADRESS=<CC-Emailadresse>
  • STP_STDBRF_MAIL_BCC_ADRESS=<BCC-Emailadresse>
Beispiel 
Beispiel.png
Beispiel für einen Aufruf:

d:\programme\bmdsoftware\bmdexec.exe /PRODUCT=BMDNTCS /FUNC=
MCS_FRMSTANDARDBRIEF_CREATE /STP_STDBRF_FOURCENEW=1
/STP_STDBRF_STARTINDEX=0 /STP_STDBRF_STARTGUID=800212611363920
/STP_CUS_COMPANYNO=1 /STP_CUS_CUSTOMERID=KL2000201001
Weitere Informationen, tiefergehendes Wissen und diverse Parametereinstellungen zum Standardbrief sowie ein sehr umfangreiches Skriptum erhalten Sie im Seminar zum Standardbrief in der BMD Akademie!
 

1097582601000001570.png
Siehe auch: