Überblick PI Standardbriefe

Mit dem BMD NTCS-Standardbrief können Einzelbriefe, Serienbriefe, E-Mails, aber auch Etiketten einfach erstellt werden. Dabei werden Daten der Empfänger aus der Datenbank in die Briefe geladen. Im Detail bedeutet das, dass Briefvorlagen bzw. Etiketten mit Adressfeldern kombiniert werden, um unter Verwendung von wiederverwendbaren Adressatenlisten Dokumente einzeln oder als Serienbriefe wahlweise auszudrucken, per E-Mail zu versenden und/oder im BMD DMS abzulegen.

Der PI-Standardbrief basiert auf dem CRM Standardbrief, daher verhält sich die Mehrheit der Funktionen paketübergreifend gleich oder zumindest ähnlich.

Im Personalinformationssystem wird grundlegend zwischen zwei Arten von Standardbriefen unterschieden. Die Art des Standardbriefs entscheidet darüber, welche Datenbankfelder zum Auswerten zur Verfügung stehen und wo er aufgerufen wird.

 Standardbrief
 Datenfelder von
 Beispiele

 Standardbrief Mitarbeiter/Bewerber

 (Paket PI →  Stammdaten →  Standardbrief-Vorlagen)
  • Mitarbeitern/Bewerbern/Onlinebewerbern
  • Jobs
  • Bewerbungen
  • Dienstnehmern* (Stamm- und Abrechnungsdaten)
  • weitere, allgemeine Datenbankfelder

  • Dienstvertrag
  • Verschwiegenheitserkärung
  • Betriebsmitteldatenblatt
  • Einladung zum Bewerbungsgespräch
  • Zusage/Absage/Evidenzabsage

 Standardbrief Ausbildungen

 (Paket PI →  Ausbildungen →  Standardbrief)
  • Teilnehmern/Mitarbeitern
  • Ausbildungsstämmen
  • Ausbildungen
  • Teilnahmen
  • Ausbildungsanmeldungen
  • Tagen
  • Anbietern
  • weitere, allgemeine Datenbankfelder
  • Rückzahlungsvereinbarung
  • Seminareinladung
  • Teilnahmebestätigung
  • Zertifikat

* Der PI-Standardbrief für Mitarbeiter/Bewerber kann Stamm- und Abrechnungsdaten vom NTCS Lohn einlesen, wenn diese in Kombination mit dem Personalinformationssystem benötigt werden. Generell gibt es im NTCS Lohn einen eigenen Standardbrief, dieser wird im Paket Lohn unter Auswertungen → Standardbrief Lohn aufgerufen.

Hinweis 
Hinweis.png
Es ist wichtig, dass man sich im richtigen Standardbrief befindet, weil die verfügbaren Datenbankfelder je Standardbrief variieren. Dies lässt sich mit einem Blick feststellen, indem man die Bezeichnung des Fensters links bzw. rechts oben beachtet:

1386161376000003400_2.png

1386161376000003400_3.png

 Fensterelemente Standardbrief

1386597298000111240.png

 Einstiegsfelder

 
Wird der Standardbrief von einem bestimmten Programmteil (Mitarbeiter/Bewerber/Ausbildung) aus aufgerufen und werden dadurch Adressaten übergeben, so wird vom ersten Adressaten die Hauptfirma ermittelt und angezeigt.
Wird der Standardbrief direkt geöffnet, so wird die Firma des Mitarbeiters, der den Standardbrief öffnet, angezeigt.
 Lohnperiode 
Im Standardbrief Mitarbeiter/Bewerber wird zusätzlich die Lohnperiode abgefragt. Somit können die Stamm- und Abrechnungsdaten der NTCS Lohnverrechnung vom richtigen Monat eingelesen werden. Ist dieses Feld leer, so wird die Lohnperiode herangezogen, die zum Zeitpunkt der Brieferstellung im Paket Lohn im Fenster Lohn-Basiseinstellungen gespeichert ist.

Hinweis 
Hinweis.png
Sollte das Einstiegsfeld Firma nicht verfügbar sein, müssen Sie den Parameter Eingabe Firma unter Tools → Überblick über alle Tools-Parameter → 2 BMD-System → Allgemeine Einstellungen → 7 Standardbrief-Einstellungen auf "Ja" stellen. 

Dieser Parameter hat keine Funktion mehr.
 

 Briefvorlagen

Die Briefvorlagen (links oben) werden in einer Baumstruktur verwaltet. Sie können neu angelegt, bearbeitet und auch dupliziert werden. Hier befinden sich die drei Ordner "Zuletzt verwendet", "Favoriten" und "Briefvorlagen". Die letzte Einstellung in diesem Baum (auf- oder zugeklappt) wird gespeichert. Bei jedem Einstieg wird der Vorlagenbaum genau so angezeigt, wie das Fenster verlassen worden ist. 

In den zuletzt verwendeten Briefen finden Sie die Briefvorlagen, die Sie zuletzt genutzt haben. Je nach Einstellung des Parameters Anzahl zuletzt verwendete Briefe können hier zwischen 0 und 100 Briefvorlagen gelistet werden. Diesen Parameter können Sie unter Tools → Überblick über alle Tools-Parameter → 2 BMD-System → Allgemeine Einstellungen → 7 Standardbrief-Einstellungen setzen.

Legen Sie hier die maximale Anzahl der zuletzt verwendeten Briefe fest, welche Sie im Briefvorlagenbaum sehen möchten.

In den Favoriten befinden sich jene Briefvorlagen, die als Favorit gekennzeichnet worden sind. Der Ordner "Briefvorlagen" enthält alle Briefvorlagen.
 

 Vorschau

In der Vorschau (rechts oben) wird die selektierte Briefvorlage im Vorschaufenster dargestellt. 

 Adressatenliste

Als Adressatenliste wird die Menge aller Empfänger bezeichnet, denen gleichzeitig derselbe Brief per Ausdruck oder E-Mail übermittelt wird bzw. für die derselbe Brief archiviert wird. Bei der Verwendung im Standardbrief können Adressatenlisten geladen, gespeichert, miteinander verglichen und exportiert werden. Durch das Speichern der Adressatenliste ist die spätere Wiederverwendung genauso möglich wie die Recherche, an wen ein Brief gesendet worden ist.

Damit nun aus der Briefvorlage die endgültigen Briefe erstellt werden können, sind zur Briefvorlage die jeweiligen Adressaten auszuwählen, die diesen Brief erhalten sollen. Dazu stehen verschiedene Funktionen in der "Adressatenliste" zur Verfügung: Hinzufügen, Gruppe hinzufügen und Erweitertes Hinzufügen.

Hinweis 
Hinweis.png
Im PI ist es eher unüblich, die Adressaten in Adressatenlisten zu verwalten, weil der Standardbrief in der Regel direkt aus bestimmten Programmteilen gestartet wird und so die Personen automatisch mitübergeben werden.

 Anlage/Bearbeitung von Briefvorlagen

 Import PI-Standards

BMD liefert standardmäßig bereits einige Standardbriefvorlagen aus, auf welche man in weiterer Folge aufbauen kann.
Importiert werden die Vorlagen im Paket PI unter Stammdaten →  Schnittstellen →  Import PI Standards:

1386590649000011240.png

Hinweis 
Hinweis.png
Wird das Personalinformationssystem gemeinsam mit einem BMD Trainer konfiguriert, so werden alle PI-Standards zu Beginn importiert. Sind die Vorlagen aus irgendeinem Grund gelöscht worden, können Sie jederzeit nachträglich wieder importiert werden. Beim nachträglichen Import werden keine bestehenden Vorlagen überschrieben.

Sind die PI-Standards wie zuvor beschrieben importiert worden, stehen im Standardbrief Mitarbeiter/Bewerber die Briefordner "Absagen", "Einladung" und "Zusagen" zur Verfügung:
 
552581258062839.png

Im Standardbrief Ausbildungen stehen die Briefordner "Rückzahlungsvereinbarung", "Teilnahmebestätigungen & Zertifikate" sowie "Organisation Seminare" bereit:

794331258317463.png

Hinweis 
Hinweis.png
Die BMD Standardbriefvorlagen sind nicht schreibgeschützt, sie können jederzeit bearbeitet werden.

 Briefvorlage/HTML-Vorlage/Winword-Vorlage

Wichtig ist, dass zu Beginn überlegt wird, wie der Brief am Ende zum Empfänger gelangen soll.

Der Standardbrief bietet die Möglichkeit, Briefvorlagen, HTML-Vorlagen und WinWord-Vorlagen anzulegen. Diese drei Typen unterscheiden sich darin, welche Informationen sie jeweils auswerten können und in welcher Form sie per E-Mail versendet werden können.

 Art der Vorlage
Zugriff auf PI Datenfelder
 E-Mail Versand: Brief in Mail einbetten
 E-Mail Versand: Brief an Mail anhängen 
1389791648000004190.png Briefvorlage
 ja
 ja
 ja, unformatiert
 ja, als RTF oder Acrobat PDF-Datei
1389791648000004190_1.png HTML-Vorlage
 ja
 nein
 ja, formatiert
 ja, als HTML oder Acrobat PDF-Datei
1389791648000004190_2.png WinWord-Vorlage
 ja
 nein
 nein
 ja, als Word oder Acrobat PDF-Datei

Im weiteren Hilfethema wird zur Vereinfachung der Begriff "Briefvorlage" verwendet.

Hinweis 
Hinweis.png
HTML-Vorlagen sind dann zu verwenden, wenn ein formatierter Text in ein Mail eingebettet werden soll (siehe E-Mail-Einstellungen für Versand).

 Neue Briefvorlage anlegen

Um eine neue Briefvorlage anzulegen, muss ein Briefordner 1386604258000011240_2.pngausgewählt sein. Dann kann entweder mit der Funktionstaste F5 oder mit Rechtsklick auf den Briefordner eine neue Briefvorlage 1386604258000011240_4.pngangelegt werden. Zusätzlich steht die Funktion in der gelben Menüleiste unter "Briefvorlagen und Ordner" zur Verfügung. Der Titel der Briefvorlage kann entweder sofort oder auch nachträglich mit der Funktion "Umbenennen (F2)" geändert werden.

1386605730000111240_0.png

Briefordner dienen der Übersichtlichkeit, damit die darunterliegenden Briefvorlagen besser strukturiert sind. Sie können ebenfalls mit Rechtsklick "Neuer Briefordner" angelegt und erweitert werden.
Briefvorlagen und Briefordner können durch Verschieben mit "Drag & Drop" neu angeordnet werden.

1386607292000011240.png
 

 Briefvorlage im BMD-Editor bearbeiten

Mit Rechtsklick auf eine bestehende Briefvorlage wird diese mit der Funktion "Briefvorlage bearbeiten (F6)" geöffnet. Alternativ kann sie auch mit einem Doppelklick geöffnet werden.

696571259518180.png 

Es öffnet sich der BMD-Editor, in welchem Texte erfasst, aber auch Spezialfelder eingelesen werden können:

820711268231397.png
 
Für das Erfassen der Texte stehen zahlreiche Möglichkeiten zur Verfügung, welche im Hilfethema BMD-Editor im Detail angeführt sind. Nachfolgend werden einige dieser Funktionen näher erklärt.

 Text erfassen und formatieren

Der Fließtext kann entweder
  • manuell erfasst,
  • mit der Funktion "Einfügen" (Reiter "Start") bzw. mit der Tastenkombination "STRG + C" aus der Zwischenablage eingefügt,
  • oder aus einer Datei übernommen werden.
Für Letzteres befindet sich am Reiter "Einfügen" die Funktion 1386695104000007230_4.png. Sie öffnet den Datei-Explorer, um die Datei auszuwählen, aus welcher der Text übernommen werden soll.

Am Reiter "Start" stehen viele Formatierungsmöglichkeiten wie etwa Schriftart, Schriftgröße, Ausrichtung etc. zur Verfügung.

368951268359561.png

 Felder einfügen und formatieren

Felder werden im Standardbrief in gelber Farbe dargestellt und lassen sich so gut vom Fließtext unterscheiden.

Ein neues Feld wird mit der Funktion fx Feld vom Reiter "Einfügen" hinzugefügt:

1386695714000007230.png

Es öffnet sich ein Dialog mit der Feldauswahl, aus welcher Datenfelder, Systemfelder, Formeln, Makros oder benutzerdefinierte Felder gewählt werden können.

1386697253000107230_0.png

Datenfelder
Datenfelder werden bei der Aufbereitung des Dokuments mit Werten aus der Datenbank befüllt. Sie dienen vorübergehend als Platzhalter. Abhängig davon, welcher Standardbrief aufgerufen wird, gestaltet sich auch die Auswahl der Datenfelder.
 
 Standardbrief Mitarbeiter/Bewerber

 1386700000000107230_1.png
 Standardbrief Ausbildungen

1386700000000107230_4.png

Ist das gewünschte Feld ausgewählt geworden, kann es mit der Schaltfläche "OK" in den Standardbrief übernommen werden. 

1386699387000007230_0.png

Hinweis 
Hinweis.png
BMD stellt für den Standardbrief spezielle Adressmakros zur Verfügung. Statt den Briefkopf bzw. die Anrede aus den einzelnen Feldern und Formeln zusammenzuhängen, können mit den Makros bei entsprechender Wartung der Stammdaten, im Handumdrehen Schreiben mit perfektem Briefkopf und perfekter Anrede erstellt werden.

Der Aufruf erfolgt über das Datenfeld "Adressmakro" aus dem Ordner "Mitarbeiter":

1390045777000004770_0.png

Anschließend kann aus den vorhandenen Adressmakros gewählt werden, wobei es drei Standardmakros für das Personalinformationssystem gibt:

1390045777000004770.png

In folgendem Hilfethema werden die Adressmakros detailliert erklärt: BMD-Adressmakros im Standardbrief

Systemfelder
Systemfelder können in jedem Standardbrief aufgerufen werden und enthalten allgemeine, paketunabhängige Informationen wie das aktuelle Datum, die Seitenanzahl, den aktuellen Benutzer etc.

1386700172000107230.png
Formeln und Makros
Auch Formeln und Makros können im Standardbrief verwendet werden. Praktisch einsetzen kann man sie beispielsweise, um geschlechterspezifische Formulierungen einzubauen. Somit wird dem Brief eine noch persönlichere Note verliehen. 

Beispiel 
Beispiel.png
Genderformel neu anlegen

Einfügen einer neuen Formel:

1390133074000010830.png

Mit dem Button "Feld/Funktion" wird eine Wenn-Funktion gestartet:

1390133074000010830_1.png

Im Feld "Ausdruck" wird wiederum mit dem Button "Feld/Funktion" das Geschlecht des Mitarbeiters eingefügt und ein Vergleich auf den Wert "0" oder "männlich" gesetzt:

1390133074000010830_4.png

Abschließend muss die Wenn-Funktion nur noch um die männliche und weibliche Formulierung vervollständigt werden. Wichtig ist, dass die männliche Schreibweise zuerst unter "Wenn wahr" angegeben wird:

1390133074000010830_3.png

Dann wird die Formel mit "OK" gespeichert und übernommen.

Die Formel kann anschließend kopiert und an weiteren Stellen eingefügt und abgeändert werden.

Beispiel 
Beispiel.png
Genderformel kopieren und bearbeiten

Die Formel wird markiert und mit Rechtsklick "Kopieren" oder der Tastenkombination "STRG + C" in die Zwischenablage kopiert:

1390218518000007590_0.png

Mit Rechtsklick "Einfügen" oder der Tastenkombination "STRG + V" kann sie an einer beliebigen Stelle der Briefvorlage (oder auch in einer anderen Briefvorlage) wieder eingefügt werden.

Wird nun ein anderer Text gewünscht, kann die Formel mit Rechtsklick "Formel bearbeiten" geöffnet werden:

1390218518000007590_1.png

Mit dem Cursor in der Formel stehend wird die Wenn-Funktion mit dem Bearbeiten-Symbol editiert:

1390218518000007590_2.png

Nun werden die männlichen und weiblichen Formulierungen überschrieben:

1390218518000007590_3.png

Das Ergebnis kann beispielsweise so aussehen:

1390218518000007590_8.png

1390218518000007590_9.png

Benutzerdefinierte Felder
Benutzerdefinierte Felder werden anders als Daten- und Systemfelder nicht automatisch befüllt, sondern sie werden direkt beim Erstellen des Standardbriefs vom Briefersteller erfasst. Der Standardbrief baut sich bis zum ersten benutzerdefinierten Feld auf, dann öffnet sich im Vordergrund ein Dialog, in welchem die benutzerdefinierte Information vom Briefersteller eingetragen wird. Erst danach wird der Standardbrief weiter automatisch aufgebaut. Diese Variante eignet sich dann, wenn eine gewünschte Information nicht automatisch aus der Datenbank entnommen werden kann.

Wird ein benutzerdefiniertes Feld eingefügt, müssen einige Einstellungen definiert werden:
 
Name
Hier wird die Bezeichnung des Platzhalters erfasst, der dann durch den Text ersetzt wird.
Mehrzeilige Eingabe erlauben
Checkbox, ob nur eine oder mehrere Zeilen beim Ausfüllen des Feldes erlaubt sind.
Beschreibung
In der Beschreibung kann zusätzlich ein Hilfetext für den Briefersteller angegeben werden, damit dieser weiß, was er hier eintragen soll.
Format 
Beim Format kann zwischen Text, Zahl, Datum und Textbaustein gewählt werden.
Listeneingabe 
Wird die Checkbox "Listeneingabe" aktiviert, können im rechten Bereich Auswahlwerte angegeben werden, aus welchen der Briefersteller in weiterer Folge wählen kann.
Nur Auswahlwerte zulassen 
Diese Einstellung ist nur aktiv, wenn die Listeneingabe aktiviert worden ist und bewirkt, dass kein weiterer Auswahlwert als die zuvor definierten angegeben werden kann.
Nur einmal fragen 
Diese Checkbox bewirkt, dass die benutzerdefinierte Information beim Aufbereiten eines Standardbriefs für mehrere Personen der Adressatenliste nur einmal abgefragt und dann für alle Adressaten verwendet wird.
 
Hinweis 
Hinweis.png
Sollen die Einstellungen eines benutzerdefinierten Feldes im Nachhinein geändert werden, so steigt man mit einem Rechtsklick auf das Feld in die Feldeigenschaften ein:

1387107836000007750.png

Beispiel 
Beispiel.png
Im Zusage-Schreiben an den Bewerber soll deutlich werden, warum sich die HR-Abteilung für ihn entschieden hat. Diese Information kann anhand eines benutzerdefinierten Feldes direkt beim Drucken/Senden des Standardbriefs mitgegeben werden.

Das Feld kann beispielsweise mit folgenden Einstellungen definiert werden:

1386701458000007230.png

Das benutzerdefinierte Feld wird in der Briefvorlage gelb markiert dargestellt:

1386701458000007230_3.png

Wird der Standardbrief dann angesehen, gedruckt, versendet oder archiviert, öffnet sich folgende Abfrage:

1386701458000007230_1.png

Im aufbereiteten Brief wird das benutzerdefinierte Feld dann durch die manuelle Erfassung ersetzt:

1386701458000007230_4.png

Formatieren 
Das Format eines Feldes kann entweder bereits beim Einfügen oder erst im Nachhinein definiert werden. Es hängt vom Feld ab, ob Formatierungsoptionen zur Verfügung stehen oder nicht.
Wird beispielsweise das Wunschgehalt der Bewerbung gewählt, können die Nachkommastellen bzw. der Tausenderpunkt definiert werden.

1387111852000007750_0.png

Das Format der eingefügten Felder kann im Nachhinein mit einem Rechtsklick auf das Feld "Formatieren" angepasst werden:

1387111852000007750_1.png

1387111852000007750_2.png

 Vorgefertigte Tabellen

 Fixe Tabellenbausteine

Da nicht alle Informationen, die man auswerten möchte, in Form von Datenfeldern eingebunden werden können, stehen paketspezifisch vordefinierte Tabellenbausteine zur Verfügung.

Im BMD-Editor wählt man am Reiter "Tabelle" die Funktion "Vorgefertigte Tabelle":

391661336721724.png

Unter "Personalinformationssystem" werden folgende Tabellenbausteine angeboten:

1388832220000106850_5.png

Nach Auswahl des Tabellenbausteins öffnet sich eine Maske mit diversen Einstellungsmöglichkeiten, die je Tabellenbaustein unterschiedlich ist.

1388832220000106850_6.png

Hinweis 
Hinweis.png
Die Sortierung der einzelnen Spalten kann bei Tabellenbausteinen nicht verändert werden, diese ist fix vom Programm vorgegeben.


Beispiel 
Beispiel.png
Die Qualifikationen der jeweiligen Person sollen im Standardbrief eingebunden werden. Nachdem es mehrere Qualifikationen mit unterschiedlichen Ausprägungen und Bewertungen geben kann, kann diese Information nicht anhand eines einzelnen Datenfeldes eingebunden werden. Daher wird eine vorgefertigte Tabelle verwendet.
  • Briefvorlage bearbeiten (F6) 1388841651000006850_2.png
  • Reiter "Tabelle" - "Vorgefertigte Tabellen" 1388841651000006850_5.png
  • Tabellenbaustein "Qualifikationen" auswählen
  • Gewünschte Einstellungen setzen und mit "OK" bestätigen
Die vorgefertigte Tabelle wird in der Briefvorlage mit den Überschriften dargestellt:

1388841651000006850_0.png

Wird der Brief aufbereitet, werden die Qualifikationen der Adressaten aus der Datenbank geladen:

1388841651000006850_1.png

 Auswertungen

Ähnlich wie in Berichten können im Standardbrief Auswertungen eingefügt werden, die im Auswertungsdesigner angelegt worden sind und für die es in der Auswertungsübersicht ein Smart-Interface gibt.

Hinweis 
Hinweis.png
Für diese Funktion ist das Lizenzpaket "BMD NTCS Berichtswesen" erforderlich! Informationen zu den Kosten der verschiedenen Lizenzmodelle können im BMD Verkauf nachgefragt werden.

Im BMD-Editor wird am Reiter "Tabelle" die Funktion "Vorgefertigte Tabelle" gewählt:

391661336721724.png

Je angeführtem Paket gibt es den Tabellenbaustein "Auswertung", z. B. Paket Personalinformationssystem →  Auswertung:

1387279040000108860.png

Nachfolgend startet eine Übersicht aller vorhandenen Smart-Interfaces dieses Pakets. Mit der Combobox kann der gewünschte Auswertungstyp geladen werden; dann die Auswertung markieren und übernehmen:

1387279040000108860_1.png

Es öffnet sich das Smart-Interface der Auswertung, in dem die Filterwerte vordefiniert werden können. Filterwerte, die an dieser Stelle eingegeben werden, werden gespeichert und beim Aufbereiten des Standardbriefs vorgeschlagen.

1387279040000108860_5.png

Hinweis 
Hinweis.png
Im Smart-Interface der Auswertung, das in der Auswertungsübersicht definiert wird, muss sich das Filterfeld "Mitarbeiter" befinden, damit die Auswertung im Brief für den einzelnen Adressaten erstellt werden kann. Im Unterschied dazu ist dies bei Berichten nicht zwingend notwendig, weil Berichte auch für mehrere Personen erstellt werden können.

Zusätzlich werden bei jeder Auswertung folgende Einstellungen angeboten:

 Bei jedem Start erneut abfragen
Ist dieses Feld auf "Ja" eingestellt, wird das Smart-Interface bei jedem Aufbereiten der Briefvorlage erneut abgefragt. Die Filterwerte können somit für jeden Brief neu definiert werden. Ist dieses Feld auf "Nein" eingestellt, wird das Smart-Interface nicht mehr abgefragt. Es werden automatisch jene Einstellungen verwendet, die beim Erstellen der Briefvorlage eingegeben worden sind.
 Titelzeile ohne Berechnungsergebnis verbergen
Diese Einstellung steuert, ob bei einem leeren Berechnungsergebnis trotzdem eine Titelzeile zur Auswertung angezeigt wird.
 
Hinweis 
Hinweis.png
Die Smart-Interface-Einstellungen können jederzeit geändert werden, indem man mit der rechten Maustaste auf der eingefügten Auswertung in die Tabelleneigenschaften einsteigt.

1389613495000008580.png

 Briefvorlage speichern

Ist die Briefvorlage fertig angelegt worden, muss sie vor dem Ausstieg noch gespeichert werden. Dazu steht am Reiter "Datei" die Funktion "Speichern" zur Verfügung.

1388830466000006850_0.png

Alternativ wird beim Ausstieg mit ESC automatisch gefragt, ob gespeichert werden soll.

1388830466000006850_1.png

Hinweis 
Hinweis.png
Briefvorlagen werden global gespeichert, das heißt, sie können für alle Firmen verwendet werden.


 Briefpapier hinterlegen

Im Standardbrief besteht die Möglichkeit, ein Briefpapier zu hinterlegen und dann je Briefvorlage einzustellen, ob das Briefpapier angezeigt, gedruckt und im PDF verwendet werden soll. Es kann auch lediglich in der Vorschau und beim Ansehen des Briefes eingeblendet werden, wenn der Brief später auf ein fertiges Briefpapier gedruckt wird.

Zunächst muss das Briefpapier im Format 3508 x 2480 Pixel als JPEG gespeichert werden. Wir empfehlen, diese Datei von einem Grafiker vorbereiten zu lassen.

Die Einstellung erfolgt mit Rechtsklick auf einer Briefvorlage in den Briefeinstellungen:

1390224869000007590_0.png

Im Feld "Briefpapier simulieren" wird das Briefpapier mit der F4-Suchfunktion ausgewählt.
In den darunterliegenden Feldern kann definiert werden, wie sich das Briefpapier beim Drucken, beim Ansehen sowie bei der PDF-Erstellung verhalten soll. Nähere Informationen zu den einzelnen Einstellungen finden Sie in der Fensterhilfe: Einstellungen zu einer Standardbriefvorlage

1390224869000007590_1.png

Hinweis 
Hinweis.png
Ändert sich das Briefpapier der Firma, so muss nur die JPEG-Datei im Hintergrund ausgetauscht werden und alle Briefvorlagen werden automatisch aktualisiert. Wichtig ist, dass die neue Datei denselben Dateinamen erhält wie die ursprüngliche.

Aus diesem Grund ist es effizienter, auch Kopf- und Fußzeilen direkt in das Briefpapier einzubauen, da die Wartung einfacher ist.

Hinweis 
Hinweis.png
Sie haben auch die Möglichkeit, je Firma im Firmenstamm ein eigenes Briefpapier zu hinterlegen, welches beim Aufbereiten von Standardbriefvorlagen berücksichtigt wird. Das Briefpapier kann im Bearbeitungsfenster der Firmenstammdaten unter Extras bei jeder Firma hinterlegt werden. Wenn Sie in den drei oben genannten Comboboxen Druckart für Briefpapier, Anzeigeart für Briefpapier und Briefpapier bei PDF-Erstellung eingestellt haben, dass Sie mit Briefpapier arbeiten, dann wird das Briefpapier je hinterlegter Absenderfirma am Adressaten ermittelt.

Sollten Sie aber im oben genannten Feld Briefpapier simulieren direkt ein Briefpapier hinterlegen, wird dieses herangezogen. Das heißt, ein auf der Briefvorlage direkt hinterlegtes Briefpapier zieht immer mit höherer Priorität als ein am Firmenstamm hinterlegtes.

 Kopf- und Fußzeilen verwalten

Der Standardbrief kann auch mit vordefinierten Kopf- und Fußzeilen aufbereitet werden. Dabei ist zu unterscheiden, ob pro Firma für jede Briefvorlage dieselbe Kopf- und Fußzeile verwendet werden soll oder ob dies unterschiedlich gewünscht ist.

 Kopf- und Fußzeile global hinterlegen

Mit dieser Variante werden durch wenige Einstellungen viele Briefvorlagen abgedeckt. 

Definieren der Kopf- und Fußtexte auf der Firma
Im Paket CRM wird die eigene Firma unter Stammdaten →  Firmen →  Firmen geöffnet. Im Ansehen- oder Bearbeitenmodus werden im Menü "Extras" die Kopf- und Fußtexte angelegt bzw. bearbeitet:

1386693967000007230.png

 
Standardbrief Kopftext
Hier wird der Kopftext aller Seiten definiert. Wird unter "Standardbrief Kopftext Folgeseiten" ebenfalls ein Text definiert, bezieht sich diese Einstellung nur noch auf die erste Seite.
Standardbrief Fußtext
Hier wird der Fußtext aller Seiten definiert. Wird unter "Standardbrief Fußtext Folgeseiten" ebenfalls ein Text definiert, bezieht sich diese Einstellung nur noch auf die erste Seite.
Standardbrief Kopftext Folgeseiten
Hier wird nur dann ein Text definiert, wenn sich der Kopftext der Folgeseiten von dem der ersten Seite unterscheiden soll.
Standardbrief Fußtext Folgeseiten
Hier wird nur dann ein Text definiert, wenn sich der Fußtext der Folgeseiten von dem der ersten Seite unterscheiden soll.
 
Es öffnet sich der BMD-Editor, in dem zum Beispiel das Firmenlogo 1388574298000008290_4.png, Datenbankfelder 1388574298000008290_5.png oder einfache Texte eingefügt werden können. Mit der Funktion Übernehmen (F2) 1388574298000008290_7.png wird die Erfassung gespeichert.

Hinweis 
Hinweis.png
Das Firmenlogo kann anhand eines Briefpapiers mit wenigen Mausklicks in den Briefeinstellungen hinterlegt werden.


Achtung! 
Achtung.png
Es handelt sich hier um eine paketübergreifende Einstellung auf der CRM-Firma. Das heißt, auf diese Kopf- und Fußtexte können auch andere NTCS-Module im Zuge der Erstellung von Dokumenten zugreifen (z. B. Lohn-Standardbrief, LEA-Honorarverrechnung).

Hinweis 
Hinweis.png
Innerhalb einer Firmengruppe müssen die Kopf- und Fußtexte auf jeder Personenfirma angelegt werden. Beim Aufbereiten des Standardbriefs wird je Person auf die Einstellungen der Firma zugegriffen, auf welcher die Person angelegt ist.

Globale Aktivierung im Standardbrief 
In der gelben Menüleiste ist unter "Briefvorlagen und Ordner" die Einstellung 1388594207000000670_0.png zu aktivieren.

Briefeinstellungen der einzelnen Briefvorlagen 
Mit Rechtsklick auf eine Briefvorlage sind in den Briefeinstellungen 1388576503000108290_0.png folgende Hinterlegungen zu prüfen und ggf. anzupassen:
 
Absenderkopf und Fuß dazuladen Wird diese Einstellung aktiviert, werden die Kopf- und Fußzeilen der Firma entsprechend den Einstellungen der Felder "Absenderkopf positionieren" und "Absenderfuß positionieren" verwendet.
Absenderkopf positionieren
Diese Einstellung bezieht sich auf die Kopfzeile, die am Firmenstamm in der Bearbeitungsmaske unter Extras → "Standardbrief Kopftext" bzw. "Standarbrief Kopftext Folgeseiten" hinterlegt wird.

Damit sich diese Einstellung auswirkt, muss die Verwendung in den Briefeinstellungen zuerst im Feld "Absenderkopf und Fuß dazuladen" aktiviert werden. Nun wird eingestellt, ob bzw. wo welcher Absenderkopf in dieser Vorlage verwendet werden soll:
  • Erste-Seite-Kopf auf allen Seiten
  • Erste-Seite-Kopf auf erster Seite
  • Erste-Seite-Kopf und Folgeseitenkopf
  • Nur Folgeseitenkopf ab zweiter Seite
  • Nicht verwenden
Hinweis
Hinweis.png
Ist die Verwendung des Absenderkopfs über diese Einstellung aktiviert, wird damit ein direkt in der Vorlage hinterlegter Absenderkopf übersteuert. Soll der Kopf aus der Vorlage verwendet werden, muss diese Einstellung auf "Nicht verwenden" gestellt werden.
Absenderfuß positionierenDiese Einstellung bezieht sich auf die Fußzeile, die am Firmenstamm in der Bearbeitungsmaske unter Extras → "Standardbrief Fußtext" bzw. "Standarbrief Fußtext Folgeseiten" hinterlegt wird.

Damit sich diese Einstellung auswirkt, muss die Verwendung in den Briefeinstellungen zuerst im Feld "Absenderkopf und Fuß dazuladen" aktiviert werden. Nun wird eingestellt, ob bzw. wo welcher Absenderfuß in dieser Vorlage verwendet werden soll:
  • Erste-Seite-Fuß auf allen Seiten
  • Erste-Seite-Fuß auf erster Seite
  • Erste-Seite-Fuß und Folgeseitenfuß
  • Nur Folgeseitenfuß ab zweiter Seite
  • Nicht verwenden
Hinweis
Hinweis.png
Ist die Verwendung des Absenderfußes über diese Einstellung aktiviert, wird damit ein direkt in der Vorlage hinterlegter Absenderfuß übersteuert. Soll der Fuß aus der Vorlage verwendet werden, muss diese Einstellung auf "Nicht verwenden" gestellt werden.

 Kopf- und Fußzeile auf einzelnen Briefvorlagen hinterlegen

Wenn die Kopf- und Fußtexte je Briefvorlage unterschiedlich sein sollen, dann können diese direkt auf der Briefvorlage definiert werden. Dabei ist zu unterscheiden, ob die Kopf- und Fußtexte nur für eine Briefvorlage relevant sind oder möglicherweise für mehrere Briefvorlagen verwendet werden sollen. 

Textbausteine zur mehrfachen Verwendung 
Textbausteine bieten den Vorteil, dass sie nur einmal angelegt werden müssen und dann immer wieder verwendet werden können.
Die Briefvorlage wird mit Rechtsklick "Briefvorlage bearbeiten (F6)" geöffnet. Im BMD-Editor stehen am Reiter "Seitenlayout" die Einstellungen für die Kopf- und Fußzeile zur Verfügung. Wird einer der beiden Punkte gewählt, öffnet sich das Textbausteinmenü. Mit der Funktion "Textbaustein hinzufügen (F5)" wird ein neuer Kopf- oder Fußbereich angelegt.

962921485970916.png
 
Nach dem Erfassen von Name und Beschreibung öffnet sich wiederum der BMD-Editor, in dem zum Beispiel das Firmenlogo 1388574298000008290_4.png, Datenbankfelder 1388574298000008290_5.png oder einfache Texte eingefügt werden können. Mit der Funktion 1388578945000008290_2.png wird der Textbaustein gespeichert. Nun muss der Textbaustein nur noch links im Menü selektiert und mit der Funktion "Übernehmen (F2)" 1388574298000008290_7.png in die Briefvorlage übernommen werden.
Nach dem Übernehmen wird noch gefragt, an welcher Position der Textbaustein eingefügt werden soll:

1388580882000208290.png

Alle Briefvorlagen, die nun auf denselben Textbaustein zugreifen sollen, müssen in weiterer Folge bearbeitet werden.
1. Rechtsklick auf die Briefvorlage - "Briefvorlage bearbeiten (F6)"
2. Reiter "Seitenlayout" - Kopfzeile oder Fußzeile auswählen
3. Links den gewünschten Textbaustein selektieren und "Übernehmen (F2)"

Hinweis 
Hinweis.png
Es ist darauf zu achten, dass in den Briefeinstellungen der Briefvorlagen die Einstellung "Absenderkopf und Fuß dazuladen" deaktiviert ist. Diese würde die Textbausteine übersteuern.


Kopf- und Fußzeile für eine bestimmte Briefvorlage 
Wenn der Kopf- und Fußtext nur für eine bestimmte Briefvorlage genutzt werden soll, dann besteht auch diese Möglichkeit.
Die Briefvorlage wird mit der Funktion "Briefvorlage bearbeiten (F6)" geöffnet. Im BMD-Editor stehen am Reiter "Ansicht" unter "Bereich" folgende Punkte zur Verfügung:

1388582226000108290_0.png

Kopfzeile gesamt
Hier wird der Kopftext aller Seiten definiert. Wird unter "Kopfzeile erste Seite" ebenfalls ein Text definiert, bezieht sich diese Einstellung nur auf die Folgeseiten.
Kopfzeile erste Seite
 
Hier wird nur dann ein Text definiert, wenn sich der Kopftext der ersten Seite von dem der Folgeseiten unterscheiden soll.
Fußzeile gesamt
Hier wird der Fußtext aller Seiten definiert. Wird unter "Fußzeile erste Seite" ebenfalls ein Text definiert, bezieht sich diese Einstellung nur auf die Folgeseiten.
Fußzeile erste Seite
Hier wird nur dann ein Text definiert, wenn sich der Fußtext der ersten Seite von dem der Folgeseiten unterscheiden soll.

Mit Auswahl des gewünschten Bereichs kann dieser im BMD-Editor angepasst werden, in dem zum Beispiel das Firmenlogo 1388574298000008290_4.png, Datenbankfelder 1388574298000008290_5.png oder einfache Texte eingefügt werden. Mit der Funktion 1388584706000108290.png  wird die Erfassung gespeichert.

Hinweis 
Hinweis.png
Die globalen Einstellungen der Firma und die individuellen Einstellungen je Briefvorlage können auch kombiniert werden.


Beispiel 
Beispiel.png
Es ist beispielsweise möglich, den Kopftext je Briefvorlage individuell anzupassen und den Fußtext aus der CRM-Firma zu übernehmen. In diesem Fall ist in den Briefeinstellungen die Einstellung "Absenderkopf und Fuß dazuladen" zu aktivieren und die Einstellung "Absenderkopf positionieren" auf "Nicht verwenden" zu setzen. Somit ist die Rückfallsebene für den Kopftext die Einstellung der Briefvorlage.

1388581400000008290_2.png

 Briefeinstellungen

Mit Rechtsklick auf eine Briefvorlage können in den Briefeinstellungen 1389617326000008580.png weitere wichtige Einstellungen getroffen werden. Unter anderem wird hier definiert, wie sich der E-Mail-Versand oder die Archivierung verhalten soll.

UebergeordnetesD.bmp Die Briefeinstellungen werden in der Fensterhilfe Einstellungen zu einer Standardbriefvorlage genau beschrieben.

 Verwendung des Standardbriefs

 Standardbrief Mitarbeiter/Bewerber

Mit dem Standardbrief Mitarbeiter/Bewerber können automatisierte Briefe auf Basis personenbezogener Datenbankfelder erstellt werden. Mitarbeiterseitig können zusätzlich zu den Mitarbeiterstammdaten auch die Stamm- und Abrechnungsdaten der NTCS Lohnverrechnung eingelesen werden, damit beispielsweise am Dienstvertrag auch die vereinbarte Lohn-/Gehaltssumme aufscheint. Bewerberseitig ist es möglich, auf die Job- und Bewerbungsdaten zuzugreifen, um z. B. automatisch auf die Bewerbung abgestimmte Zu- und Absagen zu erstellen.

 Aufruf Standardbrief für Mitarbeiter

 Mitarbeiterstamm

Im Mitarbeiterstamm wird der Standardbrief mit Rechtsklick auf einen Mitarbeiter gestartet. Es können auch mehrere Mitarbeiter mit gedrückter STRG-Taste markiert werden.

1389099704000010100.png

Die Personen werden dabei automatisch als Adressaten in die Adressatenliste übernommen. Nun muss im linken Bereich nur noch die gewünschte Briefvorlage markiert werden und der Brief kann angesehen, gedruckt, versendet oder archiviert werden.

 Standardbrief-Vorlagen

Soll der Standardbrief an eine größere Anzahl von Mitarbeitern gesendet werden, so kann in den PI-Stammdaten der Menüpunkt "Standardbrief-Vorlagen" gewählt werden. Mehrere Mitarbeiter werden mit der Funktion 1389100927000010100.png als Adressaten hinzugefügt. Nun wird im linken Bereich wieder die gewünschte Briefvorlage markiert und die Briefe können angesehen, gedruckt, versendet oder archiviert werden.

 Aufruf Standardbrief für Bewerber/Bewerbungen

 Bewerberstamm

Im Bewerberstamm wird der Standardbrief mit Rechtsklick auf einen Bewerber gestartet. Es können auch mehrere Bewerber mit gedrückter STRG-Taste markiert werden.

1389438071000108590.png

Die Personen werden dabei automatisch als Adressaten in die Adressatenliste übernommen. Nun muss im linken Bereich nur noch die gewünschte Briefvorlage markiert werden und der Brief kann angesehen, gedruckt, versendet oder archiviert werden.

Achtung! 
Achtung.png
Wird der Standardbrief vom Bewerber aus gestartet, können keine Bewerbungsfelder, wie z. B. das Bewerbungsdatum, das frühest mögliche Eintrittsdatum oder das Wunschgehalt ausgewertet werden. Grund dafür ist, dass sich der Bewerber für mehr als einen Job bewerben könnte und somit nicht eindeutig ist, von welcher Bewerbung die Informationen gewünscht sind.

Möchte man über das Bewerberfenster arbeiten, so kann man den Standardbrief am Reiter "Jobs" mit der rechten Maustaste auf die jeweilige Bewerbung starten. Dann können alle Bewerbungsdaten korrekt in den Brief eingelesen werden. Im nachfolgenden Kapitel ist diese Vorgehensweise über das Fenster "Jobs" erklärt.

1389439637000008590.png

 Jobs

Im Fenster "Jobs" wird der Standardbrief mit Rechtsklick auf eine Bewerbung gestartet. Es können auch mehrere Bewerbungen mit gedrückter STRG-Taste markiert werden.

1389440122000108590.png

Die Personen werden dabei automatisch als Adressaten in die Adressatenliste übernommen. Nun muss im linken Bereich nur noch die gewünschte Briefvorlage markiert werden und der Brief kann angesehen, gedruckt, versendet oder archiviert werden.

Hinweis 
Hinweis.png
Wenn der Standardbrief für den Bewerber bzw. für die Bewerbung anschließend geschlossen wird, kann der Bewerber- bzw. Bewerbungsstatus abhängig von einer Parametereinstellung sofort geändert werden.

Paket PI →  Stammdaten →  Einstellungen →  Allgemeine PI-Parameter →  Pkt. 2 Bewerber:

Ist dieser Parameter aktiv, wird nach dem Verlassen des Standardbriefs ein Abfragedialog gestartet, über den der Bewerbungsstatus geändert werden kann. Zusätzlich enthält diese Statusabfrage auch ein Notizfeld, in dem zusätzliche Informationen bezüglich der Statusänderung eingetragen werden können.


1137858994001001620_1.png

 Aufruf Standardbrief für Onlinebewerbung

In der Onlinebewerbung wird der Standardbrief in der gelben Menüleiste unter Funktionen → "Absage erteilen" gestartet. Anschließend öffnet sich der Standardbrief mit dem Onlinebewerber in der Adressatenliste, im linken Bereich kann eine Briefvorlage für die Absage gewählt werden. Am besten wird dazu im Vorfeld eine HTML-Briefvorlage mit den Stammdaten des Onlinebewerbers sowie der Genderformel für die Anrede angelegt, damit diese anschließend per E-Mail versendet werden kann. Die Stammdaten des Onlinebewerbers können in Form von Datenfeldern eingelesen werden:

1464540439000009230.png

1464540439000009230_0.png

Hinweis 
Hinweis.png
Die Briefvorlage kann entweder unter PI → Stammdaten → Standardbrief-Vorlagen oder direkt in der Onlinebewerbung nach dem Aufruf der Funktion "Absage erteilen" angelegt bzw. bearbeitet werden. Das Aufbereiten des Standardbriefs funktioniert nur in der Onlinebewerbung mit der Funktion "Absage erteilen", da der Onlinebewerber von dort aus automatisch in die Adressatenliste übergeben wird.

Beim Ausstieg aus dem Standardbrief erfolgt die Abfrage, ob der Onlinebewerber auf inaktiv gesetzt werden soll. Diese kann in der Regel mit "Ja" bestätigt werden, damit sich in der Liste der Onlinebewerber nur aktuelle Datensätze befinden.

1464540976000009230_0.png

Hinweis 
Hinweis.png
Voraussetzung für die Verwendung des Standardbriefs für Onlinebewerber ist, dass in den Onlinebewerbung Einstellungen im Pkt. 9 "Bewerbung" unter Standardbrief → Person eine fiktive Standardperson hinterlegt wird. Diese Hinterlegung ist notwendig, weil der Onlinebewerber zum Zeitpunkt der Absage noch keine eigene Personalnummer besitzt, der Standardbrief im Hintergrund programmtechnisch jedoch eine Person benötigt.

1464541051000009230.png

 Standardbrief Ausbildungen

Mit dem Standardbrief Ausbildungen können automatisierte Briefe auf Basis ausbildungsbezogener Datenbankfelder erstellt werden. Im Ausbildungsmanagement wird der Standardbrief vor allem für das Erstellen von Rückzahlungsvereinbarungen, Teilnahmebestätigungen, Zertifikaten sowie Seminareinladungen verwendet.

Aufruf Standardbrief für Ausbildungsteilnehmer
Im Fenster Ausbildungen wird der Standardbrief am Reiter "Teilnehmer" mit der Funktion Standardbrief aus der gelben Menüleiste oder via Rechtsklick auf einen Teilnehmer gestartet. Es können auch mehrere Teilnehmer mit gedrückter STRG-Taste markiert werden. Es stehen die Funktionen Standardbrief sowie Teilnahmebestätigung drucken zur Verfügung. Der einzige Unterschied ist, dass mit der Funktion Teilnahmebestätigung drucken zuerst eine Teilnahmestatus-Abfrage gestartet wird, anschließend öffnet sich ebenfalls der Standardbrief und es kann eine beliebige Briefvorlage gewählt werden.

1389446312000108590_1.png

Die Personen werden automatisch als Adressaten in die Adressatenliste übernommen. Nun muss im linken Bereich nur noch die gewünschte Briefvorlage markiert werden und der Brief kann angesehen, gedruckt, versendet oder archiviert werden.

Beispiel 
Beispiel.png
Anwendungsbeispiel Standardbrief
Die Agenda für das bevorstehende Seminar soll an alle Teilnehmer versendet werden. Der Teilnahmestatus wird nicht verändert. Daher wird die Funktion "Standardbrief" verwendet.

Beispiel 
Beispiel.png
Anwendungsbeispiel für Teilnahmebestätigung drucken
Ist das Seminar vorbei, soll der Teilnahmestatus auf "Teilgenommen" gesetzt werden und zusätzlich eine Teilnahmebestätigung je Person gedruckt werden. Die Funktion Teilnahmebestätigung drucken verbindet diese beiden Arbeitsschritte.

Hinweis 
Hinweis.png
Der Standardbrief Ausbildungen muss immer über die Teilnahme gestartet werden. Es ist nicht möglich, im Standardbrief selbst die Teilnehmer als Adressaten hinzuzufügen, weil hier der Bezug zur konkreten Ausbildung fehlt und die Person an mehreren Ausbildungen teilnehmen könnte.

1389447149000008590.png

 Spezialfunktionen im Workflow

Der PI Standardbrief kann auch in Workflows im CRM Workflowstudio eingebunden werden. Dazu ist in der Aufgabenaktion die Spezialfunktion "Standardbrief Ausbildungen" oder "Standardbrief Bewerber/Mitarbeiter" auszuwählen.

1389447787000008590.png

Wird die CRM Workflowaufgabe ausgeführt, öffnet sich der entsprechende Standardbrief mit der aus dem Workflow übergebenen Person als Adressat und die Briefvorlage kann im linken Bereich ausgesucht werden. Anschließend kann der Brief angesehen, gedruckt, versendet oder archiviert werden.

Möchte man, dass die richtige Standardbriefvorlage gleich vorausgewählt ist, so kann diese in der Aufgabenaktion im Feld "Standardbriefvorlage" hinterlegt werden.

1389447787000008590_0.png

Beispiel 
Beispiel.png
Bewerbungsworkflow
Erhält ein Ferialpraktikant eine Zusage, so soll ihm die HR-Abteilung ein passendes Zusage-Schreiben senden. Daher wird im Bewerbungsworkflow, der auf dem Job für Ferialpraktikanten hinterlegt ist, die Spezialfunktion "Standardbrief Bewerber/Mitarbeiter" verwendet und die Standardbriefvorlage zugewiesen.

1389453740000008590_0.png

Wird die Workflowaufgabe von der HR-Abteilung ausgeführt, öffnet sich der Standardbrief Mitarbeiter/Bewerber:

1389453740000008590_1.png

Im linken Bereich ist die Briefvorlage "Zusage Ferialpraktikum" bereits ausgewählt und der Bewerber wird automatisch in die Adressatenliste übergeben.

1389453740000008590_2.png

Nun kann der Brief angesehen, gedruckt, versendet oder archiviert werden.

Hinweis 
Hinweis.png
Im Workflow können keine zusätzlichen Adressaten hinzugefügt werden, daher ist die Adressatenliste in diesem Modus schreibgeschützt.

 Terminkennzeichen für Bewerbungsgespräch

Auf einem Terminkennzeichen kann eine CRM-Standardbriefvorlage hinterlegt werden, wodurch bei der Terminanlage automatisch eine Terminbestätigung per E-Mail versendet wird. Im Personalinformationssystem können wir diese Funktionalität beispielsweise für Bewerbungsgespräche nutzen.

Beispiel 
Beispiel.png
Terminbestätigung für Bewerbungsgespräch automatisieren
Zunächst muss eine Briefvorlage im Standardbrief CRM angelegt werden. Dieser Standardbrief wird speziell für Aufgaben, Termine und Fristen verwendet, daher erfolgt der Aufruf über einen dieser Programmpunkte.

Paket CRM →  CRM →  Termine →  Terminkalender →  auf einem beliebigen Termin stehend wählt man im Menü "Extras" den Standardbrief Termine:

1389520086000004110.png

In der Menüleiste ist ersichtlich, dass man sich im Standardbrief CRM befindet. Nun wird eine neue Briefvorlage mit allen für die Terminbestätigung notwendigen Feldern angelegt.

1389529451000004110.png

Mit fx Feld können z. B. Datenfelder vom Ordner "Termin" eingefügt werden:

1389529451000004110_1.png

Anschließend wird ein neues Terminkennzeichen für Bewerbungsgespräche angelegt:

Paket CRM →  Stammdaten →  CRM/Kanzlei →  Terminkennzeichen →  Neu (F5)

Im Feld "Standardbriefvorlage" wird die zuvor angelegte Briefvorlage ausgewählt:

1389529451000004110_2.png

Das Bewerbungsgespräch wird im Fenster "Jobs" mit Rechtsklick auf eine Bewerbung mit der Funktion Termin erzeugen angelegt.

1389529451000004110_4.png

Bei der Terminanlage muss das Terminkennzeichen für das Bewerbungsgespräch verwendet werden:

1389529451000004110_5.png

Beim Speichern erfolgt die Abfrage, ob eine Terminbestätigung per E-Mail versendet werden soll:

1389529451000004110_6.png

1389529451000004110_7.png

 Stamm- und Abrechnungsdaten aus dem NTCS Lohn

Der Standardbrief Mitarbeiter/Bewerber kann auch mit Informationen aus dem NTCS Lohn verknüpft werden.

Dazu wird im Bearbeiten-Modus der Briefvorlage ein neues Feld mit der Funktion fx Feld vom Reiter "Einfügen" hinzugefügt:

1386695714000007230.png

Unter Datenfelder → Lohnverrechnung stehen im Ordner "Lohn-Funktionen" Abrechnungsdaten sowie im Ordner "Dienstnehmer" Stammdatenfelder zur Verfügung:

1390332446000103010_0.png

Wird eine Lohn-Funktion eingefügt, werden in einem nachfolgenden Fenster die Funktionsparameter-Werte abgefragt. Anhand dieser Einstellungen werden die Abrechnungsdaten beim Aufbereiten des Briefs ermittelt.

Mit Rechtsklick auf das Feld können die Parameter in den Feldeigenschaften auch nachträglich bearbeitet werden:

1390332446000103010_1.png

Hinweis 
Hinweis.png
Wichtig ist, dass die Dienstnehmer in der Lohnperiode, die im Standardbrief ausgewertet wird, abgerechnet sind (Abrechnungsstatus "L").
Außerdem muss beim Auswerten darauf geachtet werden, dass in den Einstiegsfeldern des Standardbriefs die gewünschte Lohnperiode angegeben wird.

1390333896000003010.png

Andernfalls wird die Lohnperiode herangezogen, die zum Zeitpunkt der Brieferstellung im Paket Lohn im Fenster Lohn-Basiseinstellungen gespeichert ist.

Beispiel 
Beispiel.png
Der KV-Lohn eines Mitarbeiters soll im Standardbrief angedruckt werden, daher wird die Lohn-Funktion "L/G-Tabelle" eingefügt:

1390333951000003010.png

In den Funktionsparameter-Werten könnte eine bestimmte Einstufung gewählt werden. Soll je Mitarbeiter die Einstufung des Mitarbeiterstamms übernommen wird, muss die Einstellung "0" lauten:

1390333951000003010_2.png

In der Vorschau wird das Feld wieder gelb markiert dargestellt:

1390333951000003010_3.png

Das Format des Feldes (Tausendertrennpunkt, Nachkommastellen etc.) kann bei Bedarf mit Rechtsklick auf das Feld "Formatieren" angepasst werden:

1390333951000003010_6.png

Wird der Brief angesehen, gedruckt, versendet oder archiviert, wird die Lohn-Funktion durch die Daten aus dem NTCS Lohn ersetzt:

1390333951000003010_5.png

 Druck/Versand/Archivierung

Nachdem eine Briefvorlage und ein oder mehrere Adressat/en ausgewählt worden sind, werden über die Schaltfläche Druck/Versand unten die Versandoptionen für den Brief angegeben.

1389616417000008580.png

Es öffnet sich ein Fenster mit verschiedenen Druck- und Versandoptionen. Hier können die Briefe direkt (= ohne ansehen/bearbeiten) gedruckt, per E-Mail versendet und/oder archiviert werden.

1389616417000008580_0.png

Die Druck- und Versandoptionen werden von den Briefeinstellungen übernommen, wobei einige dieser Einstellungen direkt beim Aufbereiten des Briefs noch anhand der Druck-,  E-Mail- sowie Archiveinstellungen temporär übersteuert werden können.

Beispiel 
Beispiel.png
Wird die Einladung zu einem Bewerbungsgespräch per E-Mail versendet, so kann der Anhang (Personalfragebogen, Anfahrtsplan, Imagefolder etc.) nach einem Klick auf "Druck/Versand" direkt in den E-Mail-Einstellungen hinzugefügt werden:

1390243399000007590_1.png

1390243399000007590_2.png

Beispiel 
Beispiel.png
Zusätzlich zum E-Mail-Versand kann das Dokument auch gleichzeitig archiviert werden:

1390324610000003010.png

In den Archiveinstellungen können noch Einstellungen hinsichtlich Kategorie, Format, Bearbeitungspasswort etc. getroffen werden:

1390324610000003010_0.png

In der darauffolgenden DMS-Beschlagwortungsmaske wird als Person, auf die archiviert wird, standardmäßig der Mitarbeiter bzw. Bewerber der Adressatenliste vorgeschlagen. Der Brief ist anschließend am Personalakt dieser Person sichtbar.

Hinweis 
Hinweis.png
Wenn es sich um mehrere Adressaten handelt, ist es ratsam, in den Archiveinstellungen Direkt archivieren ohne Dialog zu wählen. Die Archivierung erfolgt dann automatisch im Hintergrund, ohne dass sich die Beschlagwortungsmaske öffnet.

 Passwortgeschützte Standardbriefe

Als PDF generierte Standardbriefe können mittels Passwort geschützt werden. So kann sichergestellt werden, dass nur berechtigte Personen das Dokument lesen können. Am Mitarbeiterstamm kann mithilfe des Feldes "Passwort für Lesen/Öffnen" ein Passwort hinterlegt werden.

1563299520000001920.png

 Automatische Generierung von Passwörtern

Um vertrauliche Dokumente, die an Mitarbeiter gesendet werden, vor unbefugtem Zugriff zu schützen, muss man nicht für jeden Mitarbeiter manuell ein Passwort erstellen. Mittels CRM Parameter "Passwort für Lesen/Öffnen" kann bereits bei Mitarbeiteranlage bzw. Mitarbeiterimport, Umstellung eines Bewerbers auf einen Mitarbeiter oder bei der Anlage eines Dienstverhältnisses automatisch ein Passwort generiert werden. Die Kriterien für das Passwort können ebenfalls an dieser Stelle bestimmt werden.

Der Parameter "Passwort für Lesen/Öffnen" bietet die Möglichkeit, exakte Kriterien für die Passworterstellung festzulegen. Soll die automatische Passworterstellung genutzt werden und sollen die hinterlegten Kriterien berücksichtigt werden, sind die beiden Parameter "Passwort für Lesen/Öffnen generieren" und "Überprüfung der Passwortrichtlinien" auf "Ja" zu setzen. Dabei kann die maximale und minimale Passwortlänge sowie die Mindestanzahl an Kleinbuchstaben, Großbuchstaben, Ziffern und Sonderzeichen bestimmt werden. Der CRM Parameter ist unter CRM → Stammdaten → Einstellungen → CRM Parameter → Mitarbeiter → Passwort für Lesen/Öffnen zu finden.
 
1563300427000001920_0.png

Hinweis 
Hinweis.png
Passwörter können mittels Standardbrief an die jeweiligen Mitarbeiter versendet werden:

1563713012000008000_0.png

Mehr Informationen zum Arbeiten mit dem Feld "Passwort für Lesen/Öffnen" können unter Mitarbeiterpasswort für Lesen/Öffnen einstellen nachgelesen werden.

 Überblick PI Berichte

Mit Berichten werden mehrere Auswertungen und Informationsblöcke in einen zentralen Auswertungsbericht zusammengefasst. Neben der Möglichkeit, ähnlich wie im Standardbrief auf diverse Platzhalter der Personenstammdaten zuzugreifen, können auch vorgefertigte Tabellen und im Auswertungsdesigner erstellte Ausdrucke in einen Bericht eingebaut werden.
Der Unterschied zum Standardbrief ist, dass der Bericht eher einen Informations- bzw. Auswertungscharakter hat, während der Standardbrief als Kommunikationswerkzeug gegenüber dem Mitarbeiter oder Bewerber dient. 

Hinweis 
Hinweis.png
Die Berichte sind ein Zusatzmodul im BMD Personalinformationssystem. Informationen zu den Kosten der verschiedenen Lizenzmodelle können im BMD Verkauf nachgefragt werden.
UebergeordnetesD.bmp Alle Informationen zum Menüpunkt Berichte finden Sie in der Fensterhilfe Berichte.
 

 Import PI-Standards

BMD liefert standardmäßig Berichte aus, auf welche man in weiterer Folge aufbauen kann. Importiert werden die Vorlagen im Paket PI unter Stammdaten →  Schnittstellen →  Import PI Standards:
 
747021634693892.png
 
Hinweis 
Hinweis.png
Wird das Personalinformationssystem gemeinsam mit einem BMD Trainer konfiguriert, so werden alle PI-Standards zu Beginn importiert. Sind die Berichte aus irgendeinem Grund gelöscht worden, können Sie jederzeit nachträglich wieder importiert werden. Achtung, beim nachträglichen Import von Berichten werden bestehende Standardberichte überschrieben!

Folgende Standardberichte bietet BMD an: 

1389787709000104190.png

 Erstellen/Bearbeiten von Berichten

Die Anlage erfolgt im Paket PI unter Auswertungen → Berichte.

1389779445000004190.png

Zunächst muss ein neuer Bericht mit der Funktion Neu (F5) angelegt und eine Berichtsbezeichnung vergeben werden. Wenn der Bericht später über den Mitarbeiternavigator ausgewertet werden soll, muss diese Einstellung in den Berichtsdaten gesetzt werden.

972511634828686.png
Mit Rechtsklick auf den Bericht und Auswahl von Bericht bearbeiten öffnet sich der BMD-Editor:

1389779978000004190.png

Hier stehen nun dieselben Funktionalitäten wie im Standardbrief zur Verfügung, zum Beispiel:
Hinweis 
Hinweis.png
Einen Unterschied zum PI-Standardbrief gibt es im Bereich der Datenfelder. Berichte können nicht auf PI-spezifische Datenfelder wie auf Bewerbungsdaten, Ausbildungsfelder etc. zugreifen.
Hinweis 
Hinweis.png
Wird in den Einstiegsfeldern ein Mitarbeiter ausgewählt, werden im Bearbeiten-Modus alle Datenfelder mit den Informationen dieses Mitarbeiters angezeigt:

1389781464000004190.png

1389781464000004190_0.png

Ist dies nicht erwünscht, kann die Personennummer im Einstiegsfeld "Mitarbeiter" einfach gelöscht werden.

Ist der Bericht fertig angelegt worden, muss er vor dem Ausstieg noch gespeichert werden. Dazu steht am Reiter "Datei" die Funktion "Speichern" zur Verfügung.

1388830466000006850_0.png

Alternativ wird beim Ausstieg mit ESC automatisch gefragt, ob gespeichert werden soll.

1389782327000004190.png

 Auswerten von Berichten

Es gibt mehrere Stellen im Programm, an welchen PI-Berichte aufgerufen bzw. gedruckt werden können.

 Mitarbeiter-Navigator

Der Mitarbeiter-Navigator bietet alle wesentlichen Informationen zu einem Mitarbeiter über nur einen Mausklick. Er wird entweder im Paket CRM unter CRM → Navigatoren/Cockpits → Mitarbeiter-Navigator oder über das Icon in der Programmstartleiste aufgerufen.

1389783017000004190.png

Nach Eingabe eines Mitarbeiters kann im Ordner "Berichte" paketübergreifend jeder Bericht aufbereitet werden:

1389783017000004190_0.png

Der Bericht wird im BMD-Editor geöffnet und kann dann mithilfe der Funktionen am Reiter "Datei" gespeichert, gedruckt, archiviert oder versendet werden.

1389783017000004190_1.png

 Mitarbeiterliste

In der PI-Mitarbeiterliste ist es möglich, mehrere Berichte für einzelne oder mehrere Mitarbeiter zu erstellen.

Zunächst werden die gewünschten Berichte im Menü "Ausdruck" mit der Funktion Berichte hinterlegen selektiert, anschließend werden sie mit der Funktion "Berichte starten" für die markierten Mitarbeiter aufbereitet.

1389784092000004190.png

Die Berichte werden wieder im BMD-Editor geöffnet, von wo aus sie gespeichert, gedruckt, archiviert oder versendet werden können.

 Auswertungen → Berichte

In den PI-Auswertungen unter "Berichte" können diese natürlich auch gedruckt werden. Entweder man gibt in den Einstiegsfeldern einen bestimmten Mitarbeiter ein oder man löscht die Personennummer heraus, dann wird ein gesamter Bericht für alle Mitarbeiter der gewählten Firma erstellt.

217251635354439.png

Der Bericht wird als Report erzeugt und kann anschließend gedruckt, gespeichert, versendet oder archiviert werden.

1389785070000104190.png
 Seitenanfang StartOfPage.png

1097582601000001570.png