Grundlegende Informationen zum Thema Zeiterfassung finden Sie unter Erste Schritte.
Einen Überblick über alle wichtigen
Themen in der Zeiterfassung erhalten Sie
hier.
Inhalt
In diesem Dokument wird auf die allgemeinen häufigsten Fragestellungen zum Thema Zeiterfassung eingegangen.
Weitere häufig gestellte Fragen können Sie
hier nachlesen.
Für Änderungen oder Umbuchungen im laufenden Betrieb der Zeiterfassung können bzw. sollten Sie das Programm
Umbuchungsübersicht verwenden.
In der Umbuchungsübersicht können Sie auf Bezugsarten die Menge an Stunden erfassen, die z. B. von einem Zeitguthaben ausbezahlt werden sollen .
Für manuelle Erfassungen von einem Startguthaben auf einem bestehenden Zeitkonto oder Änderungen eines Saldos können Sie auch das Programm
Zeitsalden verwenden.
Bei Neuanlage oder Bearbeiten eines Zeitsaldos wird automatisch das Kennzeichen im Feld
Saldo gesperrt gesetzt.
Filtern Sie zuerst in den Stammdaten im Programm
Mitarbeiter jene Personen, für die ein historisch geführtes Feld geändert werden soll, nach einem beliebigem Kriterium.
Dabei können Sie natürlich auch bereits angelegte Personengruppen bzw. Mitarbeitergruppen (z. B. je Abteilung) verwenden! Dadurch erhalten Sie schneller jene Personen gelistet, für die die Umstellung vorgenommen werden soll.
Zum Thema Personengruppen gibt es folgendes
Lernvideo.
Führen Sie dann im Fenstermenü unter "Funktionen" die Funktion
Wechsel Organisationseinheit aus, um das gewünschte Feld für die selektierten Personen auf einmal umzustellen.
Beachten Sie bitte, dass in diesem Fenster via Feldauswahl einige Felder (speziell auch für die Zeiterfassung) hinzugefügt werden können.
Zum Thema Wechsel Organisationseinheit gibt es folgendes
Lernvideo.
Kontrollieren Sie zuerst alle für die Zeiterfassung relevanten Felder Im Programmfenster
Mitarbeiter. Dazu gehören insbesondere auch die Dienstverhältnisse und die historischen Daten.
Des Weiteren benötigt ein Mitarbeiter zwingend ein in den historischen Daten hinterlegtes
Bewertungsmodell, damit am Monatsjournal mit Bewertung berechnete Werte (z. B. Zeitsalden etc.) aufscheinen können. Steigen Sie unter "Stammdaten" in das Programm "Mitarbeiter" ein und kontrollieren Sie, ob ein Modell für den betroffenen Mitarbeiter angelegt und eingetragen ist.
Wichtig ist ebenfalls, dass der letztgültige Datensatz unter "Historische Daten" auch korrekt angelegt ist (bitte hier insbesondere auch das "Gültig von"- und "Gültig bis"-Datum kontrollieren).
Im Mitarbeiterstamm gibt es im Bereich "Historische Daten" das Feld "Beruflicher Auslandsaufenthalt", das mit dem entsprechenden Land befüllt werden kann bzw. bei längeren Aufenthalten evtl. sogar genützt werden muss.
Für die Dauer des erfassten Von-/Bis-Datums in dem Datensatz der historischen Daten werden dann die Feiertage des jeweiligen Landes in der Zeiterfassung über den Tagesabschluss eingebucht.
Damit im Fehlerprotokoll die Verletzungen/Hinweise/Warnungen betreffend AZG/ARG und die dazugehörigen Zeitbuchungsdaten angezeigt werden können, ist Folgendes erforderlich:
- Sie haben unter ZEIT → Stammdaten → "AZG/ARG-Prüfschemenübersicht" die entsprechenden Einstellungen getroffen.
- Das erstellte Prüfschema ist auch am Mitarbeiterstamm bei den jeweiligen Mitarbeitenden in den historischen Daten hinterlegt.
Mit dem Programm
Betriebskalender (Stammdaten
→ Weitere Stammdaten) können bestimmte Tage speziell für die Zeiterfassung behandelt werden (z. B. Weihnachten, Silvester usw.).
Der Betriebskalender kann für unterschiedliche Firmen und/oder Abrechnungsgruppen oder speziell selektierte und zugeordnete Mitarbeiter angelegt werden.
Es ist z. B. über den Tagesabschluss möglich, jährlich wiederkehrend die Sollarbeitszeit der gewählten Personen automatisch mit einer gewünschten Buchungsart (z. B.. Feiertag) aufbuchen zu lassen.
Ebenso kann dieses Aufbuchen auch ab einer bestimmten Uhrzeit erfolgen oder nur für den jeweils halben Tag ... je nach Einstellung im Betriebskalender.
Weitere Unterstützung zur Anlage eines kollektivvertraglichen Feiertages oder z. B. auch Betriebsurlaubes finden Sie im Betriebskalender in der
Hilfe zum Fenster.
Um gesetzliche Feiertage automatisch aufzubuchen oder geplante Buchungsarten (z. B. Urlaub etc.) aus der Planung als Istzeit aufzubuchen, ist es nötig, dass der ZEIT Tagesabschluss durchgeführt wird. Meist äußert sich ein ggf. fehlender Tagesabschluss im
Fehlerprotokoll mit dem Fehlergrund "Fehlende Buchung".
In der Regel wird der Tagesabschluss mittels
Stapeldefinition und
Geplanter Ausführung bei Einrichtung des Systems so automatisiert, dass die Funktion täglich (nachts) ausgeführt wird. Jedoch ist für die korrekte automatische Ausführung wichtig, dass ein Systembenutzer für die Ausführung der Stapel hinterlegt und auch der dazugehörige BMD Dienst am Server aktiviert ist.
Zur Kontrolle können Sie unter TOOLS
→ Tools
→ Administration
→ Stapelverarbeitung
→ Geplante Ausführung einsteigen, dort den Eintrag für den Tagesabschluss anwählen und per Rechtsklick die Funktion "Jetzt am Server starten" wählen. Tritt dabei eine Fehlermeldung auf, ist in den meisten Fällen der Dienst am Server gestoppt oder fehlerhaft konfiguriert. Beachten Sie dazu die sog.
TOOLS Parameter für den
Applikationsserver.
Ebenso können Sie auf der geplanten Ausführung stehend per Rechtsklick die Funktion "Logdatei ansehen" wählen bzw. unter TOOLS → Tools → Protokolle → Logdateien den Verlauf kontrollieren (was bei der Ausführung passiert bzw. seit wann diese evtl. nicht durchgeführt wurde).
Im Programmfenster "Mitarbeiter" gibt es im Fenstermenü einen Menüpunkt namens "Ansicht". In diesem Menü kann die Ansicht zwischen "Aktive", "Inaktive" oder "Alle anzeigen" umgeschaltet werden.
Somit kann ein Mitarbeiter gefunden werden, bei dem das Häkchen beim Feld "Aktiv" bereits entfernt worden ist. Diese Mitarbeitenden können wieder aktiviert werden, indem Sie das Häkchen im Feld "Aktiv" wieder setzen.
Legen Sie für die Zeiterfassung dann ein neues Dienstverhältnis und ggf. auch unter "Historische Daten" einen neuen Datensatz mit "Neu" bzw. F5 bei Wiedereintritt an.
Anmerkung: Wird die Urlaubsverwaltung oder die Lohnverrechnung in der NTCS verwendet, so müssen Sie über den LOHN Dienstnehmerstamm die jeweilige Funktion mittels "Dienstverhältnis ändern" nützen (z. B. "Ruhend
→ Aktiv")!. Dies ist insbesondere für die korrekte Berechnung der Ansprüche (z. B. Urlaub) zwingend mit dieser Ausführung nötig.
Weitere Informationen lesen Sie unter
Mitarbeiter.
Die Prüfung nach BAO (Bundesabgabenordnung) wird entweder durch Prüforgane des beim Bundesministeriums für Finanzen eingerichteten Prüfdienstes für Lohnabgaben und Beiträge (PLB) oder durch Prüfer/innen der Österreichischen Gesundheitskasse im Rahmen der GPLB vorgenommen.
Eventuell werden dafür auch noch veraltete Begriffe wie GPLA oder PLAB verwendet.
Im Paket ZEIT können Sie im Hauptmenü unter Buchen → Weitere Funktionen mit dem Programmfenster "Zeitbuchungen" die geforderten (Zeitbuchungs-)Daten als Excel-/CSV-Exportdatei zur Verfügung stellen. Sie können den Export mittels der Standardfunktion per rechtem Mausklick → Extras → Exportieren... starten.
Den – durch die Finanzverwaltung vorgegebenen und zu prüfenden – Zeitraum und Mitarbeiterkreis können Sie im Programm "Zeitbuchungen" mit den Einstiegsfeldern beliebig auswählen.
Die Feldauswahl wird von BMD auf allen aktuellen Versionen der NTCS im Standard so ausgeliefert, sodass diese dem angeforderten Satzaufbau enspricht. Die Feldauswahl können Sie bei Bedarf natürlich, wie in jedem anderen NTCS Programmfenster auch, manuell bearbeiten bzw. ergänzen.
Die Feldauswahl ist standardmäßig wie folgt aufgebaut:
Mitarbeiternummer;Mitarbeitername;Zugehörigkeitsdatum der Zeitbuchung;Von-Zeit;Bis-Zeit;Dauer;Buchungsartennummer;Buchungsartenbezeichnung;
Eine spezielle Sortierung ist beim Exportfile grundsätzlich nicht vorgesehen, könnte aber seitens NTCS trotzdem über die Feldauswahl für das Programmfenster eingestellt werden (z. B. 1. Nach Mitarbeiternummer, 2. Nach Datum aufsteigend ... ).
Anmerkung: Alternativ können Sie für eine Prüfung in den Auswertungen ggf. auch das sog. "Monatsjournal mit Bewertung" jederzeit als Ausdrucksvorschau für die gewünschten Dienstnehmer und den jew. Zeitraum auswerten und optional als PDF speichern oder ausdrucken.
Beispiel Zeitbuchungen:
Wenn ein Mitarbeiter nicht buchen kann, gehen Sie wie folgt für eine genaue Kontrolle vor:
- Kontrollieren Sie zuerst alle relevanten Felder im Programmfenster Mitarbeiter: Zeiterfassung, Wochenmodell, Schichtmodell, Aktiv, Fiktiv, Eintrittsdatum, Austrittsdatum
- Prüfen Sie die Dienstverhältnisse des Mitarbeiters. Insbesondere, ob das richtige Dienstverhältnis als Haupt-DV markiert ist, und ggf. das Von- und Bis-Datum.
- Prüfen Sie die historischen Daten. Hier ist unbedingt auf das jeweilige Von-/Bis-Datum zu achten und ob alles korrekt hinterlegt worden ist (z. B. Wochenmodell ...).
- Weiters benötigt der Mitarbeiter einen Ausweis zum Buchen in der Zeiterfassung. Steigen Sie unter Stammdaten in das Programmfenster Ausweise ein und kontrollieren Sie, ob ein Ausweis für den betroffenen Mitarbeiter angelegt ist. Wichtig ist ebenfalls, dass der Ausweis gültig ist ("Gültig von"-Datum und "Gültig bis"-Datum kontrollieren!).
Anmerkung: Für bereits ungültige Ausweise (bei denen der Hardware-Token / das Kärtchen an einen neuen Mitarbeiter ausgehändigt wird) gilt, dass diese in die Historischen Ausweise verschoben werden können bzw. müssen, um die Ausweisnummer neu vergeben zu können. Die historischen Ausweise stellen somit eine Art Archiv/Übersicht dar, wer wann welchen Ausweis besessen hat.
- Prüfen Sie, ob beim Mitarbeiter auch der dazugehörige Benutzer im Feld "User-ID" hinterlegt worden ist. Dies ist nötig, damit klar ist, welcher Ausweis/Mitarbeiter beim Buchen ermittelt werden muss.
- Prüfen Sie die zugeordneten Rollen und Gruppen (und deren Berechtigungen) des Benutzers, der beim Mitarbeiter hinterlegt worden ist.
- Prüfen Sie ggf., wenn vorhanden, relevante Berechtigungen für Buchungsarten (unter Stammdaten → Einstellungen ...).
- Prüfen Sie die zugeordneten Lizenzen zum betroffenen Benutzer. Der Benutzer benötigt in der Zeiterfassung für das Buchen zumindest eine Employee-Lizenz.
Keine Rolle für die Zeiterfassung spielt das Feld "Anzeige Zeiterfassung" in den Stammdaten am Mitarbeiter - dieses wird nur für die Leistungserfassung verwendet.
Ebenso wenig spielen die LEA Parameter eine Rolle.
- Wenn die Stempelungen bzw. (Zeit-)Buchungen eines Mitarbeiters nicht importiert werden, so prüfen Sie bitte alle Schritte (außer Benutzer/Berechtigungen) der o. g. FAQ "Ein Mitarbeiter kann nicht buchen. Was kann ich tun?". Ein Mitarbeiter muss, bis auf Benutzer/Rechte, ebenso alle Einstellungen u. Felder besitzen, sodass er theoretisch direkt in NTCS buchen könnte.
- Kann der Mitarbeiter bereits am externen Terminal (dormakaba, Datafox, PCS, Codatex, Gantner, ekey ...) schon nicht buchen, so prüfen Sie bitte, ob ein bestehender Stapel bzw. dessen geplante Ausführung für den Export der Ausweise korrekt durchgeführt worden ist.
Prüfen Sie weiters im Programm
Lizenzen zuordnen, ob die korrekte Lizenz (zumindest ZEIT Employee, ggf. auch REISE Employee und ESS/DMS etc.) zur zugehörigen Berechtigung zum Benutzer zugeordnet/vergeben worden ist.
Kontrollieren Sie zuerst all jene Tagesmodelle, für die automatische Pausen eingefügt werden sollen. Sie können dies mit der Funktion "Tagesmodell prüfen" erledigen und mit dem Feld "Pause" sehen Sie auch in der Übersicht, ob ein Pausenmodell am betreffenden Tagesmodell hinzugefügt ist.
Anmerkung: Sie können die Zuordnung von Pausen zum Tagesmodell auch im Programmfenster
Pausenmodelle über die Funktion "Zuordnungsübersicht Tagesmodell/Pausenmodell" ansehen.
Dabei können Sie zur Unterstützung auch die Beschreibung der einzelnen Felder mit der F1-Taste abrufen!
Jedem Tagesmodell sollte ein entsprechend korrekt eingestelltes Pausenmodell zugehörig sein.
Diese Zuordnung können Sie unter Stammdaten
→ Tagesmodelle mit der Funktion "Pausenmodell zuordnen" kontrollieren (so sehen Sie die, zum gewählten Tagesmodell, zugehörige/n Pause/n).
Wichtig ist ebenfalls, dass der automatische
Tagesabschluss im System als Stapel hinterlegt ist und durch die geplante Ausführung jede Nacht läuft! Diese Einstellungen können Sie unter TOOLS
→ Tools
→ Administration
→ Stapelverarbeitung
→ Geplante Ausführung prüfen. Dort lässt sich per Rechtsklick auf die geplante Ausführung die Funktion "Jetzt am Server ausführen" starten, um den Durchlauf zu testen und ggf. die dazugehörige Logdatei zu prüfen.
Am einfachsten können Sie dies unter Planung
→ Weitere Funktionen mit dem Programm
Tagesmodelle tauschen erledigen.
Ebenso können Sie als Alternative die Tagesmodelle über die
Planung oder die
Planungsübersicht umplanen, sodass die Sollzeit am gewünschten Tag gerechnet wird.
Für eine mögliche Darstellung der aktuellen Vollzeitäquivalente aus dem NTCS Mitarbeiterstamm und deren Sollzeiten ist es nicht möglich, dies aus dem CRM/ZEIT Mitarbeiterstamm auszuwerten.
Es kann aber in der NTCS Lohnverrechnung eine entsprechende Auswertung im Standard durchgeführt werden (in der Regel sollten keine individuellen Einstellungen dafür nötig sein).
Bei Bedarf an individuell angepassten Auswertungen vereinbaren Sie bitte einen Fernwartungstermin bei BMD!
In der NTCS Lohnverrechnung können Sie einsteigen unter Auswertung → Personalkennzahlen drucken:
Beim Einstiegsfeld "Gliederung" können Sie dann standardmäßig auf die bereits angelegte PKZ-Gliederung "Vollzeitäquivalent" zugreifen.
Wählen Sie dann die gewünschte Gliederungslogik und starten Sie die Auswertung.
Evtl. vorzubereitende Prüfungen bevor Sie die Auswertung aufrufen:
- Sind alle Dienstverhältnisse richtig gewartet im LOHN? (Sind das alles Lohndienstverhältnisse? Teilzeit/Vollzeit etc. richtig eingetragen?)
- Stammdaten – Wochenmodelle überprüfen, ob bei allen Wochenmodellen die dazugehörigen Vollzeitwochenmodelle hinterlegt sind; ist relevant für den Teilzeit-Prozentsatz, sodass die LOHN Auswertung richtig berechnet werden kann.
- Sind Lohnmitarbeiter im richtigen Jahr?
- Wurde die Jahresumstellung korrekt durchgeführt?
- Ist die Lohnbasiseinstellung korrekt?
Es empfiehlt sich generell, eine genaue Kontrolle der am Lohnmitarbeiter befindlichen Felder vor dieser Auswertung durchzuführen.
Wenn z. B. Teamleiter, Abteilungsleiter oder Geschäftsführer einen oder gar mehrere Mitarbeiter in der Zeiterfassung nicht sehen (in Auswertungen, in der Planung oder z. B. bei Zeitbuchungen bearbeiten), so liegt dies an fehlenden Berechtigungen.
Die dafür relevanten Berechtigungseinstellungen finden Sie unter Stammdaten
→ Einstellungen
→ Berechtigungen für Mitarbeiterdaten.
Zuerst ist es wichtig, dass der Benutzer des betroffenen Vorgesetzten, mit derer er/sie in die NTCS eingestiegt, am Mitarbeiterstamm im Feld "User-ID" hinterlegt ist, sodass das System den Zusammenhang von Benutzer und Mitarbeiterstamm erkennt.
Sie können dann weiters im Paket CRM oder ZEIT
→ Stammdaten
→ Einstellungen
→ Berechtigungen für Mitarbeiterdaten Folgendes prüfen:
1. Wählen Sie im linken Bereich die gewünschte ZEIT Funktion, z. B. "Zeitbuchungen auswerten".
2. Starten Sie im Fenstermenü unter "Funktionen" die Funktion "Vorlage speichern". Hier können Sie prüfen, welche Felder bei der jeweiligen Funktion zur Anwendung kommen.
Beispiel: Wenn in der Vorlage die Abteilungsleitung mit "Ja" aktiviert ist, dann kann somit der jeweilige Abteilungsleiter mit seinem Benutzer jene Mitarbeiter sehen, wo er als Vorgesetzter hinterlegt ist.

Im rechten oberen Bereich können Sie einen Mitarbeiter wählen und im rechten unteren Fensterbereich sehen Sie die berechtigten Benutzer, welche die Planungen/Buchungen des jew. gewählten Mitarbeiters sehen bzw. ggf. auch bearbeiten können.
Sollte der betroffene Benutzer fehlen, so können Sie mit der Funktionen "Berechtigungen aus Mitarbeiterstamm erzeugen" die Einträge aktualisieren bzw. neu erstellen.
Beachten Sie bitte, dass Daten jener Mitarbeiter, welche im rechten oberen Bereich nicht aufscheinen, standardmäßig nicht geschützt sind! Dazu muss entweder ein Administrator in der Vorlage beim Feld "Weitere Mitarbeiter" zugeordnet werden oder manuell ein Eintrag mit "Alle Mitarbeiter" und einer Datenbesitzergruppe (z. B. Admin) angelegt werden.
Anmerkung: Ebenso sollte unter TOOLS → Tools → Administration → Stapelverarbeitung → Geplante Ausführung der Stapel "Update Mitarbeiterstamm mit hist. Daten" geprüft werden, ob dieser aktiviert ist und auch wirklich läuft. Dieser automatische Job aktualisiert – bei vorhandenen Vorlagen – die Berechtigungen für Mitarbeiterdaten, wenn sich in den historischen Daten per Stichtag der Vorgesetzte (z. B. Abteilungsleitung, Geschäftsführung ... ) ändert.
Zusätzlich sollte ggf. unter Stammdaten
→ Einstellungen
→ CRM Parameter
→ CRM
→ Allgemeine Einstellungen
→ CRM Berechtigungen der
Parameter für das automatische Update geprüft werden, ob dieser aktiviert ist.
Kontrollieren Sie bei zu bebuchenden KORE Feldern (Kostenstelle, Kostenträger ... ), oder Feldern der Leistungserfassung (Projekte, Tätigkeiten ... ) zuerst die entsprechenden
CRM Parameter gemäß ihrem Konzept im System.
Dann müssen sowohl auf den gewünschten
Buchungsarten als auch auf den
Ausweisen die entsprechenden Abfragekennzeichen (z. B. Feld "Abfrage Kostenstelle" = Ja; oder = Ja zwingend) gesetzt werden.
Anmerkung: Es kann auch eine Reihenfolge definiert werden, sodass z. B. das Projekt zuerst und danach die Tätigkeit abgefragt wird.
Beachten Sie bitte, dass sich die Abfragen nur in den BMD Zeitbuchungsprogrammen (z. B. Buchungsmasken, Zeitbuchungen bearbeiten, App BMD Go ...) auswirken.
Sie können den dafür vorgesehenen
CRM Parameter verwenden (unter Zeiterfassung
→ Buchungsprogramm).
Je nach bestehender Regelung in ihrem Unternehmen kann der Parameter mittels "Allgemeine Einstellung" global (also für alle Benutzer) eingestellt werden oder benutzerbezogen.
Anmerkung: Wird der Parameter allgemein/global eingestellt, so ist es sinnvoll, für Administratoren benutzerbezogen die Tagesanzahl ggf. so zu erhöhen, dass ein längeres rückwirkendes Bearbeiten möglich ist, z. B. 9999 Tage o. ä.
Oftmals werden zusätzlich auch andere Parameter (z. B. zwingende Eingabe eines Begründungstextes beim Bearbeiten von Zeitbuchungen) in diesem Zusammenhang (unter "Buchungsprogramm") eingestellt.
Kontrollieren Sie beim betroffenen Mitarbeitenden in den Stammdaten die Dienstverhältnisse und historischen Daten.
Hat die betroffene Person z. B. zwei offene, aktuell gültige, nicht ruhende Dienstverhältnisse mit jeweils einem Wochenmodell oder Schichtmodell hinterlegt oder ein Dienstverhältnis mit z. B. zwei gleichzeitigen Einträgen in den historischen Daten mit jeweils Wochenmodell und/oder Schichtmodell, so wird die Sollzeit jeweils addiert und für Berechnungen in der Zeiterfassung beides herangezogen!
Anmerkungen: Es ist grundsätzlich bei Verwendung der NTCS Zeiterfassung nicht möglich, mehrere parallele aktive Dienstverhältnisse für einen Dienstnehmer im System zu führen. Insbesondere aufgrund technischer Schwierigkeiten, da das Programm nicht eindeutig zuordnen kann, zu welchem Dienstverhältnis die jeweiligen Daten (wie Planung, Buchungen, ÜStd. etc.) gehören.
Der häufigste Grund für dieses Verhalten ist das falsche Beginn-Datum des aktuellen Dienstverhältnisses. Ändern sich nachträglich Eintrittsdatum, Ersteintrittsdatum oder Austrittsdatum, so müssen ggf. sowohl die Dienstverhältnisse als auch die historischen Daten kontrolliert und eventuell korrigiert werden.
Sie können dies je nach den verwendeten NTCS Programmen z. B. im LOHN Dienstnehmerstamm oder aber auch im CRM Programmfenster "Mitarbeiter" ausführen.
Die Ansicht unter
Mitarbeiter ist meist etwas einfacher, da generell nur zwischen aktiven und inaktiven Personen unterschieden wird und die Anzeige immer einen Mitarbeiter umfasst.
Im Vergleich erfolgt die Anzeige im Dienstnehmer (LOHN) je Dienstverhältnis, da dies notwendigerweise wesentlich mehr Informationen beinhaltet. Wenn die Lohnverrechnung in Verwendung ist, müssen für die Nacherfassung von Dienstverhältnissen unbedingt die dort dafür vorgesehenen Funktionen verwendet werden! (Dies ist wichtig für die korrekte Berechnung von Ansprüchen etc.)
Bitte kontrollieren Sie, ob bei dem betreffenden Mitarbeiter auch wirklich das Dienstverhältnis korrekt beendet, also mit einem Ende-Datum versehen worden ist (Mitarbeiterstamm → Dienstverhältnisse).
Es reicht nämlich nicht, beim Mitarbeiter in den Stammdaten nur das Häkchen beim Feld "Aktiv" zu entfernen! Denn dies würde nur die Anzeige in den Stammdaten regeln.
Anmerkung: Wird jedoch ein Austrittsdatum bzw. Dienstverhältnisende, welches bereits in der Vergangenheit liegt, am Mitarbeiter erfasst, so wird in der Regel das Häkchen beim Feld "Aktiv" vorschlagsmäßig entfernt!
Wird die Urlaubsverwaltung oder gar die Lohnverrechnung verwendet, so ist es zwingend nötig, die dortige Austrittsfunktion zu verwenden, sofern der Mitarbeitende als LOHN Dienstnehmer geführt wird.
Grundsätzlich muss zuvor anhand der verwendeten NTCS Pakete entschieden werden, wo die Eingabe zu erfolgen hat. Wird die Urlaubsverwaltung oder Lohnverrechnung in der NTCS durchgeführt, so muss die Erfassung zwingend über den LOHN Dienstnehmerstamm erfolgen! Grund dafür ist die korrekte Ermittlung der jeweiligen Ansprüche (z. B. Urlaub etc.).
Rein auf die Verwendung der Zeiterfassung bezogen, erfolgt die Erfassung in den Stammdaten unter
Mitarbeiter über das Fenster "Dienstverhältnisse". Hier muss ein neues Dienstverhältnis mit dem entsprechenden Ruhendstatus (Mutterschutz, Karenz, Präsenzdienst, Zivildienst, Bildungskarenz etc.) angelegt werden.
Sobald dieses mit einem Beginn-Datum angelegt worden ist, wird das alte Dienstverhältnis standardmäßig abgeschlossen. Das neue Dienstverhältnis erhält den Status bzw. das Häkchen im Feld "Hauptdienstverhältnis". Für Ruhendzeiten wie Karenz etc. werden somit in der Zeiterfassung keine Sollzeiten mehr berechnet!
Soll für den Mitarbeiter dennoch ein Zeitsaldo mitgenommen werden, so kann dafür der
CRM Parameter für das Bewerten inaktiver Monate gesetzt werden. Gekennzeichnete Salden werden dadurch bei inaktiven Mitarbeitern mit dem Tagesabschluss dann so lange weitergezogen, bis der Mitarbeiter wieder aktiv wird bzw. in ein aktives Dienstverhältnis zurückkehrt.
Für eine Kontrolle ist es vorweg wichtig zu wissen, wo der Urlaubsstand ermittelt wird.
- Sofern eine NTCS Lohnverrechnung bzw. die Ergänzung Urlaubsverwaltung verwendet wird, sind hierfür die Stammdaten des Dienstnehmers ausschlaggebend.
Kontrollieren Sie in diesem Fall bitte die Daten im Reiter Nichtleistungszeiten im LOHN Programm Dienstnehmer.
- Alternativ kann, wenn nur die Zeiterfassung ohne Lohnverrechnung bzw. ohne Urlaubsverwaltung in Verwendung ist, die Bewertung ggf. einen einfachen Resturlaub-Saldo in Form eines Gesamtguthabens bzw. Saldos berechnen. (Achtung: Hierbei sind keine automatischen Aliquotierungen möglich, z. B. bei Arbeitszeitwechsel!)
Kontrollieren Sie in diesem Fall bitte in der Zeiterfassung die Werte im Programm Zeitsalden bzw. auch das Feld "Urlaub-Anspruch" in den Historischen Daten im Programmfenster "Mitarbeiter".
Ausgangssituation: Es werden z. B. Rundungen am Tagesmodell eingerichtet oder Rundungsmodelle in der Zeiterfassung verwendet.
Anmerkung: Rundungsmodelle können auf Tagesmodellen, Buchungsarten und Mitarbeitern hinterlegt werden.
Der Grund ist, dass sonst manuell keine Korrektur von bereits gerundeten Zeiten mehr durch einen Administrator oder Vorgesetzten möglich wäre.
Lösung: Sie können im Programm
Zeitbuchungen bearbeiten die Funktion "Testbuchungen importieren" dafür verwenden, ohne extra eigene Daten bereitstellen zu müssen. Wählen Sie einfach den gewünschten Mitarbeiter und einen Zeitraum für den Import. Danach können Sie die Felder "Originalzeit Von" und "Originalzeit Bis" mit der Von-Zeit und Bis-Zeit dahingehend gegenprüfen, ob eine Rundung wie gewünscht stattgefunden hat.
Anmerkung: Wenn die Funktion nicht aufscheint, so blenden Sie diese bitte über das Burger-Menü ein.
Wer im aktuellen Zeitraum genau welche Tagesmodelle verwendet bzw. welche Mitarbeitenden nach welchen Tagesmodellen arbeiten im System, können Sie z. B. mit dem Programm
Tagesmodellübersicht herausfinden bzw. auswerten.
Wählen Sie dazu am einfachsten alle Mitarbeiter, den aktuell relevanten Zeitraum und das gewünschte Tagesmodell. Zusätzlich können Sie im Fenstermenü unter "Ansicht" die Option "Nur Mitarbeiter mit Daten" aktivieren, um nur jene Mitarbeiter im Zeitraum anzeigen zu lassen, die auch wirklich nach dem gesuchten Tagesmodell arbeiten sollten.
Für die Beurteilung der Einhaltung der höchstzulässigen Arbeitszeitgrenzen gemäß Arbeitszeitgesetz (AZG) und Arbeitsruhegesetz (ARG) sind ausschließlich die tatsächlich geleisteten bzw. produktiven Arbeitszeiten heranzuziehen.
Zeiten, in denen keine Arbeitsleistung erbracht wird, wie insbesondere Urlaub, Feiertage, Krankenstand, Zeitausgleich, Pflegefreistellung oder sonstige entgeltfortzahlungspflichtige Abwesenheiten, gelten somit nicht als Arbeitszeit im Sinne des AZG.
Diese Zeiten sind daher bei der Prüfung der gesetzlichen Höchstgrenzen der täglichen, wöchentlichen oder durchschnittlichen Arbeitszeit nicht als geleistete Arbeitszeit zu berücksichtigen.
Für die arbeitszeitrechtliche Beurteilung ist somit ausschließlich das tatsächliche Arbeitszeitausmaß maßgeblich, das vom Arbeitnehmer erbracht wurde.
Abwesenheitszeiten können zwar für entgelt- oder urlaubsrechtliche Zwecke relevant sein, sind jedoch nicht in die Berechnung der nach AZG und ARG zulässigen Höchstarbeitszeiten einzubeziehen.
In der Zeiterfassung werden daher Urlaubstage, Feiertage, Kranktage, Zeitausgleichstage und andere Nichtleistungszeiten standardmäßig nicht als produktive Istzeiten für die Prüfung gemäß AZG oder ARG gewertet.
Sie können die Auswahl, was als produktiv bzw. unproduktiv zu werten ist, einfach unter ZEIT
→ Stammdaten
→ Buchungsarten bearbeiten, indem Sie mittels F6 die gewünschte Buchungsart einfach im Feld
Produktiv-Kz anpassen. Sollten Sie weitere Einschränkungen treffen wollen, können Sie dies im betroffenen Prüfschema mittels der Buchungsartenzuordnung (F8) im Feld "Relevante Buchungsarten" erledigen:
Eine allgemeine Anleitung bzw. Beschreibung zum Thema erhalten Sie hier:
Thema TelearbeitEine Anleitung zur Anlage der Buchungsart und weitere Informationen bez. Zeiterfassung lesen Sie bitte unter
Einstellungen Telearbeit.
Buchungsart
Die Buchungsart "Telearbeit" (ehemals Homeoffice) ist in aktuellen NTCS Systemen im Auslieferungsstandard enthalten und wird automatisch anhand des Feldes "Telearbeit-Lohnart" (Nr. 7590) für die Überleitung in den LOHN verarbeitet.
Auswertung/Prüfung
Im Programm
Auswertungen Neu bzw. im Auswertungsdesigner steht Ihnen standardmäßig eine Auswertung für die Telearbeitstage zur Verfügung (Auswertungstyp = Tagessummen). Diese kann einfach importiert werden, sofern sie noch nicht in Ihrem System existiert:
Ebenso gibt es standardmäßig Auswertungen wie z. B. "Buchungsarten auswerten" bzw. die Mitarbeiter-Jahresansicht für eine einfache Darstellung (ohne Prüfung auf Lohnart/EStG, nur reine Zeitbuchungsebene).
Überleitung
Das System erkennt also automatisch, was als Telearbeitstag zu werten ist, und übergibt die Summe an die NTCS Lohnverrechnung bei Ausführung von
ZEIT in LOHN übernehmen. Dazu muss das Feld "Lohnarten/Gutstunden" aktiviert sein.
Anmerkung: Eine Auswertung via Monatsjournal mit Bewertung ist nicht vorgesehen, d. h., es soll aus Wartungsgründen bewusst keine Änderung in der Bewertung vorgenommen werden.
Ja, es ist grundsätzlich möglich, eine Zeitbuchung in
Zeitzone A zu beginnen und in
Zeitzone B zu beenden.
Grundlegend erfolgt dies mittels BMD Web und der App BMD Go, da nur bei diesen mobilen Endanwendungen auf Client-Zeitzonen des jeweiligen Endgerätes automatisch (via Webbrowser, bzw. REST-API) abgefragt werden kann.
Zusätzlich ist es wichtig bzw. zwingend notwendig, dass der Parameter
Client-Zeitzonen berücksichtigen (CRM Parameter
→ Zeiterfassung
→ Buchungsprogramm) aktiviert ist, damit dies automatisch funktioniert.
Andernfalls kann optional, also unabhängig von dem Parameter, für die Ermittlung der jeweils korrekten Uhrzeit und Buchungsdauer je Mitarbeiter für die gewünschte Zeitzone ein zusätzlicher Ausweis (Stammdaten) zu seinem eigentlichen Ausweis der Heimat-Zeitzone angelegt werden, auf dem dann die benötigte andere Zeitzone hinterlegt wird.
Hinterlegen Sie für diese manuelle Lösung auf dem zusätzlichen Ausweis die gewünschte ausländische Zeitzone, z. B. UTC-06:00. Somit hätte der Mitarbeiter beim Buchen einfach eine zusätzliche Ausweis-Auswahl zu treffen.
Gemäß den geltenden Bestimmungen ist es in Österreich für meldepflichtige Unternehmen u. U. nötig, Nachweise über geleistete Arbeitsstunden für die Statistik Austria zu erbringen.
Dies umfasst gemäß Bundesstatistikgesetz 2000 (BGBl. I Nr. 163/1999 idgF.), Leistungs- und Strukturstatistik-Verordnung 2022 (BGBl. II Nr. 305/2022), Verordnung (EU) 2019/2152 über europäische Unternehmensstatistiken und Durchführungsverordnung (EU) 2020/1197 in der Regel folgende Aufzeichnungen:
- normale Arbeitszeit
- tatsächlich geleistete Stunden (insbesondere bei Kurzarbeit)
- Überstunden
- Nacht-, Sonn- und Feiertagsarbeit
- ggf. Vor- und Nachbereitungszeiten
- Arbeitsstunden von Lehrlingen
In der BMD NTCS Zeiterfassung können Sie standardmäßig mit dem Auswertungsdesigner bzw. dem Showprogramm (unter Auswertungen) diese Informationen auswerten und ggf. auch exportieren bzw. ausdrucken.
Standardmäßig stehen Ihnen hier die BMD Auswertungen, z. B. Monatssummen oder Lohnartenliste, zur Verfügung:
Sollten Sie andere weiterführende Informationen, Spalten oder Felder auf den Auswertungen benötigen, so können Sie jederzeit entweder die Auswertungen über den Auswertungsdesigner ergänzen oder eine neue Auswertung dafür anlegen.